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1 Important safety 
information

General maintenance
The translation of this document is for 
reference only. 
In the event of any inconsistency between the 
English version and the translated version, the 
English version shall prevail. 

Caution

 % To avoid damage or malfunction:
 % Do not expose the product to excessive heat caused 

by heating equipment or direct sunlight.
 % Do not drop the product or allow objects to fall on 

your player.
 % Do not allow the product to be submerged in 

water. Do not expose headphone socket or battery 
compartment to water, as water entering the set may 
cause major damage.

 % Active mobile phones in the vicinity may cause 
interference. 

 % &�
(�����������	)�*�	���������������������������������
��	�������$����+������������������$�
�)�������	��	�����
responsible for any loss of data if the product becomes 
damaged or not readable / legible. 

 % �������;����	���<�������<���
)=��������	�
���	������+����
the supplied music software to avoid problems.

 % Do not use any cleaning agents containing alcohol, 
ammonia, benzene, or abrasives as these may harm the 
product.

About operating and storage temperatures
%� Operate in a place where temperature is 

always between 0 and 35ºC (32 to 95ºF)
%� Store in a place where temperature is 

always between -20 and 45ºC (-4 to 
113ºF).

%� Battery life may be shortened in low 
temperature conditions.

 
Replacement parts/accessories:
Visit www.philips.com/support to order 
replacement parts/accessories.

 
Hearing Safety

  
At full power, the prolonged listening of the 
walkman can damage the ear of the user.

Listen at a moderate volume:
Using headphones at a high volume can impair 
your hearing. This product can produce sounds 
in decibel ranges that may cause hearing loss for 
a normal person, even for exposure less than 
a minute. The higher decibel ranges are offered 
for those that may have already experienced 
some hearing loss.
Sound can be deceiving. Over time your hearing 
'comfort level' adapts to higher volumes of 
sound. So after prolonged listening, what sounds 
'normal' can actually be loud and harmful to 
your hearing. To guard against this, set your 
volume to a safe level before your hearing 
adapts and leave it there.
To establish a safe volume level:
Set your volume control at a low setting.
Slowly increase the sound until you can hear it 
comfortably and clearly, without distortion.
Listen for reasonable periods of time:
Prolonged exposure to sound, even at normally 
'safe' levels, can also cause hearing loss.
Be sure to use your equipment reasonably and 
take appropriate breaks.
Be sure to observe the following guidelines 
when using your headphones.
Listen at reasonable volumes for reasonable 
periods of time.
Be careful not to adjust the volume as your 
hearing adapts.
Do not turn up the volume so high that you 
can’t hear what’s around you.
You should use caution or temporarily 
discontinue use in potentially hazardous 
situations.
Do not use headphones while operating a 
motorized vehicle, cycling, skateboarding, etc.; it 
����
������������
���J���������	�����������������
areas.
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������������
����
�����	������������J����������
manufacturer may void user's authority to 
operate the product.
 
Copyright information
All other brands and product names are 
trademarks of their respective companies or 
organizations.
Unauthorized duplication of any recordings 
whether downloaded from the Internet or 
made from audio CDs is a violation of copyright 
laws and international treaties.
The making of unauthorized copies of copy-
protected material, including computer 
�������	<���	<������
�	�	�����	�����
recordings, may be an infringement of 
copyrights and constitute a criminal offense. 
This equipment should not be used for such 
purposes.
The Windows Media and the Windows logo are 
registered trademarks of Microsoft Corporation 
in the United States and/or other countries.
 
Be responsible! Respect copyrights.

  
Philips respects the intellectual property of 
others, and we ask our users to do the same. 
Multimedia content on the internet may have 
been created and/or distributed without the 
original copyright owner's authorization. 
Copying or distributing unauthorized content 
may violate copyright laws in various countries 
including yours. 
Compliance with copyright laws remains your 
responsibility.
The recording and transfer to the portable 
player of video streams downloaded to your 
computer is intended only for use with public 
domain or properly licensed content. You 

may only use such content for your private, 
non-commercial use and shall respect eventual 
copyright instructions provided by the copyright 
owner of the work. Such instruction may 
state that no further copies shall be made. 
Video streams may include copy protection 
technology that prohibits further copying. For 
such situations the recording function will not 
+��(���������+��������������+��������		���)
 
Data logging
Philips is committed to improving the quality 
of your product and enhancing the Philips user 
�K������
�)�N�������	����������	�������������
this device, this device logs some info / data to 
the non-volatile memory region of the device. 
These data are used to identify and detect 
any failures or problems you as a user may 
experience while using the device. The data 
stored, for example, will be the duration of 
playback in music mode, duration of playback 
in turner mode, how many times battery low 
was encountered, etc. The data stored do not 
reveal the content or media used on the device 
or the source of downloads. The data stored on 
the device are retrieved and used ONLY if the 
user returns the device to the Philips service 
center and ONLY to simplify error detection 
and prevention. The data stored shall be made 
�$������������	�������	��X	��	����Z��	�)
 

Recycling the product
Your product is designed and manufactured 
with high quality materials and components, 
which can be recycled and reused.
When you see the crossed-out wheel bin 
symbol attached to a product, it means the 
product is covered by the European Directive 
2002/96/EC:
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Never dispose of your product with other 
household waste. Please inform yourself about 
the local rules on the separate collection of 
electrical and electronic products. The correct 
disposal of your old product helps prevent 
potentially negative consequences on the 
environment and human health.

Warning

 % Removal of the built-in battery invalidates the warranty 
and can destroy the product. 

 % The following removal and disposal instructions are 
steps that are to be performed at the end of the 
product's life only.

Your product contains a built-in rechargeable 
battery covered by the European Directive 
2006/66/EC, which cannot be disposed of with 
normal household waste.

  
To safeguard the functionality and safety of 
����������
�<���(������������
����������
����
collection point or service center where a 
professional can remove the battery as shown:

 
Please inform yourself about the local rules on 
separate collection of batteries. The correct 
disposal of batteries helps prevent potentially 
negative consequences on the environment and 
human health.
 
Notice for the European Union
This product complies with the radio 
interference requirements of the European 
Union.
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2 Your new player

What's in the box
Make sure that you have received the following 
items:
Player

  
Earphones

  
USB cable

 
Quick start guide

 
Safety and Warranty sheet

 
Philips GoGear audio player

Quick start guide

Safety and Warranty
Before using your set:
Check out details inside this booklet

Note

 % The images serve as reference only. Philips reserves the 
right to change color/design without notice.

PC software loaded on the player
RAGA comes with the following PC software: 
%� Philips Songbird (helps you update the 

��+�����������������<�����������������
media library on a PC and the player).

To getPhilips Songbirdonline, 
%� On your PC, go to www. philips.com/

Songbird or www.philips.com/support.

Files loaded on the player
N��������+������	���������������RAGA:
%� User manual
%� Frequently asked questions

http://www.philips.com/Songbird
http://www.philips.com/Songbird
http://www.philips.com/support
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Overview

Controls

 
a 

%� Press and hold: Switch the player on 
or off

%� Press: Select options, or start/pause/
resume play

b  Display

c  / 
%� Press: Show options menu
%� Press and hold: Lock/unlock all buttons

d 
%� 3.5-mm headphone connector

�

����

� � 	

e  / 
%� on the list of options:

Press: Skip to the previous/next option
Press and hold: Show the initial of
current option in a list of options that
are sorted by alphabet

%� on the play screen:
Press: Increase/decrease the volume
Press and hold: Increase/decrease the 
volume quickly

 / 
%� on the play screen:

Press: Skip to the next/previous option
Press and hold: Fast forward or rewind 
+������
���������

f RESET
%� Press the hole by using the tip of a 

ball pen when the screen does not 
respond to the pressing of keys

g 
%� USB connector for power charging and 

data transfer

h 
%� Press: Back one level
%� Press and hold: Return to the Home 

screen

Home screen
Menu Mode To

Music play music and audiobooks
FM radio tune in to the FM radio;

record from the FM radio
Folder 
view

$��+���	����������	

Settings customize the settings of 
RAGA
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Navigate from the Home screen

  
%� From the Home screen, you can access 

functional menus by pressing the navigation 
buttons  /  and .

%� To go back to previous screens, press  
repeatedly; or, press and hold  to return 
to the Home screen.

Switch between the Home screen and play 
screen

%� On the Home screen, press  and 
select [Now playing] or[Last played];

%� On the play screen, press and hold .

Select a theme
To select a theme for the display,

%� On the Home screen, press  and 
select [Theme].

Lock/unlock the keys
When the player is on, use the lock to prevent 
accidental operation. 
%� Press and hold  /  to lock or unlock the 

keys.
 » All buttons except the volume keys are 

locked and a lock icon is displayed.

Screen on/off
To save power, the screen switches off 
��������
������������������\�����������
duration if 

%� no new action is taken on RAGA; and
%� a value is selected in  > [Display 

settings] > [Backlight timer].

To exit the power-saving mode
%� Press any key. 
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3 Get started

Charge power
RAGA has a built-in battery that can be 
charged through the USB socket of a computer.
Connect RAGA to a PC by using the USB 
cable. 

  
Note

 % When you connect RAGA to a computer, you are 
����^��������������	���
�_�[Charge & transfer] or 
[Charge & play].

 % RAGA automatically applies [Charge & transfer], if no 
new selection is made.

Battery level indication
%� When the battery is low, the low 

battery screen is displayed repeatedly.
%� When the charging process is 

complete,  is displayed. 

Note

 % Rechargeable batteries have a limited number of charge 
cycles. Battery life and number of charge cycles vary by 
use and settings.

To conserve battery power and increase the 
play time, do the following on RAGA:

%� Set the backlight timer to a low value 
(go to  > [Display settings] > 
[Backlight timer]).

Switch the player on or off
Press and hold  until the player is switched 
on or off. 

Automatic standby and shut-down
The player has an automatic standby and shut-
down feature that can save battery power. 
After 10 minutes in idle mode (no play, no 
button is pressed), the player switches off.
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4 Music

Transfer music to the player

  
You can transfer music from your PC media 
library to RAGA in the following ways:

%� Sync through Philips Songbird (see 
'Sync with PC music library through 
Philips Songbird' on page 23);
With the media management software, 
you can access online music stores, 
create playlists, or edit your music 
collection by song information. 

%� `���������������	�
���	����{����+	�
Explorer.
By doing so, you can organize your 
��	�
�
����
�����������������)

������������������������	�������������
Explorer,
1 Connect RAGA to a PC.
2 On the PC, under My Computer or 

Computer,
%� select RAGA<�����
���������������	)

3 |��������<�����������������	�
���	����
�������������	����RAGA.
%� }��������$���<������������������������	�

from the PC to RAGA.

Find music on the player
On RAGA<�����
��������	�
����	����
�����������<�������	�<�������������)�{����
Superscroll, you can quickly browse through 
the music library by initial.

Find music by song information
In , songs are sorted by metadata or ID3 tag 
under different collections: [All songs], [Artists], 
[Albums], or [Genres].
 
[All songs]
%� Songs are sorted by song title in 

alphabetical order.
 
[Artists]
%� Songs are sorted by artist in alphabetical 

order;
%� Under each artist, songs are sorted by 

album in alphabetical order.
 
[Albums]
%� Songs are sorted by album in alphabetical 

order.
 
[Genres]
%� Songs are sorted by genre, such as pop, 

rock.

Find music by playlist
In  > [Playlists]<��������������	�����������
transfer from the PC media library. 

���������������	�����	�
In <������	�
�������������)

Superscroll
In a list of options that are sorted by alphabet, 
Superscroll allows you to browse the options 
by initial. 
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%� Press and hold  /  to start 
Superscroll. 
 » On the screen, you can see the 

initials of current options. 

  
Play music
You can start play from a song, or play an entire 
album or artist. 

To start play from a song,
1 Select a song. 
2 Press  to start play. 

 » Play starts from current song.

To play the entire album or artist,
1 Select an album or artist. 
2 Press  > [Play].
3 Press  to start play.
On the play screen, 

  
%� Press  to pause and resume play.
%� To go to the previous screen, press .

 » The play screen returns a few 
seconds later.

 » On the play screen, you can see 
����������������������������	����	)

To adjust the volume,
%� Press  / .

Alive

Argentina

All of Your Life

ive

rgentina

l ooff YYoour LLifeeA

����	�	������������	�����
	���������		��
%� Repeatedly press  / .

To rewind or fast forward within current song,
%� On the play screen, press and hold  

/ .

Play from the same collection
During the song play, you can switch to a 
collection the same as that of current song. 
1 On the play screen, press  and select 

[Play mode].
2 In [Play music from…], select [… this 

artist], [… this album], or [… this genre]. 
Press .

 » You start to play current artist, 
album, or genre. 

To play all the songs on the player,
1 On the play screen, press  and select 

[Play mode].
2 In [Play music from…], select [All songs]. 

Press .

Select play options
On the play screen, press  to select play 
options, such as play mode, sound settings, and 
sleep timer (see 'Settings' on page 21).

Playlists
|������������	<�����
���������������+����
playlists:

%� playlists that you transfer from the PC 
media library;

%� three playlists-on-the-go for you to add 
songs on the player. 

Add songs to a playlist-on-the-go

To add current song,
1 Select or play a song.
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2 On the list of songs or play screen,
%� press  and select [Add to playlist].

3 Select a playlist-on-the-go. Press .
 » You save current song to the playlist. 

To add selected songs, 
1 On the list of songs, 

%� press  and select [Add songs to 
playlist].
 » Checkboxes are displayed next to 

each song.

2 Select songs:

a Press  /  and  to select songs.

b Press .
 » The list of playlists-on-the-go is 

displayed. 

3 Select a playlist-on-the-go. Press .
 » You save the selected songs to the 

playlist. 

To add an album or artist,
1 Select an album or artist.
2 On the list of albums or artists,

%� press  and select [Add to playlist].
3 Select a playlist-on-the-go. Press .

 » You save the album or artist to the 
playlist. 

Remove songs from a playlist-on-the-
go

Remove current song from a playlist
1 On the play screen, press  > [Remove 

from Playlist].
2 Select a playlist-on-the-go. Press .

 » You remove current song from the 
selected playlist. 

Remove all the songs in a playlist
1 Go to a playlist-on-the-go. 

2 In the list of options, press  and select 
[Clear playlist].

3 Press .
 » You remove all the songs from current 

playlist.

Delete songs from the player
To delete current song during play,

%� On the play screen, press  and select 
[Delete].
 » Current song is deleted from the 

player. 
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5 Audiobooks
Go to  > [Audiobooks] to play books in 
audio formats that you have downloaded from 
www.audible.com. 

Sync audio books to the 
player
From www.audible.com, download and install 
the AudibleManager software on your PC. 
Through the software, you can 

%� download audiobooks from www.
audible.com to your PC library of 
audio books;

%� sync the audiobooks to your player. 

Install AudibleManager on the PC

1 Connect your PC to the Internet. 
2 From www.audible.com, download the 

AudibleManager software for MP3/ MP4 
players.

3 Install the software on your PC:
%� On the setup screen, select Philips 

GoGear (selected models) from the 
drop-down list of listening devices;

 
%� Follow onscreen instructions to 

complete the installation.

Download audiobooks to the PC

1 Connect your PC to the Internet. 

2 Launch AudibleManager on your PC.
3 On AudibleManager, click the My Library 

Online button to connect to www.audible.
com.

4 Select and download audio books:
%� Log in to your account with www.

audible.com;
%� Download audio books in the format 

of  or .
 » The downloaded books are 

automatically added to your library 
on AudibleManager.

Sync to the player

1 Launch AudibleManager on your PC.
2 Connect the player to the PC. Wait till the 

player is recognized by AudibleManager.
3 On AudibleManager, click Add to Device.

%� N����	�����������
����
�������������
to AudibleManager, activate the player 
as prompted.

  
  

http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
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To check the audio books transferred to the 
player,
See the player pane on AudibleManager.

%� If necessary, click Refresh Device. 

Find audiobooks on the 
player
In  > [Audiobooks]<���������(���	�����
organized by book title or author. 
[Books]

%� Books are sorted by book title in 
alphabetical order.

[Authors]
%� Books are sorted by author in 

alphabetical order.

Play audiobooks

1 Select a book.
2 Press  to start play. 

 » On the play screen, you can see 
the book information and play 
status.

To resume the last played book,
%� In [Audiobooks], select [Resume last].

On the play screen, 
%� Press  to pause and resume play.
%� To go to the previous screen, press .

 » The play screen returns a few 
seconds later.

To skip titles or sections during play,
1 On the play screen, press  > [Navigation 

mode]. Select [Titles] or [Section].
2 On the play screen, press  /  . 

Delete audiobooks from the 
player

%� On the play screen, press  > [Delete 
Audiobook].
 » Current audiobook is deleted from 

the player.
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6 FM radio
Note

 % Plug in the supplied earphones when you tune in to 
radio stations. The earphones double as antenna. For 
better reception, move the earphone cable in different 
directions.

Tune in to radio stations
Auto tune
N����	�������������������������������<�	�����
Auto tune to search for stations.
1 From the Home screen, go to  > [Auto 

tune].
 » Up to 30 stations are stored as presets.

2 Press  or  repeatedly to select a 
preset station. Press  to start play. 

To select a preset on the play screen,
%� Press  or  repeatedly.

  
Tip

 % When you move to a new place (such as a new city or 
country), restart auto tune for better reception.

Manual tune
Use Manual tune to search for a frequency or 
station.
1 From the Home screen, go to  > 

[Manual tune]. 
 » The last played station starts to play.

2 On the play screen, press and hold  or 
.

 » You tune in to the next station from 
current frequency. 

%� �������������<����		�  or  
repeatedly. 

  
Listen to the FM radio

1 Go to  > [Presets]. 
2 Press  or  to select a preset station. 

Press  to start play.
%� Press  to select another preset 

station from [Presets]. Press  to 
start play.

%� On the play screen, press  or  to 
select a preset.

3 If necessary, press and hold  or  to 
tune in to a radio station. 

To mute or unmute the radio play,
%� On the play screen, press .

To adjust the volume,
%� On the play screen, press  or .

Store preset stations
On RAGA, you can store up to 30 preset 
stations. 
1 Tune in to a radio station.
2 On the play screen, press  > [Save to 

preset].
3 Press  or  to select a location in the 

list of presets. Press .
 » Current station is saved to the location. 

To change the locations of preset stations,
1 In [Presets], select a station in the list of 

presets.
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2 To change the number of the preset, press 
 to select the option.

3 Press  or  .
 » You change the location of current 

station in the list of presets. 
 » The locations of subsequent stations 

change accordingly. 
To remove current preset station,
1 In [Presets], select a station in the list of 

presets.
2 Press  > [Clear preset]. Press .

 » Current station is removed from the 
list of presets. 

Alternatively,
%� On the play screen, press  > [Clear 

preset]. Press .
 » Current station is removed from the 

list of presets. 
To remove all preset stations,
1 Go to [Presets].
2 On the list of presets, press  > [Clear all 

presets].
 » All the stations are removed from the 

list of presets. 
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7 Recordings
Go to  > [FM Recording] to listen to the 
radio programs that you record from the FM 
radio. 

Record from the FM radio

1 Tune in to a radio station. 
2 On the play screen, select [Start FM radio 

recording] to start recording.
 » You start recording from the FM radio.

3 Press  to toggle between pause and 
record. Press  to stop.

4 Press  to save the recording or press  
to cancel.
 » Recordings are saved to  > [FM 

Recording]. (Filename format: 
FMRECXXX.WAV, where XXX is the 
recording number that is generated 
automatically.)

Note

 % The feature of FM radio recording is available with 
some versions only. Refer to the onscreen menu of the 
�����������������+��
���������	������$��������������)

Listen to FM radio recordings

1 In  > [FM Recording], select a recording.
2 Press  to play your recording.
����	�	�������	�����
	���������		��

%� Repeatedly press  / .
����	������������������������
�������	�����	�

%� On the play screen, press and hold  
/ .

Delete recordings from the 
player
%� On the play screen, press  and select 

[Delete].
 » Current recording is deleted from the 

player. 

Upload your recordings to a 
computer

1 Connect RAGA to a computer.
2 On the PC, under My Computer or 

Computer,
%� select RAGA;
%� in RAGA, select recordings in 

Recordings > FM.
3 `�������������������
���������	������

location on the PC.
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8 Folder view
Go to ����$��+������������������	����������
media library on the player.
Music_�������	�
���	����������	��
���������������
through Philips Songbird;
Playlists: for playlists that you sync to the player, 
and the playlists-on-the-go that you create on 
the player ;
Recordings: for *FM radio recordings that you 
make on the player ;
Service: for the audiobooks that you sync to the 
player through AudibleManager.
���������	���
�������
��	�������	��	�����
Windows Explorer,

%� ��
����������	��	�������$��������J���
in Windows Explorer on the PC. 

Note

 % *The feature of FM radio recording is available with 
some versions only. Refer to the onscreen menu of the 
�����������������+��
���������	������$��������������)
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9 Settings
In , select your options for the player.
1 Press  /  to select an option.
2 Press ����
����)

Play mode
In [Play mode], select play modes for music play:
[Repeat]

%� [Repeat 1]: Repeats current song.
%� [Repeat all]: Repeats all songs in 

current folder.
"#
��$	%

%� [On]: Plays all songs in current folder in 
random order. 

If both [Repeat all] and "#
��$	%are activated,
%� All songs in current folder are repeated 

in random order. 

Sound settings
In [Sound settings], select your option for 
sound settings:
[FullSound]: Restores the sonic details that 
music compression loses (for example, MP3, 
WMA).
[Equalizer]_�`���	�	�����	������	��	���	����)
[Volume limit]: Sets a maximum volume level 
for the device. In this way, you can always keep 
the volume within a level safe enough to your 
hearing. 
Press  /  to set the volume limit; Press  
���
����)

Note

 % Equalizer is deactivated when you select FullSound.

Sleep timer
Switch on the sleep timer. The RAGA can 
switch off automatically after a certain time 
duration. 

%� In [Sleep timer] > [Set sleep timer…], 
select an option. Press  .
 » After the selected time duration, 

the device is switched off 
automatically.

After the sleep timer is switched on, 
%� Select  > [Sleep timer];
%� Alternatively, on the music play screen, 

press  > [Sleep timer].
 » You can see the time left before 

the player is switched off.

Display settings

Theme
In [Display settings] > [Theme], select the 
theme for the display.

Screen off timer
The screen enters the idle mode, if no new 
action is taken on RAGA)�}������������\������
time duration, the idle screen is switched off 
automatically.To save battery power, select a low 
value for the time duration. 
To set the time duration

%� In [Display settings] > [Backlight 
timer], select a time duration. 
 » After the selected time duration, 

the idle screen is switched off 
automatically. 
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To exit the power-saving mode
%� Press any key. 

Language
In [Language], select a language for the player.

Information
In [Information], learn the following information 
about the player :
[Player information]

%� [Model:] full product name
Check the full product name when you 
���������+�������������!�������
site. 

%� [Firmware version:]�
���������+����
version
���
(�������+����$��	����+��������
���������+�������������!�������
site. 

%� [Support site:] Web page that 
provides support for the player

[Disk space]
%� [Free space:] space available
%� [Total space:] memory size
%� [Songs] number of songs that are 

stored on the player
[File type supported]����������	����������
supported on the player

Legal
In [Legal]<������������������������������������
player.

Format device
Format the player. You remove all the data that 
are stored on the player.

%� Select [Format device], and then, 
select [Yes] as prompted. 

Factory settings
In [Factory settings], restore the player to 
factory settings. Files transferred to the player 
are retained. 

CD installer
In [CD installer], select [Enable] to allow 
the player to work as Philips Songbird drive. 
Double click on the drive to start the program 
installation on the PC. 

Tip

 % After you repair the player, the CD-ROM partition and 
Philips Songbird installer are removed from the player 
(see 'Repair the player through Philips Songbird' on 
page 32). More space is available on the player.

http://www.philips.com/support
http://www.philips.com/support
http://www.philips.com/support
http://www.philips.com/support
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10 Sync with PC 
music library 
through Philips 
Songbird

With Philips Songbird, you can do the following:
%� Manage your music collection on a PC;
%� Sync RAGA with your PC music 

library;
%� Register RAGA on www.philips.com/

welcome;
%� �������������+�������#}�}�;	���

��������������+������������������	�
Songbird' on page 31);

%� Repair RAGA (see 'Repair the player 
through Philips Songbird' on page 32).

Install Philips Songbird

  
*�������+
������#�������������
	��������	
When you connect RAGA������������������	��
time, a pop-up screen is displayed:
1 Select your language and country.
2 Follow the onscreen instructions to 

complete the installation.

Note

 % The installation requires you to agree to the license 
terms.

 
If the pop-up screen is not displayed 
automatically:
1 On the player, make sure that you have 

selected the following options:
%� In  > [CD installer], select [Enable].

2 On the PC, select My Computer 
(Windows XP / Windows 2000) / 
Computer (Windows Vista / Windows 7).
 » The Philips Songbird drive is displayed. 

3 To start installation, double-click the Philips 
Songbird drive.

Note

 % The installation requires you to agree to the license 
terms.

;���	����������	�������
	�
PC

Set the watch folder

Create a central folder
����
�����$��������	�
���	���������
�����������
to your library when you copy them to a folder. 
Creating a central folder is recommended. In 
Philips Songbird, set the central folder as the 
watch folder. Each time you launch Philips 
Songbird, songs are added to/ removed from 
Philips Songbird as they are on the central 
folder. 
On the PC, create a central folder to save all 
��	�
���	<������K�����<�`_�!�������������)

http://www.philips.com/welcome
http://www.philips.com/welcome
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First-time launch
N����	���������������
��Philips Songbird on 
a PC, do the following as prompted to import 
�K�	�������������	������Philips Songbird:

%� Select the iTunes media folder to 
import an existing iTunes library;

%� Select the central folder to search and 
������������K�	�������	�
���	)
 » The central folder is set as the 

watch folder of Philips Songbird.

Set iTunes media folder

  
1 On Philips Songbird, go to Tools > 

Options...
2 Select Media Importer, and then the 

iTunes Importer tab.
3 Verify your library location and options.
4 Click the Import Library button next to 

the library location. 
 » The software imports the iTunes 

library into Philips Songbird.

Set the watch folder
In Philips Songbird, set the watch folder as 
follows:

  
1 Select Tools > Options.
2 In Options, select Media Importer. Then, 

select the Watch Folders tab. 
3 In Watch Folders, tick the check box as 

shown. 
4 Click Browse, and select the central folder 

;�)�)`_�!�������������=��	�����+��
��
folder. 
 » In Philips Songbird<���������	�����

added or removed as they are in the 
central music folder.
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*�����	������	�
*�����	������	��������
	������	��
In Philips Songbird, 

%� go to File > Import Media to select 
folders on the PC. 
 » ��������	�����������������

Library.
%� or, go to File > Import a playlist to 

select playlists on the PC.
 » ��������	�����������������

Playlists. 

  
Get contents from online 
sources
You can access and purchase content from 
online sources. Find the available online services 
under Services on the source selector pane. 

Note

 % Before you download or purchase content from online 
services, subscribe to the online service and log in to 
your account. 

 % Some of the services are available in certain countries.

Search online

1 Select an online service:
%� Select an option under Services;
%� Alternatively, in the search box, click 

the down arrow to select an online 
service.

  
 » You enter the Web page of the 

online source.

2 !���
�������������������)�
%� If necessary, use the search box to 

enter a keyword.

Create playlists in Philips 
Songbird
With a playlist, you can manage and sync your 
songs as needed.

Create a playlist
Select songs that you want to play. Add the 
songs to a playlist. 
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1 In Library > Music, select songs.

%� To select multiple songs, hold down 
the Ctrl button when you click songs.

2 To add the songs to a playlist:
%� Right click on the songs, and select 

Add to Playlist;
%� Select a playlist;

 » The songs are added to the playlist.
%� To create a playlist, select New Playlist.

 » A new playlist is created for the 
songs.

 » Under Playlists, name the playlist 
as needed.

Alternatively, 
Create a playlist. Add selected songs to the 
playlist. 

  
1 Under Playlists, click  to create a playlist.

 » A new playlist is created.

2 Name the new playlist as desired. 
3 `���������������������	��������������	�)�

Tip

 % N���������������������������	��������	��������<������
down the Ctrl button when you click on selections.

Generate LikeMusic playlists
Based on the LikeMusic analysis, a playlist can 
be generated from a seed song.
LikeMusic analyzes songs in your library and, 
based on their music characteristics, creates 
relationships between them. These relationships 
help LikeMusic to create playlists of songs that 
sound great together.
When you import songs into the music library 
of Philips Songbird, the LikeMusicanalysis starts. 
For the song that completes the analysis, the 
LikeMusic icon lights up; For the song that 
cannot complete the analysis, the icon remains 
gray.
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Select a seed song
Make sure that the seed song has completed 
the LikeMusic analysis.

%� In Library > Music, double click the 
blue LikeMusic icon of the song;

Alternatively, 

 
%� In Library > Music, right click on a 

song and select Run LikeMusic with.
 » A LikeMusic playlist is displayed in 

the LikeMusic page.

Set the maximum number of songs

 
%� Select a number in the drop-down list.

Save the LikeMusic playlist
%� Click Save as playlist in the LikeMusic 

page.
 » The LikeMusic playlist is saved 

under Playlists.

Save the play queue as a playlist

Create a play queue
%� Drag and drop songs or playlists to the 

Play Queue pane.
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Save the play queue as a playlist
1 Click Save.

 » The play queue is saved as a 
playlist under Playlists.

2 Under Playlists, name the playlist as 
needed.

Add songs to the top or end of the play queue
%� To add songs to the top, right click on 

the options and select Queue Next;
%� To add songs to the end, right click on 

the options and select Queue Last.

 
Play a playlist

1 To play the entire playlist, right click on the 
playlist and select Play. 
%� To start play from a song, double click 

on the song. 
2 To select play options, click buttons on the 

player pane. 

�����	�	������	�����+
������
Songbird

Edit metadata
&�������������������������;������������
�`�����=<�����
�����$����	�
���	�	������
automatically by song title, artist, album, and 
other information. 
}���������	��
�������������	��������������<�����
can browse the media library by metadata. 

 
1 In Library > Music<�	���
������	�
���)
2 #�����
��
(��������������	���
��View 

Metadata.
 » A metadata table is displayed for you 

to edit the information. 

<	��	�	������	�������
	��������

  
1 #�����
��
(��������������)�!���
��Remove.
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2 �������	���������)
 » N���	���
��������	�����$������������

library and from all playlists. (By default, 
��������	�����������$���<��������������)�
N������	������K�	�	������	����������
location on the computer or computer 
network.)

Tip

 % N��	���
�������������	<��������+����� Ctrl button 
when you click on selections.

 % N��	���
�����������
��	�
���$����	<��������+������Shift 
�������+��������
��
(���������	��������	��	���
����	)

Sync the player with Philips 
Songbird

 
1 On the PC, launch Philips Songbird.
2 Connect the player to the PC by using the 

USB cable. 
 » On Philips Songbird, the player is 

displayed when it is recognized by the 
PC. 

  
Select auto or manual sync
N����	�����������
����
����������������Philips 
Songbird, select auto sync as prompted. The 
player sync with Philips Songbird automatically. 
If you do not select auto sync, you switch on 
the manual sync.
To select auto or manual sync, 

 
1 Select the player under Devices.

 » A pop-up screen is displayed. 

2 On the pop-up screen, select Manual or 
Auto.

3 N��
���������������<�
��
(�Apply. 

Auto sync
%� If you have selected auto sync, auto 

sync starts automatically when you 
connect the player to a PC;

%� Alternatively, select the player under 
Devices, and click Sync.
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To select auto sync settings,

 
1 Select the player under Devices.
2 On the pop-up screen, click the Music tab.
3 Click to select an option. 

Manual sync
To transfer selected playlists manually, 
1 Select playlists. 
2 Drag and drop the playlists to RAGA.
���������	���	�	��	��	������	����������

 
1 On the Content pane, right click on a 

	���
������������)�
2 Select Add to Device > RAGA.

 » !���
������	���������	����������RAGA.

Tip

 % N��	���
�������������	��������	��������<��������+����� 
Ctrl button when you click options.
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11 Update the 
firmware 
through Philips 
Songbird

RAGA is controlled by an internal program 

��������+���)���+���$��	���	��������
��+����������$������������	�������������
have purchased RAGA.
Through Philips Songbird, you can check for 
������	�������+����������	�����RAGA over the 
Internet.

Tip

 % �������	�
���	�������������
�����������+����������)

 
1 Make sure that you have connected your 

PCto the Internet.
2 Connect RAGA to the PC by using the 

USB cable.
3 On the PC, launch Philips Songbird.

%� If necessary, click Start > Programs > 
Philips > Philips Songbird.

4 Click RAGA in the Player pane. Then, select 
Tools > ;
	�=����������	�������	 in 
the pop-up window.
 » Philips Songbird checks for updates 

from the Internet.

 
5 Follow the onscreen instructions.

 » Downloading and installation of 
��+�����������	�������������
����)�

 » The RAGA ��	����	�������������+����
is updated and is ready for use again.

Note

 % Wait until the update is completed, then disconnect the 
RAGA from the computer.
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12 Repair the 
player through 
Philips Songbird

If RAGA is not working properly or the display 
freezes, you can reset it without losing data:
To reset RAGA?
 > Insert a pen tip or other object into the 

reset hole located at the base of RAGA. 
Hold until the player shuts down.

If you fail to reset the player, repair the player 
throughPhilips Songbird:
1 On your PC, launch Philips Songbird. 

%� If your PC runs Windows 7, launch 
Philips Songbird as administrator. 
Right-click Philips Songbird and select 
Run as Administrator.

2 In Philips Songbird, 

  
%� select Tools > Repair my Philips 

Device;
%� select RAGA in the pop-up list.

3 Connect the player to the PC.
%� Make sure that you follow the 

onscreen instructions on how to 
connect the player to the PC. 

4 Follow the onscreen instructions to 
complete the repair. 

Tip

 % After you repair the player, the CD-ROM partition and 
the Philips Songbird installer are removed from the 
player. More space is available on the player.
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13 Technical data
Power

%� Power supply: 220 mAh Li-ion polymer 
internal rechargeable battery

%� Play time¹ 
Audio (.mp3): up to 15 hours
Radio: up to 10 hours

Software
%� ������	�!�������_�N�����������+����

and transfer music
Connectivity

%� Headphone 3.5 mm 
%� USB 2.0 High speed

Sound
%� Channel separation: 45 dB
%� Frequency Response: 20-18,000 Hz
%� Output power: 2 x 2.4 mW
%� Signal to noise ratio: > 84 dB

Audio playback
Supported formats:

%� MP3
Bitrate: 8-320 kbps and VBR
Sampling rates: 8, 11.025, 16, 22.050, 
32, 44.1, 48 kHz

%� WMA (unprotected)
Bitrate: 10-320 kbps CBR, 32-192 kbps 
VBR
Sampling rates: 8, 11.025, 16, 22.050, 
32, 44.1, 48 kHz

%� WAV
Storage media
Built-in memory capacity²:

%� SA4RGA02 2 GB NAND Flash
%� SA4RGA04 4 GB NAND Flash
%� SA4RGA08 8 GB NAND Flash

Media transfer³
%� Songbird (sync)
%� Windows Explorer (drag and drop)

Display
%� Color LCD 128 x 64 pixels

Note

 % !��
�
�����	�����	����
�����
������+�����������
�)
 % ¹ Rechargeable batteries have a limited number of 

charge cycles. Battery life and number of charge cycles 
vary by use and settings. 

 % ² 1 GB = 1 billion bytes; available storage capacity is 
less. Full memory capacity may not be available as some 
memory is reserved for the player. Storage capacity 
is based on 4 minutes per song and 128-kbps MP3 
encoding.

 % ³ Transfer speed depends on operating system and 
	���+����
����������)

PC requirements
%� Windows® XP (SP3 or above) / Vista / 7
%� Pentium III 800 MHz processor or higher
%� 512 MB RAM
%� 500 MB hard disk space
%� Internet connection
%� Windows® Internet Explorer 6.0 or later
%� CD-ROM drive
%� USB port
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