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Need help?
Please visit www.philips.com/welcome where
you can access a full set of supporting materials
such as user manual, the latest software updates
and answers to frequently asked questions.

1 Important safety
information

Replacement parts/accessories:
Visit www.philips.com/support to order
replacement parts/accessories.
Hearing Safety

General maintenance
The translation of this document is for
reference only.
In the event of any inconsistency between the
English version and the translated version, the
English version shall prevail.

Caution
) To avoid damage or malfunction:
) Do not expose the product to excessive heat caused
by heating equipment or direct sunlight.

) Do not drop the product or allow objects to fall on
your player.

) Do not allow the product to be submerged in

)
)

)
)

water. Do not expose headphone socket or battery
compartment to water, as water entering the set may
cause major damage.
Active mobile phones in the vicinity may cause
interference.
* +   ;<  $
  &= & ;  
responsible for any loss of data if the product becomes
damaged or not readable / legible.
#$> ?? ;@      =
the supplied music software to avoid problems.
Do not use any cleaning agents containing alcohol,
ammonia, benzene, or abrasives as these may harm the
product.

About operating and storage temperatures
) Operate in a place where temperature is
always between 0 and 35ºC (32 to 95ºF)
) Store in a place where temperature is
always between -20 and 45ºC (-4 to
113ºF).
) Battery life may be shortened in low
temperature conditions.

At full power, the prolonged listening of the
walkman can damage the ear of the user.
The maximum output voltage of the player is
not greater than 150 mV.
Listen at a moderate volume:
Using headphones at a high volume can impair
your hearing. This product can produce sounds
in decibel ranges that may cause hearing loss for
a normal person, even for exposure less than
a minute. The higher decibel ranges are offered
for those that may have already experienced
some hearing loss.
Sound can be deceiving. Over time your hearing
'comfort level' adapts to higher volumes of
sound. So after prolonged listening, what sounds
'normal' can actually be loud and harmful to
your hearing. To guard against this, set your
volume to a safe level before your hearing
adapts and leave it there.
To establish a safe volume level:
Set your volume control at a low setting.
Slowly increase the sound until you can hear it
comfortably and clearly, without distortion.
Listen for reasonable periods of time:
Prolonged exposure to sound, even at normally
'safe' levels, can also cause hearing loss.
Be sure to use your equipment reasonably and
take appropriate breaks.
Be sure to observe the following guidelines
when using your headphones.
Listen at reasonable volumes for reasonable
periods of time.
Be careful not to adjust the volume as your
hearing adapts.
Do not turn up the volume so high that you
can’t hear what’s around you.
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You should use caution or temporarily
discontinue use in potentially hazardous
situations.
Do not use headphones while operating a
motorized vehicle, cycling, skateboarding, etc.; it
   Q $ 
areas.
  
#  Q 
manufacturer may void user's authority to
operate the product.
Copyright information
All other brands and product names are
trademarks of their respective companies or
organizations.
Unauthorized duplication of any recordings
whether downloaded from the Internet or
made from audio CDs is a violation of copyright
laws and international treaties.
The making of unauthorized copies of copyprotected material, including computer
$ ?  ?     
recordings, may be an infringement of
copyrights and constitute a criminal offense.
This equipment should not be used for such
purposes.
The Windows Media and the Windows logo are
registered trademarks of Microsoft Corporation
in the United States and/or other countries.
Be responsible! Respect copyrights.

Philips respects the intellectual property of
others, and we ask our users to do the same.
Multimedia content on the internet may have
been created and/or distributed without the
original copyright owner's authorization.
Copying or distributing unauthorized content
may violate copyright laws in various countries
including yours.
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Compliance with copyright laws remains your
responsibility.
The recording and transfer to the portable
player of video streams downloaded to your
computer is intended only for use with public
domain or properly licensed content. You
may only use such content for your private,
non-commercial use and shall respect eventual
copyright instructions provided by the copyright
owner of the work. Such instruction may
state that no further copies shall be made.
Video streams may include copy protection
technology that prohibits further copying. For
such situations the recording function will not
=+ =  = $;
Data logging
Philips is committed to improving the quality
of your product and enhancing the Philips user
 ;X  $ 
this device, this device logs some info / data to
the non-volatile memory region of the device.
These data are used to identify and detect
any failures or problems you as a user may
experience while using the device. The data
stored, for example, will be the duration of
playback in music mode, duration of playback
in turner mode, how many times battery low
was encountered, etc. The data stored do not
reveal the content or media used on the device
or the source of downloads. The data stored on
the device are retrieved and used ONLY if the
user returns the device to the Philips service
center and ONLY to simplify error detection
and prevention. The data stored shall be made
&   [   \ ;
© 2009, Xiph.Org Foundation
Redistribution and use in source and binary
 ?== ?
permitted provided that the following
conditions are met:

)

Redistributions of source code must retain
the above copyright notice, this list of
conditions and the following disclaimer.
) Redistributions in binary form must
reproduce the above copyright notice,
this list of conditions and the following
disclaimer in the documentation and/
or other materials provided with the
distribution.
) Neither the name of the Xiph.
org Foundation nor the names of its
contributors may be used to endorse
or promote products derived from this
==   =
permission.
This software is provided by the copyright
holders and contributors "as is" and any express
or implied warranties, including, but not limited
to, the implied warranties of merchantability and
    ;
In no event shall the foundation or contributors
be liable for any direct, indirect, incidental,
special, exemplary, or consequential damages
(including, but not limited to, procurement of
substitute goods or services; loss of use, data,
  _   @=&
caused and on any theory of liability, whether
in contract, strict liability, or tort (including
negligence or otherwise) arising in any way out
of the use of this software, even if advised of
the possibility of such damage
XPAT XML Parser
Copyright (c) 1998, 1999, 2000 Thai Open
Source Software Center Ltd
Permission is hereby granted, free of charge, to
any person obtaining a copy of this software
     >
"Software"), to deal in the Software without
restriction, including without limitation the rights
to use, copy, modify, merge, publish, distribute,
sub-license, and/or sell copies of the Software,
and to permit persons to whom the Software
is furnished to do so, subject to the following
conditions:

The above copyright notice and this permission
notice shall be included in all copies or
substantial portions of the Software.
THE SOFTWARE IS PROVIDED "AS IS",
WITHOUT WARRANTY OF ANY KIND,
EXPRESS OR IMPLIED, INCLUDING BUT
NOT LIMITED TO THE WARRANTIES
OF MERCHANTABILITY, FITNESS FOR
A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE
AUTHORS OR COPYRIGHT HOLDERS
BE LIABLE FOR ANY CLAIM, DAMAGES
OR OTHER LIABILITY, WHETHER IN AN
ACTION OF CONTRACT, TORT OR
OTHERWISE, ARISING FROM, OUT OF OR
IN CONNECTION WITH THE SOFTWARE
OR THE USE OR OTHER DEALINGS IN THE
SOFTWARE.

Recycling the product and the
built-in battery
Your product is designed and manufactured
with high quality materials and components,
which can be recycled and reused.
Never dispose of your product with other
household waste. Please inform yourself about
the local rules on the separate collection of
electrical and electronic products and batteries.
The correct disposal of these products helps
prevent potentially negative consequences on
the environment and human health.
Please visit www.recycle.philips.com for
additional information on a recycling center in
your area.
Caution
) Removal of the built-in battery invalidates the warranty
and can destroy the product.
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Philips ARIAZ
Notice for the USA
This equipment has been tested and found
to comply with the limits for a Class B digital
device, pursuant to part 15 of the FCC Rules.
These limits are designed to provide reasonable
protection against harmful interference in a
residential installation. This equipment generates,
uses, and can radiate radio frequency energy
and, if not installed and used in accordance
with the instruction manual, may cause harmful
interference to radio communications.
However, there is no guarantee that
interference will not occur in a particular
installation. If this equipment does cause harmful
interference to radio or television reception,
which can be determined by turning the
equipment off and on, the user is encouraged
to try to correct the interference by one or
more of the following measures:
) Relocate the receiving antenna.
) Increase the separation between
equipment and receiver.
) Connect the equipment into an outlet on
a circuit different from that to which the
receiver is connected.
) Consult the dealer or an experienced
radio/TV technician for help.
Notice for Canada
This Class B digital apparatus complies with
Canadian ICES-003.
The set complies with the FCC-Rules, Part-15
and with 21 CFR 1040.10. Operation is subject
to the following two conditions:
) This device may not cause harmful
interference, and
) This device must accept any interference
received, including interference that may
cause undesired operation.
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2 Your new player

Note
) The images serve as reference only. Philips reserves the
right to change color/design without notice.

What's in the box
Make sure that you have received the following
items:
Player

PC software loaded on the player
ARIAZ comes with the following PC software:
) Philips Songbird (helps you update the
= ?$ 
media library on a PC and the player).
To getPhilips Songbirdonline,
) On your PC, go to www. philips.com/
Songbird or www.philips.com/support.

Files loaded on the player

Earphones

X=$  ARIAZ:
) User manual
) Frequently asked questions

USB cable

Quick start guide
Philips GoGear audio player

Quick start guide

Safety and Warranty sheet

Safety and Warranty
Before using your set:
Check out details inside this booklet
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/
) on the list of options:
Press: Skip to the previous/next option
Press and hold: Show the initial of
current option in a list of options that
are sorted by alphabet
) on the play screen:
Press: Increase/decrease the volume
Press and hold: Increase/decrease the
volume quickly
/
) on the play screen:
 |%+}&  
Press and hold: Fast forward or rewind
=  

Overview
Controls

j

a

b

c

d

h
) USB connector for power charging and
data transfer
i RESET
) Press the hole by using the tip of a
ball pen when the screen does not
respond to the pressing of keys
j
i

h

g f e

) Press: Back one level
) Press and hold: Return to the Home
screen

a
) Press and hold: Switch the player on
or off
) Press: Select options, or start/pause/
resume play
b Speaker
c Display
d

/
) Press: Show options menu
) Press and hold: Lock/unlock all buttons

e
) 3.5-mm headphone connector
f MIC
) Microphone
g

/
/
/
) Navigation buttons

10
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Home screen
Menu

Mode
Music
Rhapsody*
channels

To
  
listen to channel lists
that you download and
transfer through the
Rhapsody software
Video
watch videos
Pictures
view pictures
FM radio
tune in to the FM radio
Recordings create or listen to
recordings
Folder view &=  
Text reader  
Settings
customize the settings of
ARIAZ

To exit the power-saving mode
) Press any key.

Note
) * Rhapsody channels becomes part of the Home
screen after you connect ARIAZ to a computer that
has the Rhapsody software installed. Rhapsody channels
services require an active Rhapsody account and is
available in some regions only.

Navigate from the Home screen
) From the Home screen, you can access
functional menus by pressing the navigation
buttons
/
/
/
and .
) To go back to to previous screens, press
repeatedly; or, press and hold
to return
to the Home screen.
Switch between the Home screen and play
screen
On the Home screen,
During music play or radio play,
) Press and select [Now playing]
or[Last played].
On the play screen,
) Press and hold .
Select a theme
To select a theme for the display,
) On the Home screen, press
select [Theme].

SafeSound
With the earphones, SafeSound allows you to
listen to music in a safe way.
When you listen to music through the
earphones, the sound pressure on your
ears is estimated¹ based on the electrical
characteristics of the player and earphones.
Then, the estimate is compared against the
reference levels² of sound pressure. As a result,
icons of different colors can be displayed to
indicate status of sound pressure and the levels
of risks to hearing damage.
Level of sound
pressure
more than 90
decibels
85 to 90 decibels
80 to 85 decibels
safe

Maximum duration
30 minutes a day
2 hours a day
5 hours a day
more than 5 hours
a day

and
Tip
) ¹The methodology is based on European norm (50332-

Lock/unlock the keys
When the player is on, use the lock to prevent
accidental operation.
) Press and hold / to lock or unlock the
keys.
» All buttons except the volume keys are
locked and a lock icon is displayed.

Screen on/off
To save power, the screen switches off
   
duration if
) no new action is taken on ARIAZ; and
) a value is selected in > [Display
settings] > [Backlight timer].

1/2).

) ²The reference levels come from the minimum
requirement for health and safety that the European
directive 2003/10/EC provides for the noises exposed
to individuals.

Use the SafeSound

1

Make sure that you have plugged the
earphones into the player.

2

On the music play screen, press and
select [Sound settings] > SafeSound.

3

Select the SafeSound options.
Tip

) For the information about SafeSound options, see
'SafeSound'.
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»  $     
the battery is low. The player saves
all settings and switches off within 60
seconds.

3 Get started

Note

Charge power

) Rechargeable batteries have a limited number of charge

ARIAZ has a built-in battery that can be
charged through the USB port of a computer.
Connect ARIAZ to a PC by using the USB
cable.

)

cycles. Battery life and number of charge cycles vary by
use and settings.
The charging animation stops and the
icon is
displayed when the charging process is completed.

To conserve battery power and increase the
play time, do the following on ARIAZ:
) Set the backlight timer to a low value
(go to > [Display settings] >
[Backlight timer]).

Switch the player on or off
Press and hold
on or off.

until the player is switched

Automatic standby and shut-down
The player has an automatic standby and shutdown feature that can save battery power.
After 10 minutes in idle mode (no play, no
button is pressed), the player switches off.

Note
) When you connect ARIAZ to a computer, you are

)

   |[Charge & transfer] or
[Charge & play]. If no option is selected, [Charge &
transfer] applies.
To play ARIAZ when you charge power, select [Charge
& play].

Battery level indication
The display indicates the approximate levels of
the battery status as follows:

100%

12
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75%

50%

25%

0%

4 Music
Transfer music to the player
You can transfer your PC media library to
ARIAZ in the following ways:
) Sync through Philips Songbird (see
'Sync with PC media library through
Philips Songbird' on page 28);
With the media management software,
you can access online music stores,
create playlists, or edit your media
collection by metadata or ID3 tag.
) $   = 
Explorer.
By doing so, you can organize your
    ;
    
Explorer,

1
2

Connect ARIAZ to a PC.

3

?$  
  ARIAZ.
) & ?$  
from the PC to ARIAZ.

On the PC, under My Computer or
Computer,
) select ARIAZ?   ;

Find music on the player
After you sync the player with your PC media
  ?    ;

Find music by song information
In , songs are sorted by metadata or ID3 tag
under different collections: [All songs], [Artists],
[Album art], [Albums], or [Genres].
[All songs]
) Songs are sorted by song title in
alphabetical order.

[Artists]
) Songs are sorted by artist in alphabetical
order;
) Under each artist, songs are sorted by
album in alphabetical order.
[Album art]
) Thumbnails of album art are listed for
albums in alphabetical order.
[Albums]
) Songs are sorted by album in alphabetical
order.
[Genres]
) Songs are sorted by genre, such as pop,
rock.

Find music by playlist
In > [Playlists]?    
transfer from the PC media library.

  
In ?     ;
       "

1
2

Connect ARIAZ to a PC.

3

?$    
  ARIAZ.
) & ?$  
from the PC to ARIAZ.

On the PC, under My Computer or
Computer,
) select ARIAZ?   ;

Superscroll
In a list of options that are sorted by alphabet,
Superscroll allows you to browse the options
by initial.
) Press and hold
/
to start
Superscroll.
» On the screen, you can see the
initials of current options.
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Play from the same collection

Alive
ive

During the song play, you can switch to a
collection the same as that of current song.

A

our LLife
ifee
Alll o
off Y
Your
Argentina
rgentina

1

On the play screen, press
[Play mode].

2

In [Play music from…], select [… this
artist], [… this album], or [… this genre].
Press .
» You start to play current artist,
album, or genre.

Play music
You can start play from a song, or play an entire
album or artist.
To start play from a song,

1
2

Select a song.
Press
to start play.
» Play starts from current song.

On the play screen,

and select

To play all the songs on the player,

1

On the play screen, press
[Play mode].

2

In [Play music from…], select [All songs].
Press .

and select

Select play options
On the play screen, press to select play
options, such as play mode, sound settings, and
sleep timer (see 'Settings' on page 25).

Playlists
  ?   =$
playlists:
) playlists that you transfer from the PC
media library;
) three playlists-on-the-go for you to add
songs on the player.
) Press
to pause and resume play.
) To go to the previous screen, press
» The play screen returns a few
seconds later.

.

» On the play screen, you can see
    ;
To adjust the volume,
) On the play screen, press
/ .
       "
) Repeatedly press
/ .
To rewind or fast forward within current song,
) On the play screen, press and hold
/ .
14
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Add songs to a playlist-on-the-go
To add current song,

1
2

Select or play a song.

3

Select a playlist-on-the-go. Press .
» You save current song to the playlist.

On the list of songs or play screen,
) press and select [Add to playlist].

To add an album or artist,

1

Select an album or artist.

2

On the list of albums or artists,
) press and select [Add to playlist].

3

Select a playlist-on-the-go. Press .
» You save the album or artist to the
playlist.

Remove songs from a playlist-on-thego
Remove current song from a playlist

1

On the play screen, press
from Playlist].

2

Select a playlist-on-the-go. Press .
» You remove current song from the
selected playlist.

> [Remove

Remove all the songs in a playlist

1
2

Select [Playlists] > [Clear playlist].
Select a playlist-on-the-go. Press .
» You remove all the songs from the
playlist.

Delete songs from the player
To delete a song,

1
2

Select or play a song.

3

Select [Yes].
» Current song is deleted from the
player.

On the list of songs or play screen,
) press and select [Delete].

To delete an artist or album,

1
2

Select an artist or album.

3

Select [Yes].
» Current artist or album is deleted from
the player.

On the list of artists or albums,
) press and select [Delete].
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5 Audiobooks

2
3

Launch AudibleManager on your PC.

Go to > [Audiobooks] to play books in
audio formats that you have downloaded from
www.audible.com.

4

Select and download audio books:
) Log in to your account with www.
audible.com;
) Download audio books in the format
of or .
» The downloaded books are
automatically added to your library
on AudibleManager.

Sync audio books to the
player
From www.audible.com, download and install
the AudibleManager software on your PC.
Through the software, you can
) download audiobooks from www.
audible.com to your PC library of
audio books;
) sync the audiobooks to your player.

Install AudibleManager on the PC

1
2

Connect your PC to the Internet.

3

Install the software on your PC:
) On the setup screen, select Philips
GoGear (selected models) from the
drop-down list of listening devices;

From www.audible.com, download the
AudibleManager software for MP3/ MP4
players.

) Follow onscreen instructions to
complete the installation.

Download audiobooks to the PC

1

Connect your PC to the Internet.

16
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On AudibleManager, click the My Library
Online button to connect to www.audible.
com.

Sync to the player

1
2

Launch AudibleManager on your PC.

3

On AudibleManager, click Add to Device.
) X      
to AudibleManager, activate the player
as prompted.

Connect the player to the PC. Wait till the
player is recognized by AudibleManager.

To check the audio books transferred to the
player,
See the player pane on AudibleManager.
) If necessary, click Refresh Device.

Use bookmarks
On an audiobook, you can add up to 10
bookmarks to the play time. Start play from the
bookmarked play time as needed.
To add a bookmark,

Find audiobooks on the
player
In > [Audiobooks]? +  
organized by book title or author.
[Books]
) Books are sorted by book title in
alphabetical order.
[Authors]
) Books are sorted by author in
alphabetical order.

Press
to start play.
» On the play screen, you can see
the book information and play
status.

Select a location.
» Current play time is added to the
location in the list of bookmarks.

Delete audiobooks from the
player
.

1

On the play screen, press > [Navigation
mode]. Select [Titles] or [Section].

2

On the play screen, press

/

2

To delete a bookmark,
) On the play screen, press and select
[Bookmarks] > [Delete bookmark].
Select an option.
» You remove the play time from the
list of bookmarks.

Select a book.

To resume the last played book,
) In [Audiobooks], select [Resume
[book name]].
On the play screen,
) Press
to pause and resume play.
) To go to the previous screen, press
To select the play speed during play,
) On the play screen, press >
[Playback speed]. Select an option.
To skip titles or sections during play,

On the play screen, press and select
[Bookmarks] > [Add bookmark].

To play from a bookmarked play time,
) On the play screen, press and select
[Bookmarks] > [Go to bookmark].
Select an option.
» Play starts from the selected play
time.

Play audiobooks
1
2

1

) On the play screen, press > [Delete
Audiobook].
» Current audiobook is deleted from
the player.

.
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6 Rhapsody

Add songs to the music
library

Go to to play the Rhapsody channel lists that
you have downloaded and transferred through
the Rhapsody software.
Note

Add the Rhapsody songs to ;  
play the songs as you do in .

1
2

In , select a channel list.
Press and select [Add to music library].
» The channel list is added to .

) The Rhapsody service is available in certain countries.

Transfer from Rhapsody to
the player
1

Go to www. rhapsody.com to get the
Rhapsody software.

2

Connect the player to a PC with the
Rhapsody software installed.

3

Through the Rhapsody software, transfer
channel lists to the player.
» On the player, is displayed on the
Home screen.
»  ?    
under .

Rate the songs
Assign rating to the songs, or ban the songs that
you don't want to listen to. You can customize
the channel list as needed.

1

On the play screen, press
[Rate track].

2

Press
/
to select the rating. Press
  ;
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and select

Renew the subscription
tracks
With your Rhapsody subscription, you can
play the subscription songs on the player for a
period of time.
If the time period expires, do the following for
renewal:

1

Make sure that your Rhapsody
subscription is active;

2

On your PC, launch the Rhapsody
software, and log in to your Rhapsody
account.

3 Connect the player to your PC.
To check the subscription information on the
player,
) In , press > [Subscription
information].

7 Videos

Delete videos from the player

Transfer videos to the player

1
2

Transfer videos from your PC media library to
the player.

Select or play a video.
On the list of videos or play screen,
) press and select [Delete video].
» Current video is deleted from the
player.

Find videos on the player
#   
) Go to .
»     
alphabetical order.
#   
) Go to .
»  $Q  
as on the PC.

Play videos
1
2

Select a video.
Press
to start play.
» The video plays in the landscape view.

On the play screen,
) Press
to pause and resume play.
   #     "
) Repeatedly press
/ .
To rewind or fast forward within current
video,
) On the play screen, press and hold
/ .

Select brightness

1

On the play screen, press
[Brightness].

2
3

Press

/

Press

.

and select

to select an option.
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8 Pictures

View pictures
) Select a picture. Press
to view the
picture in full screen.
» The picture is displayed in the
landscape view.

Add pictures to the player
1
2
3

Connect ARIAZ to a computer.
On the PC, under My Computer or
Computer,
) select ARIAZ?   ;

On the play screen,
) Press
/
to rotate the picture.
) Press
/
to select a picture.

Start a slideshow

?$   
folders on ARIAZ.
) & ?$  
from the PC to ARIAZ.

) When you view pictures in full screen,
press
to start a slideshow.
» Pictures play one by one.

Select play options
On the play screen, press
options:
[Brightness]
[Backlight
timer]

to select play

Select the brightness of the
screen.
Select a value. After the selected
time duration, the screen
switches off automatically.

In [Slideshow settings], select your options for
slideshow:
[Time per
slide]
[Repeat]

Find pictures on the player
    
) Go to .
»      
alphabetical order.
    
) Go to .
»   $Q  
as on the PC.
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Select the time interval between
two slides.
Play pictures in current folder
repeatedly.
Play pictures in current folder in
random order.

Delete pictures from the
player
1
2

Select or play a picture.
On the list of pictures or play screen,
) press and select [Delete picture].
» Current picture is deleted from
the player.

9 FM radio
Note

Manual tune
To search for a frequency or station,

1

On the play screen, press
[Manual tune].

2

Press and hold
or
.
» You tune in to the next station
from current frequency.

) Plug in the supplied earphones when you tune in to
radio stations. The earphones double as antenna. For
better reception, move the earphone cable in different
directions.

)  $? 
repeatedly.

and select

or

Tune in to radio stations

Listen through the speaker

Auto tune
X   $ , start Auto tune
to search for stations as prompted. Up to 30
stations are stored as presets.
On the list of preset stations,
) Press
or
repeatedly to select a
preset station. Press
to start play.
To select a preset on the play screen,
) Press
or
repeatedly.
Alternatively,
) Press and select [Presets].
» The list of presets is displayed.

You can listen to the radio through the speaker
or earphones.
To play through the speaker or earphones,

1

On the play screen, press
Channel out.

and select

2

Select [Speaker] or Headphones.
To mute or unmute the radio play,
) On the play screen, press .

Store preset stations
On ARIAZ, you can store up to 30 preset
stations.

1
2

Tune in to a radio station.

3

Press
or
to select a location in the
list of presets. Press .
» Current station is saved to the location.

On the play screen, press
[Save to preset].

and select

To remove current preset station,

1

On the play screen, press
[Remove preset].

2

Select [Yes].
» Current station is removed from the
list of presets.

and select

Tip
) When you move to a new place (such as a new city or
country), restart auto tune for better reception. On the
play screen, press
and select [Auto tune].
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10 Recordings

       "
) Repeatedly press
/ .
          "
) On the play screen, press and hold
/ .

Make recordings
With ARIAZ, you can record:
) voices or audio through the built-in
microphone.

Record audio/voices

1

In , select [Start voice recording].
» Recording screen appears.

2

Ensure that the microphone is close to the
sound source to be recorded.

Delete recordings from the
player
1
2

Select or play a recording.
On the list of recordings or play screen,
) press and select [Delete].
» Current recording is deleted from
the player.

To delete all the recordings on the player,
) In > [Recordings library], select a
recordings library. Select [Delete all].

Upload your recordings to a
computer

3

Press
to toggle between pause and
record. Press
to stop.

4

Select [Yes] to save the recording.
» Recordings are saved to >
[Recordings Library] > [Voice
recordings].(Filename format:
VOICEXXX.MP3, where XXX is the
recording number that is generated
automatically.)

Listen to recordings
1

In > [Recordings library], select a
recording.

2

Press
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to start play.

1
2

Connect ARIAZ to a computer.

3

$ $  
location on the PC.

On the PC, under My Computer or
Computer,
) select ARIAZ;
) in ARIAZ, select recordings in
Recordings > Voice.

11 Text reader
   >;  @ ;

; <    



1
2

Connect ARIAZ to a computer.

3

?$   
folders on the ARIAZ.
) & ?$  
from the PC to ARIAZ.

On the PC, under My Computer or
Computer,
) select ARIAZ?   ;

 <   

=  <   
1
2
3

%  ;
Press

to start play.

On the play screen,
) Press
or
to turn over pages;
) Press
or
to scroll up or down.
To increase or decrease the font size,
) On the play screen, press to select
an option.

Delete recordings from the
player
1
2

%   ;
     ?
) press and select [Delete].
»   
the player.



 <      
) From the Home screen, select .
»       ;
» X     
folder in alphabetical order.
 <     
) In ?        
organize them on the PC.
EN
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12 Folder view
Go to &=   
media library on the player.
Music|        
through Philips Songbird;
Video|&      
through Philips Songbird;
Playlists: for playlists that you sync to the player,
and the playlists-on-the-go that you create on
the player;
SERVICE: for the audiobooks that you sync
to the player through AudibleManager, or the
Rhapsody channel lists that you sync to the
player through the Rhapsody software;
Recordings: for voice recordings that you make
on the player.
    
>< "
)      &$Q
in Windows Explorer on the PC.
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13 Settings

SafeSound
Switch onSafeSound
) In [SafeSound], select [On].

In , select your options for the player.

1
2

Press

/

to select an option.

Press

  ;

Play mode
In [Play mode], select play modes for music play:
[Play music from…]
switches to a collection the same
as that of current song

Auto safe volume
If you select a volume level higher than the safe
one, [Auto safe volume] can have the volume
level gradually adjusted to the safe one.
) In [SafeSound settings], select [Auto
safe volume] > [On].
Volume limit
To set a volume limit for yourself, select
[SafeSound settings] > [Volume limit].
) Press
/
to set the volume limit.
Press   ;

[Repeat]
[Repeat 1]
[Repeat all]

repeats current song.
repeats all songs in current
folder.

$% * +
[On]

plays all songs in current folder in
random order.

If both [Repeat all] and $% * +are activated,
) All songs in current folder are repeated
in random order.

Sound settings
[FullSound]

[Equalizer]

Restores the sonic details that
music compression loses (e.g.
MP3, WMA).
    $  
desired.

Sleep timer
Switch on the sleep timer. The ARIAZ can
switch off automatically after a certain time
duration.
) In [Sleep timer] > [Set sleep timer…],
select an option. Press
.
» After the selected time duration,
the device is switched off
automatically.
After the sleep timer is switched on,
) Select > [Sleep timer];
) Alternatively, on the music play screen,
press > [Sleep timer].
» You can see the time left before
the player is switched off.

Display settings
[Brightness]

Note
) Equalizer is deactivated when you select FullSound.

[Theme]

Adjusts the brightness of the
screen.
Selects the theme for the
display.
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Backlight timer

Slideshow settings

The screen enters the idle mode, if no new
action is taken on the player. After the pre ?  
switched off automatically. To save battery
power, select a low value for the time duration.
To set the time duration

1

From the Home screen, select >
[Display settings] > [Backlight timer].

2

Select a time duration.
» After the selected time duration, the
idle screen is switched off automatically.

[Time per
slide]
[Repeat]
$% * +

selects play time for each slide.
plays all slides repeatedly, if
activated.
plays all slides in random order, if
activated.

Language
You can change the language selection in
[Language].

Tip
) For power-saving purpose, select a low value.

PC connection preference

To exit the power-saving mode
) Press any key.

Screensaver
If you have selected a screensaver, the
screensaver appears on the idle screen after the
 ;
To select a screensaver

1

From the Home screen, select >
[Display settings] > [Screensaver].

2

In [Screensaver], press
select an option:

[None]
[Digital
clock]
[Album
art]
[Screen
off]
[Demo
mode]

EN

and

[MSC]

[MTP]
to

*allows the player to also work as
Philips Songbird drive. Click the
Philips Songbird drive to start the
program installation on the PC.
during the sync to the player,
allows copyright-protected music
to be converted to playable
formats through Philips Songbird.

shows blank screen.
shows time in digits.
Tip

shows the CD cover of current
song or last played song, if
available.
switches off the screen.
shows major features of the
player.

To exit the screensaver
) Press any key.
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In [PC connection preference], select how the
player is connected to a PC. The player allows
the access by a PC through USB Mass Storage
Class (MSC), or Media Transfer Protocol (MTP).

) *Make sure that you select [Enable] in

> CD-ROM.

Information

Format device

In [Information], learn the following information
about the player:
[Player information]

Format the player. You remove all the data that
are stored on the player.
) Select [Format device], and then,
select [Yes] as prompted.

[Model:]

[Firmware
version:]

[Support
site:]

full product name
Check the full product name
=$ =
support website.
 =& 
 + =& 
=$ =
support website.
web site that provides support for
the player

Factory settings
In [Factory settings], restore the player to
factory settings. Files transferred to the player
are retained.

CD installer

[Disk space]
[Free space:]
[Total space:]
[Songs]
[Pictures]
[Videos]

space available
memory size
space that songs occupy
space that pictures occupy
space that videos occupy

If you have selected [MSC] in > [PC
connection preference], the [CD installer]
options are displayed.
In [CD installer], select [Enable] to allow
the player to work as Philips Songbird drive.
Double click on the drive to start the program
installation on the PC.

[File type supported]
[Music]
[Pictures]
[Videos]

     
    
  & 

Tip
) After you repair the player, the CD-ROM partition and
Philips Songbird installer are removed from the player
(see 'Repair the player through Philips Songbird' on
page 38). More space is available on the player.

Rhapsody information
If you have synced to your player the channel
lists from Rhapsody?   
information in [Rhapsody information]. Renew
the subscription tracks when the time expires.
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14 Sync with PC
media library
through Philips
Songbird

2

On the PC, select My Computer
(Windows XP / Windows 2000) /
Computer (Windows Vista / Windows 7).
» The Philips Songbird drive is displayed.

3

To start installation, double-click the Philips
Songbird drive.
Note

With Philips Songbird, you can do the following:
) Manage your music collection on a PC;
) Sync ARIAZ with your PC music
library;
) Register ARIAZ on www.philips.com/
welcome;
)  =!> 
 =$ 
Songbird' on page 37);
) Repair ARIAZ (see 'Repair the player
through Philips Songbird' on page 38).

Install Philips Songbird
@ J %      
When you connect ARIAZ  
time, a pop-up screen is displayed:

1
2

Select your language and country.
Follow the onscreen instructions to
complete the installation.
Note

) The installation requires you to agree to the license
terms.

If the pop-up screen is not displayed
automatically:

1

On the player, make sure that you have
selected the following options:
) In > [CD installer], select [Enable].
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) The installation requires you to agree to the license
terms.

K      
PC



Set the watch folder
Create a central folder
 &      
to your library when you copy them to a folder.
Creating a central folder is recommended. In
Philips Songbird, set the central folder as the
watch folder. Each time you launch Philips
Songbird, songs are added to/ removed from
Philips Songbird as they are on the central
folder.
On the PC, create a central folder to save all
    ??|%$ ;
First-time launch
X    Philips Songbird on
a PC, do the following as prompted to import
 $  Philips Songbird:
) Select the iTunes media folder to
import an existing iTunes library;
) Select the central folder to search and
 $    ;
» The central folder is set as the
watch folder of Philips Songbird.

Set iTunes media folder

1
2

Select Tools > Options.

1

On Philips Songbird, go to Tools >
Options...

2

Select Media Importer, and then the
iTunes Importer tab.

3

In Watch Folders, tick the check box as
shown.

3
4

Verify your library location and options.

4

Click Browse, and select the central folder
>;$;|%$ @ = 
folder.
» In Philips Songbird?  
added or removed as they are in the
central music folder.

Click the Import Library button next to
the library location.
» The software imports the iTunes
library into Philips Songbird.

Set the watch folder
In Philips Songbird, set the watch folder as
follows:

In Options, select Media Importer. Then,
select the Watch Folders tab.

@    
@     
 
In Philips Songbird,
) go to File > Import Media to select
folders on the PC.
» #  
Library.
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) or, go to File > Import a playlist to
select playlists on the PC.
» #  
Playlists.

Get contents from online
sources
You can access and purchase content from
online sources. Find the available online services
under Services on the source selector pane.
Note

» You enter the Web page of the
online source.

2

%   ;
) If necessary, use the search box to
enter a keyword.

Play online

) Before you download or purchase content from online
)

services, subscribe to the online service and log in to
your account.
Some of the services are available in certain countries.

Note
) Before you play music from Rhapsody, subscribe to the
service and log in to your account.

Search online

1

Select an online service:
) Select an option under Services;
) Alternatively, in the search box, click
the down arrow to select an online
service.
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On the Rhapsody webpage,
) To play the entire playlist, click Play All;
) To play a song, select the song and click
next to it.

Add to Philips Songbird
To transfer songs from Rhapsody to Philips
Songbird, add the songs to a playlist in Philips
Songbird (see 'Create playlists in Philips
Songbird' on page 31).
On the Rhapsody webpage,
) To add the entire playlist to Philips
Songbird, click Add All;
) To add a song to Philips Songbird, select
the song and click next to it.

Create playlists in Philips
Songbird
With a playlist, you can manage and sync your
songs as needed.

Create a playlist
Select songs that you want to play. Add the
songs to a playlist.

1

In Library > Music, select songs.
) To select multiple songs, hold down
the Ctrl button when you click songs.

2

To add the songs to a playlist:
) Right click on the songs, and select
Add to Playlist;
) Select a playlist;
» The songs are added to the playlist.
) To create a playlist, select New Playlist.
» A new playlist is created for the
songs.
» Under Playlists, name the playlist
as needed.

Alternatively,
Create a playlist. Add selected songs to the
playlist.
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1

Under Playlists, click to create a playlist.
» A new playlist is created.

2
3

Name the new playlist as desired.

Select a seed song
Make sure that the seed song has completed
the LikeMusic analysis.
) In Library > Music, double click the
blue LikeMusic icon of the song;
Alternatively,

$    ;
Tip

) X$   ?
down the Ctrl button when you click on selections.

Generate LikeMusic playlists
Based on the LikeMusic analysis, a playlist can
be generated from a seed song.
LikeMusic analyzes songs in your library and,
based on their music characteristics, creates
relationships between them. These relationships
help LikeMusic to create playlists of songs that
sound great together.
When you import songs into the music library
of Philips Songbird, the LikeMusicanalysis starts.
For the song that completes the analysis, the
LikeMusic icon lights up; For the song that
cannot complete the analysis, the icon remains
gray.
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) In Library > Music, right click on a
song and select Run LikeMusic with.
» A LikeMusic playlist is displayed in
the LikeMusic page.

Set the maximum number of songs

Save the play queue as a playlist

1

Click Save.
» The play queue is saved as a
playlist under Playlists.

2

Under Playlists, name the playlist as
needed.
Add songs to the top or end of the play queue
) To add songs to the top, right click on
the options and select Queue Next;
) To add songs to the end, right click on
the options and select Queue Last.

) Select a number in the drop-down list.
Save the LikeMusic playlist
) Click Save as playlist in the LikeMusic
page.
» The LikeMusic playlist is saved
under Playlists.

Save the play queue as a playlist
Create a play queue
) Drag and drop songs or playlists to the
Play Queue pane.

    J 
Songbird
Edit metadata
* $ >
!$@?  &   
automatically by song title, artist, album, and
other information.
      ? 
can browse the media library by metadata.
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» Artwork is fetched for all titles in the
library.
)

1

In Library > Music or Videos, select a
 ;

2

$  +   View
Metadata.
» A metadata table appears for you to
edit the information.

Right click on selected titles, and select Get
Artwork.
» Artwork is fetched for all selected
titles.

= #     

  

Note
) X     Rhapsody as needed, edit
the metadata in the media library of Philips Songbird.
The song information remains unchanged on the play
screen.

Get album artwork
Artwork is sometimes available for music
downloads. With Philips Songbird, you can
insert artwork for songs.
After you sync the songs to some players, you
can browse the media library by artwork.

1
2

$  + ;% Remove.
  ;
» X    &
library and from all playlists. (By default,
   &?;
X     $
location on the computer or computer
network.)
Tip

) X    ?= Ctrl button
when you click on selections.

) X     &  ?=Shift
=   +      ;

)

On Philips Songbird, select Tools > Get
Artwork.
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Sync the player with Philips
Songbird
1
2

To select auto or manual sync,

On the PC, launch Philips Songbird.
Connect the player to the PC by using a
USB cable.
» On Philips Songbird, the player is
displayed when it is recognized by the
PC.

1
2
3

Select the player under Devices.
Select Manual or Auto.
X  ?  +Apply.

Auto sync
) If you have selected auto sync, auto
sync starts automatically when you
connect the player to a PC;
) Alternatively, select the player under
Devices, and click Sync.
To select auto sync settings,

Select auto or manual sync
X      Philips
Songbird, select auto sync as prompted. The
player sync with Philips Songbird automatically.
If you didn't select auto sync, you switch on the
manual sync.

EN

35

1
2

Select the player under Devices.

3

Click to select an option.

On the pop-up window, click the Music or
Videos tab.

Manual sync
To manually transfer selected playlists,

1
2

Select playlists.

1

On the Content pane, right click on a
  ;

2

Select Add to Device > ARIAZ.
» %    
ARIAZ.

36

EN

Drag and drop the playlists to ARIAZ.
        "

Tip
) X     ?=
Ctrl button when you click on selections.

15 Update the
firmware
through Philips
Songbird

4

Click ARIAZ in the Player pane. Then,
select Tools > Check for updated
 in the pop-up window.
» Philips Songbird checks for updates
  = =
Internet, if available.

5

Follow the on-screen instructions.
» Downloading and installation of
=   ;

ARIAZ is controlled by an internal program
 =;=&  
= &   
have purchased ARIAZ.
Through Philips Songbird, you can check for
  = ARIAZ over
the Internet.
Tip
)        =;

» The ARIAZ    =
is updated and is ready for use again.
Note
) Wait until the update is completed, then disconnect the
ARIAZ from the computer.

1

Make sure that you have connected your
PCto the Internet.

2

As shown, connect the ARIAZ to the PC
by using a USB cable.

3

On the PC, launch Philips Songbird.
) If necessary, click Start > Programs >
Philips > Philips Songbird.
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16 Repair the
player through
Philips Songbird
If ARIAZ is not working properly or the display
freezes, you can reset it without losing data:
To reset ARIAZ?
\
Insert a pen tip or other object into the
reset hole located at the base of ARIAZ.
Hold until the player shuts down.
If you fail to reset the player, repair the player
throughPhilips Songbird:

1
2

On your PC, launch Philips Songbird.

3

Connect the player to the PC.
) Make sure that you follow the
onscreen instructions on how to
connect the player to the PC.

4

Follow the onscreen instructions to
complete the repair.

In Philips Songbird,
) select Tools > Repair my Philips
Device;
) select ARIAZ in the pop-up list.

Tip
) After you repair the player, the CD-ROM partition and
the Philips Songbird installer are removed from the
player. More space is available on the player.
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17 Technical data
Power
) Power supply: 520 mAh Li-ion polymer
internal rechargeable battery
) Play time¹
Music: up to 25 hours (SafeSound
on); up to 13 hours (FullSound
on, SafeSound on); up to 12 hours
(FullSound on); up to 25 hours
(FullSound off)
Video (WMV): up to 5 hours
FM radio: up to 15 hours
PC Software
)  %$ | =
and transfer media
Connectivity
) Headphone 3.5 mm
) USB 2.0 High speed
Sound
) Channel separation: 45 dB
) Frequency Response: 80-18,000 Hz
) Output power: 2 x 2.4 mW
) Signal to noise ratio: > 84 dB
Audio playback
Supported formats:
) MP3
Bitrate: 8 - 320 kbps and VBR
Sampling rate: 8, 11.025, 16, 22.050, 32,
44.1, 48 kHz
) WMA
Bitrate: 5 - 320 kbps
Sampling rate: 8, 11.025, 16, 22.050, 32,
44.1, 48 kHz
Video playback
Supported formats:
) WMV
Picture display
Supported formats:
) JPEG, BMP

Storage media
Built-in memory capacity²:
) SA4ARA04 4GB NAND Flash
) SA4ARA08 8GB NAND Flash
) SA4ARA16 16GB NAND Flash
) SA4ARA32 32GB NAND Flash
Media transfer³
) Songbird (sync)
) Windows Explorer (drag and drop)
Display
) Color LCD 320 x 240 pixels
Note
) %       $= ;
) ¹ Rechargeable batteries have a limited number of
)

)

charge cycles. Battery life and number of charge cycles
vary by use and settings.
² 1GB = 1 billion bytes; available storage capacity is less.
Full memory capacity may not be available as some
memory is reserved for the player. Storage capacity
is based on 4 minutes per song and 128 kbps MP3
encoding.
³ Transfer speed depends on operating system and
=  $;

System requirements
)
)
)
)
)
)
)
)

Windows® XP (SP3 or above) / Vista / 7
Pentium III 800 MHz processor or higher
512 MB RAM
500 MB hard disk space
Internet connection
Windows® Internet Explorer 6.0 or later
CD-ROM drive
USB port
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