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1 Important safety
information

Hearing Safety

General maintenance
The translation of this document is for
reference only.
In the event of any inconsistency between the
English version and the translated version, the
English version shall prevail.

Caution
• To avoid damage or malfunction:
• Do not expose the product to excessive heat
caused by heating equipment or direct sunlight.

• Do not drop the product or allow objects to
fall on your player.

• Do not allow the product to be submerged

•
•

•
•

in water. Do not expose headphone socket
or battery compartment to water, as water
entering the set may cause major damage.
Active mobile phones in the vicinity may cause
interference.
Back up your ﬁles. Ensure that you retain the
original ﬁles you have downloaded to your
device. Philips is not responsible for any loss of
data if the product becomes damaged or not
readable / legible.
Manage (transfer, delete, etc.) your music ﬁles
only with the supplied music software to avoid
problems.
Do not use any cleaning agents containing
alcohol, ammonia, benzene, or abrasives as
these may harm the product.

About operating and storage temperatures
• Operate in a place where temperature is
always between 0 and 35ºC (32 to 95ºF)
• Store in a place where temperature is
always between -20 and 45ºC (-4 to
113ºF).
• Battery life may be shortened in low
temperature conditions.

Listen at a moderate volume:
Using headphones at a high volume can impair
your hearing. This product can produce sounds
in decibel ranges that may cause hearing loss for
a normal person, even for exposure less than
a minute. The higher decibel ranges are offered
for those that may have already experienced
some hearing loss.
Sound can be deceiving. Over time your hearing
‘comfort level’ adapts to higher volumes of
sound. So after prolonged listening, what sounds
‘normal’ can actually be loud and harmful to
your hearing. To guard against this, set your
volume to a safe level before your hearing
adapts and leave it there.
To establish a safe volume level:
Set your volume control at a low setting.
Slowly increase the sound until you can hear it
comfortably and clearly, without distortion.
Listen for reasonable periods of time:
Prolonged exposure to sound, even at normally
‘safe’ levels, can also cause hearing loss.
Be sure to use your equipment reasonably and
take appropriate breaks.
Be sure to observe the following guidelines
when using your headphones.
Listen at reasonable volumes for reasonable
periods of time.
Be careful not to adjust the volume as your
hearing adapts.
Do not turn up the volume so high that you
can’t hear what’s around you.
You should use caution or temporarily
discontinue use in potentially hazardous situations.
Do not use headphones while operating a
motorized vehicle, cycling, skateboarding, etc.; it
may create a trafﬁc hazard and is illegal in many
areas.
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Modiﬁcations
Modiﬁcations not authorized by the
manufacturer may void user’s authority to
operate the product.
Copyright information
All other brands and product names are
trademarks of their respective companies or
organizations.
Unauthorized duplication of any recordings
whether downloaded from the Internet or
made from audio CDs is a violation of copyright
laws and international treaties.
The making of unauthorized copies of copyprotected material, including computer
programs, ﬁles, broadcasts and sound
recordings, may be an infringement of
copyrights and constitute a criminal offense.
This equipment should not be used for such
purposes.
The Windows Media and the Windows logo are
registered trademarks of Microsoft Corporation
in the United States and/or other countries.
Be responsible! Respect copyrights.

owner of the work. Such instruction may
state that no further copies shall be made.
Video streams may include copy protection
technology that prohibits further copying. For
such situations the recording function will not
work and you will be notiﬁed with a message.
Data logging
Philips is committed to improving the quality
of your product and enhancing the Philips user
experience. To understand the usage proﬁle of
this device, this device logs some info / data to
the non-volatile memory region of the device.
These data are used to identify and detect
any failures or problems you as a user may
experience while using the device. The data
stored, for example, will be the duration of
playback in music mode, duration of playback
in turner mode, how many times battery low
was encountered, etc. The data stored do not
reveal the content or media used on the device
or the source of downloads. The data stored on
the device are retrieved and used ONLY if the
user returns the device to the Philips service
center and ONLY to simplify error detection
and prevention. The data stored shall be made
available to user on user’s ﬁrst request.
Monkey’s Audio decoder

Philips respects the intellectual property of
others, and we ask our users to do the same.
Multimedia content on the internet may have
been created and/or distributed without the
original copyright owner’s authorization.
Copying or distributing unauthorized content
may violate copyright laws in various countries
including yours.
Compliance with copyright laws remains your
responsibility.
The recording and transfer to the portable
player of video streams downloaded to your
computer is intended only for use with public
domain or properly licensed content. You
may only use such content for your private,
non-commercial use and shall respect eventual
copyright instructions provided by the copyright
6
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a The Monkey’s Audio SDK and source
code can be freely used to add
APE format playback, encoding, or
tagging support to any product, free
or commercial. Use of the code for
proprietary efforts that don’t support
the ofﬁcial APE format require written
consent of the author.
b Monkey’s Audio source can be included
in GPL and open-source software,
although Monkey’s Audio itself will
not be subjected to external licensing
requirements or other viral source
restrictions.
c Code changes and improvements must
be contributed back to the Monkey’s

d Any source code, ideas, or libraries used
must be plainly acknowledged in the
software using the code.
e Although the software has been tested
thoroughly, the author is in no way
responsible for damages due to bugs or
misuse.
If you do not completely agree with all of the
previous stipulations, you must cease using this
source code and remove it from your storage
device.
FLAC decoder
Copyright (C) 2000,2001,2002,2003,2004,2005,
2006,2007,2008,2009 Josh Coalson
Redistribution and use in source and binary
forms, with or without modiﬁcation, are
permitted provided that the following
conditions are met:
• Redistributions of source code must
retain the above copyright notice, this list
of conditions and the following disclaimer.
• Redistributions in binary form must
reproduce the above copyright notice,
this list of conditions and the following
disclaimer in the documentation and/
or other materials provided with the
distribution.
• Neither the name of the Xiph.org
Foundation nor the names of its
contributors may be used to endorse
or promote products derived from this
software without speciﬁc prior written
permission.
THIS SOFTWARE IS PROVIDED BY
THE COPYRIGHT HOLDERS AND
CONTRIBUTORS “AS IS” AND ANY EXPRESS
OR IMPLIED WARRANTIES, INCLUDING,
BUT NOT LIMITED TO, THE IMPLIED
WARRANTIES OF MERCHANTABILITY AND
FITNESS FOR A PARTICULAR PURPOSE

ARE DISCLAIMED. IN NO EVENT SHALL
THE FOUNDATION OR CONTRIBUTORS
BE LIABLE FOR ANY DIRECT, INDIRECT,
INCIDENTAL, SPECIAL, EXEMPLARY, OR
CONSEQUENTIAL DAMAGES (INCLUDING,
BUT NOT LIMITED TO, PROCUREMENT OF
SUBSTITUTE GOODS OR SERVICES; LOSS
OF USE, DATA, OR PROFITS; OR BUSINESS
INTERRUPTION) HOWEVER CAUSED
AND ON ANY THEORY OF LIABILITY,
WHETHER IN CONTRACT, STRICT LIABILITY,
OR TORT (INCLUDING NEGLIGENCE OR
OTHERWISE) ARISING IN ANY WAY OUT
OF THE USE OF THIS SOFTWARE, EVEN IF
ADVISED OF THE POSSIBILITY OF SUCH
DAMAGE.
XPAT XML Parser
Copyright (c) 1998, 1999, 2000 Thai Open
Source Software Center Ltd
Permission is hereby granted, free of charge, to
any person obtaining a copy of this software
and associated documentation ﬁles (the
“Software”), to deal in the Software without
restriction, including without limitation the rights
to use, copy, modify, merge, publish, distribute,
sub-license, and/or sell copies of the Software,
and to permit persons to whom the Software
is furnished to do so, subject to the following
conditions:
The above copyright notice and this permission
notice shall be included in all copies or
substantial portions of the Software.
THE SOFTWARE IS PROVIDED “AS IS”,
WITHOUT WARRANTY OF ANY KIND,
EXPRESS OR IMPLIED, INCLUDING BUT
NOT LIMITED TO THE WARRANTIES
OF MERCHANTABILITY, FITNESS FOR
A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE
AUTHORS OR COPYRIGHT HOLDERS
BE LIABLE FOR ANY CLAIM, DAMAGES
OR OTHER LIABILITY, WHETHER IN AN
ACTION OF CONTRACT, TORT OR
OTHERWISE, ARISING FROM, OUT OF OR
EN
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Audio project free from restrictions or
royalties, unless exempted by express
written consent of the author.

IN CONNECTION WITH THE SOFTWARE
OR THE USE OR OTHER DEALINGS IN THE
SOFTWARE.

Recycling the product and the
built-in battery
Your product is designed and manufactured
with high quality materials and components,
which can be recycled and reused.
Never dispose of your product with other
household waste. Please inform yourself about
the local rules on the separate collection of
electrical and electronic products and batteries.
The correct disposal of these products helps
prevent potentially negative consequences on
the environment and human health.
Please visit www.recycle.philips.com for
additional information on a recycling center in
your area.
Caution
• Removal of the built-in battery invalidates the
warranty and can destroy the product.

Philips VIBE
Notice for the USA
This equipment has been tested and found
to comply with the limits for a Class B digital
device, pursuant to part 15 of the FCC Rules.
These limits are designed to provide reasonable
protection against harmful interference in a
residential installation. This equipment generates,
uses, and can radiate radio frequency energy
and, if not installed and used in accordance
with the instruction manual, may cause harmful
interference to radio communications.
However, there is no guarantee that
interference will not occur in a particular
installation. If this equipment does cause harmful
8
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interference to radio or television reception,
which can be determined by turning the
equipment off and on, the user is encouraged
to try to correct the interference by one or
more of the following measures:
• Relocate the receiving antenna.
• Increase the separation between
equipment and receiver.
• Connect the equipment into an outlet on
a circuit different from that to which the
receiver is connected.
• Consult the dealer or an experienced
radio/TV technician for help.
Notice for Canada
This Class B digital apparatus complies with
Canadian ICES-003.
The set complies with the FCC-Rules, Part-15
and with 21 CFR 1040.10. Operation is subject
to the following two conditions:
• This device may not cause harmful
interference, and
• This device must accept any interference
received, including interference that may
cause undesired operation.

Note
English

2 Your new VIBE

• The images serve as reference only. Philips

On VIBE, you can do the following:
• Play music;
• Watch videos;
• View pictures;
• Listen to audiobooks;
• Tune in to the FM radio (available with
some versions).

What’s in the box
Check that you have received the following
items:
Player

reserves the right to change color/design
without notice.

Software loaded on the player
VIBE comes with the following software:
• Philips Songbird (helps you update the
ﬁrmware of the player, and manage your
media library on a PC and the player).

Files loaded on the player
The following ﬁles are loaded on VIBE:
• User manual
• Frequently asked questions

Earphones

USB cable

Quick start guide
Philips GoGear audio player

Quick start guide

EN
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3 Get started
Charge power
VIBE has a built-in battery that can be charged
through the USB port of a computer.
As shown, connect the VIBE to a PC by using
the USB cable.

To conserve battery power and increase the
play time, do the following on VIBE:
• Set the backlight timer to a low value
(go to > [Display settings] >
[Backlight timer]).

Switch the player on or off
Press and hold
on or off.

/ until the player is switched

Automatic standby and shut-down
Note
• When you connect VIBE to a computer, you
are brieﬂy prompted to select: [Charge &
transfer] or [Charge & play].
• VIBE automatically applies [Charge &
transfer], if no new selection is made.

Battery level indication
• When the battery is low, the
low battery screen is displayed
repeatedly.
• When the charging process is
complete,
is displayed.
Note
• Rechargeable batteries have a limited number
of charge cycles. Battery life and number of
charge cycles vary by use and settings.

10
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The player has an automatic standby and shutdown feature that can save battery power.
After 10 minutes in idle mode (no play, no
button is pressed), the player switches off.

Controls

g

/

on the list of options:
press: skip to the previous/next
option
/
on the play screen:
press: skip to the next/previous
option
press and hold: search within
current ﬁle
h RESET press the hole by using the tip of
a ball pen when the screen does
not respond to the pressing of
keys
USB connector for power
i
charging and data transfer
press: increase/decrease the
j /
volume
press and hold: increase/
decrease the volume quickly

Home screen

a

b

c
d
e
f

/

press and hold: switch on/off the
player
press: lock/unlock all buttons
press: back one level
press and hold: return to the
Home screen
press: select options, or start/
pause/resume play
display
show options menu
3.5 mm headphone connector

Menu Mode
Music
Rhapsody*
channels

To
play audio ﬁles
listen to channel lists
that you download and
transfer through the
Rhapsody software
Video
watch videos
Pictures
view pictures
FM radio
tune in to the FM radio
(available with some
versions)
Folder view view ﬁles in folders
Settings
customize the settings
of VIBE
Now playing show current play screen

EN
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4 Overview

Note
• * Rhapsody channels becomes part of the
Home screen after you connect VIBE to a
computer that has the Rhapsody software
installed. Rhapsody channels services require
an active Rhapsody account and is available in
some regions only.

Select a theme
To select a theme for the display,
• On the Home screen, press
select [Theme].

and

Lock/unlock the keys
Navigate from the Home screen

When the player is on, use the lock to prevent
accidental operation.
• Brieﬂy press / to lock or unlock the
keys.
» All buttons except the volume keys
are locked and the display shows a
lock icon.

Screen on/off

•

From the Home screen, you can access
functional menus by pressing the
navigation buttons
/
and .
• To go back to previous screens, press
repeatedly; or, press and hold
to
return to the Home screen.
Switch between the Home screen and play
screen
On the Home screen,
During music play or radio play,
• Press ;
• Alternatively, press and select
[Now playing] or[Last played].
On the play screen,
• Press and hold .

12
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To save power, the screen switches off
automatically after the pre-deﬁned time
duration if
• no new action is taken on VIBE; and
• a value is selected in > [Display
settings] > [Backlight timer].
To exit the power-saving mode
• Press any key.

2

Follow the on-screen instructions to
complete the installation.

English

5 Sync with PC
media library

Note
• The installation requires you to agree to the

With Philips Songbird, you can do the following:
• Manage your media collections on
a PC;
• Sync VIBE with your PC media
library;
• Register VIBE on www.philips.com/
welcome;
• Update the ﬁrmware of VIBE (see
‘Update the ﬁrmware through Philips
Songbird’ on page 42);
• Repair the VIBE (see ‘Repair the
player through Philips Songbird’ on
page 43).

license terms.

If the pop-up window is not displayed
automatically:

1

On the player, make sure that you have
selected the following options:
• In > [PC connection preference],
select [MSC];
• In > [CD installer], select
[Enable].

2

On the PC, select My Computer
(Windows XP / Windows 2000) /
Computer (Windows Vista / Windows
7).
» The Philips Songbird drive is
displayed.

3

To start installation, double click the
Philips Songbird drive.

Install Philips Songbird

Note
• The installation requires you to agree to the
license terms.

• After the installation, the PC connection
changes to the MTP mode.

Install Philips Songbird for the ﬁrst time
When you connect VIBE to a PC for the ﬁrst
time, a pop-up window appears:

1

Select your language and country.

EN
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Collect media ﬁles from the
PC

To set iTunes media folder

Set the watch folder
Create a central folder
You may wish to have all media ﬁles
automatically added to your library when
you copy them to a folder. Creating a central
folder is recommended. In Philips Songbird,
set the central folder as the watch folder. Each
time you launch Philips Songbird,songs are
added to/ removed from Philips Songbird as
they are on the central folder.
On the PC, create a central folder to save all
media ﬁles, for example, D:\Songbird media.
First-time launch
The ﬁrst time you launch Philips Songbird on
a PC, do the following as prompted to import
existing media ﬁles into Philips Songbird:
• Select the iTunes media folder to
import an existing iTunes library;
• Select the central folder to scan and
import the existing media ﬁles.
» The central folder is set as the
watch folder of Philips Songbird.

14
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1

On Philips Songbird, go to Tools >
Options...

2

Select Media Importer, and then the
iTunes Importer tab.

3
4

Verify your library location and options.
Click the Import Library button next to
the library location.
» The software imports the iTunes
library into Philips Songbird.

Import media ﬁles
Import media ﬁles from other folders
In Philips Songbird,
• go to File > Import Media to select
folders on the PC.
» Media ﬁles are added under
Library.
•

or, go to File > Import a playlist to
select playlists on the PC.
» Media ﬁles are added under
Playlists.

Get contents from online
sources
1
2

Select Tools > Options.
In Options, select Media Importer. Then,
select the Watch Folders tab.

3

In Watch Folders, tick the check box as
shown.

4

Click Browse, and select the central
folder (e.g.D:\Songbird media) as the
watch folder.
» In Philips Songbird, media ﬁles are
added or removed as they are in the
central music folder.

You can access and purchase content from
online sources. Find the available online services
under Services on the source selector pane.
Note
• Before you download or purchase content
from online services, subscribe to the online
service and log in to your account.
• Some of the services are available in certain
countries.

EN
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To set the watch folder
In Philips Songbird, set the watch folder as
follows:

Search online

1

Select an online service:
• Select an option under Services;
• Alternatively, in the search box, click
the down arrow to select an online
service.

Play online
Note
• Before you play music from Rhapsody, subscribe
to the service and log in to your account.

On the Rhapsody webpage,
• To play the entire playlist, click Play All;
• To play a song, select the song and click
next to it.

» You enter the webpage of the
online source.

2

Search for your media ﬁle.
• If necessary, use the search box to
enter a keyword.

16
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Add to Philips Songbird
To transfer songs from Rhapsody to Philips
Songbird, add the songs to a playlist in Philips
Songbird (see ‘Create playlists in Philips
Songbird’ on page 18).
On the Rhapsody webpage,
• To add the entire playlist to Philips
Songbird, click Add All;
• To add a song to Philips Songbird, select
the song and click next to it.

Philips Songbird is structured as follows:

e Artwork pane: Drag the up arrow to
show the pane.

Search by metadata
In the media library of Philips Songbird, media
ﬁles are sorted by metadata. To search for
media ﬁles by metadata, click the icon to
select the list or ﬁlter pane view.
List view
In the list view, media ﬁles are listed by
metadata.


a Player pane: Click the buttons to play
media ﬁles in the media library of Philips
Songbird.
b Source selector pane: Click to select a
source of contents; Click / to show or
hide the sub-sources.
• Library: media library of Philips
Songbird;
• Devices: player that is connected to
the PC;
• Services: online media sources;
• Playlists: Playlists that you create
or generate in the media library of
Philips Songbird.

To select what metadata to show,

1

In Library > Music or Videos, right click
on the bar of metadata tags.
» A list of metadata tags appears.

2

Click on the tag that you want to show
on the metadata bar.

c Contents pane: View contents in current
source of contents.
EN
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d Information pane: From the Internet
sources, MashTape can collect
information available about the media ﬁle
being played.

Search in Philips Songbird

Filter pane view
In the ﬁlter pane view, media ﬁles can be
ﬁltered by three metadata tags.

Create playlists in Philips
Songbird
With a playlist, you can manage and sync your
songs as needed.

Create a playlist
Select songs that you want to play. Add the
songs to a playlist.

To select a ﬁlter pane,

1

Right click on the bar of metadata tags.
» A list of metadata tags appears.

2

Click on the tag that you want to show
on the metadata bar.

Search by keyword

1

In the search box, click the down arrow
to select Philips Songbird as the source of
content.

2
3

Enter the keyword in the search box.

18
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Press the Enter key.
» You start the search in the library.

1

In Library > Music, select songs.
• To select multiple songs, hold down
the Ctrl button when you click
songs.

To add the songs to a playlist:
• Right click on the songs, and select
Add to Playlist;
• Select a playlist;
» The songs are added to the
playlist.
•

To create a playlist, select New
Playlist.
» A new playlist is created for the
songs.
» Under Playlists, name the playlist
as needed.

Alternatively,
Create a playlist. Add selected songs to the
playlist.

Generate LikeMusic playlists
Based on the LikeMusic analysis, a playlist can
be generated from a seed song.
LikeMusic analyzes songs in your library
and, based on their music characteristics,
creates relationships between them. These
relationships help LikeMusic to create playlists
of songs that sound great together.
When you import songs into the music library
of Philips Songbird, the LikeMusicanalysis
starts. For the song that completes the
analysis, the LikeMusic icon lights up; For the
song that cannot complete the analysis, the
icon remains gray.

Select a seed song
Make sure that the seed song has completed
the LikeMusic analysis.
• In Library > Music, double click the
blue LikeMusic icon of the song;

1

Under Playlists, click to create a
playlist.
» A new playlist is created.

2
3

Name the new playlist as desired.
Drag and drop media ﬁles to the playlist.
Tip

• To drag and drop multiple ﬁles at the same
time, hold down the Ctrl button when you
click on selections.

EN
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2

Alternatively,

Save the play queue as a playlist
Create a play queue
• Drag and drop songs or playlists to
the Play Queue pane.

•

In Library > Music, right click on a
song and select Run LikeMusic with.
» A LikeMusic playlist is displayed
in the LikeMusic page.

Save the play queue as a playlist

1
2

Click Save.
» The play queue is saved as a playlist
under Playlists.

Under Playlists, name the playlist as
needed.
Add songs to the top or end of the play queue
• To add songs to the top, right click on
the options and select Queue Next;
• To add songs to the end, right click
on the options and select Queue
Last.

Select the maximum number of songs in the
playlist
• As shown, select a number in the
drop-down list.
Save the LikeMusicplaylist
• As shown, click Save as playlist in the
LikeMusic page.
» The LikeMusic playlist is saved
under Playlists.

20
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Get album artwork

1

To play the entire playlist, right click on
the playlist and select Play.
• To start play from a song, double
click on the song.

2

To select play options, click buttons on
the player pane.

Artwork is sometimes available for music
downloads. With Philips Songbird, you can
insert artwork for songs.
After you sync the songs to some players, you
can browse the media library by artwork.

Manage media ﬁles in Philips
Songbird
Edit metadata
By editing ﬁle information (metadata or
ID3 tag), you can have media ﬁles sorted
automatically by song title, artist, album, and
other information.
After you sync the media ﬁles to the player,
you can browse the media library by
metadata.

1

In Library > Music or Videos, select a
media ﬁle.

2

Right click on the ﬁle to select View
Metadata.
» A metadata table appears for you to
edit the information.

•

On Philips Songbird, select Tools > Get
Artwork.
» Artwork is fetched for all titles in the
library.

•

Right click on selected titles, and select
Get Artwork.
» Artwork is fetched for all selected
titles.

Note
• To sort the music ﬁles from Rhapsody as
needed, edit the metadata in the media library
of Philips Songbird. The song information
remains unchanged on the play screen.

EN
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Play a playlist

Remove media ﬁles from the library

1
2

Right click on a media ﬁle. Select Remove.
Conﬁrm as prompted.
» The selected ﬁle is removed from
the library and from all playlists. (By
default, the ﬁle is only “removed”,
not “deleted”. The ﬁle still exists in its
original location on the computer or
computer network.)
Tip

• To select multiple ﬁles, hold down the Ctrl
button when you click on selections.

• To select multiple consecutive ﬁles, hold down
the Shift button when you click on the ﬁrst
and last selections.

22

Sync the player with Philips
Songbird

EN

1
2

On the PC, launch Philips Songbird.
Connect the player to the PC by using a
USB cable.
» On Philips Songbird, the player is
displayed when it is recognized by
the PC.

The ﬁrst time you connect the player
to Philips Songbird, select auto sync as
prompted. The player sync with Philips
Songbird automatically.
If you didn’t select auto sync, you switch on
the manual sync.
To select auto or manual sync,

1
2
3

Auto sync
•

If you have selected auto sync, auto
sync starts automatically when you
connect the player to a PC;
• Alternatively, select the player under
Devices, and click Sync.
To select auto sync settings,

Select the player under Devices.
Select Manual or Auto.
To conﬁrm the option, click Apply.

1
2
3

Select the player under Devices.
On the pop-up window, click the Music
or Videos tab.
Click to select an option.
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Select auto or manual sync

Manual sync
To manually transfer selected playlists,

1
2

Select playlists.

1

On the Content pane, right click on a
selected media ﬁle.

2

Select Add to Device > VIBE.
» Selected ﬁles are transferred to VIBE.

Drag and drop the playlists to VIBE.
To manually transfer selected media ﬁles,

Tip
• To select multiple ﬁles at the same time, hold
down the Ctrl button when you click on
selections.
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Find music by playlist
English

6 Music

In > [Playlists], ﬁnd the playlist that you
transfer from the PC media library.

Find music on the player
After you sync the player with your PC media
library, ﬁnd the music on the player.

Find music by song information
In , songs are sorted by metadata or ID3
tag under different collections: [All songs],
[Artists], [Albums], or [Genres].
[All songs]
• Songs are sorted by song title in
alphabetical order.
[Artists]
• Songs are sorted by artist in alphabetical
order;
• Under each artist, songs are sorted by
album in alphabetical order.
[Albums]
• Songs are sorted by album in alphabetical
order.
[Genres]
• Songs are sorted by genre, such as pop,
rock.

Find music by ﬁle folder
In , ﬁnd music by ﬁle folder.
To organize music ﬁles by ﬁle folder,

1
2
3

Connect VIBE to a PC.
On the PC, under My Computer or
Computer,
• select VIBE, and create ﬁle folders.
On the PC, drag and drop music ﬁles to
the ﬁle folders on the VIBE.
• Alternatively, drag and drop ﬁle
folders from the PC to VIBE.

Superscroll
In a list of options that are sorted by alphabet,
Superscroll allows you to browse the options
by initial.
• Press and hold / to start
Superscroll.
» On the screen, you can see the
initials of current options.

Alive
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Play music
You can start play from a song, or play an entire
album or artist.
To start play from a song,

1
2

Select a song.

Play from the same collection
During the song play, you can switch to a
collection the same as that of current song.

1

On the play screen, press
[Play mode].

2

In [Play music from…], select [… this
artist], [… this album], or [… this genre].
Press .
» You start to play current artist,
album, or genre.

Press
to start play.
» Play starts from current song.

To play the entire album or artist,

1
2
3

Select an album or artist.
Press

> [Play all].

Press
to start play.
On the play screen,

and select

To play all the songs on the player,

1

On the play screen, press
[Play mode].

2

In [Play music from…], select [All songs].
Press .

and select

Select play options
On the play screen, press to select play
options, such as play mode, sound settings,
and sleep timer (see ‘Settings’ on page 38).

Playlists
•
•

Press
to pause and resume play.
To go to the previous screen, press
.
» The play screen returns a few
seconds later.
» On the play screen, you can see
the ﬁle information and play
status.

To select a music ﬁle on the play screen,
• Repeatedly press
/ .
To rewind or fast forward within current
song,
• On the play screen, press and hold
/ .
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On the players, you can ﬁnd the following
playlists:
• playlists that you transfer from the
PC media library;
• three playlists-on-the-go for you to
add songs on the player.

English

Add songs to a playlist-on-the-go
To add current song,

1
2
3

Select or play a song.
On the list of songs or play screen,
• press and select [Add to playlist].
Select a playlist-on-the-go. Press .
» You save current song to the playlist.

To add an album or artist,

1
2
3

Select an album or artist.
On the list of albums or artists,
• press and select [Add to playlist].
Select a playlist-on-the-go. Press .
» You save the album or artist to the
playlist.

Remove songs from a playlist-on-thego
Remove current song from a playlist

1

On the play screen, press
from Playlist].

2

Select a playlist-on-the-go. Press .
» You remove current song from the
selected playlist.

> [Remove

Remove all the songs in a playlist

1

In the list of playlists, press
[Clear playlist].

2

Select a playlist-on-the-go. Press .
» You remove all the songs from the
playlist.

and select

Delete songs from the player
To delete current song during play,
• On the play screen, press and
select [Delete].
» Current song is deleted from the
player.
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7 Audiobooks
Go to > [Audiobooks] to play books in
audio formats that you have downloaded from
www.audible.com.

Download audiobooks to the PC

1
2
3

Connect your PC to the Internet.

4

Select and download audio books:
• Log in to your account with www.
audible.com;
• Download audio books in the format
of or .
» The downloaded books are
automatically added to your
library on AudibleManager.

Sync audio books to the
player
From www.audible.com, download and install
the AudibleManager software on your PC.
Through the software, you can
• download audiobooks from www.
audible.com to your PC library of
audio books;
• sync the audiobooks to your player.

Install AudibleManager on the PC

1
2

Connect your PC to the Internet.

3

Install the software on your PC:
• On the setup screen, select Philips
GoGear (selected models) from the
drop-down list of listening devices;

From www.audible.com, download the
AudibleManager software for MP3/ MP4
players.

•
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Follow onscreen instructions to
complete the installation.

Launch AudibleManager on your PC.
On AudibleManager, click the My Library
Online button to connect to www.
audible.com.

Sync to the player

1
2

Launch AudibleManager on your PC.
Connect the player to the PC.
Wait till the player is recognized by
AudibleManager.
• On the player, make sure that you
have selected [MTP] in > [PC
connection preference].

On AudibleManager, click Add to Device.
• The ﬁrst time you connect the player
to AudibleManager, activate the
player as prompted.

Find audiobooks on the
player

English

3

In > [Audiobooks], audiobook ﬁles are
organized by book title or author.
[Books]
• Books are sorted by book title in
alphabetical order.
[Authors]
• Books are sorted by author in
alphabetical order.

Play audiobooks
1
2

Select a book.
Press
to start play.
» On the play screen, you can see
the book information and play
status.

On the play screen,
• Press
to pause and resume play.
• To go to the previous screen, press
.
To skip titles or sections during play,

1

On the play screen, press >
[Navigation mode]. Select [Titles] or
[Section].

2

On the play screen, press

/

.

To check the audio books transferred to the
player,
See the player pane on AudibleManager.
• If necessary, click Refresh Device.
EN

29

Use bookmarks
On an audiobook, you can add up to 10
bookmarks to the play time. Start play from the
bookmarked play time as needed.
To add a bookmark,

1

On the play screen, press and select
[Bookmarks] > [Add bookmark].

2

Select a location.
» Current play time is added to the
location in the list of bookmarks.

To play from a bookmarked play time,
• On the play screen, press and
select [Bookmarks] > [Go to
bookmark]. Select an option.
» Play starts from the selected play
time.
To delete a bookmark,
• On the play screen, press and
select [Bookmarks] > [Delete
bookmark]. Select an option.
» You remove the play time from
the list of bookmarks.

Delete audiobooks from the
player
•
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On the play screen, press >
[Delete Audiobook].
» Current audiobook is deleted
from the player.

8 Rhapsody
Go to to play the Rhapsody channel lists that
you have downloaded and transferred through
the Rhapsody software.
Note

Add the Rhapsody songs to . You can ﬁnd and
play the songs as you do in .

1
2

• The Rhapsody service is available in certain
countries.

Transfer from Rhapsody to
the player
1

Go to www. rhapsody.com to get the
Rhapsody software.

2

Connect the player to a PC with the
Rhapsody software installed.

3

Through the Rhapsody software, transfer
channel lists to the player.
» On the player, is displayed on the
Home screen.
» On the player, ﬁnd the channel lists
under .

Rate the songs

English

Add songs to the music
library

In , select a channel list.
Press and select [Add to music
library].
» The channel list is added to .

Renew the subscription
tracks
With your Rhapsody subscription, you can
play the subscription songs on the player for a
period of time.
If the time period expires, do the following for
renewal:

1

Make sure that your Rhapsody
subscription is active;

2

On your PC, launch the Rhapsody
software, and log in to your Rhapsody
account.

3 Connect the player to your PC.
To check the subscription information on the
player,
• In , press > [Subscription
information].

Assign rating to the songs, or ban the songs that
you don’t want to listen to. You can customize
the channel list as needed.

1

On the play screen, press
[Rate track].

2

Press
/
to select the rating. Press
to conﬁrm the option.

and select
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9 Videos

Play videos

Add videos to the player

1
2

You can add videos to the player in two ways:
• through Philips Songbird (see ‘Sync
with PC media library’ on page 13),
• in Windows Explorer.
To transfer videos in Windows Explorer,

1
2
3

Connect VIBE to a computer.
On the PC, under My Computer or
Computer,
• select VIBE, and create ﬁle folders.
On the PC, drag and drop ﬁles to the ﬁle
folders on the VIBE.
• Alternatively, drag and drop ﬁle
folders from the PC to VIBE.

Select a video.
Press
to start play.
» The video plays in the landscape view.

On the play screen,
• Press
to pause and resume play.
To select a video ﬁle on the play screen,
• Repeatedly press
/ .
To rewind or fast forward within current
video,
• On the play screen, press and hold
/ .

Select brightness

1

On the play screen, press
[Brightness].

2
3

Press

and

Press

.

and select

to select an option.

Find videos on the player
Find videos by ﬁle name
• Go to .
» Videos are listed by ﬁle name in
alphabetical order.
Find videos by ﬁle folder
• Go to .
» Videos are organized by ﬁle
folder as on the PC.
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Delete videos from the player
1
2

Select or play a video.
On the list of videos or play screen,
• press and select [Delete video].
» Current video is deleted from
the player.

View pictures
•

Add pictures to the player
1
2
3

Connect VIBE to a computer.

Select a picture. Press
to view
the picture in full screen.
» The picture is displayed in the
landscape view.

On the PC, under My Computer or
Computer,
• select VIBE, and create ﬁle folders.

On the play screen,
• Press
/

On the PC, drag and drop ﬁles to the ﬁle
folders on the VIBE.
• Alternatively, drag and drop ﬁle
folders from the PC to VIBE.

Start a slideshow
•

English

10 Pictures

to select a picture.

When you view pictures in full
screen, press
to start a slideshow.
» Pictures play one by one.

Select play options
On the play screen, press
options:

to select play

[Brightness] Select the brightness of the
screen.
[Backlight Select a value. After the
timer]
selected time duration,
the screen switches off
automatically.
In [Slideshow settings], select your options for
slideshow:

Find pictures on the player
Find pictures by ﬁle name
• Go to .
» Pictures are listed by ﬁle name in
alphabetical order.

[Time per Select the time interval between
slide]
two slides.
[Repeat] Play pictures in current folder
repeatedly.
[Shufﬂe] Play pictures in current folder in
random order.

Find pictures by ﬁle folder
• Go to .
» Pictures are organized by ﬁle
folder as on the PC.
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Delete pictures from the
player
1
2

34

Select or play a picture.
On the list of pictures or play screen,
• press and select [Delete picture].
» Current picture is deleted from
the player.

EN

Manual tune
Use Manual tune to search for a frequency or
station.

1

From the Home screen, go to >
[Manual tune].
» The last played station starts to play.

2

On the play screen, press and hold
or
.
» You tune in to the next station from
current frequency.

Note
• Plug in the supplied earphones when you tune
in to radio stations. The earphones double
as antenna. For better reception, move the
earphone cable in different directions.

•

Tune in to radio stations
Auto tune
The ﬁrst time you tune in to the radio, start
Auto tune to search for stations.

1

From the Home screen, go to > [Auto
tune].
» Up to 30 stations are stored as
presets.

or

Listen to the FM radio
1
2

2

Press
or
repeatedly to select a
preset station. Press
to start play.
To select a preset on the play screen,
• Press
or
repeatedly.

For ﬁne tuning, press
repeatedly.

Go to

> [Presets].

Press
or
to select a preset station.
Press
to start play.
• Press
to select another preset
station from [Presets]. Press
to
start play.
• On the play screen, press
or
to
select a preset.

3

If necessary, press and hold
or
tune in to a radio station.
• For ﬁne tuning, press
or
repeatedly.
To mute or unmute the radio play,
• On the play screen, press .

to

Tip
• When you move to a new place (such as a new
city or country), restart auto tune for better
reception.
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11 FM radio

Store preset stations
On VIBE, you can store up to 30 preset
stations.

1
2

Tune in to a radio station.

3

Press
or
to select a location in the
list of presets. Press .
» Current station is saved to the
location.

On the play screen, press
[Save to preset].

and select

To remove current preset station,

1

On the play screen, press and select
[Remove preset].
» In the list of presets, current station is
selected.

2

Press . Select [Yes].
» Current station is removed from the
list of presets.

To remove selected preset stations,

1

In the list of presets, press
select a station.

2

Press and select [Clear preset].
» In the list of presets, the station is
selected.

3

Press . Select [Yes].
» The selected station is removed from
the list of presets.

or

to

To remove all preset stations,

1

On the list of presets, press
all presets].

2

Select [Yes].
» All the stations are removed from the
list of presets.
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> [Clear
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12 Folder view
Go to to view and play media ﬁles from the
media library on the player.
Music: for music ﬁles that you sync to the player
through Philips Songbird;
Video: for video ﬁles that you sync to the player
through Philips Songbird;
Playlists: for playlists that you sync to the player,
and the playlists-on-the-go that you create on
the player.
SERVICE: for the audiobooks that you sync
to the player through AudibleManager, or the
Rhapsody songs that you sync to the player
through the Rhapsody software.
Recordings: for *FM radio recordings that you
make on the player.
To ﬁnd ﬁles transferred in Windows Explorer,
• Locate the ﬁles as you organized in
Windows Explorer on the PC.
Note
• *The feature of FM radio recording is available
with some versions only. Refer to the onscreen
menu of the player to ﬁnd out which features
are available to you.
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13 Settings
In , select your options for the player.

1
2

Press

/

to select an option.

Press

to conﬁrm.

Play mode
In [Play mode], select play modes for music play:
[Play music from…]
switches to a collection the same
as that of current song

Sleep timer
Switch on the sleep timer. The VIBE can switch
off automatically after a certain time duration.
• In [Sleep timer] > [Set sleep
timer…], select an option. Press
.
» After the selected time duration,
the device is switched off
automatically.
After the sleep timer is switched on,
• Select > [Sleep timer];
• Alternatively, on the music play
screen, press > [Sleep timer].
» You can see the time left before
the player is switched off.

[Repeat]
[Repeat 1]
[Repeat all]

repeats current song.
repeats all songs in current
folder.

[Shufﬂe]
[On]

plays all songs in current folder in
random order.

If both [Repeat all] and [Shufﬂe]are activated,
• All songs in current folder are
repeated in random order.

Sound settings
[FullSound] Restores the sonic details that
music compression loses (e.g.
MP3, WMA).
[Equalizer] Deﬁnes sound settings as
desired.
Note
• Equalizer is deactivated when you select
FullSound.

Display settings
[Brightness] Adjusts the brightness of the
screen.
Selects the theme for the display.
[Theme]

Backlight timer
The screen enters the idle mode, if no
new action is taken on the player. After the
pre-deﬁned time duration, the idle screen is
switched off automatically. To save battery
power, select a low value for the time duration.
To set the time duration

1

From the Home screen, select >
[Display settings] > [Backlight timer].

2

Select a time duration.
» After the selected time duration,
the idle screen is switched off
automatically.
Tip

• For power-saving purpose, select a low value.

To exit the power-saving mode
• Press any key.
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[Date settings]

If you have selected a screensaver, the
screensaver appears on the idle screen after
the pre-deﬁned time duration.
To select a screensaver

[Set date selects a date format
format]
[Set date] press / repeatedly, or press
and hold / to enter digits;
press / to select the position
of entries; press
to conﬁrm.

1

From the Home screen, select >
[Display settings] > [Screensaver].

2

In [Screensaver], press
select an option:

/

and

to

[None]
shows blank screen.
[Digital clock] shows time in digits.
[Album art] shows the CD cover of
current song or last played
song, if available.
[Screen off] switches off the screen.
[Demo mode] shows major features of the
player.
To exit the screensaver
• Press any key.

[Time per selects play time for each slide.
slide]
[Repeat]
plays all slides repeatedly, if
activated.
[Shufﬂe]
plays all slides in random order,
if activated.

Language
You can change the language selection in
[Language].

Date and time
To set the clock
• Press
/
option:
[Time settings]

Slideshow settings

and

to select an

[Set time selects a 12-hour or 24-hour
format]
clock
/
repeatedly, or
[Set time] press
press and hold
/
to enter
digits; press
/
to select the
position of entries; press
to
conﬁrm.
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Screensaver

PC connection preference

[Disk space]

In [PC connection preference], select how the
player is connected to a PC. The player allows
the access by a PC through USB Mass Storage
Class (MSC), or Media Transfer Protocol (MTP).

[Free space:]
[Total space:]
[Songs]
[Pictures]
[Videos]

[MSC]

[File type supported]

[MTP]

*allows the player to also work as
Philips Songbird drive. Click the
Philips Songbird drive to start the
program installation on the PC.
during the sync to the player,
allows copyright-protected music
to be converted to playable
formats through Philips Songbird.

[Music]
[Pictures]
[Videos]

space available
memory size
space that songs occupy
space that pictures occupy
space that videos occupy

supported types of music ﬁles
supported types of picture ﬁles
supported types of video ﬁles

Rhapsody information
Tip
• *Make sure that you select [Enable] in

>

[CD installer].

Information
In [Information], learn the following information
about the player:
[Player information]
[Model:]

full product name
Check the full product name
when updating ﬁrmware from
the support website.
[Firmware current ﬁrmware version
version:]
Check the ﬁrmware version
when updating ﬁrmware from
the support website.
[Support
web site that provides support
site:]
for the player

40

EN

If you have synced to your player the channel
lists from Rhapsody, ﬁnd the subscription
information in [Rhapsody information]. Renew
the subscription tracks when the time expires.

Format device
Format the player. You remove all the data that
are stored on the player.
• Select [Format device], and then,
select [Yes] as prompted.

Factory settings
In [Factory settings], restore the player to
factory settings. Files transferred to the player
are retained.

English

CD-ROM
If you have selected [MSC] in > [PC
connection preference], the [CD installer]
options are displayed.
In [CD installer], select [Enable] to allow
the player to work as Philips Songbird drive.
Double click on the drive to start the program
installation on the PC.
Tip
• After you repair the player, the CD-ROM
partition and Philips Songbird installer are
removed from the player (see ‘Repair the
player through Philips Songbird’ on page 43).
More space is available on the player.
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14 Update the
firmware
through Philips
Songbird

4

Click VIBE in the Player pane. Then,
select Tools > Check for updated
ﬁrmware in the pop-up window.
» Philips Songbird checks for updates
and installs new ﬁrmware from the
Internet, if available.

5

Follow the on-screen instructions.
» Downloading and installation of
ﬁrmware update start automatically.

VIBE is controlled by an internal program called
ﬁrmware. Newer versions of the ﬁrmware may
have been released after you have purchased
VIBE.
Through Philips Songbird, you can check for
and install ﬁrmware updates for VIBE over the
Internet.
Tip
• Your music ﬁles are not affected by a ﬁrmware
update.

» The VIBE restarts after the ﬁrmware
is updated and is ready for use again.
Note
• Wait until the update is completed, then
disconnect the VIBE from the computer.

1

Make sure that you have connected your
PCto the Internet.

2

As shown, connect the VIBE to the PC by
using a USB cable.

3

On the PC, launch Philips Songbird.
•
If necessary, click Start > Programs
> Philips > Philips Songbird.
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15 Repair the
player through
Philips Songbird
If VIBE is not working properly or the display
freezes, you can reset it without losing data:
To reset VIBE?
•
Insert a pen tip or other object into the
reset hole located at the base of VIBE.
Hold until the player shuts down.
If you fail to reset the player, repair the player
throughPhilips Songbird:

1
2

On your PC, launch Philips Songbird.
In Philips Songbird,
• select Tools > Repair my Philips
Device;
• select VIBE in the pop-up list.

3

Connect the player to the PC.
• Make sure that you follow the
onscreen instructions on how to
connect the player to the PC.

4

Follow the onscreen instructions to
complete the repair.
Tip

• After you repair the player, the CD-ROM
partition and the Philips Songbird installer
are removed from the player. More space is
available on the player.
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16 Technical data
Power
Power supply: 290 mAh Li-ion polymer
internal rechargeable battery
Play time¹
- music (.mp3): up to 25 hours (FullSound
off); up to 13 hours (FullSound on)
- video (.mp4): up to 5 hours
- FM radio: up to 12 hours
Software
Philips Songbird: to update ﬁrmware and
transfer³ music
Connectivity
Headphone 3.5 mm
USB 2.0 High speed
Sound
Channel separation: > 45 dB
Frequency Response: 80 - 18,000 Hz
Output power: 2 x 2.4 mW
Signal to noise ratio: > 84 dB
Audio playback
Supported formats:
Bit rates
MP3:
8 - 320 kbps and
VBR
WMA:
5 - 320 kbps
FLAC:
up to 1.1 Mbps
APE:
up to 1.3 Mbps
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Video playback
Supported formats:
MJPEG (in .mp4)
Picture display
Supported formats:
JPEG
BMP
Storage media
Built-in memory capacity²:
SA3VBE04 4GB NAND Flash
SA3VBE08 8GB NAND Flash
SA3VBE16 16GB NAND Flash
SA3VBE32 32GB NAND Flash
Display
Color LCD 128 x 160 pixels
Note
• ¹ Rechargeable batteries have a limited number
of charge cycles. Battery life and number of
charge cycles vary by use and settings.
• ² 1GB = 1 billion bytes; available storage
capacity is less. Full memory capacity may
not be available as some memory is reserved
for the player. Storage capacity is based on 4
minutes per song and 128 kbps MP3 encoding.
• ³ Transfer speed depends on operating system
and software conﬁguration.

Sampling rates
8, 11.025, 16, 22.050,
32, 44.1, 48 kHz
8, 11.025, 16, 22.050,
32, 44.1, 48 kHz
48 kHz
48 Khz

System requirements
•
•
•
•
•
•
•
•

Windows® XP (SP3 or above) / Vista / 7
Pentium III 800 MHz processor or higher
512 MB RAM
500 MB hard disk space
Internet connection
Windows® Internet Explorer 6.0 or later
CD-ROM drive
USB port
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