





Filter pane view

In the filter pane view, media files can be Create Pla)’hStS in PhlllPS
filtered by three metadata tags. So ngb|rd
= = With 2 playli d
ith a playlist, you can manage and sync your
T Music E ‘Welcome to Simplicity - Cou..., % k p y y g y \/
songs as needed.
Genre (_lzwtems) ~ || Artist (35 |Fem§) ~ A\hym (35 |te_n'!s)
All A Aaron Goldberg 4 | Fayewong
Elues Aisha Duo Laving Kindness &4
Classical Awril Lavigne Musa Ko Create a Playlist
Electronica & Dance Habib Koité and Bamada Quiet Songs
Jazz Jamie Cullum, Steve Isles Realize
Latin Karsh Kale Untitled - 26-10-03 SeleCt SOﬂgS that YOU want to play Add the
Other ¥ Ludana SouzafRomerolu... " | Warlds songs to a p|a>/||s‘t
Title ~ | albumn Artist Liketu
Despertar Quiet Sangs Bisha Duo Title A Albun
Girlfrignd The by
To select a filter pane, I B
. . I P!ay Musa
1 Right click on the bar of metadata tags. Lo| ViewMetadata Ever
. Show File
> A list of metadata tags appears. ™ Duos
of_ et Artwerk. . warld
2 Click on the tag that you want to show OnAddtoBlayist 3| | kepusic - Fy
Pr " -
on the metadata bar. pd  Remove LikeMusie - R
g Flaylist 1 [%
B Playlist 2
Queus Last
Search b)’ keyword ur Mew Flaylist
wd  Run Likefusic with, ..
Playlists I +
L5 LikeMusic
™ Highest Rated
| ] Recently Added
™ Recently Plaved
™ video Playlist
1% Likemusic - Fly Away
I LikeMusic - Reeach For Me - remix
I Playlist 2 Flary
| Delete
B ~——| Rename
Queue Nex%
Queue Lask
1 In the search box, click the down arrow 1 in Lib M |
e . i > i .
to select Philips Songbird as the source of n Library usic, se ect songs
content *  To select multiple songs, hold down

the Ctrl button when you click

Enter the keyword in the search box. songs.

w N

Press the Enter key.
% You start the search in the library.



2 Toaddthe songs to a playlist:
*  Right click on the songs, and select
Add to Playlist;
*  Select a playlist;
% The songs are added to the

playlist.
* To create a playlist, select New

Playlist.

> A new playlist is created for the
songs.

& Under Playlists, name the playlist
as needed.

Alternatively,

Create a playlist. Add selected songs to the
playlist.

Playlists +
B LikeMusic
A Highest Rated
n Recently Added
P Recently Played
B LikeMusic - OAM's Blues
B LikeMusic - Distance
B playlist
[ Playlist 2

Playlists
B vikemusic
¥ Highest Rated
P Recently Added
P Recently Played

Title
7m

OAM's Blues

Despertar

I LikeMusic - OAM's Blues Girlfri

I Likemusic - Distance 1Ka Barra (ol
T Playlist Din Din Wo (1
B P\ayh'ﬂz% Distance

1 Under Playlists, click + to create a
playlist.
> A new playlist is created.

2 Name the new playlist as desired.

3 Drag and drop media files to the playlist.

3

* To drag and drop multiple files at the same
time, hold down the Ctrl button when you
click on selections.

Generate LikeMusic playlists

Based on the LikeMusic analysis, a playlist can
be generated from a seed song.

LikeMusic analyzes songs in your library

and, based on their music characteristics,
creates relationships between them. These
relationships help LikeMusic to create playlists
of songs that sound great together.

When you import songs into the music library
of Philips Songbird, the LikeMusicanalysis
starts. For the song that completes the
analysis, the LikeMusic icon lights up; For the
song that cannot complete the analysis, the
icon remains gray.

LikeMusic

¥ ¥
by s

.
L

fow
7
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Select a seed song
Make sure that the seed song has completed
the LikeMusic analysis.
* InLibrary > Music, double click the
blue LikeMusic icon of the song;
Alternatively,

You've Gob A Way

Flay

Wigw Mekadata
Shiow File

Get Artwork, .

Add to Playlist »

Remaove

Quele MNexk
Queue Last

Run LikeMusic with. .. [:

* InLibrary > Music, right click on a
song and select Run LikeMusic with.
> A LikeMusic playlist is displayed in

the LikeMusic page.

Reference: Jamie| waio

te

;E. LikeMusic

Title
Reach For Me - remix

Fly Away

Wor e s

OAM's Blues

Playlists +
.'3—'- LikeMusic
I Highest Raked

2] Recently Added

™ Recently Played

™ viden Playlist

|8 LikeMusic - Fly Away

% LikeMusic - Reach For Me - rermix

Sawe as playlist

Select the maximum number of songs in the
playlist
*  Asshown, select a number in the
drop-down list.
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Save the LikeMusicplaylist
*  Asshown, click Save as playlist in the
LikeMusic page.
 The LikeMusic playlist is saved
under Playlists.

Save the play queue as a playlist

Create a play queue
*  Dragand drop songs or playlists to
the Play Queue pane.

B Play Queue
#* Tikle
1 &manda
2 Girlfriend
] Cne Step Bewond
4 Muita Bobeira
5 Lowve Cames
Save Clear |-
c

Save the play queue as a playlist

1 Click Save.
> The play queue is saved as a
playlist under Playlists.

2 Under Playlists, name the playlist as
needed.



Add songs to the top or end of the play
queue
*  To add songs to the top, right click
on the options and select Queue
Next;
* To add songs to the end, right click
on the options and select Queue

Last.
Title
Despertar
A ol

a
Gitl . ¥
_ Wigw Metadats
. Showy File
Din
. Gek Artwork,,,

Dis
O Add ko Playlisk »
u

Remave
S
TGl Queue Mext
Lo Ceue Last [%
o

Run LikeMusic with, ..
un

Play a playlist

1 © play the entire playlist, right click on
the playlist and select Play.
» To start play from a song, double
click on the song.

2 Toselect play options, click buttons on
the player pane.

Manage media files in Philips
Songbird

Edit metadata

By editing file information (metadata or

ID3 tag), you can have media files sorted
automatically by song title, artist, album, and
other information.

After you sync the media files to the player,
you can browse the media library by
metadata.

Title Alburn | Arkist

Distance 5.
Plary

One Skep Bevand

Muita Bobeira ey M?tadata %
Symphony Mo, 3 in E-flat Show File al...
1 Guess You're Right Get Artwork. . ..

1 In Library > Music or Videos, select a
media file.
2 Right click on the file to select View
Metadata.
> A metadata table appears for you to
edit the information.

e To sort the music files from Rhapsody as
needed, edit the metadata in the media library
of Philips Songbird. The song information
remains unchanged on the play screen.
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Get album artwork

Artwork is sometimes available for music
downloads. With Philips Songbird, you can
insert artwork for songs.

After you sync the songs to some players, you
can browse the media library by artwork.

Remove media files from the library

Music - Philips Songbird File Edit Conbrols  Wiew Add-ons  Helpl
Get Arbwork %
144 > » ‘ W = Export Library Swa
Title
Distance
One Step Beyond
Flay

Yiew Metadata i
Show File
Get Artwark. ..

Add ta Playlist »

*  On Philips Songbird, select Tools > Get
Artwork.
L Artwork is fetched for all titles in the
library.
*  Right click on selected titles, and select
Get Artwork.
4 Artwork is fetched for all selected
titles.
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Amanda

GirlFriend Play

IKaEarral iew Metadata

Cin Oy Show File

Distance Get Arkwark...

One Step | add ko Playlist >
Puita Biob

Symphan Remave L}

1 Right click on a media file. Select Remove.

2 Confirm as prompted.

> The selected file is removed from
the library and from all playlists. (By
default, the file is only “removed”,
not "‘deleted”. The file still exists in its
original location on the computer or
computer network.)

Tip

* To select multiple files, hold down the Ctrl
button when you click on selections.

* To select multiple consecutive files, hold down
the Shift button when you click on the first
and last selections.




sync the player with Philips Select auto or manual sync

Songbird The first time you connect the player

to Philips Songbird, select auto sync as
prompted. The player sync with Philips
Songbird automatically.

If you didn't select auto sync, you switch on
the manual sync.

To select auto or manual sync,

Library
JJ Music
B videos
¥ Downloads

Devices

oGear Raga

JJ Music

Audio Syncing: Manual Auto Sync

1 Onthe PC, launch Philips Songbird.
2 Connect the player to the PC by using a Audio Syncing: [ Manual | auto ] | | Cancel | i_ﬁg'v_i
USB cable.
> On Philips Songbird, the player is
displayed when it is recognized by 1 Select the player under Devices.
the PC. 2 Select Manual or Auto.
Library 3 To confirm the option, click Apply.
I Music
B videos
¥ Downloads
Devices

¥ .. Philips GoGear Raga

ﬂ Music

EN 23



Auto sync

* If you have selected auto sync, auto
sync starts automatically when you
connect the player to a PC;

*  Alternatively, select the player under
Devices, and click Sync.

To select auto sync settings,

Library
1] music
i Videos
# Downloads

Devices

JJ Music

Music ” Video ” Photos ” Settings " Tools |

Music Auto Sync

5‘;/:'53.'115 all music and playlists
() Sync selected playlists:
Highest Rated
Most Played
Recently Added
Recently Played
Playlist

1 Selectthe player under Devices.

2 Onthe pop-up window, click the Music
or Videos tab.

3 Clickto select an option.
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Manual sync

To manually transfer selected playlists,

% What's New
& Rhapsody
ﬁh Concerts
¥ "% Tdigital Store
L Smart Picks

Playlists
@ LikeMusic
™ Highest Rated
m Recently Added

P Recently Played
n LikeMusic - OAM's Blues

_p' LikeMusic - Distance

1 Sselect playlists.

2 Drag and drop the playlists to VIBE.
To manually transfer selected media files,

JIMusic B welcome to Simplicity -

Title
OAM's Blu|

Time | Artist
4:27 Aaron Gold

Play

Despertar | View Metadata 507 Aisha Duo
Amanda Show File 406 Aisha Duo
Girlfriend | Get Artwork... 336 Aviil Lavigs
IKaBara 500, Habib Koit
DinDinwg 449t p‘aylf“_ - 445 Habib Koty
Distance | AddtoDevice 3| oo Goear (7468
One step

Y 252 Luciana So
symphony  Upload to b 5:56 Nicolaus E

3:32 Th

1 Onthe Content pane, right click on a
selected media file.

2 Select Add to Device > VIBE.
L Selected files are transferred to VIBE.

Tip

* To select multiple files at the same time, hold
down the Ctrl button when you click on
selections.




6 Music

Find music on the player

After you sync the player with your PC media
library, find the music on the player.

Find music by song information

In 83, songs are sorted by metadata or ID3
tag under different collections: [All songs],
[Artists], [Albums], or [Genres].

[All songs]
*  Songs are sorted by song title in
alphabetical order.

[Artists]

*  Songs are sorted by artist in alphabetical
order;

*  Under each artist, songs are sorted by
album in alphabetical order.

[Albums]

*  Songs are sorted by album in alphabetical
order.

[Genres]

*  Songs are sorted by genre, such as pop,
rock.

Find music by playlist

In 873 > [Playlists], find the playlist that you
transfer from the PC media library.

Find music by file folder

In o, find music by file folder.
To organize music files by file folder,

1 Connect VIBE to a PC.

2 Onthe PC, under My Computer or
Computer,
* select VIBE, and create file folders.
3 Onthe PC, drag and drop music files to
the file folders on the VIBE.
*  Alternatively, drag and drop file
folders from the PC to VIBE.

Superscroll

In a list of options that are sorted by alphabet,
Superscroll allows you to browse the options
by initial.
*  Pressand hold “*+/-s* to start
Superscroll.
L On the screen, you can see the
initials of current options.
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Play music

You can start play from a song, or play an entire
album or artist.
To start play from a song,

1 Selecta song.

2 PressPlto start play.
> Play starts from current song.

To play the entire album or artist,
1 Select an album or artist.
2 Press= > [Play all].

3 PressPllto start play.
On the play screen,

& - I_:-"ﬁ -

We Are Golden
e

*  PressPllto pause and resume play.
» To go to the previous screen, press
S5
% The play screen returns a few
seconds later.

> On the play screen, you can see
the file information and play
status.

To select a music file on the play screen,

*  Repeatedly press o: / ‘e,
To rewind or fast forward within current
song,

*  On the play screen, press and hold

olc / ole,
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Play from the same collection

During the song play, you can switch to a

collection the same as that of current song.

1 Onthe play screen, press = and select
[Play mode].

2 In [Play music from.. ], select [... this
artist], [... this album], or [... this genre].
Press Pl

4 You start to play current artist,
album, or genre.

To play all the songs on the player,

1 Onthe play screen, press = and select
[Play mode].

2 [Play music from...], select [All songs].
Press ML

Select play options

On the play screen, press = to select play
options, such as olay mode, sound settings,
and sleep timer (see ‘Settings’ on page 37).

Playlists

On the players, you can find the following
playlists:
*  playlists that you transfer from the
PC media library;
* three playlists-on-the-go for you to
add songs on the player.



Add songs to a playlist-on-the-go
To add current song,
1 Selector play a song.

2 Onthelistof songs or play screen,

*  press = and select [Add to playlist].

3 Selecta playlist-on-the-go. Press Ml
> You save current song to the playlist.

To add an album or artist,
1 Select an album or artist.
2 On the list of albums or artists,

*  press = and select [Add to playlist].

3 Selecta playlist-on-the-go. Press Pl
> You save the album or artist to the
playlist.

Remove songs from a playlist-on-the-
go
Remove current song from a playlist

1 Onthe play screen, press = > [Remove
from Playlist].

2 Selecta playlist-on-the-go. Press M1
= You remove current song from the
selected playlist.

Remove all the songs in a playlist

1 Inthelistof playlists, press = and select
[Clear playlist].
2 Selecta playlist-on-the-go. Press Pl
& You remove all the songs from the
playlist.

Delete songs from the player

To delete current song during play,
*  On the play screen, press = and
select [Delete].
& Current song is deleted from the

player.
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/ Audiobooks

Go to §1 > [Audiobooks] to play books in
audio formats that you have downloaded from
www.audible.com.

Sync audio books to the
player

From www.audible.con, download and install
the AudibleManager software on your PC.
Through the software, you can
* download audiobooks from www
audible.con to your PC library of
audio books;
*  sync the audiobooks to your player.

Install AudibleManager on the PC

1 Connect your PC to the Internet.

2 From www.audible.com, download the
AudibleManager software for MP3/ MP4
players.

3 Install the software on your PC:
*  On the setup screen, select Philips
GoGear (selected models) from the
drop-down list of listening devices;

B

*  Follow onscreen instructions to
complete the installation.
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Download audiobooks to the PC

Connect your PC to the Internet.
Launch AudibleManager on your PC.

On AudibleManager, click the My Library
Online button to connect to www
audible.com.

WN —

N

Select and download audio books:
e Log in to your account with www
audible.com:
*  Download audio books in the format
of A or @.
5 The downloaded books are
automatically added to your
library on AudibleManager.

Sync to the player
Launch AudibleManager on your PC.

N =

Connect the player to the PC.

Wait till the player is recognized by

AudibleManager.

*  On the player, make sure that you
have selected [MTP] in % > [PC
connection preference].

w

On AudibleManager, click Add to Device.
*  The first time you connect the player
to AudibleManager, activate the

player as prompted.



http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com
http://www.audible.com

My Ubrary Oniine |1

g ddd to Device | | 3§ Delete
W pa
Your First Listen

Author o
Date:
01-JAN-2000
Narrator:

ST

Provider
Audible, Inc:
Running Time:
Smin4s
Format 4

Your Audible adventures begin right
here, with "Dear Amanda” by Steve
Martin. Listen now.

To check the audio books transferred to the
player,
See the player pane on AudibleManager.

*  Ifnecessary, click Refresh Device.

Find audiobooks on the
player

In &3 > [Audiobooks], audiobook files are
organized by book title or author
[Books]
* Books are sorted by book title in
alphabetical order.
[Authors]
*  Books are sorted by author in
alphabetical order.

Play audiobooks

1 Select a book.

2 PressPllto start play.
> On the play screen, you can see
the book information and play
status.

On the play screen,
*  Press Pl to pause and resume play.
» To go to the previous screen, press
5
To skip titles or sections during play,

1 Onthe play screen, press = >
[Navigation mode]. Select [Titles] or
[Section].

2 Onthe play screen, press e« / ‘e

Use bookmarks

On an audiobook, you can add up to 10
bookmarks to the play time. Start play from the
bookmarked play time as needed.

To add a bookmark,

n the play screen, press = and select
1 Onthepl = and sel
[Bookmarks] > [Add bookmark].

2 Select a location.
> Current play time is added to the
location in the list of bookmarks.

To play from a bookmarked play time,

*  On the play screen, press = and
select [Bookmarks] > [Go to
bookmark]. Select an option.

& Play starts from the selected play
time.

To delete a bookmark,

*  On the play screen, press = and
select [Bookmarks] > [Delete
bookmark]. Select an option.
> You remove the play time from

the list of bookmarks.
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Delete audiobooks from the
player

*  On the play screen, press = >
[Delete Audiobook].
> Current audiobook is deleted
from the player.
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8 Videos

Add videos to the player

You can add videos to the player in two ways:
* through Philips Songbirc (see ‘Sync
with PC media library’ on page 13),
* in Windows Explorer.
To transfer videos in Windows Explorer,

1 ConnectVIBEto a computer.
2 Onthe PC, under My Computer or

Computer,
* select VIBE, and create file folders.
3 Onthe PC, drag and drop files to the file
folders on the VIBE.
*  Alternatively, drag and drop file
folders from the PC to VIBE.

Find videos on the player

Find videos by file name
* Gotof:
> Videos are listed by file name in
alphabetical order:
Find videos by file folder
* Gotom.
> Videos are organized by file folder
as on the PC.

Play videos

1 Select a video.

2 PressPllto start play.
5 The video plays in the landscape view.

On the play screen,

*  Press Pl to pause and resume play.
To select a video file on the play screen,

*  Repeatedly press e / e,
To rewind or fast forward within current
video,

*  Onthe play screen, press and hold

o/ i,

Select brightness

1 Onthe play screen, press = and select
[Brightness].
Press ®< and e* to select an option.

3 Presshll

Delete videos from the player

1 Selector play a video.

2 On the list of videos or play screen,
*  press = and select [Delete video].
> Current video is deleted from the

player.
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9 Pictures

Add pictures to the player

Connect VIBE to a computer.

N =

On the PC, under My Computer or
Computer,
* select VIBE, and create file folders.

w

On the PC, drag and drop files to the file

folders on the VIBE.

*  Alternatively, drag and drop file
folders from the PC to VIBE.

Find pictures on the player

Find pictures by file name
+ Gotow
> Pictures are listed by file name in
alphabetical order

Find pictures by file folder
* Gotom
> Pictures are organized by file
folder as on the PC.
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View pictures

*  Select a picture. Press Pl to view
the picture in full screen.
> The picture is displayed in the
landscape view.

On the play screen,
o Presse:/ e to select a picture.

Start a slideshow

*  When you view pictures in full
screen, press Pl to start a slideshow.
> Pictures play one by one.

Select play options

On the play screen, press = to select play
options:

[Brightness] Select the brightness of the

screen.
[Backlight  Select a value. After the
timer] selected time duration,

the screen switches off
automatically.

In [Slideshow settings], select your options for
slideshow:

[Time per Select the time interval between

slide] two slides.

[Repeat] Play pictures in current folder
repeatedly.

[Shuffle]  Play pictures in current folder in
random order.

Delete pictures from the player

1 Selector play a picture.

2 Onthelist of pictures or play screen,
*  press = and select [Delete picture].
> Current picture is deleted from
the player.



10 FM radio

Note

* Plug in the supplied earphones when you tune
in to radio stations. The earphones double
as antenna. For better reception, move the
earphone cable in different directions.

Tune in to radio stations

Auto tune
The first time you tune in to the radio, start
Auto tune to search for stations.

1 From the Home screen, go to @ > [Auto
tune].
> Up to 30 stations are stored as
presets.

2 Press* orcs repeatedly to select a
preset station. Press Pl to start play.
To select a preset on the play screen,
*  Press e or-ie repeatedly.

£

* When you move to a new place (such as a new
city or country), restart auto tune for better
reception.

Manual tune
Use Manual tune to search for a frequency or
station.

1 From the Home screen, go to @ >
[Manual tune].
9 The last played station starts to play.

2 Onthe play screen, press and hold “®- or
e,
L You tune in to the next station from
current frequency.

*  Forfine tuning, press *®: or ‘e
repeatedly.

Listen to the FM radio

1 Gotomm> [Presets].

2 Press® or s to selecta preset station.

Press Pl to start play.

*  Press ® to select another preset
station from [Presets]. Press Pl to
start play.

*  On the play screen, press e:* or =:® to
select a preset.

3 necessary, press and hold ® or “e* to
tune in to a radio station.
*  Forfine tuning, press -*: or s
repeatedly.
To mute or unmute the radio play,
*  On the play screen, press Pl

Store preset stations

On VIBE, you can store up to 30 preset
stations.

1 Tune in to a radio station.

2 Onthe play screen, press = and select
[Save to preset].
3 Press - or “e* to select a location in the
list of presets. Press M1
> Current station is saved to the
location.
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To remove current preset station,

1

On the play screen, press = and select

[Remove preset].

> In the list of presets, current station is
selected.

Press DIl Select [Yes].
L Current station is removed from the
list of presets.

To remove selected preset stations,

1
2

In the list of presets, press “®: or “e* to
select a station.

Press = and select [Clear preset].

> In the list of presets, the station is
selected.

Press Pl Select [Yes].
% The selected station is removed from
the list of presets.

To remove all preset stations,

1

On the list of presets, press = > [Clear

all presets].

2 Select [Yes].

34

L All the stations are removed from the
list of presets.
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11 Recordings

Go to @ > [FM Recording] to listen to the
radio programs that you record from the FM
radio.

Record from the FM radio

1 Tune in to a radio station.

2 Onthe play screen, select [Start FM
radio recording] to start recording.

% You start recording from the FM radio.

3 Presshlito toggle between pause and
record. Press ® to stop.
4 press [Yes] to save the recording.
> Recordings are saved to & > [FM
Recording]. (Filename format:
FMRECXXXWAY, where XXX is the
recording number that is generated
automatically.)

* The feature of FM radio recording is available
with some versions only. Refer to the onscreen
menu of the player to find out which features
are available to you.

Listen to FM radio recordings

1 ne> [FM Recording], select a
recording.

2 Presshlito play your recording.
To select a file on the play screen,
*  Repeatedly press e:« / «:e,
To rewind or fast forward within current file,
*  On the play screen, press and hold
os ] i,

Delete recordings from the
player

1 Selector play a recording.

2 Onthelistof recordings or play screen,
*  press = and select [Delete].
> Current recording is deleted from
the player.

To delete all the recordings on the player,
* In [FM Recording], select [Delete
all].

Upload your recordings to a
computer

1 ConnectVIBEto a computer.

2 Onthe PC, under My Computer or
Computer,
¢ select VIBE;
* in VIBE, select recordings in
Recordings > FM.
3 Drag and drop the recording files to a
location on the PC.
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12 Folder view

Go to M 1o view and play media files from the

media library on the player

Music: for music files that you sync to the player

through Philips Songbird;

Video: for video files that you sync to the player

through Philips Songbird;

Playlists: for playlists that you sync to the playen,

and the playlists-on-the-go that you create on

the player.

SERVICE: for the audiobooks that you sync

to the player through AudibleManager, or the

Rhapsody songs that you sync to the player

through the Rhapsody software.

Recordings: for *FM radio recordings that you

make on the playen

To find files transferred in Windows Explorer,
*  Locate the files as you organized in

Windows Explorer on the PC.

* *The feature of FM radio recording is available
with some versions only. Refer to the onscreen
menu of the player to find out which features
are available to you.
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13 Settings

In %, select your options for the player.
1 Press # /4 toselect an option.
2 PressPllto confirm.

Play mode

In [Play mode], select play modes for music play:

[Play music from...]

switches to a collection the same
as that of current song

[Repeat]

[Repeat 1] repeats current song.

[Repeat all] repeats all songs in current
folder.

[Shuffle]

[On] plays all songs in current folder in

random order.

Sleep timer

Switch on the sleep timer The VIBE can switch
off automatically after a certain time duration.
* In[Sleep timer] > [Set sleep
timer...], select an option. Press Pl .
L» After the selected time duration,
the device is switched off
automatically.

After the sleep timer is switched on,
*  Select % > [Sleep timer];
*  Alternatively, on the music play
screen, press = > [Sleep timer].
> You can see the time left before
the player is switched off.

Display settings

[Brightness]  Adjusts the brightness of the
screen.

Selects the theme for the
display.

[Theme]

If both [Repeat all] and [Shuffle]are activated,
*  All'songs in current folder are
repeated in random order.

Sound settings

[FullSound] Restores the sonic details that
music compression loses (e.g.
MP3, WMA).

[Equalizer] Defines sound settings as

desired.
E Note

* Equalizeris deactivated when you select
FullSound.

Backlight timer

The screen enters the idle mode, if no

new action is taken on the player. After the
pre-defined time duration, the idle screen is
switched off automatically. To save battery
power, select a low value for the time duration.
To set the time duration

1 From the Home screen, select % >
[Display settings] > [Backlight timer].
2 Select a time duration.
L After the selected time duration, the
idle screen is switched off automatically.
5

* For power-saving purpose, select a low value.

To exit the power-saving mode
*  Pressany key.
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Screensaver

If you have selected a screensaver, the
screensaver appears on the idle screen after
the pre-defined time duration.

To select a screensaver

1 From the Home screen, select % >
[Display settings] > [Screensaver].

2 n [Screensaver], press -*- / “e- and PIl to
select an option:

[None] shows blank screen.

[Digital clock] shows time in digits.

[Album art]  shows the CD cover of
current song or last played
song, if available.

[Screen off]  switches off the screen.

[Demo mode] shows major features of the
player.

To exit the screensaver
*  Pressany key.

Date and time

To set the clock
e Press-® /e and Pl to select an
option:
[Time settings]

[Set time selects a 12-hour or 24-hour
format]  clock

[Set time] press “®: / “e* repeatedly, or
press and hold “®- / e to enter
digits; press ®:</ -:e to select the
position of entries; press Pl to
confirm.
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[Date settings]

[Set date selects a date format
format]

[Set date] press “®:/ “e* repeatedly, or
press and hold “®- / e to enter
digits; press o:< / -:e to select the
position of entries; press Pl to
confirm.

Slideshow settings

[Time per selects play time for each slide.
slide]

[Repeat]  plays all slides repeatedly, if
activated.

[Shuffle]  plays all slides in random order,
if activated.

Language

You can change the language selection in
[Language].



PC connection preference

In [PC connection preference], select how the
player is connected to a PC.The player allows
the access by a PC through USB Mass Storage
Class (MSC), or Media Transfer Protocol (MTP).

[MSC] *allows the player to also work as
Philips Songbird drive. Click the
Philips Songbird drive to start the
program installation on the PC.

[MTP] during the sync to the player,
allows copyright-protected music
to be converted to playable
formats through Philips Songbird.

£

* *Make sure that you select [Enable] in # >
CD-ROM.

Information

In [Information], learn the following information
about the player:
[Player information]

[Model]  full product name
Check the full product name
when updating firmware from

the support website.

[Firmware current firmware version

version:] Check the firmware version
when updating firmware from
the support website.

[Support  web site that provides support

site:] for the player

[Disk space]

[Free space:] space available

[Total space:] memory size

[Songs] space that songs occupy

[Pictures] space that pictures occupy

[Videos] space that videos occupy

[File type supported]

[Music] supported types of music files

[Pictures] supported types of picture files

[Videos] supported types of video files

Format device

Format the player.You remove all the data that
are stored on the player.
*  Select [Format device], and then,
select [Yes] as prompted.

Factory settings

In [Factory settings], restore the player to factory
settings. Files transferred to the player are retained.

CD installer

If you have selected [MSC] in % > [PC
connection preference], the [CD installer]
options are displayed.

In [CD installer], select [Enable] to allow

the player to work as Philips Songbird drive.
Double click on the drive to start the program
installation on the PC.

Tip

* After you repair the player, the CD-ROM
oartition and Philips Songbird installer are
removed from the player (see ‘Repair the
player through Philips Songbird’ on page 41).
More space is available on the player.
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14 Update the

firmware
through Philips
Songbird

VIBE is controlled by an internal program called
firmware. Newer versions of the firmware may
have been released after you have purchased
VIBE.

Through Philips Songbird, you can check for
and install firmware updates for VIBE over the
Internet.

3

* Your music files are not affected by a firmware
update.

1 Make sure that you have connected your
PCto the Internet.

2 As shown, connect the VIBE to the PC by
using a USB cable.

3 Onthe PC, launch Philips Songbird.
*  If necessary, click Start > Programs
> Philips > Philips Songbird.
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4 Click VIBE in the Player pane. Then,
select Tools > Check for updated
firmware in the pop-up window.

L Philips Songbird checks for updates
and installs new firmware from the
Internet, if available.

Library
JJ Music
i Videos
¥ Downloads

Devices

¥ . Philips GoGear Raga

T Music

Music | Settings | Tools |

Product Registration

Want to ensure proof of purchase, additianal product membership benefits, or receive
safety notifications?

Register product

Update Firmware

Current firmware version: 1.17

Your device is controlled by an internal program called the firmware. Newer versians of
the firmware may have been released since you last connected your device to your
computer.

| Check far updated firmware

5 Follow the on-screen instructions.
— Downloading and installation of
firmware update start automatically.

> The VIBE restarts after the firmware
is updated and is ready for use again.

* Wait until the update is completed, then
disconnect the VIBE from the computer.




15 Repair the

player through
Philips Songbird

If VIBE is not working properly or the display

freezes, you can reset it without losing data:

To reset VIBE?

* Insert a pen tip or other object into the
reset hole located at the base of VIBE.
Hold until the player shuts down.

If you fail to reset the player, repair the player

throughPhilips Songbird:

W EN Add-ons  Help

Gek Artwork trl+Shift+a
Export Library Changes

File Downloads. .. Chrl+5hift+3

Feepair my Philips Device [}

Errar Consnle
Clear Private Data,.. Corl+Shifb+Del

Cptions...

1 on your PC, launch Philips Songbird.
2 I Philips Songbird,

* select Tools > Repair my Philips
Device;

*  select VIBE in the pop-up list.

3 Connectthe player to the PC.

*  Make sure that you follow the
onscreen instructions on how to
connect the player to the PC.

4 Follow the onscreen instructions to
complete the repair.

£

* After you repair the player, the CD-ROM
partition and the Philips Songbird installer
are removed from the player. More space is
available on the player.
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16 Technical data

Power

Power supply: 290 mAh Li-ion polymer
internal rechargeable battery

Play time'

- music (mp3): up to 25 hours (FullSound
off); up to 13 hours (FullSound on)

- video (mp4): up to 5 hours

- FM radio: up to 12 hours

Software
Philips Songbird: to update firmware and
transfer® music

Connectivity
Headphone 3.5 mm
USB 2.0 High speed

Sound

Channel separation: > 45 dB
Frequency Response: 80 - 18,000 Hz
Output power: 2 x 24 mW

Signal to noise ratio: > 84 dB

Audio playback

Supported formats:

Bit rates Sampling rates

MP3:

8-320 kbpsand 8, 11.025, 16, 22.050, 32,

VBR 441, 48 kHz

WMA:

5 - 320 kbps 8, 11.025, 16, 22.050, 32,
441, 48 kHz

FLAC:

up to 1.1 Mbps 48 kHz

APE:

up to 1.3 Mbps 48 Khz
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Video playback
Supported formats:
MJPEG (in .mp4)

Picture display
Supported formats:
JPEG

BMP

Storage media

Built-in memory capacity?:
SA3VBEO4 4GB NAND Flash
SA3VBE08 8GB NAND Flash
SA3VBE16 16GB NAND Flash
SA3VBE32 32GB NAND Flash

Display
Color LCD 128 x 160 pixels

* ! Rechargeable batteries have a limited number
of charge cycles. Battery life and number of
charge cycles vary by use and settings.

* 21GB =1 billion bytes; available storage

capacity is less. Full memory capacity may

not be available as some memory is reserved

for the player. Storage capacity is based on 4

minutes per song and 128 kbps MP3 encoding.

? Transfer speed depends on operating system

and software configuration.

System requirements

* Windows® XP (SP3 or above) / Vista / 7
*  Pentium Il 800 MHz processor or higher
«  512MBRAM

* 500 MB hard disk space

* Internet connection

*  Windows® Internet Explorer 6.0 or later
* CD-ROM drive

*  USB port
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