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1 Important safety
information

Replacement parts/accessories:
Visit www.philips.com/support to order
replacement parts/accessories.
Hearing Safety

General maintenance
The translation of this document is for
reference only.
In the event of any inconsistency between the
English version and the translated version, the
English version shall prevail.

Caution
• To avoid damage or malfunction:
• Do not expose the product to excessive heat
caused by heating equipment or direct sunlight.

• Do not drop the product or allow objects to
fall on your player.

• Do not allow the product to be submerged

•
•

•
•

in water. Do not expose headphone socket
or battery compartment to water, as water
entering the set may cause major damage.
Active mobile phones in the vicinity may cause
interference.
Back up your ﬁles. Ensure that you retain the
original ﬁles you have downloaded to your
device. Philips is not responsible for any loss of
data if the product becomes damaged or not
readable / legible.
Manage (transfer, delete, etc.) your music ﬁles
only with the supplied music software to avoid
problems.
Do not use any cleaning agents containing
alcohol, ammonia, benzene, or abrasives as
these may harm the product.

About operating and storage temperatures
• Operate in a place where temperature is
always between 0 and 35ºC (32 to 95ºF)
• Store in a place where temperature is
always between -20 and 45ºC (-4 to
113ºF).
• Battery life may be shortened in low
temperature conditions.
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Listen at a moderate volume:
Using headphones at a high volume can impair
your hearing. This product can produce sounds
in decibel ranges that may cause hearing loss for
a normal person, even for exposure less than
a minute. The higher decibel ranges are offered
for those that may have already experienced
some hearing loss.
Sound can be deceiving. Over time your hearing
‘comfort level’ adapts to higher volumes of
sound. So after prolonged listening, what sounds
‘normal’ can actually be loud and harmful to
your hearing. To guard against this, set your
volume to a safe level before your hearing
adapts and leave it there.
To establish a safe volume level:
Set your volume control at a low setting.
Slowly increase the sound until you can hear it
comfortably and clearly, without distortion.
Listen for reasonable periods of time:
Prolonged exposure to sound, even at normally
‘safe’ levels, can also cause hearing loss.
Be sure to use your equipment reasonably and
take appropriate breaks.
Be sure to observe the following guidelines
when using your headphones.
Listen at reasonable volumes for reasonable
periods of time.
Be careful not to adjust the volume as your
hearing adapts.
Do not turn up the volume so high that you
can’t hear what’s around you.
You should use caution or temporarily
discontinue use in potentially hazardous
situations.
Do not use headphones while operating a
motorized vehicle, cycling, skateboarding, etc.; it

Modiﬁcations
Modiﬁcations not authorized by the
manufacturer may void user’s authority to
operate the product.
Copyright information
All other brands and product names are
trademarks of their respective companies or
organizations.
Unauthorized duplication of any recordings
whether downloaded from the Internet or
made from audio CDs is a violation of copyright
laws and international treaties.
The making of unauthorized copies of copyprotected material, including computer
programs, ﬁles, broadcasts and sound
recordings, may be an infringement of
copyrights and constitute a criminal offense.
This equipment should not be used for such
purposes.
The Windows Media and the Windows logo are
registered trademarks of Microsoft Corporation
in the United States and/or other countries.
Be responsible! Respect copyrights.

domain or properly licensed content. You
may only use such content for your private,
non-commercial use and shall respect eventual
copyright instructions provided by the copyright
owner of the work. Such instruction may
state that no further copies shall be made.
Video streams may include copy protection
technology that prohibits further copying. For
such situations the recording function will not
work and you will be notiﬁed with a message.
Data logging
Philips is committed to improving the quality
of your product and enhancing the Philips user
experience. To understand the usage proﬁle of
this device, this device logs some info / data to
the non-volatile memory region of the device.
These data are used to identify and detect
any failures or problems you as a user may
experience while using the device. The data
stored, for example, will be the duration of
playback in music mode, duration of playback
in turner mode, how many times battery low
was encountered, etc. The data stored do not
reveal the content or media used on the device
or the source of downloads. The data stored on
the device are retrieved and used ONLY if the
user returns the device to the Philips service
center and ONLY to simplify error detection
and prevention. The data stored shall be made
available to user on user’s ﬁrst request.
Monkey’s Audio decoder

Philips respects the intellectual property of
others, and we ask our users to do the same.
Multimedia content on the internet may have
been created and/or distributed without the
original copyright owner’s authorization.
Copying or distributing unauthorized content
may violate copyright laws in various countries
including yours.
Compliance with copyright laws remains your
responsibility.
The recording and transfer to the portable
player of video streams downloaded to your
computer is intended only for use with public

a The Monkey’s Audio SDK and source
code can be freely used to add
APE format playback, encoding, or
tagging support to any product, free
or commercial. Use of the code for
proprietary efforts that don’t support
the ofﬁcial APE format require written
consent of the author.
b Monkey’s Audio source can be included
in GPL and open-source software,
although Monkey’s Audio itself will
not be subjected to external licensing

EN
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may create a trafﬁc hazard and is illegal in many
areas.

requirements or other viral source
restrictions.
c Code changes and improvements must
be contributed back to the Monkey’s
Audio project free from restrictions or
royalties, unless exempted by express
written consent of the author.
d Any source code, ideas, or libraries used
must be plainly acknowledged in the
software using the code.
e Although the software has been tested
thoroughly, the author is in no way
responsible for damages due to bugs or
misuse.
If you do not completely agree with all of the
previous stipulations, you must cease using this
source code and remove it from your storage
device.
FLAC decoder
Copyright (C) 2000,2001,2002,2003,2004,2005,
2006,2007,2008,2009 Josh Coalson
Redistribution and use in source and binary
forms, with or without modiﬁcation, are
permitted provided that the following
conditions are met:
• Redistributions of source code must
retain the above copyright notice, this list
of conditions and the following disclaimer.
• Redistributions in binary form must
reproduce the above copyright notice,
this list of conditions and the following
disclaimer in the documentation and/
or other materials provided with the
distribution.
• Neither the name of the Xiph.org
Foundation nor the names of its
contributors may be used to endorse
or promote products derived from this
software without speciﬁc prior written
permission.
THIS SOFTWARE IS PROVIDED BY
THE COPYRIGHT HOLDERS AND
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CONTRIBUTORS “AS IS” AND ANY EXPRESS
OR IMPLIED WARRANTIES, INCLUDING,
BUT NOT LIMITED TO, THE IMPLIED
WARRANTIES OF MERCHANTABILITY AND
FITNESS FOR A PARTICULAR PURPOSE
ARE DISCLAIMED. IN NO EVENT SHALL
THE FOUNDATION OR CONTRIBUTORS
BE LIABLE FOR ANY DIRECT, INDIRECT,
INCIDENTAL, SPECIAL, EXEMPLARY, OR
CONSEQUENTIAL DAMAGES (INCLUDING,
BUT NOT LIMITED TO, PROCUREMENT OF
SUBSTITUTE GOODS OR SERVICES; LOSS
OF USE, DATA, OR PROFITS; OR BUSINESS
INTERRUPTION) HOWEVER CAUSED
AND ON ANY THEORY OF LIABILITY,
WHETHER IN CONTRACT, STRICT LIABILITY,
OR TORT (INCLUDING NEGLIGENCE OR
OTHERWISE) ARISING IN ANY WAY OUT
OF THE USE OF THIS SOFTWARE, EVEN IF
ADVISED OF THE POSSIBILITY OF SUCH
DAMAGE.

Recycling the product
Your product is designed and manufactured
with high quality materials and components,
which can be recycled and reused.
When you see the crossed-out wheel bin
symbol attached to a product, it means the
product is covered by the European Directive
2002/96/EC:

Never dispose of your product with other
household waste. Please inform yourself about
the local rules on the separate collection of
electrical and electronic products. The correct
disposal of your old product helps prevent

Warning
• Removal of the built-in battery invalidates the

Please inform yourself about the local rules on
separate collection of batteries. The correct
disposal of batteries helps prevent potentially
negative consequences on the environment and
human health.

warranty and can destroy the product.

• The following removal and disposal
instructions are steps that are to be
performed at the end of the product’s life only.

Your product contains a built-in rechargeable
battery covered by the European Directive
2006/66/EC, which cannot be disposed of with
normal household waste.

Notice for the European Union
This product complies with the radio
interference requirements of the European
Union.

To safeguard the functionality and safety of
your product, take your product to an ofﬁcial
collection point or service center where a
professional can remove the battery as shown:

EN
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potentially negative consequences on the
environment and human health.

2 Your new player

Note
• The images serve as reference only. Philips

On RAGA, you can do the following:
• Play music;
• Listen to audiobooks;
• Tune in to the FM radio (available with
some versions);
• Record from the FM radio (available with
some versions).

What’s in the box
Check that you have received the following
items:
Player

reserves the right to change color/design
without notice.

Software loaded on the player
RAGA comes with the following software:
• Philips Songbird (helps you update the
ﬁrmware of the player, and manage your
media library on a PC and the player).

Files loaded on the player
The following ﬁles are loaded on RAGA:
• User manual
• Frequently asked questions

Earphones

USB cable

Quick start guide
Philips GoGear audio player

Quick start guide
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Charge power
RAGA has a built-in battery that can be
charged through the USB port of a computer.
As shown, connect the RAGA to a PC by using
the USB cable.

To conserve battery power and increase the
play time, do the following on RAGA:
• Set the backlight timer to a low value
(go to > [Display settings] >
[Backlight timer]).

Switch the player on or off
Press and hold
on or off.

/ until the player is switched

Automatic standby and shut-down
The player has an automatic standby and shutdown feature that can save battery power.
After 10 minutes in idle mode (no play, no
button is pressed), the player switches off.
Note
• When you connect RAGA to a computer,
you are brieﬂy prompted to select: [Charge &
transfer] or [Charge & play].
• RAGA automatically applies [Charge &
transfer], if no new selection is made.

Battery level indication
• When the battery is low, the
low battery screen is displayed
repeatedly.
• When the charging process is
complete,
is displayed.
Note
• Rechargeable batteries have a limited number
of charge cycles. Battery life and number of
charge cycles vary by use and settings.

EN
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3 Get started

4 Overview

1

Controls

2

/

3
4
5
6
7

/

/
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RESET

press and hold: switch on/off
the player
press: lock/unlock all buttons
press: back one level
press and hold: return to the
Home screen
press: select options, or start/
pause/resume play
display
show options menu
3.5 mm headphone connector
on the list of options:
press: skip to the previous/next
option
on the play screen:
press: increase/decrease the
volume
press and hold: increase/
decrease the volume quickly
on the play screen:
press: skip to the next/previous
option
press and hold: search within
current ﬁle
press the hole by using the tip
of a ball pen when the screen
does not respond to the
pressing of keys
USB connector for power
charging and data transfer

Lock/unlock the keys

Menu

When the player is on, use the lock to prevent
accidental operation.
• Brieﬂy press / to lock or unlock the
keys.
» All buttons except the volume keys are
locked and the display shows a lock
icon.

Mode
Music
FM
radio

To
play audio ﬁles
tune in to the FM radio
(available with some
versions);
record from the FM radio
(available with some
versions)
view ﬁles in folders

Folder
view
Settings customize the settings of
RAGA

Navigate from the Home screen

Screen on/off
To save power, the screen switches off
automatically after the pre-deﬁned time
duration if
• no new action is taken on RAGA;
and
• a value is selected in > [Display
settings] > [Backlight timer].
To exit the power-saving mode
• Press any key.

•

From the Home screen, you can access
functional menus by pressing the
navigation buttons
/
and .
• To go back to previous screens, press
repeatedly; or, press and hold
to
return to the Home screen.
Switch between the Home screen and play
screen
• On the Home screen, press
and select [Now playing] or[Last
played];
• On the play screen, press and hold
.

Select a theme
To select a theme for the display,
• On the Home screen, press
select [Theme].

and

EN

11

English

Home screen

5 Sync with PC
media library
With Philips Songbird, you can do the following:
• Manage your media collections on
a PC;
• Sync RAGA with your PC media
library;
• Register RAGA on www.philips.
com/welcome;
• Update the ﬁrmware of RAGA (see
‘Update the ﬁrmware through Philips
Songbird’ on page 35);
• Repair the RAGA (see ‘Repair the
player through Philips Songbird’ on
page 36).

Install Philips Songbird

Note
• The installation requires you to agree to the
license terms.

If the pop-up window is not displayed
automatically:

1

On the player, make sure that you have
selected the following options:
• In > [CD installer], select
[Enable].

2

On the PC, select My Computer
(Windows XP / Windows 2000) /
Computer (Windows Vista / Windows
7).
» The Philips Songbird drive is displayed.

3

To start installation, double click the
Philips Songbird drive.
Note

• The installation requires you to agree to the
license terms.

Collect media ﬁles from the
PC
Set the watch folder

Install Philips Songbird for the ﬁrst time
When you connect RAGA to a PC for the
ﬁrst time, a pop-up window appears:

1
2

Select your language and country.
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Follow the on-screen instructions to
complete the installation.

Create a central folder
You may wish to have all media ﬁles
automatically added to your library when
you copy them to a folder. Creating a central
folder is recommended. In Philips Songbird,
set the central folder as the watch folder. Each
time you launch Philips Songbird,songs are
added to/ removed from Philips Songbird as
they are on the central folder.
On the PC, create a central folder to save all
media ﬁles, for example, D:\Songbird media.
First-time launch
The ﬁrst time you launch Philips Songbird on
a PC, do the following as prompted to import
existing media ﬁles into Philips Songbird:

•

Select the iTunes media folder to
import an existing iTunes library;
Select the central folder to scan and
import the existing media ﬁles.
» The central folder is set as the
watch folder of Philips Songbird.

To set the watch folder
In Philips Songbird, set the watch folder as
follows:

English

•

To set iTunes media folder

1
2
1

On Philips Songbird, go to Tools >
Options...

2

Select Media Importer, and then the
iTunes Importer tab.

3
4

Verify your library location and options.
Click the Import Library button next to
the library location.
» The software imports the iTunes
library into Philips Songbird.

Select Tools > Options.
In Options, select Media Importer. Then,
select the Watch Folders tab.

3

In Watch Folders, tick the check box as
shown.

4

Click Browse, and select the central
folder (e.g.D:\Songbird media) as the
watch folder.
» In Philips Songbird, media ﬁles are
added or removed as they are in the
central music folder.
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Import media ﬁles
Import media ﬁles from other folders
In Philips Songbird,
• go to File > Import Media to select
folders on the PC.
» Media ﬁles are added under
Library.
•

or, go to File > Import a playlist to
select playlists on the PC.
» Media ﬁles are added under
Playlists.

» You enter the webpage of the
online source.

2

Get contents from online
sources
You can access and purchase content from
online sources. Find the available online services
under Services on the source selector pane.
Note
• Before you download or purchase content
from online services, subscribe to the online
service and log in to your account.
• Some of the services are available in certain
countries.

Search online

1

Select an online service:
• Select an option under Services;
• Alternatively, in the search box, click
the down arrow to select an online
service.
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Search for your media ﬁle.
• If necessary, use the search box to
enter a keyword.

Play online
Note
• Before you play music from Rhapsody,
subscribe to the service and log in to your
account.

On the Rhapsody webpage,
• To play the entire playlist, click Play All;
• To play a song, select the song and click
next to it.

To transfer songs from Rhapsody to Philips
Songbird, add the songs to a playlist in Philips
Songbird (see ‘Create playlists in Philips
Songbird’ on page 17).
On the Rhapsody webpage,
• To add the entire playlist to Philips
Songbird, click Add All;
• To add a song to Philips Songbird, select
the song and click next to it.

Search in Philips Songbird
English

Add to Philips Songbird

Philips Songbird is structured as follows:


a Player pane: Click the buttons to play
media ﬁles in the media library of Philips
Songbird.
b Source selector pane: Click to select a
source of contents; Click / to show or
hide the sub-sources.
• Library: media library of Philips
Songbird;
• Devices: player that is connected to
the PC;
• Services: online media sources;
• Playlists: Playlists that you create
or generate in the media library of
Philips Songbird.
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c Contents pane: View contents in current
source of contents.

In the ﬁlter pane view, media ﬁles can be
ﬁltered by three metadata tags.

d Information pane: From the Internet
sources, MashTape can collect
information available about the media ﬁle
being played.
e Artwork pane: Drag the up arrow to
show the pane.

Search by metadata
In the media library of Philips Songbird, media
ﬁles are sorted by metadata. To search for
media ﬁles by metadata, click the icon to
select the list or ﬁlter pane view.
List view
In the list view, media ﬁles are listed by
metadata.

To select a ﬁlter pane,

1

Right click on the bar of metadata tags.
» A list of metadata tags appears.

2

Click on the tag that you want to show
on the metadata bar.

Search by keyword

To select what metadata to show,

1

In Library > Music or Videos, right click
on the bar of metadata tags.
» A list of metadata tags appears.

2

Click on the tag that you want to show
on the metadata bar.
Filter pane view
16
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1

In the search box, click the down arrow
to select Philips Songbird as the source of
content.

2
3

Enter the keyword in the search box.
Press the Enter key.
» You start the search in the library.

» Under Playlists, name the playlist
as needed.

With a playlist, you can manage and sync your
songs as needed.

Create a playlist
Select songs that you want to play. Add the
songs to a playlist.

To create a playlist, select New
Playlist.
» A new playlist is created for the
songs.

English

•

Create playlists in Philips
Songbird

Alternatively,
Create a playlist. Add selected songs to the
playlist.

1

Under Playlists, click to create a
playlist.
» A new playlist is created.

2
3

Name the new playlist as desired.
Drag and drop media ﬁles to the playlist.
Tip

• To drag and drop multiple ﬁles at the same
time, hold down the Ctrl button when you
click on selections.

1
2

In Library > Music, select songs.
• To select multiple songs, hold down
the Ctrl button when you click
songs.
To add the songs to a playlist:
• Right click on the songs, and select
Add to Playlist;
• Select a playlist;
» The songs are added to the
playlist.

Generate LikeMusic playlists
Based on the LikeMusic analysis, a playlist can
be generated from a seed song.
LikeMusic analyzes songs in your library
and, based on their music characteristics,
creates relationships between them. These
relationships help LikeMusic to create playlists
of songs that sound great together.
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When you import songs into the music library
of Philips Songbird, the LikeMusicanalysis
starts. For the song that completes the
analysis, the LikeMusic icon lights up; For the
song that cannot complete the analysis, the
icon remains gray.

Select a seed song
Make sure that the seed song has completed
the LikeMusic analysis.
• In Library > Music, double click the
blue LikeMusic icon of the song;
Alternatively,

Select the maximum number of songs in the
playlist
• As shown, select a number in the
drop-down list.
Save the LikeMusicplaylist
• As shown, click Save as playlist in the
LikeMusic page.
» The LikeMusic playlist is saved
under Playlists.

Save the play queue as a playlist
Create a play queue
• Drag and drop songs or playlists to
the Play Queue pane.

•
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In Library > Music, right click on a
song and select Run LikeMusic with.
» A LikeMusic playlist is displayed in
the LikeMusic page.

1

Click Save.
» The play queue is saved as a
playlist under Playlists.

2

Under Playlists, name the playlist as
needed.
Add songs to the top or end of the play
queue
• To add songs to the top, right click
on the options and select Queue
Next;
• To add songs to the end, right click
on the options and select Queue
Last.

Manage media ﬁles in Philips
Songbird

English

Save the play queue as a playlist

Edit metadata
By editing ﬁle information (metadata or
ID3 tag), you can have media ﬁles sorted
automatically by song title, artist, album, and
other information.
After you sync the media ﬁles to the player,
you can browse the media library by
metadata.

1

In Library > Music or Videos, select a
media ﬁle.

2

Right click on the ﬁle to select View
Metadata.
» A metadata table appears for you to
edit the information.
Note

• To sort the music ﬁles from Rhapsody as
needed, edit the metadata in the media library
of Philips Songbird. The song information
remains unchanged on the play screen.

Play a playlist

1

To play the entire playlist, right click on
the playlist and select Play.
• To start play from a song, double
click on the song.

2

To select play options, click buttons on
the player pane.
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Get album artwork

2

Artwork is sometimes available for music
downloads. With Philips Songbird, you can
insert artwork for songs.
After you sync the songs to some players, you
can browse the media library by artwork.

Conﬁrm as prompted.
» The selected ﬁle is removed from
the library and from all playlists. (By
default, the ﬁle is only “removed”, not
“deleted”. The ﬁle still exists in its
original location on the computer or
computer network.)
Tip

• To select multiple ﬁles, hold down the Ctrl
button when you click on selections.

• To select multiple consecutive ﬁles, hold down
the Shift button when you click on the ﬁrst
and last selections.

Sync the player with Philips
Songbird
•

On Philips Songbird, select Tools > Get
Artwork.
» Artwork is fetched for all titles in the
library.

•

Right click on selected titles, and select
Get Artwork.
» Artwork is fetched for all selected
titles.

Remove media ﬁles from the library

1
2

1

Right click on a media ﬁle. Select Remove.

20
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On the PC, launch Philips Songbird.
Connect the player to the PC by using a
USB cable.
» On Philips Songbird, the player is
displayed when it is recognized by the
PC.

English

To select auto sync settings,

Select auto or manual sync
The ﬁrst time you connect the player
to Philips Songbird, select auto sync as
prompted. The player sync with Philips
Songbird automatically.
If you didn’t select auto sync, you switch on
the manual sync.
To select auto or manual sync,

1
2
3

1
2
3

Select the player under Devices.
On the pop-up window, click the Music
or Videos tab.
Click to select an option.

Select the player under Devices.
Select Manual or Auto.
To conﬁrm the option, click Apply.

Auto sync
•

•

If you have selected auto sync, auto
sync starts automatically when you
connect the player to a PC;
Alternatively, select the player under
Devices, and click Sync.
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Manual sync
To manually transfer selected playlists,

1
2

Select playlists.

1

On the Content pane, right click on a
selected media ﬁle.

2

Select Add to Device > RAGA.
» Selected ﬁles are transferred to RAGA.

Drag and drop the playlists to RAGA.
To manually transfer selected media ﬁles,

Tip
• To select multiple ﬁles at the same time, hold
down the Ctrl button when you click on
selections.

22
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Find music on the player
After you sync the player with your PC media
library, ﬁnd the music on the player.

Find music by song information
In , songs are sorted by metadata or ID3
tag under different collections: [All songs],
[Artists], [Albums], or [Genres].

Superscroll
In a list of options that are sorted by alphabet,
Superscroll allows you to browse the options
by initial.
• Press and hold / to start
Superscroll.
» On the screen, you can see the
initials of current options.

[All songs]
• Songs are sorted by song title in
alphabetical order.

Alive
ive

A

our LLife
ifee
Alll o
off Y
Your
Argentina
rgentina

[Artists]
• Songs are sorted by artist in alphabetical
order;
• Under each artist, songs are sorted by
album in alphabetical order.
[Albums]
• Songs are sorted by album in alphabetical
order.
[Genres]
• Songs are sorted by genre, such as pop,
rock.

Find music by playlist
In > [Playlists], ﬁnd the playlist that you
transfer from the PC media library.

Find music by ﬁle folder

On the PC, drag and drop music ﬁles to
the ﬁle folders on the RAGA.
• Alternatively, drag and drop ﬁle
folders from the PC to RAGA.

Play music
You can start play from a song, or play an entire
album or artist.
To start play from a song,

1
2

Select a song.
Press
to start play.
» Play starts from current song.

To play the entire album or artist,

1
2
3

Select an album or artist.
Press

> [Play all].

Press
to start play.
On the play screen,

In , ﬁnd music by ﬁle folder.
To organize music ﬁles by ﬁle folder,

1
2

Connect RAGA to a PC.
On the PC, under My Computer or
Computer,
• select RAGA, and create ﬁle folders.

•

Press

to pause and resume play.
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6 Music

•

To go to the previous screen, press
.
» The play screen returns a few
seconds later.
» On the play screen, you can see
the ﬁle information and play
status.

To adjust the volume,
• Press
/ .
To select a music ﬁle on the play screen,
• Repeatedly press
/ .
To rewind or fast forward within current
song,
• On the play screen, press and hold
/ .

Playlists
On the players, you can ﬁnd the following
playlists:
• playlists that you transfer from the
PC media library;
• three playlists-on-the-go for you to
add songs on the player.

Add songs to a playlist-on-the-go
To add current song,

1
2

Select or play a song.

Play from the same collection

3

During the song play, you can switch to a
collection the same as that of current song.

Select a playlist-on-the-go. Press .
» You save current song to the playlist.

To add selected songs,

1

On the play screen, press
[Play mode].

2

In [Play music from…], select [… this
artist], [… this album], or [… this genre].
Press .
» You start to play current artist,
album, or genre.

and select

1

On the list of songs,
• press and select [Add songs to
playlist].
» Checkboxes are displayed next to
each song.

2

Select songs:
• Press
/
and
to select songs;
• Press .
» The list of playlists-on-the-go is
displayed.

3

Select a playlist-on-the-go. Press .
» You save the selected songs to the
playlist.

To play all the songs on the player,

1

On the play screen, press
[Play mode].

2

In [Play music from…], select [All songs].
Press .

and select

Select play options
On the play screen, press to select play
options, such as play mode, sound settings,
and sleep timer (see ‘Settings’ on page 32).
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On the list of songs or play screen,
• press and select [Add to playlist].

To add an album or artist,

1
2

Select an album or artist.

3

Select a playlist-on-the-go. Press .
» You save the album or artist to the
playlist.

On the list of albums or artists,
• press and select [Add to playlist].

English

Remove songs from a playlist-on-thego
Remove current song from a playlist

1

On the play screen, press
from Playlist].

2

Select a playlist-on-the-go. Press .
» You remove current song from the
selected playlist.

> [Remove

Remove all the songs in a playlist

1

In the list of playlists, press
[Clear playlist].

2

Select a playlist-on-the-go. Press .
» You remove all the songs from the
playlist.

and select

Delete songs from the player
To delete current song during play,
• On the play screen, press and
select [Delete].
» Current song is deleted from the
player.
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7 Audiobooks
Go to > [Audiobooks] to play books in
audio formats that you have downloaded from
www.audible.com.

Download audiobooks to the PC

1
2
3

Connect your PC to the Internet.

4

Select and download audio books:
• Log in to your account with www.
audible.com;
• Download audio books in the format
of or .
» The downloaded books are
automatically added to your
library on AudibleManager.

Sync audio books to the
player
From www.audible.com, download and install
the AudibleManager software on your PC.
Through the software, you can
• download audiobooks from www.
audible.com to your PC library of
audio books;
• sync the audiobooks to your player.

Install AudibleManager on the PC

1
2

Connect your PC to the Internet.

3

Install the software on your PC:
• On the setup screen, select Philips
GoGear (selected models) from the
drop-down list of listening devices;

From www.audible.com, download the
AudibleManager software for MP3/ MP4
players.

•
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Follow onscreen instructions to
complete the installation.

Launch AudibleManager on your PC.
On AudibleManager, click the My Library
Online button to connect to www.
audible.com.

Sync to the player

1
2

Launch AudibleManager on your PC.

3

On AudibleManager, click Add to Device.
• The ﬁrst time you connect the player
to AudibleManager, activate the
player as prompted.

Connect the player to the PC.
Wait till the player is recognized by
AudibleManager.

1
2

English

Play audiobooks
Select a book.
Press
to start play.
» On the play screen, you can see
the book information and play
status.

To resume the last played book,
• In [Audiobooks], select [Resume
last].
On the play screen,
• Press
to pause and resume play.
• To go to the previous screen, press
.
» The play screen returns a few
seconds later.
To skip titles or sections during play,

To check the audio books transferred to the
player,
See the player pane on AudibleManager.
• If necessary, click Refresh Device.

1

On the play screen, press >
[Navigation mode]. Select [Titles] or
[Section].

2

On the play screen, press

.

Delete audiobooks from the
player
•

Find audiobooks on the
player

/

On the play screen, press >
[Delete Audiobook].
» Current audiobook is deleted
from the player.

In > [Audiobooks], audiobook ﬁles are
organized by book title or author.
[Books]
• Books are sorted by book title in
alphabetical order.
[Authors]
• Books are sorted by author in
alphabetical order.
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8 FM radio

Manual tune
Use Manual tune to search for a frequency or
station.

1

From the Home screen, go to >
[Manual tune].
» The last played station starts to play.

2

On the play screen, press and hold
or
.
» You tune in to the next station from
current frequency.

Note
• Plug in the supplied earphones when you tune
in to radio stations. The earphones double
as antenna. For better reception, move the
earphone cable in different directions.

•

Tune in to radio stations

For ﬁne tuning, press
repeatedly.

or

Auto tune
The ﬁrst time you tune in to the radio, start
Auto tune to search for stations.

1

From the Home screen, go to > [Auto
tune].
» Up to 30 stations are stored as presets.

2

Press
or
repeatedly to select a
preset station. Press
to start play.
To select a preset on the play screen,
• Press
or
repeatedly.

Tip
• When you move to a new place (such as a new
city or country), restart auto tune for better
reception.
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Listen to the FM radio
1
2

3

Go to

> [Presets].

Press
or
to select a preset station.
Press
to start play.
• Press
to select another preset
station from [Presets]. Press
to
start play.
• On the play screen, press
or
to
select a preset.

If necessary, press and hold
or
to
tune in to a radio station.
To mute or unmute the radio play,
• On the play screen, press .
To adjust the volume,
• On the play screen, press
or .

English

Store preset stations
On RAGA, you can store up to 30 preset
stations.

1
2

Tune in to a radio station.

3

Press
or
to select a location in the
list of presets. Press .
» Current station is saved to the location.

On the play screen, press
preset].

> [Save to

To change the locations of preset stations,

1

In [Presets], select a station in the list of
presets.

2

To change the number of the preset,
press to select the option.

3

Press
or
.
» You change the location of current
station in the list of presets.
» The locations of subsequent stations
change accordingly.

To remove current preset station,

1

In [Presets], select a station in the list of
presets.

2

Press > [Remove preset]. Press .
» Current station is removed from the
list of presets.

Alternatively,
• On the play screen, press > [Remove
preset]. Press .
» Current station is removed from the
list of presets.
To remove all preset stations,

1
2

Go to [Presets].
On the list of presets, press > [Clear
all presets].
» All the stations are removed from the
list of presets.
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9 Recordings
Go to > [FM Recording] to listen to the
radio programs that you record from the FM
radio.

Delete recordings from the
player
•

On the play screen, press and select
[Delete].
» Current recording is deleted from the
player.

Record from the FM radio
1
2

Tune in to a radio station.
On the play screen, select [Start FM
radio recording] to start recording.
» You start recording from the FM radio.

3

Press
to toggle between pause and
record. Press
to stop.

4

Press
to save the recording or press
to cancel.
» Recordings are saved to > [FM
Recording]. (Filename format:
FMRECXXX.WAV, where XXX is the
recording number that is generated
automatically.)
Note

• The feature of FM radio recording is available
with some versions only. Refer to the onscreen
menu of the player to ﬁnd out which features
are available to you.

Listen to FM radio recordings
1

In > [FM Recording], select a
recording.

2 Press to play your recording.
To select a ﬁle on the play screen,
• Repeatedly press
/ .
To rewind or fast forward within current ﬁle,
• On the play screen, press and hold
/ .
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Upload your recordings to a
computer
1
2

3

Connect RAGA to a computer.
On the PC, under My Computer or
Computer,
• select RAGA;
• in RAGA, select recordings in
Recordings > FM.
Drag and drop the recording ﬁles to a
location on the PC.

English

10 Folder view
Go to to view and play media ﬁles from the
media library on the player.
Music: for music ﬁles that you sync to the player
through Philips Songbird;
Playlists: for playlists that you sync to the player,
and the playlists-on-the-go that you create on
the player;
Recordings: for *FM radio recordings that you
make on the player;
Service: for the audiobooks that you sync to the
player through AudibleManager.
To ﬁnd ﬁles transferred in Windows Explorer,
• Locate the ﬁles as you organized in
Windows Explorer on the PC.
Note
• *The feature of FM radio recording is available
with some versions only. Refer to the onscreen
menu of the player to ﬁnd out which features
are available to you.

EN

31

11 Settings

Sound settings

In , select your options for the player.

In [Sound settings], select your option for
sound settings:

1
2

Press

/

to select an option.

Press

to conﬁrm.

Play mode
In [Play mode], select play modes for music play:
[Repeat]
[Repeat 1]
[Repeat all]

repeats current song.
repeats all songs in current
folder.

[FullSound] Restores the sonic details that
music compression loses (for
example, MP3, WMA).
[Equalizer] Deﬁnes sound settings as
desired.
[Volume
Sets a maximum volume level
limit]
for the device. In this way, you
can always keep the volume
within a level safe enough to
your hearing.
Press
/
to set the volume
limit; Press
to conﬁrm.

[Shufﬂe]
plays all songs in current
folder in random order.

Note
• Equalizer is deactivated when you select

If both [Repeat all] and [Shufﬂe]are activated,
• All songs in current folder are
repeated in random order.

FullSound.

Sleep timer
Switch on the sleep timer. The RAGA can
switch off automatically after a certain time
duration.
• In [Sleep timer] > [Set sleep
timer…], select an option. Press
.
» After the selected time duration,
the device is switched off
automatically.
After the sleep timer is switched on,
• Select > [Sleep timer];
• Alternatively, on the music play
screen, press > [Sleep timer].
» You can see the time left before
the player is switched off.
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Information

Theme

In [Information], learn the following information
about the player:

In [Display settings] > [Theme], select the
theme for the display.

Screen off timer
The screen enters the idle mode, if no new
action is taken on RAGA. After the predeﬁned time duration, the idle screen is
switched off automatically.To save battery
power, select a low value for the time
duration.
To set the time duration
• In [Display settings] > [Backlight
timer], select a time duration.
» After the selected time duration,
the idle screen is switched off
automatically.
To exit the power-saving mode
• Press any key.

[Player
information]
[Model:]
full product name
Check the full product name
when updating ﬁrmware from
the support website.
[Firmware
current ﬁrmware version
version:]
Check the ﬁrmware version
when updating ﬁrmware from
the support website.
[Support
web site that provides support
site:]
for the player
[Disk space]
[Free space:] space available
[Total space:] memory size
[Songs]
number of songs that are
stored on the player

Language
In [Language], select a language for the player.

Format device
Format the player. You remove all the data that
are stored on the player.
• Select [Format device], and then,
select [Yes] as prompted.

Factory settings
In [Factory settings], restore the player to
factory settings. Files transferred to the player
are retained.
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Display settings

CD installer
In [CD installer], select [Enable] to allow
the player to work as Philips Songbird drive.
Double click on the drive to start the program
installation on the PC.
Tip
• After you repair the player, the CD-ROM
partition and Philips Songbird installer are
removed from the player (see ‘Repair the
player through Philips Songbird’ on page 36).
More space is available on the player.
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4

Click RAGA in the Player pane. Then,
select Tools > Check for updated
ﬁrmware in the pop-up window.
» Philips Songbird checks for updates
and installs new ﬁrmware from the
Internet, if available.

5

Follow the on-screen instructions.
» Downloading and installation of
ﬁrmware update start automatically.

English

12 Update the
firmware
through Philips
Songbird
RAGA is controlled by an internal program
called ﬁrmware. Newer versions of the
ﬁrmware may have been released after you
have purchased RAGA.
Through Philips Songbird, you can check for
and install ﬁrmware updates for RAGA over the
Internet.
Tip
• Your music ﬁles are not affected by a ﬁrmware
update.

» The RAGA restarts after the ﬁrmware
is updated and is ready for use again.
Note
• Wait until the update is completed, then
disconnect the RAGA from the computer.

1

Make sure that you have connected your
PCto the Internet.

2

As shown, connect the RAGA to the PC
by using a USB cable.

3

On the PC, launch Philips Songbird.
•
If necessary, click Start > Programs
> Philips > Philips Songbird.
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13 Repair the
player through
Philips Songbird
If RAGA is not working properly or the display
freezes, you can reset it without losing data:
To reset RAGA?
•
Insert a pen tip or other object into the
reset hole located at the base of RAGA.
Hold until the player shuts down.
If you fail to reset the player, repair the player
throughPhilips Songbird:

1
2

On your PC, launch Philips Songbird.
In Philips Songbird,
• select Tools > Repair my Philips
Device;
• select RAGA in the pop-up list.

3

Connect the player to the PC.
• Make sure that you follow the
onscreen instructions on how to
connect the player to the PC.

4

Follow the onscreen instructions to
complete the repair.
Tip

• After you repair the player, the CD-ROM
partition and the Philips Songbird installer
are removed from the player. More space is
available on the player.
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Power
Power supply: 220 mAh Li-ion polymer
internal rechargeable battery
Play time¹
- Audio (.mp3): up to 22 hours
- Radio: up to 8 hours
Software
Philips Songbird: to update ﬁrmware and
transfer music
Connectivity
Headphone 3.5 mm
USB 2.0 High speed
Sound
Channel separation: 45 dB
Frequency Response: 20 - 18,000 Hz
Output power: 2 x 2.4 mW
Signal to noise ratio: > 84 dB
Audio playback
Supported formats:
MP3:
MP3 bit rates: 8 - 320 kps and VBR
MP3 sample rates: 8, 11.025, 16, 22.050, 32,
44.1, 48 kHz
WMA:
WMA bit rates: 10 - 320 kbps CBR, 32 - 192
kbps VBR
WMA sample rates: 8, 11.025, 16, 22.050, 32,
44.1, 48 kHz
FLAC:
FLAC sample rates: 1 - 1,048 kHz
APE:
APE sample rates: 8 - 48 kHz
WAV
Storage media
Built-in memory capacity²:
SA3RGA02 2GB NAND Flash
SA3RGA04 4GB NAND Flash
SA3RGA08 8GB NAND Flash
Music transfer³
Songbird (sync)
Windows Explorer (drag and drop)

Display
Color LCD 128 x 64 pixels

English

14 Technical data

Note
• ¹ Rechargeable batteries have a limited number
of charge cycles. Battery life and number of
charge cycles vary by use and settings.
• ² 1GB = 1 billion bytes; available storage
capacity is less. Full memory capacity may
not be available as some memory is reserved
for the player. Storage capacity is based on 4
minutes per song and 128 kbps MP3 encoding.
• ³ Transfer speed depends on operating system
and software conﬁguration.

System requirements
•
•
•
•
•
•
•
•

Windows® XP (SP3 or above) / Vista / 7
Pentium III 800 MHz processor or higher
512 MB RAM
500 MB hard disk space
Internet connection
Windows® Internet Explorer 6.0 or later
CD-ROM drive
USB port
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