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1 Important safety
information

Hearing Safety

General maintenance
The translation of this document is for
reference only.
In the event of any inconsistency between the
English version and the translated version, the
English version shall prevail.

Caution
• To avoid damage or malfunction:
• Do not expose the product to excessive heat
caused by heating equipment or direct sunlight.

• Do not drop the product or allow objects to
fall on your player.

• Do not allow the product to be submerged

•
•

•
•

in water. Do not expose headphone socket
or battery compartment to water, as water
entering the set may cause major damage.
Active mobile phones in the vicinity may cause
interference.
Back up your ﬁles. Ensure that you retain the
original ﬁles you have downloaded to your
device. Philips is not responsible for any loss of
data if the product becomes damaged or not
readable / legible.
Manage (transfer, delete, etc.) your music ﬁles
only with the supplied music software to avoid
problems.
Do not use any cleaning agents containing
alcohol, ammonia, benzene, or abrasives as
these may harm the product.

About operating and storage temperatures
• Operate in a place where temperature is
always between 0 and 35ºC (32 to 95ºF)
• Store in a place where temperature is
always between -20 and 45ºC (-4 to
113ºF).
• Battery life may be shortened in low
temperature conditions.

Listen at a moderate volume:
Using headphones at a high volume can impair
your hearing. This product can produce sounds
in decibel ranges that may cause hearing loss for
a normal person, even for exposure less than
a minute. The higher decibel ranges are offered
for those that may have already experienced
some hearing loss.
Sound can be deceiving. Over time your hearing
‘comfort level’ adapts to higher volumes of
sound. So after prolonged listening, what sounds
‘normal’ can actually be loud and harmful to
your hearing. To guard against this, set your
volume to a safe level before your hearing
adapts and leave it there.
To establish a safe volume level:
Set your volume control at a low setting.
Slowly increase the sound until you can hear it
comfortably and clearly, without distortion.
Listen for reasonable periods of time:
Prolonged exposure to sound, even at normally
‘safe’ levels, can also cause hearing loss.
Be sure to use your equipment reasonably and
take appropriate breaks.
Be sure to observe the following guidelines
when using your headphones.
Listen at reasonable volumes for reasonable
periods of time.
Be careful not to adjust the volume as your
hearing adapts.
Do not turn up the volume so high that you
can’t hear what’s around you.
You should use caution or temporarily
discontinue use in potentially hazardous situations.
Do not use headphones while operating a
motorized vehicle, cycling, skateboarding, etc.; it
may create a trafﬁc hazard and is illegal in many
areas.
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Modiﬁcations
Modiﬁcations not authorized by the
manufacturer may void user’s authority to
operate the product.
Copyright information
All other brands and product names are
trademarks of their respective companies or
organizations.
Unauthorized duplication of any recordings
whether downloaded from the Internet or
made from audio CDs is a violation of copyright
laws and international treaties.
The making of unauthorized copies of copyprotected material, including computer
programs, ﬁles, broadcasts and sound
recordings, may be an infringement of
copyrights and constitute a criminal offense.
This equipment should not be used for such
purposes.
The Windows Media and the Windows logo are
registered trademarks of Microsoft Corporation
in the United States and/or other countries.
Be responsible! Respect copyrights.

owner of the work. Such instruction may
state that no further copies shall be made.
Video streams may include copy protection
technology that prohibits further copying. For
such situations the recording function will not
work and you will be notiﬁed with a message.
Data logging
Philips is committed to improving the quality
of your product and enhancing the Philips user
experience. To understand the usage proﬁle of
this device, this device logs some info / data to
the non-volatile memory region of the device.
These data are used to identify and detect
any failures or problems you as a user may
experience while using the device. The data
stored, for example, will be the duration of
playback in music mode, duration of playback
in turner mode, how many times battery low
was encountered, etc. The data stored do not
reveal the content or media used on the device
or the source of downloads. The data stored on
the device are retrieved and used ONLY if the
user returns the device to the Philips service
center and ONLY to simplify error detection
and prevention. The data stored shall be made
available to user on user’s ﬁrst request.
Monkey’s Audio decoder

Philips respects the intellectual property of
others, and we ask our users to do the same.
Multimedia content on the internet may have
been created and/or distributed without the
original copyright owner’s authorization.
Copying or distributing unauthorized content
may violate copyright laws in various countries
including yours.
Compliance with copyright laws remains your
responsibility.
The recording and transfer to the portable
player of video streams downloaded to your
computer is intended only for use with public
domain or properly licensed content. You
may only use such content for your private,
non-commercial use and shall respect eventual
copyright instructions provided by the copyright
6
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a The Monkey’s Audio SDK and source
code can be freely used to add
APE format playback, encoding, or
tagging support to any product, free
or commercial. Use of the code for
proprietary efforts that don’t support
the ofﬁcial APE format require written
consent of the author.
b Monkey’s Audio source can be included
in GPL and open-source software,
although Monkey’s Audio itself will
not be subjected to external licensing
requirements or other viral source
restrictions.
c Code changes and improvements must
be contributed back to the Monkey’s

d Any source code, ideas, or libraries used
must be plainly acknowledged in the
software using the code.
e Although the software has been tested
thoroughly, the author is in no way
responsible for damages due to bugs or
misuse.
If you do not completely agree with all of the
previous stipulations, you must cease using this
source code and remove it from your storage
device.
FLAC decoder
Copyright (C) 2000,2001,2002,2003,2004,2005,
2006,2007,2008,2009 Josh Coalson
Redistribution and use in source and binary
forms, with or without modiﬁcation, are
permitted provided that the following
conditions are met:
• Redistributions of source code must
retain the above copyright notice, this list
of conditions and the following disclaimer.
• Redistributions in binary form must
reproduce the above copyright notice,
this list of conditions and the following
disclaimer in the documentation and/
or other materials provided with the
distribution.
• Neither the name of the Xiph.org
Foundation nor the names of its
contributors may be used to endorse
or promote products derived from this
software without speciﬁc prior written
permission.
THIS SOFTWARE IS PROVIDED BY
THE COPYRIGHT HOLDERS AND
CONTRIBUTORS “AS IS” AND ANY EXPRESS
OR IMPLIED WARRANTIES, INCLUDING,
BUT NOT LIMITED TO, THE IMPLIED
WARRANTIES OF MERCHANTABILITY AND
FITNESS FOR A PARTICULAR PURPOSE

ARE DISCLAIMED. IN NO EVENT SHALL
THE FOUNDATION OR CONTRIBUTORS
BE LIABLE FOR ANY DIRECT, INDIRECT,
INCIDENTAL, SPECIAL, EXEMPLARY, OR
CONSEQUENTIAL DAMAGES (INCLUDING,
BUT NOT LIMITED TO, PROCUREMENT OF
SUBSTITUTE GOODS OR SERVICES; LOSS
OF USE, DATA, OR PROFITS; OR BUSINESS
INTERRUPTION) HOWEVER CAUSED
AND ON ANY THEORY OF LIABILITY,
WHETHER IN CONTRACT, STRICT LIABILITY,
OR TORT (INCLUDING NEGLIGENCE OR
OTHERWISE) ARISING IN ANY WAY OUT
OF THE USE OF THIS SOFTWARE, EVEN IF
ADVISED OF THE POSSIBILITY OF SUCH
DAMAGE.
© 2009, Xiph.Org Foundation
Redistribution and use in source and binary
forms, with or without modiﬁcation, are
permitted provided that the following
conditions are met:
• Redistributions of source code must
retain the above copyright notice, this list
of conditions and the following disclaimer.
• Redistributions in binary form must
reproduce the above copyright notice,
this list of conditions and the following
disclaimer in the documentation and/
or other materials provided with the
distribution.
• Neither the name of the Xiph.org
Foundation nor the names of its
contributors may be used to endorse
or promote products derived from this
software without speciﬁc prior written
permission.
This software is provided by the copyright
holders and contributors “as is” and any express
or implied warranties, including, but not limited
to, the implied warranties of merchantability and
ﬁtness for a particular purpose are disclaimed.
In no event shall the foundation or contributors
be liable for any direct, indirect, incidental,
special, exemplary, or consequential damages
(including, but not limited to, procurement of
substitute goods or services; loss of use, data,
EN
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Audio project free from restrictions or
royalties, unless exempted by express
written consent of the author.

or proﬁts; or business interruption) however
caused and on any theory of liability, whether
in contract, strict liability, or tort (including
negligence or otherwise) arising in any way out
of the use of this software, even if advised of
the possibility of such damage
XPAT XML Parser
Copyright (c) 1998, 1999, 2000 Thai Open
Source Software Center Ltd
Permission is hereby granted, free of charge, to
any person obtaining a copy of this software
and associated documentation ﬁles (the
“Software”), to deal in the Software without
restriction, including without limitation the rights
to use, copy, modify, merge, publish, distribute,
sub-license, and/or sell copies of the Software,
and to permit persons to whom the Software
is furnished to do so, subject to the following
conditions:
The above copyright notice and this permission
notice shall be included in all copies or
substantial portions of the Software.
THE SOFTWARE IS PROVIDED “AS IS”,
WITHOUT WARRANTY OF ANY KIND,
EXPRESS OR IMPLIED, INCLUDING BUT
NOT LIMITED TO THE WARRANTIES
OF MERCHANTABILITY, FITNESS FOR
A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE
AUTHORS OR COPYRIGHT HOLDERS
BE LIABLE FOR ANY CLAIM, DAMAGES
OR OTHER LIABILITY, WHETHER IN AN
ACTION OF CONTRACT, TORT OR
OTHERWISE, ARISING FROM, OUT OF OR
IN CONNECTION WITH THE SOFTWARE
OR THE USE OR OTHER DEALINGS IN THE
SOFTWARE.
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Recycling the product and the
built-in battery
Your product is designed and manufactured
with high quality materials and components,
which can be recycled and reused.
Never dispose of your product with other
household waste. Please inform yourself about
the local rules on the separate collection of
electrical and electronic products and batteries.
The correct disposal of these products helps
prevent potentially negative consequences on
the environment and human health.
Please visit www.recycle.philips.com for
additional information on a recycling center in
your area.
Caution
• Removal of the built-in battery invalidates the
warranty and can destroy the product.

Philips MUSE
Notice for the USA
This equipment has been tested and found
to comply with the limits for a Class B digital
device, pursuant to part 15 of the FCC Rules.
These limits are designed to provide reasonable
protection against harmful interference in a
residential installation. This equipment generates,
uses, and can radiate radio frequency energy
and, if not installed and used in accordance
with the instruction manual, may cause harmful
interference to radio communications.
However, there is no guarantee that
interference will not occur in a particular
installation. If this equipment does cause harmful
interference to radio or television reception,
which can be determined by turning the
equipment off and on, the user is encouraged
to try to correct the interference by one or
more of the following measures:

•

•

Relocate the receiving antenna.
Increase the separation between
equipment and receiver.
Connect the equipment into an outlet on
a circuit different from that to which the
receiver is connected.
Consult the dealer or an experienced
radio/TV technician for help.

English

•
•

Notice for Canada
This Class B digital apparatus complies with
Canadian ICES-003.
The set complies with the FCC-Rules, Part-15
and with 21 CFR 1040.10. Operation is subject
to the following two conditions:
• This device may not cause harmful
interference, and
• This device must accept any interference
received, including interference that may
cause undesired operation.

EN
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2 Your new player
On MUSE, you can do the following:
• Play music;
• Watch videos;
• View pictures;
• Listen to the FM radio;
• Make recordings;
• Read text ﬁles (.txt ﬁles);
• Expand the memory by inserting a
Micro SD card (sold separately).

What’s in the box
Check that you have received the following
items:
Player

Earphones

USB cable

Quick start guide
Philips GoGear audio player

Quick start guide

Note
• The images serve as reference only. Philips
reserves the right to change color/design
without notice.

10

EN

Software loaded on the player
MUSE comes with the following software:
• Philips Songbird (helps you update the
ﬁrmware of the player, and manage your
media library on a PC and the player).

Files loaded on the player
The following ﬁles are loaded on MUSE:
• User manual
• Frequently asked questions

Charge power
MUSE has a built-in battery that can be charged
through the USB connector of a computer.
Connect the player to a PC by using the USB
cable.

Battery level indication
The display indicates the approximate levels of
the battery status as follows:

100%

75%

50%

25%

0%

» A ﬂashing battery screen indicates
that the battery is low. The player
saves all settings and switches off
within 60 seconds.
Note
• Rechargeable batteries have a limited number
of charge cycles. Battery life and number of
charge cycles vary by use and settings.
• The charging animation stops and the icon
is displayed when the charging process is
completed.

To conserve battery power and increase the
play time, do the following on MUSE:
• Set the backlight timer to a low value
(go to > [Display settings] >
[Backlight timer]).

Note
• When you connect MUSE to a computer,
you are brieﬂy prompted to select: [Charge
& transfer] or [Charge & play]. If no option is
selected, [Charge & transfer] applies.
• To play the MUSE when you charge power,
select [Charge & play].

EN
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3 Get started

First-time setup

Note
• The installation requires you to agree to the

Install Philips Songbird
The ﬁrst time you connect the player to a PC, a
pop-up screen is displayed:

1
2

license terms.

• After the installation, the PC connection
changes to the MTP mode.

Select your language and country.
Follow the onscreen instructions to
complete the installation.

Switch the player on or off
Press and hold
on or off.

/

until the MUSE is switched

Note
• The installation requires you to agree to the
license terms.

Automatic standby and shut-down
If the pop-up screen is not displayed
automatically:

1

On the player, make sure that you have
selected the following options:
• In > [PC connection preference],
select [MSC];
• In > [CD installer], select
[Enable].

2

On the PC, select My Computer
(Windows XP / Windows 2000) /
Computer (Windows Vista / Windows
7).
» The Philips Songbird drive is
displayed.

3

To start installation, double click the
Philips Songbird drive.

12
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The player has an automatic standby and shutdown feature that can save battery power.
After 10 minutes in idle mode (no play, no
button is pressed), the player switches off.

Home screen

Controls

Menu Mode
Music

English

4 Overview

To
play audio ﬁles

Video

watch videos

Pictures

view pictures

FM radio

tune in to the FM radio

Music
suggestions
Rhapsody*
channels

a

/

Press and hold: switch on or
off the device
Press: lock/unlock the
screen; To unlock the
screen, also drag the slider
on the screen.
3.5 mm headphone
b
connector
Microphone
c MIC
USB connector for power
d
charge and data transfer
Return to the Home screen
e
f MICRO SD Slot for Micro SD card
Press the hole by using the
g RESET
tip of a ball pen when the
screen does not respond to
the pressing of keys
Speaker
h
Touch screen
i
Press: increase/decrease the
j ,
volume.
Press and hold: increase/
decrease fast.

four songs from the
music library
listen to channel lists
that you download and
transfer through the
Rhapsody software
Audiobooks listen to audiobooks
that you download
and transfer through
the AudibleManager
software
Text reader read text (.txt) ﬁles
Folder view view ﬁles in folders
Recordings create or listen to
recordings
Settings
customize the settings of
MUSE
SafeSound select SafeSound options
settings
Note
• * Rhapsody channels becomes part of the
Home screen after you connect MUSE to a
computer that has the Rhapsody software
installed. Rhapsody channels services require
an active Rhapsody account and is available in
some regions only.

EN
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Navigate on the Home screen

Switch between the Home screen and
play screen
On the Home screen,
During the play of music, video,or radio,
• Tap the artwork next to , , or ;
• If necessary, tap to switch between
the two pages.
On the play screen,
• Press .

To access functional menus,
• If necessary, tap to switch between
the two pages;
• Tap an icon.
To go back to previous screens,
• Press
repeatedly.
To return to the Home screen,
• Press .
Tip
• In , tap a thumbnail to show the picture that
you play recently.
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Select the safe volume level

Lock/ unlock the screen

Select the safe volume when you listen to music
through the by-packed earphones.

Lock the screen of MUSE. You can lock all
the touch controls on the screen (the volume
controls still function). Thus, undesired
operations are prevented.
Auto lock
After a time duration, the screen dims and is
locked automatically. To set the time duration,
go to > [Display settings] > [Backlight
timer].
To lock the screen manually
• Press / .
To unlock the screen

1
2

Press

/ .

1

Make sure that you have plugged the
earphones into the player.

2

On the music play screen, press or .
» If you have switched on the
SafeSound function, the SafeSound
screen is displayed (see ‘Activate’ on
page 55).

3

Tap to select the safe volume level.
• Tap to select the SafeSound
options.
• Tap to view your exposure to
sound pressure over one week.

Drag the slider on the screen.

To select the SafeSoundoptions on the Home
screen,
•
Tap . If necessary, tap to switch
between the two pages.
Tip
• For the information about SafeSound options,
see ‘SafeSound’ (see ‘SafeSound’ on page 53).

EN
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Screens

5 Sync with PC
media library
With Philips Songbird, you can do the following:
• Manage your media collections on
a PC;
• Sync MUSE with your PC media
library;
• Register MUSE on www.philips.com/
welcome;
• Update the ﬁrmware of MUSE (see
‘Update the ﬁrmware through Philips
Songbird’ on page 56);
• Repair the MUSE (see ‘Repair the
player through Philips Songbird’ on
page 57).

Install Philips Songbird

The ﬁrst time you connect the player to a PC,
• a pop-up screen is displayed for you
to install Philips Songbird (see ‘Firsttime setup’ on page 12);
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To install Philips Songbird later,

1

On the player, make sure that you have
selected the following options:
• In > [PC connection preference],
select [MSC];
• In > [CD installer], select
[Enable].

2

On the PC, select My Computer
(Windows XP / Windows 2000) /
Computer (Windows Vista / Windows
7).
» The Philips Songbird drive is
displayed.

3

To start installation, double click the
Philips Songbird drive.

Collect media ﬁles from the
PC
Set the watch folder
Create a central folder
On a PC, create a central folder to save all
media ﬁles, for example, D:\Songbird media.
In Philips Songbird, set the central folder as
the watch folder. Each time you launch Philips
Songbird, songs are added to/ removed from
Philips Songbird as they are on the central
folder.
First-time launch
The ﬁrst time you launch Philips Songbird on
a PC, do the following as prompted to import
existing media ﬁles into Philips Songbird:
• Select the iTunes media folder to
import an existing iTunes library;
• Select the central folder to search
and import the existing media ﬁles.
» The central folder is set as the
watch folder of Philips Songbird.

1

On Philips Songbird, go to Tools >
Options...

2

Select Media Importer, and then the
iTunes Importer tab.

3
4

Verify your library location and options.
Click the Import Library button next to
the library location.
» The software imports the iTunes
library into Philips Songbird.

To set the watch folder
In Philips Songbird, set the watch folder as
follows:

1
2

English

To set iTunes media folder

Select Tools > Options.
In Options, select Media Importer. Then,
select the Watch Folders tab.

3

In Watch Folders, tick the checkbox as
shown.

4

Click Browse, and select the central
folder (e.g.D:\Songbird media) as the
watch folder.
» In Philips Songbird, media ﬁles are
added or removed as they are in the
central music folder.

EN
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Import media ﬁles

Search online

Import media ﬁles from other folders
In Philips Songbird,
• go to File > Import Media to select
folders on the PC.
» Media ﬁles are added under
Library.

1

•

or, go to File > Import a playlist to
select playlists on the PC.
» Media ﬁles are added under
Playlists.

Get contents from online
sources

» You enter the webpage of the
online source.

2
You can access and purchase content from
online sources. Find the available online services
under Services on the source selector pane.
Note
• Before you download or purchase content
from online services, subscribe to the online
service and log in to your account.
• Some of the services are available in certain
countries.

18

Select an online service:
• Select an option under Services;
• Alternatively, in the search box, click
the down arrow to select an online
service.

EN

Search for your media ﬁle.
• If necessary, use the search box to
enter a keyword.

Note

Search in Philips Songbird
English

Play online

Philips Songbird is structured as follows:

• Before you play music from Rhapsody,
subscribe to the service and log in to your
account.

On the Rhapsody webpage,
• To play the entire playlist, click Play All;
• To play a song, select the song and click
next to it.

Add to Philips Songbird
To transfer songs from Rhapsody to Philips
Songbird, add the songs to a playlist in Philips
Songbird (see ‘Create playlists in Philips
Songbird’ on page 21).
On the Rhapsody webpage,
• To add the entire playlist to Philips
Songbird, click Add All;
• To add a song to Philips Songbird, select
the song and click next to it.


a Player pane: Click the buttons to play
media ﬁles in the media library of Philips
Songbird.
b Source selector pane: Click to select a
source of contents; Click / to show or
hide the subsources.
• Library: media library of Philips
Songbird;
• Devices: player that is connected to
the PC;
• Services: online media sources;
• Playlists: Playlists that you create
or generate in the media library of
Philips Songbird.
c Contents pane: View contents in current
source of contents.
EN
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d Information pane: From the internet
sources, MashTape can collect
information available about the media ﬁle
being played.

Filter pane view
In the ﬁlter pane view, media ﬁles can be
ﬁltered by three metadata tags.

e Artwork pane: Drag the up arrow to
display the pane.

Search by metadata
In the media library of Philips Songbird, media
ﬁles are sorted by metadata. To search for
media ﬁles by metadata, click the icon to
select the list or ﬁlter pane view.
List view
In the list view, media ﬁles are listed by
metadata.

To select a ﬁlter pane,

1

Right click the bar of metadata tags.
» A list of metadata tags is displayed.

2

Click the tag that you want to display on
the metadata bar.

Search by keyword

To select what metadata to display,

1

In Library > Music or Videos, right click
the bar of metadata tags.
» A list of metadata tags is displayed.

2

Click the tag that you want to display on
the metadata bar.

20
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1

In the search box, click the down arrow
to select Philips Songbird as the source of
content.

2
3

Enter the keyword in the search box.
Press the Enter key.
» You start the search in the library.

2

With a playlist, you can manage and sync your
songs as needed.

To add the songs to a playlist:
• Right click on the songs, and select
Add to Playlist;
• Select a playlist;
» The songs are added to the
playlist.
•

Create a playlist
Select songs that you want to play. Add the
songs to a playlist.

English

Create playlists in Philips
Songbird

To create a playlist, select New
Playlist.
» A new playlist is created for the
songs.
» Under Playlists, name the playlist
as needed.

Alternatively,
Create a playlist. Add selected songs to the
playlist.

1

In Library > Music, select songs.
• To select multiple songs, hold down
the Ctrl button when you click
songs.

1

Under Playlists, click to create a
playlist.
» A new playlist is created.

2
3

Name the new playlist.
Drag and drop media ﬁles to the playlist.
Tip

• To drag and drop multiple ﬁles at the same
time, hold down the Ctrl button when you
click options.

EN
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Generate LikeMusic playlists
Based on the LikeMusic analysis, a playlist can
be generated from a seed song.
LikeMusic analyzes songs in your library
and, based on their music characteristics,
creates relationships between them. These
relationships help LikeMusic to create playlists
of songs that sound great together.
When you import songs into the music library
of Philips Songbird, the LikeMusicanalysis
starts. For the song that completes the
analysis, the LikeMusic icon lights up; For the
song that cannot complete the analysis, the
icon remains gray.

Select a seed song
Make sure that the seed song has completed
the LikeMusic analysis.
• In Library > Music, double click the
blue LikeMusic icon of the song;
Alternatively,

•

22

EN

In Library > Music, right click on a
song and select Run LikeMusic with.
» A LikeMusic playlist is displayed in
the LikeMusic page.

Add songs to the top or end of the play
queue
• To add songs to the top, right click
on the options and select Queue
Next;
• To add songs to the end, right click
on the options and select Queue
Last.

English

Select the maximum number of songs in the
playlist
• As shown, select a number in the
drop-down list.
Save the LikeMusicplaylist
• As shown, click Save as playlist in the
LikeMusic page.
» The LikeMusic playlist is saved
under Playlists.

Save the play queue as a playlist
Create a play queue
• Drag and drop songs or playlists to
the Play Queue pane.

Play a playlist

1

To play the entire playlist, right click on
the playlist and select Play.
• To start play from a song, double
click on the song.

2

To select play options, click buttons on
the player pane.

Save the play queue as a playlist

1
2

Click Save.
» The play queue is saved as a
playlist under Playlists.
Under Playlists, name the playlist as
needed.
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Manage media ﬁles in Philips
Songbird
Edit metadata
By editing ﬁle information (metadata or
ID3 tag), you can have media ﬁles sorted
automatically by song title, artist, album, and
other information.
After you sync the media ﬁles to the player,
you can browse the media library by
metadata.

1

In Library > Music or Videos, select a
media ﬁle.

2

Right click on the ﬁle to select View
Metadata.
» A metadata table is displayed for you
to edit the information.
Note

• To sort the music ﬁles from Rhapsody as
needed, edit the metadata in the media library
of Philips Songbird. The song information
remains unchanged on the play screen.

24

EN

Get album artwork
Artwork is sometimes available for music
downloads. With Philips Songbird, you can
insert artwork for songs.
After you sync the songs to some players, you
can browse the media library by artwork.

•

On Philips Songbird, select Tools > Get
Artwork.
» Artwork is fetched for all titles in the
library.

•

Right click on selected titles, and select
Get Artwork.
» Artwork is fetched for all selected
titles.

Sync the player with Philips
Songbird

English

Remove media ﬁles from the library

Through Philips Songbird, you can sync music,
video, or photos from a PC to the player.
If the player is in the MTP mode, the sync
process allows media ﬁles to be converted to
the formats playable on the player (see ‘PC
connection preference’ on page 53).

1
2

Right click on a media ﬁle. Select Remove.
Conﬁrm as prompted.
» The selected ﬁle is removed from
the library and from all playlists. (By
default, the ﬁle is only “removed”,
not “deleted”. The ﬁle still exists in its
original location on the computer or
computer network.)
Tip

• To select multiple ﬁles, hold down the Ctrl
button when you click options.
• To select multiple consecutive ﬁles, hold down
the Shift button when you click the ﬁrst and
last options.

1
2

On the PC, launch Philips Songbird.
Connect the player to the PC by using a
USB cable.
» On Philips Songbird, the player is
displayed when it is recognized by
the PC.
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Select auto or manual sync
The ﬁrst time you connect the player to
Philips Songbird, select auto sync or manual
sync for the player.

Auto sync
•

If you have selected auto sync, auto
sync starts automatically when you
connect the player to a PC;
• Alternatively, select the player under
Devices, and click Sync.
To select auto sync settings,

To select auto or manual sync later,

1
2
3

Select the player under Devices.
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Select Manual or Auto.
To conﬁrm the option, click Apply.

1
2

Select the player under Devices.

3

Click to select an option.

On the pop-up screen, click the Music,
Videos, or Photos tab.

Sync photos to the player
English

Manual sync
To transfer selected playlists manually,

1
2

Select playlists.

Drag and drop the playlists to MUSE.
To transfer selected media ﬁles manually,

1

On the Content pane, right click on a
selected media ﬁle.

2

Select Add to Device > MUSE.
» Selected ﬁles are transferred to
MUSE.

1
2

Select the player under Devices.
On the pop-up window, click the Photos
tab.

3

Select a folder of photos on the PC:
• Click the checkbox next to Sync
Photos From;
• Click the drop-down list to select a
ﬁle folder.

4

Click Sync.
» Photos in the folder are synced to the
player.

Tip
• To select multiple ﬁles at the same time, hold
down the Ctrl button when you click options.
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6 Use a Micro SD
card
On the MUSE, insert a Micro SD card (up to 32
GB). You can expand the memory size of MUSE.

To copy or move folders/ ﬁles from the player
to the SD card,

1
2

From the Home screen, go to .

3
4

Tap the checkbox to select folders/ ﬁles.
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On the screen of folders/ ﬁles, tap and
select [Copy] or [Move].
» Checkboxes are displayed next to the
folders or ﬁles.

Conﬁrm your option as prompted.
To play from the SD card,
• From the Home screen, select ,
, or .
» You can play supported media
ﬁles from the SD card.

1

In a column, swipe your ﬁnger up/ down
to browse through the list of options.

2

Tap to select library views: [Artists]
and [Albums], [Artists], [Albums], or
[Songs].
» The music library is sorted by the
song information in alphabetical order.

Go to to play music from the media library
on the player.

Browse the music library
In , music ﬁles are organized by metadata (ﬁle
information). You can browse the music library
by song information, artwork, or playlist.

Browse by song information
With columns, the music library of MUSE
allows you to browse different information
about songs quickly.

SuperScroll
In a list of options that are sorted by alphabet,
Superscroll allows you to browse the options
by initial of song information. On an alphabet,
release the scroll slider and you jump to the
options that start with the alphabet.
To startSuperscrollon the list of artists,
albums, or songs,

1

Tap to select a library view: , , or .
» The music library is sorted by
the selected song information in
alphabetical order.

2

In the column, swipe your ﬁnger up/
down, and then release your ﬁnger.
» The scroll bar appears.

3

Drag the slider on the scroll bar.
» On the screen, you can see the initials
of current options.
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7 Music

4

30

On a selected alphabet, release your
ﬁnger.
» You jump to the option that starts
with the alphabet.

EN

Browse by artwork
Artwork, or album art (the picture of CD/
album cover), is sometimes available for
music downloads. Through some media
management software, you can insert artwork
for albums/ songs.

1

Tap to select the artwork view.
» The artwork is sorted by album name
in alphabetical order.

2

Swipe left/ right through the artwork.

On the player, playlists can be:
• generated by the player based on
certain criteria, such as [Highest
rated], [Most played], [Genres];
• created by yourself on the player
(see ‘Create a playlist-on-the-go’ on
page 34);
• synchronized from the PC through
Philips Songbird (see ‘Sync the player
with Philips Songbird’ on page 25).
To ﬁnd the playlists,
• Tap .

Play music
1
2

In the music library, browse to ﬁnd music.
To start play, tap an artist, album, song, or
artwork.
» The play screen is displayed.

To play from a song within current album,

1

On the play screen, tap the artwork.
» The song list is displayed.
» The play icon is next to current song.

2

Tap a song.
» Play starts from the song.
» To return to the play screen, tap the
artwork again.
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Browse by playlist

Select the play screen

Select play options

1

Make sure that you have enabled the
lyrics function.
• Tap and select [Lyrics].

2

On the play screen, tap to select a
view:
• [Standard]: show full play screen
• [Lyrics]: if the lyrics are available,
show *lyrics on the play screen

To skip songs on the play screen,
• Swipe left/ right on the screen.
To search within current song on the play
screen,
• Tap on the progress bar to select a
play position.
On the play screen, tap icons to select play
options:

•

If necessary, tap and select
[Standard];
Tap the screen to show the icons at
the base.

Tip

•

• * The lyrics function is available for songs in
the format of .mp3 or .wma.

• *Lyrics are sometimes embedded in the music

/

downloads.

• * In the Windows Explorer on a PC, you
can save a lyrics ﬁle (.lrc) for a song ﬁle (see
‘Organize ﬁles by ﬁle folder’ on page 51). Put
the two ﬁles in the same ﬁle fold, and use the
same ﬁle name for the two ﬁles.
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/

/
/
/

Tap to switch to the playlist,
library, play, or artwork screen.
Tap to pause/resume play.
Tap to skip songs;
Hold to search within current
song.
Tap once or more to select
repeat options:
Repeat all: Tap to repeat all songs
in current folder.
Repeat one: Tap to repeat
current song.
Tap to play all songs in current
folder in random order.

•

To return to the play screen, tap the
artwork next to .

Rate songs
English

To switch between the play screen and
library screen,
• Press to go to the Home screen;
» The artwork of current song is
displayed next to .

Assign rating to the songs. The player can
generate a playlist that are sorted by your
rating (see ‘Browse by playlist’ on page 31).
To assign rating to songs,
• On the play screen, tap the rating star
once or more:

Select sound options

1

Make sure that you have plugged the
earphones into the player.

2

Tap

(not rated)

to select options:
(rating 1)

[FullSound]

Restore the sonic details
that music compression
loses (such as MP3,
WMA).
[PersonalSound] Drag the navigation
button on the screen to
select sound settings.
Tip

(rating 2)

(rating 3)

(rating 4)

• When you select one of [FullSound] and
[PersonalSound], you switch off another.

(rating 5)
» In > [Highest rated], you can ﬁnd
the songs between rating 5 and 3 at
the top.
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Playlists

Delete songs

With a playlist, you can access a list of songs
from different artists or albums.

You can delete songs in the following ways:
• Delete songs by artist;
• Delete songs by album;
• Delete selected songs.
To delete an artist, album, or song,

Create a playlist-on-the-go

1

Tap to select library views.
» The music library is sorted by the
song information in alphabetical order.

2
3

Tap

On the list of songs or play screen,
• tap and select [Add to playlist].
» A list of playlists is displayed.

4

Tap to select a playlist. Conﬁrm as
prompted.
» Current song is added to the playlist.

Tap [Delete [X] items] ([X] denotes the
number of selected songs).
» Selected items are deleted.

To delete current song on the play screen,

On MUSE, you can create ﬁve playlists-onthe-go.
Create a playlist-on-the-go

1
2

Tap

to select the [Playlists] view.

Tap and select [Create new ‘Playlist
on the go’].
» A playlist-on-the-go is created.

Add songs to a playlist-on-the-go

1
2
3

Select or play a song.

Play a playlist

1

Tap to select the [Playlists] view.
» A list of playlists is displayed.

2

Tap to select a playlist.
» The songs under the playlist are
displayed.

3

Tap to play all songs in random order.
• Tap a song to start play from the
song.
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1
2

and select [Delete].

Tap the checkbox next to options:
• Select an artist to delete all the
albums and songs under the artist;
• Select an album to delete all the
songs under the album;
• Tap to select songs to delete the
songs.

Tap

and select [Delete].

Conﬁrm as prompted.
» Current song is deleted.

To delete a playlist-on-the-go,

1
2

Tap

3
4

Tap the checkbox to select playlists.

to select the playlists view.

Tap and select [Delete a playlist].
» A list of playlists is displayed.
Conﬁrm as prompted.
» Selected playlists are deleted.

Browse by artwork
English

8 Videos

Artwork, or album art, is the video/ album
cover.
Go to to play videos from the media library
on the player.

Browse the video library
In the video library, video ﬁles are organized by
metadata (ﬁle information). Browse the video
library by title or artwork.

Browse by title
With columns for video artwork, title and
total play time, the video library of MUSE
allows you to browse information about video
ﬁles quickly.

1

1

Tap to browse through the library by
artwork.
» The artwork is sorted by title in
alphabetical order.

2

Drag the slider to scroll through the
artwork.
» The initial letter of current item is
displayed on the screen.

Tap to select the library view.
» The video ﬁles are displayed by folder
in alphabetical order.
» For a video that you have never
watched, the orange mark is displayed
on the top left of the artwork.

2

In a column, swipe your ﬁnger up/ down
to browse through the list of options.
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Play videos
1

In the video library, browse to ﬁnd a
video.

2

Tap a video.
» Play starts from current video.

To search within current video on the play
screen,

» The play screen is displayed.

•

Tap on the progress bar to select a
play position.
To switch between the play screen and
library screen,
• Press to go to the Home screen;
» The artwork of current video is
displayed next to .
•

Select play options
On the play screen, tap icons to select play
options:
• Tap the screen to show the icons.
/

/

/
/

/

Tap to switch to the library, play,
or artwork screen.
Tap to pause/resume play.
Tap to skip titles;
Hold to search within current
title.
Tap to switch between the full
screen and normal view.
Tap to select brightness for the
screen.

To return to the play screen, tap the
artwork next to .

Select sound options
•

On the play screen, press to select
Surround for movies (surround sound for
movie play).

Delete videos
1
2
3
4

Tap

to select library views.

Tap

and select [Delete video].

Tap the checkbox to select options.
Conﬁrm as prompted.
» Selected items are deleted.

Alternatively,
• Play a video. Tap and select
[Delete video].
» Current video is deleted.
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Browse by artwork
English

9 Pictures

Artwork, or album art, is the album cover.
Go to to play pictures from the media library
on the player.

Browse the picture library
In the picture library, picture ﬁles are organized
by album or ﬁle folder.

Browse by album

1
2

3

Tap

1

Tap to browse through the library by
artwork.
» The artwork is sorted by album name
in alphabetical order.

2

Drag the slider to scroll through the
artwork.
» The initial letter of current item is
displayed on the screen.

to select the library view.

Tap to select an album or folder.
• If necessary, swipe up/ down to scroll
through the list of options.
• Pictures in the folder are shown as
thumbnails.
Tap a thumbnail to play the picture.
• If necessary, swipe up/ down to scroll
through the list of options.
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Play pictures

View pictures
To zoom in or out,

1

In , tap to play a selected picture.
» The picture play screen is displayed.

2

Swipe left/ right to select a picture.

1
2

Tap on

3

In an enlarged picture, swipe to pan
through the picture.

to show the zoom control bar.

Drag on the bar to zoom in/ out the
picture.

To play pictures one by one
• Tap .
Alternatively,
• Tap and select [Start slideshow].
To rotate the picture,
• Tap to rotate the picture clockwise
by 90 degrees.
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Select play options
On the play screen, tap icons to select play
options:

/
/
/

Tap to switch to the library or
play screen.
Tap to start/pause/resume
slideshow play.
Tap to skip pictures.

Select slideshow settings
• On the library or play screen, tap
select [Slideshow settings]:

and

[Time per Select the time interval before
slide]
one slide switches to another.
[Repeat] Play pictures in current folder
repeatedly.
[Shufﬂe] Play pictures in current folder in
random order.

Delete pictures
1
2

Play a picture.
On the play screen, tap
[Delete picture].

and select

EN
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10 FM radio

Manual tune
Use Manual tune to search for a frequency.

Note
• Plug in the supplied earphones when you tune
in to radio stations. The earphones double
as antenna. For better reception, move the
earphone cable in different directions.

Tune in to radio stations
Auto tune

1

From the Home screen, go to .
» The last played station starts to
play.

2

To select a preset station, tap to select
the library view. Tap to play a preset
station.

3

To restart auto tune, press and select
[Auto tune].
» Up to 20 available stations are stored
to replace the old presets.

4

To switch on/ off the radio, tap .
Tip

• When you move to a new place (such as a new
city or country), restart auto tune for better
reception.
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1

From the Home screen, go to .
» The last played station starts to
play.

2

On the radio play screen, search for a
frequency:
• Swipe left/ right on the frequency
bar.

3

To switch on/ off the radio, tap .

English

Store preset stations
On MUSE, you can store up to 20 preset
stations.

1
2
3

Tune in to a radio station.
On the radio play screen, press and
select [Save to preset].
» The list of presets is displayed.
Tap a location to save the station.
Conﬁrm as prompted.
» Current station is saved to the
selected location.

To clear all preset stations,
• Press and select [Clear all
presets].
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11 Audiobooks
From the Home screen, select to play books
in audio formats that you have downloaded
from www.audible.com.

Download audiobooks to the PC

1
2
3

Connect your PC to the Internet.

4

Select and download audio books:
• Log in to your account with www.
audible.com;
• Download audio books in the format
of or .
» The downloaded books are
automatically added to your
library on AudibleManager.

Sync audiobooks to the
player
From www.audible.com, download and install
the AudibleManager software on your PC.
Through the software, you can
• download audiobooks from www.
audible.com to your PC library of
audio books;
• sync the audiobooks to your player.

Install AudibleManager on the PC

1
2

Connect your PC to the Internet.

3

Install the software on your PC:
• On the setup screen, select Philips
GoGear (selected models) from the
drop-down list of devices;

From www.audible.com, download the
AudibleManager software for MP3/ MP4
players.

•

42

EN

Follow onscreen instructions to
complete the installation.

Launch AudibleManager on your PC.
On AudibleManager, click the My Library
Online button to connect to www.
audible.com.

Sync to the player

1
2

3

Launch AudibleManager on your PC.
Connect the player to the PC. Wait
until the player is recognized by
AudibleManager.
• On the player, make sure that you
have selected [MTP] in > [PC
connection preference].
On AudibleManager, click Add to Device.
• The ﬁrst time you connect the player
to AudibleManager, activate the
player as prompted.

English

Find audiobooks on the
player
In , audiobook ﬁles are organized by book
information. You can browse the audiobook
library by book information or artwork.

Browse by book information
With columns, the audiobook library allows
you to browse information about books
quickly, including the authors and book titles.

To check the audio books that are
transferred to the player,
See the player pane on AudibleManager.
• If necessary, click Refresh Device.

1

Tap to select the library view, [Titles]
and [Authors].
» The book library is sorted by book
information in alphabetical order.

2

In a column, swipe your ﬁnger up/down
to browse through the list of options.
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Browse by artwork

Play audiobooks

Artwork, or album art (the picture of book
cover), is sometimes available for audiobook
downloads.

1

In the audiobook library, browse to ﬁnd
an audiobook.

2

Tap the book.
» Current book starts to play.
» The play screen is displayed.

To play from a chapter within current book,

1

Tap to select the artwork view.
» The audiobook artwork is sorted by
book title in alphabetical order.

2

Drag the slider to scroll through the
artwork.
» The initial letter of current item is
displayed on the screen.
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1

On the play screen, tap the artwork of
the book.
» The list of chapters is displayed.
» The play icon is next to current
chapter.

2

Tap a chapter.
» Play starts from the chapter.
» To return to the play screen, tap the
artwork again.

On the play screen, tap icons to select play
options:
/

/

/
/

/

Tap to switch to the library, play,
or artwork screens.
Tap to pause/ resume play.
Tap to skip titles/ chapters; To
select your navigation option, tap
and select [Navigation mode].
Hold to search within current
book.
Tap to select a play speed.
Alternatively, tap and select
[Playback speed].
Add a bookmark to current play
time.

Delete audiobooks
1
2
3
4

English

Select play options

Tap

to select the library view.

Tap

and select [Delete Audiobook].

Tap the checkbox to select options.
Conﬁrm as prompted.
» Selected items are deleted.

Alternatively,
• On the play screen, press >
[Delete Audiobook].
» Current audiobook is deleted
from the player.

Tip
• When you tap

/
to skip to previous or
next chapters, play starts from where you
stopped last time in the chapter.

To return to the Home screen,
• press .

Use bookmarks
On an audiobook, you can add up to 10
bookmarks to the play time. Start play from
the bookmarked play time as needed.
To add a bookmark,
• On the play screen, tap .
» A bookmark is added to current
play time.
To play from a bookmarked play time,
• On the play screen, tap and select
[Bookmarks] > [Go to bookmark].
Tap an option.
To delete a bookmark,
• On the play screen, tap and select
[Bookmarks] > [Delete bookmark].
Tap an option.
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12 Rhapsody
Go to to play the Rhapsody channel lists that
you have downloaded and transferred through
the Rhapsody software.
Note
• The Rhapsody service is available in certain
countries.

Transfer from Rhapsody to
the player
1

Go to www. rhapsody.com to get the
Rhapsody software.

2

Connect the player to a PC with the
Rhapsody software installed.

3

Through the Rhapsody software, transfer
channel lists to the player.
» On the player, is displayed on the
Home screen.
» On the player, ﬁnd the channel lists
under .

Add songs to the music
library
Add the Rhapsody songs to . You can ﬁnd and
play the songs as you do in .

1
2

46

In , select a channel list.
Press and select [Add to music
library].
» The channel list is added to .

EN

Renew the subscription
tracks
With your Rhapsody subscription, you can
play the subscription songs on the player for a
period of time.
If the time period expires, do the following for
renewal:

1

Make sure that your Rhapsody
subscription is active;

2

On your PC, launch the Rhapsody
software, and log in to your Rhapsody
account.

3 Connect the player to your PC.
To check the subscription information on the
player,
• In , press > [Subscription
information].

Make recordings
With MUSE, you can record:
• voice through the built-in microphone; or
• radio programs that play on the MUSE.

Record voices

1

From the Home screen, go to .
• If necessary, tap to switch between
two pages.

2
3

Tap

4

Do the following to start, pause, or stop
recording.

1

From the Home screen, go to .
• If necessary, tap to switch between
two pages.

2

Tap to switch to the library screen.
» In the recordings library, existing
recordings are displayed.

3
4

Tap a recording to start play.
Tap

/

to pause/ resume play.

to switch to the recording screen.

Make sure that the microphone is close
to the sound source.

/

Tap to start, pause, or
resume recording.
Tap to stop recording.
»

5

Play recordings

Tap

Recordings are saved to >
Recordings > VOICE. (Filename
format: REC-YYYYMMDD-XXX.
MP3, where YYYYMMDD is the year,
month and day of the recording, and
XXX is the recording number that is
generated automatically.)
to switch to the recordings library.
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13 Recordings

Delete recordings
1

On the list of recordings,
• Tap and select [Delete].

2
3

Tap the checkbox to select options.
Conﬁrm as prompted.
» Selected items are deleted.

Alternatively,

1
2

Play a recording.
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On the play screen, tap
[Delete].

and select

Go to to play text ﬁles (.txt) from the media
library on the player.

Read text ﬁles
1

Tap to select the library view.
» The text ﬁles are displayed.

2

Swipe your ﬁnger up/ down to browse
through the list of options. Tap an option
to start play.

3

Swipe your ﬁnger right/ left to turn over
pages.

Add text ﬁles to the player
1
2
3

English

14 Text reader

Connect MUSE to a computer.
On the PC, under My Computer or
Computer,
• select MUSE, and create ﬁle folders.
On the PC, drag and drop ﬁles to the ﬁle
folders on the MUSE.
• Alternatively, drag and drop ﬁle
folders from the PC to MUSE.

To increase or decrease the font size,
• On the play screen, tap to select
an option. If necessary, tap to go
to the play screen.

EN
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To add a bookmark,
• Tap at the corner of the page.
» Current page is folded at the
corner.
•

To remove the bookmark, drag your
ﬁnger on the corner.

To go to the bookmarked portion,
• On the play screen, tap and select
[Go to bookmark]. Select an option.

Delete text ﬁles
1
2
3
4

Tap

to select the library view.

Tap

and select [Delete].
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Tap the checkbox to select options.
Conﬁrm as prompted.
» Selected items are deleted.

Recordings: for voice or *FM recordings that
you make on the player.
English

15 Folder view

Note

Go to to view and play media ﬁles from the
media library on the player.

• *The feature of FM radio recording is available
with some versions only. See the onscreen
menu of the player to ﬁnd out which features
are available to you.

Organize ﬁles by ﬁle folder
On a PC, organize ﬁles on the player by folder
in the Windows explorer.

Manage ﬁles on the player

1
2

To delete folders/ ﬁles from the player,

3

Connect MUSE to a PC.
On the PC, under My Computer or
Computer,
• select MUSE, and create ﬁle folders.
On the PC, drag and drop music ﬁles to
the ﬁle folders on the MUSE.
• Alternatively, drag and drop ﬁle
folders from the PC to MUSE.

Find ﬁles by folder
Locate the ﬁles/ folders as you
organized in Windows Explorer.
To ﬁnd ﬁles that are transferred through the
software for media management ,
• Go to the default ﬁle folders on the
player:
Music: for music ﬁles that you sync to the
player;
Video: for video ﬁles that you sync to the
player;
Playlists: for playlists that you sync to the player,
and the playlists-on-the-go that you create on
the player;
SERVICE: for the audiobooks that you sync
to the player through AudibleManager, or the
Rhapsody channel lists that you sync to the
player through the Rhapsody software;

1

On the screen of folders/ ﬁles, tap and
select [Delete].
» Checkboxes are displayed next to the
folders or ﬁles.

2
3

Tap the checkbox to select folders/ ﬁles.

1

On the screen of folders/ ﬁles, tap and
select [Copy] or [Move].
» Checkboxes are displayed next to the
folders or ﬁles.

2
3

Tap the checkbox to select folders/ ﬁles.

Conﬁrm your option as prompted.
To copy or move folders/ ﬁles to the SD card,

•

Conﬁrm your option as prompted.
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16 Settings
From the Home screen, go to to select your
settings.
• Swipe up or down to scroll through
lists of options. Tap an option to
select it;
• Tap to go to the Home screen;
• Tap
to go to the previous screen.

Date and time
In [Date and time], select date/ time display
options.
[Set date]
[Set date
format]
[Set time]

Sleep timer
During play or in idle mode, the MUSE can
switch off automatically after a certain time
duration.
• In [Sleep timer], tap to select an
option.
» After the selected time duration,
the device is switched off
automatically.

[Set time
format]
[Show
time in
header]

To set the date, swipe up/down
to select an option.
Select in what sequence the
year, month, and date are
displayed.
To set the time, swipe up/down
to select a digit.
Select how to show time, in 12hour or 24-hour format.
Select whether to show time on
the top status bar.

Language
In [Language], select a language for the player.

Display settings
In [Display settings], select your display options:
[Brightness]
[Backlight
timer]
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Drag the slider to change the
display brightness.
After the selected time
duration, the screen turns off
automatically. To save battery
power, select a low value.

Format device

In [PC connection preference], select how the
player is connected to a PC. The player allows
the access by a PC through USB Mass Storage
Class (MSC), or Media Transfer Protocol (MTP).

Format the player. You remove all the data that
are stored on the player.
• Select [Format device], and then,
select [Yes] as prompted.

[MSC]

[MTP]

*allows the player to work as
Philips Songbird drive. Click the
Philips Songbird drive to start the
program installation on the PC.
during the sync to the player,
allows music and videos to be
converted to playable formats
through Philips Songbird or other
software for media management.

Tip
• *Make sure that you select [Enable] in

>

[CD installer].

Information
In [Information], learn the following information
about the device:
[Firmware
version:]

[Model:]

[Support
site:]
[Capacity:]
[Free
space:]
[Songs]
[Pictures]
[Videos]

current ﬁrmware version.
Check the ﬁrmware version
when you update ﬁrmware
from the support website.
full product name. Check the
full product name when you
update ﬁrmware from the
support website.
web site that provides support
for the device
memory size
space available

Factory settings
In [Factory settings], restore the player to
factory settings. Files transferred to the player
are retained.

SafeSound
With the by-packed earphones, SafeSound
allows you to listen to music in a safe way.
When you listen to music through the
earphones, the sound pressure on your
ears is estimated¹ based on the electrical
characteristics of the player and earphones.
Then, the estimate is compared against the
reference levels² of sound pressure. As a result,
icons of different colors can be displayed to
indicate status of sound pressure and the levels
of risks to hearing damage.
Tip
• ¹The methodology is based on European norm
(50332-1/2).

• ²The reference levels come from the minimum
requirement for health and safety that the
European directive 2003/10/EC provides for
the noises exposed to individuals.

To select theSafeSoundoptions on the Home
screen,
•
Tap . If necessary, tap to switch
between the two pages.

space that songs occupy
space that pictures occupy
space that videos occupy
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PC connection preference

Weekly overview

SafeSound settings

In [Weekly overview], ﬁnd the accumulated
sound pressure that your ears receive on each
day over the past week.
Different colors are used to represent the
risks to hearing damage. For your hearing
safety, change your time of music listening on
each day.

To select theSafeSoundsettings on the
SafeSound screen,
•
Tap .

To reset the data,
• In [Weekly overview], select
[Reset].

To monitor the sound pressure,
During music play, check the color of the
icon to monitor status of sound pressure.
Accordingly, have a break or change the
volume level when you listen to music in the
volume over a certain time duration.

1

In [SafeSound settings], select [Show
status bar icon].
» The status icon is displayed in
different colors according to
current sound pressure.
Level of sound
Maximum
pressure
duration
more than 90 decibels 30 minutes
a day
85 to 90 decibels
2 hours a
day
80 to 85 decibels
5 hours a
day

2

To check the sound pressure that your
ears receive over one week,
• Press / on the music play screen;
» The SafeSound screen is displayed.
•
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Tap

.

1

On the music play screen, press or .
» The SafeSound screen is displayed.

2

Select .

CD installer
If you have selected [MSC] in > [PC
connection preference], the [CD installer]
options are displayed.
In [CD installer], select [Enable] to allow
the player to work as Philips Songbird drive.
Double click on the drive to start the program
installation on the PC.
Tip
• After you repair the player, the CD-ROM

Activate
•

In [Activate], select [On].
» You switch on the SafeSound
function.

partition and Philips Songbird installer are
removed from the player (see ‘Repair the
player through Philips Songbird’ on page 57).
More space is available on the player.

» If you press the volume button
/ on the music play screen, the
SafeSound screen is displayed.
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Auto safe level
If you select a volume level higher than the
safe one, [Auto safe volume] can have the
volume level gradually adjusted to the safe
one.
• In [SafeSound settings], select [Auto
safe volume] > [On].
To select the safe level manually,

17 Update the
firmware
through Philips
Songbird

4

Click MUSE in the Player pane. Then,
select Tools > Check for updated
ﬁrmware in the pop-up window.
» Philips Songbird checks for updates
and installs new ﬁrmware from the
Internet, if available.

5

Follow the onscreen instructions.
» Downloading and installation of
ﬁrmware update start automatically.

MUSE is controlled by an internal program
called ﬁrmware. Newer versions of the
ﬁrmware may have been released after you
have purchased MUSE.
Through Philips Songbird, you can check for
and install ﬁrmware updates for MUSE over the
Internet.
Tip
• Your music ﬁles are not affected by a ﬁrmware
update.

» The MUSE restarts after the ﬁrmware
is updated and is ready for use again.
Note
• Wait until the update is completed, then

1

Make sure that you have connected your
PCto the Internet.

2

Connect the MUSE to the PC by using a
USB cable.

3

On the PC, launch Philips Songbird.
•
If necessary, click Start > Programs
> Philips > Philips Songbird.
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disconnect the MUSE from the computer.

English

18 Repair the
player through
Philips Songbird
If MUSE is not working properly or the display
freezes, you can reset it without losing data:
To reset MUSE?
•
Insert a pen tip or other object into the
reset hole located at the base of MUSE.
Hold until the player shuts down.
If you fail to reset the player, repair the player
throughPhilips Songbird:

1
2

On your PC, launch Philips Songbird.
In Philips Songbird,
• select Tools > Repair my Philips
Device;
• select MUSE in the pop-up list.

3

Connect the player to the PC.
• Make sure that you follow the
onscreen instructions on how to
connect the player to the PC.

4

Follow the onscreen instructions to
complete the repair.
Tip

• After you repair the player, the CD-ROM
partition and the Philips Songbird installer
are removed from the player. More space is
available on the player.
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19 Technical data
Power
Power supply: 1,100 mAh Li-ion polymer
internal rechargeable battery
Play time¹
- music: up to 20 hours (SafeSound on); up to
20 hours (FullSound on, SafeSound on); up
to 20 hours (FullSound on); up to 24 hours
(FullSound off)
- video (WMV): up to 5 hours
- FM radio: up to 20 hours
Software
Philips Songbird: to update ﬁrmware and
transfer music
Connectivity
Headphone 3.5 mm
USB 2.0 High speed
Sound
Channel separation: 50 dB
Frequency Response: 20 - 18,000 Hz
Output power: 2 x 2.7 mW (for EU version);
2 x 10.5 mW (for Non-EU version)
Signal to noise ratio: > 85 dB
Audio playback
Supported formats:
Bit rates
Sampling rates
MP3:
8 - 320 kbps and VBR 8, 11.025, 16, 22.050,
32, 44.1, 48 kHz
WMA:
5 - 320 kbps
8, 11.025, 16, 22.050,
32, 44.1, 48 kHz
FLAC:
up to 1.5 Mbps
48 kHz
APE:
up to 1.5 Mbps
48 kHz
OGG:
up to 320 kbps
8 - 48 kHz
AAC:
up to 320 kbps
8 - 48 kHz
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Video playback
Supported formats:
MPEG4 (in .avi and .mp4)
RMVB
WMV
Picture display
Supported formats:
JPEG
BMP
PNG
GIF
Storage media
Built-in memory capacity²:
SA3MUS08 8GB NAND Flash
SA3MUS16 16GB NAND Flash
SA3MUS32 32GB NAND Flash
Display
Touch-sensitive color LCD 480 x 320 pixels
(HVGA)
Note
• ¹ Rechargeable batteries have a limited number
of charge cycles. Battery life and number of
charge cycles vary by use and settings.
• ² 1GB = 1 billion bytes; available storage
capacity is less. Full memory capacity may
not be available as some memory is reserved
for the player. Storage capacity is based on 4
minutes per song and 128 kbps MP3 encoding.

System requirements
•
•
•
•
•
•
•
•

Windows® XP (SP3 or above) / Vista / 7
Pentium III 800 MHz processor or higher
512 MB RAM
500 MB hard disk space
Internet connection
Windows® Internet Explorer 6.0 or later
CD-ROM drive
USB port
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