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Need help?
Please visit
www.philips.com/welcome
where you can access a full set of supporting
materials such as the user manual, the latest
software updates, and answers to frequently
asked questions.

General maintenance
The translation of this document is for
reference only.
In the event of any inconsistency between the
English version and the translated version, the
English version shall prevail.
Caution
•• To avoid damage or malfunction:
•• Do not expose the product to excessive heat

caused by heating equipment or direct sunlight.

•• Do not drop the product or allow objects to
fall on your player.

•• Do not allow the product to be submerged

in water. Do not expose headphone socket
or battery compartment to water, as water
entering the set may cause major damage.
•• Active mobile phones in the vicinity may cause
interference.
•• Back up your files. Ensure that you retain the
original files you have downloaded to your
device. Philips is not responsible for any loss of
data if the product becomes damaged or not
readable / legible.
•• Manage (transfer, delete, etc.) your music files
only with the supplied music software to avoid
problems.
•• Do not use any cleaning agents containing
alcohol, ammonia, benzene, or abrasives as
these may harm the product.

About operating and storage temperatures
• Operate in a place where temperature is
always between 0 and 35ºC (32 to 95ºF)
• Store in a place where temperature is
always between -20 and 45ºC (-4 to 113ºF).
• Battery life may be shortened in low
temperature conditions.
Replacement parts/accessories:
Visit www.philips.com/support to order
replacement parts/accessories.

Hearing Safety
English

1 Important safety
information

Listen at a moderate volume:
Using headphones at a high volume can impair
your hearing. This product can produce sounds
in decibel ranges that may cause hearing loss for
a normal person, even for exposure less than
a minute. The higher decibel ranges are offered
for those that may have already experienced
some hearing loss.
Sound can be deceiving. Over time your hearing
‘comfort level’ adapts to higher volumes of
sound. So after prolonged listening, what sounds
‘normal’ can actually be loud and harmful to
your hearing. To guard against this, set your
volume to a safe level before your hearing
adapts and leave it there.
To establish a safe volume level:
Set your volume control at a low setting.
Slowly increase the sound until you can hear it
comfortably and clearly, without distortion.
Listen for reasonable periods of time:
Prolonged exposure to sound, even at normally
‘safe’ levels, can also cause hearing loss.
Be sure to use your equipment reasonably and
take appropriate breaks.
Be sure to observe the following guidelines
when using your headphones.
Listen at reasonable volumes for reasonable
periods of time.
Be careful not to adjust the volume as your
hearing adapts.
Do not turn up the volume so high that you
can’t hear what’s around you.
You should use caution or temporarily
discontinue use in potentially hazardous
situations.
Do not use headphones while operating a
motorized vehicle, cycling, skateboarding, etc.; it
may create a traffic hazard and is illegal in many
areas.
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Modifications
Modifications not authorized by the
manufacturer may void user’s authority to
operate the product.
Copyright information
All other brands and product names are
trademarks of their respective companies or
organizations.
Unauthorized duplication of any recordings
whether downloaded from the Internet or
made from audio CDs is a violation of copyright
laws and international treaties.
The making of unauthorized copies of copyprotected material, including computer
programs, files, broadcasts and sound
recordings, may be an infringement of
copyrights and constitute a criminal offense.
This equipment should not be used for such
purposes.
The Windows Media and the Windows logo are
registered trademarks of Microsoft Corporation
in the United States and/or other countries.
Be responsible! Respect copyrights.

owner of the work. Such instruction may
state that no further copies shall be made.
Video streams may include copy protection
technology that prohibits further copying. For
such situations the recording function will not
work and you will be notified with a message.
Data logging
Philips is committed to improving the quality
of your product and enhancing the Philips user
experience. To understand the usage profile of
this device, this device logs some info / data to
the non-volatile memory region of the device.
These data are used to identify and detect
any failures or problems you as a user may
experience while using the device. The data
stored, for example, will be the duration of
playback in music mode, duration of playback
in turner mode, how many times battery low
was encountered, etc. The data stored do not
reveal the content or media used on the device
or the source of downloads. The data stored on
the device are retrieved and used ONLY if the
user returns the device to the Philips service
center and ONLY to simplify error detection
and prevention. The data stored shall be made
available to user on user’s first request.
Monkey’s Audio decoder

Philips respects the intellectual property of
others, and we ask our users to do the same.
Multimedia content on the internet may have
been created and/or distributed without the
original copyright owner’s authorization.
Copying or distributing unauthorized content
may violate copyright laws in various countries
including yours.
Compliance with copyright laws remains your
responsibility.
The recording and transfer to the portable
player of video streams downloaded to your
computer is intended only for use with public
domain or properly licensed content. You
may only use such content for your private,
non-commercial use and shall respect eventual
copyright instructions provided by the copyright
4
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a The Monkey’s Audio SDK and source
code can be freely used to add
APE format playback, encoding, or
tagging support to any product, free
or commercial. Use of the code for
proprietary efforts that don’t support
the official APE format require written
consent of the author.
b Monkey’s Audio source can be included
in GPL and open-source software,
although Monkey’s Audio itself will
not be subjected to external licensing
requirements or other viral source
restrictions.
c Code changes and improvements must
be contributed back to the Monkey’s

d Any source code, ideas, or libraries used
must be plainly acknowledged in the
software using the code.
e Although the software has been tested
thoroughly, the author is in no way
responsible for damages due to bugs or
misuse.
If you do not completely agree with all of the
previous stipulations, you must cease using this
source code and remove it from your storage
device.
FLAC decoder
Copyright (C) 2000,2001,2002,2003,2004,2005,
2006,2007,2008,2009 Josh Coalson
Redistribution and use in source and binary
forms, with or without modification, are
permitted provided that the following
conditions are met:
• Redistributions of source code must
retain the above copyright notice, this list
of conditions and the following disclaimer.
• Redistributions in binary form must
reproduce the above copyright notice,
this list of conditions and the following
disclaimer in the documentation and/
or other materials provided with the
distribution.
• Neither the name of the Xiph.org
Foundation nor the names of its
contributors may be used to endorse
or promote products derived from this
software without specific prior written
permission.
THIS SOFTWARE IS PROVIDED BY
THE COPYRIGHT HOLDERS AND
CONTRIBUTORS “AS IS” AND ANY EXPRESS
OR IMPLIED WARRANTIES, INCLUDING,
BUT NOT LIMITED TO, THE IMPLIED
WARRANTIES OF MERCHANTABILITY AND
FITNESS FOR A PARTICULAR PURPOSE

ARE DISCLAIMED. IN NO EVENT SHALL
THE FOUNDATION OR CONTRIBUTORS
BE LIABLE FOR ANY DIRECT, INDIRECT,
INCIDENTAL, SPECIAL, EXEMPLARY, OR
CONSEQUENTIAL DAMAGES (INCLUDING,
BUT NOT LIMITED TO, PROCUREMENT OF
SUBSTITUTE GOODS OR SERVICES; LOSS
OF USE, DATA, OR PROFITS; OR BUSINESS
INTERRUPTION) HOWEVER CAUSED
AND ON ANY THEORY OF LIABILITY,
WHETHER IN CONTRACT, STRICT LIABILITY,
OR TORT (INCLUDING NEGLIGENCE OR
OTHERWISE) ARISING IN ANY WAY OUT
OF THE USE OF THIS SOFTWARE, EVEN IF
ADVISED OF THE POSSIBILITY OF SUCH
DAMAGE.
© 2009, Xiph.Org Foundation
Redistribution and use in source and binary
forms, with or without modification, are
permitted provided that the following
conditions are met:
• Redistributions of source code must
retain the above copyright notice, this list
of conditions and the following disclaimer.
• Redistributions in binary form must
reproduce the above copyright notice,
this list of conditions and the following
disclaimer in the documentation and/
or other materials provided with the
distribution.
• Neither the name of the Xiph.org
Foundation nor the names of its
contributors may be used to endorse
or promote products derived from this
software without specific prior written
permission.
This software is provided by the copyright
holders and contributors “as is” and any express
or implied warranties, including, but not limited
to, the implied warranties of merchantability and
fitness for a particular purpose are disclaimed.
In no event shall the foundation or contributors
be liable for any direct, indirect, incidental,
special, exemplary, or consequential damages
(including, but not limited to, procurement of
substitute goods or services; loss of use, data,
EN
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Audio project free from restrictions or
royalties, unless exempted by express
written consent of the author.

or profits; or business interruption) however
caused and on any theory of liability, whether
in contract, strict liability, or tort (including
negligence or otherwise) arising in any way out
of the use of this software, even if advised of
the possibility of such damage
XPAT XML Parser
Copyright (c) 1998, 1999, 2000 Thai Open
Source Software Center Ltd
Permission is hereby granted, free of charge, to
any person obtaining a copy of this software
and associated documentation files (the
“Software”), to deal in the Software without
restriction, including without limitation the rights
to use, copy, modify, merge, publish, distribute,
sub-license, and/or sell copies of the Software,
and to permit persons to whom the Software
is furnished to do so, subject to the following
conditions:
The above copyright notice and this permission
notice shall be included in all copies or
substantial portions of the Software.
THE SOFTWARE IS PROVIDED “AS IS”,
WITHOUT WARRANTY OF ANY KIND,
EXPRESS OR IMPLIED, INCLUDING BUT
NOT LIMITED TO THE WARRANTIES
OF MERCHANTABILITY, FITNESS FOR
A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE
AUTHORS OR COPYRIGHT HOLDERS
BE LIABLE FOR ANY CLAIM, DAMAGES
OR OTHER LIABILITY, WHETHER IN AN
ACTION OF CONTRACT, TORT OR
OTHERWISE, ARISING FROM, OUT OF OR
IN CONNECTION WITH THE SOFTWARE
OR THE USE OR OTHER DEALINGS IN THE
SOFTWARE.
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Recycling the product and the
built-in battery
Your product is designed and manufactured
with high quality materials and components,
which can be recycled and reused.
Never dispose of your product with other
household waste. Please inform yourself about
the local rules on the separate collection of
electrical and electronic products and batteries.
The correct disposal of these products helps
prevent potentially negative consequences on
the environment and human health.
Please visit www.recycle.philips.com for
additional information on a recycling center in
your area.
Caution
•• Removal of the built-in battery invalidates the
warranty and can destroy the product.

 hilips
P
SA2MUS08 SA2MUS16
SA2MUS32
Notice for the USA
This equipment has been tested and found
to comply with the limits for a Class B digital
device, pursuant to part 15 of the FCC Rules.
These limits are designed to provide reasonable
protection against harmful interference in a
residential installation. This equipment generates,
uses, and can radiate radio frequency energy
and, if not installed and used in accordance
with the instruction manual, may cause harmful
interference to radio communications.
However, there is no guarantee that
interference will not occur in a particular
installation. If this equipment does cause harmful
interference to radio or television reception,
which can be determined by turning the
equipment off and on, the user is encouraged
to try to correct the interference by one or
more of the following measures:
• Relocate the receiving antenna.
• Increase the separation between
equipment and receiver.

•

Connect the equipment into an outlet on
a circuit different from that to which the
receiver is connected.
Consult the dealer or an experienced
radio/TV technician for help.

English

•

Notice for Canada
This Class B digital apparatus complies with
Canadian ICES-003.
The set complies with the FCC-Rules, Part-15
and with 21 CFR 1040.10. Operation is subject
to the following two conditions:
• This device may not cause harmful
interference, and
• This device must accept any interference
received, including interference that may
cause undesired operation.

EN
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2 Your new MUSE
Use MUSE to
• play music
• view pictures
• watch videos
• listen to FM radio
• make recordings
• read texts

What’s in the box
Check that you have received the following items:
Player

Earphones

USB cable

Quick start guide
Philips GoGear audio player

Quick start guide

Note
•• The images serve as reference only. Philips
reserves the right to change color/design
without notice.
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Overview of the controls and
connections

Lock the touch controls
You can lock the touch controls of MUSE:

1
2
3

a
b

c
d
e
f
g
h
i
j

press and hold: turn MUSE
on/off
/
press: increase/decrease the
volume
press and hold: increase/
decrease the volume quickly
display
return to home menu
MIC
microphone
headphone jack
USB jack
RESET
reset the MUSE
HDMI jack
MICRO SD Micro SD slot

Press to lock the touch controls.
»» The screen turns off.
»» All touch controls are locked (the
volume controls still function).
To turn the screen back on, press one of
these buttons:
•
•
Use your finger to swipe the vertical
locking bar on the screen to unlock the
touch controls.
»» All touch controls are unlocked.

Limit the volume
Caution
•• Listening to loud sounds for longer than a
moment can be harmful to the listener.

You can set the volume level of MUSE to limit
the maximum volume output.

1

2

Tip
•• For more detailed information on mode-

specific controls, please refer to the overviews
at the beginning of the mode chapters in this
user manual (Music, Video, etc.)

English

3 Getting started

While you listen to music, tap
select [Volume limit].

and then

Use your finger to slide the volume
control marker along the bar on the
screen to adjust the level.
»» When you set a volume limit, MUSE
can no longer exceed the set volume,
even if you press the button to
increase the volume .

To enable maximum volume again:

1
2

While you listen to music, tap
select [Volume limit].

and then

Use your finger to slide the volume
control marker along the bar on the
screen to maximum.

EN
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Overview of the home menu
Main
features

Extra
features

Mode

To

Music
Video
Pictures
FM radio

play digital audio tracks
play videos
view pictures
listen to FM radio

Mode

To

Recordings create or listen to
recordings
Audible
listen to audiobooks
Text
read text files
Folder
view files in folders
Settings
customize the settings
of MUSE
Rhapsody¹ listen to your
Rhapsody channels
Micro SD view Micro SD card
card¹
contents
Note

Organize the home menu
On the home menu, the four main features
are at the top and extra features are at
the bottom. By swapping the locations of
corresponding icons, you can re-organize the
home menu for ease of use.

To swap the locations of two icons,

1
2

•• ¹ Rhapsody becomes part of the menu after

you connect MUSE to a computer that has
the Rhapsody software installed. Rhapsody
channels services require an active Rhapsody
account and are available in some regions only.
•• ² Micro SD card becomes part of the menu
after you insert a Micro SD card into the Micro
SD card slot.

3
4

Check the locations of the icon:
• one icon at the bottom, and the
other at the top;
• or, both icons at the bottom.
Tap and hold one of the icons to unlock.
• If necessary, tap and hold the icon
at the bottom.
»» The screen dims.
Drag the icon over the other.
Release the icon.
»» The locations of the two icons are
swapped.
»» The screen returns to normal
brightness.

10
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Install Philips Songbird for the first
time

MUSE has a built-in battery that can be charged
through the USB port of a computer (USB
cable included).

When you connect MUSE to the PC for the
first time, a pop-up window appears:

Note

1
2

•• When you connect MUSE to a computer, you
are briefly prompted to select:

•• [Charge & transfer] or [Charge & play].
•• MUSE automatically applies [Charge &
transfer], if no new selection is made.

Connect MUSE to a computer

1
2
3

Connect the USB plug of the supplied
USB cable to a spare USB port on your
computer.
Connect the small USB plug of the USB
cable to the small USB jack on MUSE.
Turn on your computer.
»» MUSE charges.

English

Connect and charge

Select Install Philips Songbird.
Follow the on-screen instructions to
complete the installation.
Note

•• The installation requires you to agree to the
license terms.

If the pop-up window is not displayed
automatically:

1
2
3

4

Select My Computer (Windows XP /
Windows 2000) / Computer (Windows
Vista / Windows 7).
Right click on the Philips GoGear MUSE
icon.
Select Install Philips Songbird (Setup.
exe).
Follow the on-screen instructions to
complete the installation.
Note

•• The installation requires you to agree to the
license terms.

EN
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Install the Philips Songbird software
again (after the first installation)
Important!
The Philips Songbird software installer is
preloaded to MUSE.
To free memory capacity for your media
content on MUSE, the installer file is
automatically deleted during the first
installation process.
If you want to install the software any time
after the first installation, follow these
instructions:

1
2
3

4

Connect MUSE to the computer.
Ensure that the computer is connected
to the Internet, and then open Windows
Explorer.
In Windows Explorer, right click on
MUSE, and then select the option to
install Philips Songbird.
»» The computer downloads the installer
file from the Internet.
Follow the on-screen instructions to
complete the installation.

Battery level indication
The display indicates the approximate levels of
the battery status as follows:
100%

75%

50%

25%

0%

»» A flashing battery screen indicates
that the battery is low. The player
saves all settings and switches off
within 60 seconds.
Note
•• Rechargeable batteries have a limited number
of charge cycles. Battery life and number of
charge cycles vary by use and settings.
•• The charging animation stops and the
icon is displayed when the charging process is
completed.

Tip
•• You can conserve battery power and increase

the play time of MUSE if you go to > [Display
Settings] > [Screen off timer] and ensure that
the shortest timer setting is selected.

Software loaded on the
MUSE
MUSE comes with the following software:
• Philips Songbird (helps you update the
firmware of MUSE and transfer your
media files).

Files loaded on the MUSE
The following files are loaded on MUSE:
• User manual
• Frequently asked questions

12
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4 Update MUSE
MUSE is controlled by an internal program
called firmware. Newer versions of the
firmware may have been released after you
have purchased MUSE.
The software program called Philips Songbird
can use your computer to check for firmware
updates that are available on the Internet.
Install Philips Songbird on your computer
(see chapter Install software) and follow the
instructions to update (see chapter Manually
verify / update the firmware).
Note
•• Your music files are not affected by a firmware
update.

Manually verify / update the
firmware
1
2
3
4

5
6

Ensure that your computer is connected
to the Internet.
Connect MUSE to the computer
(see section Connect and charge for
instructions).
On your computer, click Start >
Programs > Philips > Philips Songbird to
launch the Philips Songbird application.
Click MUSE in the Player pane. Then,
select Tools > Check for updated
firmware in the pop-up window.
»» Philips Songbird checks for updates
and installs new firmware from the
Internet, if available.
Follow the on-screen instructions to
update the firmware of MUSE.
Wait until the update is completed, then
disconnect MUSE from the computer.
»» MUSE restarts after the firmware is
updated and is ready for use again.
EN
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5 Turn MUSE on
and off
1

Press and hold the button for longer
than 2 seconds to toggle between on and
off.

Automatic shut-down
MUSE has an automatic shut-down feature that
can save battery power.
After 10 minutes in idle mode (no music plays,
no button is pressed), MUSE turns off.

1

Press and hold for longer than 2
seconds to turn MUSE on again.
Tip

•• The default setting is 10 minutes as this is the
maximum possible power-saving mode. You
can change this mode in the settings.

14
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MUSE comes with the Philips Songbird
software.
The Philips Songbird software helps you to:
• purchase new media (music and videos)
online
• create a media library
• manage your media library
• play music and videos
• sync your media with the MUSE
When Philips Songbird is launched for the
first time, choose from the following options
to import media files into the Songbird media
library:
• Import an existing iTunes library.
• Scan for media files in specific directories.
(You can select to watch a folder, so that
the files that are added or deleted there
are automatically added or deleted in the
Songbird media library.)

Build a media library
Use one or more of the following options to
build a media library with Songbird:

Rip a CD
By default, the Philips Songbird software
installs the following add-ons that are needed
to rip a CD:
• CD Rip Support
• Gracenote Metadata Lookup Provider

Import media files from a directory
The following steps show how you can import
media (music and video) files that are stored
elsewhere on your computer or computer
network:

1
2

3

On the computer, launch the Songbird
program.
On the Songbird toolbar, click File, then
select Import Media....
Select your media (music and video) files,
then click OK.
»» The media files that you added are
listed in the media library.
Tip

•• If you select a folder that contains music or

video files, the software scans the folder and
adds all the music or video files it contains to
the media library (duplicate titles are ignored).

Import media from iTunes

1
2
3

4
5

On the computer, launch the Songbird
program.
Select Tools > Options....
On the Songbird toolbar, select the
Media Importer tab, then iTunes Import/
Export.
Verify your library location and options.
Select Import Library.
»» The software imports the iTunes
library into Songbird.

Set up the CD rip options

1
2
3
4

On the computer, launch the Songbird
program.
Select Tools > Options....
Select the CD Rip tab, and then choose
your CD rip options.
Click on OK to confirm.
EN
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6 Philips Songbird

Export media to iTunes

1
2
3
4
5

On the computer, launch the Songbird
program.
Select Tools > Options....
On the Songbird toolbar, select the
Media Importer tab, then iTunes Import/
Export.
Verify your library location and options.

Browse your media library
The Songbird media library is structured as
follows:

a
b

Select Export Library.
»» The software exports the library from
Songbird to iTunes.

d

c

Get content from online sources
You can purchase content from online sources
such as the following:
• 7-digital
Check the specifications of your MUSE to see
what services are available to you.

Import recordings from MUSE

1
2
3

On the computer, launch the Songbird
program.
On the Songbird toolbar, click File, then
select Import Media....
Select your recordings on MUSE, then
click OK.
»» The selected recordings are listed in
the media library.
Tip

•• If you select a folder that contains recordings,

the software scans the folder and adds all the
recordings it contains to the library (duplicate
titles are ignored).

a Player Pane (this is where the MUSE is
displayed)
b Library Pane (this is where you find the
contents of your library)
c Service Pane (this is where you find
additional information about contents,
such as playlists)
d Information Pane (this is were you find
information about the selected options)

Organize and manage your
Songbird library
Let Songbird manage your media

1
2
3
4
5
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On the computer, launch the Songbird
program.
Select Tools > Options….
On the Songbird toolbar, select the
Manage Files tab.
Check Allow Songbird to manage my
files.
Set the options on how you want to
organize your media.

1
2

In the Songbird library, right click on a
media file, then select Remove.
In the prompt window, click Remove to
confirm that you want to remove the file.
»» The selected file is removed from
the library and from all playlists. (By
default, the file is only “removed”, not
“deleted”. The media file still exists in
its original location on the computer
or computer network.)

Let Songbird watch a folder
English

Remove media files from the Songbird
media library

You can let Songbird
• monitor the contents of a folder, and
• add or remove the media from your
library to match the folder contents.

1
2
3
4

Tip
•• To select multiple files on the computer (PC),
press and hold Ctrl.

•• To select multiple consecutive files, press and

On the computer, launch the Songbird
program.
Select Tools > Options....
On the Songbird toolbar, select the
Media Importer tab, and then Watch
Folders.
Select the folder that you want Songbird
to watch for changes.
»» The selected folder is watched and
Songbird matches the library content
to the content of the folder.

hold Shift.

Fetch album artwork
Delete media
This is how to delete media files in Windows
Explorer:

1
2
3

With MUSE connected to the computer,
open Windows explorer.

Choose from these options to fetch the
artwork for your albums:

1
•

Locate the media folder in MUSE.
Delete the media file in the same way as
you would from any other location on the
computer.

•

On the computer, launch the Songbird
program.
On the Songbird toolbar, select Tools >
Get Album Artwork.
»» If no titles are selected, Songbird
fetches the artwork for all titles in the
library.
Right-Click on selected titles.
»» Songbird fetches the artwork for all
selected titles.

Playlists
By default, the Philips Songbird software installs
the following add-ons that are needed to rip a
CD:
• CD Rip Support
• Gracenote Metadata Lookup Provider

EN
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Create a playlist

1
2

3

On the computer, launch the Songbird
program.
Choose from these options to create a
new playlist:
• On the Songbird toolbar, select File
> New Playlist.
• Right-click on the left hand sidebar,
and then choose New Playlist.
• Click the + symbol at the bottom of
the left hand side Service Pane.
»» A new playlist appears in the Service
Pane.

Change the look of the
Songbird library
You can change the design and color scheme
of the Songbird library. We call this “changing
feathers”. New feathers are installed and
managed like add-ons.
  
Find new feathers

1
2

Enter a name for the new playlist.

2
3

On the computer, launch the Songbird
program.
Select one or more titles.
Choose from these options to add the
selected titles to a playlist:
• Drag and drop the selected titles to
the playlist in the Service Pane.
• Right-click on the selection, and then
select Add to Playlist > The_name_
of_your_playlist.
»» All selected titles are added to the
playlist.

Remove titles from a playlist

1
2
3
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On the computer, launch the Songbird
program.
Select a playlist.
Right-click on the title that you want to
remove, and then Remove.
»» The selected title is removed from the
playlist.

EN

On the Songbird toolbar, select View >
Feathers > Get More Feathers….
»» The software searches for new
feathers.
»» Follow the on-line instructions to
install the new feathers.

Add titles to a playlist

1

On the computer, launch the Songbird
program.

Format MUSE (erase all music
and data)
Philips Songbird has a Format feature that you
can use to format MUSE and erase all your files
from the internal memory.
Caution
•• The following procedure erases all your files
that are stored on MUSE.

1
2
3
4
5

Install Philips Songbird on your computer
(see chapter Install software), and then
launch the program.
In the Philips Songbird player pane, click
on MUSE.
In the library pane, click on the tab called
Tools.
In the tools pane, click on Format device.
Follow the on-screen instructions to
complete the repair procedure.

English

Repair MUSE (restore factory
settings)
Philips Songbird has a repair feature that you
can use to restore MUSE to the factory settings.
Before you proceed, back up your files that are
stored on MUSE if possible.
Caution
•• The following procedure erases all your files
that are stored on MUSE, and restores the
factory settings.

1
2
3

Install Philips Songbird on your computer
(see chapter Install software), and then
launch the program.
In the Philips Songbird menu bar (at the
top), click on the Tools pull-down menu
and then select Repair My MUSE.
Follow the on-screen instructions to
complete the repair procedure.

EN
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7 Music

Browse music albums

Add music to MUSE

This is how you browse the music library by
album cover:

1

Refer to the Songbird chapter in this user
manual to find out how to add (transfer)
media files such as music to MUSE.

Overview of the music
controls

1

go to active play screen

20
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Action
tap 2
tap ;
tap

2

tap

3

tap and hold
tap and hold
tap
press volume
button
tap

Tap

to display the browser view.

Use your finger to swipe from left to right
or from right to left on the screen to
browse the album covers.

Listen to music

These are the controls of the music mode:

Goal
play
pause
skip to the beginning of the
next music title
skip to the beginning of the
current music title
skip forwards inside music
title
skip backwards inside
music title
view options menu
increase / decrease volume

1
2

/

In the home menu, tap to enter the
music mode.
»» The music library is displayed in
columns that you can customize:

»» Tap to see the library view options,
and then tap to select a view option.
With your finger, swipe up or down on
the screen to scroll through lists of music.
When you have located the music title,
tap it to start play.
• Tap ; to pause play.
• Tap 2 to restart play.
• Press to return to the home
menu.

Delete the currently playing
music track
1
2
3

English

During music play, you can choose from the
following advanced play features:
• Tap the rating bar once or more to select
the rating option
•
(not rated)
•
(rating 1)
•
(rating 2)
•
(rating 3)
•
(rating 4)
•
(rating 5)
• Tap once or more to select from the
following repeat options:
• repeat 1 (the current music track is
repeated)
• repeat all (all music tracks of the
current selection are repeated)
• repeat off (nothing is repeated)
• Tap to play the music tracks of the
current library selection in random order.
• Tap to see more music options such as
equalizer and FullSound settings.

While you listen to the music track, tap
.
Tap the option to delete the music track.
Tap to confirm the deletion.

Delete one or more music
tracks
1

Use the Philips Songbird software to add
or delete, and then sync your media files
such as music.
Note

•• Alternatively, you can select

from the main
menu and find your files in folder view.

Customize the music library
view
In music mode, you can change the way you
view your music in the library:

1

2

Tap to see the library view options:
• Artists and albums (displays a three
column list with artists, albums, and
titles in alphanumerical order)
• Artists (displays a two column
list with artists and titles in
alphanumerical order)
• Albums (displays a two column
list with albums and titles in
alphanumerical order)
• All songs (displays a single column list
of all titles in alphanumerical order)
• Playlists (displays a two column
list with playlists and titles in
alphanumerical order)
Tap the view that you want to apply.
»» The library is displayed according to
the applied view.
EN
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8 Audiobooks
MUSE supports books in audio format. The use
of this feature requires that you download the
AudibleManager from audible.com. With the
AudibleManager you can manage the digital
contents of your audiobooks.
Visit audible.com and register. The onscreen
instructions guide you through the
AudibleManager software download process.

Overview of the audiobook
controls
These are the controls of the audiobook mode:

Add audiobooks to MUSE
Important: MUSE supports audiobook format
or format .

1
2
3
4

On your computer, launch
AudibleManager.
Follow the online instructions to
download your audiobooks in format
or format .
Follow the AudibleManager on-screen
instructions to activate MUSE for your
audiobooks.
Follow the AudibleManager on-screen
instructions to transfer your audiobooks
to MUSE.
Note

•• MUSE can only play audiobooks for which it is
activated.

Goal
play
pause
go to beginning of new
section / chapter
go to beginning of current
section / chapter
skip forwards inside
audiobook
skip backwards inside
audiobook
view options menu
increase / decrease volume
increase / decrease play
speed
go to active play screen

Action
tap 2
tap ;
tap
tap
tap and hold
tap and hold
tap
press volume
button
tap /

/

tap

Browse audiobooks
This is how you browse the audiobook library
by book cover:

1
2
22
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Tap

to display the browser view.

Use your finger to swipe from left to right
or from right to left on the screen to
browse the book covers.

1

In the home menu, tap to enter
audiobook mode.
The audiobook play screen consists of
three panels:
• top panel: options
• center panel: current audiobook
selection
• bottom panel: controls

Customize the audiobook
library view
In audiobooks mode, you can change the way
you view your audiobooks in the library:

1

2

2
3

English

Listen to audiobooks

Tap to see the library view options:
• Authors (displays a single column
list of all authors in alphanumerical
order)
• Books (displays a single column list of
all titles in alphanumerical order)
Tap the view that you want to apply.
»» The library is displayed according to
the applied view.

With your finger, swipe up or down
on the screen to scroll through lists of
audiobooks.

When you have located the audiobook
title, tap it to start play.
• Tap ; to pause play.
• Tap 2 to restart play.
• Press to return to the home
menu.
During audiobook play, you can choose from
the following advanced play features:
• Tap the rating bar once or more to select
the rating option
•
(not rated)
•
(rating 1)
•
(rating 2)
•
(rating 3)
•
(rating 4)
•
(rating 5)
• Tap to add a bookmark at the current
location in the audiobook.
• Tap to see more audiobook options.

EN
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9 Video

Browse video albums

Add videos to MUSE

This is how you browse the video library by
album cover:

1

Refer to the Songbird chapter in this user
manual to find out how to add (transfer)
media files such as videos to MUSE.

Overview of the video
controls
These are the controls of the video mode:

1
2

view options menu
increase / decrease
volume
go to active play screen
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to display the browser view.

Use your finger to swipe from left to right
or from right to left on the screen to
browse the album covers.

Play videos
1
2
3

Goal
play
pause
skip to the beginning of
the next video title
skip to the beginning of
the current video title
skip forwards /
backwards inside video
title

Tap

In the home menu, tap
video mode.

to enter the

With your finger, swipe up or down
on the screen to scroll through lists of
videos.
When you have located the video title,
tap it to start play.
The video play screen consists of three
panels:
• top panel: options
• center panel: current video selection
• bottom panel: controls

Action
tap 2
tap ;
tap
tap
tap
and then
tap on a position
on the progress
bar
tap
press volume /
button
tap

•
•
•
•

Tap ; to pause play.
Tap 2 to restart play.
Tap
to return to the root menu.
Press to return to the home
menu.

Play videos on your HD TV
This is how you play video clips from the player
on your HD TV:

1
2
3
4

Follow the steps in chapter “Play videos”
to play a video.
Connect the small plug of the HDMI
cable (sold separately) with the player.
Turn on your HD TV.
Connect the large plug of the HDMI
cable (sold separately) with the HDMI
outlet jack of your HD TV.
»» The video plays on your HD TV.
•

Tap the screen on MUSE for play
options and navigation.
Tip

•• If you disconnect the HDMI cable, the video
play on your HD TV resumes a few seconds
after you reconnect the HDMI cable.

Customize the video library
view
In video mode, you can change the way you
view your videos in the library:
ab

•

1

Tap to see more video options such as
Brightness and Surround for movies.

2

Tap to see the library view options:
• All videos (displays a single column list
of all titles in alphanumerical order)
• Playlists (displays further playlist view
options)
Tap the view that you want to apply.
»» The library is displayed according to
the applied view.
EN
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English

During video play, you can choose from the
following advanced play features:
• Tap the rating bar once or more to select
the rating option
•
(not rated)
•
(rating 1)
•
(rating 2)
•
(rating 3)
•
(rating 4)
•
(rating 5)
• Tap to change the from normal view to
full-screen view.
• Tap the screen to display the options
and controls.
• Tap to change from full-screen
view back to normal view.
• Tap
to change from normal play to the
video search mode, and then
• tap the progress bar a (see image) in
the control panel to skip to a specific
location inside the currently playing
video;
• tap the speed control bar b (see
image) in the control panel to
increase/decrease the forward/
backward play speed by up to 5
times the normal speed:

Delete the currently playing
video
1
2
3

While you watch the video, tap

.

Tap the option to delete the video.
Tap to confirm the deletion.

Delete one or more videos
Use the Philips Songbird software to add or
delete, and then sync your media files such as
videos.
Note
•• Alternatively, you can select

from the main
menu and find your files in folder view.
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Browse picture albums

Add pictures to MUSE

This is how you browse the picture library in
album view:

1

Refer to the Songbird chapter in this user
manual to find out how to add (transfer)
media files such as pictures to MUSE.

Overview of the picture
controls
These are the controls of the picture mode:

1
2

1

3
Action
tap 2
tap ;
tap
tap

to display the browser view.

Use your finger to swipe from left to right
or from right to left on the screen to
browse the album covers.

View pictures

2

Goal
play slideshow
pause slideshow
skip to the next picture
skip to the previous
picture
view options menu
enlarge picture (zoom
in)
rotate picture clockwise
by 90 degrees
go to active display
screen

Tap

English

10 Pictures

In the home menu, tap to enter the
picture mode.
»» The picture display screen consists of
two sections: the list of albums and
the thumbnail view of the photos in
the selected album.
Swipe your finger up and down on the
album list to locate an album, then tap to
select the album.
In the thumbnail view area, tap on a
picture to see it in full-screen mode.
• Tap 2 to view the pictures in the
selected album as a slideshow,
starting with the currently displayed
picture.
• Tap to see more picture and
slideshow options.
• Tap to return to the home menu.

tap
tap , then tap the
zoom control bar
tap
tap

EN
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Advanced picture display
During picture display, you can choose from the
following advanced display features:
• Tap to enter the zoom mode, then tap
the zoom control bar in the control panel:

3
4

•

•
•

Tap* the right hand side of the
zoom control bar to increase the
enlargement factor by up to 4 times
the normal size.
• Tap* the left hand side of the
zoom control bar to decrease the
enlargement factor (minimum size:
normal size).
Double tap the picture to return to
normal size view.
Tap to see more picture options such
as slideshow time settings.

2

Tip
•• When an enlarged picture exceeds the size of

the screen, you can use your finger to drag the
picture inside the screen.
•• * You can also drag the marker of the zoom
control bar to the left / right hand side to
increase/decrease the enlargement factor.

Connect the small plug of the supplied
HDMI cable (sold separately) with the
player.
Turn on your TV.
Connect the large plug of the supplied
HDMI cable (sold separately) with the
HDMI outlet jack of your TV.
»» The picture displays on your TV.
•

Tap the screen on MUSE for display,
navigation and slideshow options.
Tip

•• If you disconnect the HDMI cable, the picture
display on your TV resumes a few seconds
after you reconnect the HDMI cable.

Delete the currently displayed
picture
1
2
3

While you view the picture in full-screen
mode, tap .
Tap the option to delete the picture.
Tap to confirm the deletion.

Delete one or more pictures
View pictures on your TV
This is how you view pictures from the player
on your TV:

1

Use Philips Songbird software to add or
delete, and then sync your media files
such as pictures.
Note

•• Alternatively, you can select

from the main
menu and find your files in folder view.

1
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Follow the steps in chapter “View
pictures” to view a picture.
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Listen to FM radio
MUSE can store up to 20 different radio
stations under preset numbers.
Follow the instructions in chapter Auto-tune
radio stations to automatically tune to radio
stations.
The auto-tune feature automatically saves the
first 20 stronger signals to preset numbers.

Auto-tune radio station
presets
The auto-tune feature of MUSE helps you find
radio stations and save them under the preset
numbers.

1
2

Note
•• You can also manually tune to radio stations.

2
3

In the home menu, tap to enter the
radio mode.
»» The earphones cable acts as FM
antenna.
Tap

to display the presets.

Tap a preset number to listen to the radio
station that is saved under that number.
• Press to stop the radio sound.
• Press to return to the home
menu.

While in radio mode with the earphones
connected, tap to see the options
menu.
Tap the option to auto-tune.
• If prompted, tap to confirm.
»» The radio automatically tunes radio
stations and saves the first 20 stronger
frequencies to the preset numbers.
»» For radio stations with RDS (Radio
Data System) support, additional radio
station information is displayed.

(See chapter Manually tune a radio station for
more information.)

1

English

11 Radio

Manually tune a radio station
While in radio mode, you can manually tune to
a radio station:

1

Swipe your finger from left to right or
from right to left on the tuning band at
the bottom of the screen to manually
increase/decrease the frequency.
• Tap to see more radio options.
Tip

•• A vertical line on the tuning band indicates the
frequency of a radio station that is saved to a
preset number.
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12 Recordings

Upload your recordings to a
computer

Record audio/voices
This is how you record audio/voices with the
built-in microphone (see section Overview for
location of built-in microphone):

1

From the home menu, select .
• Tap to start recording.
• Tap ; / to toggle between pause
and recording.
• Tap 9 to stop.
»» Recordings are automatically saved
on the player. (Filename format: REC
YYYY-MM-DD XXX.MP3, where
YYYY-MM-DD is the year, month and
day of the recording, and XXX is the
recording number that is generated
automatically.)

Use the Philips Songbird software to sync your
media files.
Alternatively, you can transfer recordings in
Windows Explorer:

1
2
3
4

Connect MUSE to the computer.
In Windows Explorer, open MUSE.
Select the folder Recordings > Voice or
FM radio*.
Copy and paste the recordings to any
location on the computer.
Note

•• * FM radio recording feature is available with

some versions only. Refer to the on-screen
menu of MUSE to find out which features are
available to you.

Tip
•• You can find your recordings in
recordings folder.

under the

Listen to recordings
1
2
3
4

30

In the home menu tap
folder view mode.

to enter the

Tap to open the recordings folder.
With your finger, swipe up or down
on the screen to scroll through list of
recordings.
When you have located the recording,
tap it to start play.
• Tap ; to pause play.
• Tap 2 to restart play.
• Tap to change to record mode.
• Tap to see more recordings
options.
• Press to return to the home
menu.
EN

Delete the currently playing
recording
This is how to delete the currently playing
recording:

1
2
3

While you listen to a recording, tap

.

Tap the option to delete the recording.
Tap to confirm the deletion.

English

Delete one or more
recordings
This is how to delete recordings in Windows
Explorer:

1
2
3

Connect MUSE to the computer.
In Windows Explorer, locate the folder
Recordings > Voice or FM radio*.
Delete the recordings as you normally
would on the computer.
Note

•• * FM radio recording feature is available with

some versions only. Refer to the on-screen
menu of MUSE to find out which features are
available to you.

EN
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13 SD Card

Access files on a Micro SD
card

Insert an SD card
1
2
3

1
2

Turn on MUSE.
Open the dust cover of the Micro SD
card slot.
Insert the Micro SD card with the
contacts facing up:

»» The Micro SD card icon
the home menu.

is added to

Note
•• MUSE supports Micro SD cards of up to
32GB.

Import files from a Micro SD
card
1
2
3
4

Insert a Micro SD card.
In the home menu, tap
Micro SD card mode.
Tap

to see the Micro SD card options.

Tap the option to import the files from
the Micro SD card to the library of the
MUSE.
»» The imported files are accessible
through the internal library of the
MUSE (example: in the home menu,
tap to access imported music files).
•

32

to enter the

EN

Press to return to the home
menu.

3
4

Insert the Micro SD card.
In the home menu, tap
Micro SD card mode.

to enter the

With your finger, swipe up or down
on the screen to scroll through lists of
folders or files.
Tap to open folders or files.
• Tap to see more Micro SD card
options.
• Press to return to the home
menu.

English

14 Text reader
Read text files
1
2
3

In the home menu, tap to enter the
text reader mode.
»» The text files are displayed as a list.
Swipe your finger up and down on the list
to locate a text file, then tap to select it.
Swipe your finger from right to left or
from left to right on the text to flick to
the next or previous page.
• Tap to see more text reader
options.
• Tap to return to the home menu.
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15 Use the MUSE
to carry data
files
This is how you use MUSE to store and carry
data files:

1
2

Connect MUSE to the computer (for
instructions see section Connect and
charge).
On the computer in Windows
Explorer,copy the data files and paste
them to MUSE.
Tip

•• Use the computer to transfer your data files

back to the computer, or delete your data files
from MUSE.
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16 Settings
This is how you customize MUSE:

1
2

In the home menu, tap
settings mode.

to enter

In the settings menu,
• swipe your finger up or down on
the screen to scroll through lists of
options.
• tap to select options.
• tap to confirm options (required
for some settings).
• tap
to return to the previous
level.
• Press to return to the home
menu.
In the settings menu, the following options are
available:
Settings
Power-saving* settings

Sleep timer

Display settings

Options menu
•
Protect the environment!
Choose shortest idle time
until auto shut-down.
• 10 minutes (default)
• 20 minutes
• 30 minutes
• Always on
• Off (default)
• 15 minutes
• 30 minutes
• 60 minutes
Brightness
•
Screen off timer
•
•
•
•
•
Wallpaper
•
•
•
•

Sub-options menu

{slide adjuster}
30 seconds
1 minute (default)
2 minutes
5 minutes
Always on
Theme 1 (default)
Theme 2
Theme 3
Custom (from picture library)
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Settings
Date and time

Options menu
Set date
Set date format
Set time
Set time format

Language

PC connection
preference
Information

Format device
Reset settings

EN

• DD MM YYYY (default)
• MM DD YYYY
• YYYY MM DD

12 hours
24 hours (default)
Show time in header
On (default)
Off
• Czech
Norwegian
• Greek
Polish
• English (default)
Portuguese
• Danish
Portuguese
• German
(Brazilian)
• Spanish
• Russian
• French
• Slovak
• Italian
• Finnish
• Hungarian
• Swedish
• Dutch
• Turkish
• MSC - mass storage (default)
• MTP - media transfer
Capacity:
Free space:
Firmware version:
Model:
CTN:
Support site:
All data will be deleted. • Yes
Continue?
• No
Restore factory settings • Restore
Files transferred to
• Cancel
player will not be
affected.

* The default setting of 10 minutes is the
maximum power-saving mode. Keeping the
device setting in this mode helps protect the
environment through conservation of battery
power.

36

• Sub-options menu

•
•
•
•
•
•
•
•

•
•
•
•
•
•

Chinese (simplified)
Chinese (traditional)
Japanese
Korean
Thai
Hebrew (some
versions only)
• Arabic (some
versions only)

Power
Power supply: 1,100 mAh Li-ion polymer
internal rechargeable battery
Play time¹
- audio: 24 hours
- video: 5 hours
Software
Philips Songbird: to update firmware and
transfer music
Connectivity
Headphone 3.5 mm
USB 2.0 High speed
HDMI
Sound
Channel separation: 50 dB
Frequency Response: 20 - 18,000 Hz
Output power: 2 x 2.7 mW (for EU version);
2 x 10.5 mW (for Non-EU version)
Signal to noise ratio: > 85 dB
Audio playback
Supported formats:
Bit rates
Sampling rates
MP3:
8 - 320 kbps and 8, 11.025, 16, 22.050,
VBR
32, 44.1, 48 kHz
WMA:
5 - 320 kbps
8, 11.025, 16, 22.050,
32, 44.1, 48 kHz
FLAC:
up to 1.5 Mbps 48 kHz
APE:
up to 1.5 Mbps 48 kHz
OGG:
up to 320 kbps 8 - 48 kHz
AAC:
up to 320 kbps 8 - 48 kHz

Video playback
Supported formats:
MPEG4 (in .avi and .mp4)
RMVB
WMV
Picture display
Supported formats:
JPEG
BMP
PNG
GIF
Storage media
Built-in memory capacity²:
SA2MUS08 8GB NAND Flash
SA2MUS16 16GB NAND Flash
SA2MUS32 32GB NAND Flash
Display
Touch-sensitive color LCD 480 x 320 pixels
(HVGA)
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17 Technical data

Note
•• ¹ Rechargeable batteries have a limited number
of charge cycles. Battery life and number of
charge cycles vary by use and settings.
•• ² 1GB = 1 billion bytes; available storage
capacity is less. Full memory capacity may
not be available as some memory is reserved
for the player. Storage capacity is based on 4
minutes per song and 128 kbps MP3 encoding.

System requirements
•
•
•
•
•
•
•
•

Windows® XP (SP3 or above) / Vista / 7
Pentium III 800 MHz processor or higher
512 MB RAM
500 MB hard disk space
Internet connection
Windows® Internet Explorer 6.0 or later
CD-ROM drive
USB port

EN

37

18 Glossary
B
Bit rate
Bit rate is the number of bits that are
conveyed or processed per unit of time. The
bit rate is usually measured in some multiple
of bits per second (kilobits per second: kbps).
The term bit rate is a synonym for data
transfer rate (or simply data rate).

C
Compression
In audio terms, this is a process of temporarily
or permanently reducing audio data for more
efficient storage or transmission. A temporary
reduction in file size is called ‘non-lossy’
compression, and no information is lost. A
permanent reduction in file size (such as with
MP3 files) is called ‘lossy’ compression, and
involves discarding unnecessary information
which is irretrievably lost.

D

Frequency Response
Is the range of frequencies that a speaker
reproduces, lowest frequency to the highest.
While the optimal normal is 20-20,000 Hz
(Hertz), the range of human hearing for
individuals is often much more restricted.
A good full-range speaker system however,
reproduces as much of this range as possible
to cover all variations. Individual drivers are
limited to reproduce only that part of the
spectrum for which they were made, so their
response is limited, but still a necessary point
to consider when designing a complete sound
system.
FullSound
FullSound™ is an innovative technology
designed by Philips. FullSound™ faithfully
restores sonic details to compressed music,
enhancing it to provide a full sound experience
without any distortion.

L
LCD (Liquid Crystal Display)
Probably the most common way to show
visual information on non-computer electronic
equipment.

Decibel (dB)
A unit of measure used to express relative
difference in power or intensity of sound.

Lossless compression
A system for reducing the number of data bits
(density) in a musical signal without corrupting
the original.

F

M

FLAC [Free Lossless Audio Codec]
An audio format similar to MP3, but lossless,
meaning that audio is compressed in FLAC
without loss in quality.

MP3
A file format with a sound data compression
system. MP3 is the abbreviation of Motion
Picture Experts Group 1 (or MPEG-1) Audio
Layer 3. With the MP3 format, one CD-R or
CD-RW can contain about 10 times more
data than a regular CD.

FM (Frequency Modulation)
In radio broadcasting: a method of modulation
in which the frequency of the carrier voltage
is varied with the frequency of the modulation
voltage.
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MTP [Media Transfer Protocol]
Media Transfer Protocol supports the transfer
of music and video files to portable audio and
video players.

N
Napster
Napster is an online music service offering
unlimited music you can easily transfer to your
MUSE player.

O
Ogg Vorbis
Album art is a feature that displays the
artwork (cover picture) of a music album. This
display enables the user to quickly identify
a music album. The artwork files for music
albums can be downloaded from the Internet.

R
RDS (Radio Data System)
RDS tuners can automatically tune in stations
according to the types of music (or talk)
they broadcast. RDS also enables a receiver
to display text messages and even graphics
(usually call letters and format information)
that many FM stations include on a sub-carrier
signal within their normal broadcast signal.
Some RDS equipped tuners can even override
with traffic alerts or emergency broadcasts,
during playback of other media - CD MD, or
cassette. There are other useful features too,
many of which are offered by the growing
number of RDS stations.

Rhapsody®
Rhapsody® is an on-line music service that
offers streaming on-demand access to its
library of digital music.

English

MSC [Mass Storage Class]
The USB mass storage device class (or
USB MSC or UMS) is a set of computing
communications protocols that provide an
interface to storage devices. Devices that
support this standard are referred to as MSC
(Mass Storage Class) devices.

Rip (ripping)
Using a software program that “grabs” digital
audio from a compact disc and transfers it to a
computer hard drive. The integrity of the data
is preserved, because the signal does not pass
through the computer sound card, and need
not be converted to an analog format. The
digital-to-digital transfer creates a WAV file
that can then be converted into an MP3 file.

S
SuperScroll
SuperScroll™ is a navigation feature of the
double-action search keys of the product.
SuperScroll™ allows easy speed control when
scrolling through large libraries to swiftly find
items within large libraries. Longer press of the
button results in faster scroll speed.
Surround Sound for movies
Surround Sound encompasses a range
of techniques for enriching the sound
reproduction quality of an audio source. The
three-dimensional (3D) sphere of human
hearing can be virtually achieved through
Surround Sound.
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