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1 Important safety
information

Hearing Safety

General maintenance
The translation of this document is for
reference only.
In the event of any inconsistency between the
English version and the translated version, the
English version shall prevail.
Caution
•• To avoid damage or malfunction:
•• Do not expose the product to excessive heat

caused by heating equipment or direct sunlight.

•• Do not drop the product or allow objects to
fall on your player.

•• Do not allow the product to be submerged

in water. Do not expose headphone socket
or battery compartment to water, as water
entering the set may cause major damage.
•• Active mobile phones in the vicinity may cause
interference.
•• Back up your files. Ensure that you retain the
original files you have downloaded to your
device. Philips is not responsible for any loss of
data if the product becomes damaged or not
readable / legible.
•• Manage (transfer, delete, etc.) your music files
only with the supplied music software to avoid
problems.
•• Do not use any cleaning agents containing
alcohol, ammonia, benzene, or abrasives as
these may harm the product.

About operating and storage temperatures
• Operate in a place where temperature is
always between 0 and 35ºC (32 to 95ºF)
• Store in a place where temperature is
always between -20 and 45ºC (-4 to
113ºF).
• Battery life may be shortened in low
temperature conditions.

Listen at a moderate volume:
Using headphones at a high volume can impair
your hearing. This product can produce sounds
in decibel ranges that may cause hearing loss for
a normal person, even for exposure less than
a minute. The higher decibel ranges are offered
for those that may have already experienced
some hearing loss.
Sound can be deceiving. Over time your hearing
‘comfort level’ adapts to higher volumes of
sound. So after prolonged listening, what sounds
‘normal’ can actually be loud and harmful to
your hearing. To guard against this, set your
volume to a safe level before your hearing
adapts and leave it there.
To establish a safe volume level:
Set your volume control at a low setting.
Slowly increase the sound until you can hear it
comfortably and clearly, without distortion.
Listen for reasonable periods of time:
Prolonged exposure to sound, even at normally
‘safe’ levels, can also cause hearing loss.
Be sure to use your equipment reasonably and
take appropriate breaks.
Be sure to observe the following guidelines
when using your headphones.
Listen at reasonable volumes for reasonable
periods of time.
Be careful not to adjust the volume as your
hearing adapts.
Do not turn up the volume so high that you
can’t hear what’s around you.
You should use caution or temporarily
discontinue use in potentially hazardous situations.
Do not use headphones while operating a
motorized vehicle, cycling, skateboarding, etc.; it
may create a traffic hazard and is illegal in many
areas.
EN
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Modifications
Modifications not authorized by the
manufacturer may void user’s authority to
operate the product.
Copyright information
All other brands and product names are
trademarks of their respective companies or
organizations.
Unauthorized duplication of any recordings
whether downloaded from the Internet or
made from audio CDs is a violation of copyright
laws and international treaties.
The making of unauthorized copies of copyprotected material, including computer
programs, files, broadcasts and sound
recordings, may be an infringement of
copyrights and constitute a criminal offense.
This equipment should not be used for such
purposes.
The Windows Media and the Windows logo are
registered trademarks of Microsoft Corporation
in the United States and/or other countries.
Be responsible! Respect copyrights.

Philips respects the intellectual property of
others, and we ask our users to do the same.
Multimedia content on the internet may have
been created and/or distributed without the
original copyright owner’s authorization.
Copying or distributing unauthorized content
may violate copyright laws in various countries
including yours.
Compliance with copyright laws remains your
responsibility.
The recording and transfer to the portable
player of video streams downloaded to your
computer is intended only for use with public
domain or properly licensed content. You
may only use such content for your private,
non-commercial use and shall respect eventual
copyright instructions provided by the copyright
owner of the work. Such instruction may
4
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state that no further copies shall be made.
Video streams may include copy protection
technology that prohibits further copying. For
such situations the recording function will not
work and you will be notified with a message.
Data logging
Philips is committed to improving the quality
of your product and enhancing the Philips user
experience. To understand the usage profile of
this device, this device logs some info / data to
the non-volatile memory region of the device.
These data are used to identify and detect
any failures or problems you as a user may
experience while using the device. The data
stored, for example, will be the duration of
playback in music mode, duration of playback
in turner mode, how many times battery low
was encountered, etc. The data stored do not
reveal the content or media used on the device
or the source of downloads. The data stored on
the device are retrieved and used ONLY if the
user returns the device to the Philips service
center and ONLY to simplify error detection
and prevention. The data stored shall be made
available to user on user’s first request.

Recycling the product
Your product is designed and manufactured
with high quality materials and components,
which can be recycled and reused.
When you see the crossed-out wheel bin
symbol attached to a product, it means the
product is covered by the European Directive
2002/96/EC:

Never dispose of your product with other
household waste. Please inform yourself about
the local rules on the separate collection of

Notice for the European Union
This product complies with the radio
interference requirements of the European
Union.

English

electrical and electronic products. The correct
disposal of your old product helps prevent
potentially negative consequences on the
environment and human health.
Warning
•• Removal of the built-in battery invalidates the
warranty and can destroy the product.

•• The following removal and disposal

instructions are steps that are to be
performed at the end of the product’s life only.

Your product contains a built-in rechargeable
battery covered by the European Directive
2006/66/EC, which cannot be disposed of with
normal household waste.

To safeguard the functionality and safety of your
product, take your product to an official collection
point or service center where a professional can
remove or replace the battery as shown:

Please inform yourself about the local rules on
separate collection of batteries. The correct
disposal of batteries helps prevent potentially
negative consequences on the environment and
human health.

EN
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2 Your new CAM
CAM allows you to
• play MP3 and WMA files
• view video files
• capture still photos and videos
• listen to FM radio
• make recordings

What’s in the box
Check that you have received the following items:
Player

Earphones

USB + AV cable

Quick start guide
Philips GoGear audio player

Quick start guide

Note
•• The images serve as reference only. Philips
reserves the right to change color/design
without notice.
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Overview of the controls and
connections

i

j
k

l

m

n
o

/

press: scroll up/down
press and hold: scroll up/
down at high speed
MICRO SD Micro SD card slot
press: back one level
press and hold: return to
main menu
slide and hold: turn CAM
on/off
slide: lock/unlock all buttons
except /
/
press: increase/decrease the
volume
press and hold: increase/
decrease fast
camera
MIC
microphone

English

3 Getting started

Mode selector options:
a
b
c
d

show current play/display screen
enter photo capture mode
enter video capture mode
enter settings mode

Limit the volume
Caution

a
b
c
d

/

e
f
g
h RESET

display
mode selector
press: play/capture/record/
pause/confirm
press: skip to previous/next
press and hold: scroll back/
forward at high speed
USB connection jack
headphone jack
view available options
press: reset CAM

•• Listening to loud sounds for longer than a
moment can be harmful to the listener.

Set the volume level of CAM to limit the
maximum volume output.

1

2
3

From the main menu, select [Settings] >
[Sound settings] > [Volume limit].
Press the volume controls
the level.

/

to adjust

Press to confirm.
»» When you set a volume limit, CAM
can no longer exceed the set volume,
even if you press the volume
button.
EN
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To enable maximum volume again:

1
2
3

Select [Settings] > [Sound settings]
>[Volume limit].
Set the volume limit to maximum.
Press

to confirm.

Connect and charge
CAM has a built-in battery that can be charged
through the USB port of a computer (USB
cable included).

Connect CAM to a computer

1
2
3

Connect the USB plug of the supplied
USB cable to a spare USB port on your
computer.

Install Philips Songbird for the first
time
When you connect CAM to the PC for the
first time, a pop-up window appears:

1
2

Select Install Philips Songbird.
Follow the on-screen instructions to
complete the installation.
Note

•• The installation requires you to agree to the
license terms.

If the pop-up window is not displayed
automatically:

1

Connect the small USB plug of the USB
cable to the small USB jack on CAM.

2

Turn on your computer.
»» CAM charges.

3
4

Select My Computer (Windows XP /
Windows 2000) / Computer (Windows
Vista / Windows 7).
Right click on the Philips GoGear CAM
icon.
Select Install Philips Songbird (Setup.
exe).
Follow the on-screen instructions to
complete the installation.
Note

•• The installation requires you to agree to the
license terms.

8
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Important!
The Philips Songbird software installer is
preloaded to CAM.
To free memory capacity for your media
content on CAM, the installer file is
automatically deleted during the first
installation process.
If you want to install the software any time
after the first installation, follow these
instructions:

1
2
3

4

Connect CAM to the computer.
Ensure that the computer is connected
to the Internet, and then open Windows
Explorer.
In Windows Explorer, right click on CAM,
and then select the option to install
Philips Songbird.
»» The computer downloads the installer
file from the Internet.
Follow the on-screen instructions to
complete the installation.

Battery level indication
The display indicates the approximate levels of
the battery status as follows:
100%

75%

50%

25%

0%

»» A flashing battery screen indicates
that the battery is low. The player
saves all settings and switches off
within 60 seconds.
Note
•• Rechargeable batteries have a limited number
of charge cycles. Battery life and number of
charge cycles vary by use and settings.
•• The charging animation stops and the
icon is displayed when the charging process is
completed.

Tip
•• You can conserve battery power and increase

the play time of CAM if you ensure that the
shortest timer setting is selected. (To check/
adjust the timer settings, set the mode selector
to and then select [Display Settings] >
[Backlight timer].

Software loaded on the CAM
CAM comes with the following software:
• Philips Songbird (helps you update the
firmware of CAM and transfer your
media files).

Files loaded on the CAM
The following files are loaded on CAM:
• User Manual
• Frequently Asked Questions

EN
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Install the Philips Songbird software
again (after the first installation)

Update CAM
CAM is controlled by an internal program
called firmware. Newer versions of the
firmware may have been released after you
have purchased CAM.
The software program called Philips Songbird
can use your computer to check for firmware
updates that are available on the Internet.
Install Philips Songbird on your computer
(see chapter Install software) and follow the
instructions to update (see chapter Manually
verify / update the firmware).

Turn CAM on and off
1

Automatic shut-down
CAM has an automatic shut-down feature that
can save battery power.
After 10 minutes in idle mode (no music plays,
no button is pressed), CAM turns off.

1

Note
•• Your music files are not affected by a firmware
update.

Manually verify / update the firmware

1
2
3
4

5
6

10

To toggle between modes on and off,
slide and hold for approximately 2
seconds.

Slide and hold for approximately 2
seconds to turn CAM on again.

Lock the keys
CAM has a lock switch to prevent accidental
operation.

1

Ensure that your computer is connected
to the Internet.

To lock the buttons when you play, move
the slider to position .
»» All buttons except the volume keys
are locked and the display shows a
lock icon.

Connect CAM to the computer
(see section Connect and charge for
instructions).

2

On your computer, click Start >
Programs > Philips > Philips Songbird to
launch the Philips Songbird application.

Select the mode

Click CAM in the left pane. Then, select
Tools > Check for updated firmware in
the pop-up window
»» Philips Songbird checks for updates
and installs new firmware from the
Internet, if available.
Follow the on-screen instructions to
update the firmware of CAM.
Wait until the update is completed, then
disconnect CAM from the computer.
»» CAM restarts after the firmware is
updated and is ready for use again.

EN
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To unlock the buttons again, move the
slider to the center position.

Slide the mode selector to switch
between modes.

CAM comes with the Philips Songbird software.
The Philips Songbird software helps you to:
• purchase new media (music and videos)
online
• create a media library
• manage your media library
• play music and videos
• sync your media with the CAM
When Philips Songbird is launched for the
first time, choose from the following options
to import media files into the Songbird media
library:
• Import an existing iTunes library.
• Scan for media files in specific directories.
(You can select to watch a folder, so that
the files that are added or deleted there
are automatically added or deleted in the
Songbird media library.)

Build a media library
Use one or more of the following options to
build a media library with Songbird:

Rip a CD
By default, the Philips Songbird software
installs the following add-ons that are needed
to rip a CD:
• CD Rip Support
• Gracenote Metadata Lookup Provider

Import media files from a directory
The following steps show how you can import
media (music and video) files that are stored
elsewhere on your computer or computer
network:

1
2

3

On the computer, launch the Songbird
program.
On the Songbird toolbar, click File, then
select Import Media....
Select your media (music and video) files,
then click OK.
»» The media files that you added are
listed in the media library.
Tip

•• If you select a folder that contains music or

video files, the software scans the folder and
adds all the music or video files it contains to
the media library (duplicate titles are ignored).

Import iTunes media

1
2
3
4
5

On the computer, launch the Songbird
program.
Select Tools > Options....
On the Songbird toolbar, select the
Media Importer tab, then iTunes Import/
Export.
Verify your library location and options.
Select Import Library.
»» The software imports the iTunes
library into Songbird.

Set up the CD rip options

1
2
3
4

On the computer, launch the Songbird
program.
Select Tools > Options....
Select the CD Rip tab, and then choose
your CD rip options.
Click on OK to confirm.

EN

11

English

4 Philips Songbird

Export media to iTunes

1
2
3
4
5

On the computer, launch the Songbird
program.
Select Tools > Options....
On the Songbird toolbar, select the Media
Importer tab, then iTunes Import/Export.
Verify your library location and options.
Select Export Library.
»» The software exports the library from
Songbird to iTunes.

Organize and manage your
Songbird library
Let Songbird manage your media

1
2
3
4

On the computer, launch the Songbird
program.
Select Tools > Options….
On the Songbird toolbar, select the
Manage Files tab.
Check Allow Songbird to manage my
files.

Get content from online sources

5

You can purchase content from online sources
such as the following:
• 7-digital
Check the specifications of your CAM to see
what services are available to you.

Remove media files from the Songbird
media library

Browse your media library
The Songbird media library is structured as follows:

a
b
d

1
2

Set the options on how you want to
organize your media.

In the Songbird library, right click on a
media file, then select Remove.
In the prompt window, click Remove to
confirm that you want to remove the file.
»» The selected file is removed from
the library and from all playlists. (By
default, the file is only “removed”, not
“deleted”. The media file still exists in
its original location on the computer
or computer network.)
Tip

•• To select multiple files on the computer (PC),
c

press and hold Ctrl.

•• To select multiple consecutive files, press and
hold Shift.

a Player Pane (this is where the CAM is
displayed)
b Library Pane (this is where you find the
contents of your library)
c Service Pane (this is where you find
additional information about contents,
such as playlists)
d Information Pane (this is were you find
information about the selected options)
12
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This is how to delete media files in Windows
Explorer:

1
2
3

With CAM connected to the computer,
open Windows explorer.
Locate the media folder in CAM.
Delete the media file in the same way as
you would from any other location on the
computer.

Let Songbird watch a folder
You can let Songbird
• monitor the contents of a folder, and
• add or remove the media from your
library to match the folder contents.

1
2
3
4

•

Create a playlist

1
2

Select Tools > Options....
On the Songbird toolbar, select the
Media Importer tab, and then Watch
Folders.
Select the folder that you want Songbird
to watch for changes.
»» The selected folder is watched and
Songbird matches the library content
to the content of the folder.

Choose from these options to fetch the
artwork for your albums:

•

By default, the Philips Songbird software installs
the following add-ons that are needed to rip a
CD:
• CD Rip Support
• Gracenote Metadata Lookup Provider

On the computer, launch the Songbird
program.

Fetch album artwork

1

Playlists

On the computer, launch the Songbird
program.
On the Songbird toolbar, select Tools >
Get Album Artwork.
»» If no titles are selected, Songbird
fetches the artwork for all titles in the
library.

3

On the computer, launch the Songbird
program.
Choose from these options to create a
new playlist:
• On the Songbird toolbar, select File
> New Playlist.
• Right-click on the left hand sidebar,
and then choose New Playlist.
• Click the + symbol at the bottom of
the left hand side Service Pane.
»» A new playlist appears in the Service
Pane.
Enter a name for the new playlist.

Add titles to a playlist

1
2
3

On the computer, launch the Songbird
program.
Select one or more titles.
Choose from these options to add the
selected titles to a playlist:
• Drag and drop the selected titles to
the playlist in the Service Pane.
• Right-click on the selection, and then
select Add to Playlist > The_name_
of_your_playlist.
»» All selected titles are added to the
playlist.

Right-Click on selected titles.
»» Songbird fetches the artwork for all
selected titles.

EN
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Delete media

Remove titles from a playlist

1
2
3

On the computer, launch the Songbird
program.
Select a playlist.
Right-click on the title that you want to
remove, and then Remove.
»» The selected title is removed from the
playlist.

Format CAM (erase all music
and data)
Philips Songbird has a Format feature that you
can use to format CAM and erase all your files
from the internal memory.
Caution
•• The following procedure erases all your files
that are stored on CAM.

Change the look of the
Songbird library

1

You can change the design and color scheme
of the Songbird library. We call this “changing
feathers”. New feathers are installed and
managed like add-ons.
  
Find new feathers

2

1
2

On the computer, launch the Songbird
program.
On the Songbird toolbar, select View >
Feathers > Get More Feathers….
»» The software searches for new
feathers.
»» Follow the on-line instructions to
install the new feathers.

14
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3
4
5

Install Philips Songbird on your computer
(see chapter Install software), and then
launch the program.
In the Philips Songbird player pane, click
on CAM.
In the library pane, click on the tab called
Tools.
In the tools pane, click on Format device.
Follow the on-screen instructions to
complete the repair procedure.

English

Repair CAM (restore factory
settings)
Philips Songbird has a repair feature that you
can use to restore CAM to the factory settings.
Before you proceed, back up your files that are
stored on CAM if possible.
Caution
•• The following procedure erases all your files
that are stored on CAM, and restores the
factory settings.

1
2
3

Install Philips Songbird on your computer
(see chapter Install software), and then
launch the program.
In the Philips Songbird menu bar (at the
top), click on the Tools pull-down menu
and then select Repair My CAM.
Follow the on-screen instructions to
complete the repair procedure.

EN
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5 Music

Find your music
Choose from these list options to find your music:

Listen to music
1
2
3
4

Set the mode selector to position .
Navigate the main menu to select
[Music].
Navigate the music menu and sub-menus
to locate the music file.
Press to play.
• Press to toggle between pause
and play.
Tip

•• In music mode, press
options.

to view more music

This is how to navigate within a music track:

1

While you listen to a music track, press
and hold / to quickly scan forward /
backward.
• Release to resume normal speed
play.

[All songs]
• Alphabetically listed tracks
[Artists]
• Alphabetically listed artists
• Alphabetically listed albums
• Tracks listed in album order
[Albums]
• Alphanumerically listed albums
• Tracks listed in album order
[Genres]
• Alphanumerically listed genres
• Alphanumerically listed artists
• Alphanumerically listed albums
• Tracks listed in album order

Delete a music file from CAM
1
2

While you listen to music, press
then select [Delete].

and

Select [Yes] to confirm the deletion.
• Select [No] to abort the deletion.

Organize your music on CAM
CAM can store hundreds of music tracks (files)
that can be sorted into folders.

1
2
3

16
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With CAM connected to the USB port
of the computer, open the Explorer
application of the computer.
Create folders in the mass storage of
CAM.
Use drag and drop actions to sort your
music into the folders.

English

6 Camera
Take photos
Caution
•• Caution! The camera feature triggers loud
noise emissions.

•• To avoid harming your ears, remove the

earphones before you use the camera feature.

1
2
3

Set the mode selector to position .
Press to take a photo.
»» CAM displays an options menu.

Select an option from the menu to:
• take a new photo
• display the last photo
• delete the last photo
The photo camera has effect options that you
can change:

1
2
3
4

While you display the photo that you
have captured, press and then select
the effect options.
Press

or

to navigate the options list.

Press

to confirm an option.

Press

to return to camera mode.

Record videos
1
2
3

Set the mode selector to position .
Press to record a video.
• Press again to stop recording.
• CAM displays an options menu.
Select an option from the menu to:
• record a new video
• play the last video
• delete the last video

EN
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7 Video

2

Play videos
1
2
3
4

Set the mode selector to position .
Navigate the main menu to select
[Video].
Navigate the video menu and sub-menus
to locate the video file.
Press to play.
• Press to toggle between pause
and play.
Tip

•• In video mode, press
options.

Play videos on a TV
to view more video

This is how to navigate within a video:

1

While you watch a video, press and hold
/ to quickly scan forward / backward.
• Release to resume normal speed
play.

1
2

3

Play videos on a TV
This is how you play video clips from CAM on
a TV:
Connect CAM to a TV

1

18

Connect the supplied USB AV cable to
• the small USB jack of the CAM;
• the AV outlet jacks of the TV.
• To extend the play time: Use a USB
charger (sold separately) to connect
the CAM to the mains supply.

On CAM, select the TV-out signal that
matches the TV:
• Set the mode selector to position
and then select [Screen settings] >
[TV-out signal];
• Select [PAL] or [NTSC].

EN

Turn on the TV.
On CAM, play a video:
• Set the mode selector to position
and then select [Video];
• Select a video file and press to
play.
On CAM, press , and select [Start
TVout].
»» The video plays on your TV.
•

Press the buttons on the CAM for
play options and navigation.

Delete a video file from CAM
1
2

While you play a video, press
select [Delete].

and then

Select [Yes] to confirm the deletion.
• Select [No] to abort the deletion.

Upload videos to YouTube

1

You can transfer your videos from CAM to a
PC.

1
2
3

4

Connect your PC to the Internet. Log in
to YouTube.

On the PC, click My Computer or
Computer.
Connect CAM to your PC by using the
USB cable.
»» CAM is displayed after recognized by
the PC.
Find the desired files/folders:
• On CAM, find your videos in Video
> Captures.
• On the PC, find a location (e.g. a file
folder) to store the videos.

2

On Philips Songbird, select the desired
video:
• Click CAM > Videos to select videos
from CAM.

Drag and drop videos from CAM to the
desired location on the PC.

Upload videos to YouTube
•

With Philips Songbird, you can upload videos
to YouTube, from Songbird videos library or
from CAM.
Enable uploading

1
2

On your PC, launch Philips Songbird.

Click Library > Videos to select
videos from Songbird videos library.
If necessary, first select File > Import
Media to import your PC media
library to Philips Songbird.

On the bottom pane, click as shown,
and select Drag files to logo to upload.

3
»» On the bottom pane, an area appears
for you to drop videos to be uploaded.

Drag and drop the desired video to the
drop area on bottom pane.

EN
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Transfer videos to a PC

8 Pictures

View your pictures as a
slideshow

Add pictures to the CAM
CAM can store hundreds of pictures that can
be sorted into folders.

1
2
3

With CAM connected to the USB port
of the computer, open the Explorer
application of the computer.
Create folders in the mass storage of
CAM.

3
4

3
4
5

Use drag and drop actions to sort your
pictures into the folders.

View pictures
1
2

1
2

Set the mode selector to position .

1

Navigate the picture menu and submenus to locate the picture file.

2

Tip
•• In picture mode, press
picture options.

to view more

Press to view the picture in full-screen
mode.
Press again to start slideshow play.
• Press and then select [Time
per slide] to change the slideshow
settings.

While you view a picture, press
then select [Delete].

and

Select [Yes] to confirm the deletion.
• Select [No] to abort the deletion.

You can transfer your photos from CAM to a PC.

1

3

4
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Navigate the picture menu and submenus to locate the picture file.

Transfer pictures to a PC

2
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Navigate the main menu to select
[Pictures].

Delete a picture file from
CAM

Navigate the main menu to select
[Pictures].

Press to view the picture in full-screen
mode.
• Press again to start slideshow play.

Set the mode selector to position .

On the PC, click My Computer or
Computer.
Connect CAM to your PC by using the
USB cable.
»» CAM is displayed after recognized by
the PC.
Find the desired files/folders:
• On CAM, find your photos in
Pictures > Captures.
• On the PC, find a location (e.g. a file
folder) to store the photos.
Drag and drop photos from CAM to the
desired location on the PC.

Auto-tune to FM radio
stations
The auto-tune feature searches for FM radio
stations and then stores the frequencies of the
first 20 stations under preset numbers.
Here is how to auto-tune to FM radio stations:

1
2
3
4
5

Listen to FM radio
1
2
3
4

Set the mode selector to position .
Connect the earphones with the wire
fully extended.
»» The earphone wire acts as antenna.

Select [Yes] to confirm the screen
prompt.
»» CAM searches the FM frequency
band for radio signals of broadcasting
stations.
»» CAM stores the first 20 radio signals
under the preset numbers.
»» CAM displays the list of presets*.
Note

•• *In areas of low radio signal reception, CAM

displays the manual tuning screen so you can
manually tune to a radio station.

Set the mode selector to position .
Connect the earphones with the wire
fully extended.
»» The earphone wire acts as antenna.
Navigate the main menu to select
[Radio].
Navigate the list to select a preset.
• Press to toggle between “sound
off” and “sound on”.
Tip

•• In radio mode, press
options.

Navigate the main menu to select
[Radio].
Navigate the preset menu, and then press
to select an unassigned preset.
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9 Radio

to view more radio

Manually tune to FM radio
stations
In areas of low radio signal reception, CAM
displays the manual tuning screen so you can
manually tune to a radio station.
Here is how to manually tune to FM radio
stations:

1
2

While in the manual tuning screen, press
/ to slowly scan the FM frequency
band.
Press and hold / to quickly scan the
FM frequency band.
Tip

•• Press

to view more options.

EN
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Save a radio station to a
preset number
Here’s how to save the currently playing radio
station to a preset number:

1
2
3
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While you listen to the radio, press
and then select [Save to preset].
»» CAM displays the list of preset
numbers.
Select a preset number and then press
to confirm the selected number.
»» CAM prompts you to save the FM
frequency to the preset.
Select [Yes] and then press
the preset.

EN

to confirm

Record from the FM radio
1

2

While you listen to the FM radio, press
and then select [Start FM radio
recording] to start recording.
• Press to toggle between pause and
record.
Press , and then select
• [Yes] to save the recording in the
recordings library.
• [No] to discard the recording.

Record voices/audio
1
2
3
4

Set the mode selector to position .
Navigate the main menu to select
[Recordings] > [Start voice recording].
Press to toggle between record and
pause.
Press , and then select
• [Yes] to save the recording in the
recordings library.
• [No] to delete the recording.

Listen to recordings

English

10 Recordings

Listen to FM radio* recordings:

1
2
3
4

Set the mode selector to position .
From the main menu, select [Recordings
library] > [FM radio].
Select a recording.
Press

to play your recording.

Note
•• * FM radio recording feature is available with
some versions only. Refer to the on-screen
menu of CAM to find out which features are
available to you.

Listen to voice/audio recordings:

1
2
3
4

Set the mode selector to position .
From the main menu, select [Recordings
Library] > [Voice].
Select a recording.
Press

to play your recording.

Upload your recordings to a
computer
Use the Philips Songbird software to sync your
media files.
Alternatively, you can transfer recordings in
Windows Explorer:

1
2
3

4

Connect CAM to the computer.
In Windows Explorer, open CAM.
Select the folder Recordings > Voice or
FM radio*.
Copy and paste the recordings to any
location on the computer.
Note

•• * FM radio recording feature is available with
some versions only. Refer to the on-screen
menu of CAM to find out which features are
available to you.
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Delete one or more
recordings
This is how to delete recordings in Windows
Explorer:

1
2
3

Connect CAM to the computer.
In Windows Explorer, locate the folder
Recordings > Voice or FM radio*.
Delete the recordings as you normally
would on the computer.
Note

•• * FM radio recording feature is available with
some versions only. Refer to the on-screen
menu of CAM to find out which features are
available to you.
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11 Micro SD cards
CAM has a slot to accommodate a Micro SD
card. This chapter shows you how to
• insert the Micro SD card
• browse files and folders on the Micro SD
card
• import (copy) files to CAM

Insert a Micro SD card
This is how to insert a Micro SD card:

Access the files on a Micro
SD card
1
2

3
4

With the Micro SD card inserted, set the
mode selector to position .
Select the type of files you want to
access:
• [Music] > [SD card] (for music files)
• [Video] > [SD card] (for video files)
• [Pictures] > [SD card] (for picture
files)
Press /
folders.
Press

/

/

to navigate lists and

to confirm a selection.
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12 Use CAM to
carry files
CAM allows you to carry files in Windows
Explorer.

1
2
3
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With CAM connected to the USB port of
the computer, open Windows Explorer.
Create folders in CAM.
Use drag and drop actions to sort your
files into the folders.

EN
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13 Settings
This is how you customize CAM:

1
2
3
4

Set the mode selector to position .
Press

/

to select an option.

Press to confirm a selection and go to
the next level (when available).

Press
to return to the previous level.
In the mode, the following options are
available:
Settings
Screen settings

Options menu
Brightness
Backlight

Widescreen
TV-out signal
Play mode

Shuffle
Repeat

Sound settings

Set volume limit
Equalizer

Sub-options menu
•
•
•
•
•
•
•
•
•
•
•
•
•

Always on
10 seconds (default)
30 seconds
60 seconds
Actual ratio (default)
Fit to screen
PAL (default)
NTSC
Off (default)
On
Off (default)
Repeat 1
Repeat all

• Off (default)
• Rock
• Funk
• Jazz
FullSound
• Off
• On*(default)
Memory for
• Internal memory (default)
recording [Int]/[SD] • SD card (only available when SD is inserted)
Sleep timer
• Off (default)
• 15 minutes
• 30 minutes
• 60 minutes

•
•
•
•

Classical
Hip hop
Techno
Custom
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Settings
Language

Date and time

Factory settings
Information

Options menu
• Czech
• Danish
• German
• English (default)
• Spanish
• French
• Italian
• Hungarian
• Dutch
• Norwegian
Time
Time format

EN

•
•
•
•

Traditional Chinese
Japanese
Korean
Thai (some versions
only)
• Hebrew (some
versions only)
• Arabic (some versions
only)

• 12h (default)
• 24h
Date
• DD/MM/YYYY (default)
• MM/DD/YYYY
• YYYY/MM/DD
• YYYY/DD/MM
Show time in header
• Off
• On (default)
Restore factory settings? • Yes
(Files are not affected.) • No (default)
Capacity
Free space
SD card capacity (if SD card is inserted)
SD card free space (if SD card is inserted)
Firmware version
Model
Support site

*Equalizer deactivates when FullSound is
selected.
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Sub-options menu
• Polish
• Portuguese
• Portuguese (Brazilian)
• Slovak
• Finnish
• Swedish
• Turkish
• Greek
• Russian
• Simplified Chinese

Power
Power supply: 850 mAh Li-ion polymer
internal rechargeable battery
Play times¹
- Music: 12 hours
- Video: 3 hours
- Video recording: 2 hours
Connectivity
Headphone 3.5 mm
USB 2.0 High speed
Sound
Channel separation: 40 dB
Frequency Response: 45 Hz - 16,000 Hz
Output power: 2 x 2.4 mW
Signal to noise ratio: > 80 dB
Audio playback
Supported formats:
MP3:
MP3 bit rates: 8 - 320 kps and VBR
MP3 sample rates: 8, 11.025, 16, 22.050, 32,
44.1, 48 kHz
WMA:
WMA bit rates: 5 - 192 kbps
WMA sample rates: 8, 11.025, 16, 22.050, 32,
44.1, 48 kHz
WAV
ID3-tag support
Video playback
Supported formats:
MPEG4 SP (*.avi, *.mp4)
Picture display
Supported formats:
JPEG
BMP
Capture format
Photo: JPEG
Audio: MP3
Video: MPEG4
Tuner
FM
20 presets

Storage media
Built-in memory capacity²:
SA2CAM04 4GB NAND Flash
SA2CAM08 8GB NAND Flash
SA2CAM16 16GB NAND Flash
Compatibility with external memory:
Micro SD card: 32 GB
Audio recording
Audio file recording format: MP3
Built-in microphone: mono
Photo / video capture
Video format: MPEG4 + PCM 640 x 480
Photo format: JPEG with 2 megapixels
Music / video transfer³
With Philips Songbird
Display
Color LCD 220 x 176 pixels
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14 Technical data

Note
•• ¹ Rechargeable batteries have a limited number
of charge cycles. Battery life and number of
charge cycles vary by use and settings.
•• ² 1GB = 1 billion bytes; available storage
capacity is less. Full memory capacity may
not be available as some memory is reserved
for the player. Storage capacity is based on 4
minutes per song and 128 kbps MP3 encoding.
•• ³ Transfer speed depends on operating system
and software configuration.

System requirements
•
•
•
•
•
•
•
•

Windows® XP (SP3 or above) / Vista / 7
Pentium III 800 MHz processor or higher
512 MB RAM
500 MB hard disk space
Internet connection
Windows® Internet Explorer 6.0 or later
CD-ROM drive
USB port
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15 Glossary
B
Bit rate
Bit rate is the number of bits that are
conveyed or processed per unit of time. The
bit rate is usually measured in some multiple
of bits per second (kilobits per second: kbps).
The term bit rate is a synonym for data
transfer rate (or simply data rate).

C
Compression
In audio terms, this is a process of temporarily
or permanently reducing audio data for more
efficient storage or transmission. A temporary
reduction in file size is called ‘non-lossy’
compression, and no information is lost. A
permanent reduction in file size (such as with
MP3 files) is called ‘lossy’ compression, and
involves discarding unnecessary information
which is irretrievably lost.

D

Frequency Response
Is the range of frequencies that a speaker
reproduces, lowest frequency to the highest.
While the optimal normal is 20-20,000 Hz
(Hertz), the range of human hearing for
individuals is often much more restricted.
A good full-range speaker system however,
reproduces as much of this range as possible
to cover all variations. Individual drivers are
limited to reproduce only that part of the
spectrum for which they were made, so their
response is limited, but still a necessary point
to consider when designing a complete sound
system.
FullSound
FullSound™ is an innovative technology
designed by Philips. FullSound™ faithfully
restores sonic details to compressed music,
enhancing it to provide a full sound experience
without any distortion.

L
LCD (Liquid Crystal Display)
Probably the most common way to show
visual information on non-computer electronic
equipment.

Decibel (dB)
A unit of measure used to express relative
difference in power or intensity of sound.

Lossless compression
A system for reducing the number of data bits
(density) in a musical signal without corrupting
the original.

F

M

FM (Frequency Modulation)
In radio broadcasting: a method of modulation
in which the frequency of the carrier voltage
is varied with the frequency of the modulation
voltage.

MP3
A file format with a sound data compression
system. MP3 is the abbreviation of Motion
Picture Experts Group 1 (or MPEG-1) Audio
Layer 3. With the MP3 format, one CD-R or
CD-RW can contain about 10 times more
data than a regular CD.
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MSC [Mass Storage Class]
The USB mass storage device class (or
USB MSC or UMS) is a set of computing
communications protocols that provide an
interface to storage devices. Devices that
support this standard are referred to as MSC
(Mass Storage Class) devices.
MTP [Media Transfer Protocol]
Media Transfer Protocol supports the transfer
of music and video files to portable audio and
video players.

R
Rip (ripping)
Using a software program that “grabs” digital
audio from a compact disc and transfers it to a
computer hard drive. The integrity of the data
is preserved, because the signal does not pass
through the computer sound card, and need
not be converted to an analog format. The
digital-to-digital transfer creates a WAV file
that can then be converted into an MP3 file.

S
SuperScroll
SuperScroll™ is a navigation feature of the
double-action search keys of the product.
SuperScroll™ allows easy speed control when
scrolling through large libraries to swiftly find
items within large libraries. Longer press of the
button results in faster scroll speed.
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