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Tour
1.1

Ultra HD TV
This TV has an Ultra HD display. Its resolution is four times as
much as normal HD displays. Ultra HD means 8 million pixels
for the most refined and lifelike picture on TV.
On top, the new Ultra Pixel HD Engine converts continuously
any incoming TV signal into Ultra HD resolution. So you can
enjoy this stunning picture quality the moment you switch on
the TV. Or you can watch native Ultra HD videos through the
HDMI 5 connection. Ultra HD offers TV viewing that is crisp
and sharp even on a big screen.

1.2

Smart TV
Connect this Philips Smart LED TV to the Internet and
discover a new world of television. You can make a wired
connection to your router or you can link up wirelessly with
Wi-Fi.

With the TV connected to your home network, a smartphone
can show a photo on TV, you can play videos stored on your
computer or control the TV with your tablet.

With your TV connected to the Internet, you can watch a
rental video from an online video store, read the online TV
guide or record your favourite TV show on a USB Hard Drive.
The Smart TV Apps add to the fun with all sorts of
entertainment and convenient services.

In Help, press * List and look up Smart TV for more
information.

1.3

App gallery
Open the App gallery in Smart TV to browse the Apps, the
collection of tailored websites for TV.

Find the App for YouTube videos, a national newspaper, an
online photo album, Facebook, Twitter, etc. There are Apps to
rent a video from an online video store and Apps for watching
programmes you missed. If the App gallery does not hold what
you are looking for, try the World Wide Web and surf the
Internet on TV.

In Help, press * List and look up App gallery for more
information.

1.4

Social networks
No need to get up to check your friend's messages on your
computer. Open Smart TV, select your social network page
and send a message back from your couch.

Smart TV supports the popular social networks Facebook and
Twitter.

In Help, press * List and look up App gallery for more
information.

1.5

Skype
With Skype™ you can make video calls on your TV for free.
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You can call and see your friends from anywhere in the world.
To make a video call, you need a camera with a built-in
microphone and a good connection to the Internet. Some
Philips TVs have a camera and microphone built in.

In Help, press * List and look up Skype for more
information.

1.6

Gaming
If you select your game console in the Home menu, the TV
switches to the settings ideal for gaming automatically.

If you play a multi-player game with split screens, you can set
the TV to show each screen as a full screen simultaneously.
Each player can focus on his own game to play.

The TV uses 3D technology to show both screens. To play a
two-player game with two different full screen pictures, you
need a pair of 3D glasses for each player.

In Help, press * List and look up Game console or Two-
player games for more information.

1.7

EasyLink
With EasyLink you can operate a connected device, like a Blu-
ray Disc player, with the remote control of the TV.
EasyLink uses HDMI CEC to communicate with the connected
devices.

In Help, press * List and look up EasyLink for more
information.
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Setting up
2.1

TV stand and wall mounting

TV Stand
You can find the mounting instructions of the TV stand in the
Quick Start Guide that came with the TV. In case you lost this
guide, you can download it from www.philips.com.
Use the product type number of the TV to look for the Quick
Start Guide to download.

Wall mounting
Your TV is also prepared for a VESA-compliant wall mount
bracket (sold separately).
Use the following VESA code when purchasing the wall mount
. . .

- 65PFL9708 - VESA MIS-F 400x400,M6
- 84PFL9708 - VESA MIS-F 600x400,M6

To fix the bracket securely, use a screw length as shown in the
drawing.

Caution
Wall mounting the TV requires special skills and should only
be performed by qualified personnel. The TV wall mounting
should meet safety standards according to the TV's weight.
Also read the safety precautions before positioning the TV.
TP Vision Netherlands B.V. bears no responsibility for
improper mounting or any mounting that results in accident or
injury.

2.2

Tips on placement
• Position the TV where light does not shine directly on the
screen.
• Dim lighting conditions in the room for best Ambilight effect.
• Position the TV up to 15 cm away from the wall.

• The ideal distance to watch TV from is three times its
diagonal screen size. When seated, your eyes should be level
with the centre of the screen.

2.3

Power cable
Insert the power cable into the POWER socket of the TV.
Make sure the power cable is securely inserted into the TV.
Make sure that the power plug in the wall socket is accessible
at all times.
When disconnecting the power cable, always pull the plug,
never the cable.

Although this TV has a very low standby power consumption,
unplug the power cable to save energy if you do not use the
TV for a long period of time.

In Help, press * List and look up Standby for more
information on switching the TV on and off.

2.4

Antenna
Locate the antenna connection at the back of the TV. Insert
the antenna cable securely into the Antenna a socket.

You can connect your own antenna or connect to an antenna
signal from an antenna distribution system (common in certain
regions). Use an IEC Coax 75 Ohm RF antenna connector.

Use this antenna connection for DVB-T and DVB-C input
signals.

Setting up / Antenna 5



2.5

Network

Wireless connection

What you need

To connect the TV wirelessly to the Internet, you need a
wireless router. Use a high-speed (broadband) connection to
the Internet.

File sharing
The TV can find and open files on other devices in your
wireless network, like your computer or NAS device. You can
use a computer with a Microsoft Windows XP, Vista or
Windows 7, Mac OSX or Linux-based operating system.

Media server software
With media server software on your computer, you can open
your photos, music and videos stored on your computer on
your TV screen.
Use a recent version of media server software like Windows
Media Player 11, Twonky™ or similar*.
Install the software on your computer and set it up to share
your media files with the TV. Read the manual of the media
server software for more information.
To open your files on the TV, the media server software must
be running on your computer.

* In Help, press * List and look up Media server software,
supported for an overview of supported media server software.

Make the connection

Follow steps 1 to 5.

Step 1 - Make sure that the router of your wireless network is
switched on.
Step 2 - Press h and select S Setup and press OK.

Step 3 - Select Connect to network and press OK.
Step 4 - Select Wireless and press OK.
Step 5 - Select Scan to scan for your wireless network. If you
have a router with WPS (Wi-Fi Protected Setup), you can
select WPS. Select your choice and press OK.

- Scan
Select Scan to scan for your wireless network (your wireless
router). The TV might find several wireless networks in your
proximity.

- WPS
If your router has WPS, you can directly connect to the router
without scanning. Go to the router, press the WPS button and
return to the TV within 2 minutes. Then press Connect to
make the connection.
If you have devices in your wireless network that use the WEP
security encryption system, you cannot use WPS.
If you must use the WPS pin code to connect, select Scan
instead of WPS.

Step 6 - In the list of networks found, select your wireless
network and press OK.
If your network is not in the list because the network name is
hidden (you switched off the SSID broadcast of the router),
select Manual entry to enter the network name yourself.

Step 7 - Depending on the type of router, you can now enter
your encryption key (WEP, WPA or WPA2). If you entered the
encryption key for this network before, you can select Next to
make the connection immediately.
If your router supports WPS or WPS pin, you can select WPS,
WPS pin or Standard. Select your choice and press OK.

- Standard
Select Standard to enter the encryption key (password,
passphrase or security key) manually. You can use the
keyboard on the RC to enter the encryption key. Once you
have entered the key, press Connect.

- WPS pin
To make a secured WPS connection with a PIN code, select
WPS pin and press OK. Write down the 8-digit PIN code
shown and enter it in the router software on your PC. Return
to the TV and press Connect. Consult the router manual on
where to enter the PIN code in the router software.

Step 8 - A message will be shown when the connection is
successful.

Network configuration
If the connection fails, you can check the DHCP setting of the
router. DHCP should be set to On.
Alternatively, if you are an advanced user and want to install
your network with static IP addressing, set the TV to Static IP.
To set the TV to Static IP, press h and select S Setup and
press OK. Select Network settings > Network configuration
> Static IP. With Static IP selected in the menu, you can set
the IP address and other necessary settings in Static IP
configuration in the same menu.

Network problems

Wireless network not found or distorted
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• Microwave ovens, DECT phones or other Wi-Fi 802.11b/g/n
devices in your proximity might disturb the wireless network.
• Make sure that the firewalls in your network allow access to
the TV's wireless connection.
• If the wireless network does not work properly in your home,
try the wired network installation.

Internet does not work
• If the connection to the router is OK, check the router
connection to the Internet.

The PC and Internet connection are slow
• Look in your wireless router's user manual for information on
indoor range, transfer rate and other factors of signal quality.
• Use a high-speed (broadband) Internet connection for your
router.

Wired connection
What you need
You need a network router to connect the TV to the Internet.
Use a router with a high-speed (broadband) connection to the
Internet.

Installation
Follow steps 1 to 5.
1 - Connect the router to the TV with a network cable
(Ethernet cable**).
2 - Make sure that the router is switched on.
3 - Press h and select S Setup and press OK.
4 - Select Connect to network and press OK.
5 - Select Wired and press OK.
The TV constantly searches for the network connection. A
message will be shown when the connection is successful.

Network configuration
If the connection fails, you can check the DHCP setting of the
router. DHCP should be set to On.
Alternatively, if you are an advanced user and want to install
your network with static IP addressing, set the TV to Static IP.
To set the TV to Static IP, press h and select S Setup and
press OK.
Select Network settings > Network configuration > Static
IP. With Static IP selected in the menu, you can set the IP
address and other necessary settings in Static IP configuration
in the same menu.

File sharing
The TV can find and open files on other devices in your
network, like your computer. You can use a computer with a
Microsoft Windows XP, Vista or Windows 7, Mac OSX or
Linux operating system.

Media server software
With media server software on your computer, you can open
your photos, music and videos stored on your computer on
your TV screen.
Use a recent version of media server software like Windows
Media Player 11, Twonky™ or similar*.
Install the software on your computer and set it up to share
your media files with the TV. Read the manual of the media
server software for more information.
To open your files on TV, the media server software must be
running on your computer.

* In Help, press * List and look up Media server software,
supported for an overview of supported media server software.

**To fulfill EMC regulations, use a shielded FTP Cat. 5E
Ethernet cable.

Network settings
To open the Network settings, press h and select S Setup
and press OK.
Select Network settings and press OK.

View network settings
All current network settings are shown here. The IP and MAC
address, signal strength, speed, encryption method, etc.

Network type
Sets the network to Wired or Wireless.

Network configuration
Sets the network configuration to DHCP & Auto IP or Static IP.

Static IP configuration
If Static IP is set, you can set all necessary static IP settings
here.

Digital Media Renderer - DMR
To receive multimedia files from smartphones or tablets, set
the DMR to On.

Wi-Fi Miracast
For more information on Wi-Fi Miracast, press * List and
look up Wi-Fi Miracast™.

Wi-Fi Miracast connections
For more information on Wi-Fi Miracast, press * List and
look up Wi-Fi Miracast™.

Wi-Fi smart screen
For more information on Wi-Fi smart screen, press * List
and look up MyRemote App, WiFi smart screen.

TV network name
If you have more than one TV in your network, you can
rename the TVs here.

Clear Internet memory
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With Clear Internet memory you clear all Internet files stored
on your TV. You clear your Philips Smart TV registration and
parental rating setting, your video store app logins, all Smart TV
app favourites, Internet bookmarks and history. Interactive
MHEG applications can also save so-called 'cookies', on your
TV. These files will also be cleared.

2.6

Connect devices

Tips on connections

Connectivity guide

Always connect a device to the TV with the highest quality
connection available. Also, use good quality cables to ensure a
good transfer of picture and sound.

If you need help to connect several devices to the TV, you can
visit the Philips TV connectivity guide. The guide offers
information on how to connect and which cables to use.

Go to www.connectivityguide.philips.com

Antenna

If you have a Set-top box (a digital receiver) or Recorder,
connect the antenna cables to run the antenna signal through
the Set-top box and/or Recorder first before it enters the TV.
In this way, the antenna and the Set-top box can send possible
additional channels to the Recorder to record.

HDMI

HDMI CEC

An HDMI connection has the best picture and sound quality.
One HDMI cable combines video and audio signals. Use an
HDMI cable for High Definition (HD) TV signals. For best signal
quality transfer, use a High speed HDMI cable and do not use
an HDMI cable longer than 5 m.

EasyLink HDMI CEC
If your devices are connected with HDMI and have EasyLink,
you can operate them with the TV remote control. EasyLink
HDMI CEC must be switched on on the TV and the
connected device.
In Help, press * List and look up EasyLink HDMI CEC for
more information on using EasyLink.

DVI to HDMI
Use a DVI to HDMI adapter if your device only has a DVI
connection. Use one of the HDMI connections and add an
Audio L/R cable (mini-jack 3.5 mm) to Audio In VGA/DVI for
sound, on the back of the TV.

Copy protection
DVI and HDMI cables support HDCP (High-bandwidth Digital
Content Protection). HDCP is a copy protection signal that
prevents copying content from a DVD disc or Blu-ray Disc.
Also referred to as DRM (Digital Rights Management).

HDMI ARC

All of the HDMI connections on the TV have HDMI ARC
(Audio Return Channel).
If the device, typically a Home Theatre System (HTS), also has
the HDMI ARC connection, connect it to any of the HDMI
connections on this TV. With the HDMI ARC connection, you
do not need to connect the extra audio cable that sends the
sound of the TV picture to the HTS. The HDMI ARC
connection combines both signals.
You can use any HDMI connection on this TV to connect the
HTS but ARC is only available for 1 device/connection at a
time.

In case you prefer to switch off ARC on the HDMI
connections, press h and select S Setup and press OK.
Select TV settings > Sound > Advanced > HDMI ARC.

HDMI Ultra HD

You can watch videos filmed or made in 'native' Ultra HD
resolution - 3840x2160 pixels - on this TV.

Connect a Blu-ray Disc player, game console or computer that
plays Ultra HD videos to the HDMI 5 connection. Use a High
speed HDMI cable to connect. The HDMI 5 connection can
have ARC (Audio Return Channel) and does not support 3D.
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Y Pb Pr

Component Video YPbPr is a high quality connection. The
YPbPr connection can be used for High Definition (HD) TV
signals. Next to the Y, Pb and Pr signals add the Audio Left
and Right signals for sound.

Use the supplied YPbPr adapter cable to connect your device.
Match the YPbPr (green, blue, red) connector colours with the
cable plugs when you connect.
Use an Audio L/R cinch to mini-jack (3.5mm) adapter cable
(not supplied) if your device also has sound.

SCART

SCART is a good quality connection. The SCART connection
can be used for CVBS and RGB video signals but cannot be
used for High Definition (HD) TV signals. The SCART
connection combines video and audio signals.

Use the supplied SCART adapter cable to connect your
device.

Audio Out - Optical

Audio Out - Optical is a high quality sound connection. This
optical connection can carry 5.1 audio channels. If your audio
device, typically a Home Theatre System (HTS), has no HDMI
ARC connection, you can connect this sound cable to an
Audio In - Optical connection on the HTS. This Audio cable
will send the sound of the TV to the HTS.

You can set the type of the audio out signal to fit the audio
capabilities of your Home Theatre System.
In Help, press * List and look up Audio Out settings for
more information.

If the sound does not match the video on screen, you can
adjust the audio to video synchronization.
In Help, press * List and look up Audio to video sync for
more information.

EasyLink HDMI CEC

EasyLink

With EasyLink you can operate a connected device with the
TV remote control. EasyLink uses HDMI CEC* to
communicate with the connected devices. Devices must
support HDMI CEC and must be connected with an HDMI
connection.
* Consumer Electronics Control

EasyLink setup
The TV comes with EasyLink switched on. Make sure that all
HDMI CEC settings are properly set up on the connected
EasyLink devices. EasyLink might not work with devices from
other brands.

HDMI CEC on other brands
The HDMI CEC functionality has different names on different
brands. Some examples are: Anynet, Aquos Link, Bravia
Theatre Sync, Kuro Link, Simplink and Viera Link. Not all
brands are fully compatible with EasyLink.

Example HDMI CEC branding names are property of their
respective owners.
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Operate devices

To operate a device connected to HDMI and set up with
EasyLink, select the device -or its activity- in the list of TV
connections. Press c SOURCE, select a device connected
to an HDMI connection and press OK.

Once the device is selected, the TV remote control can
control the device. However the h (Home) and o
OPTIONS keys and some other typical TV keys, like
Ambilight, are not forwarded to the device.
If the key you need is not on the TV remote control, you can
select the key in the Options menu. Press o OPTIONS and
select % Controls in the menu bar. Select the device key
you need on screen and press OK.
Some very specific device keys might not be available in the
Controls menu.

EasyLink settings

The TV comes with all EasyLink settings switched on. You can
switch off any EasyLink setting independently.

EasyLink
To switch off EasyLink completely, press h and select S
Setup and press OK.
Select TV settings > General settings > EasyLink > EasyLink.
Select Off and press OK.

EasyLink Remote Control
If you want devices to communicate but you don't want to
operate them with the TV remote control, you can switch off
EasyLink remote control separately.
In the EasyLink settings menu, select EasyLink Remote
Control and select Off.

Pixel Plus link
Some devices, a DVD or Blu-ray Disc player, might have their
own picture quality processing. To avoid bad picture quality
caused by interference with the TV processing, the picture
processing of these devices should be disabled. The TV comes
with Pixel Plus link switched on and disables the picture quality
processing of recent Philips devices connected to the TV.
To switch off Pixel Plus link, in the EasyLink settings menu,
select Pixel Plus link and select Off.

Auto subtitle shift
If you play a DVD or Blu-ray Disc on a Philips disc player that
supports subtitles, the TV can move the subtitles upwards.
Subtitles will be visible whatever Picture format you select.
The TV comes with Auto subtitle shift switched on.
To switch off Auto subtitle shift, in the EasyLink settings menu,
select Auto subtitle shift and select Off.

Set-top box STB
Use 2 antenna cables to connect the antenna to the Set-top
box (a digital receiver) and the TV.

Next to the antenna connections, add an HDMI cable to
connect the Set-top box to the TV. Alternatively, you can use
a SCART cable if the Set-top box has no HDMI connection.

Switch off timer
Switch off this automatic timer, if you only use the remote
control of the Set-top box. Do this to prevent the TV from
switching off automatically after a 4 hour period without a key
press on the remote control of the TV.

To switch off the Switch off timer, press h and select S
Setup and press OK.
Select TV settings > General settings > Switch off timer and
set the slider bar to 0.

Satellite receiver
Connect the dish antenna cable to the Satellite receiver.

Next to the antenna connection, add an HDMI cable to
connect the device to the TV. Alternatively, you can use a
SCART cable if the device has no HDMI connection.
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Switch off timer
Deactivate the Switch off timer, if you only use the remote
control of the Satellite receiver. Do this to prevent the TV
from switching off automatically after a 4 hour period without a
key press on the remote control of the TV.

To deactivate, press h and select S Setup and press OK.
Select TV settings > General settings > Switch off timer and
set the slider bar to 0.

Home Theatre System (HTS)

Connect

Use an HDMI cable to connect a Home Theatre System
(HTS) to the TV. You can connect a Philips Soundbar or an
HTS with a built-in disc player.

Alternatively, you can use a SCART cable if the device has no
HDMI connection.

HDMI ARC
If your Home Theatre System has an HDMI ARC connection,
you can use any HDMI connection on the TV to connect. All
HDMI connections on the TV can offer the Audio Return
Channel (ARC) signal. But once you connected the Home
Theatre System, the TV can only send the ARC signal to this
HDMI connection.
With HDMI ARC, you do not need to connect the extra audio
cable. The HDMI ARC connection combines both signals.

If the Home Theatre System has no HDMI ARC connection,
add an optical audio cable to send the sound of the TV picture
to the Home Theatre System.

Audio to video synchronisation (sync)
If the sound does not match the video on screen, you can set
a delay on most DVD Home Theatre Systems to match the
sound and video. A mismatch can be visible in scenes with
people talking - when they finish sentences before their lips
stop moving or just the opposite.
In Help, press * List and look up Audio to video sync for
more information.

Audio Out settings

Audio Out delay

With a Home Theatre System (HTS) connected to the TV,
the picture on TV and the sound from the HTS should be
synchronised. A mismatch can be visible in scenes with people
talking - when they finish sentences before their lips stop
moving or just the opposite.

Automatic audio to video sync
With recent Philips Home Theatre Systems, the audio to
video sync is automatically synchronised and always correct.

Audio sync delay
For some Home Theatre Systems you might need to adjust
the audio sync delay to synchronise the audio to video. On the
HTS, increase the delay value until there is a match between
picture and sound. A delay value of 180ms may be required.
Read the user manual of the HTS. With a delay value set up
on the HTS, you need to switch off Audio Out delay on the
TV.

To switch off the Audio Out delay . . .
1 - Press h and select S Setup and press OK.
2 - Select TV settings > Sound > Advanced > Audio Out
delay.
3 - Select Off and press OK.
4 - Press b, repeatedly if necessary, to close the menu.

Audio Out offset

If you cannot set a delay on the Home Theatre System, you
can set the TV to sync the sound. You can set an offset that
compensates the time necessary for the Home Theatre
System to process the sound of the TV picture. You can set
the value in steps of 5ms. Maximum setting is -60ms. The
Audio Out delay setting should be switched on.

To synchronise the sound on the TV . . .
1 - Press h and select S Setup and press OK.
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2 - Select TV settings > Sound > Advanced > Audio Out
offset.
3 - Use the slider bar to set the sound offset and press OK.
4 - Press b, repeatedly if necessary, to close the menu.

Audio Out format

If you have a Home Theatre System (HTS) with multichannel
sound processing capabilities like Dolby Digital, DTS® or
similar, set the Audio out format to Multichannel. With
Multichannel, the TV can send the compressed multichannel
sound signal from a TV channel or connected player to the
Home Theatre System. If you have a Home Theatre System
without multichannel sound processing, select Stereo.

To set the Audio Out format . . .
1 - Press h and select S Setup and press OK.
2 - Select TV settings > Sound > Advanced > Audio Out
format.
3 - Select Multichannel or Stereo.
4 - Press b, repeatedly if necessary, to close the menu.

Audio Out leveling

Use the Audio Out leveling setting to level the volume
(loudness) of the TV and the Home Theatre System when
you switch over from one to another. Volume differences can
be caused by differences in sound processing.

To level the difference in volume . . .
1 - Press h and select S Setup and press OK.
2 - Select TV settings > Sound > Advanced > Audio Out
leveling.
3 - If the volume difference is large, select More. If the volume
difference is small, select Less.
4 - Press b, repeatedly if necessary, to close the menu.

Audio Out leveling affects both the Audio Out - Optical and
HDMI-ARC sound signals.

Troubleshooting

Sound with loud noise
If you watch a video from a plugged in USB flash drive or
connected computer, the sound from your Home Theatre
System might be distorted. This noise is there when the audio
or video file has DTS sound but the Home Theatre System
has no DTS sound processing. You can fix this by setting the
Audio Out format of the TV to Stereo. Go to Home >
Setup > TV settings > Sound > Advanced > Audio Out
format

No sound
If you cannot hear the sound from the TV on your Home
Theatre System, check the following . . .
• Check if you connected the HDMI cable to a HDMI ARC
connection on the Home Theatre System. All HDMI
connections on the TV are HDMI ARC connections.
• Check if the HDMI ARC setting on the TV is switched On.
Go to Home > Setup > TV settings > Sound > Advanced >
HDMI ARC

Blu-ray Disc Player
If you have a Blu-ray Disc player that plays Ultra HD video,
connect the player to the HDMI 5 connection. If you have a
normal HD Blu-ray Disc player, connect the player to the
HDMI 1, 2, 3 or 4 connection. Always use a High speed
HDMI cable to connect.

If the Blu-ray Disc player has EasyLink HDMI CEC, you can
operate the player with the TV remote control.
In Help, press * List and look up EasyLink HDMI CEC for
more information.

DVD Player
Use an HDMI cable to connect the DVD player to the TV.
Alternatively, you can use a SCART cable if the device has no
HDMI connection.

If the DVD player is connected with HDMI and has EasyLink
HDMI CEC, you can operate the player with the TV remote
control.
In Help, press * List and look up EasyLink HDMI CEC for
more information.

Game console

HDMI Ultra HD

You can connect a game console to the TV.
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If you use the game console to watch videos or play games in
Ultra HD, connect the game console to the HDMI 5
connection. If most of the time you watch videos or play games
in HD or in 3D HD, connect the game console to the HDMI 1,
2, 3 or 4 connection. Always use a High speed HDMI cable to
connect.

If the game console is connected with HDMI and has EasyLink
HDMI CEC, you can operate the game console with the TV
remote control.

Audio Video LR / Scart

You can connect a game console to the TV.
If your game console only has Video (CVBS) and Audio L/R
output, use a Video Audio L/R to SCART adapter to connect
to the SCART connection.

USB Hard Drive

What you need

If you connect a USB Hard Drive, you can pause or record a TV
broadcast. The TV broadcast must be a digital broadcast (DVB
broadcast or similar).

To pause
To pause a broadcast, you need a USB 2.0 compatible Hard
Drive with a minimum of 32GB Hard Drive space.

To record
To pause or record a broadcast, you need a Hard Drive with a
minimum of 250GB Hard Drive space.

TV guide
Before you decide to buy a USB Hard Drive to record, you can
check if you can record digital TV channels in your country.
Press Guide on the remote control. If there is a Record button
on the TV guide page, you can record programmes from digital
TV channels.

In Help, press * List and look up USB Hard Drive,
Installation to install a USB Hard Drive on this TV.

Installation

Before you can pause or record a broadcast, you must connect
and format a USB Hard Drive. If you want to record a broadcast
with TV guide data from the Internet, you need to have the
Internet connection installed on your TV before you install the
USB Hard Drive.

1 - Connect the USB Hard Drive to one of the USB
connections on the TV. Do not connect another USB device to
the other USB ports when formatting.

2 - Switch on the USB Hard Drive and the TV.
3 - When the TV is tuned to a digital TV channel, press p
(Pause). Trying to pause will start the formatting. Formatting
removes all files from the connected USB Hard Drive.
Follow the instructions on screen.
When the USB Hard Drive is formatted, leave it connected
permanently.

Warning
The USB Hard Drive is formatted exclusively for this TV, you
cannot use the stored recordings on another TV or PC. Do not
copy or change recording files on the USB Hard Drive with any
PC application. This will corrupt your recordings. When you
format another USB Hard Drive, the content on the former will
be lost. A USB Hard Drive installed on your TV will need
reformatting for use with a computer.

In Help, press * List and look up Pause TV or Recording to
pause or record TV channels.
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USB keyboard or mouse

USB keyboard

Connect a USB keyboard (USB-HID type) to enter text on
your TV.

You can connect a keyboard and a mouse to the TV.
Use one of the USB connections of the TV to connect.

Install the keyboard
To install the USB keyboard, switch on the TV and connect
the USB keyboard to one of the USB connections on the TV.
When the TV detects the keyboard for the first time, you can
select your keyboard lay-out and test your selection.
If you select a Cyrillic or Greek keyboard lay-out first, you can
select a secondary Latin keyboard lay-out.
To change the keyboard lay-out setting later on, press h and
select S Setup and press OK.
Select TV settings > General settings > USB mouse and
keyboard > Keyboard settings and press OK.

Keys for channel renaming
- Enter Â = OK
- Backspace z = delete character before cursor
- Arrow keys = navigate within a text field
- To switch between keyboard lay-outs, if a secondary lay-out is
set, press the Alt + Shift keys simultaneously.

Keys for Smart TV Apps and Internet pages
- Tab and Shift Tab = Next and Previous
- Home = scroll to the top of the page
- End = scroll to the bottom of the page
- Page Up = jump one page up
- Page Down = jump one page down
- + = zoom in one step
- - = zoom out one step
- * = fit to width

In Help, press * List and look up USB mouse, to connect a
USB mouse.

USB mouse

Connect

You can connect a USB mouse (USB-HID type) to navigate
pages on the Internet.
On an Internet page, you can select and click on links more
easily.

Connect the mouse
Switch the TV on and connect the USB mouse to one of the
USB connections on the TV. You can also connect the USB
mouse to a connected USB keyboard.

Mouse clicks
- Left click = OK
- Right click = Back b
You can use the scroll wheel to scroll pages up and down.

In Help, press * List and look up USB keyboard, to connect
a USB keyboard.

Speed

You can adjust the speed of the mouse, the speed of the
mouse moving on screen.

To adjust the speed . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings and press OK.
3 - Select General settings > Pointer and mouse speed and
press OK.
4 - Press the arrows u (Up) or v (Down) to increase or lower
the speed.
5 - Press the arrow x (Right) to test the speed you set.
6 - Press the arrow w (Left) to return to the setting. You can
adjust the setting again.
7 - Press OK to store and close the setting.
8 - Press b, repeatedly if necessary, to close the menu.

USB flash drive
You can view photos or play your music and videos from a
connected USB flash drive.

Insert a USB flash drive in one of the USB connections on the
TV while the TV is switched on.

The TV detects the flash drive and opens a list showing its
content.
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If the contents list does not appear automatically, press c
SOURCE, select USB and press OK.

To stop watching the USB flash drive content, press t TV or
select another activity.
To disconnect the USB flash drive, you can pull out the flash
drive anytime.

Ultra HD on USB
You can view photos in Ultra HD resolution from a connected
USB device or flash drive. The TV will downscale the
resolution to Ultra HD if the resolution of the photo is higher.
You cannot play a native Ultra HD video on any of the USB
connections.

In Help, press * List and look up Videos, photos and music,
to watch or listen to content from a USB flash drive.

Photo camera
To view photos stored on your digital photo camera, you can
connect the camera directly to the TV.

Use one of the USB connections on the TV to connect.
Switch on the camera after you made the connection.

If the contents list does not appear automatically, press c
SOURCE, select USB and press OK.
Your camera might need to be set to transfer its content with
PTP (Picture Transfer Protocol). Read the user manual of the
digital photo camera.

Ultra HD on USB
You can view photos in Ultra HD resolution from a connected
USB device or flash drive. The TV will downscale the
resolution to Ultra HD if the resolution of the photo is higher.
You cannot play a native Ultra HD video on any of the USB
connections.

In Help, press * List and look up Videos, photos and music
for more information on viewing photos.

Camcorder
You can use an HDMI, YPbPr or SCART connection to
connect your camcorder. If your camcorder only has Video
(CVBS) and Audio L/R output, use a Video Audio L/R to
SCART adapter to connect to the SCART connection.

For best quality, use an HDMI cable to connect the camcorder
to the TV.

Or use a SCART adapter to connect the camcorder to the TV.

Computer
You can connect your computer to the TV and use the TV as
a PC monitor.

With HDMI
Use an HDMI cable to connect the computer to the TV.

With DVI to HDMI
Alternatively, you can use a DVI to HDMI adapter to connect
the PC to HDMI and an audio L/R cable to AUDIO IN L/R
on the back of the TV.
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Ideal monitor setting
If your computer is added as a Computer type of device in the
Source menu (list of connections), the TV is set to the ideal
Computer setting automatically.

If you use your computer to watch movies or use it to play
games, you might want to set the TV back to the ideal TV
watching or gaming setting.

To set the TV to the ideal setting manually . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Picture > Game or computer and
press OK.
3 - Select Game (for gaming) or select Off (for watching a
movie) and press OK.
4 - Press b, repeatedly if necessary, to close the menu.
Remember to set the Game or computer setting back to
Computer when you stop playing the game.

Picture format - Unscaled
Additionally, you can also set the Picture format to Unscaled -
an expert pixel for pixel display mode (black bars may appear).
1 - Press o OPTIONS and select o Options in the menu
bar.
2 - Select Picture format > Unscaled and press OK.

In Help, press * List and look up Display resolutions, for an
overview of the supported PC resolutions.

Headphones
You can connect a set of headphones to the H connection
on the TV. The connection is a mini-jack 3.5mm. You can
adjust the volume of the headphones separately.

To adjust the volume . . .
1 - Press o OPTIONS and select j Picture and sound in
the menu bar.
2 - Press v (down) and select Headphones volume and press
OK.
3 - Press u (up) or v (down) to adjust the volume.
4 - Press b, repeatedly if necessary, to close the menu.

2.7

Setup menu

Quick picture settings
With Quick picture settings you can set your basic picture
preferences in a few easy steps. The settings you made are
stored under the Picture style - Personal. You can return to
your picture preference if some settings were changed. You
can set a preferred picture setting for every TV activity or
connected device individually.

To return to your preferred picture setting, while watching a
TV channel, press o OPTIONS, select j Picture and
sound in the menu bar, select Picture style and select
Personal.

To set a Quick picture setting . . .
1 - Press h, select an activity or a connected device (or its
connection) and press OK.
2 - Press h again, select S Setup and press OK.
3 - Select Quick picture settings and press OK. Go through
the steps and finish. The activity or connection has your
personal preferences.

In Help, press * List and look up Picture style, for more
information.

TV settings
In the TV settings menu you can set all Picture, 3D, Sound
and Ambilight settings. The item General settings in the menu
holds a collection of settings like Menu language, Sleep timer,
Switch off timer, Universal access and more.
In Help, press * List and look up the topic or setting you
need.

Search for channels
In Help, press * List and look up Channel, update or
Channels, reinstall, for more information.

Channel settings
Languages
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In Help, press * List and look up Audio language or
Subtitles for more information.

Universal access
In Help, press * List and look up Universal access for more
information on setting up the TV for visually and hearing
impaired users.

Channel installation
In Help, press * List and look up Automatic channel update
or Channel update message. Also look up Manual installation
for installing analogue channels or DVB to switch the antenna
connection.

Child lock
In Help, press * List and look up Child lock for more
information.

Connect to network
In Help, press * List and look up Network, wireless or
Network, wired, for more information.

Network settings
In Help, press * List and look up Network, settings, for
more information.

Update software
In Help, press * List and look up Software, Internet update
or Software, USB update, for more information.

Software settings
In Help, press * List and look up Software, current version,
for more information.

Watch demos
With Watch demos in the Setup menu, you can watch some
demonstration videos of some of the picture quality features of
your TV.

Active control
The TV monitors the incoming picture quality, the level of
motion in the picture, brighter or darker scenes and the light
conditions in your room. With these values, the TV adjusts the
picture for best performance.

2.8

Safety and care

Safety

Read me

Read and understand all safety instructions before you use the
TV. If damage is caused by failure to follow instructions, the
warranty does not apply.

Risk of electric shock or fire!

• Never expose the TV to rain or water. Never place liquid
containers, such as vases, near the TV. If liquids are spilt on or
into the TV, disconnect the TV from the power outlet
immediately. Contact Consumer Care to have the TV checked
before use.
• Never expose the TV, remote control or batteries to
excessive heat. Never place them near burning candles, naked
flames or other heat sources, including direct sunlight.
• Never insert objects into the ventilation slots or other
openings on the TV.
• Never place heavy objects on the power cord.
• Avoid force coming onto power plugs. Loose power plugs
can cause arcing or fire. Ensure that no strain is exerted on the
power cord when you swivel the TV screen.
• To disconnect the TV from the mains power, the power plug
of the TV must be disconnected. When disconnecting the
power, always pull the power plug, never the cord. Ensure that
you have full access to the power plug, power cord and outlet
socket at all times.

Risk of injury or damage to the TV!

• Two people are required to lift and carry a TV that weighs
more than 25 kg or 55 lbs.
• If you mount the TV on a stand, only use the supplied stand.
Secure the stand to the TV tightly. Place the TV on a flat, level
surface that can support the weight of the TV and the stand.
• When wall mounted, ensure that the wall mount can safely
bear the weight of the TV set. TP Vision Netherlands B.V.
bears no responsibility for improper wall mounting that results
in accident, injury or damage.
• Parts of this product are made of glass. Handle with care to
avoid injury or damage.

Risk of damage to the TV!
Before you connect the TV to the power outlet, ensure that
the power voltage matches the value printed on the back of
the TV. Never connect the TV to the power outlet if the
voltage is different.

Risk of injury to children!

Follow these precautions to prevent the TV from toppling over
and causing injury to children:
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• Never place the TV on a surface covered by a cloth or other
material that can be pulled away.
• Ensure that no part of the TV hangs over the edge of the
mounting surface.
• Never place the TV on tall furniture, such as a bookcase,
without anchoring both the furniture and TV to the wall or a
suitable support.
• Teach children about the dangers of climbing on furniture to
reach the TV.

Risk of swallowing batteries!
The remote control may contain coin-type batteries which can
easily be swallowed by small children. Keep these batteries out
of reach of children at all times.

Risk of overheating!

Never install the TV in a confined space. Always leave a space
of at least 10 cm or 4 inches around the TV for ventilation.
Ensure curtains or other objects never cover the ventilation
slots on the TV.

Lightning storms
Disconnect the TV from the power outlet and antenna before
lightning storms. During lightning storms, never touch any part
of the TV, power cord or antenna cable.

Risk of hearing damage!
Avoid using earphones or headphones at high volumes or for
prolonged periods of time.

Low temperatures
If the TV is transported in temperatures below 5°C or 41°F,
unpack the TV and wait until the TV temperature reaches
room temperature before connecting the TV to the power
outlet.

Lightning storms

Disconnect the TV from the power outlet and antenna before
lightning storms. During lightning storms, never touch any part
of the TV, power cord or antenna cable.

Risk of hearing damage!

Avoid using earphones or headphones at high volumes or for
prolonged periods of time.

Low temperatures

If the TV is transported in temperatures below 5°C or 41°F,
unpack the TV and wait until the TV temperature reaches
room temperature before connecting the TV to the power
outlet.

Screen care
• Never touch, push, rub or strike the screen with any object.
• Unplug the TV before cleaning.

• Clean the TV and frame with a soft damp cloth and wipe
gently. Avoid touching the Ambilight LEDs on the backside of
the TV. Never use substances such as alcohol, chemicals or
household cleaners on the TV.
• To avoid deformations and colour fading, wipe off water drops
as quickly as possible.
• Avoid stationary images as much as possible. Stationary
images are images that remain onscreen for extended periods
of time. Stationary images include onscreen menus, black bars,
time displays, etc. If you must use stationary images, reduce
screen contrast and brightness to avoid screen damage.

Temperature and humidity
In rare occasions, depending on temperature and humidity,
minor condensation can occur on the inside of the TV glass
front (on some models). To prevent this, do not expose the
TV to direct sunlight, heat or extreme humidity. If
condensation occurs, it will disappear spontaneously while the
TV is playing for a few hours. The condensation moisture will
not harm the TV or cause malfunction.

18 Setting up / Safety and care



3

TV
3.1

Switch on

Switch on and off
Make sure you plugged in the mains power on the back of the
TV before you switch on the TV.
If the red indicator light is off, press the small key A on the
right side of the back of the TV to put the TV in standby - the
red indicator will light up.

With the TV in standby, press A on the remote control to
switch the TV on. Alternatively, you can use the CH+, CH-
and h key to switch the TV on.

Quick start
To switch on the TV faster than usual, you can set the TV in
Quick start mode.
In Help, press * List and look up Quick start for more
information.

Switch to standby
To switch the TV to standby, press A on the remote control.

Switch off
To switch the TV off, press the small key A on the right of
the TV on the back. There is no red indicator light. The TV is
still connected to the mains power but consumes a minimum
of energy. To switch off the TV completely, disconnect the
power plug.
When disconnecting the power plug, always pull the power
plug, never the cord. Ensure that you have full access to the
power plug, power cord and outlet socket at all times.

Quick start
With Quick start, the TV can start up faster than usual. When
you switch the TV on from standby the TV picture already
appears after a few seconds, if Quick start is activated.

The TV can remember your daily habit of watching TV. Some
time before you usually switch on the TV, Quick start will
activate automatically, allowing you to switch on quickly.
Alternatively, you can select up to 3 fixed time frames a day
during which the TV is ready to switch on quickly.

When you switch the TV back to standby, Quick start remains
active until the set time frame ends.

Activate
To set the Quick start activation, press h and select S
Setup and press OK to open the Setup menu.
Select TV settings > General settings > Quick start >
Activation. You can select Automatic or Manual.

- Automatic
Select Automatic to activate Quick start automatically. The TV
remembers your watching habit and activates Quick start
during these time frames. With Automatic, the TV can set up
to 4 time frames of 1 hour.

- Manual
Select Manual to activate Quick start during 3 fixed time
frames a day. As an example, you can set a time frame in the
morning, one at noon and one in the evening. For each time
frame, you can set the time span yourself.
If Quick start is set to Manual, you can also select a Standby
delay. With Standby delay, you can set the TV to keep Quick
start active for some time after you switched the TV to
standby. You can set the delay to up to 1 hour in steps of 15
minutes.

Specifics
The TV clock has to work properly to activate Quick start.
Quick start activation cannot be longer than a 4 hour time
frame.
Quick start increases the energy consumption during standby.

3.2

Remote control
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Top

1 - A Standby
To switch the TV on or back to standby.
2 - Playback and record keys
• Play x, to playback
• Pause p, to pause playback
• Stop q, to stop playback
• Rewind !, to rewind
• Fast Forward ‹,to wind fast forward
• Record r, to record now
3 - GUIDE
To open or close the TV guide.
4 - c SOURCE
To open or close the list of connections.
5 - 3D
To open or close the 3D menu.
6 - AMBILIGHT
To switch Ambilight on or off and to switch Ambilight on in
standby.
7 - f FORMAT
To open or close the Format menu.
8 - TV
To switch back to watching channels.

Middle

1 - h Home
To open or close the home menu.
2 - L LIST
To open or close the channel list or your list of photos, music
or videos.
3 - / EXIT
To quit an interactive TV application, like Hbb TV.
4 - b Back
To switch back to the previous channel you selected. To close
a menu without changing a setting. To go back to the previous
Smart TV Internet page.
5 - SMART TV
To open the Smart TV start page.
6 - i INFO
To open or close Info.
7 - OK key
To confirm a selection.
8 - Arrow keys

To navigate up, down, left or right.
8 - o OPTIONS
To open or close the Options menu.

Bottom

1 - CH-, Channel - / Previous page
To switch to the previous channel in the channel list, the
previous page in Text or the previous chapter on a disc.
2 - CH+, Channel + / Next page
To switch to the next channel in the channel list, the next
page in Text or the next chapter on a disc.
3 - Volume - and +
To adjust the volume level.
4 - **** Colour keys
Direct selection of options. Blue key * information on what
is selected and direct link to Help.
5 - Number keys and text keypad
To select a TV channel directly or to enter text.
6 - SUBTITLE
To switch subtitles on, off or on during mute.
7 - TEXT
To open or close Text.
8 - m, Mute
To mute the sound or to restore it.

Keyboard

Overview

Qwerty and Azerty

Overview of a Qwerty / Azerty keyboard.*

1 - Fn key - To type a number or punctuation character.
2 - ( Shift - To type uppercase letters.
3 - y Spacebar
4 - Arrows for navigation.
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5 - Enter - To confirm the text you entered.
6 - Backspace - Deletes the character in front of the text
cursor.
7 - ! Special character - To open the onscreen keyboard to
select accented letters or symbols.
8 - Azerty letter - Letters available if the keyboard layout is set
to Azerty in the Setup menu.

* Your remote control has a Qwerty / Azerty or a Qwerty /
Cyrillic keyboard, depending on your region.

Qwerty and Cyrillic

Overview of a Qwerty / Cyrillic keyboard.*

1 - Fn key - To type a number or punctuation character.
2 - ( Shift - To type uppercase letters.
3 - y Spacebar
4 - Arrows for navigation.
5 - Enter - To confirm the text you entered.
6 - Backspace - Deletes the character in front of the text
cursor.
7 - ! Special character - To open the onscreen keyboard to
select accented letters or symbols.
8 - î Cyrillic keyboard switch - To switch to the Cyrillic
keyboard or back to Qwerty.
9 - Cyrillic letter - Letters available if the keyboard is switched
to Cyrillic.

* Your remote control has a Qwerty / Azerty or a Qwerty /
Cyrillic keyboard, depending on your region.

Writing text

With the keyboard on the back of the remote control, you can
write text in any text field on screen. Turn the keyboard facing
upwards to activate the keyboard keys. Hold the remote
control with two hands and type with both thumbs.

Enter text
To enter text in a text field on screen, select the text field and
start typing.
Press Enter to confirm the text.

Uppercase and lowercase

To type an uppercase letter, press the ( (Shift) key just
before you type the letter.
To type several uppercase letters consecutively, press and hold
the ( key while typing. To type uppercase constantly,
press the ( key for 2 seconds to switch the keyboard in
uppercase mode.
To switch out of uppercase mode, press the ( key again. If
no keys are pressed for 20 seconds, the uppercase mode
switches off automatically. Also, if you press another modifier
key, like Fn or !, you switch out of uppercase mode.

Numbers and punctuation characters

To type a number or punctuation character, press the Fn key
just before you type the number or punctuation character you
need. You can switch the Fn mode on or off as you do for the
uppercase mode.

Internet
You can use the Fn key to enter www. or .com.

Accented letters and symbols

Accented letters and symbols are not available on the remote
control keyboard. To type such a character, you can open the
onscreen keyboard.

To open the onscreen keyboard, press !. In the onscreen
keyboard, you can navigate to the character you need. Switch
the keyboard layout with the colour keys. Press OK to enter a
character. The onscreen keyboard disappears when you press a
character on the remote control keyboard.

Alternatively, you can enter special characters with the remote
control SMS/text keypad on the front of the remote control.

Qwerty, Azerty and Cyrillic keyboard

The standard layout of the remote control keyboard is Qwerty.

Azerty keyboard
Depending on your region, the remote control keyboard can be
set to Azerty. The Azerty characters are shown at the top right
of the relevant keys.
To set the keyboard layout to Azerty, . . .
1 - Press h and select S Setup and press OK to open the
Setup menu.
2 - Select TV settings > General settings > Remote control
keyboard.
3 - Select QWERTY or AZERTY.

Cyrillic keyboard
Depending on your region, the remote control keyboard can be
switched to Cyrillic characters.
The Cyrillic characters are shown at the top right of the
keyboard keys.
To write Cyrillic characters, press î on the remote control.
Press î again to switch back to Qwerty.
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Pointer

About pointer

Instead of navigating the screen with the arrow keys, you can
use the pointer. You can move the pointer - a blue arrow -
over the TV screen by moving the remote control. Just like you
move the cursor on a computer screen with a mouse.

You can use the pointer to navigate Smart TV Apps* and
Internet pages on TV. Some Smart TV Apps might not
support the use of the pointer. When the pointer is not
available, you can use the arrow keys to navigate the screen.
You can adjust the speed of the pointer or if you never want
to use the pointer, you can switch it off.

*Gradually more Smart TV Apps will become available for use
with the pointer.

Using the pointer

When you open the Smart TV start page, the pointer is shown
in the middle of the TV screen.

Put your thumb on the OK key - do not press it - and move
the remote control from the wrist, no need to move your arm.
You can let go of the OK key and leave the pointer where it is.
You can move the remote control and pick up the pointer
again when you put your thumb back on the OK key.

When you press an arrow key to navigate, the pointer
disappears. To recall the pointer, put your thumb on the OK
key and briefly jiggle the remote control.

When you hover the pointer over a link . . .
1 - The pointer lights up.
2 - Press OK to open the link.

When you hover the pointer over a text field . . .
Press OK to enter text.

Speed

You can adjust the speed of the pointer, the speed at which
the pointer moves on screen.

To adjust the speed . . .
1 - Press h, select S Setup and press OK.

2 - Select TV settings and press OK.
3 - Select General settings > Pointer and mouse speed and
press OK.
4 - Press the arrows u (Up) or v (Down) to increase or lower
the speed.
5 - Press the arrow x (Right) to test the speed you set.
6 - Press the arrow w (Left) to return to the setting. You can
adjust the setting again.
7 - Press OK to store and close the setting.

Switch off

If you want to navigate the Smart TV and Internet pages with
the arrow keys only, you can switch off the pointer.

To switch off the pointer . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings and press OK.
3 - Select General settings > Remote control pointer and
select Off.
4 - Press b, repeatedly if necessary, to close the menu.

IR Sensor
The remote control of the TV uses RF (radio frequency) to
send its commands to the TV. With RF, you do not need to
point the remote control at the TV.

However, the TV can also receive commands from a remote
control that uses IR (infrared) to send commands. If you use
such a remote control, always make sure you point the remote
control at the infrared sensor on the front of the TV.

Pairing
This remote control uses radio frequency (RF) to send its
commands to the TV. Contrary to remote controls using
infrared signals, with this remote control you can send
commands without pointing at the TV.

With no need to point the remote control, using the keyboard
on the back or sending commands from another room -
changing the volume or switching channels - is easy.
Additionally, the TV can notify you when the battery power of
the remote control is low.

Pairing the remote control
For the remote control to communicate with the TV, both TV
and remote control should be paired with each other. Once
paired, you cannot use the remote control to control another
TV.
When you started the initial TV installation, the TV invited you
to press the OK key, and by doing so, the pairing was done.
When you switch off the TV, the pairing is stored. You can pair
up to 5 remote controls with this TV.
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Pairing again
You can pair another remote control with this TV.
The method to pair a remote control is different for a remote
control already paired with another TV compared with a
remote control that is not paired yet.
• The remote control is paired with another TV
To pair, hold the Remote control close to the Philips logo
(about 10cm) and press the * Red and * Blue key at the
same time. A message will appear if pairing is successful.
• The remote control is not paired yet
To pair, hold the Remote control close to the Philips logo
(about 10cm) and press OK. A message will appear if pairing is
successful.

For retail
To pair a new - not yet paired - TV with a remote control
which is already paired with another TV, hold the Remote
control close to the Philips logo (about 10cm) and press the
* Red and * Blue key at the same time. A message will
appear if pairing is successful.

Batteries
The TV will notify you when the battery power of the remote
control is low.

To replace the batteries, open the battery compartment on
the keyboard side of the remote control.

1 - Use a toothpick or other small, blunt object and press the
small, square shaped release button to open the lid.
2 - Press the small lever next to the blue clip to release the
clip.
3 - Replace the old batteries with 2 type AAA-LR03-1.5V
alkaline batteries. Make sure the + and the - ends of the
batteries line up correctly.
4 - Press the blue clip down until it clicks.
5 - Reposition the battery cover and press it until it clicks.

Put the remote control down for about 15 seconds to calibrate
the pointer.

Remove the batteries if you are not using the remote control
for a long time.
Dispose of batteries according to the end of use directives.
In Help, press * List and look up End of use for more
information.

Cleaning
Your remote control is treated with a scratch-resistant coating.

To clean the remote control, use a soft damp cloth. Never use
substances such as alcohol, chemicals or household cleaners
on the remote control.

3.3

TV channels

Watching TV channels

Switch channels

To watch TV channels, press t TV. The TV tunes to the
TV channel you last watched.

Alternatively, press h to open the Home menu and select
Watch TV and press OK.

Switch channels
To switch channels, press CH+ or CH-. If you know the
channel number, type in the number with the number keys.
Press OK after you entered the number to switch channel.
To switch back to the previously tuned channel, press b.

To switch to a channel from a channel list
While watching a TV channel, press L LIST to open the
channel lists.
Select a list in the row of tabs.

In a channel list, navigate to a TV channel or radio station. With
the highlight on its icon, press OK to switch to the TV channel
or listen to the radio station.
The channel list can have several pages with channels. To view
the next or previous page, press CH- or CH+.
To close the channel lists without switching channel, press L
LIST again.
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Radio channels
If digital broadcasting is available, digital radio stations are
installed during installation. Switch to a radio channel just like
you switch to a TV channel. A Cable (DVB-C) channel
installation usually places radio stations from channel number
1001 onwards.

Options on channels

While watching a channel, depending on the type of channel
(analogue or digital) you are watching or depending on the TV
settings you made, some options are available.

Open the options
While watching a channel, press o OPTIONS and select the
o Options tab in the menu bar.

Universal access
With Universal access switched on, you can set some options
for hearing impaired and visually impaired people.
In Help, press * List and look up Universal access for more
information.

Video selection
Digital TV channels can offer multi video signals (multi-feed
broadcasts), different camera viewpoints or angles of the same
event or different programmes on one TV channel. The TV
shows a message if any such TV channels are available.

Subtitles
Switch Subtitles on or Subtitles off with this option. Select On
during mute to show subtitles only when the sound is muted
with m.

Subtitle language
For digital broadcast, you can select an available subtitle
language temporarily if none of your preferred languages are
available.
In Help, press * List and look up Subtitles for more
information.

Audio languages
For digital broadcast, you can select an available audio language
temporarily if none of your preferred languages are available.
In Help, press * List and look up Audio languages for more
information.

Dual I-II
If an audio signal contains two audio languages but one
language - or both - has no language indication, this option is
available.

Common interface
If prepaid premium content is available from a CAM, you can
set the provider settings with this option.

HbbTV on this channel
You can block the HbbTV pages from a channel that offers
HbbTV.
In Help, press * List and look up HbbTV for more
information.

Status
Select Status to view technical information on the channel (if it
is analogue or digital) or a connected device you are watching.

Channel lists

The channel lists

In the channel lists, you can find all installed TV and radio
channels.

Next to the channel list All, which holds all installed channels,
you can set up a list of Favourites, view the installed Radio
stations separately or discover the newly added channels in
New.

To switch to a channel from a channel list
While watching a TV channel, press L LIST to open the
channel lists.
Select one of the channel lists.

In a channel list, navigate to a channel or radio station. With
the highlight on its icon, press OK to switch to the channel or
listen to the radio station.
The channel list can have several pages with channels. To view
the next or previous page, press CH- or CH+.
To close the channel lists without switching channel, press L
LIST again.

Mark as favourite
In the channel list All, you can set any channel as a favourite
channel.
Navigate to the channel in the list and press * Mark as
favourite. The channel is added to the Favourite channel list.

Channel list options
According to the channel list on screen, press o OPTIONS
to select the following options:
• Digital / Analogue
• Free / Scrambled
• Lock or Unlock
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Channel logos
In some countries, the TV can show the channel logos. If you
do not want these logos to appear, you can switch them off.
To switch off Channel logos . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > General settings > Channel logos
and press OK.
3 - Select Off and press OK.
4 - Press b, repeatedly if necessary, to close the menu.

Rename channels

You can rename channels in the channel list.
1 - Select the channel you want to rename in one of the
channel lists - All, Favourites, Radio or New.
2 - Press * Rename. You can enter text with the remote
control keyboard or open the on-screen keyboard.

With the remote control keyboard
To delete a character, position the cursor behind the character
and press # del.
To enter a character, press the character on the keyboard.
When you are ready, press Enter to select Done. Press Enter
again to finish renaming.
For more information on using the keyboard, press * LIST
and look up Remote control, keyboard.

With the on-screen keyboard.
To open the on-screen keyboard, place the cursor in the name
text field and press OK.
To delete the character in front of the cursor, press *
Backspace.
To enter a character, select the character with the arrow keys
and press OK.
To select uppercase letters, press *.
To select numbers or special characters, press *.
When you are ready, press b to close the on-screen
keyboard.
To finish renaming, select Done and press OK.

Reorder channels

You can reorder -reposition- channels in the Favourite channel
list.

In Help, press * List and look up Favourite channels for
more information.

Favourite channels

You can create a favourite channel list that only holds the
channels you want to watch. With the Favourite channel list
selected, you will only see your favourite channels when you
switch through channels.

Create your Favourite channel list
1 - While watching a TV channel, press L LIST to open the
channel lists.
2 - Select Favourites.
3 - If the list is empty, the TV asks you to start adding channels
right now. Press OK.
4 - Use the arrow keys to select a channel and press OK to
make that channel a favourite channel. The order in which
channels appear in the favourite list depends on the sequence
in which you add them.
5 - Press * Done to finish selecting favourite channels.

Add or remove favourites
To add or remove favourite channels from the Favourite
channel list, open the list and press o OPTIONS, select Add
/ remove favourites and press OK.
Use the arrow keys to select a channel and press OK to add
or remove it from the favourites list.

Reorder
You can reorder -reposition- channels in the Favourite channels
list.
1 - In the channel list Favourites, highlight the channel you
want to reposition.
2 - Press *Move.
3 - With the arrow keys, reposition the channel where you
want it. Alternatively, you can enter the new position directly
with the number keys.
4 - Press OK to confirm the position. Or, to cancel the
repositioning, press * Cancel.
You can highlight another channel and do the same.

Add or remove favourites in other channel lists
You can mark channels and radio stations as favourites from
the All, Radio and New channel list.
In these lists, highlight a channel you want to add to the
favourite list and press * Mark as favourite. The channel is
marked with a star s and added to the Favourite channel list.
To unmark a favourite channel, highlight the channel in any
channel list and press *Unmark as favourite. The channel is
removed from the Favourite channels list.
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Child lock

To prevent children from watching a channel or a programme,
you can lock channels or lock age rated programmes.

Lock a channel
You can lock a channel to prevent children from watching it. To
watch a locked channel you need to enter the Child lock code.
To lock a channel, while watching a TV channel, press L LIST
to open the Channel lists. In any list, select the channel you
want to lock, press o OPTIONS and select Lock channel. In
a channel list, a locked channel is marked with a lock ¬.
To unlock a channel, select the locked channel in the channel
list and select the Unlock channel option. You will need to
enter the Child lock code.

You cannot lock programmes from connected devices.

Parental rating
Some digital broadcasters have rated their programmes. When
the rating is equal or higher than the rating you have set for
your child's age, the programme will be locked.
To watch a locked programme you must enter the child lock
code. The parental age rating is set for all channels.

Set an age rating
Press h and select S Setup and press OK.
Select Channel settings > Child lock > Parental rating.
To select an age rating, you must first enter your 4-digit child
lock code. If no child lock code is set, you can set the code
now.
When the code is entered, you can select the age rating.
When the rating of a programme is equal or higher than the
rating you have set for your child's age, the programme will be
locked. The TV will ask for the code to unlock the programme.
For some operators, the TV only locks programmes with a
higher rating.

Set or change code
To set the code or to change the current Child lock code,
press h, select S Setup and press OK.
Select Channel settings > Child lock > Change code.
Enter the current code and then enter the new code twice.
The new code is set.

Forgotten your code?
To override and enter a new Child lock code in case you forget
it, enter 8888.

Channel installation

Update channels

Automatic update

If you receive digital channels, you can set the TV to
automatically update the list with new channels.
Alternatively, you can start a channel update yourself.

Automatic channel update

Once a day, at 6 AM, the TV updates the channels and stores
new channels. New channels are stored in the All channels list
but also in the New channels list. Empty channels are
removed.
If new channels are found or if channels are updated or
removed, a message is shown at TV start up. The TV must be
in standby to automatically update channels.

To switch off the message at start up, press h, select S
Setup and press OK.
Select Channel settings and press OK.
Select Channel installation > Channel update message > Off.

To switch off the Automatic channel update, press h, select
S Setup and press OK.
Select Channel settings and press OK. Select Channel
installation > Automatic channel update > Off.

Start an update
To start an update yourself, press h, select S Setup and
press OK.
Select Search for channels and press OK.
Select Update channels and follow the instructions on screen.
The update may take a few minutes.

In certain countries, the Automatic channel update is done
while watching TV or any moment when the TV is in standby.

New channels

New channels added with the automatic channel update are
easy to find in the channel list New. The same new channels
are also stored in the All or Radio channel list.

New channels are kept in the channel list New as long as you
don't mark them as a favourite or tune to them.

In Help, press * List and look up Favourite channels for
marking channels as favourites.

Reinstall channels

You can search for and reinstall channels and leave all other TV
settings untouched. Alternatively, you can do a full new TV
installation.

If a child lock code is set, you will need to enter this code
before you can reinstall channels.

Reinstall channels
To reinstall the channels only . . .
1 - Press h, select S Setup and press OK.
2 - Select Search for channels > Reinstall channels and press
OK.
3 - Select Antenna (DVB-T) or Cable (DVB-C). The channel
search may take a few minutes. Follow the instructions on
screen.

Full installation
To redo a full TV installation . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > General settings > Reinstall TV and
press OK. The installation may take a few minutes. Follow the
instructions on screen.
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Factory settings
Factory settings sets the TV back to the original TV settings for
picture, sound and Ambilight.
To switch back to the original Factory settings . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > General settings > Factory settings
and press OK.
3 - Press OK to confirm.
4 - Press b, repeatedly if necessary, to close the menu.

Channel list copy

Introduction

Channel list copy is intended for dealers and expert users. In
some countries, Channel list copy is only availble for copying
satellite channels.

With Channel list copy, you can copy the channels installed on
one TV onto another Philips TV of the same range. With
Channel list copy, you avoid the time-consuming channel
search by uploading a predefined channel list on a TV. Use a
USB flash drive of minimum 1 GB.

Conditions
• Both TVs are from the same year range.
• Both TVs have the same hardware type. Check the hardware
type on the TV type plate on the back of the TV. Typically
noted as Q . . . LA
• Both TVs have compatible software versions.

Current version
You can check the current version of the TV software with
Current software info in Setup > Software settings.

Copy channel list

Copy a channel list
1 - Switch on the TV which has its channels installed. Plug in a
USB memory device.
2 - Press h, select S Setup and press OK.
3 - Select TV settings > General settings > Channel list copy
> Copy to USB and press OK. To copy the channel list from
this TV, you might be asked to enter the Child lock code you
entered during the installation.
4 - When copying is done, unplug the USB memory device.

Now you can upload the copied channel list onto another
Philips TV.

Upload channel list

Upload a copied channel list
Depending on whether your TV is already installed or not, you
must use a different way to upload a channel list.

To a TV that is not yet installed
1 - Plug in the power plug to start the installation and select
language and country. You can skip Search for channels. Finish
the installation.

2 - Plug in the USB memory device that holds the channel list
of the other TV.
3 - To start the channel list upload, press h, select S Setup
and press OK.
4 - Select TV settings > General settings > Channel list copy
> Copy to TV and press OK. You might be asked to enter
the Child lock code of this TV.
5 - The TV notifies you if the channel list is copied to the TV
successfully. Unplug the USB memory device.

To an already installed TV
1 - Verify the country setting of the TV. (To verify this setting,
press h, select S Setup and press OK. Select Search for
channels > Reinstall channels and press OK. Press b and
later Cancel to leave the Search for channels.)
If the country is correct continue with step 2.
If the country is not correct, you need to start a reinstallation.
To start the reinstallation, press h, select S Setup and
press OK. Select TV settings > General settings > Reinstall
TV > OK. Select the correct country and skip the Search for
channels. Finish the installation. When done, continue with
step 2.
2 - Plug in the USB memory device that holds the channel list
of the other TV.
3 - To start the channel list upload, press h, select S Setup
and press OK.
4 - Select TV settings > General settings > Channel list copy
> Copy to TV and press OK. You might be asked to enter
the Child lock code of this TV.
5 - The TV notifies you if the channel list is copied to the TV
successfully. Unplug the USB memory device.

DVB-T or DVB-C

DVB-T or DVB-C reception

If both DVB-T and DVB-C reception is available in your country
and if this TV is ready to receive DVB-T and DVB-C for your
country, you have selected one or the other during the channel
installation.

If you want to change the DVB setting to start a new channel
installation, press h, select S Setup and press OK.
Select Channel settings and press OK.
Select Channel installation > Antenna connection > Antenna
(DVB-T) or Cable (DVB-C) and press OK. Select the DVB
setting you want.

DVB-C channel installation
For ease of use, all DVB-C settings are set to automatic.
If your DVB-C provider gave you specific DVB-C values, the
network ID or network frequency, enter these values when the
TV asks for them during installation.
It might be necessary to adjust the scanning (full or quick scan)
or enter a specific symbol rate in the Settings menu while
installing. To set a Symbol rate, first set the Symbol rate to
Manual.

Channel number conflicts
In some countries, different TV channels (broadcasters) might
have the same channel number. While installing, the TV
shows the list with channel number conflicts. You need to
select which TV channel you want to install on a channel
number with multiple TV channels.
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DVB-T + DVB-C
If you can use a DVB-T antenna input but also a DVB-C input,
you can set up your TV for both DVB-T and DVB-C. Install one
system followed by the other with the necessary settings.
Once each system is installed, you need to switch the antenna
input signal on the Antenna connection on the back of the TV
and set the TV in the appropriate system to view the installed
channels on TV.
To select the DVB-T or DVB-C setting, see above.

DVB settings

Symbol rate mode

If your cable provider did not give you a specific symbol rate
value to install the TV channels, leave the Symbol rate mode
setting on Automatic.
If you received a specific symbol rate value, select Manual.
However, the value you received could be in the predefined
list of symbol rates already. Select Predefined symbol rates to
check if your value is available automatically.

Predefined symbol rates

With the Symbol rate mode set to Automatic, the TV will
use 1 of the predefined symbol rates as used by most cable
providers in your country.

Symbol rate 1

With the Symbol rate mode set to Manual, you can enter the
symbol rate value you received from your cable provider. To
enter the value, use the number keys.

Symbol rate 2

With the Symbol rate mode set to Manual, you can enter a
second symbol rate value you received from your cable
provider. To enter the value, use the number keys.

Network frequency mode

If you intent to use the fast Quick scan method in Frequency
scan to search for channels, select Automatic. The TV will use
1 of the predefined network frequencies (or HC - homing
channel) as used by most cable providers in your country.
If you received a specific network frequency value to search for
channels, select Manual.

Network frequency

With the Network frequency mode set to Manual, you can
enter here the network frequency value received from your
cable provider. To enter the value, use the number keys.

Frequency scan

Select the method of searching for channels. You can select
the faster Quick scan method and use the predefined settings
used by most cable providers in your country.
If this results in having no channels installed or if some
channels are missing, you can select the extended Full scan
method. This method will take more time to search for and
install channels.

Frequency step size

The TV searches for channels in steps of 8MHz.
If this results in having no channels installed or if some
channels are missing, you can search in smaller steps of 1MHz.
Using the 1MHz steps will take more time to search for and
install channels.

Digital channels

If you know your cable provider is not offering digital channels,
you can skip searching for digital channels.
Select Off.

Analogue channels

If you know your cable provider is not offering analogue
channels, you can skip searching for analogue channels.
Select Off.

Free / Scrambled

If you have a subscription and a CAM - Conditional Access
Module for pay TV services, select Free + scrambled. If you
did not subscribe to pay TV channels or services, you can
select Free channels only.

In Help, press * List and look up CAM - Conditional Acces
Module for more information.

Reception quality

If you receive digital channels, you can check the quality and
signal strength of a channel.

If you have your own antenna, you can reposition the antenna
to try and improve the reception.
To check the reception quality of a digital channel, switch to
the channel.
Press h, select S Setup and press OK.
Select Channel settings and press OK. Select Channel
installation > Digital : reception test and press OK.

The digital frequency is shown for this channel. If the reception
is poor, you can reposition your antenna. To check the signal
quality of this frequency again, select Search and press OK.
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To enter a specific digital frequency yourself, use the remote
control digit keys. Alternatively, select the frequency, position
the arrows on a number with w and x and change the number
with u and v. To check the frequency, select Search and
press OK.

If you use DVB-C to receive channels, the options Symbol rate
mode and Predefined symbol rates are available. For Symbol
rate mode, select Automatic, unless your cable provider gave
you a specific symbol rate value. To enter the symbol rate
value, use the number keys.

Manual installation

Analogue TV channels can be manually installed, channel by
channel.

To install analogue channels manually, press h, select S
Setup and press OK.
Select Channel settings and press OK.
Select Channel installation > Analogue : manual installation
and press OK.

1 - System
To set up the TV system, select System and press OK.
Select your country or the part of the world where you are
now.
2 - Find channel
To find a channel, select Find channel and press OK. Select
Search and press OK. You can also enter a frequency yourself.
If the reception is poor, press Search again. If you want to store
the channel, select Done and press OK.
3 - Fine tune
To fine tune a channel, select Fine tune and press OK. You
can fine tune the channel with u or v.
If you want to store the channel found, select Done and press
OK.
4 - Store
You can store the channel on the current channel number or
as a new channel number.
Select Store current channel or Store as new channel.

You can redo these steps until you found all available analogue
TV channels.

Picture format
If black bars appear on top and bottom or on both sides of the
picture, you can adjust the picture format to a format that fills
the screen.

While watching a TV channel, press f FORMAT to open
the Picture format menu.
Select a format from the list and press OK.

Picture formats
The following formats are available according to the picture on
screen:

• Auto fill

Automatically enlarges the picture to fill the screen. Picture
distortion is minimal, subtitles remain visible. Not suitable for
PC input. Some extreme picture formats can still show black
bars.

• Auto zoom
Automatically zooms in the picture to fill the screen as much
as possible without distortion. Black bars may be visible. Not
suitable for PC input.

• Super zoom
Removes the black bars on the side of 4:3 broadcasts. The
picture is adjusted to fit the screen.

• Movie expand 16:9
Scales the picture to a 16:9 format.

• Wide screen
Stretches the picture to a 16:9 format.

• Unscaled
Expert mode for HD or PC input. Pixel for pixel display. Black
bars may appear with pictures from a computer.

Interactive TV

What is iTV?

With interactive TV, some digital broadcasters combine their
normal TV programme with information or entertainment
pages. On some pages, you can respond to a programme or
vote, do online shopping or pay for a video-on-demand
programme.

HbbTV, MHEG, . . .
Broadcasters use various interactive TV systems : HbbTV
(Hybrid Broadcast Broadband TV) or iTV (Interactive TV -
MHEG). Interactive TV is sometimes referred to as Digital
Text or Red button. But each system is distinct.
Visit the broadcasters Internet website for more information.

What you need

Interactive TV is only available on digital TV channels. To enjoy
the full benefits of Interactive TV, you need a high-speed
(broadband) Internet connection to the TV.

HbbTV
If a TV channel offers HbbTV pages, you must first switch on
HbbTV in the TV settings to view the pages.
1 - Press h again, select S Setup and press OK.
2 - Select TV settings and select General settings > HbbTV
and press OK.
3 - Select On and press OK.
4 - Press b, repeatedly if necessary, to close the menu.

If you want to avoid access to HbbTV pages on a specific
channel, you can block the HbbTV pages for this channel only.
1 - Tune to the channel of which you want to block the
HbbTV pages.
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2 - Press o OPTIONS and select HbbTV on this channel
and press OK.
3 - Select Off and press OK.

iTV pages

Open iTV pages
Most channels that offer HbbTV or iTV invite you to press the
* (red) key or OK key to open their interactive programme.

Navigate iTV pages
You can use the arrow and colour keys, the number keys and
the b key to navigate the iTV pages. You can use the x
(Play), p (Pause) and q (Stop) keys to watch videos within iTV
pages.

Digital Text (UK only)
To open Digital Text, press TEXT. To close, press b.

Close iTV pages
Most iTV pages inform you which key to use to close.
To force an iTV page to close, switch to the next TV channel
and switch back.

3.4

Switch to devices

Source list
In the list of connections - the Source menu - you can find the
devices connected to the TV.
From this Source menu, you can switch to a device.

Source menu
To open the Source menu, press c SOURCE.
To switch to a connected device, select the device with the
arrows w (left) or x (right) and press OK.
For some devices (HDMI-CEC devices), you can select an
activity directly in the list underneath the device icon.
Select the device and select an activity and press OK.
To close the Source menu without switching to a device, press
c again.

Automatic detection
When you connect a new device to the TV, the device is
detected automatically and put in the Source menu. The
device is shown as an icon (the device type) and has a name. If
the device type does not correspond with the device, e.g. the
TV says it is a player but it is not, you can change the type.
To change the type of the device, press * Device type and
select a type that fits the device and press OK.

If the name does not fit the device or you want to give the
device a name of your own, press * Rename. Use the
remote control keypad to enter a new name.

An appropriate device type helps you in using the device. The
device type determines picture and sound styles, resolution
values, specific settings or the position within the Source
menu.

When you connect a new device to the TV, the icon of the
device jumps to the front of the Source menu.

If the TV does not detect the device automatically, select the
connection you used to connected the device and adjust the
Device type and name.

Original name and icon
To restore the device icon to its original name and type icon,
press o OPTIONS, select the Options tab in the menu bar
and select Original name and icon and press OK.

Scan connections
To rescan all TV connections and update the Source menu,
press o OPTIONS, select the Options tab in the menu bar,
select Scan connections and press OK.

From standby
With the TV in standby, you can switch on a connected device
with your TV remote control.

Play
To switch on both disc player and TV from standby and start
playing the disc or programme immediately, press x (play) on
the TV remote control.
The device should be connected with an HDMI cable and both
TV and device must have HDMI CEC switched on.

Home Theatre System
You can switch on your Home Theatre System to listen to an
audio disc or a radio channel and leave the TV in standby.
To only switch on the HTS, with the TV in standby, press c
SOURCE on the TV remote control.
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EasyLink
With EasyLink you can operate a connected device with the
TV remote control. EasyLink uses HDMI CEC to communicate
with the connected devices. Devices must support HDMI CEC
and must be connected with an HDMI connection.

In Help, press * List and look up EasyLink for more
information.

3.5

Timers and clock

Sleeptimer
With the sleep timer, you can set the TV to switch to standby
automatically after a preset time.

To set the sleep timer, press h, select S Setup and press
OK.
Select TV settings > General settings > Sleep timer. With
the slider bar you can set the time to up to 180 minutes in
increments of 5 minutes. If set to 0 minutes, the sleep timer is
switched off.

You can always switch off your TV earlier or reset the time
during the countdown.

Clock
To know what time it is, press GUIDE to find the time in the
TV guide.

In some countries, digital broadcasts do not send UTC -
Coordinated Universal Time information. The daylight saving
change might be ignored and the TV might show an incorrect
time.

To correct the TV clock, press h, select S Setup and press
OK.
Select TV settings > General settings > Clock and select
Country dependent.
Select Daylight saving and select the appropriate setting.
To set the time and date manually, select Manual. Then select
Time or Date.

When you record programmes with Smart TV, Recording, we
recommend not to change the time and date manually.

Switch off timer
If you do not press a key on the remote control during a 4
hour period, or if the TV receives no input signal and receives
no remote control commands for 10 minutes, the TV switches
off automatically to save energy.

If you use the TV as a monitor or use a digital receiver to
watch TV (a Set-top box - STB) and you do not use the
remote control of the TV, you should deactivate the automatic
switch off.

To deactivate, press h, select S Setup and press OK.
Select TV settings > General settings > Switch off timer and
set the slider bar to 0.

In Help, press * List and look up Saving energy for more
information on environmentally friendly TV settings.

3.6

Picture settings

Picture style
For easy picture adjustment, you can select a preset setting
with Picture style.

1 - While watching a TV channel, press oOPTIONS to open
the Options menu
2 - Select j Picture and sound in the menu bar and select
Picture style.
3 - Select a style and press OK.

Additionally, you can adjust a specific setting of a chosen
Picture style, like Brightness or Contrast. The TV remembers
the adjustments you made.

Adjust a Picture style
To adjust a Picture style . . .
1 - Select the style and press OK.
2 - Press h, select SSetup and press OK.
3 - Select TV settings, navigate to the individual setting and
adjust it.
4 - Press b to close the menu to store your setting.

To return to the original Picture style values . . .
1 - Press h, select SSetup and press OK.
2 - Select TV settings > Picture > Picture style and select the
style you want to reset.
3 - Press *Reset. The style is reset.

In Help, press * List and look up Picture for adjusting
separate picture settings.

The available Picture styles are . . .
• Personal - Your preferences made in Quick picture settings
• Vivid - Ideal for daylight viewing
• Natural - Natural picture settings
• Movie - Ideal for watching movies
• Energy saving - Energy-efficient settings
• Standard - Factory standard settings
• Photo - Ideal for viewing photos

Vivid
If the Picture style is switched back to Vivid every time you
switch on the TV, the TV location is set to Shop. A setting
meant for in-store promotion.
To set the TV for Home use . . .
1 - Press h, select S Setup and press OK.
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2 - Select TV settings > General settings > Location and
press OK.
3 - Select Home and press OK.
4 - Press b, repeatedly if necessary, to close the menu.

Picture menu

Backlight contrast

With Backlight contrast, you can adjust the contrast of the
picture. If you are watching 3D pictures, this setting is switched
to 3D backlight contrast.

To adjust the contrast . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Picture > Backlight contrast.
3 - Press x (right) and adjust the value with u (up) or v
(down).
4 - Press b, repeatedly if necessary, to close the menu.

Colour

With Colour, you can adjust the colour saturation of the
picture.

To adjust the colour . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Picture > Colour.
3 - Press x (right) and adjust the value with u (up) or v
(down).
4 - Press b, repeatedly if necessary, to close the menu.

Sharpness

With Sharpness, you can adjust the level of sharpness in fine
detail of the picture.

To adjust the sharpness . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Picture > Sharpness.
3 - Press x (right) and adjust the value with u (up) or v
(down).
4 - Press b, repeatedly if necessary, to close the menu.

Noise reduction

With Noise reduction, you can filter out and reduce the level
of image noise.

To adjust the noise reduction . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Picture > Noise reduction.
3 - Press x (right) and select Maximum, Medium, Minimum or
Off.
4 - Press b, repeatedly if necessary, to close the menu.

MPEG artefact reduction

With MPEG artefact reduction, you can smoothen the digital
transitions in the picture. MPEG artefacts are mostly visible as
small blocks or jagged edges in images.

To reduce the MPEG artefacts . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Picture > MPEG artefact reduction.
3 - Press x (right) and select Maximum, Medium, Minimum or
Off.
4 - Press b, repeatedly if necessary, to close the menu.

Ultra Pixel HD

Perfect Natural Motion

With Perfect Natural Motion, you can reduce the motion
judder, visible in movies on TV. Perfect Natural Motion makes
any movement smooth and fluent.

To adjust the motion judder . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Picture > Ultra Pixel HD > Perfect
Natural Motion.
3 - Press x (right) and select Maximum, Medium, Minimum or
Off.
4 - Press b, repeatedly if necessary, to close the menu.

Clear LCD

With Clear LCD, you switch on a superior motion sharpness,
better black level, high contrast with a flicker-free, quiet image
and a larger viewing angle.

To switch on or off . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Picture > Ultra Pixel HD > Clear
LCD.
3 - Press x (right) and select On or Off.
4 - Press b, repeatedly if necessary, to close the menu.

Ultra resolution

With Ultra resolution, you switch on a superior sharpness in
line edges and contours.

To switch on or off . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Picture > Ultra Pixel HD > Ultra
resolution.
3 - Press x (right) and select On or Off.
4 - Press b, repeatedly if necessary, to close the menu.

Perfect contrast

With Perfect contrast, you can set the level at which the TV
automatically enhances the details in the dark, middle and light
areas of the picture.
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To adjust the level . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Picture > Ultra Pixel HD > Perfect
contrast.
3 - Press x (right) and select Maximum, Medium, Minimum or
Off.
4 - Press b, repeatedly if necessary, to close the menu.

Dynamic backlight

With Dynamic backlight, you can set the level at which power
consumption can be reduced by dimming the intensity of the
screen. Choose for the best power consumption or for the
picture with the best intensity.

To adjust the level . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Picture > Ultra Pixel HD > Dynamic
backlight.
3 - Press x (right) and select Best picture, Best power,
Standard or Off.
4 - Press b, repeatedly if necessary, to close the menu.

Colour enhancement

With Colour enhancement, you can enhance the colour
intensity and the details in bright colours.

To adjust the level . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Picture > Ultra Pixel HD > Colour
enhancement.
3 - Press x (right) and select Maximum, Medium, Minimum or
Off.
4 - Press b, repeatedly if necessary, to close the menu.

Advanced settings

Light sensor

The Light sensor adjusts the picture and Ambilight settings
automatically to the lighting conditions of the room. You can
switch Light sensor on or off.

To switch on or off . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Picture > Advanced > Light sensor.
3 - Press x (right) and select On or Off.
4 - Press b, repeatedly if necessary, to close the menu.

Gamma

With Gamma, you can set a non-linear setting for picture
luminance and contrast. Gamma is a setting intended for
expert users.

To adjust the level . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Picture > Advanced > Gamma.
3 - Press x (right) and adjust the value with u (up) or v
(down).

4 - Press b, repeatedly if necessary, to close the menu.

Colour temperature

With Colour temperature, you can set the picture to a preset
colour temperature or select Custom to set a temperature
setting yourself with Custom colour temperature. Colour
temperature and Custom colour temperature are settings
intended for expert users.

To select a preset . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Picture > Advanced > Colour
temperature.
3 - Press x (right) and select Normal, Warm or Cool. Select
Custom if you want to set a colour temperature yourself.
4 - Press b, repeatedly if necessary, to close the menu.

Custom colour temperature

With Custom colour temperature, you can set a colour
temperature yourself. To set a Custom colour temperature,
first select Custom in the Colour temperature setting to
make the Custom colour temperature menu available. Custom
colour temperature is a setting intended for expert users.

To set a custom colour temperature . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Picture > Advanced > Custom
colour temperature.
3 - Press x (right).
4 - Select a setting with the arrow keys. (WP is white point
and BL is black level.)
5 - Press OK to confirm a setting. You can also select one of
the presets in this menu.
6 - Press b, repeatedly if necessary, to close the menu.

Video contrast

With Video contrast, you can decrease the range of the video
contrast. If you are watching 3D pictures, this setting is
switched to 3D video contrast. Video contrast and 3D video
contrast are settings intended for expert users.

To adjust the level . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Picture > Advanced > Video
contrast.
3 - Press x (right) and adjust the value with u (up) or v
(down).
4 - Press b, repeatedly if necessary, to close the menu.

Brightness

With Brightness, you can set the level of brightness of the
picture signal. Brightness is a setting intended for expert users.
We recommend non-expert users to adjust the brightness
with the Backlight contrast setting.

To adjust the level . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Picture > Advanced > Brightness.
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3 - Press x (right) and adjust the value with u (up) or v
(down).
4 - Press b, repeatedly if necessary, to close the menu.

HDMI black level detection

With HDMI black level detection, you can set the black level
of an incoming HDMI signal automatically. For a manual setting,
HDMI black level detection must be switched off. HDMI black
level detection is a setting intended for expert users. The
setting is only available in the Picture menu when an HDMI
source is selected.
To switch on or off . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Picture > Advanced > HDMI black
level detection.
3 - Press x (right) and select On or Off.
4 - Press b, repeatedly if necessary, to close the menu.

Colour control

With Colour control, an ISF expert can calibrate the colour
reproduction of the TV. Colour control is an ISF expert setting.

RGB only mode

With RGB only mode, an ISF expert can switch the screen to
RGB colours only.

Game or computer

You can switch the TV to the ideal picture setting for gaming
or for using the TV as a computer monitor. There is a different
setting for Game or Computer. If a device has a correct type
set in the Source menu - Game console or Computer - the
TV switches automatically to the ideal setting when you switch
to the device. If you switch the setting manually, do not forget
to switch it off when you switch to watching TV or another
connected device.

To switch the setting manually . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Picture > Game or computer.
3 - Select Game, Computer or Off. The setting Off returns to
the picture settings for watching TV.
4 - Press b, repeatedly if necessary, to close the menu.

Format and edges

Picture format

For more information on Picture format, press * LIST and
look up Picture format.

Screen edges

With Screen edges, you can slightly enlarge the picture to hide
distorted edges.

To adjust the edges . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Picture > Format and edges >
Screen edges.
3 - Press x (right) and adjust the value with u (up) or v
(down).
4 - Press b, repeatedly if necessary, to close the menu.

Picture shift

With Picture shift, you can shift the picture slightly up or down
the screen. If subtitles are only half visible, you can shift the
picture up to make them completely visible.

To shift the picture . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Picture > Format and edges >
Picture shift.
3 - Press x (right) and adjust the value with u (up) or v
(down).
4 - Press b, repeatedly if necessary, to close the menu.

Location
If the TV is located in a shop, you can set the TV to display an
in store promotion banner. The Picture style is set to Vivid
automatically. The automatic Switch off timer is switched off.

To set the TV to Shop location . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > General settings > Location and
press OK.
3 - Select Shop and press OK.
4 - Press b, repeatedly if necessary, to close the menu.

ISF Calibration
Get the most out of your HD TV display with ISF® Calibration.
You can ask an ISF calibration expert to come to your home
and set the TV to the most optimal picture setting.
Additionally the expert can set an ISF Calibration for Ambilight.
Ask your dealer for an ISF Calibration of your TV.

The ISF Calibration expert stores and locks the ISF settings as
2 picture styles. Once the ISF Calibration is done, press o
OPTIONS, select Picture style and press OK. Select ISF Day
to watch TV during bright light conditions or select ISF Night
for dark light conditions.
An ISF Calibration can be done on every activity in the Home
menu, like Watch TV or a connected Blu-ray Disc player.

Calibration benefits are . . .
• better picture clarity and sharpness
• better detail in bright and dark parts
• deeper and darker blacks
• better colour purity and quality

34 TV / Picture settings



• reduced energy consumption

Expert picture settings
When ISF Day or ISF Night is selected while an ISF Calibration
is not yet performed on the TV, some expert picture settings
are available. Press h, select SSetup and press OK. Select
TV settings > Picture > ISF expert settings and press OK.

Reset picture style settings
To reset a picture style to its original values, select the picture
style you want to reset in the OPTIONS menu. Then Press
h, select SSetup and press OK. Select TV settings >
Picture, select Reset, press OK and confirm.

3.7

Sound settings

Sound style
For easy sound adjustment, you can select a preset setting
with Sound style.
While watching a TV channel, press oOPTIONS to open the
Options menu and select Sound style. Select a Sound style
and press OK.

Sound styles
With Sound styles, you can switch easily to ideal settings for
speech (News) or watching movies.
Additionally, you can adjust a specific setting of a chosen Sound
style, like Bass or Treble. The TV remembers the adjustments
you made.

Adjust a Sound style
To adjust a Sound style . . .
1 - Select the style and press OK.
2 - Press h, select SSetup and press OK.
3 - Select TV settings, navigate to the individual setting and
adjust it.
4 - Press b to close the menu to store your setting.

To return to the original Sound style values . . .
1 - Press h, select SSetup and press OK.
2 - Select TV settings > Sound > Sound style and select the
style you want to reset.
3 - Press *Reset. The style is reset.

In Help, press * List and look up Sound for adjusting
separate sound settings.

The different Sound styles are . . .
• Personal - Your personal choices made in Personalise picture
and sound
• Original - Factory standard
• News - Ideal for speech
• Movie - Ideal for watching movies
• Game - Ideal for gaming
• Music - Ideal for listening to music

Sound settings

Bass

With Bass, you can adjust the level of low tones in the sound.

To adjust the level . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Sound > Bass.
3 - Press x (right) and adjust the value with u (up) or v
(down).
4 - Press b, repeatedly if necessary, to close the menu.

Treble

With Treble, you can adjust the level of high tones in the
sound.

To adjust the level . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Sound > Treble.
3 - Press x (right) and adjust the value with u (up) or v
(down).
4 - Press b, repeatedly if necessary, to close the menu.

Surround mode

With Surround mode, you can set the sound effect of the TV
speakers. If you select Incredible surround for 2D viewing, the
TV will switch to Incredible surround 3D automatically when
you start watching 3D. If you do not want the TV to switch
automatically, select Off in Auto incredible surround 3D.

To set the surround mode . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Sound > Surround mode.
3 - Press x (right) and select Stereo, Incredible surround or
Incredible surround 3D.
4 - Press b, repeatedly if necessary, to close the menu.

Auto incredible surround 3D

With Auto incredible surround 3D, you can block the TV to
automatically switch to Incredible surround 3D when the TV is
switched to 3D viewing.

To switch on or off . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Sound > Auto incredible surround
3D.
3 - Press x (right) and select On or Off.
4 - Press b, repeatedly if necessary, to close the menu.

Headphones volume

With Headphones volume, you can set the volume of a
connected headphones separately.
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To adjust the volume . . .
1 - Press o OPTIONS and select j Picture and sound in
the menu bar.
2 - Press v (down) and select Headphones volume and press
OK.
3 - Press u (up) or v (down) to adjust the volume.
4 - Press b, repeatedly if necessary, to close the menu.

Mono/Stereo

With Mono/Stereo, you can switch the sound to mono or
stereo. This setting is only available when you watch an
analogue channel. You might want to switch the sound to
mono if a digital stereo signal that comes with the analogue
signal, is of bad quality.

To switch the sound to mono or stereo . . .
1 - Press h, select S Setup and press OK.
2 - Select Channel settings > Mono/Stereo.
3 - Press x (right) and select Mono or Stereo.
4 - Press b, repeatedly if necessary, to close the menu.

If the TV has a built-in satellite tuner and you are watching an
analogue channel from a satellite, select Satellite settings in the
Setup menu.

Advanced sound settings

Auto volume leveling

With Auto volume leveling, you can set the TV to
automatically level out sudden volume differences. Typically at
the beginning of adverts or when you are switching channels.

To switch on or off . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Sound > Advanced > Auto volume
leveling.
3 - Press x (right) and select On or Off.
4 - Press b, repeatedly if necessary, to close the menu.

TV speakers

You can send the TV sound to a connected audio device - a
Home Theatre System or audio amplifier. With TV speakers,
you select where you want to hear the TV sound and how you
want to control it.
If you select Off, you permanently switch off the TV speakers.
If you select On, the TV speakers are always on.
With an audio device connected with HDMI CEC, you can use
one of the EasyLink settings.
If you select EasyLink, the TV sends the TV sound to the
audio device. The TV will switch off the TV speakers when the
device is playing the sound.
If you select EasyLink autostart, the TV will switch on the
audio device, send the TV sound to the device and switch off
the TV speakers.
With EasyLink or EasyLink autostart selected, you can still
switch to TV speakers or device speakers in the Picture and
sound menu.

To set the TV speakers . . .

1 - Press h, select S Setup and press OK.
2 - Select TV settings > Sound > Advanced > TV speakers.
3 - Press x (right) and select On, Off, EasyLink or EasyLink
autostart.
4 - Press b, repeatedly if necessary, to close the menu.

To switch speakers in the Picture and sound menu . . .
1 - While watching TV, press o OPTIONS and select j
Picture and sound.
2 - Select Speakers and select TV or Amplifier (audio device).
3 - Press b, repeatedly if necessary, to close the menu.

Clear sound

With Clear sound, you improve the sound for speech. Ideal for
news programmes. You can switch the speech improvement
on or off.

To switch on or off . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Sound > Advanced > Clear sound.
3 - Press x (right) and select On or Off.
4 - Press b, repeatedly if necessary, to close the menu.

Audio Out format

With Audio Out format you can set the audio out signal of the
TV to fit the sound processing capabilities of your Home
Theatre System.
For more information, press * LIST and look up Audio Out
format.

Audio Out leveling

With Audio Out leveling you can level the sound volume of
the Home Theatre System with the volume of the TV when
you switch over from one to another.
For more information, press * LIST and look up Audio Out
leveling.

HDMI ARC

If you do not need an Audio Return Channel (ARC) on any of
the HDMI connections, you can switch the ARC signal off.
For more information, press * LIST and look up HDMI
ARC.

Audio Out delay

If you set an Audio sync delay on your Home Theatre System,
to synchronise the sound with the picture, you must switch off
Audio Out delay on the TV.
For more information, press * LIST and look up Audio Out
delay.

Audio Out offset

If you cannot set a delay on the Home Theatre System, you
can set a delay on the TV with Audio Out offset.
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For more information, press * LIST and look up Audio Out
offset.

TV placement
As part of the first installation, this setting is set to either On a
TV stand or Wall mounted.
If you have changed the placement of the TV since then, adjust
this setting accordingly for best sound reproduction.
1 - Press h, select S Setup and press OK.
2 - Select TV settings > General settings > TV placement and
press OK.
3 - Select On a TV stand or Wall mounted and press OK.
4 - Press b, repeatedly if necessary, to close the menu.

3.8

Ambilight settings

Ambilight on or off
Press AMBILIGHT on the remote control to open the
Ambilight mode menu. You can switch Ambilight On or Off.
Alternatively, you can select the Ambilight mode you prefer,
Dynamic or Static.

Ambilight brightness
With Brightness, you can set the level of brightness of the
Ambilight.

To adjust the level . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Ambilight > Brightness.
3 - Press x (right) and adjust the value with u (up) or v
(down).
4 - Press b, repeatedly if necessary, to close the menu.

Ambilight mode
Ambilight can have a dynamic or a static mode. With Dynamic,
the TV follows the colours of the image on screen. You can
adjust the speed at which Ambilight responds.
With Static, Ambilight has a constant static colour. You can
create an Ambilight static colour yourself. First, select the
Ambilight mode you prefer.

To select an Ambilight mode . . .

1 - Press h, select S Setup and press OK.
2 - Select TV settings > Ambilight > Mode.
3 - Select Dynamic, Static or Off.
4 - Press b, repeatedly if necessary, to close the menu.

Dynamic speed
With Dynamic, you can set the speed at which Ambilight
responds to the images on screen. Adjust the speed between
Relaxed or Dynamic. The Ambilight mode must be set to
Dynamic before you can adjust Dynamic speed.

To adjust the speed . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Ambilight > Dynamic.
3 - Press x (right) and adjust the value with u (up) or v
(down).
4 - Press b, repeatedly if necessary, to close the menu.

Static colour
With Static, you can set the static Ambilight colour. You can
create a colour yourself or select one of the two white light
presets. The Ambilight mode must be set to Static before you
can create a static colour.

To create a colour yourself . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Ambilight > Static and press OK.
3 - Select Palette to adjust the colour. Select Saturation to
adjust the intensity of the colour. Use the arrows to select and
adjust. Press OK to confirm.
4 - If you prefer to select one of the preset colours, select
Warm white or Cool white and press OK.
5 - Select Close and press OK.
6 - Press b, repeatedly if necessary, to close the menu.

ISF warm white
With ISF warm white, you can ask an ISF expert to calibrate a
static Ambilight colour next to the ISF picture calibration. ISF
warm white must be selected in the Ambilight mode menu.

To select the ISF warm white mode . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Ambilight > Mode.
3 - Select ISF warm white.
4 - Press b, repeatedly if necessary, to close the menu.

The expert can now set the static colour in the ISF warm
white setting in Advanced.
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Advanced Ambilight settings

Wall colour

With Wall colour, you can neutralise the influence of a
coloured wall on the Ambilight colours. Select the colour of
the wall behind the TV and the TV will adapt the Ambilight
colours to appear as they are intended.

To select the colour of the wall . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Ambilight > Advanced > Wall
colour.
3 - Select the colour sample that matches the colour of the
wall behind the TV and press OK.
4 - Press b, repeatedly if necessary, to close the menu.

TV switch off

With TV switch off, you can set Ambilight to switch off
immediately or slowly fade out when you switch off the TV.
The slow fade out gives you some time to switch on the
normal lighting.

To select the TV switch off . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Ambilight > Advanced > TV switch
off.
3 - Select Fade out to off or Immediate switch off.
4 - Press b, repeatedly if necessary, to close the menu.

Lounge light mood

When the TV is on standby, you can switch Ambilight on and
create a Lounge light effect in your room. The Lounge light
effect is not available when Quick start is activated.

To switch Ambilight on while the TV is on standby, press
AMBILIGHT.

To change the Lounge light colour scheme, press AMBILIGHT
again.

To switch off Lounge light, press and hold AMBILIGHT for a
few seconds.

You can also set up the colour scheme in the TV settings
menu.
With the TV switched on, press h, select SSetup and
press OK.

Select TV settings > Ambilight > Advanced > Lounge light
mood. Select the colour scheme with which Lounge light will
start up.

3.9

Universal access

Switch on
With Universal access switched on, the TV is set for use for
hearing and visually impaired people.

Switch on
If you did not switch on Universal access during the installation,
you can still switch it on in Setup.
To switch on Universal access, press h, select SSetup and
press OK.
Select TV settings > General settings > Universal access.
Select On and press OK.

With Universal access switched on in Setup, the Universal
access option is added in the Options menu.

Hearing impaired
Some digital TV channels broadcast special audio and subtitles
adapted for hearing impaired people. With Hearing impaired
switched on, the TV automatically switches to the adapted
audio and subtitles, if available. Before you can switch on
Hearing impaired, you have to switch on Universal access.

Switch on
To switch on Hearing impaired, press oOPTIONS, select
Universal access and press OK.
Select Hearing impaired, select On and press OK.

To check whether a hearing impaired audio language is
available, press oOPTIONS, select Audio language and look
for an audio language marked with a J.

If Universal access does not appear in the Options menu,
switch on Universal access in Setup.
In Help, press * List and look up Universal access for more
information.

Visually impaired

Switch on

Digital TV channels can broadcast special audio commentary
describing what is happening on screen. To be able to set the
visually impaired audio and effects, you have to switch on
Audio description first. Also, before you can switch on Audio
description, you have to switch on Universal access.

Audio description
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With Audio description, a narrator's commentary is added to
the normal audio.
To switch on the commentary (if available) . . .
1 - With Universal access switched on, press o OPTIONS
and select the Options tab in the menu bar.
2 - Select Audio description and press OK.
3 - Select On and press OK.
You can check if an audio commentary is available.
In the Options menu, select Audio language and look for an
audio language marked with a Ï.

Speakers / Headphones

You can select where you want to hear the audio commentary.
On the TV speakers only, on the headphones only or on both.

To set Speakers / Headphones . . .
1 - Press h, select S Setup and press OK.
2 - Select Channel settings > Languages > Audio description
> Speakers / Headphones and press OK.
3 - Select Speakers, Headphones or Speakers + headphones
and press OK.
4 - Press b, repeatedly if necessary, to close the menu.

Mixed volume

You can mix the volume of the normal audio with the audio
commentary.

To mix the volume . . .
1 - Press o OPTIONS and select the Options tab in the
menu bar.
2 - Select Mixed volume and press OK.
3 - Use the arrows up and down to set the slider bar.
4 - Press OK to confirm.

Audio effect

Some audio commentary can hold extra audio effects, like
stereo or fading sound.

To switch on Audio effects (if available) . . .
1 - Press h, select S Setup and press OK.
2 - Select Channel settings > Languages > Audio description
> Audio effects and press OK.
3 - Select On or Off and press OK.
4 - Press b, repeatedly if necessary, to close the menu.

Speech

The audio commentary can also hold subtitles for the words
which are spoken.

To switch on these subtitles (if available) . . .
1 - Press h, select S Setup and press OK.
2 - Select Channel settings > Languages > Audio description
> Speech and press OK.
3 - Select Descriptive (audio) or Subtitles and press OK.
4 - Press b, repeatedly if necessary, to close the menu.

Key beep
Key beep gives an audio feedback each time you press a key
on the remote control. The volume of the beep is fixed.

Switch on
To switch on Key beep, press oOPTIONS, select Universal
access and press OK.
Select Key beep and select On.

If Universal access does not appear in the Options menu,
switch on Universal access in Setup.
In Help, press * List and look up Universal access for more
information.
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4

3D
4.1

What you need
This is an Easy 3D TV.

To watch 3D you need to :
• tune to a TV channel that broadcasts programmes in 3D
• rent a movie in 3D from an online video store with Smart TV
• watch a movie in 3D from a 3D Blu-ray Disc, a USB device or
computer

You can view photos in Ultra HD resolution in 3D, from a USB
connection.
You cannot watch 3D on native Ultra HD video, videos from a
device connected to the HDMI 5 connection.

For an extra pair of glasses order the Philips Passive 3D glasses
PTA417 or PTA426 (sold separately). Other 3D glasses might
not be supported.

4.2

Your passive 3D glasses

Using the glasses
When a 3D programme is shown on screen, simply put on the
3D glasses to watch the programme in 3D.

Recommended viewing height
For best picture quality, when watching passive 3D, your eyes
should be level with the centre of the screen.

Care of the 3D glasses
• Use a clean soft cloth (microfiber or cotton flannel) to clean
the lenses to avoid scratching them.
• Do not use cleaning chemicals containing alcohol, solvent,
surfactant, or wax, benzene, thinner, mosquito repellent or
lubricant. Using these chemicals can cause discoloration or
cracks.
• Do not expose the 3D glasses to direct sunlight, heat, fire or
water. This may result in a product malfunction or fire.
• Do not drop, bend or apply force to the lenses of the 3D
glasses.

4.3

Watch 3D
3D switching
The first time a 3D signal is detected, you can set your
preference on how to start 3D in the future.
To switch to 3D automatically, select Automatic.
To show a notification first, select Notify.
To never switch to 3D, select No 3D.

You can still change this preference in the Setup menu > TV
settings > 3D > Switch to 3D.

Start 3D
When the TV switches to 3D or when a notification is shown
that 3D is available, put on your 3D glasses.

If the TV cannot detect the 3D signal (the 3D signal tag is
missing), the 3D programme is shown as a double image on
screen. To switch to 3D, press 3D and select Side by side or
Top / bottom according to the double image positions.

Stop 3D
To stop watching 3D, press oOPTIONS, select 3D depth
and select Off.
3D is switched to 2D when you switch to another channel or
connected device.

2D to 3D conversion
You can convert any 2D programme to watch it in 3D.
To convert a 2D programme to 3D, press 3D, select 2D to
3D conversion and confirm with OK.
To stop the 2D to 3D conversion, press 3D and select 2D
and press OK or switch to another activity in the Home menu.
The conversion will not stop if you switch between TV
channels.

You can change the depth of 3D for a weaker or stronger 3D
effect in the 2D to 3D conversion.
To change the 3D depth, press oOPTIONS and select 3D
depth. Select Off (no 3D), Less (less 3D depth), Normal
(optimal 3D quality) or More (more 3D depth).

4.4

Optimal 3D viewing
For an optimal 3D viewing experience, we recommend that
you:
• sit at least 3 times the height of the TV screen away from
the TV, but no further than 6 meters away.
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• avoid fluorescent lighting (such as TL lighting or certain
energy saving light bulbs which operate on a low frequency)
and direct sunlight as they may interfere with the 3D
experience.

4.5

Health warning
• Watching 3D is not recommended for children under the age
of six.
• If you or your family have a history of epilepsy or
photosensitive seizures, consult a medical professional before
exposing yourself to flashing light sources, rapid image
sequences or 3D viewing.
• If you experience any discomfort, stop watching 3D and do
not immediately engage in any potentially hazardous activity
(for example driving a car) until your symptoms have
disappeared. If symptoms persist, do not resume watching
3D without consulting a medical professional first.
• To avoid discomfort such as dizziness, headache or
disorientation, we recommend not watching 3D for extended
periods of time.
• Do not use the 3D glasses for any purpose other than
watching 3D TV.
• If you normally wear corrective glasses or use contact lenses,
wear the 3D glasses together with these glasses or lenses.
• Keep the glasses away from small children to avoid the
swallowing of small parts or batteries.
• Parents should monitor their children during 3D viewing and
ensure they do not experience any discomfort as mentioned
above. Watching 3D is not recommended for children under 6
years of age as their visual system is not fully developed yet.
• Avoid the use of the 3D glasses in case of eye infection or
other diseases transmitted by contact (e.g. conjunctivitis, head
lice, etc.). Only start using the 3D glasses again when the
infection has disappeared completely.
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5

Smart TV
5.1

Home menu
From the Home menu, you can start any activity you can do
with the TV.

Open the Home menu to start watching TV or start watching
a disc on your Home Theatre System. Also in the Home
menu, you can open Smart TV to surf the Internet, start Skype
or open Help if you need information on using the TV.

Open the Home menu
To open the Home menu, press h.
Select an activity using the arrow keys and press OK to start
the activity.
To close the Home menu without changing the current
activity, press b.

- TV
Select TV and press OK to watch TV channels.

- Satellite
Select Satellite and press OK to watch satellite channels (only
for TVs with a built-in satellite tuner).

- Smart TV
Select Smart TV and press OK to open the Smart TV start
page.

- Source
Select Source and select a connected device in the list
underneath the icon. Press OK to switch to the selected
device.

- TV guide
Select TV guide and press OK to open a list of the current
and scheduled TV programmes of your channels.

- Recordings
Select Recordings and press OK to open the list of your
recordings.

- Skype
Select Skype to make video calls for free.

- Setup
Select Setup to install channels or adjust all TV settings.

- Help
Select Help and press OK to open the on screen Help. You
can look up a topic in an alphabetical list.

5.2

Smart TV Apps

What you need
To enjoy Smart TV Apps you must connect the TV to a router
with a high-speed (broadband) connection to the Internet. You
can use a home network connected to the Internet. You do
not need a computer.
In Help, press * List and look up Network for more
information.

Tip
To enter text or to navigate an Internet page more easily, you
can consider to connect a USB keyboard and a USB mouse to
the TV.
In Help, press * List and look up USB keyboard or USB
mouse for more information.

Configure
The first time you open Smart TV, you need to configure your
connection. Read and agree to the terms and conditions to
continue. To leave Smart TV, press b.

Register
Register with Club Philips.
Select Register and press OK.
Enter your email address, select Continue and press OK.
Confirm the email address.

Parental control
To lock Adult 18+ rated apps, switch on Smart TV parental
control by selecting Enable and then press OK.
Enter an unlock PIN code of your choice.
Confirm your PIN code. Adult 18+ rated apps are now locked.

To open a locked app, select the app and press OK. The TV
will ask you to enter your 4-digit code.

Reconfigure
To reconfigure your connection with Smart TV, clear the
Internet memory on the TV.
To clear the Internet memory, press h and select S Setup
and press OK.
Select Network settings > Clear Internet memory and press
OK.

Smart TV start page
The Smart TV start page is your link to the Internet. You can
rent movies online, read newspapers, watch videos and listen
to music, also shop online, open your social network page
(Facebook, Twitter, . . .) or watch TV programmes when it
suits you with Online TV. To do this, you open Apps -
Internet sites which are tailored for TV. With your TV
connected to the Internet, you can open Smart TV.
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Open Smart TV
To open the Smart TV start page, press Smart TV.
Alternatively, you can press h, select Smart TV and press
OK.

The TV connects to the Internet and opens the Smart TV
start page. This may take a few seconds.

1 - Now on your TV
2 - Your Apps
3 - App gallery
4 - Internet
5 - Recommended Apps
6 - Search
7 - Colour keys for control

Your Apps
You start Apps from the Smart TV start page. If the start page
does not hold any Apps yet, you can add Apps from the App
gallery.
The list of your Apps can be several pages long. Use the arrow
keys to go to the next or previous page. Alternatively, press
CH+ (Next page) or CH- (Previous page).

App gallery
In the App gallery you find all available Apps.

Internet
The Internet App opens the World Wide Web on your TV.
On your TV, you can view any Internet website but most of
them are not tailored for a TV screen.
- Some plug-ins (e.g. to view pages or videos) are not available
on your TV.
- Internet pages are shown one page at a time and full screen.

Recommended Apps
In this window, Philips presents a range of recommended
Apps for your country, Apps for Online TV or a selection of
rental movies from Video stores. You can select and open
them from the Recommended Apps window.

Search
With Search, you can search the App gallery for relevant Apps.

Enter a keyword in the text field, select l and press OK to
start searching. You can enter names, titles, genres and
description keywords to search.
Alternatively, you can leave the text field empty and search for
the most popular searches/keywords for a range of categories.
In the list of found keywords, select a keyword and press OK
to search for items with that keyword.

In the list of Apps on the Smart TV start page you can . . .

Remove an App
To remove an App from the Smart TV start page, select the
App icon and press * Remove.

Move an App
To reposition an App in the list, select the App icon, press
* Move and use the arrow keys to reposition the App.
Press OK to confirm the position.

Lock an App
To lock an App, select the App icon and press * Lock.
When you lock an App, you must enter the 4 digit PIN code
you set for Parental control when you configured Smart TV. In
the list, a locked App is marked with a lock ¬.
To unlock an App, select the App icon and press * Unlock.
You must enter the 4 digit PIN code to unlock.

Feedback on an App
Select the App and press * Feedback to select a 'like' or
'don't like' button and send a suggestion or remark to us. You
can also report an App malfunction.

Close Smart TV
To close the Smart TV start page, press h and select another
activity.

TP Vision Netherlands B.V. bears no responsibility regarding
the content and the quality of the content provided by the
content service providers.

Using Apps
To start an App, you must add it to your list of Apps in the
Smart TV start page first.
You can add Apps to your list from the App gallery.

App gallery
In the App gallery you find all available Apps. The App gallery
shows Apps in lists per country.
To open the App gallery, select the App gallery icon on the
Smart TV start page and press OK.
In the App gallery, use the arrow keys to select items in the
page.
To view the Apps ordered by category, press * All Apps,
select a category and press OK.
To view the Apps from another country, press * Country,
select a country and press OK.
To lock an App, select the App icon and press * Lock.
When you lock an App, you must enter the 4 digit PIN code
you set for Parental control when you configured Smart TV. In
the list, a locked App is marked with a lock ¬.
To unlock an App, select the App icon and press * Unlock.
You must enter the 4 digit PIN code to unlock.
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To return to the Smart TV start page, press L LIST or b.

Add an App to your list
In the App gallery, select the App icon and press OK.
Select Add and press OK.
Alternatively, select Add and move to add it and immediately
position the App where you want it in your list.

Start an App
To start an App, press h and select Smart TV.
On the start page, select an App icon and press OK.
In an App, press b to go back 1 step or page.

Reload an App page
If an App page did not load properly, press o OPTIONS and
select Reload to reload the page.

Zoom
You can zoom in on an App page.
To zoom a page, press o OPTIONS and select Zoom page.
Use the slider bar to set the zoom level.
Return to normal view by resetting the slider bar.

View security info
You can check the security level of an App page.
On an App page, press o OPTIONS and select Security
info. If a lock ¬ is shown next to the loading animation on the
bottom of the screen while loading a page, the transfer is
secured.

Close an App
To close an App and return to the Smart TV start page, press
Smart TV.

5.3

Videos, photos or music

With USB or Network computer

What you need

You can view your photos or play your music and videos from
a connected USB flash drive or USB Hard Drive. If you have a
computer in your home network, you can view and play your
files from your computer on the TV.

From a USB device
With the TV switched on, plug in a USB flash drive or USB
Hard Drive to one of the USB connections. The TV detects
the device and lists your files.
If the list does not appear automatically, press SOURCE, select
Browse USB and press OK.

Warning
If you try to pause or record a programme with a USB Hard
Drive connected, the TV will ask you to format the USB Hard
Drive. This formatting will delete all current files on the USB
Hard Drive.

From a computer
If the TV and the computer are in the same network, the TV
can browse and play files stored on your computer.
On your computer, you need to install media server software
like Twonky™ to share your files with the TV. The TV shows
your files and folders as they are organised on your computer.
To browse the files on your computer, press SOURCE, select
Browse network and press OK.

Menu bar and sorting

With a USB device connected, the TV sorts the files by type.
Navigate to the menu bar and select the type of file you are
looking for.
If you browse files from a computer, you can only browse the
files and folders as they are organized on the computer.

The menu bar
Navigate to the menu bar and select the type of file you want
to watch or play.
Select P Photos, M Music or ! Videos. Alternatively, you
can open the F Folders view and browse your folders to look
for a file.

Sorting
To browse your photos by date, month, year or alphabetically
by name, press * Sort.
To browse your music by album, artist, genre or alphabetically
by name, press * Sort.
Videos are sorted alphabetically.

View photos

To view photos, select P Photos in the menu bar, select a
photo thumbnail and press OK.
If there are several photos in the same folder, select a photo
and press * Slide show to start a slide show of all photos in
this folder.
To jump to the next or previous photo, press CH+ or CH-.
To stop the slide show or close the photo, press L LIST or
q (Stop).

You can play music with a slide show.
Start the slide show after you started the music.
1 - Select a song or a folder with songs and press OK.
2 - Press L LIST and select P Photos.
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3 - Select a photo or a folder with photos and press * Slide
show.

Info
To view info on a photo (size, creation date, file path, etc.),
select a photo and press i INFO.
Press again to hide the info.

Options
Press o OPTIONS.
- Shuffle
Shows your photos randomly.
- Repeat
Plays the slide show continuously.
- Slide show speed
Sets the speed of the slide show.
- Slide show transition
Sets the style of the photo transitions.

To close Browse USB or Browse network, press h and
select another activity.

Play music

To play music, select M Music in the menu bar, select a song
and press OK.
If there are more songs in the same folder, press * Play all
to play all songs in this folder.
To jump to the next or previous song, press CH+ or CH-.
To pause the music, press OK. Press OK again to continue.
To make a 10-second jump in a song or 10-second jump back,
press x or w.
To rewind or fast forward, press ! or ‹. Press the keys
several times to speed up - 2x, 4x, 8x, 16x, 32x.
To stop the music playback, press q (Stop).

If you press L LIST or b, the music keeps on playing.

Info
To view song info (title, artist, duration, etc.), select the song
and press i INFO.
Press again to hide the info.

Options
Press o OPTIONS.
- Shuffle
Plays your music randomly.
- Repeat
Plays the song once or continuously.

Screen off
If you only listen to music, you can switch off the TV screen to
save energy.
To switch off the screen, press o OPTIONS, select fi Eco
settings in the menu bar, select Screen off and press OK. To
switch the screen back on, press any key on the remote
control.

To close Browse USB or Browse network, press h and
select another activity.

Play videos

To play a video, select " Videos in the menu bar, select a
video and press OK.
If there are more videos in the same folder, press * Play all
to play all videos in this folder.
To jump to the next or previous video, press CH+ or CH-.
To pause the video, press OK. Press OK again to continue.
To make a 10-second jump forward or backward in a video,
press x or w.
To rewind or go fast forward, press ! or ‹. Press the keys
several times to speed up - 2x, 4x, 8x, 16x, 32x.
To stop the video playback, press q (Stop).

Info
To view info on a video (playhead position, duration, title, date,
etc.), select the video and press i INFO.
Press again to hide the info.

Options
Press o OPTIONS.
- Subtitles
If available, you can switch subtitles On, Off or On during
mute.
- Shuffle
Plays your videos randomly.
- Repeat
Plays a video once or continuously.
- DivX® VOD
Opens the DivX registration.

To close Browse USB or Browse network, press h and
select another activity.

DivX® VOD

This TV is DivX Certified® and plays high-quality DivX Video-
On-Demand videos.

To play DivX VOD videos from a video store or from your
computer, you must activate DivX VOD on the TV first. The
DivX VOD activation of your TV is free of charge.

Register
If the TV is not yet activated when you start the playback of a
rental DivX video, the TV will show you the DivX registration
code to activate this TV.

To register follow these steps.

1 - When the TV shows the 8 or 10-digit registration code,
write down the code and go to http://vod.divx.com on your
computer
2 - Download and install the DivX player software on your
computer.
3 - Start the DivX player software and create a DivX Account
(VOD > Create a DivX Account . . .)
4 - In the DivX player, register the TV with the registration
code of the TV (VOD > Register a DivX Certified Device . . .)
5 - Download and save the registration video when asked.
6 - Transfer the registration video to the TV. You can use a
USB flash drive or your network connection.
7 - Play the registration video on your TV. This completes the
registration and activates DivX on your TV.
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Consult the DivX website for detailed support.

Deregister
You can deregister the TV and deactivate DivX VOD playback.
To deregister, press SOURCE, select Browse USB and press
OK.
Press o OPTIONS, select DivX® VOD and press OK.

DivX®, DivX Certified® and associated logos are trademarks
of Rovi Corporation or its subsidiaries and are used under
license.

ABOUT DIVX VIDEO: DivX® is a digital video format created
by DivX, LLC, a subsidiary of Rovi Corporation.
This is an official DivX Certified® device that plays DivX video.
Visit divx.com for more information and software tools to
convert your files into DivX videos.

ABOUT DIVX VIDEO-ON-DEMAND: This DivX Certified®
device must be registered in order to play purchased DivX
Video-on-Demand (VOD) movies. To obtain your registration
code, locate the DivX VOD section in your device setup
menu. Go to vod.divx.com for more information on how to
complete your registration.

With Wi-Fi Miracast

What is Wi-Fi Miracast?

Your TV is a Wi-Fi Certified Miracast™ device. With
Miracast™, you can watch and share the screen of your
smartphone, tablet or computer on your TV screen wirelessly.
You can stream videos (audio and video), share photos or
anything else that's on screen of the device. No need to
connect the device to your home network. Both the TV and
the device must be Wi-Fi Certified Miracast™ devices and
have Miracast switched on.

For more information on Wi-Fi Certified Miracast™ go to
www.wi-fi.org

Wi-Fi®, the Wi-Fi CERTIFIED logo, the Wi-Fi logo are
registered trademarks of the Wi-Fi Alliance. Wi-Fi CERTIFIED
Miracast™, Miracast™ are trademarks of the Wi-Fi Alliance.

Switch on Miracast

The TV comes with Miracast switched On and is ready to
show the screen of a device with Miracast.

Switch off Miracast

If you do not want the TV to receive requests for screen
sharing from other devices, you can switch off Miracast on the
TV.
1 - Press h, select S Setup and press OK.
2 - Select Network settings > Wi-Fi Miracast > Off and
press OK.
3 - Press b, repeatedly if necessary, to close the menu.

Share a screen on TV

To share the screen of your smartphone, tablet or computer
on the TV . . .
1 - Switch on the TV.
2 - On the device, open an application such as Wi-Fi Miracast,
Wi-Fi Direct™, Intel®Wireless Display* or similar and start
scanning for other Miracast devices.
3 - In the list of found devices, select the TV and connect.
4 - On the TV, agree to the request to connect to the TV.
You might be asked to enter a PIN code from the device on
the TV - enter the numbers with the digit keys on the remote
control. Alternatively, you might be asked by the TV to enter a
PIN code on the device. If you connect, the TV will show the
screen of the device.
5 - On the device, select the videos, photos or files you want
to watch on TV.

* Miracast is supported by WiDi 3.5 onwards.

Stop sharing a screen

From the device
With the application you use to start Miracast, you can
disconnect and stop watching the screen of the device on TV.
The TV will switch back to the last selected programme.

From the TV
To stop watching the screen of the device on TV, you can . . .
• press TV to watch a TV broadcast
• press h to start another activity on TV
• press c SOURCE to open the Source menu and select a
connected device.

Block a device

The first time you receive a request to connect from a device,
you can block the device. This request, and all requests in the
future, from this device, will be ignored.
To block a device, select Block . . . in the request window and
press OK.

Unblock all devices
All previously connected and blocked devices are stored in the
Wi-Fi Miracast list of connections. If you clear this list, all
blocked devices will be unblocked.

To unblock all blocked devices . . .
1 - Press h, select S Setup and press OK.
2 - Select Network settings > Wi-Fi Miracast connections
and press OK.
3 - Select Clear all and press OK to clear the list.
4 - Press b, repeatedly if necessary, to close the menu.

Blocking a previously connected device
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If you want to block a device that you previously connected,
you need to clear the Wi-Fi Miracast connections list first. If
you clear this list, you will have to confirm or block the
connection for every device again.

Screen delay

The normal delay when sharing a screen with Miracast is about
1 second. The delay might be longer if you are using older
devices/computers with less processing power.

Specifics

• Miracast on this TV is subject to the HDCP protocol and
cannot display copy-protected premium content sent by a
device.
• The maximum video resolution supported is 720p.

5.4

Multi room

What is Multi room ?

With Multi room you can wirelessly send -stream- digital TV
channels from another Philips TV to this TV. You can stream
any digital TV channel from the other TV, also channels from a
subscription smart card. If you can watch the digital channel on
the other TV, you can watch it on this one. If you don't have
an antenna connection in the room where this TV is, you can
use Multi room to watch the digital channels the other TV has
to offer.

If the type number of both TVs, end with an eight e.g. (the
screen size) PFLxxx8, you can switch on the other TV if it's in
standby with this TV. Also, recordings made with the other TV
and stored on its connected HDD can be watched on this TV.

Streaming a TV channel with Multi room will reduce the
resolution from HD to SD.
You cannot stream radio channels (audio only).

What you need
To stream and watch TV channels from another Philips TV,
the other TV needs to serve as a TV channel source. Both
TVs must be connected to your wireless home network.
In Help, read the chapter Network in Setting up to connect
this TV to your home network.

If the other Philips TV has a model number that ends with a
seven, e.g. (the screen size) PFLxxx7 and it has the latest
software, you're all set.
On the other TV, read the Help chapter on Software update
to update its TV software.

Switch on from standby
If the type number of both TVs, end with an eight e.g. (the
screen size) PFLxxx8, you can switch on the other TV from
standby with this TV. Make sure you switch on the setting
Switch on with Wi-Fi on the other TV.
To switch on Switch on with Wi-Fi, press h, select S
Setup and press OK. Select Network settings > Switch on
with Wi-Fi and select On and press OK.

If all conditions on both TVs are met, you can use Multi room.

Using Multi room

First time use

When you start Multi room for the first time, switch on both
TVs.
Once this TV made a connection with the other TV, the other
one will appear automatically in the Browse network menu
even when it's in standby.

Stream a TV channel

With Multi room, you can watch the current TV channel or
open the channel list of the other TV. If you select a channel
from the list, the other TV will also switch to the channel you
selected. If the other TV has a build-in satellite tuner with
installed channels or a connected Hard Disc Drive (HDD) with
recordings*, you can also watch these on this TV. You cannot
switch channels while the other TV is recording, in Pause TV
mode or using Skype.

To stream and watch a TV channel from the other TV . . .
1 - Make sure the other TV is in standby* or switched on.
2 - On this TV, press c SOURCE, select Browse network
and press OK.
3 - If the TV is not yet connected to your home network, the
network installation will start automatically. If the TV is already
connected, go to step 4.
4 - In the Browse network menu, select the name of the
other TV and press OK. If you have several TVs in your home,
you might want to change the name of the other TV. You can
do that on the TV itself.
5 - Select what you want to watch from the other TV . . .
• to watch the current channel of the other TV, select Current
channel and press OK.
• to open the channel list of the other TV, select Watch TV
and press x (Right).
• to open the satellite channel list of the other TV, select
Watch satellite and press x (Right).
• to open the list of recordings* on the other TV, select
Watch recordings and press x (Right).
• you can switch channels with CH+ and CH-. You cannot
switch channels when the other TV is recording, in Pause TV
mode or using Skype.
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* To switch on the other TV from standby or to watch its
recordings from a connected HDD, both TVs must have a type
number that ends with an eight, e.g. (screen size) PFLxxx8.

TV name

To change the TV name, press h > Setup > Network
settings > TV network name.

5.5

MyRemote App

About MyRemote App

What this App can do

The MyRemote App and this TV, offer . . .
• Control - use your smartphone or tablet as a TV remote
control
• SimplyShare - share photos, music and videos from your
smartphone or tablet
• TV guide - consult the TV schedule and switch the TV to
the channel you want
• MyRemote recording - schedule a recording in the TV guide
with your smartphone or tablet
• Wi-Fi smart screen - watch a TV channel on your
smartphone or tablet

The MyRemote App v4.x is available for iPhone, iPad and
Android™. The MyRemote App functions may vary according
to version and operating system of the mobile device.

It's free
You can download the MyRemote App for free.
If you want to add the functions Wi-Fi smart screen, a small
cost may apply.

Languages
The following languages are available in the MyRemote App :
English, German, French, Italian, Spanish, Portuguese, Dutch
and Russian.
If the language set on your mobile device is not one of these
languages, the MyRemote App language is switched to English.

The MyRemote App is continually being developed. Future
versions will have new functions and will be gradually available.
Regularly check the MyRemote App updates on the App
stores.

Apple, iPhone and iPad are trademarks of Apple Inc., registered
in the U.S. and other countries.
Android is a trademark of Google Inc.
Google Play is a trademark of Google Inc.

Using the App on other Philips TVs

MyRemote App with other TVs
You can use the MyRemote App on Philips TV models built
from 2009 onwards.
If your TV is a 2009 model, you need to update the TV
software and activate JointSpace. If you have a 2010 model,
you only need to activate JointSpace on the TV. TV models
from 2011 and onwards are ready to use the MyRemote App.
To know in what year your TV was built, check the TV type
number (E.g. xxPFLxxx4). If the last number is a '4' your TV is
a 2009 model. If the last number is a '5' your TV is a 2010
model. A '6' for 2011, a '7' for 2012 and an '8' for 2013.

Your network

Home network

Home network
Your TV, smartphone, tablet and computer, must be linked up
with your home network to enjoy the MyRemote App.

To connect the TV to your home network . . .
1 - Connect your network router to the Internet, if it was not
connected yet (a broadband Internet connection).
2 - Connect the TV to your network router. You can do this
wireless or wired.
In Help, press * List and look up Network, wireless or
Network, wired for more information.

Media server software

Media server software
If you want to view your photos or play your music and videos
from your computer on the TV, you have to install media
server software on your computer. Setup this media server
software to share your files on your home network.
In Help, press * List and look up Media servers, supported
for the list of media server software that is compatible with the
TV.
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Digital Media Renderer - DMR

Digital Media Renderer - DMR
If your media files do not play on your TV, make sure that the
Digitial Media Renderer is switched on. As a factory setting,
DMR is switched on.
To check if DMR is switched On . . .
1 - Press h and select S Setup and press OK.
2 - Select Network settings and press OK.
3 - Select Digital Media Renderer - DMR and press OK.
4 - Select On and press OK.
5 - Press b, repeatedly if necessary, to close the menu.

TV network name

TV network name
If you have more than one TV in your home network, you can
rename the TV in Network settings.
To rename your TV . . .
1 - Press h and select S Setup and press OK.
2 - Select Network settings and press OK.
3 - Select TV network name and press OK to show the
current name. You can use the keyboard on the remote
control to change the TV network name.
4 - Select Done and press OK when ready.
5 - Press b, repeatedly if necessary, to close the menu.

Switch on with Wi-Fi - WoWLAN

You can switch this TV on from your smartphone or tablet if
the TV is in standby. The setting Switch on with Wi-Fi
(WoWLAN) must be set to On.

To switch this setting on . . .
1 - Press h and select S Setup and press OK.
2 - Select Network settings > Switch on with Wi-Fi
(WoWLAN).
3 - Select On and press OK.
4 - Press b, repeatedly if necessary, to close the menu.

App download
To download the MyRemote App on your smartphone or
tablet, you can use the QR codes on this page. Select the
operating system (or device type) you need and use your QR
code reader to go to the download page directly.

Apple iPhone
To download the app on your iPhone, go to the Apple App
Store and look for the Philips MyRemote App.

Apple iPad
To download the app on your iPad, go to the Apple App Store
and look for the Philips MyRemote HD App.

Google play
To download the app on your Android device, go to Google
play and look for the Philips MyRemote App.

App menu
From the MyRemote App menu, you can start the different
MyRemote App functions. Simply tap a function to open it.
To go back to the App menu, tap the App menu button at the
top of the page.

Tool tips I
To know what the particular buttons of the App do, tap the
I icon. The tool tips appear on top of the available buttons.
To close the Tool tips, tap anywhere on the touchscreen.

Select device
In the MyRemote App menu, you can select the device - e.g.
this TV - with which you want to use all the App functions.
Tap the button Select device at the top right corner of the
App menu.

You can check the compatibility of MyRemote with your other
Philips products at the online support page of your product at
www.philips.com/support. Also ensure your Philips product has
been updated with the latest software.
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App functions

SimplyShare

With SimplyShare, you can send media files like photos, music
or videos from a device in your home network to another
device in your network.*

To open SimplyShare in the MyRemote app, tap the
SimplyShare button in the MyRemote App menu.

Select a device to send media from
1 - Tap the white bar at the top to open the list of available
devices in your network.
2 - Tap a device in the list.

Select a device to play the media
1 - Tap the white bar at the bottom to open the list of
available devices in your network.
2 - Tap a device in the list.

Select a media file
Some devices that send files offer them by type of media. If so,
you can select the type of media you are looking for - Music,
Videos or Photos.
1 - Tap the type of media you are looking for.
2 - In the list, tap the song, video or photo to play it on the
device you selected.

Compatible media formats
A wide range of media formats can be played on your TV.

In Help, press * List and look up Playback formats for the
list of compatible file formats for your TV.

* You can check the compatibility of MyRemote with your
specific Philips product at the online support page of your
product at www.philips.com/support. Also ensure your Philips
product has been upgraded with the latest software.

Control

With the Control function on the MyRemote App menu, you
turn your smartphone or tablet into a full remote control for
your TV.

Tap the Control button to select the TV (or Philips Blu-ray
Disc player or Home Theatre System) to control.
Tap the device icon to show its remote control.

Wi-Fi smart screen

What you need

With the Wi-Fi smart screen function, you can watch a digital
TV channel from your TV on your smartphone or tablet. If you
use an Android operating system, you can only view free-to-air
TV channels.

What you need
To watch TV on your smartphone or tablet . . .
• you must have digital TV channels installed on your TV (the
channels you watch with Watch TV)
• the TV must be switched on
• your home network must be a secured network. Secure your
network with WEP, WPA, WPA2 or set it up using WPS.
• you must have the setting Wi-Fi smart screen switched on.
Press h (home) > Setup > Network settings > Wi-Fi smart
screen.

Buy Wi-Fi smart screen

How to buy
Tap Wi-Fi smart screen in the App menu to open the
function. If you did not purchase this function yet, you will be
asked to buy it online. After the purchase, Wi-Fi smart screen
opens automatically and you can start watching TV.

Parental rating
Some digital broadcasters have rated their programmes. When
the rating is equal or higher than the rating you have set for
your child's age, the programme will be locked. You will need a
PIN code to unlock and watch the programme.
To switch on Parental rating, tap the Setup button on the App
menu. Switch on Parental rating, set your PIN code and set an
age. The parental rating in the MyRemote App is set for
watching TV on your smartphone or tablet, not the TV.
If you have forgotten your PIN code, you need to reinstall the
MyRemote App from the App store. On the purchase page for
Wi-Fi smart screen, you can restore your purchase without
cost.

Watch a TV channel

To watch a TV channel with the Wi-Fi smart screen function,
tap Wi-Fi smart screen in the App menu. Wi-Fi smart screen
will show the TV channel currently on TV. If the TV is
switched to a connected device, you need to switch the TV
back to Watch TV or to Watch Satellite (if a built-in satellite
tuner is available).

Switch TV channels
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To switch TV channels, swipe the touchscreen of your
smartphone or tablet. Swipe to the right to watch the previous
channel or swipe to the left to watch the next channel. The
sequence of channels follows the TV channel list.
You can also use the Channel bar to look for and switch to TV
channels.

Pause TV and Recording
If you pause the TV broadcast on TV or start recording a
broadcast with the TV (on a connected USB Hard Drive), the
Wi-Fi smart screen function will stop.

Sound
The sound that comes with the TV channel is mono sound.

Subtitles
Subtitles on Wi-Fi smart screen are not supported.

Channel bar

To switch to a channel further up or down the TV channel list,
you can call up the Channel bar.
To call up the Channel bar, tap the middle of your
touchscreen once. The Channel bar appears at the bottom of
the screen, together with the Tool bar at the top. You can
swipe the Channel bar and look for a TV channel.
To switch to a TV channel, tap the channel icon once.
To close the Channel bar and Tool bar, tap the middle of the
screen again.

Tool bar

In the Wi-Fi smart screen tool bar, you can select the picture
format, select the TV or Satellite channel list (if available on
TV), open the tool tips or switch the TV on standby.
To call up the Tool bar, tap the middle of your touchscreen
once. The Tool bar appears at the top of the screen, together
with the Channel bar.
To close the Tool bar and Channel bar, tap the middle of the
screen again.

App menu button
To go back to the MyRemote App menu, tap the App menu
button.

Scale
To scale the picture to just fit or completely fill the screen, tap
the Scale button to toggle between fill or fit.

TV or Satellite
If you have a built-in satellite tuner in your TV, you can select
the channel list of Watch TV or Watch satellite. The button
shows which channel list is currently selected.
To change the current channel list, tap the button and tap TV
or Satellite to select the channel list you want. If you do not
have a built-in satellite tuner, there is no selection button.
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6

Skype
6.1

What is Skype?
With Skype™ you can make video calls on your TV for free.
You can call and see your friends from anywhere in the world.
Talk to your friends while watching them on the big screen of
your TV.

To make a video call on Skype, you need the separately sold
Philips PTA317 TV camera with a built-in microphone and a
good connection to the Internet.

The TV needs to be connected to the Internet before you can
set up Skype. You can connect your TV either wireless or
wired.
In Help, press * List and look up Network, wireless to
connect the TV to your home network and the Internet.

Skype account
To use Skype, you need to create a Skype account for yourself
or for your family. You can create a new account for Skype on
your TV or on your computer.

Skype Credit or Skype Subscriptions
With Skype, for a little cost, you can also call phones or mobile
phones. Using your computer you can buy Skype Credit or
take a Skype subscription at www.skype.com

6.2

Start Skype

Install the camera
Connect the TV camera cable to one of the USB connections
on the TV.
Bend the small clamp as shown in the illustration below and
position the camera on the top of the TV.

Point the camera to the position you usually sit at. In the Skype
settings, you can test the camera, check its viewpoint or set
the zoom level.

You can position the camera anywhere you want but it is
recommended to put it away from the speakers of the TV.

If the TV camera is not connected, Skype will not start.

Sign in - New account
With the TV connected to the Internet and the TV camera
mounted or built-in, you can start Skype on your TV.

To open the Skype sign-in page, press h to open the Home
menu, select Skype and press OK.
Enter your Skype Name and Password, select Sign in and
press OK. The Skype menu opens on screen.

Forgotten your Skype name or password?
Start Skype on your computer to get a temporary password
from Skype.

Create a new account
If you do not have a Skype Name and Password yet, you can
create a new account on the sign-in page on TV.

1 - On the sign-in page, select New account and press OK.

2 - Create your new account.
- Full name
Enter your full name.
- Skype name
Enter a name as your Skype name. Your Skype Name will be
shown in the list of contacts of other Skype users. A Skype
Name must begin with a letter, upper or lowercase. It must
have 6 to 32 characters and can contain numbers. A Skype
Name cannot contain a space.
- Password
Enter your password. Your password must have 6 to 20
characters and must at least contain one letter or one number.
It cannot contain special characters like a trademark, bullet or
euro sign. A Skype password cannot contain a space.
- Email
Enter your email address.

3 - Read and accept the Skype Terms of Use.

4 - If your new account was accepted, you are signed in.
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You can edit or complete your Skype profile on your
computer. Start Skype on your computer, sign in with your
Skype Name and Password and open your Skype profile. You
can change your profile picture, add a mood message or set
the privacy settings.

No emergency calls

No emergency calls - Skype is not a replacement for your
telephone and cannot be used for emergency calling.

6.3

Contacts

Contacts page
On the ! Contacts page you can find your list of Skype
contacts. The contacts are shown with their Skype Name. On
this page, you can add, block or delete contacts. You can view
contact details or view the history of calls you had with this
contact.

Contact info
To view the details of a contact, select a contact and press i
INFO.

Contact history
To view the calls you had with a contact, press * Contact
history.
When you sign in with another Skype account on this TV, the
history of all contacts of your account is cleared.

Online status
To know if a contact is online, check the online status icon
next to the Skype Name of your contact. Like all users, your
online status is also shown in their contacts page. But also like
other users, you can change your online status.
1 - On the Contacts page, press o OPTIONS and select
Online status.
2 - In the list, select a status and press OK.
Each time you switch the TV on, your status is switched back
to Online.

- Online
This is your usual setting when you sign into Skype. Your
contacts can see that you are online and can contact you.

- Away
Your contacts can see that you are signed in but not
necessarily watching TV. Your contacts can still try to call you.

- Do not disturb
Your contacts can see that you are online but you do not wish
to be disturbed. They can call you and you will be alerted with
sound.

- Invisible
You will appear to be offline to all of your contacts, but you can
still use Skype as usual. You can use Skype without being
disturbed by incoming calls.

- Offline
Automatically shown when you are not signed in to Skype.
You can also set your status to offline yourself.

Phone or mobile numbers
You can also add a phone number of a landline phone or
mobile phone to your list of contacts. Such a contact will be
marked with this icon.

Add a contact
If you know the Skype Name or email of a friend, you can
easily add them to your list of contacts. If you do not know
their Skype Name or email, you can also try to look for them
by name.

1 - In the menu bar select the ! Contacts page. You can
press L LIST or b to jump to the menu bar.
2 - Press * Add contact.
3 - In the text field, enter a Skype name, email address or
name. Use the key pad on the remote control to enter the
text.
4 - Select Search and press OK.
5 - Skype will find users that match your search. To know if
you selected the person you are looking for, press i INFO
for the contact details.
6 - If this is the person you are looking for, select Add and
press OK.

The newly added contact has to accept your request to add his
or her name to your list of contacts. Until the contact accepts
your request, the new contact appears offline.

Accepting a Contact request
Other Skype users can invite you to be on their contact list.
You will be notified of their request, which you can accept or
decline.
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Block a contact
You can block any Skype user from finding you online. A
blocked contact will be unable to contact you with Skype. A
blocked contact will not be notified, you will always appear to
be offline in the contact list of the blocked contact.

On the ! Contacts page, select a contact and press *
Block contact.

You can always unblock a contact. To unblock, select the
contact in the list and press * Unblock contact.

In the list of contacts a blocked contact has this icon.

To view a list of blocked contacts, press o OPTIONS and
select Blocked contacts.
To unblock someone in the list, select the name and press
OK.

6.4

Calling on Skype

Video and voice call

Make a Video call

With Video call you can call and see your friends on your TV
screen, for free.

Make a Video call
On the ! Contacts page, select the person you want to call
and then select the ) Video call button and press OK.

If your contact has a camera connected and accepts the call,
you can see the person on your TV, full screen. When your
TV camera is switched on, the blue indicator LED lights up.
You can check what your contact can see, in the small screen
on your TV.

To mute your microphone while you are making the call, press
* Mute.
To switch off your camera, press * Camera off.
To zoom and frame the camera, press * Zoom. Now, you
can press * Zoom out or press * Zoom in. You can use
the arrows to frame the camera. When the zoom and framing
is fine for you, press * Set zoom.

To end a call, select the End call button and press OK.

Make a Voice call

You can make a Skype call without video, with the camera
switched off.

To make a call without video, select the contact, then select
the µ Voice call button and press OK.
To mute your microphone while you are calling, press *
Mute.
To end the voice call, select the End call button and press OK.

On a voice call, you can still switch to a Video call. To switch
to Video call, press * Camera on.

A contact can add you to a voice call with more than one
participant. You cannot add an extra participant yourself.

Calling phones and mobiles
With Skype you can also call landline phones and mobile
phones. To call phones you need to buy Skype Credit on
Skype on your computer. You can buy Skype Credit or
subscribe to a Skype subscription.

Call a phone
1 - Select † Call phones in the menu bar. You can press
L LIST to jump to the menu bar.
2 - Enter the telephone number with the remote control keys
or select the numbers on the dial pad on screen.
To enter a + (plus), press * +.
To enter a * (asterisk), press * *.
To enter a # (hash), press * #.
To delete one digit, press * Backspace.

3 - When you entered the complete number, select the Call
button and press OK to start calling.
To mute your microphone while you are calling, press *
Mute.

To end a phone call, select the End call button and press OK.

List of recently called phones
If you have called some phones with Skype earlier, you can
select a phone number in the list at the left of the page.
To clear the selected phone number, press * Clear
number.
To add this phone number to your list of contacts, press *
Add to contacts.
To clear all phone numbers, press * Clear all.

No emergency calls - Skype is not a replacement for your
telephone and cannot be used for emergency calling.

Receiving a call
When you are signed in to Skype and watching TV, you are
notified of an incoming call with a message on screen. The
notification says who is calling and you can accept or decline
the call.
To accept the call, select the Answer button in the notification
and press OK.
To decline, select the Decline button and press OK.

Also, new contact requests will be shown immediately.
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Skype during rental movies and Pause TV
While you are watching a rental movie from a broadcaster or
video store, or using Pause TV, accepting a Skype call will
interrupt the movie or paused programme.
To resume watching the rental movie, you need to go back to
the video store or broadcast service. Some video stores and
services do not allow you to restart the movie. The Pause TV
programme storage is lost.

Skype during recording
While recording a programme on a connected USB Hard Drive,
the TV will notify you if there was an incoming call and from
who it was. The TV prevents accepting a Skype call during
recording. You can easily answer the call from the ê Recent
page, after the recording is done.

Contact notifications
Next to normal calls, you can be notified when your contacts
come online or go offline. You can switch off these contact
notifications on the S Settings page.

Recent calls
On the ê Recent page, you can view your recent Skype
events.
The most recent Skype event is shown first. It shows which
contact, the type of event - video call or Phone call and when it
occurred.

As on the Contacts page, you can make a Video call, Voice call
or Phone call to a selected contact.

History
For how long your Skype events are kept in this history list
depends on the amount of contacts you have and how
intensively you use Skype.
Also, if you sign in with another Skype account on this TV, the
recent history will be cleared.

Voicemail
If someone calls you on Skype and you cannot take the call, he
or she can leave a spoken message on your Skype voicemail.

To leave a message on a contacts voicemail, you need to set
up Skype voicemail on your computer.
If you did not setup voicemail for yourself but the contact who
called has setup voicemail, he or she can leave a voicemail for
you.

On the œ Voicemail page, you can play voicemail messages
that were left for you. If a number is shown next to the
voicemail icon in the menu bar, you have a new voicemail
message - œ 1.

Play a voicemail

To play a voicemail, select the voicemail icon œ in the menu
bar, select the new voicemail in the list and press OK. You
can listen to the new voicemail as many times you want.
However, when you leave the œ Voicemail page, all played
voicemails are removed from the list.

As on the Contacts page, you can make a Video call, Voice call
or Phone call to a selected contact.

6.5

Skype Credit
On Skype, you can buy Skype Credit or take a Skype
subscription. With Skype Credit or a Skype subscription
available, you can call landline phones and mobile phones with
your TV.

Buy Skype Credit
To buy Skype Credit or take a Skype subscription, sign in to
Skype on your computer.
The Skype Credit you buy will be available when you sign in to
Skype on your TV.

The amount of credit or the subscription information is shown
on each page where you can make a phone call.

Skype Credit low
You will be notified if your credit is too low to make a phone
call.

6.6

Skype settings

Automatic sign-in
You can set Skype to automatically sign in when you switch on
the TV. You do not need to enter your Skype Name or
password.

Navigate to the menu bar and select S Settings to open the
Settings page.
Select Automatic sign-in and press OK to check or uncheck.

Contact notifications
You can receive or block the online status notifications of your
contacts while you watch TV.

Navigate to the menu bar and select S Settings to open the
Settings page.
Select Contact notifications and press OK to check or
uncheck.

Online status
You can change your own online status.
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Navigate to the menu bar and select S Settings to open the
Settings page.
Select Online status and then select the online status you
want your contacts to see when you are online and press OK.

Ringtone volume
You can adjust the Skype ringtone volume.

Navigate to the menu bar and select S Settings to open the
Settings page.
Select Ringtone volume and then adjust the volume with the
arrows up and down.

Test camera
You can test if your Skype camera and microphone work. Also
you can zoom and frame the picture of your camera to exactly
what you want your contacts to see.

Navigate to the menu bar and select S Settings to open the
Settings page.
Select Test camera. The picture of the camera should appear
and when you talk, the microphone volume should indicate
your voice.

Zoom and frame the picture
1 - Press * Zoom.
2 - Press * Zoom out or * Zoom in.
3 - With the picture zoomed in, you can shift the camera
frame up, down, left or right to exactly frame the picture. Use
the arrows on the remote control to shift.
4 - Press * Set zoom when done.

The volume of the microphone is adjusted automatically.

Change password
You can change your current Skype password and enter a new
password.

1 - Navigate to the menu bar and select S Settings to open
the Settings page.
2 - Select Change password.
3 - Select the Current password text field to enter your
password.
4 - Select the New password text field and enter a new
password.
5 - Select the Repeat new password text field and enter the
new password again.
6 - Press OK to send the new password for confirmation.

6.7

Sign out
Navigate to the menu bar and select S Settings to open the
Settings page.
Select Sign out to quit Skype on your TV.

6.8

Terms of Use
Read the Terms of Use of Skype at www.skype.com/go/tou

Also read the Privacy Statement at www.skype.com/privacy
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7

Games
7.1

Play a game
With a game console connected to the TV, you can play
games on TV.

Start a game
Switch on the game console and press h, select the icon you
have set for your game console (e.g. Game or Player) and press
OK to view the game.

Ideal game setting
For some games, where speed and precision is needed, set
the TV to the ideal Game setting before you start playing.
If your game console is added as a Game type of device in the
Source menu (list of connections), the TV is set to the ideal
Game setting automatically.
If the type of your game console is set as Player and used as a
disc player most of the time, leave the device type set to
Player.

To set the TV to the ideal setting manually . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Picture > Game or computer and
press OK.
3 - Select Game and press OK.
4 - Press b, repeatedly if necessary, to close the menu.
Remember to set the Game or computer setting back to Off
when you stop playing the game.

In Help, press * List and look up Game console, connect to
connect a game console to the TV.

7.2

Two-player games

What is a two-player game
If you play a multi-player game with split screens, you can set
the TV to show each screen as a full screen. Each player sees
only his part of the game, full screen. The TV uses 3D
technology to show both screens.
To view the two different full screen pictures, you need a pair
of 3D glasses for each player.

What you need

To play a two-player game with this TV, you need a two-player
kit with 2 passive 3D glasses - Philips PTA436 (sold
separately).
Also, the game console must be connected with HDMI.

Play a two-player game
To start a two-player game . . .
1 - Press c Source, select the game console and press OK.
2 - On the game console, start the game and select the multi
or two-player mode. Select the mode for split screen viewing.
3 - On the TV, press o OPTIONS, select j Picture and
sound, select Two-player game and press OK*.
4 - Select the format in which the split screen game is shown
on screen, Side by side or Top / bottom and press OK. The
TV shows the 2 screens as full screens.
To watch the 2 different screens, each player puts on one of
the glasses - player 1 or player 2.

In and out of split screen view
In two-player split screen view, you can switch back and forth
from split screen to combined view, to be able to read the
game menu or game scores.
To switch views back and forth, press OK on the remote
control of the TV.

Stop Two-player game
To stop the two-player split screen view, press h and select
another activity.

* If Two-player gaming is unavailable in the menu, press 3D on
the remote control and select 2D and press OK.
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8

TV Specifications
8.1

Environmental

Saving energy
Energy saving bundles the TV settings that help the
environment.

While you are watching TV channels, press * to open Eco
settings. Active settings are marked with a fi.
Press * again to close.

Energy saving
This Smart picture setting sets the picture, together with
Ambilight, in the most ideal energy conscious setting. To
switch on, select Energy saving in Eco settings and press OK.
To switch off Energy saving, select another Smart picture
setting.

Screen off
If you only listen to music, you can switch off the TV screen to
save energy. Select Screen off and press OK. To switch the
screen back on, press any key on the remote control.

Light sensor
To save energy, the built-in ambient light sensor lowers the
brightness of the TV screen when the surrounding light
darkens. The built-in light sensor automatically adjusts the
picture, together with Ambilight, to the lighting conditions of
the room. To switch on, select Light sensor and press OK. To
switch off, press OK again.

Switch off timer
If you do not press a key on the remote control during a 4
hour period, or if the TV receives no signal for 10 minutes, the
TV switches off automatically to save energy. Select Switch off
timer.
If you use the TV as a monitor or use a digital receiver to
watch TV (a Set-top box - STB) and you do not use the
remote control of the TV, deactivate the automatic switch off.

In addition to these eco settings, your TV also has
environmentally friendly adjustments with regard to power
consumption.

Low standby power
The class-leading and highly advanced power circuitry brings
down the power consumption of the TV to an extremely low
level, without losing out on the constant Standby functionality.

Power management
The advanced power management of this TV ensures the
most efficient use of energy. You can check how your personal
TV settings, the level of brightness in current onscreen
pictures, and the surrounding light conditions determine the
relative power consumption.

To check the relative power consumption, press h > Setup
> Watch demos > Active control and press OK. Select a
setting to check the corresponding values.

European energy label
The European Energy Label informs you on the energy
efficiency class of this product. The greener the energy
efficiency class of this product is, the lower the energy it
consumes.
On the label, you can find the energy efficiency class, the
average power consumption of this product in use and the
average energy consumption for 1 year. You can also find the
power consumption values for this product on the Philips
website for your country at
www.philips.com/TV

End of use
Disposal of your old product and batteries
Your product is designed and manufactured with high quality
materials and components, which can be recycled and reused.

When this crossed-out wheeled bin symbol is attached to a
product it means that the product is covered by the European
Directive 2002/96/EC.

Please inform yourself about the local separate collection
system for electrical and electronic products.

Please act according to your local rules and do not dispose of
your old products with your normal household waste. Correct
disposal of your old product helps to prevent potential negative
consequences for the environment and human health.

Your product contains batteries covered by the European
Directive 2006/66/EC, which cannot be disposed with normal
household waste.

Please find out for yourself about the local rules on separate
collection of batteries because correct disposal will help to
prevent negative consequences for the environment and
human health.
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8.2

Power
Product specifications are subject to change without notice. For
more specification details of this product, see
www.philips.com/support

Power
• Mains power : AC 220-240V +/-10%
• Ambient temperature : 5°C to 35°C
• Standby power consumption : < 0.1W
• Power saving features : Light sensor, Eco mode, Picture mute
(for radio), Auto switch-off timer, Eco settings menu.

The power rating stated on the product typeplate is the power
consumption for this product during normal household use
(IEC 62087 Ed.2). The maximum power rating, stated
between brackets, is used for electrical safety (IEC 60065 Ed.
7.2).

8.3

Reception
• Aerial input : 75 ohm coaxial (IEC75)
• Tuner bands : Hyperband; S-Channel; UHF; VHF
• DVB : DVB-T (terrestrial, antenna) COFDM 2K/8K; DVB-T2 :
only for TV types '. . . T/12'; DVB-C (cable) QAM
• Analogue video playback : NTSC; SECAM; PAL
• Digital video playback : MPEG2 SD/HD (ISO/IEC 13818-2);
MPEG4 SD/HD (ISO/IEC 14496-10)
• Digital audio playback (ISO/IEC 13818-3)
• See selected countries on the TV type plate

8.4

Display

Type
• Diagonal screen size :
- 65PFL9708 : 165 cm / 65 inch
- 84PFL9708 : 213 cm / 84 inch
• Display resolution : 3840x2160p
• 3D : Easy 3D, Two-player Full Screen gaming, Premium 3D
Depth, Premium 2D to 3D conversion

Input resolutions
Video formats
Resolution — Refresh rate
• 480i - 60 Hz
• 480p - 60 Hz
• 576i - 50 Hz
• 576p - 50 Hz
• 720p - 50 Hz, 60 Hz
• 1080i - 50 Hz, 60 Hz
• 1080p - 24 Hz, 25 Hz, 30 Hz

• 1080p - 50 Hz, 60 Hz
• 2160p - 24 Hz, 25 Hz, 30 Hz (only on HDMI 5 connection)

Computer formats
Resolutions (amongst others)
• 640 x 480p - 60 Hz
• 800 x 600p - 60 Hz
• 1024 x 768p - 60 Hz
• 1280 x 768p - 60 Hz
• 1360 x 765p - 60 Hz
• 1360 x 768p - 60 Hz
• 1280 x 1024p - 60 Hz
• 1920 x 1080p - 60 Hz
• 3840 x 2160p - 24 Hz, 25 Hz, 30 Hz (only on HDMI 5
connection)

8.5

Sound
HD Stereo 3D wOOx
• Output power (RMS) : 90W @30%THD
• Sound enhancement : Auto Volume Leveller, Dynamic Bass
Enhancement, Clear Sound, Incredible surround, Incredible
Surround 3D, Pure Bass

8.6

Multimedia
Connections
• USB 2.0
• Ethernet LAN RJ-45
• Wi-Fi 802.11b/g/n (built-in)

Supported USB file systems
• FAT 16, FAT 32, NTFS

Playback formats
• Containers : 3GP, AVCHD, AVI, DivX®, MPEG-PS, MPEG-
TS, MPEG-4, Matroska (MKV), Quicktime (MOV, M4V, M4A),
Windows Media (ASF/WMV/WMA)
• Video Codecs : DivX®, MPEG-1, MPEG-2, MPEG-4 Part 2,
MPEG-4 Part 10 AVC (H264), VC-1, WMV9
• Audio Codecs : AAC, HE-AAC (v1/v2), AMR-NB, Dolby
Digital, Dolby Digital Plus, DTS 2.0 + Digital Out™, MPEG-
1/2/2.5 Layer I/II/III (includes MP3), WMA (v2 to v9.2), WMA
Pro (v9/v10)
• Subtitles :
– Formats : SAMI, SubRip (SRT), SubViewer (SUB), MicroDVD
(TXT), mplayer2 (TXT), TMPlayer (TXT), DivX® subtitles
– Character encodings : UTF-8, Central Europe and Eastern
Europe (Windows-1250), Cyrillic (Windows-1251), Greek
(Windows-1253), Turkish (Windows-1254), Western Europe
(Windows-1252)
• Image Codecs : JPEG
• Limitations :
– Maximum supported total bit rate for a media file is 30Mbps.
– Maximum supported video bit rate for a media file is
20Mbps.
– MPEG-4 AVC (H.264) is supported up to High Profile @
L4.1.
– VC-1 is supported up to Advanced Profile @ L3.
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Wi-Fi Certified Miracast™
This TV supports WiDi 4.x devices.

DivX®
In Help, press * List and look up DivX® VOD for more
information.

Supported media server software (DMS)
• PC - Microsoft Windows XP, Vista or Windows 7
– You can use any DLNA certified® media server software.
– Microsoft - Windows Media Player
• Mac OS X
– You can use any DLNA certified® media server software.
• Mobile devices
– Philips MyRemote - iOS, Android
– Interoperability and performance may vary, depending on the
capabilities of the mobile device and the software used.

ESD regulations
This apparatus meets performance criteria A for ESD. In case
the apparatus does not recover in file sharing mode due to
electrostatic discharge, user interference is required.

8.7

Connectivity
TV Rear
• 3x HDMI in with ARC (3D)
• Audio In (DVI to HDMI) (stereo mini-jack 3.5mm)
• SCART (adapter included): Audio L/R, CVBS in, RGB
• YPbPr : Y Pb Pr (adapter included), Audio L/R (stereo mini-
jack 3.5mm)
• Audio Out L/R — display synchronised (optical, Toslink)
• Network LAN — (RJ45)

TV Side
• 1x HDMI in with ARC (3D)
• 1x HDMI in Ultra HD, supports 4K
• 3x USB 2.0
• Common interface slot (CI+/CAM)
• Headphones (stereo mini-jack 3.5mm)

8.8

Dimensions and weights
65PFL9708
Width 1467 mm - Height 846 mm - Depth 59 mm - Weight
±38 kg
. . . with TV stand - Height 925 mm - Depth 281 mm -
Weight ±40 kg

84PFL9708
Width 1918 mm - Height 1114 mm - Depth 77 mm - Weight
±68 kg
. . . with TV stand - Height 1190 mm - Depth 413 mm -
Weight ±77 kg

UMv 3104 327 0091.1 - 130813
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9

TV Software
9.1

Software version
To view the current TV software version, press h, select S
Setup and press OK.
Select Software settings and press OK.
Select Current software info and see Version: . . . .

9.2

Software update

Software update from Internet
If the TV is connected to the Internet, you may receive a
message from TP Vision to update the TV software. You need
a high-speed (broadband) Internet connection.

If you receive this message, we recommend you carry out the
update. Select Update. Follow the instructions on screen.

You can also look for new updates yourself.
To look for an update, press h, select SSetup and press
OK.
Select Update software and press OK. Follow the instructions
on screen.

When the update is complete, the TV switches off and back
on again automatically. Wait for the TV to switch itself back on.
Do not use the Power switch A on the TV.

Software update from USB
It might be necessary to update the TV software. You need a
computer with an high-speed Internet connection and a USB
memory device to upload the software on the TV. Use a USB
memory device with 256MB free space. Make sure that write
protection is switched off.

1 - Start the update on TV
To start the software update, press h, select SSetup and
press OK.
Select Update software > USB and press OK.

2 - Identify the TV
Insert the USB memory into one of the USB connections of
the TV, select Start and press OK. An identification file is
written on the USB memory device.

3 - Download the TV software

Insert the USB memory into your computer. On the USB
memory device, locate the file update.htm and double click it.
Click on Send ID. If new software is available, download the
.zip file. After the download, unzip the file and copy the file
autorun.upg onto the USB memory device. Do not place this
file in a folder.

4 - Update the TV software
Insert the USB memory into the TV again. The update starts
automatically. The TV switches itself off for 10 seconds and
then back on again. Please wait.
Do not . . .
• use the remote control
• remove the USB memory device from the TV

If a power cut occurs during the update, never remove the
USB memory device from the TV. When the power returns,
the update will continue.

At the end of the update, the message Operation successful
appears on screen. Remove the USB memory device and
press A on the remote control.

Do not . . .
• press A twice
• use the A switch on the TV
The TV switches itself off (for 10 seconds) and then back on
again. Please wait.

The TV software has been updated. You can use the TV again.

To prevent an accidental update of the TV software, delete the
autorun.upg file from the USB memory device.

9.3

Open source software
This television contains open source software. TP Vision
Netherlands B.V. hereby offers to deliver, upon request, a copy
of the complete corresponding source code for the copyrighted
open source software packages used in this product for which
such offer is requested by the respective licences.

This offer is valid up to three years after product purchase to
anyone in receipt of this information. To obtain the source
code, please write in English to . . .

Intellectual Property Dept.
TP Vision Netherlands B.V.
P.O. Box 80077
5600 KA Eindhoven
The Netherlands

9.4

Open source license
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10

Support
10.1

Register
Register your TV and enjoy a range of benefits including full
support (including downloads), privileged access to information
about new products, exclusive offers and discounts, the chance
to win prizes and even participate in special surveys about new
releases.

Go to www.philips.com/welcome

10.2

Using help and search
This TV offers help on screen.
You can find the information you are looking for in the list of
topics or read the Help as a book with chapters.

Open Help
Press h to open the Home menu.
Select ? Help and press OK.

To view an alphabetical list of topics, select the L List tab in
the menu bar.
To read the Help as a book, select B Book in the menu bar.

Before you execute the Help instructions, close Help.
To close Help, press b or h.

On most settings and options in menus, you can press *
(blue key) to read some information on the selected setting or
option.
If information on the setting or option is available, you can
press * (blue key) again to open the relevant page in Help.

For some activities, like Text, the colour keys have specific
functions and cannot open Help.

TV Help on your tablet, smartphone or computer
You can download the TV Help in PDF format to read on your
smartphone, tablet or computer.
To carry out extended sequences of instructions more easily,
you can print out the relevant Help page from your computer.
To download the Help (user manual) go to
www.philips.com/support

10.3

Online help
To solve any Philips TV related problem, you can consult our
online support. You can select your language and enter your
product model number.

Go to www.philips.com/support .

On the support site you can find your country's telephone
number to contact us as well as answers to frequently asked
questions (FAQs). In some countries, you can chat with one of
our colaborators and ask your question directly or send a
question by email
You can download new TV software or the manual to read on
your computer.

10.4

Consumer Care
For support, you can call the Consumer Care hotline in your
country. Find the telephone number in the printed
documentation that came with the TV.
Or consult our website www.philips.com/support .

TV model number and serial number
You might be asked to provide the TV product model number
and serial number. Find these numbers on the packaging label
or on the type label on the back or bottom of the TV.
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Copyrights and licences
11.1

HDMI

HDMI®
The terms HDMI and HDMI High-Definition Multimedia
Interface, and the HDMI Logo are trademarks or registered
trademarks of HDMI Licensing LLC in the United States and
other countries.

11.2

Dolby

Dolby®
Manufactured under license from Dolby Laboratories. Dolby
and the double-D symbol are trademarks of Dolby
Laboratories.

11.3

DTS 2.0 + Digital Out™

DTS 2.0 + Digital Out™
Manufactured under license under U.S. Patent Nos: 5,956,674;
5,974,380; 6,487,535 and other U.S. and worldwide patents
issued and pending. DTS, the Symbol, and DTS and the
Symbol together are registered trademarks and DTS
2.0+Digital Out is a trademark of DTS, Inc. Product includes
software. © DTS, Inc. All Rights Reserved.

11.4

Skype

Skype™ is a trademark of Skype™ Limited or its related
companies.

11.5

DLNA Certified®

© 2013 Digital Living Network Alliance. All rights reserved.
© 2013 DLNA. All rights reserved.

11.6

DivX Certified®

ABOUT DIVX VIDEO: DivX® is a digital video format
created by DivX, LLC, a subsidiary of Rovi Corporation. This is
an official DivX Certified® device that plays DivX video. Visit
divx.com for more information and software tools to convert
your files into DivX videos.
ABOUT DIVX VIDEO-ON-DEMAND: This DivX Certified®
device must be registered in order to play purchased DivX
Video-on-Demand (VOD) movies.
To obtain your registration code, locate the DivX VOD section
in your device setup menu. Go to vod.divx.com for more
information on how to complete your registration.

11.7

Microsoft
Windows Media
Windows Media is either a registered trademark or trademark
of Microsoft Corporation in the United States and/or other
countries.

Microsoft PlayReady
Content owners use Microsoft PlayReady™ content access
technology to protect their intellectual property, including
copyrighted content.
This device uses PlayReady technology to access PlayReady-
protected content and/or WMDRM-protected content. If the
device fails to properly enforce restrictions on content usage,
content owners may require Microsoft to revoke the device's
ability to consume PlayReady-protected content. Revocation
should not affect unprotected content or content protected by
other content access technologies. Content owners may
require you to upgrade PlayReady to access their content. If
you decline an upgrade, you will not be able to access content
that requires the upgrade.
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11.8

Wi-Fi Alliance

Wi-Fi®, the Wi-Fi CERTIFIED logo, the Wi-Fi logo are
registered trademarks of the Wi-Fi Alliance. Wi-Fi CERTIFIED
Miracast™, Miracast™ are trademarks of the Wi-Fi Alliance.

11.9

MHEG software
The copyright in MHEG software ("the Software") comprised in
this television ("this product") and included to enable you to
use interactive television features is owned by S&T CLIENT
SYSTEMS LIMITED ("the Owner"). You are permitted to use
the Software only in conjunction with this product.

11.10

Other trademarks
All other registered and unregistered trademarks are the
property of their respective owners.
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Index
3
3D glasses, type   40
3D glasses, use   40
3D, 2D to 3D   40
3D, cleaning glasses    40
3D, health warning   41
3D, optimal viewing   40

A
Active control   17
Ambilight, brightness   37
Ambilight, dynamic speed   37
Ambilight, ISF   37
Ambilight, mode   37
Ambilight, on or off   37
Ambilight, static colour   37
Ambilight, TV placement   5
Ambilight, TV switch off   38
Ambilight, wall colour   38
Amplifier   36
Antenna connection   5
Antenna connection, tips   8
App, feedback   43
App, gallery   43
App, lock   43
App, recommended   43
App, search   43
Audio commentary   38
Audio effect   39
Audio Out - Optical   9
Audio to video sync   11
Auto incredible surround 3D   35
Auto subtitle shift   10
Auto volume leveling   36
Automatic channel update   26

B
Backlight contrast   32
Bass   35
Black bars   29
Brightness   33

C
Channel list copy   27
Channel list copy, copy   27
Channel list copy, upload   27
Channel list, New   26
Channel lists   24
Channel lock   26
Channel update message   26
Channel, favourite   25
Channel, logos   25
Channel, rename   25
Channel, reorder   25
Channel, switch   23
Channels, reinstall   26
Channels, update   26
Child lock code   26
Clear LCD   32
Clock   31
Colour   32

Colour enhancement   33
Colour temperature   33
Connections, list   30
Connectivity guide   8
Custom colour temperature   33

D
Device icon   30
DivX® VOD   45
DMR - Digital Media Renderer   7
DVB   27
DVB, settings   28
DVI, connect   8
Dynamic backlight   33

E
EasyLink   9
EasyLink, connections   8
EasyLink, settings   10
Eco settings   58
End of use   58
ESD   60
European Energy Label   58

F
Factory settings   27
Frequency scan   28
Frequency step size   28

G
Game console, connect A/V LR   13
Game console, connect Ultra HD   12
Game or computer   34
Game or computer, computer   16
Game or computer, game   57
Game, play   57
Game, start two-player   57
Game, two-player   57
Gamma   33

H
HbbTV   29
HDCP, copy protection   8
HDMI ARC   8
HDMI connection, tips   8
Headphones volume   35
Headphones, connect   16
Hearing impaired   38
Help, on a tablet   62
Help, usage   62
Home menu   42
Home Theatre System, multichannel   12
Home Theatre System, volume leveling   12

I
Infrared sensor   22
Interactive TV   29
Internet App   43
Internet memory, clear   8
ISF® Calibration   34

K
Key beep   39
Keyboard, connect   14

L
Light sensor   58
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Lounge light   38

M
Manual installation   29
Media server software   7
Media servers, supported   60
MHEG   29
Miracast, block/unblock   46
Miracast, share a screen   46
Miracast, stop sharing   46
Miracast™   46
Mixed volume   39
Mono/Stereo   36
Mouse, connect   14
Mouse, speed   14
MPEG artefact reduction   32
Multi room, how   47
Multi room, setup   47
Multi room, what   47
Music files, playback   45
MyRemote App, Control   50
MyRemote App, download   49
MyRemote App, JointSpace   48
MyRemote App, menu   49
MyRemote App, network   48
MyRemote App, SimplyShare   50
MyRemote App, Wi-Fi smart screen   50

N
Network frequency   28
Network frequency mode   28
Network router   6
Network, DHCP   6
Network, password   6
Network, settings   7
Network, Static IP   6
Network, wired   7
Network, wireless   6
Noise reduction   32

O
On and off   19
Online support   62
Open source software   61
Options,on a channel   24

P
Parental rating   26
Perfect contrast   32
Perfect Natural Motion   32
Photo camera, connect   15
Photos, slideshow   44
Picture shift   34
Picture style   31
Pixel Plus link   10
Playback formats   59
Pointer, about   22
Pointer, speed   22
Pointer, switch off   22
Pointer, use   22
Power consumption   58
Power inlet   5
Predefined symbol rates   28

Q
Quick picture settings   16
Quick start   19

R
Radio channel   24
Reception quality   28
Reinstall TV   26
Remote control, accents and symbols   21
Remote control, Azerty   21
Remote control, batteries   23
Remote control, Cyrillic   21
Remote control, keyboard   21
Remote control, Keys   20
Remote control, pairing   22
Remote control, pointer   22
Remote control, Uppercase   21

S
Safety instructions   17
Saving energy   58
SCART connection, tips   9
Screen care   18
Screen edges   34
Screen off, switch   45
Sharpness   32
Shop location   34
Skype   52
Skype, automatic sign-in   55
Skype, block contact   54
Skype, calling phones   54
Skype, camera test   56
Skype, change password   56
Skype, contacts   53
Skype, Credit   55
Skype, event   55
Skype, history   55
Skype, mute   54
Skype, new account   52
Skype, notifications   55
Skype, online status   53
Skype, receive calls   54
Skype, ringtone   56
Skype, sign in   52
Skype, sign out   56
Skype, video call   54
Skype, voice call   54
Skype, voicemail   55
Sleep timer   31
Smart TV, PIN code   42
Smart TV, register   42
Smart TV, start page   42
Software, current version   61
Software, Internet update   61
Software, USB update   61
Sound style   35
Source menu   30
Speakers/Headphones   39
Speech   39
Standby   19
Standby delay   19
Status   24
Super resolution   32
Surround sound   35
Switch off timer   58
Symbol rate   28
Symbol rate mode   28
Synchronise audio and video   11
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T
Treble   35
TV clock   31
TV network name   7
TV placement   37
TV speakers   36

U
Ultra HD   3
Ultra HD, connection   8
Universal access   38
USB flash drive, connect   14
USB Hard Drive, info   13
USB Hard Drive, installation   13
USB keyboard   14
USB mouse   14

V
Video contrast   33
Video files, playback   45
Video selection   24
Viewing distance   5

W
Wall mounting, VESA   5
Watch TV   23
Wi-Fi smart screen, channel bar   51
Wi-Fi smart screen, tool bar   51
Wi-Fi smart screen, watch TV   50
WoWLAN   49
WPS - Wi-Fi Protected Setup   6
WPS, PIN code   6
WWW.   43

Y
YPbPr connection, tips   9
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