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1

TV Tour
1.1

Ultra HD TV
This TV has an Ultra HD  display. Its resolution is
four times higher than normal HD displays. Ultra HD
means 8 million pixels for the most refined and
lifelike picture on a TV.

On top of this, the new Ultra Pixel HD
Engine continuously converts any incoming TV signal
into Ultra HD resolution. So you can enjoy this
stunning picture quality the moment you switch on
the TV. Or you can watch native Ultra HD videos
through an HDMI connection. Ultra HD offers TV
viewing that is crisp and sharp even on a big screen.

1.2

Philips Android TV
This a Philips Android TV™ with UHD.

Android TV offers thousands of movies, shows and
games from Google Play, YouTube and your favorite
apps.*
Voice search and personalized recommendations
mean more time being entertained and less time
hunting for something good. With Google Cast built in,
you can easily cast movies, shows and photos from
your Chromebook or Android device to your TV.**

With the Philips TV Remote App on your
smartphone or tablet, you have your TV channels at
your fingertips. Send a photo to the large TV screen or
follow your favorite cooking show on your tablet in
the kitchen. From now on, your TV is part of your
mobile household.

Connect the TV to your home network and the
Internet.

* The TV must be connected to the
Internet. Subscriptions might be required for certain
content providers.

** Casting optimized for selected services only.

Streaming quality for other content might vary.
Supported operating systems and devices: Android
2.3 and higher, iOS® 7 and higher, Windows® 7 and
higher, Mac OS® 10.7 and higher and Chrome OS
(version 38 or higher).

Android, Google Play and other brands are
trademarks of Google Inc. The Android robot is
reproduced or modified from work created and
shared by Google and used according to terms
described in the Creative Commons 3.0 Attribution
License.

http://creativecommons.org/licenses/by/3.0/legalco
de

1.3

Using Apps
To get you started, some practical Apps are pre-
installed on your TV.

The Apps pages show the collection of Apps
(Applications) on your TV. Like Apps on your
smartphone or tablet, the Apps on your TV offer
specific functions for an enriched TV experience.
Apps like YouTube, Twitter, TV games or weather
forecasts. Or start an Internet Browser App, like
Google Chrome, to surf the Internet.

For more information, in Help, press the color
key  Keywords  and look up Apps. 

1.4

Playing Games
This TV is your big screen for gaming. Big enough for
two.

You can play a game from a connected Game
Console, a game from an installed App or simply an
online game on a website. You can set the TV to the
ideal settings for gaming, to allow quick and
responsive action. If you play a multi-player game
with split screens, you can set the TV to show each
screen as a full screen simultaneously. Each player
can focus on playing their own game.

1.5

Pause TV and Recordings
If you connect a USB Hard Drive, you can pause and
record a broadcast from a digital TV channel.

Pause your TV and answer that urgent phone call or
simply take a break during a sports match, while the
TV stores the broadcast on the USB Hard Drive. You
can watch it again later. 
With a USB Hard Drive connected, you can also
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record digital broadcasts. You can record while you
are watching a program or schedule a recording of an
upcoming program.

For more information, in Help, press the color
key  Keywords  and look up Pause
TV or Recording.

1.6

Smartphones and Tablets
The new Philips TV Remote App is your new TV
buddy.

With the TV Remote App on your smartphone or
tablet, you are the master of the media around you.
Send photos, music or videos to your big TV screen or
watch any of your TV channels live on your tablet or
phone. Open the TV Guide and schedule a recording
for tomorrow. Your TV at home will do the job. With
the TV Remote App you are in control. You can even
lower the TV volume.

Download the Philips TV Remote App from your
favorite app store today.

It's free.

The Philips TV Remote App is available for iOS and
Android.

1.7

Social Networks
No need to get up to check your friend's messages on
your computer.

On this TV, you get the messages from your social
networks on your TV screen. You can send a return
message from your couch.

For more information, in Help, press the color
key  Keywords  and look up Apps.

1.8

Bluetooth Connection
Your TV comes with Bluetooth technology.

You can connect extra wireless speakers or a wireless
headphone. Forget connecting cables, pairing your
device with the TV is enough.

For more information, in Help, press the color
key  Keywords  and look
up Bluetooth or Wireless Speakers.
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2

Setting Up
2.1

Read Safety
Read the safety instructions first before you use the
TV.

To read the instructions, in Help, press the color
key  Keywords  and look up Safety instructions.

2.2

TV Stand and Wall Mounting

TV Stand

You can find the instructions for mounting the TV
stand in the Quick Start Guide that came with the TV.
In case you lost this guide, you can download it
from www.philips.com.

Use the product type number of the TV to look for
the Quick Start Guide to download.

Wall Mounting

Your TV is also prepared for a VESA-compliant wall
mount bracket (sold separately).
Use the following VESA code when purchasing the
wall mount . . .

• 49PUG6801, 55PUG6801
VESA MIS-F 400x200, M6 

Preparation  

First remove the 4 plastic screw caps out of the
threaded insert on the back of the TV.
Make sure that the metal screws to mount the TV to
the VESA-compliant bracket go about 0.4 inches
deep inside the threaded insert.

Caution  

Wall mounting the TV requires special skills and
should only be performed by qualified personnel. The
TV wall mounting should meet safety standards
according to the TVs weight. Also read the safety
precautions before positioning the TV.

TP Vision Europe B.V. bears no responsibility for
improper mounting or any mounting that results in
accident or injury. 

2.3

Tips on Placement
• Position the TV where light does not shine directly
on the screen.
• Position the TV up to 6 inches away from the wall.
• The ideal distance to watch TV is 3 times its diagonal
screen size. When seated, your eyes should be level
with the center of the screen. 

2.4

Power Cable
• Insert the power cable into the POWER connector
on the back of the TV.
• Make sure the power cable is securely inserted in
the connector.
• Make sure that the power plug, in the wall socket, is
accessible at all times.
• When you unplug the power cable, always pull the
plug, never pull the cable. 

Although this TV has a very low standby power
consumption, unplug the power cable to save energy
if you do not use the TV for a long period of time.

For more information, in Help, press the color
key  Keywords and look up Switching On for
more information on switching the TV on or off.
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2.5

Antenna Cable
Insert the antenna plug firmly into
the Antenna socket at the back of the TV.

You can connect your own antenna or an antenna
signal from an antenna distribution system. Use an
IEC Coax 75 Ohm RF antenna connector.
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3

Connect your
Android TV
3.1

Network and Internet

Home Network

To enjoy the full capabilities of your Philips Android
TV, your TV must be connected to the Internet.

Connect the TV to a home network with a high-speed
Internet connection. You can connect your TV
wirelessly or wired to your network router.

Connect to Network

Wireless Connection

What You Need

To connect the TV to the Internet wirelessly, you need
a Wi-Fi router with a connection to the Internet.

Use a high-speed (broadband) Internet connection.

Make the Connection

Wireless

To make a wireless connection…

1 - Press , select All Settings and press OK.
2 - Select Wireless and Networks and press 
 (right) to enter the menu.
3 - Select Wired or Wi-Fi > Connect to
Network and press OK.
4 - Select Wireless and press OK.
5 - In the list of found networks, select your wireless
network. If your network is not in the list because the
network name is hidden (you switched off the router's
SSID broadcast), select Add New Network to enter
the network name yourself.
6 - Depending on the type of router, enter your

encryption key - WEP, WPA or WPA2. If you entered
the encryption key for this network before, you can
select OK to connect immediately.
7 - A message will be shown when the connection is
successful.

Wi-Fi On/Off  

Make sure Wi-Fi is switched on before you try to
make the connection…

1 - Press , select All Settings and press OK.
2 - Select Wireless and Networks and
press  (right).
3 - Select Wired or Wi-Fi > Wi-Fi On/Off and
press OK.
4 - If it is switched off, select On and press OK.

WPS

If your router has WPS, you can directly connect to
the router without scanning for networks. If you have
devices in your wireless network that use the WEP
security encryption system, you cannot use WPS.

1 - Press , select All Settings and press OK.
2 - Select Wireless and Networks and
press  (right) to enter the menu.
3 - Select Wired or Wi-Fi > Connect to
Network and press OK.
4 - Select WPS then press OK.
5 - Go to the router, press the WPS button and return
to the TV within 2 minutes.
6 - Select Connect to make the connection.
7 - A message will be shown when the connection is
successful.

WPS with PIN Code

If your router has WPS with a PIN code, you can
directly connect to the router without scanning for
networks. If you have devices in your wireless
network that use the WEP security encryption system,
you cannot use WPS.

1 - Press , select All Settings and press OK.
2 - Select Wireless and Networks and
press  (right) to enter the menu.
3 - Select Wired or Wi-Fi > Connect to
Network and press OK.
4 - Select WPS with PIN code and press OK.
5 - Write down the 8-digit PIN code shown on
screen and enter it in the router software on your PC.
Consult the router manual on where to enter the PIN
code in the router software.
6 - Select Connect to make the connection.
7 - A message will be shown when the connection is
successful.
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Problems

Wireless network not found or distorted 
• Microwave ovens, DECT phones or other Wi-Fi
802.11b/g/n devices in your proximity might disturb
the wireless network.
• Make sure that the firewalls in your network allow
access to the TV's wireless connection.
• If the wireless network does not work properly in
your home, try the wired network installation.

Internet does not work 
• If the connection to the router is OK, check the
router connection to the Internet.

The PC and Internet connection are slow 
• Look in your wireless router's user manual for
information on indoor range, transfer rate and other
factors of signal quality.
• Use a high-speed (broadband) Internet connection
for your router.

DHCP 
• If the connection fails, you can check the DHCP
(Dynamic Host Configuration Protocol) setting of the
router. DHCP should be switched on.

Wired Connection

What You Need

To connect the TV to the Internet, you need a
network router with a connection to the
Internet. Use a high-speed (broadband) connection
to the Internet.

Make the Connection

To make a wired connection… 

1 - Connect the router to the TV with a network cable
(Ethernet cable**).
2 - Make sure that the router is turned on.
3 - Press , select All Settings and press OK.
4 - Select Wireless and Networks and
press  (right) to enter the menu.
5 - Select Wired or Wi-Fi > Connect to
Network and press OK.
6 - Select Wired and press OK. The TV constantly
searches for the network connection.

7 - A message will be shown when the connection is
successful. 

If the connection fails, you can check the DHCP
setting of the router. DHCP should be switched on.

**To fulfill EMC regulations, use a shielded FTP Cat.
5E Ethernet cable.

Network settings

View Network Settings

 You can view all current network settings here. The
IP and MAC address, signal strength, speed,
encryption method, etc.

 To view the current network settings…

1 - Press , select All Settings and press OK.
2 - Select Wireless and Networks and
press  (right) to enter the menu.
3 - Select Wired or Wi-Fi > View Network
Settings and press OK.
4 - Press  (left) repeatedly if necessary, to close
the menu.

Network Configuration

If you are an advanced user and want to install your
network with Static IP addressing, set the TV to Static
IP.

To set the TV to Static IP…

1 - Press , select All Settings and press OK.
2 - Select Wireless and Networks and
press  (right) to enter the menu.
3 - Select Wired or Wi-Fi > Network
Configuration and press OK.
4 - Select Static IP and press OK to enable Static
IP Configuration.
5 - Select Static IP Configuration and configure the
connection.
6 - You can set the number for the IP
Address, Netmask, Gateway, DNS 1, or DNS 2.
7 - Press  (left) repeatedly if necessary, to close
the menu. 

Switch On with Wi-Fi (WoWLAN)

You can switch this TV on from your smartphone or
tablet if the TV is on Standby. The setting Switch On
with Wi-Fi (WoWLAN) must be switched on.

To switch on WoWLAN… 

1 - Press , select All Settings and press OK.
2 - Select Wireless and Networks and
press  (right) to enter the menu.
3 - Select Wired or Wi-Fi > Switch On with Wi-Fi
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(WoWLAN) and press OK.
4 - Select On and press OK.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Switch on Wi-Fi Connection

You can switch the Wi-Fi connection on your TV on
or off.

To switch on Wi-Fi… 

1 - Press , select All Settings and press OK.
2 - Select Wireless and Networks and
press  (right) to enter the menu.
3 - Select Wired or Wi-Fi > Wi-Fi On/Off and
press OK.
4 - Select On and press OK.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Digital Media Renderer - DMR

If your media files do not play on your TV, make sure
that the Digital Media Renderer is turned on. As a
factory setting, DMR is turned on.

To switch on DMR…

1 - Press , select All Settings and press OK.
2 - Select  Wireless and Networks and
press  (right) to enter the menu.
3 - Select Wired or Wi-Fi > Digital Media Renderer
- DMR and press OK.
4 - Select On and press OK.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Wi-Fi Smart Screen

To watch digital TV channels on your smartphone or
tablet with the Philips TV Remote App, you must
switch on the Wi-Fi Smart Screen. Some scrambled
channels might not be available on your mobile
device.

To switch on the Wi-Fi Smart Screen…

1 - Press , select All Settings and press OK.
2 - Select Wireless and Networks and
press  (right) to enter the menu.
3 - Select Wired or Wi-Fi > Wi-Fi Smart
Screen and press OK.
4 - Select On and press OK.
5 - Press  (left) repeatedly if necessary, to close
the menu.

TV Network Name

If you have more than one TV in your home network,
you can give the TV a unique name.

To change the TV name…

1 - Press , select All Settings and press OK.
2 - Select Wireless and Networks and
press  (right) to enter the menu.
3 - Select Wired or Wi-Fi > TV Network Name and
press OK.
4 - Enter the name with the on-screen keyboard or
the remote control keyboard (if available).
5 - Select  to confirm the change.
6 - Press  (left) repeatedly if necessary, to close
the menu.

Clear Internet Memory

With Clear Internet Memory, you can clear all
Internet files and logins stored on your TV, such as
passwords, cookies, and history.

To clear the Internet memory…

1 - Press , select All Settings and press OK.
2 - Select Wireless and Networks and
press  (right) to enter the menu.
3 - Select Wired or Wi-Fi > Clear Internet
Memory and press OK.
4 - Select OK to confirm.
5 - Press  (left) repeatedly if necessary, to close
the menu.

File Sharing

The TV can connect to other devices in your wireless
network, like your computer or smartphone. You can
use a computer with Microsoft Windows or Apple OS
X.

On this TV, you can open photos, music, and videos
stored on your computer. Use any recent DLNA
certified media server software.

Install the media server software on your computer
and set it up to share your media files with the TV.
Read the manual of the media server software for
more information. This software must be running on
your computer to view or play your files on TV.
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3.2

Google Account

Sign In

To enjoy the full capabilities of your Philips Android
TV, you can sign in to Google with your Google
Account.

By signing in you'll be able to play your favorite
games across phone, tablet and TV. You'll also get
customized video and music recommendations on
your TV home screen as well as access to YouTube,
Google Play and other apps.

Sign In  

Use your existing Google Account to sign in to
Google on your TV. A Google Account consists of an
email address and a password. If you don't have an
Google Account yet, use your computer or tablet to
create one (accounts.google.com). To play games
with Google Play, you need a Google+ profile. If you
did not sign in during the first TV installation, you can
always sign in later.

To sign in after completing the TV installation…

1 - Press , select All Settings and press OK.
2 - Select Android Settings and press OK.
3 - Press  (down) and select Personal > Add
account and press OK.
4 - Select  SIGN IN and press OK.
5 - With the remote control keyboard, enter your
email address and press the small OK button to the
right of the keyboard.
6 - Enter your password and press the same
small OK button to sign in.
7 - Press  (left) repeatedly if necessary, to close
the menu. 

If you want to sign in with another Google Account,
first sign out, and then sign in with the other account.

Android Settings

You can set or view several Android specific settings
or information. You can find the list of apps installed
on your TV and the storage space they need. You can
set the language you would like to use with Voice
Search. You can configure the on-screen keyboard
or allow apps to use your location. Explore the
different Android settings. You can go
to www.support.google.com/androidtv for more
information on these settings.

To open these settings…

1 - Press , select All Settings and press OK.
2 - Select Android Settings, and press OK.
3 - Explore the different Android settings.
4 - Press  BACK if necessary, to close the menu.

3.3

Philips App Gallery

Philips Apps

Connect the TV to the Internet to enjoy apps selected
by Philips. These apps are made specially for
TVs. The Philips App Gallery offers a wide diversity
of apps. For some countries, you can install apps of a
local Video Store or apps from TV broadcasters in
your country. The latter may offer Catch-Up TV
services.

The Philips App Gallery collection of apps may differ
by country or region.

Some App Gallery apps are pre-installed on your TV.
To install other apps from the App Gallery, you will be
asked to agree to the Terms of Use. You can set the
Privacy Settings according to your preferences.

Terms of Use

To install and use the Philips App Gallery apps, you
must agree to the Terms of Use. If you did not agree
to these terms during the first TV installation, you can
always agree to them later. The moment you agree to
the Terms of Use, some apps will be available
immediately and you can browse the Philips App
Gallery to install other apps.

To agree to the Terms of Use after TV installation…

1 - Press  HOME and select Philips Collection > 
App Gallery and press OK to open the App Gallery.
2 - Select Terms of Use, then press OK to read.
3 - Select Accept and press OK. You cannot undo
this approval.
4 - Press  BACK to close the menu.

Privacy Settings

You can set some privacy settings for the Philips App
Gallery apps. 

• You can allow technical statistics to be send to
Philips.
• You can allow personal recommendations.
• You can allow cookies.
• You can switch on the Child Lock for 18+ rated apps. 

To set the Philips App Gallery privacy settings…

1 - Press  HOME and select Philips
Collection > App Gallery and press OK to open
the App Gallery.
2 - Select Privacy Policy, then press OK to read.
3 - Select Accept and press OK. You cannot undo
this approval.
4 - Press  BACK to close the menu.
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4

Connect Devices
4.1

About Connections

Connectivity Guide

Always connect a device to the TV with the highest
quality connection available. Also, use high quality
cables to ensure good transfer of picture and sound.

When you connect a device, the TV recognizes its
type and gives each device a correct type name. You
can change the type name if you wish. If a correct
type name for a device is set, the TV automatically
switches to the ideal TV settings when you switch to
this device in the Sources menu.

If you need help to connect several devices to the TV,
you can visit the Philips TV connectivity guide. The
guide offers information on how to connect and
which cables to use.

Go to www.connectivityguide.philips.com

Antenna port

If you have a Set-top box (a digital receiver) or
Recorder, connect the antenna cables to run the
antenna signal through the Set-top box and/or
Recorder first before it enters the TV. In this way, the
antenna and the Set-top box can send possible
additional channels to the Recorder to record.

HDMI ports

HDMI Quality

An HDMI connection has the best picture and sound
quality. One HDMI cable combines video and audio
signals. Use an HDMI cable for High Definition (HD) or
Ultra HD (UHD) TV signals.

For best signal quality transfer, use a High speed
HDMI cable and do not use an HDMI cable longer
than 5 m.

Copy protection  

HDMI cables support HDCP (High-bandwidth Digital
Content Protection). HDCP is a copy protection signal
that prevents copying content from a DVD disc or Blu-
ray Disc. Also referred to as DRM (Digital Rights
Management).

HDMI ARC

Typically a Home Theater System (HTS) has an HDMI
ARC connection. Connect it to HDMI 1, HDMI 2, or 
HDMI 3 on this TV. With an HDMI ARC connection,
you do not need to connect an extra audio cable that
sends the sound of the TV picture to the HTS. The
HDMI ARC connection combines both signals.

You can use any of HDMI 1, HDMI 2, or HDMI 3
connection on this TV to connect the HTS, but ARC is
only available for 1 device/connection at a time.

HDMI MHL

With HDMI MHL, you can send what you see on your
Android smartphone or tablet to a TV screen.

The HDMI 1 connection on this TV
incorporates MHL 2.0 (Mobile High-Definition Link).

This wired connection offers great stability and
bandwidth, low latency, no wireless interference and
good quality sound reproduction. On top of that, the
MHL connection will charge the battery of your
smartphone or tablet. Although connected, your
mobile device will not be charging when the TV is on
standby.

Inform yourself regarding which passive MHL cable is
suited for your mobile device. In particular, with the
HDMI connector for the TV on one side, the type of
connector you need to connect to your smartphone
or tablet.

MHL, Mobile High-Definition Link and the MHL Logo
are trademarks or registered trademarks of the MHL,
LLC.
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HDMI CEC - EasyLink

EasyLink

An HDMI connection has the best picture and sound
quality. One HDMI cable combines video and audio
signals. Use an HDMI cable for High Definition (HD) or
Ultra HD (UHD) TV signals. For best signal quality
transfer, use a High speed HDMI cable and do not use
an HDMI cable longer than 5 m.

EasyLink HDMI CEC  

If your devices are connected with HDMI and have
EasyLink, you can operate them with the TV remote
control. EasyLink HDMI CEC must be switched On on
the TV and the connected device.

With EasyLink you can operate a connected device
with the TV remote control. EasyLink uses HDMI CEC
(Consumer Electronics Control) to communicate with
the connected devices. Devices must support HDMI
CEC and must be connected with an HDMI
connection.

EasyLink setup  

The TV comes with EasyLink switched on. Make sure
that all HDMI CEC settings are properly set up on the
connected EasyLink devices. EasyLink might not work
with devices from other brands.

HDMI CEC on other brands  

The HDMI CEC functionality has different names on
different brands. Some examples are: Anynet, Aquos
Link, Bravia Theater Sync, Kuro Link, Simplink and
Viera Link. Not all brands are fully compatible with
EasyLink.

Example HDMI CEC branding names are property of
their respective owners.

Operate Devices

To operate a device connected to HDMI and set up
with EasyLink, select the device - or its activity - in
the list of TV connections. Press  SOURCES , select
a device connected to an HDMI connection and
press OK.

Once the device is selected, the TV remote control
can control the device. However the
keys  HOME and  OPTIONS and some other

TV keys are not forwarded to the device.

If the key you need is not on the TV remote control,
you can select the key in the Options menu.
Press  OPTIONS and select Controls in the
menu bar. On the screen, select the device key you
need and press OK.
Some very specific device keys might not be available
in the Controls menu.

Only devices that support EasyLink Remote
Control function will respond to the TV remote
control.

EasyLink On or Off

You can switch EasyLink on or off. The TV comes with
the EasyLink settings switched on.

To switch off EasyLink completely…

1 - Press , select All Settings and press OK.
2 - Select General Settings  and press  (right) to
enter the menu.
3 - Select EasyLink, press  (right) and
select EasyLink one step further.
4 - Select Off.
5 - Press  (left) repeatedly if necessary, to close
the menu.

EasyLink Remote Control

If you want devices to communicate but you don't
want to operate them with the TV remote control, you
can switch off EasyLink Remote Control separately.

To switch EasyLink Remote Control on or off…

1 - Press , select All Settings and press OK.
2 - Select General Settings  and press  (right) to
enter the menu.
3 - Select EasyLink > EasyLink Remote
Control and press OK.
4 - Select On or Off and press OK.
5 - Press  (left) repeatedly if necessary, to close
the menu.

DVI to HDMI

If you still own a device that only has a DVI
connection, you can connect the device to any of
the HDMI connections with a DVI to HDMI adapter.

Use a DVI to HDMI adapter if your device only has a
DVI connection. Use one of the HDMI connections
and add an Audio L/R cable (mini-jack 3.5mm) to
Audio In for sound, on the back of the TV.
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Copy protection

DVI and HDMI cables support HDCP (High-bandwidth
Digital Content Protection). HDCP is a copy protection
signal that prevents copying content from a DVD disc
or Blu-ray Disc. Also referred to as DRM (Digital
Rights Management).

CVBS - Composite

Next to the CVBS signals add the Audio Left and Right
signals for sound.

Use an Audio L/R cinch cable if your device also has
sound.

.

Audio Out - Optical

Audio Out - Optical is a high quality sound
connection.

This optical connection can carry 5.1 audio channels.
If your device, typically a Home Theater System
(HTS), has no HDMI ARC connection, you can use this
connection with the Audio In - Optical connection on
the HTS. The Audio Out - Optical connection sends
the sound from the TV to the HTS.

You can set the type of the audio out signal to fit the
audio capabilities of your Home Theater System.
For more information, in Help, press the color
key  Keywords  and look up Audio Out Settings.

If the sound does not match the video on screen, you

can adjust the audio to video synchronization.
For more information, in Help, press the color
key  Keywords  and look up Audio to Video
Sync.

4.2

Receiver - Set-Top Box
Use 2 antenna cables to connect the antenna to the
Set-top box (a digital receiver) and the TV.

Next to the antenna connections, add an HDMI cable
to connect the Set-top box to the TV.

Switch Off Timer  

Switch off this automatic timer, if you only use the
remote control of the Set-top box. Switch this timer
off to prevent the TV from switching off automatically
after a preset time without a key press on the remote
control of the TV.

For more information, in Help, press the color
key  Keywords and look up Switch Off
Timer for more information.
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4.3

Home Theater System - HTS

Connect with HDMI ARC

Use an HDMI cable to connect a Home Theater
System (HTS) to the TV. You can connect a Philips
Soundbar or an HTS with a built-in disc player.

HDMI ARC  

If your Home Theater System has an HDMI ARC
connection, you can use any HDMI connection on the
TV to connect. With HDMI ARC, you do not need to
connect the extra audio cable. The HDMI ARC
connection combines both signals.
All HDMI connections on the TV can offer the Audio
Return Channel (ARC) signal, but once you have
connected the Home Theater System, the TV can
only send the ARC signal to this HDMI connection.

Audio to video synchronization (sync)  

If the sound does not match the video on screen, you
can set a delay on most Home Theater Systems with
a disc player to match the sound with the video. 

For more information, in Help, press the color
key  Keywords  and look up Audio to Video
Sync.

Connect with HDMI

Use an HDMI cable to connect a Home Theater
System (HTS) to the TV. You can connect a Philips
Soundbar or an HTS with a built-in disc player.

If the Home Theater System has no HDMI ARC
connection, add an optical audio cable to send the
sound of the TV picture to the Home Theater System.

Audio to video synchronization (sync)  

If the sound does not match the video on screen, you
can set a delay on most Home Theater Systems with
a disc player to match the sound with the video. 

For more information, in Help, press the color
key  Keywords  and look up Audio to Video
Sync.

Audio Out Settings

Audio Out Delay

With a Home Theater System (HTS) connected to the
TV, the picture on the TV and the sound from the HTS
should be synchronized.

Automatic audio to video sync  

With recent Philips Home Theater Systems, the audio
to video sync is done automatically and always
correct.

Audio sync delay  

For some Home Theater Systems you may need to
adjust the audio sync delay to synchronize the audio
to the video. On the HTS, increase the delay value
until there is a match between picture and sound. A
delay value of 180ms may be required. Read the user
manual of the HTS. With a delay value set up on the
HTS, you need to switch off Audio Out delay on the
TV.

To switch off Audio Out Delay…

1 - Press , select All Settings and press OK.
2 - Select Sound and press  (right) to enter the
menu.
3 - Select Advanced > Audio Out Delay and
press OK.
4 - Select Off.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Audio Out Offset

If you cannot set a delay on the Home Theater
System, you can set the TV to sync the sound. You
can set an offset that compensates for the time
necessary for the Home Theater System to process
the sound of the TV picture. You can set the value in
steps of 5ms. Maximum setting is -60ms.

The Audio Out Delay setting should be switched on.

To synchronize the sound on the TV…

1 - Press , select All Settings and press OK.
2 - Select Sound and press  (right) to enter the
menu.
3 - Select Advanced > Audio Out Offset and
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press OK.
4 - Use the slider bar to set the sound offset and
press OK.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Audio Out Format

If you have a Home Theater System (HTS)
with multichannel sound processing capabilities like
Dolby Digital, DTS® or similar, set the Audio Out
Format to Multichannel. With Multichannel, the TV
can send the compressed multichannel sound signal
from a TV channel or connected player to the Home
Theater System. If you have a Home Theater System
without multichannel sound processing, select Stereo.

To set Audio Out Format…

1 - Press , select All Settings and press OK.
2 - Select Sound and press  (right) to enter the
menu.
3 - Select Advanced > Audio Out Format and
press OK.
4 - Select Multichannel or Stereo (uncompressed),
then press OK.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Audio Out Leveling

Use the Audio Out Leveling setting to level the
volume (loudness) of the TV and the Home Theater
System when you switch over from one to another.
Volume differences can be caused by differences in
sound processing.

To level the difference in volume…

1 - Press , select All Settings and press OK.
2 - Select Sound and press  (right) to enter the
menu.
3 - Select Advanced > Audio Out Leveling and
press OK.
4 - Select More, Medium, or Less, then press OK.

5 - If the volume difference is large, select More. If
the volume difference is small, select Less.
6 - Press  (left) repeatedly if necessary, to close
the menu. 

Audio Out Leveling affects both the Audio Out -
Optical and HDMI ARC sound signals. 

Problems with HTS sound

Sound with loud noise  

If you watch a video from a plugged in USB flash drive
or connected computer, the sound from your Home
Theater System might be distorted. This noise is heard
when the audio or video file has DTS sound but the
Home Theater System has no DTS sound processing.
You can fix this by setting the Audio Out Format of
the TV to Stereo.

Press  for All
settings > Sound > advanced > Audio Out
Format.

No sound  

If you cannot hear the sound from the TV on your
Home Theater System, check if you connected the
HDMI cable to an HDMI ARC connection on the
Home Theater System. All HDMI connections on the
TV are HDMI ARC connections.

4.4

Smartphones and Tablets
To connect a smartphone or tablet to the TV, you can
use a wireless or wired connection.

Wireless  

For a wireless connection on your smartphone or
tablet, download the Philips TV Remote App from
your favorite app store.

Wired  

For a wired connection, use the HDMI 1 MHL
connection on the back of the TV. In Help, press the
color key  Keywords  and look up HDMI
MHL for more information.

4.5

Blu-ray Disc Player
Use a High speed HDMI cable to connect the Blu-
ray Disc player to the TV.

If the Blu-ray Disc player has EasyLink HDMI CEC,
you can operate the player with the TV remote
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control.

4.6

DVD Player
Use an HDMI cable to connect the DVD player to the
TV.

If the DVD player is connected with HDMI and has
EasyLink CEC, you can operate the player with the TV
remote control.

For more information on EasyLink, in Help, press the
color key  Keywords  and look up EasyLink
HDMI CEC.

4.7

Bluetooth - Speakers and
Gamepads

What You Need

You can connect a wireless device with Bluetooth® to
this TV: a wireless speaker, a subwoofer, a sound bar,
or headphones. You can also connect a wireless
gamepad with Bluetooth LE.

To play the TV sound through a wireless speaker, you
must pair the wireless speaker with the TV. You can
pair up to 4 wireless speakers, but you can only play
the sound through one wireless audio speaker at a
time. If you connect a subwoofer, the sound is
played through the TV and the subwoofer. If you
connect a sound bar, the sound is played through the
sound bar only.

Attention: Audio to Video syncronization  

Many Bluetooth speaker systems have a high, so
called, "latency." High latency means that the audio
lags behind the video, causing unsynchronized "lip
sync." Before you purchase a wireless Bluetooth
speaker system, learn about the newest models and
look for a device with a low latency rating. Ask your
dealer for advice.

For more information on how to pair a wireless
speaker, in Help, press the color key  Keywords
and look up Bluetooth, Pairing.

Pairing a Device

Position the wireless speaker within a distance of
about 16 feet from the TV. Read the user manual of
the device for specific information on pairing and on
wireless range. Make sure the TV's Bluetooth setting is
switched on.

Once a wireless gamepad is paired, you can use it.
When a wireless speaker is paired, you can select it to
play the TV sound. When a device is paired, you do
not need to pair it again unless you remove the
device.

To pair a wireless speaker with the TV

1 - Switch on the wireless speaker and place it within
range of the TV.
2 - Press , select All Settings and press OK.
3 - Select Wireless and Networks and
press  (right) to enter the menu.
4 - Select Bluetooth > Search Bluetooth Device,
and press OK.
5 - Select Search and press OK. Follow the
instructions on screen. You will pair the device with
the TV and the TV will store the connection.
6 - Select the type of device (headphones,
subwoofer, …), select Next and press OK.
7 - Press  (left) repeatedly if necessary, to close
the menu. 

For more information on how to select the wireless
speaker, in Help, press the color
key  Keywords  and look up Speakers, Select.  

For more information on the Bluetooth On or Off
setting, in Help, press the color
key  Keywords  and look up Bluetooth, On or
Off.

Select a Device

Once a wireless Bluetooth speaker is paired, you can
select it to play the TV sound.

To select a speaker to play the TV sound…

1 - Press , select Speakers and press OK.
2 - Select the speaker system you want and
press OK.
3 - Press  (left) repeatedly if necessary, to close
the menu.
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Remove a Device

You can connect or disconnect a wireless Bluetooth
device. When a Bluetooth device is connected, you
can use the gamepad or hear the TV sound through
the wireless speaker. You can also remove a wireless
Bluetooth device. If you remove a Bluetooth device,
the device will be unpaired.

To remove or disconnect a wireless device…

1 - Press , select All Settings and press OK.
2 - Select Wireless and Networks and press OK.
3 - Select Bluetooth > Remove Device and
press OK.
4 - In the list, select the wireless device and
press OK.
5 - Select Disconnect or Remove and press OK.
6 - Select OK and press OK to confirm.
7 - Press  (left) repeatedly if necessary, to close
the menu.

4.8

Headphones
You can connect a set of headphones to
the  connection on the back of the TV. The
connection is a mini-jack 3.5mm. You can adjust the
volume of the headphones separately.

To adjust the volume…

1 - Press , select Headphone Volume and
press OK.
2 - Press the arrows  (up) or  (down) to adjust
the value.
3 - Press  (left) repeatedly if necessary, to close
the menu.

4.9

Game Consoles

HDMI

For best quality, connect the game console with a
high-speed HDMI cable to the TV.

Video-Audio L/R

Connect the game console to the TV with a
composite cable (CVBS) and an audio L/R cable to
the TV.

Best Setting

Before you start playing a game from a connected
game console, we advise you to set the TV in the
ideal setting Game.

When you finish playing a game and start watching
TV again, remember to switch the Game or Computer
setting back to Off. 

To set the TV to the ideal setting…

1 - Press , select All Settings and press OK.
2 - Select Picture > Advanced and select Game or
Computer.
3 - Select Off, Game or Computer. 
4 - Press  (left) repeatedly if necessary, to close
the menu.
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4.10

Gamepad

Connect a Gamepad

To play games from the Internet on this TV, you can
connect a selected range of wireless gamepads. You
can use gamepads with a USB nano receiver or
gamepads with Bluetooth.

To connect a gamepad with a USB nano receiver…

1 - Plug the small nano receiver into one of the USB
connections on the side of the TV. The wireless nano
receiver comes with the gamepad.
2 - If the gamepad is switched on, you can use the
gamepad. 

You can connect a second gamepad in the second
USB connection on the side of the TV.

Bluetooth  

To connect a wireless gamepad with Bluetooth,
in Help, press the color key  Keywords  and look
up Bluetooth, Pairing.

Suitable gamepads

A selected range of wireless gamepads are suited and
tested for use on this TV. Other gamepads might not
be fully compatible.

The suited gamepads are…

• Logitech F710
• Logitech F510
• Xbox 360 Wireless Controller for Windows
• Speedlink Strike FX Wireless Gamepad
• Sony Play Station wired
• Mad Catz C.T.R.L. Mobile Gamepad for Android
• Ipega, PG-9023
• Ipega, PG-9025
• PhoneJoy gamepad

Problems

To solve possible interference with other wireless
devices on TV…

• Use a USB extension cord and move the nano
receiver about 3 feet away from the TV.
• Alternatively, you can use a powered USB hub
connected to the TV and plug the nano receivers into
the USB hub.

4.11

USB Hard Drive

What You Need

If you connect a USB Hard Drive, you can pause or
record a TV broadcast. The TV broadcast must be a
digital broadcast (DVB broadcast or similar).

To Pause  

To pause a broadcast, you need a USB 2.0
compatible Hard Drive with a minimum of 4GB of disk
space.

To Record  

To pause and record a broadcast, you need a
minimum of 250GB disk space. If you want to record
a broadcast with TV guide data from the Internet, you
need to have the Internet connection installed on
your TV before you install the USB Hard Drive.

For more information on how to install a USB Hard
Drive, in Help, press the color
key  Keywords  and look up USB Hard Drive,
installation.

Installation

Before you can pause or record a broadcast, you
must connect and format a USB Hard Drive.
Formatting removes all files from the USB Hard Drive.

1 - Connect the USB Hard Drive to one of
the USB connections on the TV. Do not connect
another USB device to the other USB ports when
formatting.
2 - Switch on the USB Hard Drive and the TV.
3 - When the TV is tuned to a digital TV channel,
press  (Pause). Trying to pause will start the
formatting. 

Follow the instructions on screen.

When the USB Hard Drive is formatted, leave it
connected permanently.

Warning  

The USB Hard Drive is formatted exclusively for this
TV, you cannot use the stored recordings on another
TV or PC. Do not copy or change recording files on
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the USB Hard Drive with any PC application. This will
corrupt your recordings. When you format another
USB Hard Drive, the content on the former will be lost.
A USB Hard Drive installed on your TV will need
reformatting for use with a computer.

Formatting

Before you can pause or record a broadcast, or store
apps, you must connect and format a USB Hard
Drive. Formatting removes all files from the USB Hard
Drive. If you want to record broadcasts with TV Guide
data from the Internet, you must setup the Internet
connection first before you install the USB Hard Drive.

Warning  

The USB Hard Drive is formatted exclusively for this
TV, you cannot use the stored recordings on another
TV or PC. Do not copy or change recording files on
the USB Hard Drive with any PC application. This will
corrupt your recordings. When you format another
USB Hard Drive, the content on the former will be lost.
A USB Hard Drive installed on your TV will need
reformatting for use with a computer.

To format a USB Hard Drive…

1 - Connect the USB Hard Drive to one of the USB
connections on the TV. Do not connect another USB
device to the other USB ports when formatting.
2 - Switch on the USB Hard Drive and the TV.
3 - When the TV is tuned to a digital TV channel,
press  (Pause). Trying to pause will start the
formatting. Follow the on-screen instructions.
4 - The TV will ask if you want to use the USB Hard
Drive to store apps. Select Agree if you do.
5 - When the USB Hard Drive is formatted, leave it
connected permanently. 

4.12

USB Keyboard

Connect

Connect a USB keyboard (USB-HID type) to enter text
on your TV.

Use one of the USB connections to connect.

Configure

Install the keyboard  

To install the USB keyboard, switch on the TV and
connect the USB keyboard to one of
the USB connections on the TV. When the TV
detects the keyboard for the first time, you can select
your keyboard lay-out and test your selection. If you
select a Cyrillic or Greek keyboard layout first, you
can select a secondary Latin keyboard layout.

To change the keyboard layout setting when a layout
was selected…

1 - Press , select All Settings and press OK.
2 - Select General Settings and press  (right) to
enter the menu.
3 - Select USB keyboard Settings, and press OK to
start the keyboard setup.

Special Keys

Keys for entering text 
• Enter key = OK
• Backspace = delete character before cursor
• Arrow keys = navigate within a text field
• To switch between keyboard layouts, if a secondary
layout is set, press the Ctrl + Spacebar keys
simultaneously.

Keys for Smart TV Apps and Internet pages 
• Tab and Shift + Tab = Next and Previous
• Home = scroll to the top of the page
• End = scroll to the bottom of the page
• Page Up = jump one page up
• Page Down = jump one page down
• + = zoom in one step
• - = zoom out one step
• * = fit the web page to the screen width 
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4.13

USB Flash Drive
You can view photos or play your music and videos
from a connected USB flash drive.

Insert a USB flash drive in one of
the USB connections on the TV while the TV is
switched on.

The TV detects the flash drive and opens a list
showing its content.
If the content list does not appear automatically,
press  SOURCES  and select USB.

To stop watching the USB flash drive content,
press  EXIT  or select another activity.
To disconnect the USB flash drive, you can pull out
the flash drive anytime.

Ultra HD on USB  

You can view photos in Ultra HD resolution from a
connected USB device or flash drive. The TV will
downscale the resolution to Ultra HD if the resolution
of the photo is higher. You cannot play a native Ultra
HD video on any of the USB connections.

For more information on watching or playing content
from a USB flash drive, in Help, press the color
key  Keywords  and look up Photos, Videos and
Music.

4.14

Photo Camera
To view photos stored on your digital photo camera,
you can connect the camera directly to the TV.

Use one of the USB connections on the TV to
connect. switch on the camera after you have made
the connection.

If the content list does not appear automatically,
press  SOURCES , and click USB.
Your camera might need to be set to transfer its
content with PTP (Picture Transfer Protocol). Read
the user manual of the digital photo camera.

Ultra HD on USB  

You can view photos in Ultra HD resolution from a
connected USB device or flash drive. The TV will
downscale the resolution to Ultra HD if the resolution
of the photo is higher. You cannot play a native Ultra
HD video on any of the USB connections.

For more information on viewing photos, in Help,
press the color key  Keywords  and look
up Photos, Videos and Music.

4.15

Camcorder

HDMI

For best quality, use an HDMI cable to connect the
camcorder to the TV.

Video-Audio L/R

You can use a Video Audio L/R cable to connect the
camcorder to the TV.

4.16

Computer

Connect

You can connect your computer to the TV and use
the TV as a PC monitor.

With HDMI  

Use an HDMI cable to connect the computer to the
TV.

With DVI to HDMI  

Alternatively, you can use a DVI to HDMI adapter
(sold separately) to connect the PC to HDMI and an
audio L/R cable (mini-jack 3.5mm) to AUDIO IN L/R
on the back of the TV.
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Ideal Setting

If you connect a computer, we advise you to give the
connection, to which the computer is connected, the
correct device type name in the Source menu. If you
then switch to Computer in the Source menu, the TV
is automatically set to the ideal settings for a
computer.

You can manually switch the ideal setting to Off for
watching TV or Game for playing a game from a
connected game console (remember to switch back
to Off when you stop playing a game).

If you switch to a source and change the Game or
Computer setting, it will be stored for this selected
source.

To set the TV to the ideal setting manually…

1 - Press , select All Settings and press OK.
2 - Select Picture and press  (right) to enter the
menu.
3 - Select Advanced > Game or Computer, and
press OK.
4 - Select Game (for gaming) or
select Computer (for watching a movie). 
5 - Press  (left) repeatedly if necessary, to close
the menu. 

Remember to set Game or Computer setting
to Off when you stop playing the game.
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5

Switching On and
Off
5.1

On or Standby
Make sure the TV is connected to the mains AC
power. Connect the supplied power cord to the AC
in connector at the back of the TV. The indicator light
at the bottom of the TV lights up.

Switch on  

Press  on the remote control to switch the TV
on. Alternately, press  HOME. You can also press
the small joystick key on the back of the TV to switch
the TV on in case you can't find the remote control or
its batteries are empty.

Switch to standby  

To switch the TV to standby, press  on the remote
control. You can also press the small joystick key on
the back of the TV.

In standby mode, the TV is still connected to the
mains power but consumes very little energy.

To switch off the TV completely, disconnect the
power plug.
When disconnecting the power plug, always pull the
power plug, never the cord. Ensure that you have full
access to the power plug, power cord and outlet
socket at all times.

5.2

Philips Logo Brightness
You can switch off or adjust the brightness of the
Philips logo on the front of the TV.

To adjust or switch off…

1 - Press , select All Settings and press OK.
2 - Select General Settings and press  (right) to
enter the menu.
3 - Select Philips Logo Brightness, and
press  (right) to enter the menu.
4 - Select Minimum, Medium, Maximum,
or Off to switch off the lighting of the logo, then
press OK.
5 - Press  (left) repeatedly if necessary, to close

the menu. 

5.3

Keys on TV
If you lost the remote control or its batteries are
empty, you can still do some basic TV operations.

To open the basic menu…

1 - With the TV switched on, press the joystick key on
the back of the TV to bring up the basic menu.
2 - Press left or right to
select  Volume,  Channel, or  Sources.
Select  Demo to start a demo movie.
3 - Press up or down to adjust the volume or tune to
the next or previous channel. Press up or down to go
through the list of sources, including the tuner
selection. Press the joystick key to start the demo
movie.
4 - The menu will disappear automatically. 

To switch the TV on standby, select  and press the
joystick key.

5.4

Sleep Timer
With the Sleep Timer, you can set the TV to switch to
Standby automatically after a preset time.

To set the Sleep Timer…

1 - Press , select All Settings and press OK.
2 - Select Region and Language > Clock, and
press OK.
3 - Select Sleep Timer and press  (right). With
the slider bar you can set the time to up to 180
minutes in increments of 5 minutes. If set to 0
minutes, the Sleep Timer is switched off. You can
always switch off your TV earlier or reset the time
during the countdown.
4 - Press  (left) repeatedly if necessary, to close
the menu.
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5.5

Switch Off Timer
If the TV receives a TV signal but you don't press a
key on the remote control during a 4 hour period, the
TV switches off automatically to save energy. Also, if
the TV does not receive a TV signal or remote control
command for 10 minutes, it switches off
automatically.

If you use the TV as a monitor or use a digital receiver
to watch TV (a Set-Top Box - STB) and you do not
use the remote control of the TV, you should
deactivate this automatic switch off.

To deactivate the Switch Off Timer …

1 - Press , select All Settings and press OK.
2 - Select Eco Settings and press  (right) to enter
the menu.
3 - Select Switch Off Timer and press OK.
4 - Press the arrows  (up) or  (down) to adjust
the value. The value 0 deactivates the automatic
switch off.
5 - Press  (left) repeatedly if necessary, to close
the menu. 

For more information on environmentally friendly TV
settings, in Help, press the color
key  Keywords  and look up Eco Settings. 
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6

Remote Control
6.1

Key overview

Top

1 -  Standby / On
To switch the TV On or back to Standby.

2 - Playback and Record
• Play , to playback.
• Pause , to pause playback
• Stop , to stop playback
• Rewind , to rewind
• Forward , to fast forward
• Record , to start recording

3 -  Ambilight
No function.

4 -  TV GUIDE
To open or close the TV Guide.

5 -  LIST
To open or close the channel list.

6 -  Settings
To open the Frequent Settings menu and All
Settings.

7 -  TOP PICKS
To open the menu with recommended programs.
If available.

8 -  SEARCH
To open the searches page.

Middle

1 -   
To open the TV Menu with typical TV functions.

2 -  SOURCES
To open or close the Sources menu.

3 -     Color keys
Direct selection of options. Blue key , opens Help.

4 -  INFO
To open or close program info. 

5 -  BACK
To switch back to the previous channel you selected.
To close a menu without changing a setting.
To go back to the previous App/Internet page.

6 -  - EXIT
To switch back to watch TV. To stop an interactive TV
application.

7 -  OPTIONS
To open or close the Options menu.

8 - OK key
To confirm a selection or setting. To open the channel
list while watching TV.

9 - Arrow / navigation keys
To navigate up, down, left or right.

10 -  HOME
To open the Home menu.

Bottom
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1 - 
To open the Netflix App directly. With the TV switched
on or from standby.

2 -  Volume
To adjust the volume level.

3 - Number keys
To select a channel directly.

4 - CC
To switch Subtitles on, off or on during mute.

5 -  Channel
To switch to the next or previous channel in the
channel list. To start the next or previous chapter on a
disc.

6 -  Mute
To mute the sound or to restore it.

7 - (Dot)
To open digital sub-channels. 

6.2

IR Sensor
The TV can receive commands from a remote control
that uses infrared (IR) to send commands. If you use
this kind of remote control, always point it at the
infrared sensor on the front of the TV.

 Warning   

Do not put any objects in front of IR sensor of the TV
as it may block the IR signal.

6.3

Batteries
If the TV does not react on a key press on the remote
control, the batteries might be empty.

To replace the batteries, open the battery
compartment on the back of the remote control.

1 - Slide the battery door in the direction shown by
the arrow.
2 - Replace the old batteries with 2
type AAA-R03-1.5V batteries. Make sure the + and -
ends of the batteries line up correctly.
3 - Reposition the battery door and slide it back until
it clicks. 

Remove the batteries if you are not using the remote
control for a long time.
Safely dispose of your old batteries according to the
end of use directions.

For more information, press  Keywords  and look
up End of use. 

6.4

Cleaning
Your remote control is treated with a scratch-resistant
coating.

To clean the remote control, use a soft damp cloth.
Never use substances such as alcohol, chemicals or
household cleaners on the remote control.
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7

Channels
7.1

Channel Lists

About Channel Lists

After a channel installation, all channels appear the
channel list. Channels are shown with their name and
logo if this information is available.

For each type of tuner - Antenna or Cable - there is a
channel list with all installed channels. You can filter
this list to only show TV or only Radio channels.

With a channel list selected, you can only tune to the
channels in that list when
using   or   keys.

Channel icons  

After an Automatic Channel Update of the channel
list, newly found channels are marked with
a  (star).
If you lock a channel, it will be marked with
a  (lock).
The 3 most popular channels being watched by
others at this moment are marked with a 1, 2 or 3.

Radio stations  

If digital broadcasting is available, digital radio
stations are installed during installation. Switch to a
radio channel just like you switch to a TV channel.

Open a Channel List

Next to the list with all channels for each tuner,
Antenna or Cable, you can select a filtered list or you
can select one of the favorite lists you created.

To open the current channel list…

1 - Press  EXIT, to switch to TV.
2 - Press OK to open the current channel list.
3 - Press  BACK to close the channel list. 

To select one of the channel lists…

1 - With a channel list open on screen,
press  OPTIONS.
2 - Select Select Channel List and press OK.
3 - In the list menu, select one of the available
channel lists and press OK. 

Alternatively, you can select the list name at the top
of the channel list and press OK to open the list
menu.

Filter a Channel List

You can filter a list with all channels. You can set the
channel list to show only TV channels or only Radio
stations. For Antenna/Cable channels you can set the
list to show the Free-to-Air or the Scrambled
channels.

To set a filter on a list with all channels…

1 - Press  EXIT.
2 - Press OK to open the current channel list.
3 - Press  OPTIONS.
4 - Select Select Channel List and press OK.
5 - Select the list you want to filter.
6 - In the Options menu, select the filter you want
and press OK to activate. The name of the filter
appears as part of the channel list name on top of the
channel list.
7 - Press  (left) to go back one step or
press  BACK to close the menu.

Search for a Channel

You can search for a channel to find it in a long list of
channels.

The TV can search for a channel within one of the
channel lists - the Antenna or Cable channel list.

To search for a channel…

1 - Press  EXIT.
2 - Press OK to open the current channel list.
3 - Press  OPTIONS.
4 - Select Select Channel List and press OK.
5 - Select the list you want to filter and press OK.
6 - Select Search Channel and press OK to open
a text field.
7 - Enter a number, a name or part of a name and
select Apply and press OK. The TV will search for
matching channel names in the list you selected. 

Search results are listed as a channel list - see the list
name at the top. The search results disappear once
you select another channel list or close the list with
search results.

7.2

Watching TV Channels

Tune to a Channel

To start watching TV channels, press  EXIT. The TV
tunes to the channel you last watched. 

Switch Channels  

To switch channels, press   or  .
If you know the channel number, type in the number
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with the number keys. Press OK after you entered
the number to switch immediately.

Now and next  

While you're watching a TV channel, you can quickly
scroll through the rest of the channels and see what's
on. 
Press  (up) or  (down) to open a scrolling list of
channels. If the information is available, the TV shows
the current program name and details followed by
the next program name and details.

Previous channel  

To switch back to the previously tuned channel,
press  BACK.

Lock a Channel

Lock and Unlock a Channel

To prevent children from watching a channel, you can
lock a channel. To watch a locked channel, you must
enter the 4 digit Child Lock PIN code first. You
cannot lock programs from connected devices.

To lock a channel…

1 - While watching a TV channel, press  LIST to
open the Channel List.
2 - Select the channel you want to lock.
3 - Press  OPTIONS and select Lock
Channel and press OK.
4 - Enter your 4 digit PIN code if the TV asks for it. A
locked channel is marked with a  (lock).
5 - Press  (left) to go back one step or
press  to close the menu. 

To unlock a channel…

1 - While watching a TV channel, press  LIST to
open the Channel List.
2 - Select the channel you want to unlock.
3 - Press  OPTIONS and select Unlock
Channel and press OK.
4 - Enter your 4 digit PIN code if the TV asks for it.
5 - Press  (left) to go back one step or
press  to close the menu. 

If you lock or unlock channels in a channel list, you
only have to enter the PIN code just once until you
close the channel list.

For more information, in Help, press the color
key  Keywords  and look up Child Lock for more
information.

Age Ratings

To prevent children from watching a program not
suitable for their age, you can set an age rating.

Digital channels can have their programs age rated.
When the age rating of a program is equal to or higher
than the age you have set as age rating for your child,
the program will be locked. To watch a locked
program, you must enter the Child Lock code first.

To set an age rating… 

1 - Press , select All Settings and press OK.
2 - Select Child Lock > Age Ratings Lock and
press OK.
3 - Enter a 4-digit Child lock code. If you did not set
a code yet, click Set Code in Child Lock. Enter a
4-digit Child lock code and confirm. Now you can set
an age rating.
4 - Back in Age Ratings Lock, select the age and
press OK.
5 - Press  (left) repeatedly if necessary, to close
the menu. 

To switch off the parental age rating, select None.
However, in some countries you must set an age
rating.

For some broadcasters/operators, the TV only locks
programs with a higher rating. The parental age
rating is set for all channels.

Channel Options

Open Options

While watching a channel, you can set some options.

Depending on the type of channel you are watching
(analog or digital) or depending on your TV settings,
some options are available.

To open the options menu…

1 - While watching a channel, press  OPTIONS.
2 - Press  OPTIONS again to close.

Closed caption

Switch Closed Caption On or Off with this options.
Select On During Mute to show closed captions
only when the sound is muted with .

Caption service

Select the correct type of closed-caption services.
For more information, in Help,
press  Keywords  and look up Closed Caption.
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Audio language

For digital broadcast, you can select an available
audio language temporarily if none of your preferred
languages are available.
For more information, in Help,
press  Keywords  and look up Audio language.

DTVi Applications

Display the list of Digital TV interactive applications.
For more information, in Help,
press  Keywords  and look up DTVi.

Channel Info

You can view the technical characteristics of a
particular channel, like digital or analog, sound type,
etc.

To view the technical information on a channel…

1 - Tune to the channel.
2 - Press  OPTIONS, select Channel Info and
press OK.
3 - To close this screen, press OK.

Mono / Stereo

You can switch the sound of an analog channel to
Mono or Stereo.

To switch to Mono or Stereo…

1 - Tune to an analog channel.
2 - Press  OPTIONS, select Mono / Stereo and
press OK.
3 - Select Mono or Stereo and press OK.
4 - Press  (left) to go back one step or
press  to close the menu.

7.3

Favorite Channels

About favorite Channels

In a favorite channel list, you can collect the channels
you like.

For each type of tuner, you can create 4 different
lists of favorite channels for easy channel zapping.
You can name each Favorites List individually. Only in
a Favorites List you can reorder channels.

With a Favorites List selected, you can only tune to
the channels in that list when using
the   or   keys.

Create a favorites List

To create a favorite channels list…

1 - Press  EXIT, to switch to TV.
2 - Press OK to open the current channel list.
3 - Press  OPTIONS.
4 - Select Create Favorites List  and press OK.
5 - In the list at the left, select a channel you want as
a favorite and press OK. Channels come in the list at
the right in the order you add them. To undo, select
the channel in the list at the left and
press OK again. 
6 - If necessary, you can go on selecting and adding
channels as favorites.
7 - To finish adding channels, press  BACK. 

The TV will ask to rename the Favorites List. Delete
the current name and enter a new name. When done,
select Close and press OK.

The TV will switch to the newly created favorites List.

You can add a range of channels in one go or start a
Favorites List by duplicating the channel list with all
channels and removing the channels you do not
want.

The channels in the Favorites List are renumbered.

Add a Range of Channels

To add a consecutive range of channels to a Favorites
List in one go, you can use Select Channel Range.

To add a range of channels…

1 - Open the Favorites List where you want to add a
range of channels.
2 - Press  OPTIONS, select Select Channel
Range and press OK.
3 - In the list at the left select the first channel of the
range you want to add and press OK.
4 - Press  (down) to select the last channel of the
range you want to add. The channels are marked at
the left.
5 - Press OK to add this range of channels and
confirm. 

You can also start creating a Favorites List from Select
Range.

Rename a Favorites List

You can only rename a Favorites List.

To rename a Favorites List…

1 - Open the Favorite List you want to rename.
2 - Press  OPTIONS, select Rename
Favorites List  and press OK.
3 - Delete the current name and enter a new name.
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4 - When done, select Apply and press OK.
5 - Press  BACK to close the channel list.

Remove a Favorites List

You can only remove a Favorites List.

To remove a Favorites List…

1 - Open the Favorites List you want to remove.
2 - Press  OPTIONS, select Remove
Favorites List  and press OK.
3 - Confirm to remove the list.
4 - Press  BACK to close the channel list.

Reorder Channels

Only in a Favorites List can you change the sequence
of channels (reorder).

To change the sequence of channels…

1 - Open the Favorites List you want to reorder.
2 - Press  OPTIONS, select Reorder
Channels and press OK.
3 - In the Favorites List, select the channel you want
to reorder and press OK.
4 - With the  (up) or  (down) keys move the
channel where you want it.
5 - Press OK to confirm the new location.
6 - You can reorder channels with the same method
until you close the Favorites List with the  BACK
key.

7.4

Closed captioning (CC) and
language

Closed Caption

You can display closed captions at all times or only
when the TV is muted.

To open Closed Caption, press CC.

Note:

• Digital TV interactive applications are not accessible
when closed caption text is switched on.
• Not all TV programs, commercials, and features
include closed captioning information. See your local
TV program listings for channels with
closed captions. The captioned programs
are typically listed with service marks, such as "CC,"
in the TV listings.

Switch on closed caption 
1 - While you watch TV, press  OPTIONS.
2 - Select Closed Caption > On and press OK.

Select type of closed caption 
1 - While you watch TV, press  OPTIONS.
2 - Select Caption Service.
3 - Select the correct type of closed captions and
press OK.

Audio Language

If the TV channel broadcasts multiple or dual audio
languages, you can select your preferred audio
language.

1 - While you watch TV, press  OPTIONS.
2 - For digital channels, select Audio Language. For
analog channels, select Alternate Audio.
Press OK to confirm your selection.
3 - Select from the available languages, then
press OK. 

Note: 
If you have selected Alternate Audio for analog
channels, select between:

• Main: Primary audio language or
• SAP: Secondary audio language

Menu Language

To change the language of the TV menus and
messages…

1 - Press .
2 - Select All Settings and press OK to enter the
menu.
3 - Select Region and Language
> Languages > Menu Language and press OK.
4 - Select the language you need.
5 - Press  (left) repeatedly if necessary, to close
the menu.

7.5

Interactive TV

About Interactive TV

With interactive TV, some digital broadcasters
combine their normal TV program with information or
entertainment pages.

Note:

• You cannot download files to your TV with this
feature.
• Not all TV programs, commercials and features
include closed captioning information.
• You cannot respond to the digital content. 

Visit the broadcaster's Internet website for more
information.
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What You Need

Interactive TV is only available on digital TV channels.
To enjoy the full benefits of Interactive TV, you need
a high-speed (broadband) Internet connection to the
TV.

Use Interactive TV

Open iTV pages  

Most channels that offer iTV invite you to press the
color key  (red) or OK key to open their
interactive program.

Navigate iTV pages  

You can use the arrow and color keys, the number
keys and the  BACK key to navigate the iTV
pages.
You can use the  (Play),  (Pause), and  (Stop)
keys to watch videos within iTV pages.

Close iTV pages  

Most iTV pages inform you which key to use to close.
To force an iTV page to close, switch to the next TV
channel and press  BACK. 
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8

TV guide
8.1

What You Need
With the TV Guide you can view a list of the current
and scheduled TV programs of your channels.
Depending on where the TV guide information (data)
is coming from, analog and digital channels or only
digital channels are shown. Not all channels offer TV
Guide information.

The TV can collect TV Guide information for the
channels that are installed on the TV. The TV cannot
collect the TV Guide information for channels viewed
from a digital receiver or decoder.

8.2

TV Guide Data
The TV Guide receives information (data) from
broadcasters or from the Internet. In some regions
and for some channels, TV Guide information might
not be available. The TV can collect TV Guide
information for the channels that are installed on the
TV. The TV cannot collect the TV Guide information
from channels viewed from a digital receiver or
decoder.

The TV comes with the information set to From the
Broadcaster.

If TV Guide information comes from the Internet, the
TV Guide can also list analog channels next to the
digital channels. The TV Guide menu also shows a
small screen with the current channel.

From the Internet  

If the TV is connected to the Internet, you can set the
TV to receive the TV Guide information from the
Internet.

To set the TV Guide information…

1 - Press , select All Settings and press OK.
2 - Select General Settings  and press  (right) to
enter the menu.
3 - Select Advanced > TV guide > From the
Internet and press OK.
4 - Press  (left) repeatedly if necessary, to close
the menu. 

Missing recordings  

When some recordings seem to have disappeared
from the list of recordings, the TV Guide info (data)
might have changed. Recordings made with the
setting From the Broadcaster become invisible in
the list if you switch the setting to From the

Internet or vice versa. The TV might have switched
to From the Internet automatically.
To make the recordings available in the list of
recordings, switch to the setting that was selected
when the recordings were made.

8.3

Using the TV Guide

Open the TV Guide

To open the TV Guide, press  TV GUIDE. The TV
Guide shows the channels of the selected tuner.

Press  TV GUIDE again to close.

The first time you open the TV Guide, the TV scans all
TV channels for program information. This may take
several minutes. TV Guide data is stored on the TV.

Tune to a Program

From the TV Guide, you can tune to a current
program.

To switch to the program (channel), select the
program and press OK.

View program details  

To call up the details of the selected program…

1 - Press  INFO.
2 - Press  BACK to close.

Change Day

The TV Guide can show the scheduled programs for
the upcoming days (maximum up to 8 days).

Press the color key  Day and select the day you
need.

Set a Reminder

You can set a reminder for a program. A message will
alert you at the start of the program. You can tune to
this channel immediately.

In the TV Guide a program with a reminder is marked
with a  (clock).

To set a reminder…

1 - Press  TV GUIDE and select an upcoming
program.
2 - Press  OPTIONS.
3 - Select Set Reminder and press OK.
4 - Press  BACK to close the menu. 
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To clear a reminder…

1 - Press  TV GUIDE and select the program with
the reminder.
2 - Press  OPTIONS.
3 - Select Clear Reminder and press OK.
4 - Press  BACK to close the menu.

Search by Genre

If the information is available, you can look up
scheduled programs by genre like movies, sports, etc.

To search for programs by genre…

1 - Press  TV GUIDE.
2 - Press  OPTIONS.
3 - Select Search by Genre and press OK.
4 - Select the genre you want and press OK. A list
with the found programs appears.
5 - You can set reminders or schedule a recording on
a selected program.
6 - Press  BACK to close the menu.

List of Reminders

You can view a list of the reminders you have set.

List of Reminders  

To open the list of reminders…

1 - Press  TV GUIDE.
2 - Press the color key  Recordings .
3 - At the top of the screen,
select  Scheduled  and press OK.
4 - In the list of scheduled recordings and reminders,
select the tab Reminders and press OK to view the
reminders only.
5 - Press the color key  Remove  to remove the
selected reminder. Press the color key  Record  to
record the selected program.
6 - Press  BACK to close the menu.

Set a Recording

You can set a recording in the TV Guide*.

In the TV Guide, a program set to be recorded is
marked with a  (red dot). 

To record a program…

1 - Press  TV GUIDE and select a future or
ongoing program.
2 - Press the color key  Record .
3 - Press  BACK to close the menu. 

To cancel a recording…

1 - Press  TV GUIDE and select the program set
for recording.

2 - Press the color key  Clear Recording .
3 - Press  BACK to close the menu.  

* See chapter Recording and Pause TV for more
information.
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9

Recording and
Pause TV
9.1

Recording

What You Need

You can record a digital TV broadcast and watch it
later.

To record a TV program you need…

• a connected USB Hard Drive formatted on this TV
• digital TV channels installed on this TV
• to receive channel information for the on-screen TV
Guide
• a reliable TV clock setting. If you reset the TV clock
manually, recordings may fail. 

You cannot record when you are using Pause TV.

Some digital TV operators do not allow the recording
of channels.

For more information on installing a USB Hard Drive,
in Help, press the color key  Keywords  and look
up USB Hard Drive, Installation.

Record a Program

Record Now

To record the program you are watching right now,
press  (Record) on the remote control. The
recording will start immediately.

To stop recording, press  (Stop).

When TV Guide data is available, the program you are
watching will be recorded from the moment you
pressed the recording key until the program ends. If
no TV Guide data is available, the recording will only
last 30 minutes. You can adjust the end time of the
recording in the list of Recordings.

Schedule a Recording

You can schedule a recording of an upcoming
program for today or a few days from today
(maximum of 8 days away). The TV will use the data
from the TV Guide to start and end the recording.

To record a program…

1 - Press  TV GUIDE.
2 - On the TV Guide, select the channel and program
you wish to record. Press  (right) or  (left) to

scroll through the channel's programs. Use the color
key  Day  to select the day you need.
3 - With the program highlighted, press the color
key  Record . The program is now scheduled for
recording. A warning will show automatically when
overlapping recordings are scheduled. If you plan to
record a program in your absence, remember to leave
the TV switched to Standby and the USB Hard Drive
switched on.
4 - The TV adds a time margin at the end of the
program. You can adjust this margin with Auto End
Margin.
5 - Press  BACK to close the menu.

List of Recordings

You can view and manage your recordings in the list
of recordings. Next to the list of recordings, there is a
separate list for scheduled recordings and reminders.

To open the list of recordings…

1 - Press  TV GUIDE.
2 - Press the color key  Recordings .
3 - In the list of recordings, select the
tabs New, Watched or Expired and press OK to
filter your view.
4 - With a recording selected in the list, you can
remove the recording with the color
key  Remove  or stop an ongoing recording
with the color key  Stop Recording . You can
rename a recording with the color key  Rename .
5 - Press  BACK to close the menu. 

Broadcasters can limit the number of days a recording
can be viewed. When this period expires, the
recording will be marked as expired. A recording in
the list shows the number of days before it expires.

When a scheduled recording was prevented by the
broadcaster or when the broadcast was interrupted, a
recording is marked as Failed.

Recording Conflicts

When two scheduled recordings are overlapping in
time, there is a recording conflict. To solve a recording
conflict, you can adjust the start and end time of one
or both scheduled recordings.

To adjust the start or end time of a scheduled
recording…

1 - Press  TV GUIDE. 
2 - Press the color key  Recordings .
3 - At the top of the screen,
select  Scheduled  and press OK.
4 - In the list of scheduled recordings and reminders,
select the tab Recordings and press OK to view
the scheduled recordings only.
5 - Select the scheduled recording that conflicts with
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another scheduled recording and press the color
key  Adjust time .
6 - Select the start or end time and change the time
with the  (up) or  (down) keys.
Select Apply and press OK.
7 - Press  BACK to close the menu.

Auto End Margin

You can set the time margin that the TV will add
automatically at the end of each scheduled recording.

To set the automatic end time margin…

1 - Press  TV GUIDE.
2 - Press  OPTIONS and select Auto End
Margin and press OK.
3 - Press  (up) or  (down) and press OK to
set the time margin added to a recording
automatically. You can add up to 45 minutes to a
recording.
4 - Press  BACK to close the menu.

Manual Recording

You can schedule a recording that is not linked to a
TV program. You will set the tuner type, channel, and
the start and end times yourself.

To schedule a recording manually…

1 - Press  TV GUIDE.
2 - Press the color key  Recordings .
3 - At the top of the screen,
select  Scheduled  and press OK.
4 - Press  OPTIONS, select Schedule and
press OK.
5 - Select the tuner from where you want to record
and press OK.
6 - Select the channel to record from and press OK.
7 - Select the day of the recording and press OK.
8 - Set the start and end time of the recording. Select
a button and use the  (up) or  (down) keys to
set the hours and minutes.
9 - Select Schedule and press OK to schedule the
manual recording. 

The recording will appear in the list of scheduled
recordings and reminders.

Watch a Recording

To watch a recording…

1 - Press  TV GUIDE.
2 - Press the color key  Recordings .
3 - In the list of recordings, select the recording you
want and press OK to start watching.
4 - You can use the
keys  (Pause),  (Play), 

 (Rewind),  (Forward) or  (Stop).
5 - To switch back to watch TV, press  EXIT.

9.2

Pause TV

What You Need

You can pause a digital TV broadcast and resume
watching later.

To pause a TV program you need…

• a connected USB Hard Drive formatted on this TV
• digital TV channels installed on this TV
• to receive channel information for the on-screen TV
Guide 

With the USB Hard Drive connected and formatted,
the TV continuously stores the TV broadcast you are
watching. When you switch to another channel, the
broadcast of the former channel is cleared. Also
when you switch the TV to standby the broadcast is
cleared.

You cannot use Pause TV when you are recording.

For more information, in Help, press the color
key  Keywords  and look up USB Hard Drive,
installation.

Pause a Program

To pause and resume a broadcast…

To pause a broadcast, press  (Pause). A progress
bar at the bottom of the screen appears briefly.
To call up the progress bar, press  (Pause) again.
To resume watching, press  (Play).

With the progress bar on screen, press  (Rewind)
or press  (Forward) to select from where you want
to start viewing the paused broadcast. Press these
keys repeatedly to change speed.

You can pause a broadcast for a maximum time span
of 90 minutes.

To switch back to the live TV broadcast,
press  (Stop).

Replay

Since the TV stores the broadcast you are watching,
you can replay the broadcast for a few seconds.

To replay a current broadcast…

1 - Press  (Pause)
2 - Press  (Rewind). You can
press  repeatedly to select from where you want
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to start viewing the paused broadcast. Press these
keys repeatedly to change speed. At one point you
will reach the start of the broadcast storage or the
maximum time span.
3 - Press  (Play) to watch the broadcast again.
4 - Press  (Stop) to watch the broadcast live.
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10

Top Picks
10.1

About Top Picks
With  TOP PICKS your TV recommends current TV
programs, the latest rental videos and Online TV
services for you to watch. Make sure you agree to the
Terms of Use. To enjoy Top Picks connect your TV to
the Internet.

The Top Picks information and services are only
available in selected countries.

Terms of Use  

To allow the TV to make these recommendations, you
must agree to the Terms of Use. To get personalized
recommendations based on your viewing habits,
make sure you checked the tick box for Personal
Recommendations Consent.

To agree to the Terms of Use and agree to the
Personal Recommendations Consent…

1 - Press  TOP PICKS.
2 - Press  OPTIONS, select Terms of Use and
press OK.
3 - Select (… …) and press OK.
4 - Press  BACK.

10.2

TV on Demand

About TV on Demand

With  TV on Demand , you can watch TV
programs you missed or watch your favorite programs
whenever it suits you best. This service is also called
Catch up TV, Replay TV or Online TV. Programs
available on TV on demand are free to watch.

You can let TV on demand make some personalized
recommendations of programs, based on the TV
installation and the programs you watch regularly.

The icon  will only appear at the top of the screen
when TV on demand is available.

Using TV on Demand

To open TV on demand…

1 - Press  TOP PICKS to open the Top picks
menu.
2 - Select  TV on Demand  at the top of the
screen and press OK.
3 - Press  (down) to open the full screen page.

4 - You can select a specific broadcaster if more than
one is available.
5 - Select a program icon and press OK to start
watching.
6 - Press  BACK to close. 

When you open TV on Demand, the TV may need a
few seconds to refresh the page information.

Once a program has started, you can use
the  (Play) and  (Pause) keys.

37



11

Home Menu
11.1

About the Home Menu
To enjoy the benefits of your Android TV, connect the
TV to the Internet.

Like on your Android smartphone or tablet, the Home
menu is the center of your TV. From the Home menu
you can start any application, switch to a TV channel,
rent a movie, open a website or switch to a
connected device. Depending on your TV setup and
your country, the Home menu can contain different
items.

The Home menu is organized in rows…

Recommendations  

The first row suggests popular videos, music videos or
Internet hits. You can set the Privacy settings in Terms
of use to allow suggestions based on your personal
viewing habits.

 Philips Collection   

This row contains suggestions from Apps.

 Apps   

The row of Apps contain all Apps that come with the
TV and the Apps you download from the Google Play
store yourself. In this row you will also find the Apps
for TV, like Watch TV, Sources, Media and others.
Apps you started recently will appear in front of the
row.

 Games   

From here, you can start a game on TV. If you
download a game, it will appear in this row.

 Settings   

From here, you can open a selection of settings.
However, to find all settings, press  SETTINGS and
select All Settings. You can also open Help here.

See also www.support.google.com/androidtv

11.2

Open the Home Menu
To open the Home menu and open an item…

1 - Press  HOME.
2 - Select an item and press OK to open or start it.
3 - Press  BACK to close the Home menu
without starting anything.

11.3

Search and Voice Search
You can search for videos, music or anything else on
the Internet with the  icon in the Home menu. You
can speak or type what you are looking for.

For more information, in Help, press the color
key  Keywords  and look up Voice Search for
more information.

11.4

Restricted Profile
You can restrict the use of certain apps by switching
the TV to a restricted profile. This restricted profile will
only allow the use of apps which you have selected.
You can only switch out of this profile by entering a
PIN code.

With the TV switched to a restricted profile you
cannot…

• Find or open apps which are marked as Not allowed
• Access the Google Play Store
• Make purchases through Google Play Movies & TV,
or through Google Play Games
• Use third-party apps that don't use the Google sign-
in 

With the TV switched to a restricted profile you can…

• Watch content already rented or purchased from
Google Play Movies & TV
• Play games already purchased and installed from
Google Play Games
• Access the following settings: Wi-Fi network, Speech
and Accessibility
• Add Bluetooth accessories 

The Google Account on TV will stay logged in. Using a
restricted profile doesn't change the Google Account.

38



12

TV Menu
12.1

About TV Menu
If the TV cannot be connected to the Internet, you
can use the TV Menu as your Home menu.

In the TV Menu, you will find every TV function.

12.2

Open TV Menu
To open TV menu and open an item…

1 - Press  to open TV Menu.
2 - Select an item and press OK to open or start it.
3 - Press  BACK to close TV menu without
starting anything.
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13

Netflix
If you have a Netflix membership subscription, you
can enjoy Netflix on this TV. Your TV must be
connected to the Internet.

To open Netflix, press  to open the Netflix
App. You can open Netflix immediately from a TV in
standby.

www.netflix.com
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14

Sources
14.1

Switch to a device
From the list of Sources, you can switch to any of the
connected devices. You can switch to a tuner to
watch TV, open the content of a connected USB Flash
Drive or see the recordings you made on a connected
USB Hard Drive. You can switch to your connected
devices to watch their programs, or to a digital
receiver, or Blu-ray Disc player. 

To switch to a connected device…

1 - Press  SOURCES to open the Sources menu.
2 - Select one of the items in the source list and
press OK. The TV will show the program or content of
the device.
3 - Press  SOURCES again to close the menu.

One Touch Play  

With the TV on standby, you can switch on a disc
player with your TV remote control.
To switch on both the disc player and TV from
standby and start playing the disc immediately,
press  (Play) on the TV remote control. The device
must be connected with an HDMI cable and both the
TV and the device must have HDMI CEC switched on.

14.2

Options for TV Input
Some TV input devices offer specific settings.

To set the options for a specific TV input…

1 - Press  SOURCES.
2 - Select the TV input from the list and press OK.
3 - Press  OPTIONS. You can set the options for
the selected TV input here.
4 - Press  OPTIONS again to close the Options
menu. 

Possible options…

Controls  

With this option you can operate the connected
device with the TV remote control. The device must
be connected with an HDMI cable and both the TV
and the device must have HDMI CEC switched on.

Device Info  

Open this option to view information about the
connected device.

14.3

Device Name and Type
When you connect a new device to the TV and the TV
detects the device, you can assign it an icon that fits
the device type. If you connect a device with an HDMI
cable and HDMI CEC, the TV detects the device type
automatically and the device gets an appropriate
icon.

The device type determines picture and sound styles,
resolution values, specific settings and the position
within the Sources menu. You don't have to worry
about the ideal settings.

Rename or Change Type  

You can always change the name or change the type
of a connected device. Look for the  icon to the
right of the device name in the Sources menu. Some
TV input sources do not allow a name change.

To change the device type…

1 - Select the device in the Sources menu.
2 - Press  (right) to select the  icon and
press OK.
3 - Press  BACK to hide the on-screen keyboard.
4 - Press  (down) to find all available device
types. Select the type you want and press OK.

5 - If you want to reset the type of the device to the
original connection type, select Reset and
press OK.
6 - Select Close and press OK to close the menu. 

To change the device name…

1 - Select the device in the Sources menu.
2 - Press  (right) to select the  icon and
press OK.
3 - Use the on-screen Keyboard to delete the
current name and enter a new one. Press  to
confirm.
4 - Press  BACK to hide the on-screen keyboard.
5 - If you want to reset the name of the device to the
original connection name, select Reset and
press OK.
6 - Select Close and press OK to close the menu.

14.4

Game or Computer
The device type determines picture and sound styles,
resolution values and other specifics. You don't have
to worry about the ideal settings.

For some devices the device type is unclear. A game
console can have a built-in Blu-ray Disc player, so
the type is set to Player because it is used as a disc
player most of the time. For this kind of device, you
can temporarily switch to the ideal settings for
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gaming. Or alternatively, switch to the ideal settings
for a connected computer.

You can only use the setting Game or
Computer when you switch to a connected device in
the Sources menu. The Game or Computer setting is
stored for the selected device.

To switch to the ideal settings for gaming or computer
manually…

1 - Press  SETTINGS, select All Settings and
press OK.
2 - Select Picture > Advanced and press OK.
3 - Select Game, Computer or Off.
4 - Press  (left) to go back one step or
press  BACK to close the menu. 

Remember to set this setting back to Off when you
stop playing the game.

14.5

Rescan Connections
You can rescan all TV connections to update the
Sources menu with recently connected devices.

To rescan the connections…

1 - Press  SOURCES  to open the Sources menu.
2 - Press  (up) to select the  icon at the top
right of the Sources menu.
3 - Press OK to start scanning the connections.
Newly connected devices will be added to the
Sources menu.
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15

Apps
15.1

About Apps
You can find all installed apps in
the  Apps  section of the Home menu.

Just like apps on your smartphone or tablet, the apps
on your TV offer specific functions for an enriched TV
experience, such as apps like YouTube, games, video
stores, or weather forecasts. You can use the Internet
app to surf the Internet.

Apps can come from the Philips App Gallery or
the Google Play™ Store . To get you started, some
practical apps are pre-installed on your TV.

To install apps from the Philips App Gallery or the
Google Play Store, the TV must be connected to the
Internet. You must agree to the Terms of Use to use
apps from the App Gallery. You must sign in with a
Google Account to use the Google Play apps and
Google Play Store.

For more information, in Help, press the color
key  Keywords  and look up App Gallery, Terms of
Use or App Gallery, Privacy Settings for more
information.

15.2

Google Play

Movies and TV

With Google Play Movies & TV, you can rent or buy
movies and TV shows to watch on TV.

What You Need 
• your TV must be connected to the Internet
• you must sign in with your Google Account on the
TV
• add a credit card to your Google Account to
purchase movies and TV shows 

To rent or buy a movie or TV show…

1 - Press  HOME.
2 - Scroll down and select  Apps  > Google Play
Movies & TV and press OK.
3 - Select a movie or TV show and press OK.
4 - Select the purchase you want and press OK. You
will be taken through the purchase procedure.
5 - Alternatively, press  (right) and select Add to
wishlist and press OK. This video will be added to My
wishlist. 

To watch a rented or purchased movie or TV show…

1 - Press  HOME.

2 - Scroll down and select  Apps  > Google Play
Movies & TV and press OK.
3 - Select My library and select My Movies or My TV
Shows and press OK.
4 - Select what you want to watch and press OK. You
can use the  (Stop),  (Pause),  (Rewind) or 
 (Forward) keys on the remote control. 
5 - To stop the Movies & TV app, press  BACK
repeatedly or press  EXIT. 

Some Google Play products and features aren't
available in all countries.

Find more information on 
support.google.com/androidtv

Music

With Google Play Music, you can play your favorite
music on TV.

With Google Play Music you can buy new music on
your computer or mobile device. Or, on your TV, you
can sign up for All Access, the Google Play Music
subscription. Alternatively, you can play the music
you already own that is stored on your computer.

What You Need 
• your TV must be connected to the Internet
• you must sign in with your Google Account on the
TV 
• add a credit card to your Google Account to add a
music subscription 

To start Google Play Music…

1 - Press  HOME.
2 - Scroll down and select  Apps  > Google Play
Music and press OK.
3 - Select the music you want and press OK.
4 - To stop the Music app, press  BACK
repeatedly or press  EXIT. 

Some Google Play products and features aren't
available in all countries.

Find more information on 
support.google.com/androidtv

Games

With Google Play Games, you can play games on TV,
both online and offline.

You can see what your friends are playing currently or
you can join the game and compete. You can track
your achievements or start wherever you left off.

What You Need 
• your TV must be connected to the Internet
• you must sign in with your Google Account on the
TV 
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• add a credit card to your Google Account to
purchase new games 

Start the Google Play Games app to select and install
new game apps on your TV. Some games are free of
charge. A message appears if a particular game needs
a gamepad to play the game.

To start or stop a Google Play Game…

1 - Press  HOME.
2 - Scroll down and select  Apps  > Google Play
Games and press OK.
3 - Select a game to play or select a new game to
install and press OK.
4 - When done, press  BACK repeatedly or
press  EXIT or stop the app with its dedicated
exit/stop button. 

The games you install will also appear in the row of 
 Games  in the Home menu

Some Google Play products and features aren't
available in all countries.

Find more information on 
support.google.com/androidtv

Google Play Store

From the Google Play Store you can download and
install new apps. Some apps are free of charge.

What You Need 
• your TV must be connected to the Internet
• you must sign in with your Google Account on the
TV
• add a credit card to your Google Account to
purchase apps 

To install a new app…

1 - Press  HOME.
2 - Scroll down and select  Apps  > Google Play
Store and press OK.
3 - Select the app you want to install and press OK.
4 - To close the Google Play Store, press  BACK
repeatedly or press  EXIT.

Content Filtering (Parental controls)  

In the Google Play Store, you can hide apps
according to users'/buyers' maturity. You need to
enter a PIN code to select or change the level of
maturity.

To set the parental control…

1 - Press  HOME.
2 - Scroll down and select  Apps  > Google Play
Store and press OK.
3 - Select Settings > Content Filtering and press OK.
4 - Select the level of maturity you want.
5 - When prompted, enter the PIN code.
6 - To close the Google Play Store, press  BACK
repeatedly or press  EXIT. 

Some Google Play products and features aren't
available in all countries.

Find more information
on support.google.com/androidtv

15.3

App Gallery
Connect the TV to the Internet to enjoy apps selected
by Philips. These apps are made specially for
TV. The Philips App Gallery offers a wide variety of
apps. In some countries, you can install apps of a
local video store or apps from TV broadcasters in your
country. The latter can offer Catch-Up TV services.
Downloading and installing App Gallery apps is free
of charge.

The Philips App Gallery collection of apps may differ
by country or region.

Some App Gallery apps are pre-installed on your TV.
To install other apps from the App Gallery, you will be
asked to agree to the Terms of Use. You can set the
Privacy Settings according to your preferences.

To install an app from the App Gallery…

1 - Press  HOME.
2 - Scroll down and select  Philips Collection  > 
 App Gallery  and press OK.
3 - Select an app icon and press OK.
4 - Select Install and press OK.

15.4

Start or Stop an App
You can start an app from the Home menu.

To start an app…

1 - Press  HOME.
2 - Scroll down to  Apps  and select the app you
want and press OK.
3 - To stop an app, press  BACK or press  EXIT
or stop the app with its dedicated exit/stop button.

15.5

Lock Apps

About App Locks

You can lock apps that are unsuitable for
children. You can lock 18+ rated apps from the App
Gallery or set up a restricted profile in the Home
menu.

18+  

The 18+ app lock will ask for a PIN code when you try
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to start an 18+ rated app. This lock is only valid for 18+
rated apps from the Philips App Gallery.

Restricted profile  

You can set up a restricted profile for the Home menu
where only the apps you allow are available. You
need to enter a PIN code to set up and switch on the
restricted profile.

Google Play Store - Maturity  

In the Google Play Store, you can hide apps
according to users'/buyers' maturity. You need to
enter a PIN code to select or change the level of
maturity. The level of maturity will determine which
apps are available for installation.

For more information, in Help, press the color
key  Keywords  and look up Google Play
Store for more information.

Lock 18+ rated apps

You can lock 18+ rated apps from the Philips App
Gallery. This setting controls the 18+ setting in the
Philips App Gallery Privacy Settings.

To lock 18+ rated apps…

1 - Press , select All Settings and press OK.
2 - Select Child Lock, select App Lock and press OK.
3 - Select On and press OK.
4 - Press  (left) repeatedly if necessary, to close
the menu. 

For more information, in Help, press the color
key  Keywords  and look up Child Lock, Set PIN
code for more information.

Restricted Profile

About Restricted Profile

You can restrict the use of certain apps by switching
the TV to a restricted profile. The Home menu will
only show the apps you allowed. You need a PIN
code to switch out of the restricted profile.

With the TV switched to a restricted profile you
cannot…

• Find or open apps which are marked as Not allowed
• Access the Google Play Store
• Make purchases through Google Play Movies & TV,
or through Google Play Games
• Use third-party apps that don't use the Google sign-
in 

With the TV switched to a restricted profile you can…

• Watch content already rented or purchased from
Google Play Movies & TV

• Play games already purchased and installed from
Google Play Games
• Access the following settings: Wi-Fi network, Speech
and Accessibility
• Add Bluetooth accessories 

The Google Account on TV will stay logged in. Using a
restricted profile doesn't change the Google Account.

Set Up

To set up the restricted profile…

1 - Press , select All Settings and press OK.
2 - Select Android Settings and press OK.
3 - Press  (down) and select Personal > Security &
Restrictions and press OK.
4 - Select Restricted Profile and press OK.
5 - Select Settings and press OK.
6 - Enter the PIN code with the remote control.
7 - Select Allowed apps and press OK.
8 - In the list of available apps, select an app and
press OK to allow or not allow this app.
9 - Press  BACK to go back one step or press 
 EXIT to close the menu. 

Now you can enter the restricted profile.

With the PIN code, you can always change the PIN
code or edit the list of allowed or not allowed apps.

Enter

To enter (switch to) the restricted profile…

1 - Press , select All Settings and press OK.
2 - Select Android Settings and press OK.
3 - Press  (down) and
select Personal > Security & Restrictions and
press OK.
4 - Select Enter restricted profile and press OK.
5 - Enter the PIN code with the remote control.
6 - Press  BACK to go back one step or
press  EXIT to close the menu. 

You can tell when you have entered a restricted
profile if an icon appears in the Home screen. Scroll
down to  Settings  and scroll to the far right.

Exit

To exit the restricted profile…

1 - Press  HOME, scroll down to  Settings and
scroll far right.
2 - Select Restricted Profile and press OK.
3 - Select Exit restricted profile and press OK.
4 - Enter the PIN code. The TV will exit the restricted
profile.
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15.6

Manage Apps
If you stop an app and return to the Home menu, the
app is not really stopped. The app is still running in
the background to be readily available when you start
it again. To run fluidly, most apps need to save some
data in the cache memory of the TV. It is good to stop
an app completely or clear the cache data of a
particular app to optimize the overall performance of
apps and to keep memory usage low on your Android
TV. Also, it is best to uninstall apps that you do not
use anymore.

To open the list of downloaded and system apps…

1 - Press , select All Settings and press OK.
2 - Select Android Settings and press OK.
3 - Select Device > Apps and press OK. 
4 - Select an app and press OK. If the app is still
running, you can force it to stop or you can clear the
cache data. You can uninstall apps you downloaded.
5 - Press  BACK to go back one step or
press  EXIT to close the menu. 

If you are using a USB Hard Drive to store apps, you
can move the app from the USB Hard Drive to the TV
memory or vice versa.

15.7

Storage
You can see how much storage space—internal TV
memory—you are using for your apps, videos, music,
etc. You can see how much free space you still have
available for installing new apps. Check your storage
if apps start to run slow or in case of app trouble.

To see how much storage you are using…

1 - Press , select All Settings and press OK.
2 - Select Android Settings and press OK.
3 - Select Device > Storage & Reset and
press OK. 
4 - View the usage of the TV memory.
5 - Press  BACK to go back one step or
press  EXIT to close the menu.

USB Hard Drive  

If you connect a USB Hard Drive, you can use the
drive to extend the TV memory to store more apps.
You can allow the USB Hard Drive to be used as an
additional TV memory during the formatting process.
The TV will try to store new apps on the USB Hard
Drive first. Some apps are not allowed to be stored on
a USB Hard Drive.
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16

Games
16.1

What You Need
On this TV, you can play games…

• from the App Gallery in the Home menu
• from the Google Play Store in the Home menu
• from a connected Game Console 

Games from the App Gallery or the Google Play Store
must be downloaded and installed on the TV before
you can play them. Some games need a gamepad to
play.

To install game apps from the Philips App Gallery or
the Google Play Store, the TV must be connected to
the Internet. You must agree to the Terms of Use to
use apps from the App Gallery. You must sign in with
a Google Account to use the Google Play apps and
Google Play Store.

For more information, in Help, press the color
key  Keywords  and look up App Gallery, Terms
of Use or App Gallery, Privacy Settings for more
information.

For more information on connecting to the Internet,
in Help, press the color key  Keywords  and look
up Network Installation.

16.2

Gamepads
To play games from the Internet on this TV, you can
connect a selected range of wireless gamepads. The
TV can support 2 connected gamepads at a time.
When you connect the gamepad, you can use it
immediately. 

For more information on connecting a gamepad,
in Help, press the color key  Keywords  and look
up Gamepad, connect. 

16.3

Play a Game

From the Home menu

To start a game from the Home menu…

1 - Press  HOME.
2 - Scroll down to  Games , select a game, and
press OK.
3 - Press  BACK repeatedly or
press  EXIT or stop the app with its dedicated

exit/stop button.

From a Game Console

To start a game from a Game Console…

1 - Switch on the Game Console.
2 - Press  SOURCES and select a game console
or the name of the connection.
3 - Start the game.
4 - Press  BACK repeatedly or
press  EXIT or stop the app with its dedicated
exit/stop button. 

For more information on connecting a Game Console,
in Help, press the color key  Keywords  and look
up Game Console, connect.
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17

Internet
17.1

Start Internet
You can browse the Internet on your TV. You can
view any Internet website but most of them are not
prepared for a TV screen.

• Some plug-ins (e.g., to view pages or videos) are not
available on your TV.
• You cannot send or download files.
• Internet pages are shown one page at a time and
full screen. 

To start the Internet browser…

1 - Press  HOME.
2 - Scroll down and
select Apps >  Internet  and press OK.
3 - Enter an Internet address and select ,
press OK.
4 - To close the Internet,
press  HOME or  EXIT.

17.2

Internet Options
Some extras are available for the Internet.

To open the extras…

1 - With the website open, press  OPTIONS.
2 - Select one of the items and press OK.
3 - Press  (left) repeatedly if necessary, to close
the menu.

Enter Address  

To enter a new Internet address.

Show Favorites  

To view the pages you marked as favorites.

Reload Page  

To load the Internet page again.

Zoom Page  

Use the slider bar to set the zoom percentage.

Security Info  

To view the security level of the current page.

Mark as Favorite  

To mark the current page as a favorite.

Subtitles  

To select subtitles if available.
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18

Videos, Photos and
Music
18.1

From a USB Connection
You can view your photos or play your music and
videos from a connected USB flash drive or USB Hard
Drive.

With the TV turned on, plug in a USB flash drive or a
USB Hard Drive to one of the USB connections. The
TV detects the device and will list your media files.

If the list of files does not appear automatically…

1 - Press  SOURCES, select  USB  and
press OK.
2 - Select  USB Devices and press  (right) to
select the USB device you want.
3 - You can browse your files in the folder structure
you have organized on the drive.
4 - To stop playing videos, photos and music,
press  EXIT.

Warning  

If you try to pause or record a program with a USB
Hard Drive connected, the TV will ask you to format
the USB Hard Drive. This formatting will delete all
current files on the USB Hard Drive.

18.2

From a Computer or NAS
You can view your photos or play your music and
videos from a computer or a NAS (Network Attached
Storage) in your home network.

The TV and computer or NAS must be in the same
home network. On your computer or NAS, you need
to install Media Server Software. Your Media Server
must be set to share your files with the TV. The TV
shows your files and folders as they are organized by
the Media Server or as they are structured on your
computer or NAS. 

The TV does not support subtitles on video streams
from a computer or NAS.

If the Media Server supports searching for files, a
search field is available.

To browse and play the files on your computer…

1 - Press  SOURCES, select  Network and
press OK.
2 - Select  SimplyShare Device  and
press  (right) to select the device you need.

3 - You can browse and play your files.
4 - To stop playing videos, photos and music,
press  EXIT.

18.3

From a Cloud Storage Service
You can view photos or play music and videos you
uploaded to a storage service in the online cloud.*

With the  Cloud Explorer  app you can connect to
Cloud Hosting Services. Use your login and password
to connect.

1 - Press  HOME.
2 - Scroll down and select  Apps  >  Cloud
Explorer and press OK.
3 - Select the hosting service you use. 
4 - Connect and sign in to the hosting service with
your login and password.
5 - Select the photo or video you want to view and
press OK.
6 - Press  (left) to go back one step or
press  BACK to close the menu. 

* A storage service like Dropbox™.

18.4

Play your Videos

Play Videos

How you open the list of your media files on the TV
depends on the type of device where the files are
stored. See the chapters above.

To play a video on the TV…

Select  Videos , select the file name and
press OK.

• To pause the video, press OK. Press OK again to
continue.
• To rewind or fast forward, press  or . Press the
keys several times to speed up to 2x, 4x, 8x, 16x, 32x.
• To jump to the next video in a folder, press OK to
pause, then select  on screen and press OK.
• To stop the video playback, press  (Stop).
• To go back to the folder, press  BACK.

Progress Bar  

To show the progress bar when a video is playing
(playhead position, duration, title, date, etc.),
press  INFO.
Press again to hide the info.
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Video Options

During the video playback, press  OPTIONS to…

• Mark as Favorite – Set the selected video as
favorite.
• Play All – Play all video files in this folder.
• Play One – Play this video only.

• Subtitles – If available, you can switch
subtitles On, Off or On During Mute.
• Audio Language – If available, select an Audio
language.
• Shuffle – Play your files in a random order.
• Repeat – Play all videos in this folder once or
continuously.

18.5

View your Photos

View Photos

How you open the list of your media files on the TV
depends on the type of device where the files are
stored. See the chapters above.

To view all photos on TV…

Select  Photos , and select All and press OK.

To view a photo on TV…

Select  Photos , and select the file name and
press OK.

To start a slide show on TV…

If there are several photos in a folder, you can start a
slide show.

To start a slide show…

1 - Select the folder with photos.
2 - Press the color key  Slide Show .
• To jump to the next or previous
photo, press  (right - next) or  (left - previous).
• To pause the slide show, press OK. To start again,
press OK again.
• To stop the slide show, press OK and
press  BACK.

Info  

To view info about a photo (size, creation date, file
path, etc.), select a photo and press  INFO.
Press again to hide the info.

Slide Show with Music

You can watch a slideshow of your photos and listen
to your music at the same time. You must start the
music before you start the photo slideshow.

To play music with the slide show…

1 - Select a song or a folder with songs and
press OK.
2 - Press  INFO to hide file info and progress bar.
3 - Press  BACK.
4 - Now use the navigation arrows to select the
folder with photos.
5 - Select the folder with photos and press  Slide
Show.
6 - To stop the slide show, press  BACK.

Photo Options

With a photo on screen, press  OPTIONS to…

• Mark as Favorite – Set the selected photo as
favorite.
• Slide Show – Show photos one after the other.

• Rotate – Rotate the photo to landscape or portrait
format.
• Shuffle – Play your files in a random order.
• Repeat – Play the slide show once or continuously.

• Stop Music – Stop the music playing in the
background.
• Slide Show Speed – Set the speed of the slide
show.
• Slide Show Transition – Set the style of the photo
transitions.

18.6

Play your Music

Play Music

How you open the list of your media files on the TV
depends on the type of device where the files are
stored. See the chapters above.

To play a song on TV…

Select  Music , and select the file name and
press OK

If there are several songs in a folder, you can listen to
them one after the other.

• To pause a song, press OK. Press OK again to
continue.
• To rewind or fast forward, press  or . Press the
keys several times to speed up to 2x, 4x, 8x, 16x, 32x.
• To jump to the next song in a folder, press OK to
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pause and select  on screen and press OK.
• To go back to the folder, press  BACK, the music
will keep on playing.
• To stop the music playback, press  (Stop).

Progress Bar  

To show the progress bar when a song is playing
(playhead position, duration, title, date, etc.),
press  INFO .
Press again to hide the info.

Music Options

Options for playing music...

• Mark as Favorite – Set the selected photo as
favorite.
• Play All – Play all songs in this folder.
• Play One – Play this song only.

• Shuffle – Play your files in a random order.

• Repeat – Play all songs in this folder once or
continuously.
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19

Smartphones and
Tablets
19.1

Philips TV Remote App
The new Philips TV Remote App on your smartphone
or tablet is your new TV buddy.

With the TV Remote App, you master your media
around you. Send photos, music or videos to your big
TV screen or watch any of your TV channels live on
your tablet or phone. Look up what you want to
watch on the TV Guide and watch it on your phone or
TV. With the TV Remote App you can use your phone
as a remote control.

Download the Philips TV Remote App from your
favorite app store today.

The Philips TV Remote App is available for iOS and
Android and is free of charge.

Wi-Fi Smart Screen  

To watch digital TV channels on your smartphone or
tablet with the Philips TV Remote App, you must
switch on Wi-Fi Smart Screen. For more information,
in Help, press the color key  Keywords  and look
up Wi-Fi Smart Screen.

19.2

Google Cast

What You Need

If an app on your mobile device has Google Cast, you
can cast your app on this TV. On the mobile app, look
for the Google Cast icon. You can use your mobile
device to control what's on TV. Google Cast works on
Android and iOS.

Your mobile device must be connected to the same
Wi-Fi home network as your TV.

Apps with Google Cast  

New Google Cast apps are available every day. You
can already try it with YouTube, Chrome, Netflix,
Photowall, or Big Web Quiz for Chromecast. See also
google.com/cast

Some Google Play products and features aren't
available in all countries.

Find more information
on support.google.com/androidtv

Cast to Your TV

To cast an app to the TV screen…

1 - On your smartphone or tablet, open an app that
supports Google Cast.
2 - Tab the Google Cast icon.
3 - Select the TV you would like to cast to.
4 - Press play on your smartphone or tablet. What
you selected should start playing on TV.

19.3

AirPlay
To add AirPlay functionality to your Android TV, you
can download and install one of the several Android
apps that do just that. You can find several of these
apps in the Google Play Store.

19.4

MHL
This TV is MHL™ compliant.

If your mobile device is also MHL compliant, you can
connect your mobile device with a MHL cable to the
TV. With the MHL cable connected you can share
what's on your mobile device on the TV screen. Your
mobile device charges its battery at the same time.
The MHL connection is ideal for watching movies or
playing games from your mobile device on TV for a
longer time.

Charging  

With the MHL cable connected, your device will
charge while the TV is switched on (not in standby).

MHL Cable  

You need a passive MHL cable (HDMI to Micro USB)
to connect your mobile device to the TV. You might
need an extra adapter to connect to your mobile
device. To connect the MHL cable to the TV use
the HDMI 1 MHL connection.

MHL, Mobile High-Definition Link and the MHL Logo
are trademarks or registered trademarks of the MHL,
LLC.
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20

Multi View
20.1

About Multi View
With the Multi View task bar, you can easily switch
from one recently started application - TV, Text, TV
Guide, Chrome, etc. - to another. For example, you
can switch directly from the TV channel you are
watching to the website you opened in Google
Chrome a while ago.

Also with Multi View, you can watch two TV channels
at the same time. One TV channel in a large screen,
and the other channel in a small screen (Picture In
Picture).

The small screen has no sound.

The Multi View screen cannot display video in 3D or
in Ultra HD. Multi View is not available for analog TV
channels. Not all Apps support Multi View.

20.2

Text and TV
You can watch a TV channel in the small screen of
Multi View when you're watching Text.

To watch a TV channel while watching Text…

1 - Press   to open TV Menu.
2 - Select Multi View, and press OK.
3 - Select Multi View: On on screen. The channel
you were watching appears in the small screen. 

To hide the small screen, select Multi View: Off on
screen.

20.3

App Gallery and TV
You can watch a TV channel in the small screen of
Multi View when you're watching a Nettv app in App
Gallery.

To watch a TV channel while watching a Nettv app in
App Gallery*…

1 - Press   to open TV Menu.
2 - Select Multi View, and press OK.
3 - Select Multi View: On on screen. The channel
you were watching appears in the small screen.
4 - Press   or   to switch channels in the
small screen. 

To hide the small screen, select Multi View: Off on
screen.

* Not every Nettv app can support Multi View with a
TV channel, if the app cannot support Multi View,
then TV will show a message: Multi View is not
supported.

20.4

HDMI and TV
You can watch a TV channel in the small screen of
Multi View when you're watching video from a
connected HDMI device.

To watch a TV channel while watching video from
connected HDMI device*…

1 - Press   to open TV Menu.
2 - Select Multi View, and press OK.
3 - Select Multi View: On on screen. The channel
you were watching appears in the small screen. 

To hide the small screen, select Multi View: Off on
screen.
* You can only watch TV channel image in Multi view
mode, the audio of TV channel will be mute.
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21

Settings
21.1

Picture

Picture Style

Select a Style

For easy picture adjustment, you can select a preset
Picture Style.

1 - While watching a TV channel, press .
2 - Select Picture Style, and select one of the styles
in the list.
3 - Press  (left) repeatedly if necessary, to close
the menu. 

The available styles are…

• Personal - The picture preferences you set during
the first start up.
• Vivid - Ideal for daylight viewing
• Natural - Natural picture settings
• Standard - Most energy conscious setting - Factory
setting
• Movie - Ideal for watching movies

• Photo - Ideal for viewing photos

Customize a Style

Any picture setting you adjust, like Color or Contrast,
is stored in the currently selected Picture Style. This
allows you to customize each style.
Only the Personal style can save settings for each
connected device in the Sources menu.

Restore a Style

With a Picture Style selected, you can adjust any
picture setting in All Settings > Picture…

The selected style will store the changes you made.
We recommend that you adjust the picture settings
for the style Personal only. The Picture Style -
Personal can save its settings for each individual
connected device in Sources menu.

To restore the style to its original setting…

1 - While watching a TV channel, press .
2 - Select Picture Style, and select the Picture Style
you want to restore.
3 - Press the color key  Restore Style , and press 
OK. The style is restored.
4 - Press  (left) repeatedly if necessary, to close

the menu.

Home or Store

If the Picture Style is switched back to Vivid every
time you switch on the TV, the TV location is set
to Shop. A setting meant for in-store promotion.

To set the TV for Home use…

1 - Press , select All Settings and press OK.
2 - Select General Settings  and press  (right) to
enter the menu.
3 - Select Location > Home and press OK.
4 - Press  (left) repeatedly if necessary, to close
the menu.

Picture Settings

Color

With Color, you can adjust the color saturation of the
picture.

To adjust the color…

1 - Press , select All Settings and press OK.
2 - Select Picture and press  (right) to enter the
menu.
3 - Select Color and press  (right).
4 - Press the arrows  (up) or  (down) to adjust
the value.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Contrast

With Contrast, you can adjust the contrast of the
picture.

To adjust the contrast…

1 - Press , select All Settings and press OK.
2 - Select Picture and press  (right) to enter the
menu.
3 - Select Contrast and press  (right).
4 - Press the arrows  (up) or  (down) to adjust
the value.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Sharpness

With Sharpness, you can adjust the level of
sharpness in fine detail of the picture.

To adjust the sharpness…

1 - Press , select All Settings and press OK.
2 - Select Picture and press  (right) to enter the
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menu.
3 - Select Sharpness and press  (right) .
4 - Press the arrows  (up) or  (down) to adjust
the value.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Advanced Picture Settings

Game or Computer

When you connect a device, the TV recognizes its
type and gives each device a correct type name. You
can change the type name if you wish. If a correct
type name for a device is set, the TV automatically
switches to the ideal TV settings when you switch to
this device in the Sources menu.

If you have a game console with a built-in Blu-ray
Disc player, you might have set the type name to Blu-
ray Disc. With Game or Computer you can switch to
the ideal settings for gaming manually. Don't forget to
switch the Game or Computer setting off, when you
return to watch TV. 

To switch the setting manually…

1 - Press , select All Settings and press OK.
2 - Select Picture and press  (right) to enter the
menu.
3 - Select Advanced > Game or Computer, and
select the device type you want to use. To switch
back to TV, select Off.
4 - Press  (left) repeatedly if necessary, to close
the menu.

Color Settings

Tint

With Tint, you can adjust the level of tint in fine detail
of the picture.

To adjust the tint…

1 - Press , select All Settings and press OK.
2 - Select Picture and press  (right) to enter the
menu.
3 - Select Advanced > Color and press OK.
4 - Select Tint, and press  (right).
5 - Press the arrows  (up) or  (down) to adjust
the value.
6 - Press  (left) repeatedly if necessary, to close
the menu.

Color Enhancement

With Color Enhancement, you can enhance the color
intensity and the details in bright colors.

To adjust the level…

1 - Press , select All Settings and press OK.
2 - Select Picture and press  (right) to enter the
menu.
3 - Select Advanced > Color > Color
Enhancement and press OK.
4 - Select Maximum, Medium, Minimum or Off.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Color Temperature

With Color Temperature, you can set the picture to a
preset color temperature or select Custom to set a
temperature setting yourself with Custom Color
Temperature. Color Temperature and Custom Color
Temperature are settings intended for expert users.

To select a preset…

1 - Press , select All Settings and press OK.
2 - Select Picture and press  (right) to enter the
menu.
3 - Select Advanced > Color > Color
Temperature and press OK.
4 - Select Normal, Warm or Cool. Or
select Custom if you want to customize a color
temperature yourself.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Custom Color Temperature

With Custom Color Temperature, you can set a color
temperature yourself. To set a custom color
temperature, first select Custom in the Color
Temperature menu. Custom Color Temperature is a
setting intended for expert users.

To set a custom color temperature…

1 - Press , select All Settings and press OK.
2 - Select Picture and press  (right) to enter the
menu.
3 - Select Advanced > Color > Custom Color
Temperature and press OK.
4 - Press the arrows  (up) or  (down) to adjust
the value. WP is white point and BL is black
level. You can also select one of the presets in this
menu.
5 - Press  (left) repeatedly if necessary, to close
the menu.
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Contrast Settings

Contrast Modes

With Contrast Mode, you can set the level at which
power consumption can be reduced by dimming the
intensity of the screen. Choose for the best power
consumption or for the picture with the best intensity.

To adjust the level…

1 - Press , select All Settings and press OK.
2 - Select Picture and press  (right) to enter the
menu.
3 - Select Advanced > Contrast > Contrast
Mode and press OK.
4 - Select Standard, Best power, Best picture,
or Off.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Dynamic Contrast

With Dynamic Contrast, you can set the level at
which the TV automatically enhances the details in
the dark, middle and light areas of the picture.

To adjust the level…

1 - Press , select All Settings and press OK.
2 - Select Picture and press  (right) to enter the
menu.
3 - Select Advanced > Contrast > Dynamic
Contrast and press OK.
4 - Select Maximum, Medium, Minimum or Off.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Brightness

With Brightness, you can set the level of brightness
of the picture signal. Brightness is a setting intended
for expert users. We recommend non-expert users to
adjust the brightness of the picture with
the Contrast setting.

To adjust the level…

1 - Press , select All Settings and press OK.
2 - Select Picture and press  (right) to enter the
menu.
3
- Select Advanced > Contrast > Brightness, and
press OK.
4 - Press the arrows  (up) or  (down) to adjust
the value.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Light Sensor

The Light Sensor adjusts the picture settings
automatically to the lighting conditions of the room.
You can switch Light Sensor on or off.

To switch on or off…

1 - Press , select All Settings and press OK.
2 - Select Picture and press  (right) to enter the
menu.
3 - Select Advanced > Contrast > Light
Sensor, and press OK.
4 - Select On or Off.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Gamma

With Gamma, you can set a non-linear setting for
picture luminance and contrast. Gamma is a setting
intended for expert users.

To adjust the level…

1 - Press , select All Settings and press OK.
2 - Select Picture and press  (right) to enter the
menu.
3 - Select Advanced > Contrast > Gamma, and
press OK.
4 - Press the arrows  (up) or  (down) to adjust
the value.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Sharpness Settings

Ultra Resolution

With Ultra Resolution, you switch on a superior
sharpness in line edges and contours.

To switch on or off…

1 - Press , select All Settings and press OK.
2 - Select Picture and press  (right) to enter the
menu.
3 - Select Advanced > Sharpness > Ultra
Resolution, and press OK.
4 - Select On or Off.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Noise Reduction

With Noise Reduction, you can filter out and reduce
the level of image noise.

To adjust the noise reduction…

1 - Press , select All Settings and press OK.
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2 - Select Picture and press  (right) to enter the
menu.
3 - Select Advanced > Sharpness > Noise
Reduction, and press  (right) to enter the menu.
4 - Select Maximum, Medium, Minimum or Off.
5 - Press  (left) repeatedly if necessary, to close
the menu.

MPEG Artifact Reduction

With MPEG Artifact Reduction, you can smooth the
digital transitions in the picture. MPEG artifacts are
mostly visible as small blocks or jagged edges in
images.

To reduce the MPEG artifacts…

1 - Press , select All Settings and press OK.
2 - Select Picture and press  (right) to enter the
menu.
3 - Select Advanced > Sharpness > MPEG
Artifact Reduction, and press  (right) to enter the
menu.
4 - Select Maximum, Medium, Minimum or Off.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Motion Settings

Natural Motion

With Natural Motion, you can reduce the motion
judder visible in movies on TV. HD Natural Motion
makes any movement smooth and fluent.

To adjust the motion judder…

1 - Press , select All Settings and press OK.
2 - Select Picture and press  (right) to enter the
menu.
3 - Select Advanced > Motion > Natural
Motion, and press OK.
4 - Select Maximum, Medium, Minimum or Off.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Picture Format

Basic

If the picture is not filling the whole screen, if black
bars are showing on the top or bottom or at both
sides, you can adjust the picture to fill the screen
completely. 

To select one of the basic settings to fill the screen…

1 - While watching a TV channel, press .
2 - Select Picture Format > Fill Screen or Fit to
Screen, and press OK.

3 - Press  (left) repeatedly if necessary, to close
the menu.
• Fill Screen – automatically enlarges the picture to
fill the screen. Picture distortion is minimal, subtitles
remain visible. Not suitable for PC input. Some
extreme picture formats can still show black bars.
• Fit to Screen – automatically zooms in the picture
to fill the screen without distortion. Black bars may be
visible. Not suitable for PC input.

Advanced

If the two basic settings are inadequate to format the
picture you want, you can use the advanced settings.
With the advanced settings you manually format the
picture on your screen.

You can zoom, stretch and shift the picture until it
shows what you need – e.g. missing subtitles or
scrolling text banners . If you format the picture for a
specific Source – like a connected game console –
you can return to this setting the next time you use
the game console. The TV stores your last settings for
each connection.

To format the picture manually…

1 - While watching a TV channel, press .
2 - Select Advanced and press OK.
3 - Use Shift, Zoom, Stretch or Original to adjust
the picture. Select Undo to return to the setting the
picture had when you opened Picture Format.
• Shift – Select on the arrows to shift the picture. You
can only shift the picture when it is zoomed in.
• Zoom – Select on the arrows to zoom in.
• Stretch – Select on the arrows to stretch the
picture vertically or horizontally.

• Undo – Select to return to the picture format you
started with.
• Original – Shows the original format of the
incoming picture. This is a 1:1 pixel on pixel format.
Expert mode for HD and PC input.

Quick Picture Setting

During the first installation, you did some picture
settings in a few easy steps. You can redo these steps
with Quick picture setting. To do these steps, make
sure the TV can tune to a TV channel or can show a
program from a connected device. 

To set the picture in a few easy steps…

1 - Press , select All Settings and press OK.
2 - Select Picture and press  (right) to enter the
menu.
3 - Select Advanced > Quick Picture Setting, and
press OK.
4 - Select Start.
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5 - Select the picture setting you prefer and go to the
next setting.
6 - Finally, select Finish.
7 - Press  (left) repeatedly if necessary, to close
the menu.

21.2

Sound

Sound Style

Select a Style

For easy sound adjustment, you can select a preset
setting with Sound Style.

1 - While watching a TV channel, press .
2 - Select Sound and press  (right) to enter the
menu.
3 - Select Sound Style, and select one of the styles
in the list.
4 - Press  (left) repeatedly if necessary, to close
the menu. 

The available styles are…

• Personal - The sound preferences you set during
the first start up.
• Original - Most neutral sound setting
• Movie - Ideal for watching movies
• Music - Ideal for listening to music
• Game - Ideal for gaming

• News - Ideal for speech

Restore a Style

With a Sound Style selected, you can adjust any
sound setting in Setup > Sound…

The selected style will store the changes you made.
We recommend that you adjust the sound settings for
the style Personal only. The Sound Style - Personal
can save settings for each individual connected
device in the Sources menu.

To restore the style to its original setting…

1 - While watching a TV channel, press .
2 - Select Sound and press  (right) to enter the
menu.
3 - Select Sound Style , and select the
Sound Style you want to restore.
4 - Press the color key  Restore Style . The style is
restored
5 - Press  (left) repeatedly if necessary, to close
the menu.

Sound Settings

Bass

With Bass, you can adjust the level of low tones in
the sound.

To adjust the level…

1 - Press , select All Settings and press OK.
2 - Select Sound and press  (right) to enter the
menu.
3 - Select Bass and press  (right).
4 - Press the arrows  (up) or  (down) to adjust
the value.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Treble

With Treble, you can adjust the level of high tones in
the sound.

To adjust the level…

1 - Press , select All Settings and press OK.
2 - Select Sound and press  (right) to enter the
menu.
3 - Select Treble and press  (right).
4 - Press the arrows  (up) or  (down) to adjust
the value.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Surround Mode

With Surround Mode, you can set the sound effect of
the TV speakers.

To set the surround mode…

1 - Press , select All Settings and press OK.
2 - Select Sound and press  (right) to enter the
menu.
3 - Select Surround Mode and press  (right) to
enter the menu.
4 - Select Stereo or Incredible Surround.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Advanced Sound Settings

Auto Volume Leveling

With Auto Volume Leveling, you can set the TV to
automatically level out sudden volume differences,
typically at the beginning of adverts or when you are
switching channels.

To switch on or off…

58



1 - Press , select All Settings and press OK.
2 - Select Sound and press  (right) to enter the
menu.
3 - Select Advanced and press  (right) to enter
the menu.
4 - Select Auto Volume Leveling and
press  (right) to enter the menu.
5 - Select On or Off.
6 - Press  (left) repeatedly if necessary, to close
the menu.

Clear Sound

With Clear Sound, you improve the sound for speech.
Ideal for news programs. You can switch the speech
improvement on or off.

To switch on or off…

1 - Press , select All Settings and press OK.
2 - Select Sound and press  (right) to enter the
menu.
3 - Select Advanced > Clear Sound and press OK.
4 - Select On or Off, then press OK.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Audio Out Format

For more information, in Help, press the color
key  Keywords  and look up Audio Out Format.

Audio Out Leveling

For more information, in Help, press the color
key  Keywords  and look up Audio Out Leveling.

Audio Out Delay

If you set an Audio sync delay on your Home Theater
System, to synchronize the sound with the picture,
you must switch off Audio Out Delay on the TV.

To switch off Audio Out Delay…

1 - Press , select All Settings and press OK.
2 - Select Sound and press  (right) to enter the
menu.
3 - Select Advanced > Audio Out Delay and
press OK.
4 - Select Off.
5 - Press  (left) repeatedly if necessary, to close
the menu. 

For more information, in Help, press the color
key  Keywords  and look up Audio Out Delay.

Audio Out Offset

If you cannot set a delay on the Home Theater
System, you can set a delay on the TV with Audio Out
Offset.

To synchronize the sound on the TV…

1 - Press , select All Settings and press OK.
2 - Select Sound and press  (right) to enter the
menu.
3 - Select Advanced > Audio Out Offset and
press OK.
4 - Use the slider bar to set the sound offset and
press OK.
5 - Press  (left) repeatedly if necessary, to close
the menu. 

For more information, in Help, press the color
key  Keywords  and look up Audio Out Offset.

Headphone volume

With Headphones Volume, you can set the volume
of connected headphones separately.

To adjust the volume…

1 - Press , select All Settings and press OK.
2 - Select Sound and press  (right) to enter the
menu.
3 - Select Headphone Volume and press OK.
4 - Press the arrows  (up) or  (down) to adjust
the value.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Speakers

TV Speakers

You can send the TV sound to a connected audio
device - a Home Theater System or audio system.

You can select where you want to hear the TV sound
and how you want to control it.
• If you select TV Speakers Off, you permanently
switch off the TV speakers.
• If you select TV Speakers On, the TV speakers are
always on.

With an audio device connected with HDMI CEC, you
can use one of the EasyLink settings.
• If you select EasyLink, the TV sends the TV sound
to the audio device. The TV will switch off the TV
speakers when the device is playing the sound.
• If you select EasyLink Autostart, the TV will switch
on the audio device, send the TV sound to the device
and switch off the TV speakers.
With EasyLink or EasyLink Autostart selected, you
can still switch to TV speakers if necessary.
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To set the TV speakers…

1 - Press , select All Settings and press OK.
2 - Select Sound and press  (right) to enter the
menu.
3 - Select Advanced and press  (right) to enter
the menu.
4 - Select TV Speakers and press  (right) to
enter the menu.
5 - Select TV Speakers On, TV Speakers
Off, EasyLink, or EasyLink Autostart .
6 - Press  (left) repeatedly if necessary, to close
the menu. 

To switch to speakers directly…

1 - While watching TV, press .
2 - Select Speakers and select TV or Audio
System.
3 - Press  (left) repeatedly if necessary, to close
the menu.

Wireless Speakers

What You Need

You can connect a wireless speaker – a subwoofer or
a sound bar – to this TV.

A range of selected Philips wireless speaker products
can connect and play the TV sound. Consult the
Philips website for suited wireless audio products for
this TV - www.philips.com/tv

To play the TV sound on a wireless speaker, you must
pair the wireless speaker with the TV. You can pair up
to 10 wireless speakers, but you can only play the
sound on one wireless audio speaker at a time. If you
connect a subwoofer, the sound is played on the TV
and the subwoofer. If you connect a sound bar, the
sound is played on the sound bar only.

Select a Speaker

To connect a wireless speaker…

1 - Press , select All Settings and press OK.
2 - Select Sound and press  (right) to enter the
menu.
3 - Select Wireless Speakers > Connect a
Speaker and press OK.
4 - Press  (left) repeatedly if necessary, to close
the menu.

Remove a Speaker

To remove a wireless speaker…

1 - Press , select All Settings and press OK.
2 - Select Sound and press  (right) to enter the
menu.

3 - Select Wireless Speakers > Remove
Speaker and press OK.
4 - Press  (left) repeatedly if necessary, to close
the menu.

Subwoofer Volume

To adjust the volume of wireless speaker…

1 - Press , select All Settings and press OK.
2 - Select Sound and press  (right) to enter the
menu.
3 - Select Wireless Speakers > Subwoofer
Volume and press OK.
4 - Press  (left) repeatedly if necessary, to close
the menu.

Problems

Lost connection 
• Position the wireless speaker within 15 feet of the
TV.
• Locations with high wireless activity—such as
apartment buildings with many wireless routers—can
make is difficult to connect wirelessly. Keep the router
and wireless speakers as close to the TV as possible.

Audio and video mismatch 
• Some wireless speaker systems might have audio
and video sync problems. We recommend using
Philips wireless audio products.

21.3

Eco Settings

Energy Saving

Eco Settings  bundles the settings that help the
environment.

Energy Saving  

If you select Energy Saving, the TV switches to Picture
Style - Standard automatically, the most ideal energy
conscious setting for the picture.

To set the TV in Energy Saving…

1 - Press , select All Settings and press OK.
2 - Select Eco Settings and press  (right) to
enter the menu.
3 - Select Energy Saving, the Picture Style is set to 
Standard automatically.
4 - Press  (left) repeatedly if necessary, to close
the menu. 
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Screen Off

If you only listen to music, you can switch off the TV
screen to save energy.

To only switch off the TV screen…

1 - Press , select All Settings and press OK.
2 - Select Eco Settings and press  (right) to
enter the menu.
3 - Select Screen Off.
4 - Press  (left) repeatedly if necessary, to close
the menu.  

To switch the screen back on, press any key on the
remote control.

Light Sensor

To save energy, the built-in ambient light sensor
lowers the brightness of the TV screen when the
surrounding light darkens. The built-in light sensor
automatically adjusts the picture to the lighting
conditions of the room.

To activate the light sensor…

1 - Press , select All Settings and press OK.
2 - Select Eco Settings and press  (right) to
enter the menu.
3 - Select Light Sensor. The icon  is shown in
front of Light Sensor when it is active.
4 - Press  (left) repeatedly if necessary, to close
the menu. 

Switch Off Timer

If the TV receives a TV signal but you don't press a
key on the remote control during a 4 hour period, the
TV switches off automatically to save energy. Also, if
the TV does not receive a TV signal or remote control
command for 10 minutes, it switches off
automatically.

If you use the TV as a monitor or use a digital receiver
to watch TV (a Set-Top Box - STB) and you do not
use the remote control of the TV, you should
deactivate this automatic switch off.

To deactivate the Switch Off Timer …

1 - Press , select All Settings and press OK.
2 - Select Eco Settings and press  (right) to
enter the menu.
3 - Select Switch Off Timer. Select inside the slider
bar to adjust the value. The value 0 (Off) deactivates
the automatic switch off.
4 - Press  (left) repeatedly if necessary, to close
the menu. 

21.4

General Settings

EasyLink

EasyLink

To switch off EasyLink completely…

1 - Press , select All Settings and press OK.
2 - Select General Settings  and press  (right) to
enter the menu.
3 - Select EasyLink, press  (right) and
select EasyLink one step further.
4 - Select Off.
5 - Press  (left) repeatedly if necessary, to close
the menu.

EasyLink Remote Control

To switch off EasyLink remote control…

1 - Press , select All Settings and press OK.
2 - Select General Settings  and press  (right) to
enter the menu.
3 - Select EasyLink > Easylink Remote
Control, and press OK.
4 - Select Off.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Android Settings

You can set or view several Android specific settings
or information. You can find the list of apps installed
on your TV and the storage space they need. You can
set the language you would like to use with Voice
Search. You can configure the on-screen keyboard
or allow apps to use your location. Explore the
different Android settings. You can go
to www.support.google.com/androidtv for more
information on these settings.

To open these settings…

1 - Press , select All Settings and press OK.
2 - Select Android Settings, and press OK.
3 - Explore the different Android settings.
4 - Press  BACK if necessary, to close the menu.
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USB Hard Drive

To set up and format a USB Hard Drive...

1 - Press , select All Settings and press OK.
2 - Select General Settings  and press  (right) to
enter the menu.
3 - Select USB Hard Drive, and press OK.
4 - Select Start, then follow the on screen
instructions.
5 - Press  (left) repeatedly if necessary, to close
the menu. 

For more information on how to install a USB Hard
Drive, in Help, press the color
key  Keywords  and look up USB Hard Drive,
installation.

Philips Logo Brightness

You can switch off or adjust the brightness of the
Philips logo on the front of the TV.

To adjust or switch off…

1 - Press , select All Settings and press OK.
2 - Select General Settings  and press  (right) to
enter the menu.
3 - Select Philips Logo Brightness, and
press  (right) to enter the menu.
4 - Select Minimum, Medium, Maximum,
or Off to switch off the lighting of the logo, then
press OK.
5 - Press  (left) repeatedly if necessary, to close
the menu.

USB Keyboard Settings

To install the USB keyboard, switch on the TV and
connect the USB keyboard to one of
the USB connections on the TV.

To change the keyboard layout setting when a layout
was selected…

1 - Press , select All Settings and press OK.
2 - Select General Settings  and press  (right) to
enter the menu.
3 - Select USB Keyboard Settings, and press OK to
start the keyboard setup.

Home or Store

If the TV is installed in a store, you can set the TV to
display an in store promotion banner. Picture
Style is set to Vivid automatically. Switch Off
Timer is switched off.

To set the TV to Store location…

1 - Press , select All Settings and press OK.
2 - Select General Settings  and press  (right) to
enter the menu.
3 - Select Location > Store, and press OK.
4 - Press  (left) repeatedly if necessary, to close
the menu. 

If you use the TV at home, set the TV in Home
location.

Store Setup

If the TV is set to Store, you can set the availability of
a specific demo for in store use.

1 - Press , select All Settings and press OK.
2 - Select General Settings  and press  (right) to
enter the menu.
3 - Select Store Setup and press OK.
4 - Select Off or Feature Promotion Banner  as an
in-store demo
5 - Press  (left) repeatedly if necessary, to close
the menu.

TV Placement

As part of the first installation, this setting is set to
either On a TV Stand or On the Wall. If you have
changed the placement of the TV since then, adjust
this setting accordingly for best sound reproduction.

1 - Press , select All Settings and press OK.
2 - Select General Settings  and press  (right) to
enter the menu.
3 - Select TV Placement and press OK.
4 - Select On a TV Stand or On the Wall.
5 - Press  (left) repeatedly if necessary, to close
the menu.

TV guide

For more information, in Help, press the color
key  Keywords  and look up TV Guide, data and
information.
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Channel Logos

In some countries, the TV can show the channel
logos.
If you do not want these logos to appear, you can
switch them off.

To switch off the logos…

1 - Press , select All Settings and press OK.
2 - Select General Settings > Advanced, and
press OK.
3 - Select Channel Logos and press  (right) to
enter the menu.
4 - Select Off and press OK.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Factory Settings

You can set the TV back to the original TV settings
(the factory settings) for picture and sound. The
channel list remains unchanged.

To switch back to the original settings…

1 - Press , select All Settings and press OK.
2 - Select General Settings and press  (right) to
enter the menu.
3 - Select Factory Settings and press OK.
4 - Enter the PIN code if asked.
5 - Follow the instructions on screen. The installation
may take a few minutes.

Child Lock

Age Ratings Lock

To set a minimum age to watch rated programs...

1 - Press , select All Settings and press OK.
2 - Select Child Lock > Age Ratings Lock, and
select one of the ages in the list.
3 - Press  (left) repeatedly if necessary, to close
the menu.

App Lock

For more information, in Help, press the color
key  Keywords  and look up APP lock for more
information.

Set Code / Change Code

The Child Lock PIN code is used to lock or unlock
channels or programs.

To set the lock code or to change the current code…

1 - Press , select All Settings and press OK.
2 - Select Child Lock > Set Code or  Change
Code and press OK.
3 - Enter a 4 digit code of your choice. If a code is set
already, enter the current Child lock code and then
enter the new code twice.
4 - Press  (left) repeatedly if necessary, to close
the menu. 

The new code is set.

Forgot your Child lock PIN code?  

If you forgot your PIN code, you can override the
current code and enter a new code.

1 - Press , select All Settings and press OK.
2 - Select Child Lock > Change Code and
press OK.
3 - Enter the overriding code 8888.
4 - Now enter a new Child lock PIN code and enter it
again to confirm.
5 - Press  (left) repeatedly if necessary, to close
the menu. 

The new code is set.

Reinstall TV

You can redo the full TV installation. The TV is
completely reinstalled.

To redo the full TV installation…

1 - Press , select All Settings and press OK.
2 - Select General Settings  and select Reinstall
TV.
3 - Follow the instructions on screen. The installation
may take a few minutes.  

21.5

Clock, Region and Language

Menu Language

To change the language of the TV menus and
messages…

1 - Press , select All Settings and press OK.
2 - Select Region and Language and press  (right)
to enter the menu.
3 - Select Languages > Menu Language and
press OK.
4 - Select the language you need.
5 - Press  (left) repeatedly if necessary, to close
the menu.
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Clock

Date and Time

Automatic

To know what time it is, press  HOME. The Home
Menu always shows what time it is.

In some countries, digital broadcasts do not send UTC
- Coordinated Universal Time information. The
daylight saving change might be ignored and the TV
might show an incorrect time.

When you record programs scheduled in the TV
Guide, we recommend that you do not change the
time and date manually. In some countries, for some
network operators, the Clock setting is hidden to
avoid an incorrect clock setting.

To correct the TV clock automatically...

1 - Press , select All Settings and press OK.
2 - Select Region and Language and
press  (right) to enter the menu.
3 - Select Clock > Auto Clock Mode, and
select Automatic.
4 - Press  (left) repeatedly if necessary, to close
the menu.

Manual

To set the TV clock manually…

1 - Press , select All Settings and press OK.
2 - Select Region and Language and
press  (right) to enter the menu.
3 - Select Clock > Auto Clock Mode, and
select Manual.
4 - Select Date and Time to adjust.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Time Zone

To set the time zone…

1 - Press , select All Settings and press OK.
2 - Select Region and Language and
press  (right) to enter the menu.
3 - Select Clock > Auto Clock Mode, and select 
Manual.
4 - Select Time Zone, and press OK.
5 - Select the appropriate setting.
6 - Press  (left) repeatedly if necessary, to close
the menu.

21.6

Universal Access

Switch On

With Universal Access switched on, the TV is
prepared for use for the deaf, hard of hearing, blind or
partially sighted people.

Switch on  

If you did not switch on Universal Access during the
installation, you can still switch it on in the Universal
Access menu.
To switch on Accessibility…

1 - Press , select All Settings and press OK.
2 - Select Universal Access and press  (right) to
enter the menu.
3 - Select Universal Access one step further.
4 - Select On and press OK.
5 - Press  (left) repeatedly if necessary, to close
the menu. 

With Universal Access switched on, the
option Universal Access is added in the Options
menu.

Voice Guidance

Switch on Voice Guidance to hear text in menus and
messages as spoken text on your TV.

To switch on Voice Guidance…

1 - Press , select All Settings and press OK.
2 - Select Universal Access and press  (right) to
enter the menu.
3 - Select Voice Guidance and press  (right) to
enter the menu.
4 - Select On and press OK.
5 - Press  (left) repeatedly if necessary, to close
the menu.

Hard of Hearing

Some digital TV channels broadcast special audio and
subtitles adapted for the hard of hearing or deaf
people. With Hearing Impaired switched on, the TV
automatically switches to the adapted audio and
subtitles, if available. Before you can switch
on Hearing Impaired, you have to switch
on Universal Access.

To switch on Hearing Impaired…

1 - Press , select All Settings and press OK.
2 - Select Universal Access and press  (right) to
enter the menu.
3 - Select Hearing Impaired and press  (right) to
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enter the menu.
4 - Select On and press OK.
5 - Press  (left) repeatedly if necessary, to close
the menu. 

To switch on Hearing Impaired while watching TV...

1 - While watching a TV channel, press  OPTIONS ,
select Universal Access and press OK.
2 - Select Hearing Impaired, and select On.

To check whether a hearing impaired audio language
is available, press  OPTIONS , select Audio
Language and look for an audio language marked
with a .

If Accessibility does not appear in the Options menu,
switch on Universal Access in setup menu.

For more information, in Help, press the color
key  Keywords  and look up Universal Access .

Audio Description

Switch On

Digital TV channels can broadcast special audio
commentary describing what is happening on
screen. 
To be able to set the visually impaired audio and
effects, you have to switch on Audio
Description first. 
Also, before you can turn on Audio Description, you
have to turn on Universal Access in the setup
menu.

With Audio Description, a narrator's commentary is
added to the normal audio.
To switch on the commentary (if available)…

To switch on Audio Description…

1 - Press , select All Settings and press OK.
2 - Select Universal Access and press  (right) to
enter the menu.
3 - Select Audio Description and press  (right) to
enter the menu.
4 - Select Audio Description one step further
5 - Select On and press OK.
6 - Press  (left) repeatedly if necessary, to close
the menu. 

To switch on Audio Description while watching TV...

1 - While watching a TV channel, press  OPTIONS ,
select Universal Access and press OK.
2 - Select Audio Description, and select On.

You can check if an audio commentary is available.
In the Options menu, select Audio Language and
look for an audio language marked with a .

Mixed Volume

You can mix the volume of the normal audio with the
audio commentary.

To mix the volume…

1 - Press , select All Settings and press OK.
2 - Select Universal Access and press  (right) to
enter the menu.
3 - Select Audio Description > Mixed Volume and
press OK.
4 - Press the arrows  (up) or  (down) to adjust
the value.
5 - Press  (left) repeatedly if necessary, to close
the menu. 

If an audio language with added audio commentary is
available, you can also find this setting
in  OPTIONS  > Universal Access > Mixed
Volume.

Audio Effect

Some audio commentary can hold extra audio
effects, like stereo or fading sound.

To switch on Audio Effects (if available)…

1 - Press , select All Settings and press OK.
2 - Select Universal Access and press  (right) to
enter the menu.
3 - Select Audio Description > Audio Effects and
press OK.
4 - Press  (left) repeatedly if necessary, to close
the menu.

Speech

The audio commentary can also hold subtitles for the
words which are spoken.

To switch on these subtitles (if available) . . .

1 - Press , select All Settings and press OK.
2 - Select Universal Access and press  (right) to
enter the menu.
3 - Select Audio Description > Speech and press 
OK.
4 - Select Descriptive or Subtitles and press OK.
5 - Press  (left) repeatedly if necessary, to close
the menu.
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22

Wireless and
Networks
22.1

Network
For more information, in Help, press the color
key  Keywords  and look up Network, for more
information on connecting the TV to a network.

22.2

Bluetooth

What You Need

You can connect a wireless device with Bluetooth® to
this TV: a wireless speaker, a subwoofer, a sound bar,
or headphones. You can also connect a wireless
gamepad with Bluetooth LE.

To play the TV sound through a wireless speaker, you
must pair the wireless speaker with the TV. You can
pair up to 4 wireless speakers, but you can only play
the sound through one wireless audio speaker at a
time. If you connect a subwoofer, the sound is
played through the TV and the subwoofer. If you
connect a sound bar, the sound is played through the
sound bar only.

Attention: Audio to Video syncronization  

Many Bluetooth speaker systems have a high, so
called, "latency." High latency means that the audio
lags behind the video, causing unsynchronized "lip
sync." Before you purchase a wireless Bluetooth
speaker system, learn about the newest models and
look for a device with a low latency rating. Ask your
dealer for advice.

For more information on how to pair a wireless
speaker, in Help, press the color
key  Keywords  and look up Bluetooth, Pairing.

Pairing a Device

For more information, in Help, press the color
key  Keywords  and look up Bluetooth,
Pairing for more information on pairing wireless
devices.

Select a Device

For more information, in Help, press the color
key  Keywords  and look up Bluetooth, Select
device for more information on how to select a
wireless speaker.

Remove a Device

For more information, in Help, press the color
key  Keywords  and look up Bluetooth, Remove
device for more information on how to unpair
(remove) a wireless Bluetooth device.

Bluetooth On or Off

To connect wireless Bluetooth devices, make sure
Bluetooth is switched on.

To switch Bluetooth on…

1 - Press , select All Settings and press OK.
2 - Select Wireless and Networks and press OK.
3 - Select Bluetooth > Bluetooth On/Off and
press OK.
4 - Select On or Off and press OK.
5 - Press  (left) repeatedly if necessary, to close
the menu.
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23

Android Settings
You can set or view several Android specific settings
or information. You can find the list of apps installed
on your TV and the storage space they need. You can
set the language you would like to use with Voice
Search. You can configure the on-screen keyboard
or allow apps to use your location. Explore the
different Android settings. You can go
to www.support.google.com/androidtv for more
information on these settings.

To open these settings…

1 - Press , select All Settings and press OK.
2 - Select Android Settings, and press OK.
3 - Explore the different Android settings.
4 - Press  BACK if necessary, to close the menu.
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24

Channel Installation
24.1

Antenna/Cable Installation

Update Channels

You can always start a channel update.

1 - Press , select All Settings and press OK.
2 - Select Channels > Antenna/Cable
Installation and press OK.
3 - Enter the PIN code if asked.
4 - Select Search for Channels and press OK.
5 - Select Start and press OK.
6 - Select Update Digital Channels > Next and
follow the instructions on screen. The update may
take a few minutes.

Reinstall Channels

Reinstall Channels

You can reinstall all channels and leave all other TV
settings untouched.

To reinstall channels…

1 - Press , select All Settings and press OK.
2 - Select Channels > Antenna/Cable
Installation and press OK.
3 - Enter the PIN code if asked.
4 - Select Search for Channels and press OK.
5 - Select Start and press OK.
6 - Select Reinstall Channels > Next and follow the
instructions on screen. The update may take a few
minutes.

Reinstall TV

For more information, in Help, press the color
key  Keywords  and look up Reinstall TV for
more information.

24.2

Channel List Copy

Introduction

Channel List Copy is intended for dealers and expert
users.

With Channel List Copy, you can copy the channels
installed on one TV onto another Philips TV of the
same range. With Channel List Copy, you avoid the
time-consuming channel search by uploading a
predefined channel list on a TV. Use a USB flash drive
of minimum 1 GB.

Conditions 
• Both TVs must be from the same year range.
• Both TVs have the same hardware type. Check the
hardware type on the TV type plate on the back of
the TV. Typically noted as Q . . . LA
• Both TVs have compatible software versions.

Current software version  

You can check the current version of the TV software
with in  > All settings > Update
Software > Current Software Info.

Copy Channel List

To copy a channel list…

1 - Switch on the TV. This TV should have channels
installed.
2 - Plug in a USB flash drive.
3 - Press , select All Settings and press OK.
4 - Select Channels and press  (right) to enter
the menu.
5 - Select Channel List Copy and select Copy to
USB. You might be asked to enter the Child lock PIN
code to copy the channel list.
6 - When copying is done, unplug the USB flash
drive.
7 - Press  (left) repeatedly if necessary, to close
the menu.  

Now you can upload the copied channel list onto
another Philips TV.

Upload Channel List

To not Installed TVs

Depending on whether your TV is already installed or
not, you must use a different method to upload a
channel list.

To a TV that is not yet installed 
1 - Plug in the power plug to start the installation and
select language and country. You can skip the
channel search. Finish the installation.
2 - Plug in the USB flash drive that holds the channel
list of the other TV.
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3 - To start the channel list upload, press .
4 - Select Channels and press  (right) to enter
the menu.
5 - Select Channel List Copy and select Copy to
TV. You might be asked to enter the Child lock PIN
code of this TV.
6 - The TV notifies you if the channel list is copied to
the TV successfully. Unplug the USB flash drive.

To Installed TVs

Depending on whether your TV is already installed or
not, you must use a different method to upload a
channel list.

To an already installed TV 
1 - Verify the country setting of the TV. (To verify this
setting, press . Select Antenna/Cable
Installation and select Reinstall Channels.
Press  and later Cancel to leave the installation.)
If the country is correct continue with step 2.
If the country is not correct, you need to start a
reinstallation. To start the reinstallation,
press . Select Antenna/Cable Installation and
select Reinstall Channels. Select the correct country
and skip the channels search. Finish the installation.
When done, continue with step 2.
2 - Plug in the USB flash drive that holds the channel
list of the other TV.
3 - To start the channel list upload, press .
4 - Select Channels and press  (right) to enter
the menu.
5 - Select Channel List Copy and select Copy to
TV. You might be asked to enter the Child lock PIN
code of this TV.
6 - The TV notifies you if the channel list is copied to
the TV successfully. Unplug the USB flash drive.

24.3

Digital Channel Installation
If you know the channel frequency of the channels
you want to install, you can search and store digital
channels one by one. For best results, contact the
service provider.

1 - Press , select All Settings and press OK.
2 - Select Channels > Antenna/Cable
Installation and press OK.
3 - Enter the PIN code if asked.
4 - Select Digital: Reception Test > Search and
press OK.
5 - Press the numbered buttons to enter the channel
frequency.
6 - Select Search and press OK.
7 - When the channel is found, select Done and
press OK.
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25

Software
25.1

Update Software

Update from Internet

If the TV is connected to the Internet, you may receive
a message to update the TV software. You need a
high-speed (broadband) Internet connection. If you
receive this message, we recommend you to carry out
the update.

With the message on screen, select Update and
follow the instructions on screen.

You can also look for a software update yourself.

During the software update, there is no picture and
the TV will switch off and on again. This might happen
several times. The update can take a few minutes.
Wait until the TV picture comes back up. Do not press
the power switch  on the TV or on the remote
control during the software update.

To look for a software update yourself…

1 - Press , select All Settings and press OK.
2 - Select Update Software > Search for
Updates and press OK.
3 - Select Internet and press OK.
4 - The TV will look for an update on the Internet.
5 - If an update is available, you can update the
software right away.
6 - A software update can take several minutes. Do
not press the  key on the TV or remote control.
7 - When the update is done, the TV will return to the
channel you were watching.

Update from USB

It might be necessary to update the TV software. You
need a computer with a high-speed Internet
connection and a USB flash drive to upload the
software on the TV. Use a USB flash drive with at least
500MB free space. Make sure that write protection is
switched off.

To update the TV software…

1 - Press , select All Settings and press OK.
2 - Select Update Software > Search for
Updates and press OK.
3 - Select USB and press OK.

Identify the TV 
1 - Insert the USB flash drive into one of the USB
connections of the TV.
2 - Select Write to USB and press OK. An
identification file is written on the USB flash drive.

Download the software 
1 - Insert the USB flash drive into your computer.
2 - On the USB flash drive, locate the
file update.htm and double click it.
3 - Click Send ID.
4 - If new software is available, download the .zip
file.
5 - After the download, unzip the file and copy the
file autorun.upg onto the USB flash drive. Do not
place this file in a folder.

Update the TV software 
1 - Insert the USB Flash Drive into the TV again. The
update starts automatically.
2 - A software update can take several minutes. Do
not press the  key on the TV or remote control. Do
not remove the USB flash drive.
3 - When the update is done, the TV will return to the
channel you were watching. 

If a power cut occurs during the update, never
remove the USB flash drive from the TV. When the
power returns, the update will continue.

To prevent an accidental update of the TV software,
delete the autorun.upg file from the USB flash drive.

25.2

Software Version
To view the current TV software version…

1 - Press , select All Settings and press OK.
2 - Select Update Software > Current Software
Info and press OK.
3 - The version, release notes and creation date are
shown.
4 - Press  (left) repeatedly if necessary, to close
the menu.

25.3

Open Source Software
This television contains open source software. TP
Vision Europe B.V. hereby offers to deliver, upon
request, a copy of the complete corresponding
source code for the copyrighted open source
software packages used in this product for which such
offer is requested by the respective licenses.

This offer is valid up to three years after product
purchase to anyone in receipt of this information.
To obtain the source code, please write in English to .
. .

open.source@tpvision.com
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25.4

Open Source License
README for the source code of the parts of TP Vision
Netherlands B.V. TV software that fall under open
source licenses.

This is a document describing the distribution of the
source code used on the TP Vision Netherlands B.V.
TV, which fall either under the GNU General Public
License (the GPL), or the GNU Lesser General Public
License (the LGPL), or any other open source license.
Instructions to obtain copies of this software can be
found in the Directions For Use.

TP Vision Netherlands B.V. MAKES NO WARRANTIES
WHATSOEVER, EITHER EXPRESS OR IMPLIED,
INCLUDING ANY WARRANTIES OF
MERCHANTABILITY OR FITNESS FOR A PARTICULAR
PURPOSE, REGARDING THIS SOFTWARE. TP Vision
Netherlands B.V. offers no support for this software.
The preceding does not affect your warranties and
statutory rights regarding any TP Vision Netherlands
B.V. product(s) you purchased. It only applies to this
source code made available to you.

25.5

Open Source
Android (5.1.0)

This TV contains the Android Lollipop Software.
Android is a Linux-based operating system designed
primarily for touch screen mobile devices such as
smartphones and tablet computers. This software will
also be reused in TPVision Android based TV's. The
original download site for this software is :
https://android.googlesource.com/This piece of
software is made available under the terms and
conditions of the Apache license version 2, which can
be found below. Android APACHE License Version 2
(http://source.android.com/source/licenses.html)

 

Toolbox (N/A)

The original download site for this software is :
https://android.googlesource.com/This piece of
software is made available under the terms and
conditions of the Apache license version 2, which can
be found below. Android APACHE License Version 2
(http://source.android.com/source/licenses.html)

 

linux kernel (3.10.27)

This TV contains the Linux Kernel. The original
download site for this software is :
http://www.kernel.org/.This piece of software is made
available under the terms and conditions of the GPL
v2 license, which can be found below. Additionally,

following exception applies : "NOTE! This copyright
does *not* cover user programs that use kernel
services by normal system calls - this is merely
considered normal use of the kernel, and does *not*
fall under the heading of "derived work". Also note
that the GPL below is copyrighted by the Free
Software Foundation, but the instance of code that it
refers to (the linux kernel) is copyrighted by me and
others who actually wrote it. Also note that the only
valid version of the GPL as far as the kernel is
concerned is _this_ particular version of the license (ie
v2, not v2.2 or v3.x or whatever), unless explicitly
otherwise stated. Linus Torvalds"

 

libcurl (7.21.7)

libcurl is a free and easy-to-use client-side URL
transfer library, supporting DICT, FILE, FTP, FTPS,
Gopher, HTTP, HTTPS, IMAP, IMAPS, LDAP, LDAPS,
POP3, POP3S, RTMP, RTSP, SCP, SFTP, SMTP,
SMTPS, Telnet and TFTP. libcurl supports SSL
certificates, HTTP POST, HTTP PUT, FTP uploading,
HTTP form based upload, proxies, cookies,
user+password authentication (Basic, Digest, NTLM,
Negotiate, Kerberos), file transfer resume, http proxy
tunneling and more! The original download site for
this software is :
http://curl.haxx.se/libcurl/COPYRIGHT AND
PERMISSION NOTICE

Copyright (c) 1996 - 2010, Daniel Stenberg,
daniel@haxx.se.All rights reserved. Permission to use,
copy, modify, and distribute this software for any
purpose with or without fee is hereby granted,
provided that the above copyright notice and this
permission notice appear in all copies. THE
SOFTWARE IS PROVIDED "AS IS", WITHOUT
WARRANTY OF ANY KIND, EXPRESS ORIMPLIED,
INCLUDING BUT NOT LIMITED TO THE WARRANTIES
OF MERCHANTABILITY,FITNESS FOR A PARTICULAR
PURPOSE AND NONINFRINGEMENT OF THIRD
PARTY RIGHTS. INNO EVENT SHALL THE AUTHORS
OR COPYRIGHT HOLDERS BE LIABLE FOR ANY
CLAIM,DAMAGES OR OTHER LIABILITY, WHETHER IN
AN ACTION OF CONTRACT, TORT OROTHERWISE,
ARISING FROM, OUT OF OR IN CONNECTION WITH
THE SOFTWARE OR THE USEOR OTHER DEALINGS
IN THE SOFTWARE. Except as contained in this
notice, the name of a copyright holder shall not be
used in advertising or otherwise to promote the sale,
use or other dealings in this Software without prior
written authorization of the copyright holder.

 

libfreetype (2.4.2)

FreeType is a software development library, available
in source and binary forms, used to render text on to
bitmaps and provides support for other font-related
operations
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The original download site for this software is : https:/
/github.com/julienr/libfreetype-androidFreetype
License

 

libjpeg (8a)

This package contains C software to implement JPEG
image encoding, decoding, and transcoding. This
software is based in part on the work of the
Independent JPEG Group.

The authors make NO WARRANTY or representation,
either express or implied, with respect to this
software, its quality, accuracy, merchantability, or
fitness for a particular purpose. This software is
provided "AS IS", and you, its user, assume the entire
risk as to its quality and accuracy. This software is
copyright (C) 1991-1998, Thomas G. Lane. All Rights
Reserved except as specified below. Permission is
hereby granted to use, copy, modify, and distribute
this software (or portions thereof) for any purpose,
without fee, subject to these conditions:(1) If any part
of the source code for this software is distributed,
then this README file must be included, with this
copyright and no-warranty notice unaltered; and any
additions, deletions, or changes to the original files
must be clearly indicated in accompanying
documentation.(2) If only executable code is
distributed, then the accompanying documentation
must state that "this software is based in part on the
work of the Independent JPEG Group".(3) Permission
for use of this software is granted only if the user
accepts full responsibility for any undesirable
consequences; the authors accept NO LIABILITY for
damages of any kind. These conditions apply to any
software derived from or based on the IJG code, not
just to the unmodified library. If you use our work, you
ought to acknowledge us. Permission is NOT granted
for the use of any IJG author's name or company
name in advertising or publicity relating to this
software or products derived from it. This software
may be referred to only as "the Independent JPEG
Group's software". We specifically permit and
encourage the use of this software as the basis of
commercial products, provided that all warranty or
liability claims are assumed by the product vendor.

 

libpng (1.4.1)

libpng is the official Portable Network Graphics (PNG)
reference library (originally called pnglib). It is a
platform-independent library that contains C
functions for handling PNG images. It supports almost
all of PNG's features, is extensible. The original
download site for this software is :
https://github.com/julienr/libpng-androidlibpng
license

 

openssl (1.0.1j)

OpenSSL is an open-source implementation of the
SSL and TLS protocols. The core library, written in the
C programming language, implements the basic
cryptographic functions and provides various utility
functions. The original download site for this software
is : http://openssl.org/OpenSSL license

 

Zlib compression library (1.2.7)

zlib is a general purpose data compression library. All
the code is thread safe. The data format used by the
zlib library is described by RFCs (Request for
Comments) 1950 to 1952 in the files
http://tools.ietf.org/html/rfc1950 (zlib format), rfc1951
(deflate format) and rfc1952 (gzip format) Developed
by Jean-loup Gailly and Mark Adler(C) 1995-2012
Jean-loup Gailly and Mark Adler This software is
provided 'as-is', without any express or implied
warranty. In no event will the authors be held liable
for any damages arising from the use of this software.
Permission is granted to anyone to use this software
for any purpose, including commercial applications,
and to alter it and redistribute it freely, subject to the
following restrictions: 1. The origin of this software
must not be misrepresented; you must not claim that
you wrote the original software. If you use this
software in a product, an acknowledgment in the
product documentation would be appreciated but is
not required. 2. Altered source versions must be
plainly marked as such, and must not be
misrepresented as being the original software. 3. This
notice may not be removed or altered from any
source distribution. Jean-loup Gailly Mark Adler
jloup@gzip.org madler@alumni.caltech.edu

 

dvbsnoop (1.2)

dvbsnoop is a DVB / MPEG stream analyzer program.
For generating CRC32 values required for composing
PAT, PMT, EIT sections

The original download site for this software is : https:/
/github.com/a4tunado/dvbsnoop/blob/master/src/
misc/crc32.cGPL v2
http://dvbsnoop.sourceforge.net/dvbsnoop.html

 

ezxml (0.8.6)

ezXML is a C library for parsing XML documents.

The original download site for this software is :
http://ezxml.sourceforge.net.Copyright 2004, 2005
Aaron Voisine. This piece of software is made
available under the terms and conditions of the MIT
license, which can be found below.

 

gSoap (2.7.15)

The gSOAP toolkit is an open source C and C++
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software development toolkit for SOAP/XML Web
services and generic (non-SOAP) C/C++ XML data
bindings. Part of the software embedded in this
product is gSOAP software. Portions created by
gSOAP are Copyright 2001-2009 Robert A. van
Engelen, Genivia inc. All Rights Reserved. THE
SOFTWARE IN THIS PRODUCT WAS IN PART
PROVIDED BY GENIVIA INC AND ANY EXPRESS OR
IMPLIED WARRANTIES, INCLUDING, BUT NOT
LIMITED TO, THE IMPLIED WARRANTIES OF
MERCHANTABILITY AND FITNESS FOR A
PARTICULAR PURPOSE ARE DISCLAIMED. IN NO
EVENT SHALL THE AUTHOR BE LIABLE FOR ANY
DIRECT, INDIRECT, INCIDENTAL, SPECIAL,
EXEMPLARY, OR CONSEQUENTIAL DAMAGES
(INCLUDING, BUT NOT LIMITED TO, PROCUREMENT
OF SUBSTITUTE GOODS OR SERVICES; LOSS OF
USE, DATA, OR PROFITS; OR BUSINESS
INTERRUPTION) HOWEVER CAUSED AND ON ANY
THEORY OF LIABILITY, WHETHER IN CONTRACT,
STRICT LIABILITY, OR TORT (INCLUDING
NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY
OUT OF THE USE OF THIS SOFTWARE, EVEN IF
ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

 

restlet (2.1.7)

Restlet is a lightweight, comprehensive, open source
REST framework for the Java platform. Rest let is
suitable for both server and client Web applications. It
supports major Internet transport, data format, and
service description standards like HTTP and HTTPS,
SMTP, XML, JSON, Atom, and WADL. The original
download site for this software is :
http://restlet.orgThis piece of software is made
available under the terms and conditions of the
Apache License version 2.

 

Opera Web Browser (SDK 3.5)

This TV contains Opera Browser Software.

 

dlmalloc (2.7.2)

Opera uses Doug Lea's memory allocator

The original download site for this software is :
http://gee.cs.oswego.edu/dl/html/malloc.html

 

double-conversion

Opera uses double-conversion library by Florian
Loitsch, faster double : string conversions (dtoa and
strtod).The original download site for this software is : 
http://code.google.com/p/double-
conversionCopyright 2006-2011, the V8 project
authors. All rights reserved. Redistribution and use in
source and binary forms, with or without modification,
are permitted provided that the following conditions

are met: * Redistributions of source code must retain
the above copyright notice, this list of conditions and
the following disclaimer. * Redistributions in binary
form must reproduce the above copyright notice, this
list of conditions and the following disclaimer in the
documentation and/or other materials provided with
the distribution. * Neither the name of Google Inc. nor
the names of its contributors may be used to endorse
or promote products derived from this software
without specific prior written permission. THIS
SOFTWARE IS PROVIDED BY THE COPYRIGHT
HOLDERS AND CONTRIBUTORS"AS IS" AND ANY
EXPRESS OR IMPLIED WARRANTIES, INCLUDING,
BUT NOTLIMITED TO, THE IMPLIED WARRANTIES OF
MERCHANTABILITY AND FITNESS FORA
PARTICULAR PURPOSE ARE DISCLAIMED. IN NO
EVENT SHALL THE COPYRIGHTOWNER OR
CONTRIBUTORS BE LIABLE FOR ANY DIRECT,
INDIRECT, INCIDENTAL,SPECIAL, EXEMPLARY, OR
CONSEQUENTIAL DAMAGES (INCLUDING, BUT
NOTLIMITED TO, PROCUREMENT OF SUBSTITUTE
GOODS OR SERVICES; LOSS OF USE,DATA, OR
PROFITS; OR BUSINESS INTERRUPTION) HOWEVER
CAUSED AND ON ANYTHEORY OF LIABILITY,
WHETHER IN CONTRACT, STRICT LIABILITY, OR
TORT(INCLUDING NEGLIGENCE OR OTHERWISE)
ARISING IN ANY WAY OUT OF THE USEOF THIS
SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY
OF SUCH DAMAGE.

 

EMX (0.9c)

Opera uses EMX, which is an OS/2 port of the gcc
suite. Opera uses modified versions of the sprintf and
sscanf methods from this C library.* The emx libraries
are not distributed under the GPL. Linking an *
application with the emx libraries does not cause the
executable * to be covered by the GNU General
Public License. You are allowed * to change and copy
the emx library sources if you keep the copyright *
message intact. If you improve the emx libraries,
please send your * enhancements to the emx author
(you should copyright your * enhancements similar to
the existing emx libraries).

 

freetype (2.4.8)

Opera uses freetype FreeType 2 is a software-font
engine that is designed to be small, efficient, highly
customizable and portable, while capable of
producing high-quality output (glyph images).The
original download site for this software is : http://ww
w.freetype.org/freetype2/index.htmlFreetype License

 

HKSCS (2008)

Opera uses HKSCS: The Government of the Hong
Kong Special Administrative Region HKSCS
mappingsThe original download site for this software
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is : http://www.ogcio.gov.hkBefore downloading the
Software or Document provided on this Web page,
you should read the following terms (Terms of Use).
By downloading the Software and Document, you are
deemed to agree to these terms.1. The Government of
the Hong Kong Special Administrative Region
(HKSARG) has the right to amend or vary the terms
under this Terms of Use from time to time at its sole
discretion.2. By using the Software and Document,
you irrevocably agree that the HKSARG may from
time to time vary this Terms of Use without further
notice to you and you also irrevocably agree to be
bound by the most updated version of the Terms of
Use.3. You have the sole responsibility of obtaining
the most updated version of the Terms of Use which
is available in the "Digital 21" Web site (http://www.og
cio.gov.hk/en/business/tech_promotion/ccli/terms/t
erms.htm).4. By accepting this Terms of Use, HKSARG
shall grant you a non-exclusive license to use the
Software and Document for any purpose, subject to
clause 5 below.5. You are not allowed to make copies
of the Software and Document except it is incidental
to and necessary for the normal use of the Software.
You are not allowed to adapt or modify the Software
and Document or to distribute, sell, rent, or make
available to the public the Software and Document,
including copies or an adaptation of them.6. The
Software and Document are protected by copyright.
The licensors of the Government of Hong Kong
Special Administrative Region are the owners of all
copyright works in the Software and Document. All
rights reserved.7. You understand and agree that use
of the Software and Document are at your sole risk,
that any material and/or data downloaded or
otherwise obtained in relation to the Software and
Document is at your discretion and risk and that you
will be solely responsible for any damage caused to
your computer system or loss of data or any other
loss that results from the download and use of the
Software and Document in any manner whatsoever.8.
In relation to the Software and Document, HKSARG
hereby disclaims all warranties and conditions,
including all implied warranties and conditions of
merchantability, fitness for a particular purpose and
non-infringement.9. HKSARG will not be liable for any
direct, indirect, incidental, special or consequential
loss of any kind resulting from the use of or the
inability to use the Software and Document even if
HKSARG has been advised of the possibility of such
loss.10. You agree not to sue HKSARG and agree to
indemnify, defend and hold harmless HKSARG, its
officers and employees from any and all third party
claims, liability, damages and/or costs (including, but
not limited to, legal fees) arising from your use of the
Software and Document, your violation of the Terms
of Use or infringement of any intellectual property or
other right of any person or entity.11. The Terms of Use
will be governed by and construed in accordance
with the laws of Hong Kong.12. Any waiver of any
provision of the Terms of Use will be effective only if

in writing and signed by HKSARG or its
representative.13. If for any reason a court of
competent jurisdiction finds any provision or portion
of the Terms of Use to be unenforceable, the
remainder of the Terms of Use will continue in full
force and effect.14. The Terms of Use constitute the
entire agreement between the parties with respect to
the subject matter hereof and supersedes and
replaces all prior or contemporaneous
understandings or agreements, written or oral,
regarding such subject matter.15.In addition to the
licence granted in Clause 4, HKSARG hereby grants
you a non-exclusive limited licence to reproduce and
distribute the Software and Document with the
following conditions:(i) not for financial gain unless it
is incidental;(ii) reproduction and distribution of the
Software and Document in complete and unmodified
form; and(iii) when you distribute the Software and
Document, you agree to attach the Terms of Use and
a statement that the latest version of the Terms of
Use is available from the "Office of the Government
Chief Information Officer" Web site (http://www.ogcio
.gov.hk/en/business/tech_promotion/ccli/terms/term
s.htm).

 

IANA (Dec 30 2013)

Opera uses Internet Assigned Numbers Authority:
Character encoding tag names and numbers. The
original download site for this software is :
https://www.iana.org

 

ICU (3)

Opera uses ICU : International Components for
Unicode: Mapping table for GB18030The original
download site for this software is : http://site.icu-proj
ect.org/http://source.icu-
project.org/repos/icu/icu/trunk/license.html

 

MozTW (1.0)

Opera uses MoxTW : MozTW project: Big5-2003
mapping tables. The original download site for this
software is : https://moztw.orgThis piece of software
is made available under the terms and conditions of
CCPL

 

NPAPI (0.27)

Opera uses NPAPI : Netscape 4 Plugin API: npapi.h,
npfunctions.h, npruntime.h and nptypes.h. Distributed
as part of the Netscape 4 Plugin SDK.The original
download site for this software is : wiki.mozilla.orgThis
piece of software is made available under the terms
and conditions of mozilla licencse as described
below.
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Unicode (4.0)

Opera uses Unicode : Data from the Unicode
character database. The original download site for
this software is : www.unicode.orghttp://www.unicod
e.org/copyright.html

 

Webp (0.2.0)

Opera uses Webp : libwebp is a library for decoding
images in the WebP format. Products may use it to
decode WebP images. The turbo servers will
eventually re-decode images to WebP. The original
download site for this software is :
https://developers.google.com/speed/webp/?csw=1 
https://chromium.googlesource.com/webm/libwebp/
Additional IP Rights Grant (Patents)"This
implementation" means the copyrightable works
distributed by Google as part of the WebM
Project.Google hereby grants to you a perpetual,
worldwide, non-exclusive, no-charge, royalty-free,
irrevocable (except as stated in this section)patent
license to make, have made, use, offer to sell, sell,
import, transfer, and otherwise run, modify and
propagate the contents of this implementation of
VP8, where such license applies only to those patent
claims, both currently owned by Google and acquired
in the future, licensable by Google that are
necessarily infringed by this implementation of VP8.
This grant does not include claims that would be
infringed only as a consequence of further
modification of this implementation. If you or your
agent or exclusive licensee institute or order or agree
to the institution of patent litigation against any entity
(including a cross-claim or counterclaim in a lawsuit)
alleging that this implementation of VP8 or any code
incorporated within this implementation of VP8
constitutes direct or contributory patent infringement,
or inducement of patent infringement, then any
patent rights granted to you under this License for this
implementation of VP8shall terminate as of the date
such litigation is filed.

 

FaceBook SDK (3.0.1)

This TV contains Facebook SDK. The Facebook SDK
for Android is the easiest way to integrate your
Android app with Facebook's platform. The SDK
provides support for Login with Facebook
authentication, reading and writing to Facebook APIs
and support for UI elements such as pickers and
dialogs. The original download site for this software is
: https://developer.facebook.com/docs/androidThis
piece of software is made available under the terms
and conditions of the Apache License version 2.

 

iptables (1.4.7)

iptables is a user space application program that

allows a system administrator to configure the tables
provided by the Linux kernel firewall (implemented as
different Netfilter modules) and the chains and rules it
stores. Different kernel modules and programs are
currently used for different protocols; iptables applies
to IPv4The original download site for this software is :
https://android.googlesource.comThis piece of
software is made available under the terms and
conditions of the GPL v2.

 

libyuv (814)

libyuv is an open source project that includes YUV
conversion and scaling functionality. The original
download site for this software is :
http://code.google.com/p/libyuvThis piece of
software is made available under the terms and
conditions BSD.

 

ffmpeg (2.1.3)

This TV uses FFmpeg. FFmpeg is a complete, cross-
platform solution to record, convert and stream audio
and video. The original download site for this
software is : http://ffmpeg.orgThis piece of software is
made available under the terms and conditions of the
GPL v2 license, which can be found below.

 

u-boot (2011-12)

U-boot is a boot loader for embedded boards based
on ARM, MIPS and other processors, which can be
installed in a boot ROM and used to initialize and test
the hardware or to download and run application
code

This piece of software is made available under the
terms and conditions of the GPL v2 license, which can
be found below.

 

live555 (0.82)

Live555 provides RTP/RTCP/RTSP client. The original
download site for this software is :
http://www.live555.comThis piece of software is
made available under the terms and conditions of the
LGPL v2.1 license, which can be found below.

 

Bluetooth Stack (Bluedroid)

This TV uses Bluetooth stack. The original download
site for this software is :This piece of software is made
available under the terms and conditions of Android
Apache License Version 2.

 

EXIF (NA)

Exif JPEG header manipulation tool. The original
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download site for this software is :
http://www.sentex.net/~mwandel/jhead/Portions of
this source code are in the public domain

Copyright (c) 2008, The Android Open Source Project

All rights reserved. Redistribution and use in source
and binary forms, with or without modification, are
permitted provided that the following conditions are
met: * Redistributions of source code must retain the
above copyright notice, this list of conditions and the
following disclaimer. * Redistributions in binary form
must reproduce the above copyright notice, this list of
conditions and the following disclaimer in the
documentation and/or other materials provided with
the distribution. * Neither the name of The Android
Open Source Project nor the names of its contributors
may be used to endorse or promote products derived
from this software without specific prior written
permission. THIS SOFTWARE IS PROVIDED BY THE
COPYRIGHT HOLDERS AND CONTRIBUTORS"AS IS"
AND ANY EXPRESS OR IMPLIED WARRANTIES,
INCLUDING, BUT NOTLIMITED TO, THE IMPLIED
WARRANTIES OF MERCHANTABILITY AND
FITNESSFOR A PARTICULAR PURPOSE ARE
DISCLAIMED. IN NO EVENT SHALL THECOPYRIGHT
OWNER OR CONTRIBUTORS BE LIABLE FOR ANY
DIRECT, INDIRECT,INCIDENTAL, SPECIAL,
EXEMPLARY, OR CONSEQUENTIAL DAMAGES
(INCLUDING,BUT NOT LIMITED TO, PROCUREMENT
OF SUBSTITUTE GOODS OR SERVICES; LOSSOF USE,
DATA, OR PROFITS; OR BUSINESS INTERRUPTION)
HOWEVER CAUSEDAND ON ANY THEORY OF
LIABILITY, WHETHER IN CONTRACT, STRICT
LIABILITY,OR TORT (INCLUDING NEGLIGENCE OR
OTHERWISE) ARISING IN ANY WAY OUTOF THE USE
OF THIS SOFTWARE, EVEN IF ADVISED OF THE
POSSIBILITY OFSUCH DAMAGE.

 

EXPAT (2.1.0)

EXPAT is a XML Parser. The original download site for
this software is :
http://expat.sourceforge.netCopyright (c) 1998, 1999,
2000 Thai Open Source Software Center Ltd and
Clark Cooper

Copyright (c) 2001, 2002, 2003, 2004, 2005, 2006
Expat maintainers. Permission is hereby granted, free
of charge, to any person obtaining a copy of this
software and associated documentation files (the
"Software"), to deal in the Software without
restriction, including without limitation the rights to
use, copy, modify, merge, publish, distribute,
sublicense, and/or sell copies of the Software, and to
permit persons to whom the Software is furnished to
do so, subject to the following conditions: The above
copyright notice and this permission notice shall be
included in all copies or substantial portions of the
Software. THE SOFTWARE IS PROVIDED "AS IS",
WITHOUT WARRANTY OF ANY KIND, EXPRESS OR

IMPLIED, INCLUDING BUT NOT LIMITED TO THE
WARRANTIES OFMERCHANTABILITY, FITNESS FOR A
PARTICULAR PURPOSE AND NONINFRINGEMENT.IN
NO EVENT SHALL THE AUTHORS OR COPYRIGHT
HOLDERS BE LIABLE FOR ANYCLAIM, DAMAGES OR
OTHER LIABILITY, WHETHER IN AN ACTION OF
CONTRACT,TORT OR OTHERWISE, ARISING FROM,
OUT OF OR IN CONNECTION WITH THESOFTWARE
OR THE USE OR OTHER DEALINGS IN THE
SOFTWARE.

 

neven face recognition library (NA)

This TV uses neven face recognition library which is
used for face recognitionThis piece of software is
made available under the terms and conditions of
Android Apache License version 2.

 

Unicode (4.8.1.1)

This TV uses Unicode which specifies the
representation of text

The original download site for this software is :
http://icu-project.orgICU License - ICU 1.8.1 and later

COPYRIGHT AND PERMISSION NOTICE

Copyright (c) 1995-2008 International Business
Machines Corporation and others

All rights reserved. Permission is hereby granted, free
of charge, to any person obtaining a copy of this
software and associated documentation files (the
"Software"), to deal in the Software without
restriction, including without limitation the rights to
use, copy, modify, merge, publish, distribute, and/or
sell copies of the Software, and to permit persons to
whom the Software is furnished to do so, provided
that the above copyright notice(s) and this permission
notice appear in all copies of the Software and that
both the above copyright notice(s) and this
permission notice appear in supporting
documentation. THE SOFTWARE IS PROVIDED "AS
IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS
OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE
WARRANTIES OF MERCHANTABILITY, FITNESS FOR
A PARTICULAR PURPOSE AND NONINFRINGEMENT
OF THIRD PARTY RIGHTS. IN NO EVENT SHALL THE
COPYRIGHT HOLDER OR HOLDERS INCLUDED IN
THIS NOTICE BE LIABLE FOR ANY CLAIM, OR ANY
SPECIAL INDIRECT OR CONSEQUENTIAL DAMAGES,
OR ANY DAMAGES WHATSOEVER RESULTING
FROM LOSS OF USE, DATA OR PROFITS, WHETHER
IN AN ACTION OF CONTRACT, NEGLIGENCE OR
OTHER TORTIOUS ACTION, ARISING OUT OF OR IN
CONNECTION WITH THE USE OR PERFORMANCE OF
THIS SOFTWARE. Except as contained in this notice,
the name of a copyright holder shall not be used in
advertising or otherwise to promote the sale, use or
other dealings in this Software without prior written
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authorization of the copyright holder. All trademarks
and registered trademarks mentioned herein are the
property of their respective owners.

 

IPRoute2 (NA)

IPRoute2 is used for TCP/IP, Networking and Traffic
control. The original download site for this software is
: http://www.linuxfoundation.org/collaborate/workgr
oups/networking/iproute2This piece of software is
made available under the terms and conditions of
GPL V2.

 

mtpd (NA)

mtpd is used for VPN Network. The original download
site for this software is :
http://libmtp.sourceforge.net/This piece of software is
made available under the terms and conditions of
Apache License version 2.0.

 

MDNS Responder (NA)

MDNS Responder. The Mdns Responder project is a
component of Bonjour, Apple's ease-of-use IP
networking initiative. The original download site for
this software is : http://www.opensource.apple.com/t
arballs/mDNSResponder/This piece of software is
made available under the terms and conditions of
Apache License version 2.0.

 

NFC (NA)

NFC Semiconductor's NFC Library. Near Field
Communication (NFC) is a set of short-range wireless
technologies, typically requiring a distance of 4cm or
less to initiate a connection. NFC allows you to share
small payloads of data between an NFC tag and an
Android-powered device, or between two Android-
powered devices. This piece of software is made
available under the terms and conditions of Apache
License version 2.0.

 

Skia (NA)

Skia is a complete 2D graphic library for drawing Text,
Geometries, and Images. The original download site
for this software is :
http://code.google.com/p/skia/Copyright (c) 2011
Google Inc. All rights reserved. Redistribution and use
in source and binary forms, with or without
modification, are permitted provided that the
following conditions are met: * Redistributions of
source code must retain the above copyright notice,
this list of conditions and the following disclaimer. *
Redistributions in binary form must reproduce the
above copyright notice, this list of conditions and the
following disclaimer in the documentation and/or

other materials provided with the distribution. *
Neither the name of Google Inc. nor the names of its
contributors may be used to endorse or promote
products derived from this software without specific
prior written permission. THIS SOFTWARE IS
PROVIDED BY THE COPYRIGHT HOLDERS AND
CONTRIBUTORS"AS IS" AND ANY EXPRESS OR
IMPLIED WARRANTIES, INCLUDING, BUT
NOTLIMITED TO, THE IMPLIED WARRANTIES OF
MERCHANTABILITY AND FITNESS FORA
PARTICULAR PURPOSE ARE DISCLAIMED. IN NO
EVENT SHALL THE COPYRIGHTOWNER OR
CONTRIBUTORS BE LIABLE FOR ANY DIRECT,
INDIRECT, INCIDENTAL,SPECIAL, EXEMPLARY, OR
CONSEQUENTIAL DAMAGES (INCLUDING, BUT
NOTLIMITED TO, PROCUREMENT OF SUBSTITUTE
GOODS OR SERVICES; LOSS OF USE,DATA, OR
PROFITS; OR BUSINESS INTERRUPTION) HOWEVER
CAUSED AND ON ANYTHEORY OF LIABILITY,
WHETHER IN CONTRACT, STRICT LIABILITY, OR
TORT(INCLUDING NEGLIGENCE OR OTHERWISE)
ARISING IN ANY WAY OUT OF THE USEOF THIS
SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY
OF SUCH DAMAGE.

 

Sonic Audio Synthesis library (NA)

The original download site for this software is :
http://www.sonivoxmi.com/This piece of software is
made available under the terms and conditions of
Apache License version 2.0.

 

Sqlite (3071100)

The original download site for this software is :
www.sqlite.org.This piece of software is made
available under the terms and conditions of Apache
License version 2.0.

 

Nuance Speech Recognition engine (NA)

The original download site for this software is :
http://www.nuance.com/This piece of software is
made available under the terms and conditions of
Apache License version 2.0.

 

C++Standard Template Library library (5)

This TV uses Implementation of the C++ Standard
Template Library. The original download site for this
software is : http://stlport.sourceforge.netBoris
Fomitchev grants Licensee a non-exclusive, non-
transferable, royalty-free license to use STLport and
its documentation without fee. By downloading,
using, or copying STLport or any portion thereof,
Licensee agrees to abide by the intellectual property
laws and all other applicable laws of the United
States of America, and to all of the terms and
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conditions of this Agreement. Licensee shall maintain
the following copyright and permission notices on
STLport sources and its documentation unchanged
:Copyright 1999,2000 Boris Fomitchev

This material is provided "as is", with absolutely no
warranty expressed or implied. Any use is at your own
risk. Permission to use or copy this software for any
purpose is hereby granted without fee, provided the
above notices are retained on all copies. Permission
to modify the code and to distribute modified code is
granted, provided the above notices are retained, and
a notice that the code was modified is included with
the above copyright notice. The Licensee may
distribute binaries compiled with STLport (whether
original or modified) without any royalties or
restrictions. The Licensee may distribute original or
modified STLport sources, provided that: The
conditions indicated in the above permission notice
are met; The following copyright notices are retained
when present, and conditions provided in
accompanying permission notices are met :Copyright
1994 Hewlett-Packard Company Copyright 1996,97
Silicon Graphics Computer Systems, Inc. Copyright
1997 Moscow Center for SPARC Technology.
Permission to use, copy, modify, distribute and sell
this software and its documentation for any purpose
is hereby granted without fee, provided that the
above copyright notice appear in all copies and that
both that copyright notice and this permission notice
appear in supporting documentation. Hewlett-
Packard Company makes no representations about
the suitability of this software for any purpose. It is
provided "as is" without express or implied warranty.
Permission to use, copy, modify, distribute and sell
this software and its documentation for any purpose
is hereby granted without fee, provided that the
above copyright notice appear in all copies and that
both that copyright notice and this permission notice
appear in supporting documentation. Silicon Graphics
makes no representations about the suitability of this
software for any purpose. It is provided "as is" without
express or implied warranty. Permission to use, copy,
modify, distribute and sell this software and its
documentation for any purpose is hereby granted
without fee, provided that the above copyright notice
appear in all copies and that both that copyright
notice and this permission notice appear in
supporting documentation. Moscow Center for
SPARC Technology makes no representations about
the suitability of this software for any purpose. It is
provided "as is" without express or implied warranty

 

svox (NA)

The original download site for this software is :
http://www.nuance.com/This piece of software is
made available under the terms and conditions of
Apache License version 2.0.

 

tinyalsa (NA)

This TV uses tinyalsa: a small library to interface with
ALSA in the Linux kernel The original download site
for this software is :
http://github.com/tinyalsaCopyright 2011, The
Android Open Source Project Redistribution and use
in source and binary forms, with or without
modification, are permitted provided that the
following conditions are met: * Redistributions of
source code must retain the above copyright notice,
this list of conditions and the following disclaimer. *
Redistributions in binary form must reproduce the
above copyright notice, this list of conditions and the
following disclaimer in the documentation and/or
other materials provided with the distribution. *
Neither the name of The Android Open Source
Project nor the names of its contributors may be used
to endorse or promote products derived from this
software without specific prior written permission.
THIS SOFTWARE IS PROVIDED BY The Android Open
Source Project ``AS IS'' ANDANY EXPRESS OR
IMPLIED WARRANTIES, INCLUDING, BUT NOT
LIMITED TO, THEIMPLIED WARRANTIES OF
MERCHANTABILITY AND FITNESS FOR A
PARTICULAR PURPOSEARE DISCLAIMED. IN NO
EVENT SHALL The Android Open Source Project BE
LIABLEFOR ANY DIRECT, INDIRECT, INCIDENTAL,
SPECIAL, EXEMPLARY, OR
CONSEQUENTIALDAMAGES (INCLUDING, BUT NOT
LIMITED TO, PROCUREMENT OF SUBSTITUTE
GOODS ORSERVICES; LOSS OF USE, DATA, OR
PROFITS; OR BUSINESS INTERRUPTION)
HOWEVERCAUSED AND ON ANY THEORY OF
LIABILITY, WHETHER IN CONTRACT,
STRICTLIABILITY, OR TORT (INCLUDING
NEGLIGENCE OR OTHERWISE) ARISING IN ANY
WAYOUT OF THE USE OF THIS SOFTWARE, EVEN IF
ADVISED OF THE POSSIBILITY OF SUCHDAMAGE.

 

Vorbis Decompression Library (NA)

This TV uses Tremolo ARM-optimized Ogg Vorbis
decompression library. Vorbis is a general purpose
audio and music encoding format contemporary to
MPEG-4's AAC and TwinVQ, the next generation
beyond MPEG audio layer 3The original download
site for this software is :
http://wss.co.uk/pinknoise/tremoCopyright (c)
2002-2008 Xiph.org Foundation Redistribution and
use in source and binary forms, with or without
modification, are permitted provided that the
following conditions are met:- Redistributions of
source code must retain the above copyright notice,
this list of conditions and the following disclaimer.-
Redistributions in binary form must reproduce the
above copy right notice, this list of conditions and the
following disclaimer in the documentation and/or
other materials provided with the distribution.-
Neither the name of the Xiph.org Foundation nor the
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names of its contributors may be used to endorse or
promote products derived from this software without
specific prior written permission. THIS SOFTWARE IS
PROVIDED BY THE COPYRIGHT HOLDERS AND
CONTRIBUTORS``AS IS'' AND ANY EXPRESS OR
IMPLIED WARRANTIES, INCLUDING, BUT
NOTLIMITED TO, THE IMPLIED WARRANTIES OF
MERCHANTABILITY AND FITNESS FORA
PARTICULAR PURPOSE ARE DISCLAIMED. IN NO
EVENT SHALL THE FOUNDATIONOR
CONTRIBUTORS BE LIABLE FOR ANY DIRECT,
INDIRECT, INCIDENTAL,SPECIAL, EXEMPLARY, OR
CONSEQUENTIAL DAMAGES (INCLUDING, BUT
NOTLIMITED TO, PROCUREMENT OF SUBSTITUTE
GOODS OR SERVICES; LOSS OF USE,DATA, OR
PROFITS; OR BUSINESS INTERRUPTION) HOWEVER
CAUSED AND ON ANYTHEORY OF LIABILITY,
WHETHER IN CONTRACT, STRICT LIABILITY, OR
TORT(INCLUDING NEGLIGENCE OR OTHERWISE)
ARISING IN ANY WAY OUT OF THE USEOF THIS
SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY
OF SUCH DAMAGE.

 

wpa_supplicant_Daemon (v0.8)

Library used by legacy HAL to talk to wpa_supplicant
daemonThe original download site for this software is
: http://hostap.epitest.fi/wpa_supplicant/This piece of
software is made available under the terms and
conditions of GPL version 2.

 

gson (2.3)

Gson is a Java library that can be used to convert
Java Objects into their JSON representation. It can
also be used to convert a JSON string to an
equivalent Java object. Gson can work with arbitrary
Java objects including pre-existing objects that you
do not have source-code of. The original download
site for this software is :
https://code.google.com/p/google-gson/This piece
of software is made available under the terms and
conditions of the Apache License 2.0

 

This software includes an implementation of the AES
Cipher, licensed by Brian Gladman

The original download site for this software is :
http://www.gladman.me.uk/This piece of software is
licensed by Brian Gladman

 

libUpNp (1.2.1)

The original download site for this software is :
http://upnp.sourceforge.net/This piece of software is
made available under the terms and conditions of the
BSD.

 

dnsmasq

Dnsmasq is a lightweight, easy to configure DNS
forwarder and DHCP server

The original download site for this software is : https:/
/android.googlesource.com/platform/external/dnma
sqThis piece of software is made available under the
terms and conditions of the GPL v2 license, which can
be found below.

 

TomCrypt (1.1)

iwedia stack is using tomcrypt for sw decryption

The original download site for this software is : http://
manpages.ubuntu.com/manpages/saucy/man3/libto
mcrypt.3.htmlThis piece of software is made available
under the terms and conditions of the DO WHAT THE
FUCK YOU WANT TO PUBLIC LICENSE

 

AsyncHttpclient (1.4.6)

The original download site for this software is :
http://loopj.com/android-async-http/This piece of
software is made available under the terms and
conditions of the APACHE LICENSE 2.0

 

Jackson Parser (2.x)

Ipepg client uses Jackson Parser for string
manipualation. The original download site for this
software is : https://github.com/FasterXML/jackson-
coreThis piece of software is made available under
the terms and conditions of the APACHE LICENSE 2.0

 

 

TP Vision Netherlands B.V. is grateful to the groups
and individuals above for their contributions.

 

_________________________________

 

GNU GENERAL PUBLIC LICENSE

Version 2, June 1991

Copyright (C) 1989, 1991 Free Software Foundation,
Inc. 

51 Franklin Street, Fifth Floor, Boston, MA 
02110-1301, USA

 

Everyone is permitted to copy and distribute verbatim
copies

of this license document, but changing it is not
allowed.

Preamble
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The licenses for most software are designed to take
away your freedom to share and change it. By
contrast, the GNU General Public License is intended
to guarantee your freedom to share and change free
software--to make sure the software is free for all its
users. This General Public License applies to most of
the Free Software Foundation's software and to any
other program whose authors commit to using it.
(Some other Free Software Foundation software is
covered by the GNU Lesser General Public License
instead.) You can apply it to your programs, too.

When we speak of free software, we are referring to
freedom, not price. Our General Public Licenses are
designed to make sure that you have the freedom to
distribute copies of free software (and charge for this
service if you wish), that you receive source code or
can get it if you want it, that you can change the
software or use pieces of it in new free programs; and
that you know you can do these things.

To protect your rights, we need to make restrictions
that forbid anyone to deny you these rights or to ask
you to surrender the rights. These restrictions
translate to certain responsibilities for you if you
distribute copies of the software, or if you modify it.

For example, if you distribute copies of such a
program, whether gratis or for a fee, you must give
the recipients all the rights that you have. You must
make sure that they, too, receive or can get the
source code. And you must show them these terms
so they know their rights.

We protect your rights with two steps: (1) copyright
the software, and (2) offer you this license which
gives you legal permission to copy, distribute and/or
modify the software.

Also, for each author's protection and ours, we want
to make certain that everyone understands that there
is no warranty for this free software. If the software is
modified by someone else and passed on, we want
its recipients to know that what they have is not the
original, so that any problems introduced by others
will not reflect on the original authors' reputations.

Finally, any free program is threatened constantly by
software patents. We wish to avoid the danger that
redistributors of a free program will individually obtain
patent licenses, in effect making the program
proprietary. To prevent this, we have made it clear
that any patent must be licensed for everyone's free
use or not licensed at all.

The precise terms and conditions for copying,
distribution and modification follow.

TERMS AND CONDITIONS FOR COPYING,
DISTRIBUTION AND MODIFICATION

Activities other than copying, distribution and
modification are not covered by this License; they are
outside its scope. The act of running the Program is
not restricted, and the output from the Program is

covered only if its contents constitute a work based
on the Program (independent of having been made
by running the Program). Whether that is true
depends on what the Program does.

You may charge a fee for the physical act of
transferring a copy, and you may at your option offer
warranty protection in exchange for a fee.

a) You must cause the modified files to carry
prominent notices stating that you changed the files
and the date of any change.

b) You must cause any work that you distribute or
publish, that in whole or in part contains or is derived
from the Program or any part thereof, to be licensed
as a whole at no charge to all third parties under the
terms of this License.

c) If the modified program normally reads commands
interactively when run, you must cause it, when
started running for such interactive use in the most
ordinary way, to print or display an announcement
including an appropriate copyright notice and a
notice that there is no warranty (or else, saying that
you provide a warranty) and that users may
redistribute the program under these conditions, and
telling the user how to view a copy of this License.
(Exception: if the Program itself is interactive but does
not normally print such an announcement, your work
based on the Program is not required to print an
announcement.)

These requirements apply to the modified work as a
whole. If identifiable sections of that work are not
derived from the Program, and can be reasonably
considered independent and separate works in
themselves, then this License, and its terms, do not
apply to those sections when you distribute them as
separate works. But when you distribute the same
sections as part of a whole which is a work based on
the Program, the distribution of the whole must be on
the terms of this License, whose permissions for other
licensees extend to the entire whole, and thus to
each and every part regardless of who wrote it.

Thus, it is not the intent of this section to claim rights
or contest your rights to work written entirely by you;
rather, the intent is to exercise the right to control the
distribution of derivative or collective works based on
the Program.

In addition, mere aggregation of another work not
based on the Program with the Program (or with a
work based on the Program) on a volume of a storage
or distribution medium does not bring the other work
under the scope of this License.

a) Accompany it with the complete corresponding
machine-readable source code, which must be
distributed under the terms of Sections 1 and 2 above
on a medium customarily used for software
interchange; or,

b) Accompany it with a written offer, valid for at least
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three years, to give any third party, for a charge no
more than your cost of physically performing source
distribution, a complete machine-readable copy of
the corresponding source code, to be distributed
under the terms of Sections 1 and 2 above on a
medium customarily used for software interchange;
or,

c) Accompany it with the information you received as
to the offer to distribute corresponding source code.
(This alternative is allowed only for noncommercial
distribution and only if you received the program in
object code or executable form with such an offer, in
accord with Subsection b above.)

The source code for a work means the preferred form
of the work for making modifications to it. For an
executable work, complete source code means all the
source code for all modules it contains, plus any
associated interface definition files, plus the scripts
used to control compilation and installation of the
executable. However, as a special exception, the
source code distributed need not include anything
that is normally distributed (in either source or binary
form) with the major components (compiler, kernel,
and so on) of the operating system on which the
executable runs, unless that component itself
accompanies the executable.

If distribution of executable or object code is made by
offering access to copy from a designated place, then
offering equivalent access to copy the source code
from the same place counts as distribution of the
source code, even though third parties are not
compelled to copy the source along with the object
code.

If any portion of this section is held invalid or
unenforceable under any particular circumstance, the
balance of the section is intended to apply and the
section as a whole is intended to apply in other
circumstances.

It is not the purpose of this section to induce you to
infringe any patents or other property right claims or
to contest validity of any such claims; this section has
the sole purpose of protecting the integrity of the free
software distribution system, which is implemented
by public license practices. Many people have made
generous contributions to the wide range of software
distributed through that system in reliance on
consistent application of that system; it is up to the
author/donor to decide if he or she is willing to
distribute software through any other system and a
licensee cannot impose that choice.

This section is intended to make thoroughly clear
what is believed to be a consequence of the rest of
this License.

Each version is given a distinguishing version number.
If the Program specifies a version number of this
License which applies to it and "any later version",
you have the option of following the terms and

conditions either of that version or of any later version
published by the Free Software Foundation. If the
Program does not specify a version number of this
License, you may choose any version ever published
by the Free Software Foundation.

NO WARRANTY

 

________________________________

 

GNU LESSER GENERAL PUBLIC LICENSE

Version 2.1, February 1999

Copyright (C) 1991, 1999 Free Software Foundation,
Inc.

51 Franklin Street, Fifth Floor, Boston, MA 
02110-1301  USA

Everyone is permitted to copy and distribute verbatim
copies

of this license document, but changing it is not
allowed.

 

[This is the first released version of the Lesser GPL.  It
also counts as the successor of the GNU Library
Public License, version 2, hence the version number
2.1.]

Preamble

The licenses for most software are designed to take
away your freedom to share and change it. By
contrast, the GNU General Public Licenses are
intended to guarantee your freedom to share and
change free software--to make sure the software is
free for all its users.

This license, the Lesser General Public License,
applies to some specially designated software
packages--typically libraries--of the Free Software
Foundation and other authors who decide to use it.
You can use it too, but we suggest you first think
carefully about whether this license or the ordinary
General Public License is the better strategy to use in
any particular case, based on the explanations below.

When we speak of free software, we are referring to
freedom of use, not price. Our General Public
Licenses are designed to make sure that you have the
freedom to distribute copies of free software (and
charge for this service if you wish); that you receive
source code or can get it if you want it; that you can
change the software and use pieces of it in new free
programs; and that you are informed that you can do
these things.

To protect your rights, we need to make restrictions
that forbid distributors to deny you these rights or to
ask you to surrender these rights. These restrictions
translate to certain responsibilities for you if you
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distribute copies of the library or if you modify it.

For example, if you distribute copies of the library,
whether gratis or for a fee, you must give the
recipients all the rights that we gave you. You must
make sure that they, too, receive or can get the
source code. If you link other code with the library,
you must provide complete object files to the
recipients, so that they can relink them with the library
after making changes to the library and recompiling it.
And you must show them these terms so they know
their rights.

We protect your rights with a two-step method: (1) we
copyright the library, and (2) we offer you this license,
which gives you legal permission to copy, distribute
and/or modify the library.

To protect each distributor, we want to make it very
clear that there is no warranty for the free library.
Also, if the library is modified by someone else and
passed on, the recipients should know that what they
have is not the original version, so that the original
author's reputation will not be affected by problems
that might be introduced by others.

Finally, software patents pose a constant threat to the
existence of any free program. We wish to make sure
that a company cannot effectively restrict the users of
a free program by obtaining a restrictive license from
a patent holder. Therefore, we insist that any patent
license obtained for a version of the library must be
consistent with the full freedom of use specified in
this license.

Most GNU software, including some libraries, is
covered by the ordinary GNU General Public License.
This license, the GNU Lesser General Public License,
applies to certain designated libraries, and is quite
different from the ordinary General Public License.
We use this license for certain libraries in order to
permit linking those libraries into non-free programs.

When a program is linked with a library, whether
statically or using a shared library, the combination of
the two is legally speaking a combined work, a
derivative of the original library. The ordinary General
Public License therefore permits such linking only if
the entire combination fits its criteria of freedom. The
Lesser General Public License permits more lax
criteria for linking other code with the library.

We call this license the "Lesser" General Public
License because it does Less to protect the user's
freedom than the ordinary General Public License. It
also provides other free software developers Less of
an advantage over competing non-free programs.
These disadvantages are the reason we use the
ordinary General Public License for many libraries.
However, the Lesser license provides advantages in
certain special circumstances.

For example, on rare occasions, there may be a
special need to encourage the widest possible use of

a certain library, so that it becomes a de-facto
standard. To achieve this, non-free programs must be
allowed to use the library. A more frequent case is
that a free library does the same job as widely used
non-free libraries. In this case, there is little to gain by
limiting the free library to free software only, so we
use the Lesser General Public License.

In other cases, permission to use a particular library in
non-free programs enables a greater number of
people to use a large body of free software. For
example, permission to use the GNU C Library in non-
free programs enables many more people to use the
whole GNU operating system, as well as its variant,
the GNU/Linux operating system.

Although the Lesser General Public License is Less
protective of the users' freedom, it does ensure that
the user of a program that is linked with the Library
has the freedom and the wherewithal to run that
program using a modified version of the Library.

The precise terms and conditions for copying,
distribution and modification follow. Pay close
attention to the difference between a "work based on
the library" and a "work that uses the library". The
former contains code derived from the library,
whereas the latter must be combined with the library
in order to run.

TERMS AND CONDITIONS FOR COPYING,
DISTRIBUTION AND MODIFICATION

A "library" means a collection of software functions
and/or data prepared so as to be conveniently linked
with application programs (which use some of those
functions and data) to form executables.

The "Library", below, refers to any such software
library or work which has been distributed under
these terms. A "work based on the Library" means
either the Library or any derivative work under
copyright law: that is to say, a work containing the
Library or a portion of it, either verbatim or with
modifications and/or translated straightforwardly into
another language. (Hereinafter, translation is included
without limitation in the term "modification".)

"Source code" for a work means the preferred form of
the work for making modifications to it. For a library,
complete source code means all the source code for
all modules it contains, plus any associated interface
definition files, plus the scripts used to control
compilation and installation of the library.

Activities other than copying, distribution and
modification are not covered by this License; they are
outside its scope. The act of running a program using
the Library is not restricted, and output from such a
program is covered only if its contents constitute a
work based on the Library (independent of the use of
the Library in a tool for writing it). Whether that is true
depends on what the Library does and what the
program that uses the Library does.
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You may charge a fee for the physical act of
transferring a copy, and you may at your option offer
warranty protection in exchange for a fee.

?a) The modified work must itself be a software
library.

?b) You must cause the files modified to carry
prominent notices stating that you changed the files
and the date of any change.

?c) You must cause the whole of the work to be
licensed at no charge to all third parties under the
terms of this License.

?d) If a facility in the modified Library refers to a
function or a table of data to be supplied by an
application program that uses the facility, other than
as an argument passed when the facility is invoked,
then you must make a good faith effort to ensure that,
in the event an application does not supply such
function or table, the facility still operates, and
performs whatever part of its purpose remains
meaningful.

(For example, a function in a library to compute
square roots has a purpose that is entirely well-
defined independent of the application. Therefore,
Subsection 2d requires that any application-supplied
function or table used by this function must be
optional: if the application does not supply it, the
square root function must still compute square roots.)

These requirements apply to the modified work as a
whole. If identifiable sections of that work are not
derived from the Library, and can be reasonably
considered independent and separate works in
themselves, then this License, and its terms, do not
apply to those sections when you distribute them as
separate works. But when you distribute the same
sections as part of a whole which is a work based on
the Library, the distribution of the whole must be on
the terms of this License, whose permissions for other
licensees extend to the entire whole, and thus to
each and every part regardless of who wrote it.

Thus, it is not the intent of this section to claim rights
or contest your rights to work written entirely by you;
rather, the intent is to exercise the right to control the
distribution of derivative or collective works based on
the Library.

In addition, mere aggregation of another work not
based on the Library with the Library (or with a work
based on the Library) on a volume of a storage or
distribution medium does not bring the other work
under the scope of this License.

Once this change is made in a given copy, it is
irreversible for that copy, so the ordinary GNU
General Public License applies to all subsequent
copies and derivative works made from that copy.

This option is useful when you wish to copy part of
the code of the Library into a program that is not a

library.

If distribution of object code is made by offering
access to copy from a designated place, then offering
equivalent access to copy the source code from the
same place satisfies the requirement to distribute the
source code, even though third parties are not
compelled to copy the source along with the object
code.

However, linking a "work that uses the Library" with
the Library creates an executable that is a derivative
of the Library (because it contains portions of the
Library), rather than a "work that uses the library". The
executable is therefore covered by this License.
Section 6 states terms for distribution of such
executables.

When a "work that uses the Library" uses material
from a header file that is part of the Library, the object
code for the work may be a derivative work of the
Library even though the source code is not. Whether
this is true is especially significant if the work can be
linked without the Library, or if the work is itself a
library. The threshold for this to be true is not
precisely defined by law.

If such an object file uses only numerical parameters,
data structure layouts and accessors, and small
macros and small inline functions (ten lines or less in
length), then the use of the object file is unrestricted,
regardless of whether it is legally a derivative work.
(Executables containing this object code plus
portions of the Library will still fall under Section 6.)

Otherwise, if the work is a derivative of the Library,
you may distribute the object code for the work under
the terms of Section 6. Any executables containing
that work also fall under Section 6, whether or not
they are linked directly with the Library itself.

You must give prominent notice with each copy of the
work that the Library is used in it and that the Library
and its use are covered by this License. You must
supply a copy of this License. If the work during
execution displays copyright notices, you must
include the copyright notice for the Library among
them, as well as a reference directing the user to the
copy of this License. Also, you must do one of these
things:

?a) Accompany the work with the complete
corresponding machine-readable source code for the
Library including whatever changes were used in the
work (which must be distributed under Sections 1 and
2 above); and, if the work is an executable linked with
the Library, with the complete machine-readable
"work that uses the Library", as object code and/or
source code, so that the user can modify the Library
and then relink to produce a modified executable
containing the modified Library. (It is understood that
the user who changes the contents of definitions files
in the Library will not necessarily be able to recompile
the application to use the modified definitions.)
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?b) Use a suitable shared library mechanism for
linking with the Library. A suitable mechanism is one
that (1) uses at run time a copy of the library already
present on the user's computer system, rather than
copying library functions into the executable, and (2)
will operate properly with a modified version of the
library, if the user installs one, as long as the modified
version is interface-compatible with the version that
the work was made with.

?c) Accompany the work with a written offer, valid for
at least three years, to give the same user the
materials specified in Subsection 6a, above, for a
charge no more than the cost of performing this
distribution.

?d) If distribution of the work is made by offering
access to copy from a designated place, offer
equivalent access to copy the above specified
materials from the same place.

?e) Verify that the user has already received a copy of
these materials or that you have already sent this user
a copy.

For an executable, the required form of the "work that
uses the Library" must include any data and utility
programs needed for reproducing the executable
from it. However, as a special exception, the materials
to be distributed need not include anything that is
normally distributed (in either source or binary form)
with the major components (compiler, kernel, and so
on) of the operating system on which the executable
runs, unless that component itself accompanies the
executable.

It may happen that this requirement contradicts the
license restrictions of other proprietary libraries that
do not normally accompany the operating system.
Such a contradiction means you cannot use both
them and the Library together in an executable that
you distribute.

?a) Accompany the combined library with a copy of
the same work based on the Library, uncombined
with any other library facilities. This must be
distributed under the terms of the Sections above.

?b) Give prominent notice with the combined library
of the fact that part of it is a work based on the
Library, and explaining where to find the
accompanying uncombined form of the same work.

If any portion of this section is held invalid or
unenforceable under any particular circumstance, the
balance of the section is intended to apply, and the
section as a whole is intended to apply in other
circumstances.

It is not the purpose of this section to induce you to
infringe any patents or other property right claims or
to contest validity of any such claims; this section has
the sole purpose of protecting the integrity of the free
software distribution system which is implemented by
public license practices. Many people have made

generous contributions to the wide range of software
distributed through that system in reliance on
consistent application of that system; it is up to the
author/donor to decide if he or she is willing to
distribute software through any other system and a
licensee cannot impose that choice.

This section is intended to make thoroughly clear
what is believed to be a consequence of the rest of
this License.

Each version is given a distinguishing version number.
If the Library specifies a version number of this
License which applies to it and "any later version",
you have the option of following the terms and
conditions either of that version or of any later version
published by the Free Software Foundation. If the
Library does not specify a license version number,
you may choose any version ever published by the
Free Software Foundation.

NO WARRANTY

 

_______________________________

 

BSD LICENSE

Redistribution and use in source and binary forms,
with or without modification, are permitted provided
that the following conditions are met:

THIS SOFTWARE IS PROVIDED BY THE REGENTS
AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR
IMPLIED WARRANTIES, INCLUDING, BUT NOT
LIMITED TO, THE IMPLIED WARRANTIES OF
MERCHANTABILITY AND FITNESS FOR A
PARTICULAR PURPOSE ARE DISCLAIMED.  IN NO
EVENT SHALL THE REGENTS OR CONTRIBUTORS BE
LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
SPECIAL, EXEMPLARY, OR CONSEQUENTIAL
DAMAGES (INCLUDING, BUT NOT LIMITED TO,
PROCUREMENT OF SUBSTITUTE GOODS OR
SERVICES; LOSS OF USE, DATA, OR PROFITS; OR
BUSINESS INTERRUPTION) HOWEVER CAUSED AND
ON ANY THEORY OF LIABILITY, WHETHER IN
CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING
NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY
OUT OF THE USE OF THIS SOFTWARE, EVEN IF
ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

 

 

______________________________

 

MIT LICENSE

Permission is hereby granted, free of charge, to any
person obtaining

a copy of this software and associated
documentation files (the
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"Software"), to deal in the Software without
restriction, including

without limitation the rights to use, copy, modify,
merge, publish,

distribute, sublicense, and/or sell copies of the
Software, and to

permit persons to whom the Software is furnished to
do so, subject to

the following conditions:

 

The above copyright notice and this permission
notice shall be included

in all copies or substantial portions of the Software.

 

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT
WARRANTY OF ANY KIND,

EXPRESS OR IMPLIED, INCLUDING BUT NOT
LIMITED TO THE WARRANTIES OF

MERCHANTABILITY, FITNESS FOR A PARTICULAR
PURPOSE AND NONINFRINGEMENT.

IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT
HOLDERS BE LIABLE FOR ANY

CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER
IN AN ACTION OF CONTRACT,

TORT OR OTHERWISE, ARISING FROM, OUT OF OR
IN CONNECTION WITH THE

SOFTWARE OR THE USE OR OTHER DEALINGS IN
THE SOFTWARE.

 

_____________________________

 

                                 Apache
License

                           Version 2.0,
January 2004

                       
http://www.apache.org/licenses/

 

   TERMS AND CONDITIONS FOR USE,
REPRODUCTION, AND DISTRIBUTION

 

   1. Definitions.

 

      "License" shall mean the terms and conditions
for use, reproduction,

      and distribution as defined by Sections 1
through 9 of this document.

 

      "Licensor" shall mean the copyright owner or
entity authorized by

     the copyright owner that is granting the License.

 

      "Legal Entity" shall mean the union of the
acting entity and all

      other entities that control, are controlled by, or
are under common

      control with that entity. For the purposes of
this definition,

      "control" means (i) the power, direct or
indirect, to cause the

      direction or management of such entity,
whether by contract or

      otherwise, or (ii) ownership of fifty percent
(50%) or more of the

      outstanding shares, or (iii) beneficial
ownership of such entity.

 

      "You" (or "Your") shall mean an individual or
Legal Entity

      exercising permissions granted by this License.

 

      "Source" form shall mean the preferred form
for making modifications,

      including but not limited to software source
code, documentation

      source, and configuration files.

 

      "Object" form shall mean any form resulting
from mechanical

      transformation or translation of a Source form,
including but

      not limited to compiled object code,
generated documentation,

      and conversions to other media types.

 

      "Work" shall mean the work of authorship,
whether in Source or

      Object form, made available under the
License, as indicated by a

      copyright notice that is included in or attached
to the work

      (an example is provided in the Appendix
below).
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      "Derivative Works" shall mean any work,
whether in Source or Object

      form, that is based on (or derived from) the
Work and for which the

      editorial revisions, annotations, elaborations,
or other modifications

      represent, as a whole, an original work of
authorship. For the purposes

      of this License, Derivative Works shall not
include works that remain

      separable from, or merely link (or bind by
name) to the interfaces of,

      the Work and Derivative Works thereof.

 

      "Contribution" shall mean any work of
authorship, including

      the original version of the Work and any
modifications or additions

      to that Work or Derivative Works thereof, that
is intentionally

      submitted to Licensor for inclusion in the Work
by the copyright owner

      or by an individual or Legal Entity authorized
to submit on behalf of

      the copyright owner. For the purposes of this
definition, "submitted"

      means any form of electronic, verbal, or
written communication sent

      to the Licensor or its representatives, including
but not limited to

      communication on electronic mailing lists,
source code control systems,

      and issue tracking systems that are managed
by, or on behalf of, the

      Licensor for the purpose of discussing and
improving the Work, but

      excluding communication that is
conspicuously marked or otherwise

      designated in writing by the copyright owner
as "Not a Contribution."

 

      "Contributor" shall mean Licensor and any
individual or Legal Entity

      on behalf of whom a Contribution has been
received by Licensor and

      subsequently incorporated within the Work.

 

   2. Grant of Copyright License. Subject to the terms

and conditions of

      this License, each Contributor hereby grants to
You a perpetual,

      worldwide, non-exclusive, no-charge, royalty-
free, irrevocable

      copyright license to reproduce, prepare
Derivative Works of,

      publicly display, publicly perform, sublicense,
and distribute the

      Work and such Derivative Works in Source or
Object form.

 

   3. Grant of Patent License. Subject to the terms
and conditions of

      this License, each Contributor hereby grants to
You a perpetual,

      worldwide, non-exclusive, no-charge, royalty-
free, irrevocable

      (except as stated in this section) patent license
to make, have made,

      use, offer to sell, sell, import, and otherwise
transfer the Work,

      where such license applies only to those
patent claims licensable

      by such Contributor that are necessarily
infringed by their

      Contribution(s) alone or by combination of
their Contribution(s)

      with the Work to which such Contribution(s)
was submitted. If You

      institute patent litigation against any entity
(including a

      cross-claim or counterclaim in a lawsuit)
alleging that the Work

      or a Contribution incorporated within the Work
constitutes direct

      or contributory patent infringement, then any
patent licenses

      granted to You under this License for that
Work shall terminate

      as of the date such litigation is filed.

 

   4. Redistribution. You may reproduce and
distribute copies of the

      Work or Derivative Works thereof in any
medium, with or without

      modifications, and in Source or Object form,
provided that You
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      meet the following conditions:

 

      (a) You must give any other recipients of the
Work or

          Derivative Works a copy of this License;
and

 

      (b) You must cause any modified files to carry
prominent notices

          stating that You changed the files; and

 

      (c) You must retain, in the Source form of any
Derivative Works

          that You distribute, all copyright, patent,
trademark, and

          attribution notices from the Source form
of the Work,

          excluding those notices that do not
pertain to any part of

          the Derivative Works; and

 

      (d) If the Work includes a "NOTICE" text file as
part of its

          distribution, then any Derivative Works
that You distribute must

          include a readable copy of the
attribution notices contained

          within such NOTICE file, excluding those
notices that do not

          pertain to any part of the Derivative
Works, in at least one

          of the following places: within a NOTICE
text file distributed

          as part of the Derivative Works; within
the Source form or

          documentation, if provided along with
the Derivative Works; or,

          within a display generated by the
Derivative Works, if and

          wherever such third-party notices
normally appear. The contents

          of the NOTICE file are for informational
purposes only and

          do not modify the License. You may add
Your own attribution

          notices within Derivative Works that You
distribute, alongside

          or as an addendum to the NOTICE text

from the Work, provided

          that such additional attribution notices
cannot be construed

          as modifying the License.

 

      You may add Your own copyright statement to
Your modifications and

      may provide additional or different license
terms and conditions

      for use, reproduction, or distribution of Your
modifications, or

      for any such Derivative Works as a whole,
provided Your use,

      reproduction, and distribution of the Work
otherwise complies with

      the conditions stated in this License.

 

   5. Submission of Contributions. Unless You
explicitly state otherwise,

      any Contribution intentionally submitted for
inclusion in the Work

      by You to the Licensor shall be under the
terms and conditions of

      this License, without any additional terms or
conditions.

      Notwithstanding the above, nothing herein
shall supersede or modify

      the terms of any separate license agreement
you may have executed

      with Licensor regarding such Contributions.

 

   6. Trademarks. This License does not grant
permission to use the trade

      names, trademarks, service marks, or product
names of the Licensor,

      except as required for reasonable and
customary use in describing the

      origin of the Work and reproducing the
content of the NOTICE file.

 

   7. Disclaimer of Warranty. Unless required by
applicable law or

      agreed to in writing, Licensor provides the
Work (and each

      Contributor provides its Contributions) on an
"AS IS" BASIS,

      WITHOUT WARRANTIES OR CONDITIONS OF
ANY KIND, either express or
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      implied, including, without limitation, any
warranties or conditions

      of TITLE, NON-INFRINGEMENT,
MERCHANTABILITY, or FITNESS FOR A

      PARTICULAR PURPOSE. You are solely
responsible for determining the

      appropriateness of using or redistributing the
Work and assume any

      risks associated with Your exercise of
permissions under this License.

 

   8. Limitation of Liability. In no event and under no
legal theory,

      whether in tort (including negligence),
contract, or otherwise,

      unless required by applicable law (such as
deliberate and grossly

      negligent acts) or agreed to in writing, shall
any Contributor be

      liable to You for damages, including any
direct, indirect, special,

      incidental, or consequential damages of any
character arising as a

      result of this License or out of the use or
inability to use the

      Work (including but not limited to damages for
loss of goodwill,

      work stoppage, computer failure or
malfunction, or any and all

      other commercial damages or losses), even if
such Contributor

      has been advised of the possibility of such
damages.

 

   9. Accepting Warranty or Additional Liability. While
redistributing

      the Work or Derivative Works thereof, You may
choose to offer,

      and charge a fee for, acceptance of support,
warranty, indemnity,

      or other liability obligations and/or rights
consistent with this

      License. However, in accepting such
obligations, You may act only

      on Your own behalf and on Your sole
responsibility, not on behalf

      of any other Contributor, and only if You agree
to indemnify,

      defend, and hold each Contributor harmless
for any liability

      incurred by, or claims asserted against, such
Contributor by reason

      of your accepting any such warranty or
additional liability.

 

   END OF TERMS AND CONDITIONS

 

   APPENDIX: How to apply the Apache License to
your work.

 

      To apply the Apache License to your work,
attach the following

      boilerplate notice, with the fields enclosed by
brackets "[]"

      replaced with your own identifying
information. (Don't include

      the brackets!)  The text should be enclosed in
the appropriate

      comment syntax for the file format. We also
recommend that a

      file or class name and description of purpose
be included on the

      same "printed page" as the copyright notice
for easier

      identification within third-party archives.

 

   Copyright [yyyy] [name of copyright owner]

 

   Licensed under the Apache License, Version 2.0
(the "License");

   you may not use this file except in compliance
with the License.

   You may obtain a copy of the License at

 

      
http://www.apache.org/licenses/LICENSE-2.0

 

   Unless required by applicable law or agreed to in
writing, software

   distributed under the License is distributed on an
"AS IS" BASIS,

   WITHOUT WARRANTIES OR CONDITIONS OF ANY
KIND, either express or implied.

   See the License for the specific language
governing permissions and
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   limitations under the License.

 

 

 

_____________________________

 

This copy of the libpng notices is provided for your
convenience.  In case of

any discrepancy between this copy and the notices in
the file png.h that is

included in the libpng distribution, the latter shall
prevail.

 

COPYRIGHT NOTICE, DISCLAIMER, and LICENSE:

 

If you modify libpng you may insert additional notices
immediately following

this sentence.

 

This code is released under the libpng license.

 

libpng versions 1.2.6, August 15, 2004, through 1.4.1,
February 25, 2010, are

Copyright (c) 2004, 2006-2007 Glenn Randers-
Pehrson, and are

distributed according to the same disclaimer and
license as libpng-1.2.5

with the following individual added to the list of
Contributing Authors

 

   Cosmin Truta

 

libpng versions 1.0.7, July 1, 2000, through 1.2.5 -
October 3, 2002, are

Copyright (c) 2000-2002 Glenn Randers-Pehrson,
and are

distributed according to the same disclaimer and
license as libpng-1.0.6

with the following individuals added to the list of
Contributing Authors

 

   Simon-Pierre Cadieux

   Eric S. Raymond

   Gilles Vollant

 

and with the following additions to the disclaimer:

 

   There is no warranty against interference with your
enjoyment of the

   library or against infringement.  There is no
warranty that our

   efforts or the library will fulfill any of your
particular purposes

   or needs.  This library is provided with all faults,
and the entire

   risk of satisfactory quality, performance, accuracy,
and effort is with

   the user.

 

libpng versions 0.97, January 1998, through 1.0.6,
March 20, 2000, are

Copyright (c) 1998, 1999 Glenn Randers-Pehrson, and
are

distributed according to the same disclaimer and
license as libpng-0.96,

with the following individuals added to the list of
Contributing Authors:

 

   Tom Lane

   Glenn Randers-Pehrson

   Willem van Schaik

 

libpng versions 0.89, June 1996, through 0.96, May
1997, are

Copyright (c) 1996, 1997 Andreas Dilger

Distributed according to the same disclaimer and
license as libpng-0.88,

with the following individuals added to the list of
Contributing Authors:

 

   John Bowler

   Kevin Bracey

   Sam Bushell

   Magnus Holmgren

   Greg Roelofs

   Tom Tanner

 

libpng versions 0.5, May 1995, through 0.88, January
1996, are

Copyright (c) 1995, 1996 Guy Eric Schalnat, Group 42,
Inc.
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For the purposes of this copyright and license,
"Contributing Authors"

is defined as the following set of individuals:

 

   Andreas Dilger

   Dave Martindale

   Guy Eric Schalnat

   Paul Schmidt

   Tim Wegner

 

The PNG Reference Library is supplied "AS IS".  The
Contributing Authors

and Group 42, Inc. disclaim all warranties, expressed
or implied,

including, without limitation, the warranties of
merchantability and of

fitness for any purpose.  The Contributing Authors
and Group 42, Inc.

assume no liability for direct, indirect, incidental,
special, exemplary,

or consequential damages, which may result from the
use of the PNG

Reference Library, even if advised of the possibility of
such damage.

 

Permission is hereby granted to use, copy, modify,
and distribute this

source code, or portions hereof, for any purpose,
without fee, subject

to the following restrictions:

 

 

   be misrepresented as being the original source.

 

   source or altered source distribution.

 

The Contributing Authors and Group 42, Inc.
specifically permit, without

fee, and encourage the use of this source code as a
component to

supporting the PNG file format in commercial
products.  If you use this

source code in a product, acknowledgment is not
required but would be

 

 

A "png_get_copyright" function is available, for
convenient use in "about"

boxes and the like:

 

   printf("%s",png_get_copyright(NULL));

 

Also, the PNG logo (in PNG format, of course) is
supplied in the

files "pngbar.png.jpg" and "pngbar.jpg (88x31) and
"pngnow.png.jpg" (98x31).

 

Libpng is OSI Certified Open Source Software.  OSI
Certified Open Source is a

certification mark of the Open Source Initiative.

 

Glenn Randers-Pehrson

glennrp at users.sourceforge.net

February 25, 2010

 

 

_____________________________

This software is based in part on the work of the
FreeType Team.

 

----------------------

 

                    The FreeType Project
LICENSE

                   
----------------------------

 

                            2006-Jan-27

 

                    Copyright 1996-2002,
2006 by

          David Turner, Robert Wilhelm, and
Werner Lemberg

 

 

 

Introduction

============
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  The FreeType  Project is distributed in  several
archive packages;

  some of them may contain, in addition to the
FreeType font engine,

  various tools and  contributions which rely on, or 
relate to, the

  FreeType Project.

 

  This  license applies  to all  files found  in such 
packages, and

  which do not  fall under their own explicit 
license.  The license

  affects  thus  the  FreeType   font  engine, 
the  test  programs,

  documentation and makefiles, at the very least.

 

  This  license   was  inspired  by  the  BSD,  
Artistic,  and  IJG

  (Independent JPEG  Group) licenses, which  all
encourage inclusion

  and  use of  free  software in  commercial  and
freeware  products

  alike.  As a consequence, its main points are that:

 

    o We don't promise that this software works.
However, we will be

      interested in any kind of bug reports. (`as is'
distribution)

 

    o You can  use this software for whatever you 
want, in parts or

      full form, without having to pay us. (`royalty-
free' usage)

 

    o You may not pretend that  you wrote this
software.  If you use

      it, or  only parts of it,  in a program,  you
must acknowledge

      somewhere  in  your  documentation  that 
you  have  used  the

      FreeType code. (`credits')

 

  We  specifically  permit  and  encourage  the 
inclusion  of  this

  software, with  or without modifications,  in
commercial products.

  We  disclaim  all warranties  covering  The 

FreeType Project  and

  assume no liability related to The FreeType Project.

 

 

  Finally,  many  people  asked  us  for  a 
preferred  form  for  a

  credit/disclaimer to use in compliance with this
license.  We thus

  encourage you to use the following text:

 

   """ 

    Portions of this software are copyright ?<year>
The FreeType

    Project (www.freetype.org).  All rights reserved.

   """

 

  Please replace <year> with the value from the
FreeType version you

  actually use.

 

 

Legal Terms

===========

 

--------------

 

  Throughout this license,  the terms `package',
`FreeType Project',

  and  `FreeType  archive' refer  to  the  set  of
files  originally

  distributed  by the  authors  (David Turner, 
Robert Wilhelm,  and

  Werner Lemberg) as the `FreeType Project', be they
named as alpha,

  beta or final release.

 

  `You' refers to  the licensee, or person using  the
project, where

  `using' is a generic term including compiling the
project's source

  code as  well as linking it  to form a  `program' or
`executable'.

  This  program is  referred to  as  `a program 
using the  FreeType

  engine'.
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  This  license applies  to all  files distributed  in 
the original

  FreeType  Project,   including  all  source  
code,  binaries  and

  documentation,  unless  otherwise  stated   in 
the  file  in  its

  original, unmodified form as  distributed in the
original archive.

  If you are  unsure whether or not a particular  file
is covered by

  this license, you must contact us to verify this.

 

  The FreeType  Project is copyright (C) 1996-2000 
by David Turner,

  Robert Wilhelm, and Werner Lemberg.  All rights
reserved except as

  specified below.

 

--------------

 

  THE FREETYPE PROJECT  IS PROVIDED `AS IS'
WITHOUT  WARRANTY OF ANY

  KIND, EITHER  EXPRESS OR IMPLIED, 
INCLUDING, BUT NOT  LIMITED TO,

  WARRANTIES  OF  MERCHANTABILITY   AND 
FITNESS  FOR  A  PARTICULAR

  PURPOSE.  IN NO EVENT WILL ANY OF THE
AUTHORS OR COPYRIGHT HOLDERS

  BE LIABLE  FOR ANY DAMAGES CAUSED  BY THE
USE OR  THE INABILITY TO

  USE, OF THE FREETYPE PROJECT.

 

-----------------

 

  This  license  grants  a  worldwide, royalty-free, 
perpetual  and

  irrevocable right  and license to use,  execute,
perform, compile,

  display,  copy,   create  derivative  works   of, 
distribute  and

  sublicense the  FreeType Project (in  both source
and  object code

  forms)  and  derivative works  thereof  for  any 
purpose; and  to

  authorize others  to exercise  some or all  of the 
rights granted

  herein, subject to the following conditions:

 

    o Redistribution of  source code  must retain
this  license file

      (`FTL.TXT') unaltered; any  additions,
deletions or changes to

      the original  files must be clearly  indicated in
accompanying

      documentation.   The  copyright   notices 
of  the  unaltered,

      original  files must  be  preserved in  all 
copies of  source

      files.

 

    o Redistribution in binary form must provide a 
disclaimer  that

      states  that  the software is based in part of
the work of the

      FreeType Team,  in  the  distribution 
documentation.  We also

      encourage you to put an URL to the FreeType
web page  in  your

      documentation, though this isn't mandatory.

 

  These conditions  apply to any  software derived
from or  based on

  the FreeType Project,  not just the unmodified
files.   If you use

  our work, you  must acknowledge us.  However,
no  fee need be paid

  to us.

 

--------------

 

  Neither the  FreeType authors and  contributors
nor you  shall use

  the name of the  other for commercial, advertising,
or promotional

  purposes without specific prior written permission.

 

  We suggest,  but do not require, that  you use one
or  more of the

  following phrases to refer  to this software in your
documentation

  or advertising  materials: `FreeType Project', 
`FreeType Engine',

  `FreeType library', or `FreeType Distribution'.
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  As  you have  not signed  this license,  you are 
not  required to

  accept  it.   However,  as  the FreeType 
Project  is  copyrighted

  material, only  this license, or  another one
contracted  with the

  authors, grants you  the right to use, distribute, 
and modify it.

  Therefore,  by  using,  distributing,  or modifying 
the  FreeType

  Project, you indicate that you understand and
accept all the terms

  of this license.

 

-----------

 

  There are two mailing lists related to FreeType:

 

    o freetype@nongnu.org

 

      Discusses general use and applications of
FreeType, as well as

      future and  wanted additions to the  library
and distribution.

      If  you are looking  for support,  start in  this
list  if you

      haven't found anything to help you in the
documentation.

 

    o freetype-devel@nongnu.org

 

      Discusses bugs,  as well  as engine
internals,  design issues,

      specific licenses, porting, etc.

 

  Our home page can be found at

 

    http://www.freetype.org

 

 

--- end of FTL.TXT ---

 

 

_____________________________

 

  LICENSE ISSUES

  ==============

 

  The OpenSSL toolkit stays under a dual license, i.e.
both the conditions of

  the OpenSSL License and the original SSLeay
license apply to the toolkit.

  See below for the actual license texts. Actually both
licenses are BSD-style

  Open Source licenses. In case of any license issues
related to OpenSSL

  please contact openssl-core@openssl.org.

 

  OpenSSL License

  ---------------

 

/*

===========================

 * Copyright (c) 1998-2011 The OpenSSL Project.  All
rights reserved.

 *

 * Redistribution and use in source and binary forms,
with or without

 * modification, are permitted provided that the
following conditions

 * are met:

 *

 * 1. Redistributions of source code must retain the
above copyright

 *    notice, this list of conditions and the following
disclaimer.

 *

 * 2. Redistributions in binary form must reproduce
the above copyright

 *    notice, this list of conditions and the following
disclaimer in

 *    the documentation and/or other materials
provided with the

 *    distribution.

 *

 * 3. All advertising materials mentioning features or
use of this

 *    software must display the following
acknowledgment:

 *    "This product includes software developed by
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the OpenSSL Project

 *    for use in the OpenSSL Toolkit.
(http://www.openssl.org/)"

 *

 * 4. The names "OpenSSL Toolkit" and "OpenSSL
Project" must not be used to

 *    endorse or promote products derived from this
software without

 *    prior written permission. For written
permission, please contact

 *    openssl-core@openssl.org.

 *

 * 5. Products derived from this software may not be
called "OpenSSL"

 *    nor may "OpenSSL" appear in their names
without prior written

 *    permission of the OpenSSL Project.

 *

 * 6. Redistributions of any form whatsoever must
retain the following

 *    acknowledgment:

 *    "This product includes software developed by
the OpenSSL Project

 *    for use in the OpenSSL Toolkit
(http://www.openssl.org/)"

 *

 * THIS SOFTWARE IS PROVIDED BY THE OpenSSL
PROJECT ``AS IS'' AND ANY

 * EXPRESSED OR IMPLIED WARRANTIES,
INCLUDING, BUT NOT LIMITED TO, THE

 * IMPLIED WARRANTIES OF MERCHANTABILITY
AND FITNESS FOR A PARTICULAR

 * PURPOSE ARE DISCLAIMED.  IN NO EVENT
SHALL THE OpenSSL PROJECT OR

 * ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT,
INDIRECT, INCIDENTAL,

 * SPECIAL, EXEMPLARY, OR CONSEQUENTIAL
DAMAGES (INCLUDING, BUT

 * NOT LIMITED TO, PROCUREMENT OF
SUBSTITUTE GOODS OR SERVICES;

 * LOSS OF USE, DATA, OR PROFITS; OR BUSINESS
INTERRUPTION)

 * HOWEVER CAUSED AND ON ANY THEORY OF
LIABILITY, WHETHER IN CONTRACT,

 * STRICT LIABILITY, OR TORT (INCLUDING
NEGLIGENCE OR OTHERWISE)

 * ARISING IN ANY WAY OUT OF THE USE OF THIS
SOFTWARE, EVEN IF ADVISED

 * OF THE POSSIBILITY OF SUCH DAMAGE.

 *

===========================

 *

 * This product includes cryptographic software
written by Eric Young

 * (eay@cryptsoft.com).  This product includes
software written by Tim

 * Hudson (tjh@cryptsoft.com).

 *

 */

 

 Original SSLeay License

 -----------------------

 

/* Copyright (C) 1995-1998 Eric Young
(eay@cryptsoft.com)

 * All rights reserved.

 *

 * This package is an SSL implementation written

 * by Eric Young (eay@cryptsoft.com).

 * The implementation was written so as to conform
with Netscapes SSL.

 *

 * This library is free for commercial and non-
commercial use as long as

 * the following conditions are aheared to.  The
following conditions

 * apply to all code found in this distribution, be it the
RC4, RSA,

 * lhash, DES, etc., code; not just the SSL code.  The
SSL documentation

 * included with this distribution is covered by the
same copyright terms

 * except that the holder is Tim Hudson
(tjh@cryptsoft.com).

 *

 * Copyright remains Eric Young's, and as such any
Copyright notices in

 * the code are not to be removed.

 * If this package is used in a product, Eric Young
should be given attribution

 * as the author of the parts of the library used.

 * This can be in the form of a textual message at
program startup or
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 * in documentation (online or textual) provided with
the package.

 *

 * Redistribution and use in source and binary forms,
with or without

 * modification, are permitted provided that the
following conditions

 * are met:

 * 1. Redistributions of source code must retain the
copyright

 *    notice, this list of conditions and the following
disclaimer.

 * 2. Redistributions in binary form must reproduce
the above copyright

 *    notice, this list of conditions and the following
disclaimer in the

 *    documentation and/or other materials
provided with the distribution.

 * 3. All advertising materials mentioning features or
use of this software

 *    must display the following acknowledgement:

 *    "This product includes cryptographic software
written by

 *     Eric Young (eay@cryptsoft.com)"

 *    The word 'cryptographic' can be left out if the
rouines from the library

 *    being used are not cryptographic related :-).

 * 4. If you include any Windows specific code (or a
derivative thereof) from

 *    the apps directory (application code) you must
include an acknowledgement:

 *    "This product includes software written by Tim
Hudson (tjh@cryptsoft.com)"

 *

 * THIS SOFTWARE IS PROVIDED BY ERIC YOUNG
``AS IS'' AND

 * ANY EXPRESS OR IMPLIED WARRANTIES,
INCLUDING, BUT NOT LIMITED TO, THE

 * IMPLIED WARRANTIES OF MERCHANTABILITY
AND FITNESS FOR A PARTICULAR PURPOSE

 * ARE DISCLAIMED.  IN NO EVENT SHALL THE
AUTHOR OR CONTRIBUTORS BE LIABLE

 * FOR ANY DIRECT, INDIRECT, INCIDENTAL,
SPECIAL, EXEMPLARY, OR CONSEQUENTIAL

 * DAMAGES (INCLUDING, BUT NOT LIMITED TO,
PROCUREMENT OF SUBSTITUTE GOODS

 * OR SERVICES; LOSS OF USE, DATA, OR PROFITS;
OR BUSINESS INTERRUPTION)

 * HOWEVER CAUSED AND ON ANY THEORY OF
LIABILITY, WHETHER IN CONTRACT, STRICT

 * LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR
OTHERWISE) ARISING IN ANY WAY

 * OUT OF THE USE OF THIS SOFTWARE, EVEN IF
ADVISED OF THE POSSIBILITY OF

 * SUCH DAMAGE.

 *

 * The licence and distribution terms for any
publically available version or

 * derivative of this code cannot be changed.  i.e. this
code cannot simply be

 * copied and put under another distribution licence

 * [including the GNU Public Licence.]

 */

 

 

 

_____________________________

                          MOZILLA PUBLIC
LICENSE

                                Version 1.1

 

                             
---------------

 

 

     1.0.1. "Commercial Use" means distribution or
otherwise making the

     Covered Code available to a third party.

 

     1.1. "Contributor" means each entity that creates
or contributes to

     the creation of Modifications.

 

     1.2. "Contributor Version" means the
combination of the Original

     Code, prior Modifications used by a Contributor,
and the Modifications

     made by that particular Contributor.

 

     1.3. "Covered Code" means the Original Code or
Modifications or the

     combination of the Original Code and
Modifications, in each case
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     including portions thereof.

 

     1.4. "Electronic Distribution Mechanism" means
a mechanism generally

     accepted in the software development
community for the electronic

     transfer of data.

 

     1.5. "Executable" means Covered Code in any
form other than Source

     Code.

 

     1.6. "Initial Developer" means the individual or
entity identified

     as the Initial Developer in the Source Code
notice required by Exhibit

     A.

 

     1.7. "Larger Work" means a work which
combines Covered Code or

     portions thereof with code not governed by the
terms of this License.

 

     1.8. "License" means this document.

 

     1.8.1. "Licensable" means having the right to
grant, to the maximum

     extent possible, whether at the time of the
initial grant or

     subsequently acquired, any and all of the rights
conveyed herein.

 

     1.9. "Modifications" means any addition to or
deletion from the

     substance or structure of either the Original
Code or any previous

     Modifications. When Covered Code is released
as a series of files, a

     Modification is:

          A. Any addition to or deletion from the
contents of a file

          containing Original Code or previous
Modifications.

 

          B. Any new file that contains any part of
the Original Code or

          previous Modifications.

 

     1.10. "Original Code" means Source Code of
computer software code

     which is described in the Source Code notice
required by Exhibit A as

     Original Code, and which, at the time of its
release under this

     License is not already Covered Code governed
by this License.

 

     1.10.1. "Patent Claims" means any patent
claim(s), now owned or

     hereafter acquired, including without
limitation,  method, process,

     and apparatus claims, in any patent Licensable
by grantor.

 

     1.11. "Source Code" means the preferred form of
the Covered Code for

     making modifications to it, including all modules
it contains, plus

     any associated interface definition files, scripts
used to control

     compilation and installation of an Executable,
or source code

     differential comparisons against either the
Original Code or another

     well known, available Covered Code of the
Contributor's choice. The

     Source Code can be in a compressed or
archival form, provided the

     appropriate decompression or de-archiving
software is widely available

     for no charge.

 

     1.12. "You" (or "Your")  means an individual or a
legal entity

     exercising rights under, and complying with all
of the terms of, this

     License or a future version of this License
issued under Section 6.1.

     For legal entities, "You" includes any entity
which controls, is

     controlled by, or is under common control with
You. For purposes of

     this definition, "control" means (a) the power,
direct or indirect,
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     to cause the direction or management of such
entity, whether by

     contract or otherwise, or (b) ownership of more
than fifty percent

     (50%) of the outstanding shares or beneficial
ownership of such

     entity.

 

 

     2.1. The Initial Developer Grant.

     The Initial Developer hereby grants You a world-
wide, royalty-free,

     non-exclusive license, subject to third party
intellectual property

     claims:

          (a)  under intellectual property rights
(other than patent or

          trademark) Licensable by Initial
Developer to use, reproduce,

          modify, display, perform, sublicense and
distribute the Original

          Code (or portions thereof) with or
without Modifications, and/or

          as part of a Larger Work; and

 

          (b) under Patents Claims infringed by the
making, using or

          selling of Original Code, to make, have
made, use, practice,

          sell, and offer for sale, and/or otherwise
dispose of the

          Original Code (or portions thereof).

 

          (c) the licenses granted in this Section
2.1(a) and (b) are

          effective on the date Initial Developer
first distributes

          Original Code under the terms of this
License.

 

          (d) Notwithstanding Section 2.1(b) above,
no patent license is

          granted: 1) for code that You delete from
the Original Code; 2)

          separate from the Original Code;  or 3)
for infringements caused

          by: i) the modification of the Original

Code or ii) the

          combination of the Original Code with
other software or devices.

 

     2.2. Contributor Grant.

     Subject to third party intellectual property
claims, each Contributor

     hereby grants You a world-wide, royalty-free,
non-exclusive license

 

          (a)  under intellectual property rights
(other than patent or

          trademark) Licensable by Contributor, to
use, reproduce, modify,

          display, perform, sublicense and
distribute the Modifications

          created by such Contributor (or portions
thereof) either on an

          unmodified basis, with other
Modifications, as Covered Code

          and/or as part of a Larger Work; and

 

          (b) under Patent Claims infringed by the
making, using, or

          selling of  Modifications made by that
Contributor either alone

          and/or in combination with its
Contributor Version (or portions

          of such combination), to make, use, sell,
offer for sale, have

          made, and/or otherwise dispose of: 1)
Modifications made by that

          Contributor (or portions thereof); and 2)
the combination of

          Modifications made by that Contributor
with its Contributor

          Version (or portions of such
combination).

 

          (c) the licenses granted in Sections 2.2(a)
and 2.2(b) are

          effective on the date Contributor first
makes Commercial Use of

          the Covered Code.

 

          (d)    Notwithstanding Section 2.2(b)
above, no patent license is
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          granted: 1) for any code that Contributor
has deleted from the

          Contributor Version; 2)  separate from
the Contributor Version;

          3)  for infringements caused by: i) third
party modifications of

          Contributor Version or ii)  the
combination of Modifications made

          by that Contributor with other software 
(except as part of the

          Contributor Version) or other devices; or
4) under Patent Claims

          infringed by Covered Code in the
absence of Modifications made by

          that Contributor.

 

 

     3.1. Application of License.

     The Modifications which You create or to which
You contribute are

     governed by the terms of this License, including
without limitation

     Section 2.2. The Source Code version of
Covered Code may be

     distributed only under the terms of this License
or a future version

     of this License released under Section 6.1, and
You must include a

     copy of this License with every copy of the
Source Code You

     distribute. You may not offer or impose any
terms on any Source Code

     version that alters or restricts the applicable
version of this

     License or the recipients' rights hereunder.
However, You may include

     an additional document offering the additional
rights described in

     Section 3.5.

 

     3.2. Availability of Source Code.

     Any Modification which You create or to which
You contribute must be

     made available in Source Code form under the
terms of this License

     either on the same media as an Executable
version or via an accepted

     Electronic Distribution Mechanism to anyone to

whom you made an

     Executable version available; and if made
available via Electronic

     Distribution Mechanism, must remain available
for at least twelve (12)

     months after the date it initially became
available, or at least six

     (6) months after a subsequent version of that
particular Modification

     has been made available to such recipients.
You are responsible for

     ensuring that the Source Code version remains
available even if the

     Electronic Distribution Mechanism is maintained
by a third party.

 

     3.3. Description of Modifications.

     You must cause all Covered Code to which You
contribute to contain a

     file documenting the changes You made to
create that Covered Code and

     the date of any change. You must include a
prominent statement that

     the Modification is derived, directly or indirectly,
from Original

     Code provided by the Initial Developer and
including the name of the

     Initial Developer in (a) the Source Code, and (b)
in any notice in an

     Executable version or related documentation in
which You describe the

     origin or ownership of the Covered Code.

 

     3.4. Intellectual Property Matters

          (a) Third Party Claims.

          If Contributor has knowledge that a
license under a third party's

          intellectual property rights is required to
exercise the rights

          granted by such Contributor under
Sections 2.1 or 2.2,

          Contributor must include a text file with
the Source Code

          distribution titled "LEGAL" which
describes the claim and the

          party making the claim in sufficient detail
that a recipient will

          know whom to contact. If Contributor
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obtains such knowledge after

          the Modification is made available as
described in Section 3.2,

          Contributor shall promptly modify the
LEGAL file in all copies

          Contributor makes available thereafter
and shall take other steps

          (such as notifying appropriate mailing
lists or newsgroups)

          reasonably calculated to inform those
who received the Covered

          Code that new knowledge has been
obtained.

 

          (b) Contributor APIs.

          If Contributor's Modifications include an
application programming

          interface and Contributor has knowledge
of patent licenses which

          are reasonably necessary to implement
that API, Contributor must

          also include this information in the
LEGAL file.

 

               (c)    Representations.

          Contributor represents that, except as
disclosed pursuant to

          Section 3.4(a) above, Contributor
believes that Contributor's

          Modifications are Contributor's original
creation(s) and/or

          Contributor has sufficient rights to grant
the rights conveyed by

          this License.

 

     3.5. Required Notices.

     You must duplicate the notice in Exhibit A in
each file of the Source

     Code.  If it is not possible to put such notice in
a particular Source

     Code file due to its structure, then You must
include such notice in a

     location (such as a relevant directory) where a
user would be likely

     to look for such a notice.  If You created one or
more Modification(s)

     You may add your name as a Contributor to the
notice described in

     Exhibit A.  You must also duplicate this License
in any documentation

     for the Source Code where You describe
recipients' rights or ownership

     rights relating to Covered Code.  You may
choose to offer, and to

     charge a fee for, warranty, support, indemnity or
liability

     obligations to one or more recipients of
Covered Code. However, You

     may do so only on Your own behalf, and not on
behalf of the Initial

     Developer or any Contributor. You must make it
absolutely clear than

     any such warranty, support, indemnity or
liability obligation is

     offered by You alone, and You hereby agree to
indemnify the Initial

     Developer and every Contributor for any
liability incurred by the

     Initial Developer or such Contributor as a result
of warranty,

     support, indemnity or liability terms You offer.

 

     3.6. Distribution of Executable Versions.

     You may distribute Covered Code in Executable
form only if the

     requirements of Section 3.1-3.5 have been met
for that Covered Code,

     and if You include a notice stating that the
Source Code version of

     the Covered Code is available under the terms
of this License,

     including a description of how and where You
have fulfilled the

     obligations of Section 3.2. The notice must be
conspicuously included

     in any notice in an Executable version, related
documentation or

     collateral in which You describe recipients'
rights relating to the

     Covered Code. You may distribute the
Executable version of Covered

     Code or ownership rights under a license of
Your choice, which may

     contain terms different from this License,
provided that You are in

     compliance with the terms of this License and
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that the license for the

     Executable version does not attempt to limit or
alter the recipient's

     rights in the Source Code version from the rights
set forth in this

     License. If You distribute the Executable version
under a different

     license You must make it absolutely clear that
any terms which differ

     from this License are offered by You alone, not
by the Initial

     Developer or any Contributor. You hereby agree
to indemnify the

     Initial Developer and every Contributor for any
liability incurred by

     the Initial Developer or such Contributor as a
result of any such

     terms You offer.

 

     3.7. Larger Works.

     You may create a Larger Work by combining
Covered Code with other code

     not governed by the terms of this License and
distribute the Larger

     Work as a single product. In such a case, You
must make sure the

     requirements of this License are fulfilled for the
Covered Code.

 

 

     If it is impossible for You to comply with any of
the terms of this

     License with respect to some or all of the
Covered Code due to

     statute, judicial order, or regulation then You
must: (a) comply with

     the terms of this License to the maximum extent
possible; and (b)

     describe the limitations and the code they
affect. Such description

     must be included in the LEGAL file described in
Section 3.4 and must

     be included with all distributions of the Source
Code. Except to the

     extent prohibited by statute or regulation, such
description must be

     sufficiently detailed for a recipient of ordinary
skill to be able to

     understand it.

 

 

     This License applies to code to which the Initial
Developer has

     attached the notice in Exhibit A and to related
Covered Code.

 

 

     6.1. New Versions.

     Netscape Communications Corporation
("Netscape") may publish revised

     and/or new versions of the License from time to
time. Each version

     will be given a distinguishing version number.

 

     6.2. Effect of New Versions.

     Once Covered Code has been published under
a particular version of the

     License, You may always continue to use it
under the terms of that

     version. You may also choose to use such
Covered Code under the terms

     of any subsequent version of the License
published by Netscape. No one

     other than Netscape has the right to modify the
terms applicable to

     Covered Code created under this License.

 

     6.3. Derivative Works.

     If You create or use a modified version of this
License (which you may

     only do in order to apply it to code which is not
already Covered Code

     governed by this License), You must (a) rename
Your license so that

     the phrases "Mozilla", "MOZILLAPL", "MOZPL",
"Netscape",

     "MPL", "NPL" or any confusingly similar phrase
do not appear in your

     license (except to note that your license differs
from this License)

     and (b) otherwise make it clear that Your
version of the license

     contains terms which differ from the Mozilla
Public License and

     Netscape Public License. (Filling in the name of
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the Initial

     Developer, Original Code or Contributor in the
notice described in

     Exhibit A shall not of themselves be deemed to
be modifications of

     this License.)

 

 

     COVERED CODE IS PROVIDED UNDER THIS
LICENSE ON AN "AS IS" BASIS,

     WITHOUT WARRANTY OF ANY KIND, EITHER
EXPRESSED OR IMPLIED, INCLUDING,

     WITHOUT LIMITATION, WARRANTIES THAT
THE COVERED CODE IS FREE OF

     DEFECTS, MERCHANTABLE, FIT FOR A
PARTICULAR PURPOSE OR NON-INFRINGING.

     THE ENTIRE RISK AS TO THE QUALITY AND
PERFORMANCE OF THE COVERED CODE

     IS WITH YOU. SHOULD ANY COVERED CODE
PROVE DEFECTIVE IN ANY RESPECT,

     YOU (NOT THE INITIAL DEVELOPER OR ANY
OTHER CONTRIBUTOR) ASSUME THE

     COST OF ANY NECESSARY SERVICING, REPAIR
OR CORRECTION. THIS DISCLAIMER

     OF WARRANTY CONSTITUTES AN ESSENTIAL
PART OF THIS LICENSE. NO USE OF

     ANY COVERED CODE IS AUTHORIZED
HEREUNDER EXCEPT UNDER THIS DISCLAIMER.

 

 

     8.1.  This License and the rights granted
hereunder will terminate

     automatically if You fail to comply with terms
herein and fail to cure

     such breach within 30 days of becoming aware
of the breach. All

     sublicenses to the Covered Code which are
properly granted shall

     survive any termination of this License.
Provisions which, by their

     nature, must remain in effect beyond the
termination of this License

     shall survive.

 

     8.2.  If You initiate litigation by asserting a
patent infringement

     claim (excluding declatory judgment actions)
against Initial Developer

     or a Contributor (the Initial Developer or
Contributor against whom

     You file such action is referred to as
"Participant")  alleging that:

 

     (a)  such Participant's Contributor Version
directly or indirectly

     infringes any patent, then any and all rights
granted by such

     Participant to You under Sections 2.1 and/or 2.2
of this License

     shall, upon 60 days notice from Participant
terminate prospectively,

     unless if within 60 days after receipt of notice
You either: (i)

     agree in writing to pay Participant a mutually
agreeable reasonable

     royalty for Your past and future use of
Modifications made by such

     Participant, or (ii) withdraw Your litigation claim
with respect to

     the Contributor Version against such
Participant.  If within 60 days

     of notice, a reasonable royalty and payment
arrangement are not

     mutually agreed upon in writing by the parties
or the litigation claim

     is not withdrawn, the rights granted by
Participant to You under

     Sections 2.1 and/or 2.2 automatically terminate
at the expiration of

     the 60 day notice period specified above.

 

     (b)  any software, hardware, or device, other
than such Participant's

     Contributor Version, directly or indirectly
infringes any patent, then

     any rights granted to You by such Participant
under Sections 2.1(b)

     and 2.2(b) are revoked effective as of the date
You first made, used,

     sold, distributed, or had made, Modifications
made by that

     Participant.

 

     8.3.  If You assert a patent infringement claim
against Participant

     alleging that such Participant's Contributor
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Version directly or

     indirectly infringes any patent where such claim
is resolved (such as

     by license or settlement) prior to the initiation of
patent

     infringement litigation, then the reasonable
value of the licenses

     granted by such Participant under Sections 2.1
or 2.2 shall be taken

     into account in determining the amount or
value of any payment or

     license.

 

     8.4.  In the event of termination under Sections
8.1 or 8.2 above,

     all end user license agreements (excluding
distributors and resellers)

     which have been validly granted by You or any
distributor hereunder

     prior to termination shall survive termination.

 

 

     UNDER NO CIRCUMSTANCES AND UNDER NO
LEGAL THEORY, WHETHER TORT

     (INCLUDING NEGLIGENCE), CONTRACT, OR
OTHERWISE, SHALL YOU, THE INITIAL

     DEVELOPER, ANY OTHER CONTRIBUTOR, OR
ANY DISTRIBUTOR OF COVERED CODE,

     OR ANY SUPPLIER OF ANY OF SUCH PARTIES,
BE LIABLE TO ANY PERSON FOR

     ANY INDIRECT, SPECIAL, INCIDENTAL, OR
CONSEQUENTIAL DAMAGES OF ANY

     CHARACTER INCLUDING, WITHOUT
LIMITATION, DAMAGES FOR LOSS OF GOODWILL,

     WORK STOPPAGE, COMPUTER FAILURE OR
MALFUNCTION, OR ANY AND ALL OTHER

     COMMERCIAL DAMAGES OR LOSSES, EVEN IF
SUCH PARTY SHALL HAVE BEEN

     INFORMED OF THE POSSIBILITY OF SUCH
DAMAGES. THIS LIMITATION OF

     LIABILITY SHALL NOT APPLY TO LIABILITY FOR
DEATH OR PERSONAL INJURY

     RESULTING FROM SUCH PARTY'S
NEGLIGENCE TO THE EXTENT APPLICABLE LAW

     PROHIBITS SUCH LIMITATION. SOME
JURISDICTIONS DO NOT ALLOW THE

     EXCLUSION OR LIMITATION OF INCIDENTAL
OR CONSEQUENTIAL DAMAGES, SO

     THIS EXCLUSION AND LIMITATION MAY NOT
APPLY TO YOU.

 

 

     The Covered Code is a "commercial item," as
that term is defined in

     48 C.F.R. 2.101 (Oct. 1995), consisting of
"commercial computer

     software" and "commercial computer software
documentation," as such

     terms are used in 48 C.F.R. 12.212 (Sept. 1995).
Consistent with 48

     C.F.R. 12.212 and 48 C.F.R. 227.7202-1 through
227.7202-4 (June 1995),

     all U.S. Government End Users acquire Covered
Code with only those

     rights set forth herein.

 

 

     This License represents the complete
agreement concerning subject

     matter hereof. If any provision of this License is
held to be

     unenforceable, such provision shall be
reformed only to the extent

     necessary to make it enforceable. This License
shall be governed by

     California law provisions (except to the extent
applicable law, if

     any, provides otherwise), excluding its conflict-
of-law provisions.

     With respect to disputes in which at least one
party is a citizen of,

     or an entity chartered or registered to do
business in the United

     States of America, any litigation relating to this
License shall be

     subject to the jurisdiction of the Federal Courts
of the Northern

     District of California, with venue lying in Santa
Clara County,

     California, with the losing party responsible for
costs, including

     without limitation, court costs and reasonable
attorneys' fees and

     expenses. The application of the United Nations
Convention on

     Contracts for the International Sale of Goods is
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expressly excluded.

     Any law or regulation which provides that the
language of a contract

     shall be construed against the drafter shall not
apply to this

     License.

 

 

     As between Initial Developer and the
Contributors, each party is

     responsible for claims and damages arising,
directly or indirectly,

     out of its utilization of rights under this License
and You agree to

     work with Initial Developer and Contributors to
distribute such

     responsibility on an equitable basis. Nothing
herein is intended or

     shall be deemed to constitute any admission of
liability.

 

 

     Initial Developer may designate portions of the
Covered Code as

     "Multiple-Licensed".  "Multiple-Licensed"
means that the Initial

     Developer permits you to utilize portions of the
Covered Code under

     Your choice of the NPL or the alternative
licenses, if any, specified

     by the Initial Developer in the file described in
Exhibit A.

 

EXHIBIT A -Mozilla Public License.

 

     ``The contents of this file are subject to the
Mozilla Public License

     Version 1.1 (the "License"); you may not use this
file except in

     compliance with the License. You may obtain a
copy of the License at

     http://www.mozilla.org/MPL/

 

     Software distributed under the License is
distributed on an "AS IS"

     basis, WITHOUT WARRANTY OF ANY KIND,
either express or implied. See the

     License for the specific language governing
rights and limitations

     under the License.

 

     The Original Code is _________.

 

     The Initial Developer of the Original Code is
______.

     Portions created by _______ are Copyright (C)
______. All Rights Reserved.

 

     Contributor(s): __________.

 

     Alternatively, the contents of this file may be
used under the terms

     of the _____ license (the  "[___] License"), in
which case the

     provisions of [______] License are applicable
instead of those

     above.  If you wish to allow use of your version
of this file only

     under the terms of the [____] License and not to
allow others to use

     your version of this file under the MPL, indicate
your decision by

     deleting  the provisions above and replace 
them with the notice and

     other provisions required by the [___] License. 
If you do not delete

     the provisions above, a recipient may use your
version of this file

     under either the MPL or the [___] License."

 

     [NOTE: The text of this Exhibit A may differ
slightly from the text of

     the notices in the Source Code files of the
Original Code. You should

     use the text of this Exhibit A rather than the text
found in the

     Original Code Source Code for Your
Modifications.]

103



26

Specifications
26.1

Environmental

End of use

Descarte do produto e de pilhas antigas  

Seu produto foi projetado e fabricado com materiais
e componentes de alta qualidade, que podem ser
reciclados e reutilizados.

Baterias e Pilhas  

ADVERTÊNCIA: Cuidados com a utilização e descarte
de pilhas e baterias.

• Não descarte as pilhas e baterias no lixo doméstico.
• O descarte inadequado de pilhas e baterias pode
representar riscos ao meio ambiente e à saúde
humana.
• Para contribuir com a qualidade ambiental e com a
saúde, a Envision dispõe de pontos de coleta em
suas Assistências Técnicas.
• Para evitar o vazamento de pilhas ou baterias, o que
pode resultar em danos à saúde, ambientais e ao
produto, recomendamos que: (i) Remova as pilhas do
controle remoto se não for utilizá-lo por um longo
período de tempo. (ii) Não misture pilhas (antigas
com novas ou pilhas comuns com alcalinas, etc.) (iii) 
Não exponha o produto com pilhas/baterias em seu
interior a altas temperaturas.
• Pilhas e baterias descartadas recebidas pelas
Assistências Técnicas autorizadas pela Envision serão
encaminhadas à destinação ambientalmente correta.
• Em caso de dúvida ou consulta, favor ligar para (11)
2938 0245 (Grande São Paulo) e 0800 701 0245
(demais regiões e estados) ou acessar o
site http://www.philips.com.br.

DESCARTE DE PILHAS E BATERIAS   

Após o uso, as pilhas e /ou baterias deverão ser
entregues ao estabelecimento comercial ou rede de
assistência técnica autorizada.

Linha Verde  

Em caso de dúvidas relacionadas a Sustentabilidade
e Meio Ambiente, favor ligar para a linha verde (92)
2126 8977. A Envision e o Meio Ambiente agradecem
sua colaboração.

26.2

Power
Product specifications are subject to change without
notice. For more specification details of this product,
see www.philips.com/support

Power 
• Mains power: AC 110-240V +/-10%
• Ambient temperature: 5°C to 35°C
• Standby power consumption : < 0.8W
• Power saving features: Light sensor, Eco mode,
Picture mute (for radio), Auto switch-off timer, Eco
settings menu.

26.3

Operating System
Android OS :

Android Lollipop 5.1

26.4

Reception
• Antenna input: 75 ohm coaxial (F-type)
• TV system: PAL-M, PAL-N, NTSC-M, SATVD-T,
SBTVD-T
• Video playback: NTSC; PAL

26.5

Display Type

Diagonal screen size 
• 49PUG6801 : 123 cm / 49 inch
• 55PUG6801 : 139 cm / 55 inch

Display resolution 
• 3840 x 2160p
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26.6

Display Input Resolution

Video formats  

Resolution — Refresh rate

• 480i - 60 Hz
• 480p - 60 Hz
• 576i - 50 Hz
• 576p - 50 Hz
• 720p - 50 Hz, 60 Hz
• 1080i - 50 Hz, 60 Hz
• 1080p - 24 Hz, 25 Hz, 30 Hz
• 2160p - 24 Hz, 25 Hz, 30 Hz, *50 Hz, *60 Hz (*HDMI
4 only)

Computer formats  

Resolutions (among others)

• 640 x 480p - 60 Hz
• 800 x 600p - 60 Hz
• 1024 x 768p - 60 Hz
• 1280 x 768p - 60 Hz
• 1360 x 765p - 60 Hz
• 1360 x 768p - 60 Hz
• 1280 x 1024p - 60 Hz
• 1920 x 1080p - 60 Hz
• 3840 x 2160p - 24 Hz, 25 Hz, 30 Hz, 50 Hz, 60 Hz

26.7

Dimensions and Weights

49PUG6801 
• without TV stand:
Width 1099.18 mm - Height 631.9 mm - Depth 79 mm
- Weight ± 11.06 kg
• with TV stand:
Width 1099.18 mm - Height 697.74 mm - Depth
204.51 mm - Weight ± 11.45 kg

55PUG6801 
• without TV stand:
Width 1239.2 mm - Height 711.6 mm - Depth 79.2 mm
- Weight ± 16.4 kg
• with TV stand:
Width 1239.2 mm - Height 777.7 mm - Depth
222.7 mm - Weight ± 16.8 kg

26.8

Connectivity

TV Side 
• Headphones - Stereo mini-jack 3.5mm
• HDMI 1 in - ARC / MHL
• HDMI 2 in - ARC
• 1x USB 2.0
• 1x USB 3.0

• CVBS: Audio L/R, CVBS in, RGB

TV Bottom 
• HDMI 3 in - ARC
• HDMI 4 in - ARC - HDMI 2.0
• 1x USB 2.0
• Audio out - Optical
• Audio in (DVI to HDMI) - Stereo mini-jack 3.5mm
• Network LAN - RJ45
• Antenna (75Ω)

26.9

Sound
• wOOx
• HD Stereo
• Output power (RMS): 20W
• Dolby® Digital Plus
• DTS 2.0 + Digital out ™

26.10

Multimedia

Connections 
• USB 2.0
• Ethernet LAN RJ-45
• Wi-Fi 802.11a/b/g/n/ac (built-in)
• BT2.1 with EDR & BT4.0 with BLE

Supported USB file systems 
• FAT 16, FAT 32, NTFS

Playback formats 
• Containers: 3GP, AVCHD, AVI, MPEG-PS, MPEG-TS,
MPEG-4, Matroska (MKV), QuickTime (MOV, M4V,
M4A), Windows Media (ASF/WMV/WMA)
• Video Codecs : MPEG-1, MPEG-2, MPEG-4 Part 2,
MPEG-4 Part 10 AVC (H264), H.265 (HEVC), VC-1,
WMV9
• Audio Codecs: AAC, HE-AAC (v1/v2), AMR-NB,
Dolby Digital, Dolby Digital Plus, DTS Premium
Sound™, MPEG-1/2/2.5 Layer I/II/III (includes MP3),
WMA (v2 to v9.2), WMA Pro (v9/v10)
• Subtitles:
– Formats: SAMI, SubRip (SRT), SubViewer (SUB),
MicroDVD (TXT), mplayer2 (TXT), TMPlayer (TXT)
– Character encodings: UTF-8, Central Europe and
Eastern Europe (Windows-1250), Cyrillic
(Windows-1251), Greek (Windows-1253), Turkish
(Windows-1254), Western Europe (Windows-1252)
• Image Codecs: JPEG, JPS
• Limitations:
– Maximum supported total bit rate for a media file is
30Mbps.
– Maximum supported video bit rate for a media file
is 20Mbps.
– MPEG-4 AVC (H.264) is supported up to High
Profile @ L5.1.
– H.265 (HEVC) is supported up to Main / Main 10
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Profile up to Level 5.1
– VC-1 is supported up to Advanced Profile @ L3.

Supported media server software (DMS) 
• You can use any DLNA V1.5 certified media server
software (DMS class).
• You can use the Philips TV Remote app (iOS and
Android) on mobile devices. 

Performance may vary, depending on the capabilities
of the mobile device and the software used.

ESD regulations  

This apparatus meets performance criteria B for ESD.
In case the apparatus does not recover in file sharing
mode due to electrostatic discharge, user interference
is required.
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27

Help and Support
27.1

Register your TV
Register your TV and enjoy a range of benefits
including full support (including downloads),
privileged access to information about new products,
exclusive offers and discounts, the chance to win
prizes and even participate in special surveys about
new releases.

Go to www.philips.com/welcome 

27.2

Using Help
This TV offers help on screen  .

Open Help  

Press the  key (blue) to open Help immediately.
Help will open to the chapter that is most relevant to
what you are doing or what is selected on TV. To look
up topics alphabetically, press the color
key  Keywords .

To read the Help as a book, select Book.

You can also open  Help  in the Home menu or
TV menu.

Before you execute the Help instructions, close Help.
To close Help, press the color key  Close .

For some activities, like Text (Teletext), the color keys
have specific functions and cannot open Help.

TV Help on your tablet, smartphone or computer  

To carry out extended sequences of instructions more
easily, you can download the TV Help in PDF format
to read on your smartphone, tablet or
computer. Alternatively, you can print the relevant
Help page from your computer.
To download the Help (user manual) go
to www.philips.com/support

UMv_5593_v5_20160902

27.3

Troubleshooting

Switch On and Remote Control

The TV does not switch on 
• Disconnect the power cable from the power outlet.
Wait for one minute then reconnect it.
• Make sure that the power cable is securely
connected.

Creaking sound at startup or power off  

When you are switching the TV on, off, or to Standby,
you hear a creaking sound from the TV chassis. The
creaking sound is due to the normal expansion and
contraction of the TV as it cools and warms up. This
does not affect performance.

TV does not respond to the remote control  

The TV requires some time to start up. During this
time, the TV does not respond to the remote control
or TV controls. This is normal behavior.
If the TV continues to be unresponsive to the remote
control, you can check if the remote control is working
by means of a mobile phone camera. Put the phone
in camera mode and point the remote control to the
camera lens. If you press any key on the remote
control and you notice the infra-red LED flicker
through the camera, the remote control is working.
The TV needs to be checked.
If you do not notice the flickering, the remote control
might be broken or its batteries are low.
This method of checking the remote control is not
possible with remote controls which are wirelessly
paired with the TV.

The TV goes back to standby after showing the

Philips startup screen  

When the TV is in standby, a Philips startup screen is
displayed, then the TV returns to standby mode. This
is normal behaviour. When the TV is disconnected
and reconnected to the power supply, the startup
screen is displayed at the next startup. To switch on
the TV from standby, press  on the remote control
or on the TV.

The standby light keeps on blinking  

Disconnect the power cable from the power outlet.
Wait 5 minutes before you reconnect the power
cable. If the blinking reoccurs, contact Philips TV
Consumer Care.

Channels

No digital channels found during the installation  

Make sure that all cables are properly connected and
that the correct network is selected.

Previously installed channels are not in the channel

list  
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Make sure that the correct channel list is selected.

Picture

No picture / distorted picture 
• Make sure that the antenna is properly connected to
the TV.
• Make sure that the correct device is selected as the
display source.
• Make sure that the external device or source is
properly connected.

Sound but no picture 
• Make sure that the picture settings are set correctly.

Poor antenna reception 
• Make sure that the antenna is properly connected to
the TV.
• Loud speakers, unearthed audio devices, neon
lights, high buildings and other large objects can
influence reception quality. If possible, try to improve
the reception quality by changing the antenna
direction or moving devices away from the TV.
• If reception on only one channel is poor, fine-tune
this channel.

Poor picture from a device 
• Make sure that the device is connected properly.
• Make sure that the picture settings are set correctly.

Picture settings change after a while  

Make sure that Location is set to Home . You can
change and save settings in this mode.

A commercial banner appears  

Make sure that Location is set to Home.

Picture does not fit the screen  

Change to a different picture format.

Picture format keeps changing with different

channels  

Select a non "Auto" picture format.

Picture position is incorrect  

Picture signals from some devices may not fit the
screen correctly. Check the signal output of the
connected device.

Computer picture is not stable  

Make sure that your PC uses the supported resolution
and refresh rate.

Sound

No sound or poor sound quality  

If no audio signal is detected, the TV automatically
switches the audio output off — this does not indicate
malfunction.

• Make sure that the sound settings are correctly set.
• Make sure that all cables are properly connected.
• Make sure that the volume is not muted or set to
zero.
• Make sure that the TV audio output is connected to
the audio input on the Home Theater System. 
Sound should be heard from the HTS speakers.
• Some devices may require you to manually enable
HDMI audio output. If HDMI audio is already enabled,
but you still do not hear audio, try changing the digital
audio format of the device to PCM (Pulse Code
Modulation). Refer to the documentation
accompanying your device for instructions.

HDMI and USB

HDMI 
• Note that HDCP (High-bandwidth Digital Content
Protection) support can delay the time taken for a TV
to display content from an HDMI device.
• If the TV does not recognize the HDMI device and
no picture is displayed, switch the source from one
device to another and back again.
• If there are intermittent sound disruptions, make
sure that output settings from the HDMI device are
correct.
• If you use an HDMI-to-DVI adapter or HDMI-to-DVI
cable, make sure that an additional audio cable is
connected to AUDIO IN (mini-jack only), if available.

HDMI EasyLink does not work 
• Make sure that your HDMI devices are HDMI-CEC
compatible. EasyLink features only work with devices
that are HDMI-CEC compatible.

No volume icon shown 
• When an HDMI-CEC audio device is connected and
you use the TV Remote Control to adjust the volume
level from the device, this behavior is normal.
Photos, videos and music from a USB device do not

show 
• Make sure that the USB storage device is set to Mass
Storage Class compliant, as described in the storage
device's documentation.
• Make sure that the USB storage device is compatible
with the TV.
• Make sure that the audio and picture file formats are
supported by the TV.

Choppy playback of USB files 
• The transfer performance of the USB storage device
may limit the data transfer rate to the TV which
causes poor playback.
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HDMI and USB

HDMI 
• Note that HDCP (High-bandwidth Digital Content
Protection) support can delay the time taken for a TV
to display content from an HDMI device.
• If the TV does not recognize the HDMI device and
no picture is displayed, switch the source from one
device to another and back again.
• If the picture and sound of a device connected to
HDMI 4 is distorted, connect the device to HDMI 1,
HDMI 2, or HDMI 3 on this TV. 
• If there are intermittent sound disruptions, make
sure that output settings from the HDMI device are
correct.
• If you use an HDMI-to-DVI adapter or HDMI-to-DVI
cable, make sure that an additional audio cable is
connected to AUDIO IN (mini-jack only), if available.

HDMI EasyLink does not work 
• Make sure that your HDMI devices are HDMI-CEC
compatible. EasyLink features only work with devices
that are HDMI-CEC compatible.

No volume icon shown 
• When an HDMI-CEC audio device is connected and
you use the TV Remote Control to adjust the volume
level from the device, this behavior is normal.
Photos, videos and music from a USB device do not

show 
• Make sure that the USB storage device is set to Mass
Storage Class compliant, as described in the storage
device's documentation.
• Make sure that the USB storage device is compatible
with the TV.
• Make sure that the audio and picture file formats are
supported by the TV.

Choppy playback of USB files 
• The transfer performance of the USB storage device
may limit the data transfer rate to the TV which
causes poor playback.

Wi-Fi, Internet and Bluetooth

Wi-Fi network not found or distorted 
• Microwave ovens, DECT phones or other Wi-Fi
802.11b/g/n devices in your proximity might disturb
the wireless network.
• Make sure that the firewalls in your network allow
access to the TV's wireless connection.
• If the wireless network does not work properly in
your home, try the wired network installation.

Internet does not work 
• If the connection to the router is OK, check the
router connection to the Internet.

The PC and Internet connection are slow 
• Look in your wireless router's user manual for
information on indoor range, transfer rate and other

factors of signal quality.
• Use a high-speed (broadband) Internet connection
for your router.

DHCP 
• If the connection fails, you can check the DHCP
(Dynamic Host Configuration Protocol) setting of the
router. DHCP should be switched on.

Bluetooth lost connection 
• Position the wireless speaker within 15 feet of the
TV.
• Locations with high wireless activity—such as
apartment buildings with many wireless routers—can
make is difficult to connect wirelessly. Keep the router
and wireless speakers as close to the TV as possible.

Bluetooth Audio and Video synchronization 
• Before you purchase a wireless Bluetooth speaker,
inform yourself about its quality of Audio to Video
synchronization, commonly called "lip sync." Not all
Bluetooth devices perform correctly. Ask your dealer
for advice.

27.4

Online Help
To solve any Philips TV related problem, you can
consult our online support. You can select your
language and enter your product model number.

Go to www.philips.com/support .

On the support site you can find your country's
telephone number to contact us as well as answers to
frequently asked questions (FAQs). In some countries,
you can chat with one of our collaborators and ask
your question directly or send a question by email.
You can download new TV software or the manual to
read on your computer.

27.5

Support and Repair
For support and repair, call the Consumer Care
hotline in your country. Our service engineers will take
care of a repair, if necessary.

Find the telephone number in the printed
documentation that came with the TV.
Or consult our
website www.philips.com/support and select your
country if needed.

 Support app   

You can also look up the Support app in the Apps row
of the Home menu.
Open this app to find the telephone number to
contact us.

TV model number and serial number  
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You might be asked to provide the TV product model
number and serial number. Find these numbers on
the packaging label or on the type label on the back
or bottom of the TV.

 Warning   

Do not attempt to repair the TV yourself. This may
cause severe injury, irreparable damage to your TV or
void your warranty.
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28

Safety and Care
28.1

Safety

Important

Read and understand all safety instructions before
you use the TV. If damage is caused by failure to
follow instructions, the warranty does not apply.

Secure the TV from Falling Over

Always use the supplied wall bracket to secure the TV
from falling over. Mount the bracket and secure the
TV onto the bracket, even if you put the TV on the
floor.

You can find the mounting instructions in the Quick
Start Guide that came with the TV. In case you lost
this guide, you can download the guide
from www.philips.com
Use the product type number of the TV to look for the
Quick Start Guide to download.

Risk of Electric Shock or Fire

• Never expose the TV to rain or water. Never place
liquid containers, such as vases, near the TV. 
If liquids are spilled on or into the TV, disconnect the
TV from the power outlet immediately. 
Contact Philips TV Consumer Care to have the TV
checked before use.
• Never expose the TV, remote control or batteries to
excessive heat. Never place them near burning
candles, naked flames or other heat sources,
including direct sunlight.
• Never insert objects into the ventilation slots or other
openings on the TV.
• Never place heavy objects on the power cord.
• Avoid force coming onto power plugs. Loose power
plugs can cause arcing or fire. Ensure that no strain is
exerted on the power cord when you swivel the TV
screen.
• To disconnect the TV from the main power, the
power plug of the TV must be disconnected. When
disconnecting the power, always pull the power plug,
never the cord. Ensure that you have full access to
the power plug, power cord and outlet socket at all
times.

Risk of Injury or Damage to the TV

• Two people are required to lift and carry a TV that
weighs more than 25 kg or 55 lbs.
• If you mount the TV on a stand, only use the
supplied stand. Secure the stand to the TV tightly. 
Place the TV on a flat, level surface that can support
the weight of the TV and the stand.
• When wall mounted, ensure that the wall mount can
safely bear the weight of the TV set. TP Vision bears
no responsibility for improper wall mounting that
results in accident, injury or damage.
• Parts of this product are made of glass. Handle with
care to avoid injury or damage.

Risk of damage to the TV!  

Before you connect the TV to the power outlet,
ensure that the power voltage matches the value
printed on the back of the TV. Never connect the TV
to the power outlet if the voltage is different.

Risk of Injury

Follow these precautions to prevent the TV from
falling over and causing injury:

• Never place the TV on a surface covered by a cloth
or other material that can be pulled away.
• Ensure that no part of the TV hangs over the edge of
the mounting surface.
• Never place the TV on tall furniture, such as a
bookcase, without anchoring both the furniture and
TV to the wall or a suitable support.
• Teach children about the dangers of climbing on
furniture to reach the TV.

Risk of swallowing batteries!  

The remote control may contain batteries which can
easily be swallowed by small children. Keep these
batteries out of reach of children at all times.

Risk of Overheating

Never install the TV in a confined space. Always leave
a space of at least 10 cm or 4 inches around the TV
for ventilation. Ensure curtains or other objects never
cover the ventilation slots on the TV.

Lightning Storms

Disconnect the TV from the power outlet and antenna
before lightning storms. 
During lightning storms, never touch any part of the
TV, power cord or antenna cable.
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Risk of Hearing Damage

Avoid using earphones or headphones at high
volumes or for prolonged periods of time.

Low Temperatures

If the TV is transported in temperatures below 5°C or
41°F, unpack the TV and wait until the TV temperature
reaches room temperature before connecting the TV
to the power outlet.

Humidity

In rare occasions, depending on temperature and
humidity, minor condensation can occur on the inside
of the TV glass front (on some models). To prevent
this, do not expose the TV to direct sunlight, heat or
extreme humidity. If condensation occurs, it will
disappear spontaneously while the TV is playing for a
few hours. 
The condensation moisture will not harm the TV or
cause malfunction.

28.2

Screen Care
• Never touch, push, rub or strike the screen with any
object.
• Unplug the TV before cleaning.
• Clean the TV and frame with a soft damp cloth and
wipe gently. Never use substances such as alcohol,
chemicals, or household cleaners on the TV.
• To avoid deformations and color fading, wipe off
water drops as quickly as possible.
• Avoid stationary images as much as possible.
Stationary images are images that remain on screen
for extended periods of time. Stationary images
include on screen menus, black bars, time displays,
etc. If you must use stationary images, reduce screen
contrast and brightness to avoid screen damage.

112



29

Terms of Use
29.1

Terms of Use - TV
2016 © TP Vision Europe B.V. All rights reserved. 

This product was brought to the market by TP Vision
Europe B.V. or one of its affiliates, hereinafter referred
to as Envision, which is the manufacturer of the
product. Envision is the warrantor in relation to the
TV with which this booklet was packaged. Philips and
the Philips Shield Emblem are registered trademarks
of Koninklijke Philips N.V.

Specifications are subject to change without notice.
Trademarks are the property of Koninklijke Philips N.V
or their respective owners. Envision reserves the right
to change products at any time without being obliged
to adjust earlier supplies accordingly.

The written material packaged with the TV and the
manual stored in the memory of the TV or
downloaded from the Philips
website www.philips.com/support are believed to
be adequate for the intended use of the system.

The material in this manual is believed adequate for
the intended use of the system. If the product, or its
individual modules or procedures, are used for
purposes other than those specified herein,
confirmation of their validity and suitability must be
obtained. Envision warrants that the material itself
does not infringe any United States patents. No
further warranty is expressed or implied.
Envision cannot be held responsible neither for any
errors in the content of this document nor for any
problems as a result of the content in this document.
Errors reported to Philips will be adapted and
published on the Philips support website as soon as
possible.

Terms of warranty - Risk of injury, damage to TV or
void of warranty!
Never attempt to repair the TV yourself. Use the TV
and accessories only as intended by the
manufacturer. The caution sign printed on the back of
the TV indicates risk of electric shock. Never remove
the TV cover. Always contact Philips TV Customer
Care for service or repairs. Find the telephone number
in the printed documentation that came with the
TV. Or consult our
website www.philips.com/support and select your
country if needed. Any operation expressly prohibited
in this manual, or any adjustments and assembly
procedures not recommended or authorized in this
manual, shall void the warranty.

Pixel characteristics
This LCD/LED product has a high number of color

pixels. Although it has effective pixels of 99.999% or
more, black dots or bright points of light (red, green or
blue) may appear constantly on the screen. This is a
structural property of the display (within common
industry standards) and is not a malfunction.

Envision is committed to developing, producing and
marketing products that cause no adverse health
effects. Envision confirms that, as long as its products
are handled properly for their intended use, they are
safe to use according to scientific evidence available
today. Envision plays an active role in the
development of international safety standards,
enabling Envision to anticipate further developments
in standardization for early integration in its
products. 

29.2

Terms of Use - Smart TV
You can see the terms of use, privacy policy, and also
set privacy settings of your Smart TV.

To open the terms of use of Smart TV page…

1 - Press  HOME  to open the Home menu.
2 - Select  Apps  to open Apps.
3 - Select Support.

29.3

Terms of Use - Philips App
Gallery
In Help, press the color key  Keywords  and look
up Terms of Use, App Gallery for more information.
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30

Copyrights
30.1

MHL
MHL, Mobile High-Definition Link and the MHL Logo
are trademarks or registered trademarks of the MHL,
LLC.

30.2

Ultra HD
The DIGITALEUROPE UHD Display Logo is a
trademark of DIGITALEUROPE.

30.3

HDMI
The terms HDMI and HDMI High-Definition
Multimedia Interface, and the HDMI Logo are
trademarks or registered trademarks of HDMI
Licensing LLC in the United States and other
countries.

30.4

Dolby Digital Plus

Dolby®  

Manufactured under license from Dolby Laboratories.
Dolby and the double-D symbol are trademarks of
Dolby Laboratories.

30.5

DTS 2.0+Digital Out ™
For DTS patents, see http://patents.dts.com.
Manufactured under license from DTS Licensing
Limited. DTS, the Symbol, & DTS and the Symbol
together are registered trademarks, and DTS
2.0+Digital Out is a trademark of DTS, Inc. © DTS, Inc.
All Rights Reserved.

30.6

ANATEL

Este produto está homologado pela ANATEL de
acordo com os procedimentos regulamentados pela
Resolução 242/2000, e atende aos requistos técnicos
aplicados. 
Este equipamento opera em caráter secundário, isto
é, não tem direito à proteção contra interferência
prejudicial, mesmo de estações do mesmo tipo, e não
pode causar interferência a sistemas operando em
caráter primário.

Wi-Fi  

30.7

Microsoft

Windows Media  

Windows Media is either a registered trademark or
trademark of Microsoft Corporation in the United
States and/or other countries.

Microsoft PlayReady  
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Content owners use Microsoft PlayReady™ content
access technology to protect their intellectual
property, including copyrighted content.
This device uses PlayReady technology to access
PlayReady-protected content and/or WMDRM-
protected content. If the device fails to properly
enforce restrictions on content usage, content owners
may require Microsoft to revoke the device's ability to
consume PlayReady-protected content. Revocation
should not affect unprotected content or content
protected by other content access technologies.
Content owners may require you to upgrade
PlayReady to access their content. If you decline an
upgrade, you will not be able to access content that
requires the upgrade.

30.8

Wi-Fi Alliance
Wi-Fi®, the Wi-Fi CERTIFIED logo, the Wi-Fi logo are
registered trademarks of the Wi-Fi Alliance.

30.9

Kensington
(If applicable)

Kensington and Micro Saver are registered US
trademarks of ACCO World Corporation with issued
registrations and pending applications in other
countries throughout the world.

30.10

Other Trademarks
All other registered and unregistered trademarks are
the property of their respective owners.
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A
Age Ratings  28
Android settings  11
Antenna connection  7
App Lock  44
Apps  43
Audio Commentary  65
Audio Description  65
Audio out - Optical, Tips  14
Audio Out Delay  15
Audio Out Format  16
Audio Out Leveling  16
Audio Out Offset  15
Audio out settings  15
Audio to Video Sync  15
Auto Volume Leveling  58
Automatic switch off  24

B
Backlight contrast  54
Bass  58
Batteries, remote control  26
Blu-ray Disc player, connect  16
Bluetooth  17
Bluetooth, Devices  17
Bluetooth, Pairing  17
Bluetooth, Remove device  18
Bluetooth, Select device  17
Brightness, Philips Logo  23

C
Camcorder, connect  21
Channel  27
Channel List  27
Channel List Copy  68
Channel List Copy, copy  68
Channel List Copy, upload  68
Channel List, about  27
Channel List, filter  27
Channel List, open  27
Channel List, search  27
Channel logos  63
Channel Update  68
Channel, age ratings  28
Channel, Antenna Installation  68
Channel, Cable Installation  68
Channel, Options  28
Channel, Reinstall  68
Channel, switch to a channel  27
Channel, TV guide  32
Channels, watch two channels  53
Child Lock  63
Clear internet memory  10
Clear Sound  59
Closed captions  30
Color  54
Color, Color enhancement  55
Color, color temperature  55
Color, custom color temperature  55
Color, Tint  55
Computer, connect  21
Connect, USB Flash Drive  21

Connectivity Guide  12
Consumer Care  109
Contact Philips  109
Contrast  54
Contrast, Contrast Mode  56
Contrast, Dynamic Contrast  56
Contrast, Gamma  56
Contrast, Light Sensor  56
CVBS connection, Tips  14

D
DMR, Digital Media Renderer  10
DVD player  17

E
EasyLink  13
EasyLink, On or Off  13
EasyLink, Remote control  13
Eco Settings  60

G
Game Console, connect  18
Game or Computer  41
Game or Computer setting  55
Game or Computer setting  54
Gamepad, connect  19
Gamma  56
Google Play Store  44

H
Hard of hearing  64
HDMI, ARC  12
HDMI, DVI connection  13
HDMI, MHL  12
Headphone Volume  59
Headphones, connect  18
Hearing impaired  64
Home Menu  38
Home Theater System, connect  15
Home Theater System, Multichannel  16
Home Theater System, problems  16
Home Theater System, sound  59
Home Theater System, volume leveling  16

I
Incredible Surround  58
Infrared sensor  26
Interactive TV, about  30
Interactive TV, what you need  31
Internet memory, Clear  9

I
iTV  30

K
Keys on TV  23

L
Light Sensor  61

M
Media  49
Media files, from a computer or NAS  49
Media files, from a USB drive  49
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Media files, from cloud storage  49
Motion, Natural Motion  57
MPEG Artifact Reduction  57
Multi View  53

N
Natural Motion  57
Network installation  8
Network, Connect  8
Network, Settings  9
Network, Static IP  9
Network, Switch on Wi-Fi  10
Network, TV network name  10
Network, View settings  9
Network, Wi-Fi Smart Screen  10
Network, Wired  9
Network, Wireless  8
Network, WoWLAN  9
Network, WPS  8
Network, WPS with PIN code  8
Noise Reduction  56

O
On a TV stand, TV Placement  62
On and Off  23
On the wall, TV Placement  62
Online support  109
Open Source software  70
Options on a Channel  28

P
Partially sighted  64
Philips Logo, Brightness  23
Photo camera, connect  21
Photos, Videos and Music  49
Picture In Picture  53
Picture Style  54
Picture, Backlight contrast  54
Picture, Color  54
Picture, picture format  57
Picture, Picture format, advanced  57
Picture, Picture format, basic  57
Picture, quick settings  57
Picture, Sharpness  54
Placement, TV placement  6
Placement, Viewing distance  6
Power connection  6
Problems  107
Problems, Channels  107
Problems, Connection, HDMI  108
Problems, Connection, HDMI  109
Problems, Connection, Internet  109
Problems, Connection, USB  108
Problems, Connection, USB  109
Problems, Connection, Wi-Fi  109
Problems, Picture  108
Problems, Remote control  107
Problems, Sound  108

R
Recording  34
Recording, TV Guide data  32
Red Button  30
Register your product  107
Reinstall TV  63
Remote control, batteries  26
Repair  109

S
Safety Instructions  111
Set Top Box, connect  14
Sharpness  54
Sharpness, MPEG Artifact Reduction  57
Sharpness, Noise reduction  56
Sharpness, Ultra Resolution  56
Sleep timer  23
Software, Update  70
Sound Style  58
Sound, Auto Volume Leveling  58
Sound, Bass  58
Sound, Clear Sound  59
Sound, Headphone Volume  59
Sound, surround mode  58
Sound, Treble  58
Speakers, Wireless  60
Standby  23
Support, online  109
Surround Mode  58
Switch off timer  24
Synchronize Audio and Video  15

T
Terms of use, App Gallery  11
Treble  58
TV guide  32
TV Guide, data and information  32
TV Guide, Reminder  32
TV network name  9
TV on Demand  37
TV Speakers  59

U
Universal Access  64
Universal Access, Hard of hearing  64
USB Hard Drive, disk space  19
USB Hard Drive, Installation  19
USB Keyboard  20
USB Keyboard, connect  20

V
Visually impaired  65

W
Watch TV  27
Wi-Fi  8
Wired network  9
Wireless Audio  60
Wireless network  8
Wireless Speakers, about  60
Wireless Speakers, select  60
WoWLAN  9
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