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1
1.1

Getting started
TV tour

Cinema 21:9
This Cinema 21:9 TV perfectly matches the original  movie format

and is equipped with a full High Definition (HD) display. A full
.HD 2560x1080p, the highest resolution of  HD sources

This display offers a brilliant flickerfree progressive scan picture
with optimum brightness and superb colours. Advanced

formatting technology continuously analyses the incoming signals
and progressively stretches non 21:9 images to full screen and

.avoids  distortion

Smart TV

Connect your  Smart TV to the Internet and you can  rent a
movie from your  home, browse the Net TV apps, watch

programmes you missed or check the TV guide. View your
.photos and videos from your  PC, tablet PC or phone

Connect a USB Hard Drive and pause a TV broadcast or record
.your  favourite show

.Read more about Smart TV in Help > Smart TV

Read more about setting up the Internet connection in  Help >
.Setup > Network

3D

On this  TV,  you can  watch 3D programmes and movies with
.Easy 3D

When 3D programmes are broadcast or you start a 3D movie,
the TV switches to 3D. All you need to do is to put on your

.passive 3D glasses

.Read more about 3D in Help > Basics > Watch 3D

The remote control

.To adjust the volume

.To switch TV channels

.To open or close the Home menu h

.Open the Home menu as  a starting point to operate the TV

In the Home menu, you can  start or stop a TV activity, such as
watching  TV - Watch TV - or watching  a movie from a

.connected DVD player
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.¬ To open or close the FIND menu

Open the Find menu to open the list of channels  while you are
watching  TV channels  or the list of  videos and music while you

.browse your  PC on TV

To open or close the ADJUST menu t

Open the Adjust menu to quickly adjust the picture and sound
.settings

You can  set the Smart picture setting to Game, which is ideal  for
gaming,  or change the Smart sound setting of  the TV

.loudspeakers

.To open or close the OPTIONS menu r

Open the Options menu to select optional settings  related to
.what you are watching  or doing on TV

.Back È

With Back, you can  go back  to the previous TV channel or go
.one step back  in  a menu

Red

With the red key, you can  select the red option or open digital
.Interactive TV or some TV demonstration clips

Green

With the green key, you can  select the green option or the Eco
.settings
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Yellow

.With the yellow key, you can  select the yellow option

Blue

.With the blue  key, you can  select the blue  option

Read more about the remote control in  Help > Basics >
.Remote control > Overview

.Or go to the ¬ Search page in  this  Help to look for  any  topic

.Press u to select the next TV tour

Connecting devices

Use the HDMI™ connection to connect a DVD, Blu-ray Disc
.player or game console

The HDMI connection offers the best picture and sound quality
and, if your  device has EasyLink (HDMI-CEC),  the TV can  add

.the device to the Home menu automatically

When a device is added to the Home menu, you can  select it to
watch its programme. If  the device has no EasyLink or you do

not  use the HDMI connection, you must add the connected
.device in  the Home menu using Add your devices

Read more about Add your  devices in  Help > Basics > Menus >
.h Home

Read more about using EasyLink in  Help > Basics > Remote
.control > Operate devices

In the chapter Help > Connections , drawings like these will help
.you to connect most common devices
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HD TV
This TV can  display High Definition programmes,  but to enjoy

HD TV you need to get programmes in  HD first. If  you are not
watching  HD programmes,  the picture quality will be that of  a

.normal TV

. . . Watch HD TV programmes from
a Blu-ray Disc player •

a digital  HD receiver connected with HDMI and with a •
subscription to HD programmes

over -the-air HD broadcasts •
channels  offering HD on a digital  network •

an HD game console connected with HDMI and playing an •
HD game

HD video clip
To experience the stunning sharpness and picture quality of  HD
TV,  you can  start the High Definition video clip from the Home

menu. Press Home > Setup > Watch demos (on the second
.(page of  the Setup menu

.Contact your  dealer for  more information
Go to www.philips.com/support to find FAQs featuring the list of

.HD channels  or providers  in  your  country

Satellite receiver

Next to the DVB-T and DVB-C reception, this  TV has a built -in
satellite DVB-S/S2 receiver. You can  connect a satellite dish

.antenna and receive digital  satellite channels

Read more about Satellite Channels in  Help > Setup > Satellite
.channels
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1.2Setting up
Stand or wall mounting

Always make sure to position the TV on a solid  surface when it
.is mounted on the TV stand

Wall mounting
With the foot and neck of  the TV stand, you can  mount the TV
to the wall.  Combine the foot and neck to make a swivel  mount

or alternatively use only the foot to mount the TV close to the
.wall

VESA info
Your TV is prepared for  a VESA-compliant wall mount bracket

.((sold separately
:VESA codes to purchase the bracket

 VESA MIS-F 400,400,M6

.Use a screw length as  shown in the drawing

Position the TV
.Carefully read the safety precautions before you position the TV

Position the TV where light does not  shine  directly on the •
.screen

.Dim lighting conditions in  the room for  best Ambilight effect •
Position the TV up to 25 cm away from the wall for  the best •

.Ambilight effect

8Getting started / Setting up



Position the TV at the ideal  viewing distance.  Get more from
HD TV picture or any  picture without straining your  eyes.  Find
the 'sweet spot', right in  front of  the TV,  for  the best possible

.TV experience and relaxed viewing

The ideal  distance to watch TV from is three times its diagonal
screen size. When seated, your  eyes should be level with the

.centre of  the screen

.For best sound,  place the TV on a hard surface

Safety
Read and understand all  instructions  before you use the TV.  If
damage is caused by failure to follow instructions, the warranty

.does not  apply

!Risk of electric  shock or fire
Never expose the TV to rain or water. Never place liquid •

containers, such as  vases, near the TV.  If  liquids are spilt on or
into the TV,  disconnect the TV from the power outlet

immediately.  Contact Philips Consumer Care to have the TV
.checked before use

Never expose the TV,  remote control or batteries to excessive •
heat. Never place them near burning candles, naked flames or

.other heat sources, including direct  sunlight
Never insert objects  into the ventilation slots or other openings •

.on the TV
.Never place heavy objects  on the power cord •

Avoid  force coming onto power plugs. Loose power plugs can  •
cause arcing or fire. Ensure that no strain is exerted on the

.power cord when you swivel  the TV screen
To disconnect the TV from the mains  power, the power plug •

of  the TV must be disconnected. When disconnecting the power,
always pull the power plug,  never the cord. Ensure that you have
full access  to the power plug,  power cord and outlet socket at all

.times

!Risk of injury or damage to the TV
Two people are required to lift and carry a TV that weighs •

.more than 25 kg or 55 lbs
If  you mount the TV on a stand, only use the supplied stand. •
Secure  the stand to the TV tightly. Place the TV on a flat,  level

.surface that can  support the weight of  the TV and the stand

When wall mounted, ensure that the wall mount can  safely •
bear the weight of  the TV set. Koninklijke Philips Electronics N.V.
bears no responsibility for  improper wall mounting that results in

.accident, injury or damage
Parts of  this  product are made of  glass. Handle with care to •

.avoid injury or damage

!Risk of damage to the TV
Before you connect the TV to the power outlet, ensure that the
power voltage matches the value printed on the back  of  the TV.

Never connect the TV to the power outlet if the voltage is
.different

!Risk of injury to children
Follow these precautions to prevent the TV from toppling over

:and causing injury to children
Never place the TV on a surface covered by a cloth or other •

.material  that can  be pulled away
Ensure that no part  of  the TV hangs over  the edge of  the •

.mounting surface

Never place the TV on tall furniture, such as  a bookcase, •
without anchoring both the furniture and TV to the wall or a

.suitable support
Teach children about the dangers of  climbing on furniture to •

.reach the TV

!Risk of swallowing batteries
The remote control may contain coin-type batteries which can

easily be swallowed by small children. Keep these batteries out  of
.reach of  children at all  times

!Risk of overheating
Never install  the TV in a confined space. Always leave a space of
at least 10 cm or 4 inches around the TV for  ventilation. Ensure

curtains  or other objects  never cover the ventilation slots on the
.TV

Lightning storms
Disconnect the TV from the power outlet and antenna before

lightning storms. During  lightning storms, never touch any  part  of
.the TV,  power cord or antenna cable

!Risk of hearing damage
Avoid  using earphones or headphones at high volumes or for

.prolonged periods of  time

Low temperatures
If  the TV is transported in  temperatures below 5°C or 41°F,

unpack the TV and wait until the TV temperature reaches room
.temperature before connecting the TV to the power outlet

Care
.Never touch, push,  rub or strike the screen with any  object •

.Unplug the TV before cleaning •
Clean the TV and frame with a soft damp cloth.  Never use •

substances such as  alcohol, chemicals or household cleaners on
.the TV

To avoid deformations and colour fading,  wipe off  water drops •
.as  quickly as  possible

Avoid  stationary  images as  much as  possible. Stationary  images •
are images that remain onscreen for  extended periods of  time.

Stationary  images include onscreen menus, black bars,  time
displays,  etc. If  you must use stationary  images, reduce screen

.contrast and brightness to avoid screen damage

Temperature and humidity
In rare occasions,  depending on temperature and humidity, minor

condensation can  occur on the inside of  the TV glass front (on
some models).  To prevent this, do not  expose the TV to direct
sunlight, heat or extreme humidity. If  condensation occurs, it will
disappear spontaneously while the TV is playing for  a few hours.

The condensation moisture will not  harm the TV or cause
.malfunction
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1.3Keys on the TV
Power switch

Switch the TV on or off  with the power switch at the right-hand
side of  the TV.  When switched off, the TV does not  consume

.any  energy

If  the red indicator light is off, switch on the TV with the power
.switch

If  the red indicator is on (standby indication), press O on the
remote control to switch on the TV.  Alternatively, you can

switch on the TV from standby with CH+ , CH- or h . It takes a
.few seconds for  the TV to start up

V Volume
Press V (Volume) - or + to adjust the volume. Or use the +

.or - keys  on the remote control

Ambilight

.Press Ambilight, to switch Ambilight on or off

While the TV is on standby, you can  switch Ambilight on and
create an Ambilight Lounge light effect in  your  room. Read more

about Ambilight and Lounge light in  Help > Setup > Ambilight

h Home
Press h  (Home) to open the Home menu on screen. You can
navigate the Home menu with the volume - or + (left or right)

and the channel - or + (down or up) keys  on the TV.  To
.confirm your  choice, press h  again

Read more about Home in Help > Basics > Menus > h  Home

CH Channel
Press CH (Channel)  - or + to switch channels. Or use the W or

.X keys  on the remote control
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1.4Register your TV
.Congratulations on your  purchase and welcome to Philips

Register your  TV and enjoy  a range of  benefits including full
support (including downloads),  privileged access  to information

about new products, exclusive offers and discounts, the chance to
win prizes and even participate in  special  surveys about new

.releases

Go to www.philips.com/welcome
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1.5Help and support
Using Help and Search

Help
You can  open Help from the Home menu. In most cases, you

can also press the yellow key on your  remote control to open
or close Help directly.  For some activities,  like Text,  the colour

.keys  have specific  functions and cannot  open Help

Before you follow the Help instructions, close Help. Press the
yellow key or press h  to close Help. When you press the

yellow key again,  Help will open on the page where you closed
.it

Search ¬
In Help, use ¬ Search to find a topic you need. Select  a topic
from the list with the navigation keys  and press OK . The topic

you are looking for  might not  be on the first page but a few
.pages further  on. Press x  to go to the next page

Online support
To solve any  Philips TV related problem, you can  consult  our
online support. You can  select your  language and enter your

.product model number

Go to www.philips.com/support

On the support site you can  find your  country's  telephone
number to contact  us as  well  as  answers to frequently asked

.(questions (FAQs
You can  download new TV software or the manual  to read on

your  PC. You can  email a specific  question or, in  some countries,
.chat online to one of  our collaborators

Contact Philips
For support, you can  call the Philips Consumer Care hotline in

your  country. Find the telephone number in  the printed
.documentation that came with the TV

Or consult  our website www.philips.com/support

TV model number and serial  number
You might be asked to provide the TV product model number

and serial number. Find these numbers on the packaging label  or
.on the type label  on the back  or bottom of  the TV
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2
2.1

Basics
Remote control

Overview

Standby O 1
.To switch the TV on or back  to standby

Home h  2
.To open or close the Home menu

Navigation key 3
.To navigate up, down, left or right

OK key 4
.To activate a selection

¬ Find 5
To open or close the channel list or your  list of  photos, music or

.movies
Adjust t 6

To open or close the most used settings  for  picture,  sound,
.Ambilight or 3D

CH+ / Next W 7
.To switch to the next channel, page or chapter

CH- / Previous X 8
.To switch to the previous channel, page or chapter

Source Ú 9
.To switch directly to a TV connection

Options r 10
.To open or close the Options menu

Back È  11
To go back  to the previous channel. To exit  a menu without

changing a setting. To go back  to the previous Text or Net TV
.page

Volume V 12
.To adjust the volume level

Mute m  13
.To mute the sound or to restore it
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Red colour key 14
.To open interactive TV or to select a Text page

Green colour key 15
.To open the Eco settings  or to select a Text page

Yellow colour key 16
.To select a Text page

Blue colour key 17
.To select a Text page

Number keys  and text keypad 18
.To select a TV channel directly or to enter text

Format / Subtitles 19
To open or close the Format menu. / Keep this  key pressed for

.3 seconds to show or hide  subtitles
Text / Info 20

To open or close text. / Keep this  key pressed for  3 seconds to
.open or close information on next programmes

Operate devices
The remote control of  the TV can  also operate a connected

device.  The device must have EasyLink (HDMI-CEC) and have it
switched on. The device must also be connected with an HDMI

.cable

Operate an EasyLink device
To operate such a device with the TV remote control, select the

device -or its activity - in  the h  Home menu and press OK .
The commands of  all  keys, except the h  key, the t ADJUST

.key and the r OPTIONS  key, are forwarded to the device

Switch  back to TV
To switch the remote control back  to operate the TV,  press h

.(Home) and select Watch TV and press OK

Show device keys
When operating a device,  some of  the keys  might not  be
available on the TV remote control. To make these keys

selectable on TV,  press r OPTIONS  and select Show device
.keys . Select  the key you need and press OK

.(To hide  the device keys, press È  (Back

:In general, these keys  open the following device menus
Home menu 1
Setup menu 2

(Disc menu (disc content 3
Pop-up menu 4
Options menu 5

Programme guide 6
Media selection 7

One Touch Play
Insert a disc into an EasyLink HDMI-CEC device and press Play

on the device.  The TV switches on from standby and starts
.playing the disc

System Audio Control
If  you connect an EasyLink audio system, you can  listen  to the
audio from the TV through the audio system. The TV speakers

are muted automatically. You can  control the volume of  the
.audio system with the TV remote control

Surround mode
With recent Philips devices, you can  change the surround sound

setting of  the device on the TV.  To change this  setting, press t
ADJUST, select Surround mode and press OK . On Next mode,
.press OK to toggle through the available modes on the device

Smart sound
With recent Philips devices, you can  change the Smart sound

setting of  the device on the TV.  To change this  setting, press t
ADJUST, select Smart sound  and press OK . Select  a sound

.mode from the list

Screen off
If  a recent Philips audio device only sends audio to the TV,  the
device may suggest switching off  the TV screen. To switch off

the screen when this  message appears, select Screen off and
.(press OK . To switch the screen back  on, press h  (Home

System Standby
Press O on the remote control to switch the TV and all

.EasyLink devices to standby

Read more about EasyLink in  Help > Setup > Devices >
.EasyLink HDMI-CEC

IR sensor
Always make sure you point the remote control at the remote

.control infrared sensor on the front of  the TV
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Batteries
To open the battery cover, press the small button on the edge

of  the remote control inwards and lift the cover. Use 2 type
AAA-LR03-1.5V batteries. Make sure the + and the - ends of  the

.batteries line up correctly

Remove the batteries if you are not  using the remote control for
.a long time

Dispose of  batteries according to the end of  use directives. Read
.Help > Specifications > Environmental > End of use

Cleaning
.Your remote control is treated with a scratch-resistant  coating

To clean  the remote control, use a soft damp cloth.  Never use
substances such as  alcohol, chemicals or household cleaners on

.the TV or remote control
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2.2Menus
h Home

In the Home menu, you start watching  TV or start watching  a
.movie disc or any  other TV activity
.Press h  to open the Home menu

To start an activity, select it with the navigation keys  and press
.OK

.To close the Home menu, press h  again

Add your devices
A connected device should be added to the Home menu for

.easy selection
If  your  connected device does not  have EasyLink (HDMI-CEC)

or is not  connected with an HDMI cable, you need to manually
.add your  device to the Home menu with Add your devices

Devices with EasyLink (HDMI-CEC) and connected with an
HDMI cable automatically show their  activity  in  the Home menu.

.A single device can  add several  activities
If  an EasyLink device does not  appear automatically, EasyLink on

.the device may be switched off

Add a device manually
In the Home menu, select Add your devices and press OK .

.Follow the instructions  on screen
The TV asks  you to select the device and the connection to

.which the device is connected
.The device or its activities are now added to the Home menu

Rename a device
To rename an added device or activity, select the device in  the
Home menu and press r OPTIONS  and select Rename . Use

the keypad on the remote control as  you do for  SMS/text
.messaging to enter the new name

Remove a device
To remove a device or activity  from the Home menu, select it

and press r OPTIONS  and then select Remove this device . If
a device or activity  keeps appearing in  the Home menu after  you

deleted it, switch off  the EasyLink setting on the device to
.prevent the icon from being automatically added again

Read more about EasyLink in  Help > Basics > Remote control >
.Operate devices

Reorder
To reorder  a device or an activity  in  the Home menu, select it

.and press r OPTIONS
.Select  Reorder 1

With the navigation keys, reposition the device or activity  2
where you want it. You can  only reorder  the sequence of  the

.added devices and activities

Press OK to confirm the position. All devices and activities shift  3
.to the right

.You can  highlight another device or activity  and reposition it

.To stop Reorder, press r OPTIONS  and select Exit reorder

Restore device activities
To recall  a deleted activity  from a device with several  activities,

select the device or one of  its activities and press r OPTIONS .
Select  Restore device activities and press OK . All deleted

.activities of  this  device appear again

FIND ¬
With ¬ FIND you open the Channel  list while you are

watching  TV channels  or you open the list of  pictures, music and
.videos while browsing your  PC or connected USB device

.Press ¬ FIND to open the list

.To close the list, press ¬ again

t ADJUST
With the ADJUST menu, you can  adjust picture,  sound,

.Ambilight and 3D settings  quickly

.Press t ADJUST to open the Adjust menu
.Select  your  choice with the navigation keys  and press OK

.To close the menu, press t ADJUST again
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:In the Adjust menu you can  adjust these settings
3D •

3D depth •
Two player gaming •

Ambilight On or Off •
Ambilight dynamics •

Picture format •
(Smart picture (presets •
(Smart sound (presets •

Speakers •
Surround •

Picture shift  •

Ambilight
Read more about the Ambilight settings  in  Help > Setup >

.Ambilight

Picture format
Read more about the Picture format settings  in  Help > Basics >

.Watch TV > Picture format

Smart picture, Smart sound
You can  set the TV to the pre-defined setting that best suits

.what you're watching
Read more about Smart settings  in  Help > Basics > Watch TV

.> Smart picture and sound

Speakers
To hear the sound through the TV speakers, close Help, press t

.ADJUST, select Speakers and select TV
Select  Amplifier if you want to hear the sound through a

.connected Home Theatre System or Amplifier
.These settings  temporarily override any  EasyLink settings

Surround
To switch the TV automatically to the best surround sound mode
(only available when a Home Theatre System is connected), close

.Help, press t ADJUST, select Surround and select On

Picture shift
You can  shift  the picture on screen in  a vertical or a horizontal

.(direction to view subtitles fully (depending on the TV input

While watching  TV,  press t ADJUST, select Picture shift  and
press OK . Shift  the picture with the navigation keys. Press OK to

.stop Picture shift

r OPTIONS
With the OPTIONS menu, you select optional settings  related to

.what you are watching  or doing on TV

Press r OPTIONS  at any  time to see which options are
.available

.To close the menu, press r OPTIONS  again
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2.3Watch TV
Switch channels

To watch TV and switch channels, make sure the Watch TV
.option is selected in  the Home menu

.To watch TV,  press h , select Watch TV and press OK

To switch channels , press CH+  or CH- on the remote control.
You can  use the number keys  if you know the channel number
.or press ¬ FIND to open the Channel  list to select a channel

.(To switch back  to the previous channel, press È  (Back

Radio channels
If  digital  broadcasting is available, digital  radio stations are installed

during installation. Switch to a radio channel just  like you switch
to a TV channel. A DVB-C channel installation usually places radio

.stations from channel number 1001 onwards

Options for watching TV channels
If  you watch digital  broadcast TV channels, press r OPTIONS

:to view the available options
What's on •

Status •
Video selection •

What's on
This option shows information on the current and next

programme on this  channel. Use the navigation keys  to scroll
.through text  or to go to the next column

Status
Depending on the broadcast, the Status  page will show relevant

information. You can  use this  information to improve the channel
.signal or to check if certain services are available

Video selection
Digital  TV channels  can  offer multi video signals (multi-feed

broadcasts),  different camera viewpoints or angles of  the same
event or different programmes on one TV channel. The TV

shows a message to advise if any  such TV channels  are available.
When available, press r OPTIONS  and select Video selection

.to select your  choice

Channel list
In the Channel  list, you can  look up all  installed TV and radio

.channels

.While watching  TV,  press ¬ FIND to open the Channel  list
Press ¬ FIND again or È  (Back) to close the Channel  list

.without changing the channel

In the Channel  list, you can  navigate to a TV channel or radio
station and press OK to watch the TV channel or listen  to the

.radio station
The Channel  list can  have several  pages. To view the next or

.previous Channel  list page,  press W or X

Channel list options
With the Channel  list on screen, press r OPTIONS  to select

:the following options
Select  list •

Mark as  favourite •
Reorder •
Rename •

Hide channel •
Unhide all  •

Select list
Use this  option to select which channels  are shown in the

Channel  list. The list you select here  determines which channels
.-you flick through with CH+  and CH

Mark as favourite
When a channel is highlighted in  the Channel  list, you can  set it

.as  a favourite channel
.Read Basics > Watch TV > Favourite channels

Reorder
.You can  reposition channels  within the list

Press r OPTIONS  and select Reorder to start reordering  1
.channels

.Highlight a channel and press OK 2
Reposition the channel where you want it with the navigation 3

keys. Alternatively, enter the new position directly with the
.number keys
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Press OK to confirm the position. You can  insert the channel 4
.or swap it

.You can  highlight another channel and do the same

.To stop Reorder, press r OPTIONS  and select Exit reorder

Rename
.You can  rename a channel in  the Channel  list

.In the channel list, highlight the channel you want to rename 1
Press r OPTIONS  and select Rename to start renaming.  You 2
can  enter text  directly with the remote control keypad or open a

.full keyboard on top of  the text  entry menu

Enter text with the remote control keypad
Use the navigation keys  to position the cursor in  the text. Press

.È  (Back) to delete a character
Use the remote control keypad as  you do for  SMS/text

messaging to enter a character.  Use the 1 key to select a special
.character.  Select  Clear  to delete a character

.Select  Done to end Rename

Enter text with the on-screen keyboard
To open the on-screen keyboard on top of  the text  entry menu,

.press OK when the cursor in  the text  flashes
On the keyboard, use the navigation keys  to highlight a character

and press OK to enter it. To delete a character,  press È  (Back)
.or highlight ! and press OK

To switch from uppercase to lowercase or to a set of  special
.(characters, press W (Next) or X (Previous

To edit a character within a line of  text, position the cursor on
this  character and use the z and Z keys  at both ends of  the

.on-screen spacebar
.To close the on-screen keyboard, highlight Done and press OK

USB keyboard
You can  use a connected USB keyboard to rename channels. To
connect a USB keyboard, read Help > Connections > Connect

.more devices > Keyboard and mouse

Hide channel
You can  hide  a channel in  the Channel  list. When looking

.through channels, a hidden channel will be skipped
.In the Channel  list, highlight the channel you want to hide  1

Press r OPTIONS  and select Hide channel. The channel is 2
.hidden as  soon as  you close the Channel  list

Show hidden channels
.You can  recall  all  hidden channels  and unhide them again

In the Channel  list, press r OPTIONS  and select Show  1
.hidden channels . The Channel  list now shows all  channels  again

Press r OPTIONS  and select Unhide all to unhide the 2
.previously hidden channels

Or, if you want to leave the previously hidden channels  hidden,
.press r OPTIONS  and select Exit

Favourite channels
In the Channel  list you can  mark a channel as  a favourite. You

can set the Channel  list to only zap through your  list of  favourite
.channels

To open the Channel list , while you are watching  TV channels,
.press ¬ FIND

Mark a channel as favourite
While watching  TV,  press ¬ FIND to open the Channel  list.

Navigate  to the channel you want to mark as  favourite and press
.r OPTIONS . Select  Mark as favourite

.In the Channel  list, the favourite channel is marked with a F
.You can  unmark a favourite channel with Unmark favourite

Channel list of favourites
You can  set the Channel  list to only flick through your  favourite

.channels
With the list on screen, press r OPTIONS  and select Select

list . Select  Favourites from the list and press OK . With this  list
.selected, you will only flick through your  favourites

Programme guide
If  programme guide information is available in  your  area, you can

open an on-screen programme guide with scheduled TV
 .programmes

.The Programme guide is provided by the broadcaster or Internet
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Open the Programme guide
While watching  TV,  press h , select Programme guide  and press

.OK

To quit the Programme guide without changing a setting, press
.(È  (Back

First use
The first time you open the Programme guide, the TV scans all

TV channels  for  programme guide information. This can  take
several  minutes. The data is stored in  the TV.  The TV can  store

.programme data for  up to eight days

Programme guide options
With a programme selected in  the guide, press r OPTIONS  to

:select the following
Set reminder •

To set an on-screen reminder for  when a programme is due to
start,  select Set reminder and press OK . The programme is

marked with a © (Clock). To cancel this  reminder, select Clear
.reminder and press OK

Change day •
.View the previous or next day's programmes

More info •
.Shows the programme details  and summary

Search by genre •
.View all  programmes selected by genre

Scheduled reminders •
If  a reminder is set, you can  view a list of  all  scheduled

.reminders

Update programme guide •
After the first scan, the TV stores the programme guide data. If

you update or reinstall channels  or reorder  the Channel  list, you
.will need to update the Programme guide

To update,  select Update programme guide . Reminders are
.cleared

Broadcaster or Network
To select where the Programme guide information comes from,
press h  > Setup > TV settings > Preferences  > Programme

.guide

.Select  From the network  or From the broadcaster

From the network
Until you link up with Net TV,  programme guide information

comes from the broadcaster. Once you are connected with Net
TV,  the TV switches automatically to the Internet for  programme

.guide information
From the broadcaster

.Guide information comes from the broadcaster/operator

Smart picture and sound settings

For easy picture or sound adjustment, you can  select a preset
.setting for  each

While watching  TV,  press t ADJUST to open the Adjust menu
and select Smart picture or Smart sound . Make a selection from

.the list and press OK

Smart picture and Smart sound
Smart settings  are a combination of  preset  settings  suited to a

.specific  use such as  gaming or daylight viewing
You can  adjust a specific  setting, like Brightness or Contrast, Bass

or Treble, of  a chosen smart setting. The smart setting will
.remember the adjustments you made

Adjust smart settings
To adjust a specific  setting of  a smart setting, select the smart

setting and press OK . Then press h  and select Setup . Select
.TV settings, navigate to the individual setting and adjust it

To return to the original  smart setting values, undo the
adjustments you made by first setting the TV in the smart setting
you want to reset.  Then press h  > Setup > TV settings, select

.Reset and press OK

Read more about adjusting separate settings  in  Help > Setup >
.Picture and Sound and Ambilight

Smart picture list
Personal  - Your choices made in Personalise  picture and sound •

Vivid - Ideal for  daylight viewing  •
Natural - Natural picture settings  •

Cinema - Ideal for  watching  movies •
Game - Ideal for  gaming •

Energy saving - Energy-conscious settings  •

Standard  - Factory standard settings  •
Photo  - Ideal for  viewing photos •

ISF Day and ISF Night - ISF  Calibration settings  •

Smart sound list
Personal  - Your personal choices made in Personalise  picture •

and sound
Standard  - Factory standard  •

News - Ideal for  speech •
Movie  - Ideal for  watching  movies •

Game - Ideal for  gaming •
Drama - Ideal for  TV soaps •

Sports - Ideal for  sports programmes •

Picture format
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If  black bars appear on the screen, you can  adjust the picture
.format to a format that fills the screen

While watching  TV,  press t ADJUST to open the Adjust menu
and select Picture format. Select  a format from the list and press

.OK

Picture formats
The following formats are available according to the picture on

:screen

Auto fill  •
Automatically enlarges the picture to fill  the screen. Minimal

.picture distortion, subtitles remain visible. Not fit for  PC input

Auto zoom •
Automatically zooms the picture in  to fill  the screen as  much as
possible without distortion. Black bars may be visible. Not fit for

.PC input

16:9 •
.Sets the picture in  16:9 format for  HD 16:9 broadcast

Super zoom •
Removes the black bars on the side of  4:3 broadcasts.  The

.picture is adjusted to fit the screen

Super zoom 16:9 •
Sets the picture in  16:9 format with minimal distortion for  4:3

.broadcast

Movie expand 16:9 •
.Scales  the picture to a 16:9 format

Cinema 21:9 •
.Sets the picture in  cinema 21:9 format for  original  21:9 movies

Cinema 21:9 subtitle •
Sets the picture in  cinema 21:9 format but subtitles in  the

.bottom black bar are visible

Unscaled •
Expert mode for  HD or PC input. Pixel for  pixel display. Black

.bars may appear with pictures from a PC

Wide screen •
.Stretches the picture to a 16:9 format

Multi view
.With Multi view, you can  watch two screens simultaneously

When you open Multi view, the TV shows two screens, one
.main and one small screen

Open Multi view
To open Multi view, press h  (Home),  select Multi view and

press OK . With the remote control you can  operate the main
.screen

To close Multi view, press FORMAT or press h  (Home) and
.select another activity

Main screen picture
To change the main screen picture,  press ¬ FIND . In the list,

.select what you want to watch and press OK

In the main screen, you can  watch a TV channel, a connected
device (connected with HDMI), the Text pages of  the TV

channel you are watching, a Net TV app or Internet page,  the TV
.Programme guide or Help

When you close and open Multi view again,  the last selected
.main screen is shown

Switch to standby
If  the TV is on, press O on the remote control to switch to

.standby. The red standby key indicator is on
Although the TV consumes very little power when on standby,

.energy does continue to be consumed

When you do not  use the TV for  an extended period of  time,
.switch the TV off  completely with the power switch

Auto switch off
If  you use the TV as  a monitor or use a digital  receiver to watch

TV (a set top box - STB) and you do not  use the remote
.control of  the TV,  switch off  the automatic switch off

This will prevent the TV from switching off  automatically after  a
4-hour period without a key press on the remote control of  the

.TV
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To switch off  the automatic switch off, press the green key while
you are watching  TV channels  and select Auto switch off and

.select Off
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2.43D
What you need

To watch 3D on this  TV,  simply put on the 3D glasses. Two
.pairs of  passive 3D glasses are included

For an extra pair  of  glasses order the Philips Passive 3D glasses
PTA426 or PTA416. The 3D performance of  other 3D glasses is

.not  guaranteed

Watch 3D
To start watching  a 3D movie or programme, insert a 3D movie

into a 3D Blu-ray Disc player or tune to a TV channel that
.broadcasts programmes in  3D

Press h  (Home) and select the 3D Blu-ray Disc player  or
.select Watch TV and tune to the TV channel

Start 3D
The TV can  detect when 3D is available. When the 3D message

.appears, select Start 3D and press OK . Put on the 3D glasses
If  the TV cannot  detect the 3D signal (the 3D signal tag is

missing), the 3D programme is shown as  a double image on
.screen

To switch the double image to 3D, press t ADJUST, select 3D
and select Side by side or Top / bottom according to the double

.image positions
You might need to select the inverted format if the normal

.format results in  strange 3D effects

Stop 3D
To stop watching  3D, press t ADJUST and select 2D in  the

.3D menu
You can  also stop 3D when you switch to another channel or

.connected device

2D to 3D conversion
.You can  convert any  2D programme to watch it in  3D

To convert a 2D programme to 3D, press t ADJUST, select
.3D and select 2D to 3D conversion

To stop the 2D to 3D conversion, select 2D in  the 3D menu or
switch to another activity  in  the Home menu. The conversion will

.not  stop if you switch between TV channels

3D depth
You can  change the depth of  3D for  a weaker or stronger 3D

.effect
To set the 3D depth, press t ADJUST and select 3D depth.

.Use the slider bar to set the 3D depth and press OK

Specifics
If  a 3D TV broadcast is switched to 2D, the TV shows only •

.the 3D-left picture
3D is not  available in  Multi view •

Optimal 3D viewing
:For an optimal 3D viewing experience, we recommend that you
sit at least 3 times the height of  the TV screen away from the •

.TV,  but no further  than 6 metres away
avoid fluorescent lighting (such as  TL lighting or certain energy •
saving light bulbs which operate on a low frequency) and direct

.sunlight as  they may interfere with the 3D experience

Health warning
If  you or your  family  has a history of  epilepsy or photosensitive •

seizures, consult  a medical professional before exposing yourself
.to flashing light sources, rapid image sequences or 3D viewing

To avoid discomfort such as  dizziness, headache or •
disorientation, we recommend not  watching  3D for  extended

.periods of  time

If  you experience any  discomfort, stop watching  3D and do not
immediately engage in  any  potentially hazardous activity  (for

example driving  a car) until your  symptoms have disappeared.  If
symptoms persist,  do not  resume watching  3D without consulting

.a medical professional first

Parents  should monitor their  children during 3D viewing and •
ensure they do not  experience any  discomfort as  mentioned

above.  Watching 3D is not  recommended for  children under 6
.years  of  age as  their  visual system is not  fully developed yet

Do not  use the 3D glasses for  any  purpose other than •
.watching  3D TV

CHOKING HAZARD - Do not  let children under 6 years  of  •
age play with the 3D glasses, they could choke on the battery lid

.(or battery (if present

Cleaning and care
Do not  expose the 3D glasses to direct  sunlight, heat, fire or •

.water. This may result in  a product malfunction or fire
Use a clean  soft cloth (microfibre  or cotton flannel) to clean  •

the lenses to avoid scratching them. Never spray cleaner directly
.onto the 3D glasses. This may damage the electronics

Do not  drop, bend or apply force to the lenses of  the 3D •
.glasses

Do not  use cleaning chemicals containing alcohol, solvent, •
surfactant, or wax,  benzene, thinner, mosquito repellent  or

.lubricant. Using these chemicals can  cause discoloration or cracks
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2.5Watch satellite
Switch channels

To watch satellite channels, press h  (Home),  select Watch
.satellite and press OK

To switch satellite channels, press CH+  or CH- on the remote
control. You can  use the number keys  if you know the channel

.number or you can  use the channel list to select a channel

.(To switch back  to the previous channel, press È  (Back

Channel list for satellite
When a satellite installation is completed, the satellite channels

.are stored in  a specific  channel list for  satellite
Read more about using the Channel  list in  Help > Basics >

.Watch satellite > Channel list

Channel list
To open the Channel  list, while watching  satellite broadcast, press

¬ FIND . Select  a channel with the navigation keys  and press
.OK to switch to the channel

To leave the Channel  list without changing the channel, press È
.((Back

Channel list pages
The Channel  list can  have several  pages. To view the next or

.previous Channel  list page,  press W or X

Options
: With the Channel  list on screen, press r OPTIONS  to select

TV / Radio •
Select  list •

Sort •
Mark as  favourite •

Rename •
Reorder •

Show hidden channels  •
Hide channel •
Channel  lock •

TV / Radio
.Set the list to show TV or radio channels

Select list
Select  the list of  channels  from all  satellites or from one specific
.satellite. Or show a list of  only your  favourite satellite channels

The list you select here  determines which channels  you will flick
.through with CH+  and CH- while watching  satellite

Sort
You can  sort the Channel  list by Name , Number or in  groups of

.free-to-air and scrambled channels  – Free / scrambled

Mark as favourite
When a channel is highlighted in  the Channel  list, you can  set it

.as  a favourite channel
.Read Help > Basics > Watch satellite > Favourite channels

Reorder
.You can  reposition channels  within the list

Press r OPTIONS  and select Reorder to start reordering  1
.channels

.Highlight a channel and press OK 2
Reposition the channel where you want it with the navigation 3

keys. Alternatively, enter the new position directly with the
.number keys

Press OK to confirm the position. You can  insert the channel 4
.or swap it

.You can  highlight another channel and do the same

.To stop Reorder, press r OPTIONS  and select Exit reorder

Rename
.You can  rename a channel in  the Channel  list

.In the channel list, highlight the channel you want to rename 1
Press r OPTIONS  and select Rename to start renaming.  You 2
can  enter text  directly with the remote control keypad or open a

.full keyboard on top of  the text  entry menu
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Enter text with the remote control keypad
Use the navigation keys  to position the cursor in  the text. Press

.È  (Back) to delete a character
Use the remote control keypad as  you do for  SMS/text

messaging to enter a character.  Use the 1 key to select a special
.character.  Select  Clear  to delete a character

.Select  Done to end Rename

Enter text with the on-screen keyboard
To open the on-screen keyboard on top of  the text  entry menu,

.press OK when the cursor in  the text  flashes
On the keyboard, use the navigation keys  to highlight a character

and press OK to enter it. To delete a character,  press È  (Back)
.or highlight ! and press OK

To switch from uppercase to lowercase or to a set of  special
.(characters, press W (Next) or X (Previous

To edit a character within a line of  text, position the cursor on
this  character and use the z and Z keys  at both ends of  the

.on-screen spacebar
.To close the on-screen keyboard, highlight Done and press OK

Hide channel
You can  hide  a channel in  the Channel  list. When looking

.through channels, a hidden channel will be skipped
.In the Channel  list, highlight the channel you want to hide  1

Press r OPTIONS  and select Hide channel. The channel is 2
.hidden as  soon as  you close the Channel  list

Show hidden channels
.You can  recall  all  hidden channels  and unhide them again

In the Channel  list, press r OPTIONS  and select Show  1
.hidden channels . The Channel  list now shows all  channels  again

Press r OPTIONS  and select Unhide all to unhide the 2
.previously hidden channels

Or, if you want to leave the previously hidden channels  hidden,
.press r OPTIONS  and select Exit

Favourite channels
.You can  set up your  own list of  favourite satellite channels

Mark as favourite
In the Channel  list, navigate to a channel you want to mark as

favourite and press r OPTIONS . Select  Mark as favourite . In
the list, the favourite channel is marked with a F. You can

.unmark a favourite channel with Unmark favourite

Channel list of favourites
You can  set the Channel  list to only show your  favourite

.channels
With the list on screen, press r OPTIONS  and select Select

list . Select  Favourites from the list and press OK . With this  list
selected, you can  flick through your  favourite channels  with CH+

.and CH- while watching  satellite

Read more about the options in  the Channel  list for  satellite in
.Help > Basics > Watch satellite > Channel list

Channel lock
To prevent children from watching, you can  lock channels. To

.unlock, you enter the 4-digit child lock code

Lock channels
.You can  lock channels  in  the Channel  list

To open the Channel  list, press ¬ FIND . To lock channels,
.press r OPTIONS  and select Channel lock

Enter your  4-digit child lock code.  Select  any  channel in  the list,
press r again and select Lock channel. A  locked channel is

marked with a k (Lock). You can  select another channel to lock
.or unlock

.To exit  Channel  lock, press r and select Exit

Change code
To change the current code,  press h  and select Setup >

.Channel settings and select Child lock  > Change code
Enter the current code and then enter the new code twice. The

.new code is set

?Forgotten your code
.To override the code in  case you forget it, enter 8888

Age-rated programmes
To prevent children from watching  programmes not  suitable for

.(their  age, you can  set an age rating (a parental rating

Programmes with an equal or higher rating will be locked. To
unlock the programme, you must enter the 4-digit child lock

code.  Not all  programmes are rated.  The age rating is set for  all
.satellite channels

Set an age rating
Press h  and select Setup > Satellite settings and select Parental

.rating
To select an age rating,  you must first enter your  4-digit child

lock code.  If  no child lock code is set yet, you can  set the code
.now

When the code is entered, you can  select the age rating.  When
the rating of  a programme is equal or higher than the rating you
have set for  your  child's age, the programme will be locked. The

TV will ask for  the code to unlock the programme. For some
.operators, the TV only locks programmes with a higher rating

Change code
To change the current code,  press h  and select Setup >

.Channel settings and select Child lock  > Change code
Enter the current code and then enter the new code twice. The

.new code is set
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?Forgotten your code
.To override the code in  case you forget it, enter 8888
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2.6Connected devices
Select a device

Select from the Home menu
To select and watch a connected device or activity, press h  to

open the Home menu and select the device or its activity  and
.press OK . Make sure the device is switched on

.Add a connected device to the Home menu for  easy selection

Read more about Add your  devices in  Help > Basics > Menus >
.Home menu

Select from the list of connections
To open the list of  connections, press Ú SOURCE . Select  the

TV connection and press OK to switch to the device on that
.connection. Make sure the device is switched on

Operate devices
The remote control of  the TV can  also operate a connected

device.  The device must have EasyLink (HDMI-CEC) and have it
switched on. The device must also be connected with an HDMI

.cable

Operate an EasyLink device
To operate such a device with the TV remote control, select the

device -or its activity - in  the h  Home menu and press OK .
The commands of  all  keys, except the h  key, the t ADJUST

.key and the r OPTIONS  key, are forwarded to the device

If  the key you need is not  on the TV remote control, you can
.show extra keys  on screen with Show device keys

Show device keys
To show the device keys  on screen, press r OPTIONS  and

.select Show device keys . Select  the key you need and press OK

.(To hide  the device keys, press È  (Back

:In general, these keys  open the following device menus
Home menu 1
Setup menu 2

(Disc menu (disc content 3
Pop-up menu 4
Options menu 5

Programme guide 6
Media selection 7

Read more about EasyLink in  Help > Setup > Devices >
.EasyLink HDMI-CEC
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2.7Subtitles, timers and locks
Subtitles

Programme subtitles are available most of  the time. You can
switch subtitles on or off. How to set subtitles depends on

.whether a channel is analogue or digital

Switch  on subtitles
To open the Subtitle menu, press SUBTITLE. You can  switch

subtitles On or Off. Select  On during mute to show subtitles only
.when the sound is muted with m

For analogue channels
To make subtitles available for  a channel, switch to the channel

and press TEXT to open Text.  Enter the page number for
subtitles,  usually 888,  and press TEXT again to close Text.  With

subtitles switched on in  the Subtitle menu, subtitles will be shown
.if available. Each analogue channel must be set up separately

For digital  channels
There is no need to activate subtitles in  Text for  digital  channels.
You can  set a preferred primary and secondary subtitle language.

If  these subtitle languages are not  available for  a channel, you can
.select another available subtitle language

To set the primary and secondary subtitle language, press h  and
select Setup > Channel settings and select Languages > Primary

.and Secondary subtitles

To select a subtitle language when none of  your  preferred
languages is shown, press r OPTIONS , select Subtitle language

.and select a language you want temporarily

Audio languages
Digital  TV channels  can  broadcast audio that transmits several
languages for  a programme. You can  set the TV to switch to

.your  preferred language if it is available

Set your language
To set your  preferred audio language, press h  and select Setup

> Channel settings and select Languages > Primary and
Secondary audio. The TV will automatically switch to one of  your

.languages, if one of  them is available

To check if an audio language is available, press r OPTIONS
and select Audio language. You can  select another audio language

.from the list

Some digital  TV channels  broadcast special  audio and subtitles
adapted for  people who are hearing or visually  impaired. Read

.Help > Setup > Universal access

Child locks
To prevent children from watching  a channel or a programme,

.you can  lock channels  or lock age-rated programmes

Parental rating
Some digital  broadcasters have rated their  programmes.  When

the rating is equal or higher than the rating you have set for  your
.child's age, the programme will be locked

To watch a locked programme you must enter the child lock
.code. The parental age rating is set for  all  channels

Set an age rating
Press h  and select Setup > Channel settings and select Child

.lock  > Parental rating
To select an age rating,  you must first enter your  4-digit child
lock code.  If  no child lock code is set, you can  set the code

.now

When the code is entered, you can  select the age rating.  When
the rating of  a programme is equal or higher than the rating you
have set for  your  child's age, the programme will be locked. The

TV will ask for  the code to unlock the programme. For some
.operators, the TV only locks programmes with a higher rating

Lock a channel
To lock a channel, press h  and select Setup > Channel settings

and select Child lock  > Channel lock . In the list of  channel
.numbers, select a channel and press OK to lock a channel

In the list, a locked channel is marked with an X . Now, you can
select another channel to lock or unlock. The lock is activated as

.soon as  you close the menu

.You cannot  lock programmes from connected devices

Change code
To change the current lock code,  press h  and select Setup >

.Channel settings and select Child lock  > Change code
Enter the current code and then enter the new code twice. The

.new code is set

?Forgotten your code
.To override the code if you forget it, enter 8888

Sleep timer
With the sleep timer, you can  set the TV to switch to standby

.automatically after  a specified time

To set the sleep timer, press h  > Setup > TV settings >
Preferences  > Sleep timer. With the slider bar you can  set the
time up to 180 minutes in  increments of  5 minutes. If  set to 0

.minutes, the sleep timer is switched off

You can  always switch off  your  TV earlier or reset the time
.during the countdown
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3
3.1

Smart TV
Net TV
?What is Net TV

Net TV offers Internet applications called apps. These apps are
tailored for  your  TV.  With these apps you can  read your

national newspaper,  look at infotainment, or rent a movie from a
video store or watch programmes you missed with catch-up TV
apps. A wide range of  Net TV apps are available depending on

.your  country

Smart USB Recording
With your  TV connected to the Internet, you can  also record

programmes from the TV programme guide. To record
programmes,  you must connect a USB Hard Disk Drive to your

(.TV.  (Only in  selected countries

Net TV specifics
.The availability of  Net TV apps varies per country •

With Net TV,  you can  view any  Internet website you like but •
most of  them are not  tailored for  a TV screen and some plug-ins

.(e.g. to view pages or videos) are not  available on your  TV

.Net TV apps can  be added, changed or stopped •
.Net TV shows one page at a time and full screen •

.You cannot  download and save files  or install  plug-ins •

Net TV forum website
.Find out  more on Net TV apps at the Net TV forum website

www.supportforum.philips.com

Koninklijke Philips Electronics N.V. bears no responsibility regarding
the content and the quality of  the content provided by the

.content service providers

What you need
To enjoy  Net TV you must connect the TV to a router with a
high-speed (broadband) connection the Internet. You can  use a
home network connected to the Internet. You do not  need a

.computer

Read more about connecting to your  home network in  Help >
.Setup > Network

Keyboard and mouse
To enter text  or to navigate a page,  you can  connect a USB

keyboard and a USB mouse to the TV.  The USB mouse can  only
navigate pages on the Internet, it cannot  navigate Net TV app

.pages

Read more about connecting a keyboard or mouse in  Help >
.Connections > Connect more devices > Keyboard and mouse

Configure
The first time you open Net TV,  you must agree to the terms

and conditions before you can  continue.  Press OK to agree.
.Press È  (Back) to quit Net TV

Register
If  you agree, you can  register  with Club Philips. Select  Register
and press OK . Enter your  email address, select Continue  and

.press OK . Confirm the email address
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Parental control
To lock Adult 18+ rated apps, switch on Net TV parental

control by selecting Enable and then press OK . Enter an unlock
.PIN code of  your  choice. Confirm your  PIN code

.Adult 18+ rated apps are now locked

To open a locked app, select the app and press OK . The TV will
.ask you to enter your  4-digit code

Clear Net TV memory
To redo the Net TV configuration and to clear all  passwords, PIN

codes, history and cookies,  press h  (Home),  select Setup >
.Network settings > Clear Net TV memory

Net TV apps
Open Net TV

To open Net TV, press h  (Home),  select Browse Net TV and
.press OK

To close Net TV,  press h  (Home) and select another TV
.activity

The Net TV home page
.When you open Net TV,  the home page is shown

.To navigate the page,  press u, v, w  or x
.To open an app, select the app and press OK

.(To go back  1 step, press È  (Back

The home page
The App Gallery 1

Your Apps 2
The Internet App 3

Current TV channel 4

The App Gallery
To look for  apps to add to your  home page,  select App Gallery

.and press OK
To add an app to the home page,  select an app in  the list and

.press Add
To search per category, select the category field (All) and press

.OK

To open the on-screen keyboard, select a text  entry field and
.press OK

To switch to the app gallery of  another country, select the
.country field and press OK

Lock or remove an app
To lock or remove an app, select the app and press r

.OPTIONS . Select  the option and press OK

Reload an app or page
To retry loading an app or an Internet page,  press r

.OPTIONS  and select Reload page

Security info
To view the level of  security of  the page you're on, press r

.OPTIONS  and select Security info

Internet websites
To browse Internet websites, select the Internet app on the Net

.TV home page and press OK
To open the on-screen keyboard, select a text  entry field and

.press OK
To remove a visited website from the list, press r OPTIONS

.and select Remove from History

Rent a movie
With the video store apps in  Net TV,  you can  rent your

favourite movie from an online rental video store. You can  pay
.securely with your  credit  card

.Open a video store app 1
.Select  a video 2

.Make the online payment 3
.Download the video 4

.Start watching  5

What you need
To rent and download a video, you need a high-speed

(broadband) Internet connection to the TV.  You also need an SD
.memory card

Read more about connecting to the network in  Help > Setup >
.Network

Video memory
To download a video, you must format an SD memory card as
video memory. Insert the SD card into the SD card slot on the

side of  the TV.  The TV starts formatting the SD card
automatically. The SD card may be rejected if the write  speed is

insufficient for  video transfer.  Once formatted, leave the card
.permanently in  the slot

SD memory card size
Use a SD HC (High Capacity) memory card with at least 4GB of

.storage capacity
For high-definition (HD) video, use an SD card with at least 8GB

.of  storage capacity. Use a speed class 2 card or more

Open a video store app
To open a video store, press h  (Home),  select Net TV and

press OK . Select  a video store app from the Net TV home
page.  Select  the video store and press OK . You can  add a video

store app on your  home page from the app gallery. Availability
.of  video stores varies by country
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Rent a video
When you open a video store you will be asked to log in  or to

create a log in  account. With a text  entry field selected, press
.OK to open the on-screen keyboard

.Consult the video store website for  more information

Online TV
With the online TV apps in  Net TV you can  watch programmes

you missed. Most often,  you can  recognise such an online TV
.app by its broadcaster’s logo

What you need
To watch online TV programmes,  you need a high-speed

.(broadband) Internet connection to the TV
Read more about connecting to the network in  Help > Setup >

.Network

Watch online TV
To watch an online TV programme in Net TV,  press h
(Home),  select Browse Net TV and press OK . Select  the

broadcaster app on the Net TV home page and press OK . You
can add a online TV broadcaster app on your  home page from

.the app gallery

Start a programme
Select  a programme from the online TV app page and press OK .
Most often,  you can  use the x  (Play) or U (Pause) keys  on your

.remote control
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3.2Interactive TV
?What is iTV

With interactive TV,  some digital  broadcasters combine their
normal TV programme with information or entertainment pages.
On some pages, you can  respond to a programme or vote, do

.online shopping or pay for  a video-on-demand programme

. . . ,HbbTV, MHEG, MHP, DTVi
Broadcasters  use various interactive TV systems : HbbTV (Hybrid

Broadcast Broadband TV) or iTV (Interactive TV - MHEG).
Interactive TV is sometimes referred to as  Digital  Text or Red

.button. But each system is distinct
.Visit the broadcasters Internet website for  more information

What you need
Interactive TV is only available on digital  TV channels. To enjoy

the full benefits of  Interactive TV,  you need a high-speed
.(broadband) Internet connection to the TV

Read more about connecting to the network in  Help > Setup >
.Network

Open iTV pages
Most channels  that offer HbbTV or iTV invite you to press the

.red key or OK key to open their  interactive programme

Close iTV pages
.Most iTV pages inform you which key to use to close

.(For Digital  Text and Red button, press È  (Back
To force an iTV page to close, switch to the next TV channel

.and switch back

Navigate iTV pages
You can  use the navigation and colour keys, the number keys  and
the È  (Back) key to navigate the iTV pages. You can  use the x
(Play), U (Pause) and S (Stop) keys  to watch videos within iTV

.pages

(Digital Text (UK only
.(To open Digital  Text,  press TEXT. To close, press È  (Back

HbbTV links
Some HbbTV pages have links to the Internet. Your TV switches

to Net TV to view these Internet websites. To switch back  to
normal TV viewing, you might need to press h  (Home) and
.select Watch TV again to continue watching  the TV channel

Block HbbTV pages
To block the HbbTV pages from a specific  channel, tune to the

channel, press r OPTIONS  and select HbbTV on this channel
.and select Off

To block HbbTV on all  channels, press h  (Home),  select Setup
.and select TV settings > HbbTV and select Off
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3.3Videos, photos and music
Browse USB

You can  view photos or play your  music and videos from a USB
.memory device

Insert a USB device into the USB connection on the left-hand
side of  the TV while the TV is switched on. The TV detects the

device and opens a list showing its content. If  the list does not
appear automatically, press h , select Browse USB and press

.OK

To close Browse USB, press h  and select another activity  or
.disconnect the USB device

View photos
To view photos, select a photo in  the list and press OK . If  there

are more photos in  the folder,  the TV starts a slideshow with
.these photos

.To stop, press r OPTIONS  and select Stop

.To pause or play the slideshow again,  press OK
.To view the next photo,  press W

.To view the previous photo,  press X

Options for photos
:Press r OPTIONS  to select the following

Show info •
Stop •

Play once / Repeat •
Rotate •

Shuffle on / off  •
Slideshow speed •

Slideshow transition •
Set as  Scenea •

Shuffle on
.Plays  the files  randomly

Set as Scenea
.Sets the current photo as  a wallpaper photo for  Scenea

Play videos or music
To play videos or music, select the file in  the list and press OK .

If  there are more music or video files  in  the folder,  the TV plays
.the files  one after  the other. To stop, press r OPTIONS

.To pause or play, press OK
.To play the next file in  the folder,  press W

.To play to the previous file, press X
.To fast forward, press x

.To rewind, press w

Options for music and videos
:Press r OPTIONS  to select the following

Stop •
Play once / Repeat •

Shuffle on / off  •

Music with photos
You can  play music and show photos at the same time. Start the

.photo slideshow after  you started the music
.Select  a folder with music files  and press OK 1
.Select  a folder with photo files  and press OK 2

.To stop, press r OPTIONS  and select Stop

Screen off
If  you only listen  to music, you can  mute the TV screen to save

.energy
To mute the screen, press the green key, select Screen off and
press OK . To switch the screen back  on, press any  key on the

.remote control

See the list of  compatible playback formats in  Help >
.Specifications > Multimedia

Browse PC
You can  view photos or play your  music and videos from a PC in

.your  home network
The TV is DLNA certified and is compatible with other DLNA

.certified devices

What you need
To browse your  PC files, you need to connect the TV to your

home network.  Also, do not  forget to set your  media server
.software to share the files  with the TV

Browse PC
To browse your  PC files, press h , select Browse PC and press

.OK
.To close Browse PC, press h  and select another activity

If  the network is not  yet installed when you select Browse PC,
the Network installation starts automatically. Follow the

.instructions  on screen

To select, view and play your  files, read Help > Smart TV >
.Videos, photos and music > Browse USB

Find the list of  compatible playback formats and compatible media
.server software in  Help > Specifications > Multimedia

Read more about connecting to a network in  Help > Setup >
.Network

Scenea
With Scenea, you can  set a photo as  a painting on your  TV

.screen. Select  your  favourite photo from your  collection
To open Scenea, press h , select Scenea  and press OK . If  you

.did not  yet select a photo of  your  own, a preset  photo is shown
.To close the Scenea photo,  press a key on the remote control
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Select a photo for Scenea
Select  a photo from a connected USB device or from a 1

.connected PC. This photo must be in  JPEG format
With the photo highlighted in  the Browse USB or Browse PC 2

list, press r OPTIONS , select Set as Scenea  and press OK . By
.agreeing to overwrite the current photo,  the new photo is set

Scenea lounge light
To switch off  Ambilight when Scenea is on, press t ADJUST.

.Or press Ambilight on the front of  the TV

Energy saving
To switch the TV to the energy saving mode, press t ADJUST,

.select Smart picture and press OK . Select  Energy saving

Specifics
With Scenea switched on, the TV will automatically switch to

standby after  4 hours. You will be warned 1 minute before
switch off. This automatic switch to standby prevents unnecessary

.energy use in  case you forget that Scenea is on

If  the sleep timer is set, the TV will also switch to standby after
.the set time has elapsed

.Scenea has no sound

Wi-Fi Media Connect
With Wi-Fi MediaConnect  you can  bring up (project) your  PC

screen on to the TV screen wirelessly. You can  project video,
music, presentations or other content playing on your  laptop or

.desktop PC

Before you can  project the PC screen on to TV,  you must install
.the Wi-Fi MediaConnect  software on your  PC

Read more about installing the Wi-Fi MediaConnect  software in
.Help > Setup > Network > Wi-Fi MediaConnect

Start projecting
To start projecting the PC screen on to the TV,  click on the

small TV icon in  the taskbar  at the bottom right of  the PC
.screen. Your PC screen appears on your  TV screen

Stop projecting
.To stop projecting, click on the TV icon again

Wi-Fi MediaConnect Help
To read the Wi-Fi MediaConnect  Help, right-click the TV icon in

.the taskbar  of  the PC and select Help

Specifics
The playback of  video can  be affected by your  PC performance

.and your  wireless network bandwidth

You can  project high definition (HD) or standard definition (SD)
.video, depending on the processing power of  your  PC

The content protection on most DVD or Blu-ray Disc movies
might restrict watching  the movie on a TV when the disc is

.playing on a PC
.The TV shows PC media files  with a small delay
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3.4Pause TV and recording
Smart USB recording

With this  TV you can  pause a TV broadcast from a digital
.channel. You can  pause a TV broadcast to watch it later

Simply connect a USB Hard Drive device to your  TV and you
.can  pause the broadcast

If  your  TV is connected to the Internet, you can  also record or
set a programmed recording of  a digital  broadcast. In some

.countries, recording is not  supported

What you need
Smart USB recording and Pause TV only work with digital  TV

.(channels  (DVB broadcast or similar

To pause
To pause a digital  broadcast you need to connect a USB Hard

Drive. Use a USB 2.0 compatible Hard Drive device with a
minimum of  32GB Hard Drive space and a minimum writing

speed of  30MB/s.  Connect the USB Hard Drive to one of  the
.two USB connectors on the side of  the TV

To record
First,  check if the Programme guide supports recording.  With the

Internet connected, press h  and select Programme guide . If
there is a Recordings button on the Programme guide page,  you

.can  record programmes

To record programmes,  you need a USB 2.0 compatible Hard
Drive with 250GB and a high-speed (broadband) Internet

.connection to the TV
Read more about connecting to the network in  Help > Setup >

.Network

USB Hard Drive installation
Before you can  pause or record a broadcast, you must format

.the connected USB Hard Drive
Connect the USB Hard Drive to one of  the two USB ports on 1

the side of  the TV.  Do not  connect another USB device to the
.other USB port when formatting

.Switch on the device and the TV 2
When the TV is tuned to a digital  TV channel, press U (Pause) 3

to start formatting. Formatting will remove all  data from the
connected USB Hard Drive.  Follow the instructions  on screen.

When the USB Hard Drive is formatted, leave the device
.connected permanently

Warning
The USB Hard Drive is formatted exclusively for  this  TV,  you

cannot  use the stored recordings on another TV or PC. Do not
copy or change recording files  on the USB Hard Drive with any

PC application. This will corrupt your  recordings. When you
format another USB Hard Drive,  the content on the former will

.be lost

Pause TV
While watching  a TV broadcast from a digital  channel, you can
pause the broadcast and continue watching  later on. Answer a

phone call or take a break.  Meanwhile, the broadcast is stored on
the USB Hard Drive.  You can  pause a broadcast for  a maximum

.time span of  90 minutes

To pause a TV broadcast, press U (Pause). A progress bar
.appears briefly on screen

.To call up the progress bar,  press U (Pause) again
.(To continue watching, press x  (Play

.(To switch to TV broadcast again,  press S (Stop

Once you switch to a digital  channel, the USB Hard Drive starts
storing the broadcast. When you switch to another channel, the

new channel broadcast is stored and the broadcast of  the former
channel is cleared.  Also when you switch the TV to standby, the

.stored broadcast is cleared

When you start watching  a programme of  another device - a
connected Blu-ray Disc player or digital  receiver - the USB Hard

.Drive clears all  broadcast storage
Whilst recording a programme on the USB Hard Drive,  you

.cannot  pause a TV broadcast

Instant replay
Whilst watching  a TV broadcast from a digital  channel, you can

.easily instant replay the broadcast
To replay the last 10 seconds of  a TV broadcast, press U

.((Pause) and press w  (Left
You can  press w  repeatedly  until you reach the start of  the

.broadcast storage or the maximum time span

Progress bar
With the progress bar on screen, press T (Rewind) or press Q

(Forward) to select from where you want to start viewing the
stored broadcast. Press these keys  repeatedly  to change their

.speed
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Specifics
The Audio Description audio (commentary) for  the visually

.impaired is not  available for  playback in  Smart USB Recording

Recording
If  the TV is connected to the Internet and there is a Recordings
button on the Programme guide page,  you can  record a digital

.TV broadcast on the USB Hard Drive
.You can  manage all  recordings in  the Programme guide  on TV

If  the Recordings button is not  available, check if the Programme
guide data is set to update from the network.  Press h  (Home)

and select Setup > TV settings > Preferences  > Programme
.guide  > From network

Record now
To record the programme you are watching, press R (Record).
While the recording has already  started, you can  adjust the end
time of  the recording in  the pop-up window of  the Programme

.guide. Press Schedule  to confirm the end time

.To stop recording immediately,  press S

Schedule a recording
You can  schedule a recording of  an upcoming programme for

.(today or a few days from today (maximum of  8 days away

To schedule a recording,  press h  (Home) and select 1
Programme guide . On the Programme guide page,  select the

.channel and programme you wish to record

You can  enter the channel number to jump to the channel in  the
list. Press x  (Right) or w  (Left) to scroll  the programmes of  a

.channel
To change the date of  the list, select the date at the top of  the

page and press OK . Select  the day you want and press OK
.again

With the programme highlighted, press r OPTIONS  and 2
select Record. The TV adds some time buffer at the end of  the

.program. You can  add some extra buffer if needed

Select  Schedule  and press OK . The programme is scheduled 3
for  recording.  A warning will show automatically when

.overlapping recordings are scheduled
If  you plan to record a programme in your  absence, remember
to leave the TV on standby and the USB Hard Drive switched

.on

List of recordings
To view the list of  recordings and scheduled recordings, select

Recordings on the Programme guide page and press OK . In this
list, you can  select a recording to watch, remove recorded

programmes,  check the free drive space or schedule a recording
.not  linked to a specific  TV programme

Expired recording
Broadcasters  can  limit the number of  days a recording can  be
viewed. A recording in  the list can  show the number of  days

.before it expires

Failed recording
When a scheduled recording was prevented by the broadcaster

or when the download was interrupted, a recording is marked as
.Failed

Watch a recording
In the list of  recordings, select the arrow in front of  the

recording and press OK . The playback of  the recording starts.
You can  use the x  (Play), Q (Forward),  T (Rewind),  U

.(Pause) or S (Stop) keys  on the remote control

Set a timed recording
To set a recording not  linked to a programme, select Schedule
recording above the list of  recordings and press OK . Set the
channel, date and time span. To confirm the recording,  select

.Schedule  and press OK

Remove a scheduled recording
To remove a scheduled recording,  select the red circle in  front

.of  the recording and press OK

Delete a recording
To remove a recording,  select the recording in  the list and press

.r OPTIONS  and select Delete recording

Programme information
To view more information on a programme, select the

programme in any  programme guide list and press OK .
Depending on the status  of  this  programme you can  start

watching, schedule its recording,  playback the recording or delete
.the recording from this  page

Specifics
While recording a programme, you can  watch a previously •

.recorded programme
.While recording,  you cannot  switch TV channels  •

.While recording,  you cannot  pause the TV broadcast •

The Audio Description audio (commentary) for  the visually  •
.impaired is not  available for  playback in  Smart USB Recording
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3.5Games
Play a game

Add a game console
In the Home menu, start Add your  devices to add the console
to the Home menu for  easy selection later on. When adding a
game console to the Home menu, select Game when the TV
asks  for  the device type. If  your  game console is an EasyLink

.HDMI-CEC device it might add itself to the Home menu

Smart setting - Game
The Smart picture setting Game sets the TV to the ideal  Game

.settings  without picture lag
If  your  game console is added as  Game in the Home menu, the

.TV switches to the Game setting automatically

If  your  game console has added itself in  the Home menu as  a
Blu-ray Disc player  or DVD player , you need to switch the

.Smart picture setting to Game before you start playing

To switch the Smart picture setting to Game, press t ADJUST
and select Smart picture > Game and press OK . The TV is ready

for  gaming.  Do not  forget to switch back  to your  normal Smart
.picture setting when you stop gaming

Read more about how to connect a game console in  Help >
.Connections > Connect more devices > Game or HD Game

Two-player games
Some games offer multi-player and split screen gaming.  On this
TV,  you can  set the split screen as  two full screen views. Two

players watch the same TV but see two different screens to play
the game. The TV uses 3D technology to do this. To watch each

.screen, you need a pair  of  3D glasses for  each player

What you need
With this  TV,  use the two-player kit with 2 passive 3D glasses -

.(Philips PTA436 (sold separately
For two-player split screen gaming,  the game console must be

.connected with HDMI

Start a two-player game
.Select  the game console in  the Home menu and press OK 1
On the game console, start the game and select the multi or 2

.two-player mode. Select  the mode for  split screen viewing
.On the TV,  press t ADJUST and select Two-player game 3

Select  the format in  which the split screen game is shown on 4
screen, Side by side or Top / bottom and press OK . The TV

.shows the 2 screens as  full screens
To watch the 2 different screens, each player puts on one of  the

.glasses - player 1 or player 2

In and out of split screen view
In two-player split screen view, you can  switch back  and forth

from split screen to combined view, to be able to read the game
.menu or game scores

To switch views back  and forth, press OK on the remote
.control of  the TV

Stop Two-player game
To stop the two-player split screen view, press h  (Home) and

.select another activity

Specifics
To make Two-player gaming available in  the menu, select 3D in

.the same menu, select 2D in  the list and press OK
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3.6Text
Text pages

Open Text
To access  Text while you are watching  TV channels, press

.TEXT
.To close Text,  press TEXT again

Select a Text page
… To select a page

.Enter the page number with the number keys  •
Press W or X •
.Press u or v •

Press a colour key to select a colour-coded subject at the •
.bottom of  the screen

Text sub-pages
A Text page number can  hold several  subpages. The subpage
.numbers are shown on a bar next to the main page number

.To select a subpage, press w  or x

T.O.P. Text pages
.Some broadcasters offer T.O.P. Text

To open T.O.P. Text pages within Text,  press r OPTIONS
.and select T.O.P. overview

Search Text
You can  select a word and scan Text for  all  occurrences of  this

.word

Open a Text page and press OK . Select  a word or number with
the navigation keys. Now press OK again to jump immediately to
the next occurrence of  this  word or number. Press OK again to

.jump to the subsequent occurrence
.To stop the search,  press u until nothing is selected

Text from a connected device
Some connected devices that receive TV channels  can  also offer

.Text

To open Text from a connected device,  press h , select the
device and press OK . While watching  a channel on the device,

press r OPTIONS , select Show device keys  and select the
.B  key and press OK . Press È  (Back) to hide  the device keys

.To close Text,  press È  (Back) again

(Digital Text (UK only
Some digital  TV broadcasters offer dedicated Digital  Text or

interactive TV on their  digital  TV channels. This includes  normal
Text using the number, colour and navigation keys  to select and

.navigate
.(To close Digital  Text,  press È  (Back

Text options
:In Text,  press r OPTIONS  to select the following

Freeze page •
Dual screen •

T.O.P. overview •
Enlarge •
Reveal  •

Cycle subpages •
Language •

Freeze page
To stop the automatic rotation of  subpages, press r OPTIONS

.and select Freeze page

Dual  screen / Full screen
To show the TV channel and Text alongside each other, press
r OPTIONS  and select Dual  screen . Select  Full screen  to

.switch back  to full screen view

T.O.P. overview
To open T.O.P. Text, press r OPTIONS  and select T.O.P.

.overview

Enlarge
To enlarge the Text page for  more comfortable reading, press
r OPTIONS  and select Enlarge. To scroll  down the page,

.press v or u

Reveal
To unhide hidden information on a page,  press r OPTIONS

.and select Reveal

Cycle subpages
To cycle subpages when these are available, press r OPTIONS

.and select Cycle subpages

Language
To switch the group of  characters that Text uses to display

.correctly, press r OPTIONS  and select Language

Text setup
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Text language
Some digital  TV broadcasters have several  Text languages

.available

To set your  primary and secondary Text language, press h  >
Set up > Channel settings and select Primary or Secondary Text

.and select your  preferred Text languages

Text 2.5
If  available, Text 2.5 offers more colours and better graphics. Text

.2.5 is activated as  a standard factory setting
To switch it off, select h  > Setup > TV settings > Preferences

.> Text 2.5
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4
4.1

Setup
Picture and sound

Picture
In the Picture menu, you can  adjust all  picture settings

.individually

To open the Picture settings , press h  > Setup > TV settings >
.Picture

Contrast •
.Sets the contrast level of  the picture

Brightness •
.Sets the brightness level of  the picture

Colour •
.Sets the level of  colour saturation

Hue •
.If  NTSC is broadcast, hue compensates the colour variations

Sharpness •
.Sets the level of  sharpness of  fine detail

Noise reduction •
.Filters out  and reduces the image noise in  the picture

Tint •
Sets the colours to Normal , Warm (reddish) or Cool (bluish).

Select  Custom  to set up your  own personal settings  in  the
.Custom menu
Custom tint •

.Use the slider bar to set the colour temperature of  the picture

Pixel Precise HD •
.Controls the advanced settings  of  the Perfect Pixel HD Engine

Perfect Natural Motion removes motion judder and —
.reproduces  smooth  movement, especially in  movies

Clear LCD gives a superior  motion sharpness, better black —
level, high contrast with a flicker-free, quiet image and a larger

.viewing angle
Super resolution  enables superior  sharpness, especially on —

.lines and contours in  the picture

Perfect contrast sets the level at which the TV automatically —
enhances the details  in  the dark, middle and light areas of  the

.picture
Dynamic backlight sets the level at which power consumption —

can be reduced by dimming the brightness intensity of  the screen.
Choose for  the best power consumption or for  the picture with

.the best brightness intensity

MPEG artefact reduction smooths the digital  transitions in  the —
.picture

Colour enhancement makes the colours more vivid and —
.improves the resolution of  details  in  bright colours

Gamma  is a non-linear setting for  picture luminance and —
contrast.  Use the slider bar to set a higher or lower gamma

.value
PC mode •

Sets the TV to the ideal  pre-defined computer setting if a
.computer has been connected

Light sensor •
Adjusts the picture and Ambilight settings  automatically to the

.lighting conditions of  the room
Picture format •

.Read Help > Basics > Watch TV > Picture format

Screen edges •
.Slightly  enlarge the picture to hide  distorted edges

Picture shift  •
.Move the picture up / down or left / right with the cursor keys

Sound
.In the Sound menu, you can  adjust all  sound settings  individually

To open Sound settings , press h  > Setup > TV settings >
.Sound

Bass •
.Sets the level of  low tones in  the sound

Treble •
.Sets the level of  high tones in  the sound

Surround •
.Sets the surround sound effect from internal  speakers

Headphones volume •
.Sets the volume for  the headphone connection of  the TV

Auto volume levelling •
Reduces sudden volume differences like at the beginning of

.adverts or when switching from one channel to another

Balance •
Sets the balance of  the left and right speakers to best fit your

.listening position

Eco settings
.Eco settings  bundle  the TV settings  that help  the environment

While you are watching  TV channels, press the Green key to
.open Eco settings. Active settings  are marked with a ê

.Press again to close

Energy saving
This Smart picture setting sets the picture,  together with

Ambilight,  in  the most ideal  energy conscious setting. To switch
.on, select Energy saving in  Eco settings  and press OK

.To switch off  Energy saving, select another Smart picture setting

Screen off
If  you only listen  to music, you can  switch off  the TV screen to

save energy.  Select  Screen off and press OK . To switch the
.screen back  on, press any  key on the remote control

Light sensor
The built -in  light sensor automatically adjusts the picture,  together
with Ambilight,  to the lighting conditions of  the room. To switch

on, select Light sensor and press OK . To switch off, press OK
.again

Auto switch off
If  no keys  on the TV remote control were pressed during a 4-
hour period, the TV switches off  automatically to save energy.

.You can  switch off  this  Auto switch off

If  you use the TV as  a monitor or use a digital  receiver to watch
TV (a set top box - STB) and you do not  use the remote

.control of  the TV,  switch off  the automatic switch off

Smart settings
If  you select a Smart setting in  the ADJUST menu, you can  again
change the settings  of  the selected Smart setting with the Picture

and sound settings  in  Setup. The Smart setting remembers your
.changes
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Reset a Smart setting
To reset a Smart setting to its original  values, select the Smart

setting you want to reset in  the ADJUST menu. Then press h
> Setup > TV settings > Picture, select Reset , press OK and

.confirm

Read more about using Smart picture and sound settings  in  Help
.> Basics > Watch TV > Smart picture and sound settings

ISF Calibration
Get the most out  of  your  HD TV display with ISF  Calibration.

An ISF  calibration expert comes to your  home and sets the TV
to the most optimal picture setting. Additionally the expert can

.set an ISF  Calibration for  Ambilight
.Ask  your  dealer for  an ISF  Calibration of  your  TV

The ISF  Calibration expert stores and locks the ISF  settings  as  2
Smart picture settings. Once the ISF  Calibration is done, press t
ADJUST, select Smart picture and press OK . Select  ISF Day to

watch TV during bright light conditions or select ISF Night for
.dark light conditions

An ISF  Calibration can  be done on every activity  in  the Home
.menu, like Watch TV or a connected Blu-ray Disc player

. . . Calibration benefits are
better picture clarity and sharpness •

better detail in  bright and dark parts •
deeper and darker blacks •

better colour purity and quality •
reduced energy consumption •

Expert picture settings
When ISF Day or ISF Night is selected while an ISF  Calibration is

not  yet performed on the TV,  some expert picture settings  are
available. Press h  (Home) > Setup > TV settings > Picture >

.ISF expert settings and press OK

Reset Smart picture settings
To reset a Smart setting to its original  values, select the Smart

setting you want to reset in  the ADJUST menu. Then press h
(Home) > Setup > TV settings > Picture, select Reset , press

.OK and confirm
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4.2Ambilight
Placement

: For the best Ambilight effect
Dim the lighting conditions in  the room and position the TV •

.up to 25 cm away from the wall
Adjust Ambilight according to the colour of  your  wall at home •

.in  the Wall colour setting
To prevent poor infrared remote control reception, position •

.your  devices out  of  sight of  Ambilight

Adjust
.To open the Adjust menu, press t ADJUST

.To close, press t again

Switch  Ambilight on or off
In the Adjust menu, select Ambilight and press OK . Switch

.Ambilight On or Off. You can  also press Ambilight on the TV

Ambilight dynamic
In the Adjust menu, select Ambilight dynamic and press OK .

Adjust the speed at which Ambilight responds to onscreen
.images

Read more about other Ambilight settings  in  Help > Setup >
.Ambilight > Settings

Settings
More Ambilight settings  are available in  the Ambilight settings
menu in Setup. To change these settings, press h  and select

.Setup > TV settings > Ambilight

Ambilight brightness
To set the Ambilight brightness, select Ambilight brightness  and

.press OK . Adjust the light output of  Ambilight

Ambilight colour
To set the Ambilight colour,  select Ambilight colour and press
OK . Select  Dynamic, if Ambilight should respond to onscreen

images or select one of  the fixed colours. Select  Custom  if you
.want to set a specific  fixed colour

Custom colour
To set an Ambilight colour of  your  own, select Custom  in  the
Ambilight Colour menu. With Custom selected, you can  open
the Custom colour menu. Select  Palette  to choose your  own

colour.  Ambilight Custom colour is a fixed (non-dynamic) colour
.setting

Separation
To set the difference in  colour level between the lights on each
side of  the TV,  select Separation. Separation Off gives a dynamic

.but uniform Ambilight colour

TV switch off
To set Ambilight to fade out  and switch off  a few seconds after

you have switched off  the TV,  select TV switch off . Allow
Ambilight to fade out  and switch off  completely before you

.switch the TV back  on again

Lounge light mood
Read more about Lounge light mood in Help > Setup >

.Ambilight > Lounge light mood

Scenea lounge light
To always switch off  Ambilight when Scenea is switched on,

.select Scenea lounge light and select Off

Wall  colour
The colour of  the wall behind  your  TV can  influence the colour
effect of  Ambilight.  To correct this  influence, select Wall colour
and select a colour that matches the wall colour.  Ambilight will

correct its colours to mix best with the colour of  the wall behind
.the TV

Lounge light
When the TV is on standby, you can  switch Ambilight on and

.create a Lounge light effect in  your  room

To switch Ambilight on while the TV is on standby, press
.Ambilight on the TV

To change the Lounge light colour scheme, press Ambilight on
.the TV again

To switch off  Lounge light, press and hold Ambilight on the TV
.for  3 seconds
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.You can  also set up the colour scheme in the Setup menu
With the TV switched on, press h  and select Setup . Select  TV

settings > Ambilight > Lounge light mood . Select  the colour
.scheme with which Lounge light will start up
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4.3Channels
Reorder and rename

.You can  reorder  and rename channels  in  the Channel  list

To reorder  or rename a channel, read Help > Basics > Watch
.TV > Channel list

Update channels
The TV puts all  installed channels  in  the Channel  list. If  you
receive digital  channels, you can  set the TV to automatically

update the list with new channels. You can  also start an update
.of  the Channel  list yourself

Automatic channel update
Once a day, at 6 AM, the TV updates the channels  and stores

new channels. Empty channels  are removed. For new or removed
channels, a message is shown at TV start up. The TV must be in

.standby to automatically update channels

To switch off  the message at start up, press h  > Setup >
Channel settings and press OK . Select  Channel installation >

.Channel update message  and select Off

To switch off  the automatic channel update,  press h  > Setup >
Channel settings and press OK . Select  Channel installation >

.Automatic channel update and select Off

Start an update
To start an update yourself, press h  > Setup > Search for

channels  and press OK . Select  Update channels  and press OK .
Press Start . The update can  take a few minutes. Follow the

.instructions  on screen

Reinstall channels
Reinstall channels

To reinstall only the channels, press h  > Setup > Search for
channels  > Reinstall channels  and press OK . Select  DVB-T or
DVB-C . The channel search can  take a few minutes. Follow the

.instructions  on screen

Full installation
To redo a full TV installation, press h  > Setup > TV settings >

Reinstall TV and press OK . The installation can  take a few
.minutes. Follow the instructions  on screen

.You can  reorder  and rename channels  in  the Channel  list

Channel list copy
.Channel  list copy is intended for  dealers and expert users

With Channel  list copy, you can  copy the channels  installed on
one TV onto another Philips TV of  the same range. With

Channel  list copy, you avoid the time-consuming channel search
and you can  offer a predefined channel list setup. The small file

.you copy fits every USB memory device

Conditions
.Both TVs are from the same year range •

Both TVs have the same product type suffix for  DVB (H,  K, M, •
T or D/00) in  their  type number and have the TV installed for

.the same country

Both TVs have the same hardware type. Check the hardware •
type on the TV type plate on the back  of  the TV.  Typically

noted as
Q . . . LA

Both TVs have compatible software versions.  When you •
upload, an on-screen message will warn you if software versions

.are not  compatible

Copy a Channel list
Switch on the TV which has its channels  installed. Plug in  a 1

.USB memory device
Press h  > Setup > TV settings > Preferences  > Channel list 2

copy > Copy to USB and press OK . To copy the Channel  list
from this  TV,  you might be asked to enter the TV PIN code you

.entered during the installation

.When copying is done, unplug the USB memory device 3

Now you can  upload the copied Channel  list onto another Philips
.TV

Upload a Channel list

To a TV that's not yet installed
Plug in  the power plug to start the installation and select 1

language and country. You can  skip Search for  channels. Finish
.the installation

Plug in  the USB memory device that holds the Channel  list of  2
.the other TV

To start the Channel  list upload, press h  > Setup > TV 3
settings > Preferences  > Channel list copy > Copy to TV and

press OK . You might be asked to enter the TV PIN code of  this
.TV

The TV notifies  if the Channel  list is copied to the TV 4
.successfully.  Unplug the USB memory device

To an already installed TV
Verify the country setting of  the TV.  (To verify this  setting, 1

press h  > Setup > Search for channels  > Reinstall channels
and press OK . Press È  (Back) and later Cancel to leave the

(.Search for  channels

.If  the country is correct continue with step 2 hereunder
If  the country is not  correct, you need to start a reinstallation. To

start the reinstallation, press h  > Setup > TV settings >
Reinstall TV and press OK . Select  the correct country and skip

the Search for  channels. Finish the installation. When done, return
.to step 2

Plug in  the USB memory device that holds the Channel  list of  2
.the other TV

To start the Channel  list upload, press h  > Setup > TV 3
settings > Preferences  > Channel list copy > Copy to TV and

press OK . You might be asked to enter the TV PIN code of  this
.TV

The TV notifies  if the Channel  list is copied to the TV 4
.successfully.  Unplug the USB memory device

DVB-T or DVB-C
If  both DVB-T and DVB-C reception is available in  your  country

and if this  TV is ready to receive DVB-T and DVB-C for  your
country, you will have selected one or the other during the

.channel installation
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If  you want to change the DVB setting to start a new channel
installation, press h  > Setup > Channel settings and press OK .
Select  Channel installation > Antenna or Cable DVB and press

.OK . Select  the DVB setting you want

DVB-C channel installation
For ease of  use, all  DVB-C settings  are set to automatic. If  your

DVB-C provider gave you specific  DVB-C values, like a symbol
rate or a frequency, enter these values when the TV asks  for

.them during installation

DVB-T + DVB-C
You can  set up your  TV for  DVB-T and DVB-C. Install one

system followed by the other. When both installations are
complete, the Channel  list will show both DVB-T and DVB-C

.channels

Reception quality
If  you receive digital  channels, you can  check the quality and

.signal strength of  a channel
If  you use an antenna, you can  reposition the antenna to try and

.improve the reception

To check the reception quality of  a digital  channel, switch to the
channel and press h  > Setup > Channel settings and press

OK . Select  Channel installation > Digital : reception test and
.press OK

The digital  frequency is shown for  this  channel. If  the reception is
poor, you can  reposition your  antenna. To check the signal
.quality of  this  frequency again,  select Search and press OK

To enter a specific  digital  frequency yourself, select the frequency,
position the arrows on a number with x  and w  and change the

number with u and v. To check the frequency, select Search
.and press OK

If  you use DVB-C to receive channels, the options Symbol rate
mode and Symbol rate are available. For Symbol  rate mode,

select Automatic , unless your  cable provider gave you a specific
symbol  rate value. To enter the symbol  rate value, use the

.number keys

Manual installation — Analogue
Analogue TV channels  can  be manually tuned in channel by

.channel

To install  analogue channels  manually,  press h  > Setup >
Channel settings and press OK . Select  Channel installation >

.Analogue : manual installation and press OK

System 1
To set up the TV system, select System and press OK . Select

.your  country or part  of  the world where you are now

Find channel 2
To find a channel, select Find channel and press OK . Select

Search and press OK . You can  also enter a frequency yourself. If
the reception is poor, press Search again.  If  you want to store

.the channel, select Done and press OK

Fine tune 3
To fine tune a channel, select Fine  tune and press OK . You can

fine tune the channel with u or v. If  you want to store the
.channel found,  select Done and press OK

Store 4
You can  store the channel on the current channel number or as

a new channel number. Select  Store current channel or Store as
.new channel

You can  redo these steps until you found all  available analogue
.TV channels

Clock settings
In some countries, digital  broadcasts do not  send UTC -

Coordinated Universal Time information. The daylight saving
change might be ignored and the TV might show an incorrect

.time

To correct the TV clock, press h  > Setup > TV settings >
Preferences  > Clock and select Country dependent. Select

.Daylight saving and select the appropriate  setting
To set the time and date manually,  select Manual. Then select

.Time or Date
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4.4Satellite channels
Introduction

As well  as  the DVB-T and DVB-C reception, this  TV has a built -
in  satellite DVB-S receiver. With a satellite dish antenna

connected, you can  receive digital  satellite channels . You do not
.need an external satellite receiver

LNB
An LNB (Low Noise  Block-downconverter) captures the signals
from a satellite and is mounted at the end of  the pole on the

.dish antenna. The TV can  receive signals from 4 different LNBs

Installation
With a properly set-up and connected satellite dish antenna, you

.can  install  satellite channels  on the TV
.(You can  install  channels  from 4 different satellites (4 LNBs

Install 1
To search for  satellites and install  satellite channels, press h  >
Setup > Search for satellite and press OK . If  you have already

.installed satellites, select Reinstall channels  and press OK

Connection type 2
Before you start searching for  satellites, you must set the

connection type. The connection type will determine the number
of  LNBs you can  install  (the number of  different satellites). For

ease of  installation, select the correct type for  the number of
.satellites you want to install

To set up the connection type, select Settings  and press OK .
Select  Connection type and select One LNB if you have only

one LNB, select DiSEqC Mini for  2 LNBs or select DiSEqC 1.0
.to install  3 or 4 LNBs. Select  Done to close the settings

Search for satellites 3
To start the search,  select Start and press OK . The TV searches

for  all  available satellites. This can  take several  minutes. If  no
satellites are found,  check the antenna connections and the

.position of  the dish antenna

The signal quality shown is not  always representative of  the signal
.quality of  all  channels  on that satellite

To repeat the search for  satellites, select Restart and press OK .
If  you are satisfied with the satellites found,  you can  install  all

.their  channels

Install channels  4
To install  all  channels  for  the satellites you found,  press Install.

.The installation can  take several  minutes per satellite
When the installation is finished,  you can  find all  channels  in  the

.satellite Channel  list

More settings
For most satellites, you do not  need to change the LNB settings

but, if you are searching for  a specific  satellite on C-band for
instance, you need to set the LNB you use for  this  satellite to

Single. Or, if you are an expert user, you might need a Custom
.setting for  the LNBs you use

Reset
.You might have lost track of  the settings  you set up

To reset the satellite installation settings  to factory settings, select
.Reset in  Settings  and press OK

Signal reception test
The automatic channel install  might have missed a specific  channel
or channels  from a transponder. You can  add a transponder with
Signal reception test. Read Help > Setup > Satellite channels  >

.Signal reception test

Dish antenna connection
Read more about the antenna connection for  satellite in  Help >

.Connections > First connections  > Satellite antenna

Find the list of  preset  satellites on this  TV in Help >
.Specifications > Power and reception

Add satellites
If  satellite channels  are already  installed, you can  add an extra

satellite to the installation. You can  install  channels  from 4
.different satellites - 4 LNBs

Connection type 1
Check the Connection type setting before you add a satellite .

The setting One LNB receives only one LNB, the setting DiSEqC
Mini receives only 2 LNBs and the setting DiSEqC 1.0 can

.receive 3 or 4 LNBs

To check the Connection type first, press h  > Setup > Search
for satellite and press OK . Select  Reinstall channels  and select
Settings  and press OK . Select  Connection type and select the

setting you need for  the number of  satellites you want to install.
Select  Done to close the settings. Press È  to close Reinstall

.channels

Add a satellite 2
To add a satellite, press h  > Setup > Search for satellite and
press OK . Select  Add satellite and press OK . The TV searches

.for  a satellite on the first free LNB. This can  take several  minutes

If  no satellites are found,  check the antenna connections and the
.position of  the dish antenna. Select  Restart or Next LNB

If  there are no free LNBs, you can  remove a satellite first. Read
.Remove satellites on the following page

Install channels  3
If  you are satisfied with the added satellite, you can  install  the

.channels
To install  all  channels, press Install. The installation can  take

several  minutes. When installation is complete, you can  find the
.added channels  in  the satellite Channel  list

.You can  remove a satellite from your  satellite installation
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To remove a satellite, press h  > Setup > Search for satellite.
Select  Remove satellite and press OK . Select  the satellite you

want to remove and press OK . To confirm, select Yes  and press
OK . The satellite and its channels  are removed from the

.installation

Update channels
If  satellite channels  are already  installed, you can  update the

.channel list with possible new channels  from all  installed satellites

To update the satellite channels, press h  > Setup > Search for
satellite. Select  Update channels  and press OK . The TV scans

the satellites for  new channels  and adds them to the list. Empty
channels  are removed from the list. The update can  take several
minutes per satellite. When the update has finished,  the Channel

.list for  satellites is updated

Channel list copy
.Channel  list copy is intended for  dealers and expert users

.Channel  list copy will copy both terrestrial and satellite channels

With Channel  list copy, you can  copy the channels  installed on
one TV onto another Philips TV of  the same range. With

Channel  list copy, you avoid the time-consuming channel search
and you can  offer a predefined channel list setup. The small file

.you copy fits every USB memory device

Conditions
.Both TVs are from the same year range •

Both TVs have the same product type suffix for  DVB (H,  K, M, •
T or D/00) in  their  type number and have the TV installed for

.the same country
.Both TVs have an identical satellite installation setting •

Both TVs have the same hardware type. Check the hardware •
type on the TV type plate on the back  of  the TV.  Typically

noted as
Q . . . LA

Both TVs have compatible software versions.  When you •
upload, an on-screen message will warn you if software versions

.are not  compatible

Copy a Channel list
Switch on the TV which has its channels  installed. Plug in  a 1

.USB memory device
Press h  > Setup > TV settings > Preferences  > Channel list 2

copy > Copy to USB and press OK . To copy the Channel  list
from this  TV,  you might be asked to enter the TV PIN code you

.entered during the installation

.When copying is done, unplug the USB memory device 3

Now you can  upload the copied Channel  list onto another Philips
.TV

Upload a Channel list

To a TV that's not yet installed
Plug in  the power plug to start the installation and select 1

language and country. You can  skip Search for  channels. Finish
.the installation

Plug in  the USB memory device that holds the Channel  list of  2
.the other TV

To start the Channel  list upload, press h  > Setup > TV 3
settings > Preferences  > Channel list copy > Copy to TV and

press OK . You might be asked to enter the TV PIN code of  this
.TV

The TV notifies  if the Channel  list is copied to the TV 4
.successfully.  Unplug the USB memory device

To an already installed TV
Verify the country setting of  the TV.  (To verify this  setting, 1

press h  > Setup > Search for channels  > Reinstall channels
and press OK . Press È  (Back) and later Cancel to leave the

(.Search for  channels

.If  the country is correct continue with step 2 hereunder
If  the country is not  correct, you need to start a reinstallation. To

start the reinstallation, press h  > Setup > TV settings >
Reinstall TV and press OK . Select  the correct country and skip

the Search for  channels. Finish the installation. When done, return
.to step 2

Plug in  the USB memory device that holds the Channel  list of  2
.the other TV

To start the Channel  list upload, press h  > Setup > TV 3
settings > Preferences  > Channel list copy > Copy to TV and

press OK . You might be asked to enter the TV PIN code of  this
.TV

The TV notifies  if the Channel  list is copied to the TV 4
.successfully.  Unplug the USB memory device

Signal reception test
With Signal reception test for  satellites, you can  check the signal

.strength of  a satellite or you can  add a new satellite channel

To start Signal reception test, press h  > Setup > Search for
.satellite. Select  Signal reception test and press OK

.Select  the LNB 1
If  you know the frequency of  the transponder (which can  hold 2

.several  channels), select Frequency and enter it
.Select  Search and press OK 3

If  the TV finds  a frequency and there is a store button shown, 4
.a new transponder has been found

Press Store to add the new transponder with its channel or 5
.channels  to the Channel  list

.To add another transponder, select Exit and repeat the steps

Troubleshooting
The TV cannot install the satellite I want

.Check the orientation of  the dish antenna •
.Check the setting for  the LNB that you use for  this  satellite •

.Check the connection type in  the satellite installation settings  •

Reset all  satellite settings  if you lost track of  the settings  you •
.changed. Read Help > Setup > Satellite channels  > Installation

The reception of a satellite channel is poor
.Check the orientation of  the dish antenna •

Sometimes the reception is poor
Check if the dish antenna is solidly mounted. Strong winds can  •

.move the dish
.Snow and rain can  degrade reception •

.Read more about troubleshooting in  Help > Troubleshooting
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4.5Network
Benefits
Browse PC

If  you connect the TV to a home network,  you can  play photos,
music and videos from your  computer or storage device.  Once

the network is installed on the TV,  you can  find and play the files
.from your  PC on the TV screen

Net TV
If  you connect the TV to a home network with an Internet

connection, you can  link up the TV to Net TV.  Net TV offers
Internet services and websites tailored to your  TV.  Play music and

videos,  consult  infotainment, rent movies and much more. Once
the network is installed, you can  enjoy  the best of  the Internet

.for  your  TV

Interactive TV
With the TV connected to the Internet, you can  enjoy  the full

benefits of  Interactive TV.  Systems such as  HbbTV, MHP, etc use
.the Internet to communicate with the TV

Wi-Fi MediaConnect
With Wi-Fi MediaConnect  you can  bring up (project) your  PC

screen on the TV screen wirelessly. You start Wi-Fi
.MediaConnect  from your  PC

What you need
To connect the TV to a home network and the Internet, you

need a router in  your  home network.  The router must be set to
DHCP server on. Use a router with a high-speed (broadband)

connection to the Internet. You can  connect the TV wirelessly or
.wired

If  you use a wired connection to the router you need a network
.(Ethernet) cable

The TV uses a DLNA-certified protocol. You can  use a computer
with Microsoft Windows XP, Vista or Windows 7,  Intel  Mac

.OSX or Linux as  the operating system

Find your PC files
To select your  PC files  on screen, you need recent media server

software on your  computer,  like Windows Media Player 11 or
similar. To find your  files  on the TV,  some media server software

.must be set up to share the PC files  with the TV

Find the list of  supported media server software in  Help >
.Specifications > Multimedia

Wireless installation
.Switch on your  router before you start the network installation

To start the wireless network installation, press h , select Setup
> Connect to network  and press OK . Follow the instructions  on

.screen

WPS - Wi-Fi Protected Setup
If  your  router has WPS (Wi-Fi Protected Setup), go to the

router and press the WPS button. Return  to the TV within 2
minutes, select WPS  and press OK . The TV connects to your

.network.  This takes about 2 minutes. Finish the installation

Most new wireless routers have the WPS system and carry the
WPS logo. The WPS system uses WPA security encryption and
cannot  be combined with devices on your  network that use the

WEP security encryption.  If  you still need this  WEP device in
.your  network,  install  with Scan > Standard

Scan for routers
If  you have several  routers in  your  network,  you can  select the

network you need. To select a specific  network router, press
Scan on the first page of  the installation. The routers with WPS

.and with the strongest signal are shown first in  the list

Select  the router you need and press WPS  if the router has
WPS. Or press Pin code if you can  enter the PIN code in your

router software to connect. Or press Standard  to enter the
.encryption key manually

PIN code
To make the secured connection with a PIN code,  select PIN
code and press OK . Write down the 8-digit PIN code shown

and enter it in  the router software on your  PC. See the router
.manual  where to enter the PIN code

Standard
To enter the encryption key (the security key) manually,  select

Standard  and press OK . If  you have WPA security on your
router, enter the passphrase with the remote control. To open

.the on-screen keyboard, select the text  entry field and press OK

If  you have WEP security encryption, the TV asks  for  the WEP
encryption key in  hexadecimal numbers. Find this  hexadecimal key

in the router software on your  PC. Write down the first key of
the WEP keys  list and enter it on TV with the remote control. If

the security key is accepted, the TV is connected with the
.wireless router

.If  asked, agree to the End User License Agreement

Wi-Fi Media Connect
With Wi-Fi MediaConnect  you can  bring up (project) your  PC

screen on the TV screen wirelessly. With the supplied Wi-Fi
MediaConnect  CD-ROM you can  download the software for

.free. Wi-Fi MediaConnect  is only available for  PC
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What you need
To use Wi-Fi MediaConnect, you need to connect the TV to

.your  home network.  You need a wireless router
Read more about connecting to a network in  Help > Setup >

.Network

Install Wi-Fi MediaConnect
.Insert the Wi-Fi MediaConnect  CD-ROM into your  PC 1

Your PC starts your  Internet browser and opens the Wi-Fi 2
MediaConnect  download page -

www.philips.com/wifimediaconnect. On the website, you can
.check the necessary PC system requirements

.Enter the code printed on the CD-ROM envelope 3
Click  the 'Download now' button to download the free Wi-Fi 4

.MediaConnect  software
Once downloaded, start the file 'Wi-Fi 5

.MediaConnect_setup.exe'. Follow the instructions  on screen

TV network name
If  you have more than one TV in your  home network,  you can

rename this  TV.  To rename this  TV in the network,  press h  >
Setup > Network settings and select TV network name. To

enter the name,  press OK to open the on-screen keyboard or
.use the remote control keypad

To use Wi-Fi MediaConnect  on your  PC read Help > Smart TV
.> Videos, photos and music > Wi-Fi MediaConnect

PC requirements
(Windows XP, Vista, Windows 7 (PC only

Minimum PC requirements
Intel® Pentium Core™ 2 Duo 1.8GHz •

512MB RAM •
200MB free hard disk space •

Wi-Fi 802.11g •
Broadband Internet connection •

Recommended PC requirements
Intel® Pentium Core™ 2 Duo 2.1GHz •

1GB RAM •
200MB free hard disk space •

Wi-Fi 802.11n for  router and PC •
Broadband Internet connection •

Wired installation
Connect the router to the TV and switch on your  router before

.you start the network installation

To start the network installation, press h , select Setup >
Connect to network  and press OK . Follow the instructions  on

.screen

The TV constantly searches for  a network connection. The router
.must be set to DHCP server on

.If  asked for, agree to the End User License Agreement

Read more about how to connect in  Help > Connections >
.Network > Wired

Network settings
To open the Network settings, press h  > Setup > Network

.settings and press OK

You can  view the network type, IP and MAC address, the signal
strength,  speed and encryption method etc. You can  set DHCP

and Auto IP,  the IP configuration settings, DMR and the TV
.network name
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4.6Devices
EasyLink HDMI-CEC

With EasyLink HDMI-CEC your  TV and the connected devices
can  work together. You can  use the TV remote control to

operate EasyLink devices. The device needs to be connected with
an HDMI cable. Devices with EasyLink appear automatically in  the

.Home menu

Setup
.The TV comes with EasyLink switched on

Make sure that all  HDMI-CEC settings  are properly set up on
the connected EasyLink devices. EasyLink might not  work with

.devices from other brands

Switch  off EasyLink RC
If  you don't want to operate devices with the TV remote

.control, you can  switch off  EasyLink remote control separately
Press Home h  > Setup > TV settings and select EasyLink >

.EasyLink Remote Control and select Off

Switch  off EasyLink
To switch off  EasyLink completely,  press Home h  > Setup >

TV settings and select EasyLink > EasyLink On/Off and select
.Off

HDMI-CEC on other brands
The HDMI-CEC functionality  has different names on different

brands.  Some examples are: Anynet,  Aquos Link, Bravia Theatre
Sync, Kuro Link, Simplink and Viera Link. Not all  brands are fully

.compatible with EasyLink

Read more about using EasyLink in  Help > Basics > Remote
.control > Operate devices

Add a new device
Devices connected with EasyLink HDMI-CEC automatically show

their  activity  in  the Home menu. A single device can  add several
.activities.  The device must be connected with an HDMI cable
If  your  connected device does not  appear in  the Home menu,

.on the device EasyLink may be switched off

If  your  connected device does not  have EasyLink or is not
connected with an HDMI cable, you need to manually add your

.device with Add your devices in  the Home menu

Add your devices
In the Home menu, select Add your devices and press OK .

.Follow the instructions  on screen
The TV asks  you to select the device and the connection to

.which the device is connected
.The device or its activities are now added to the Home menu

Rename a device
To rename a device in  the Home menu, select the device and

press r OPTIONS  and select Rename . Use the keypad on the
remote control as  you do for  SMS/text  messaging to enter the

.new name or press OK to open the on-screen keyboard

Delete a device
To delete a device or activity  from the Home menu, select the

item and press r OPTIONS  and then select Remove this
.device

If  the device or activity, keeps appearing in  the Home menu after
you deleted it, switch off  the EasyLink setting on the device to

.prevent the icon from being automatically added again

Audio to Video sync

With a Home Theatre System (HTS) connected to the TV,  the
picture on TV and the sound from the HTS should be

synchronised.  A mismatch can  be visible  in  scenes with people
.talking. When they finish sentences before their  lips stop moving

Automatic audio to video sync
With recent Philips Home Theatre Systems, the audio to video

.sync is automatically synchronised and always correct

Audio sync delay
Other Home Theatre Systems might need to adjust the audio

sync delay to synchronise the audio to video. On the HTS,
increase the delay value until there is a match between picture
and sound.  A delay value of  180ms may be required. Read the

.user manual  of  the HTS

With a delay value set up on the HTS, you need to switch off
Audio Out delay on the TV if the HTS sets an identical delay for

all  its incoming audio.  To switch off  Audio Out delay , press h
and select Setup > TV settings > Preferences  > Audio Out

.delay. Select  Off and press OK

If  you cannot  set up a delay on the HTS or its maximum setting
is insufficient,  you can  switch off  the Perfect Natural Motion
picture processing of  the TV.  To switch off  Perfect Natural

Motion,  press h  and select TV settings > Picture > Perfect
.Natural Motion . Select  Off and press OK

Auto subtitle shift
If  you play a DVD or Blu-ray Disc on a recent Philips player, the
TV can  move the subtitles upwards. Subtitles will then be visible

whatever Picture format you select. The TV comes with Auto
.subtitle shift  switched on

To switch off  Auto subtitle shift, press h  > Setup > TV
.settings > EasyLink > Auto subtitle shift . Select  Off

Pixel Plus link
Some other devices, DVD or Blu-ray Disc players, might have

their  own picture quality processing. To avoid bad picture quality
caused by interference with the TV processing, the picture

processing of  these devices should be disabled.  The TV comes
with Pixel Plus link switched on and disables  the picture quality

.processing of  recent Philips devices connected to the TV

To switch off  Pixel Plus link,  press h  > Setup > TV settings >
.EasyLink > Pixel Plus link. Select  Off

50Setup / Devices



4.7Universal access
Switch on

With Universal access  switched on, the TV is set for  use for
.hearing and visually  impaired people

Switch  on
If  you did not  switch on Universal access  during the installation,

.you can  still switch it on in  Setup
To switch on Universal access, press h  > Setup > TV settings

.> Preferences  > Universal access. Select  On and press OK

With Universal access  switched on in  Setup, the Universal access
option is added in the Options menu. With Universal menu in

the Options menu, you can  set specific  settings  for  hearing and
.visually  impaired people

Hearing impaired
Some digital  TV channels  broadcast special  audio and subtitles

adapted for  hearing impaired people. With Hearing impaired
switched on, the TV automatically switches to the adapted audio

.and subtitles,  if available

Switch  on
To switch on Hearing impaired, press r OPTIONS , select

Universal access and press OK . Select  Hearing impaired, select
.On and press OK

To check whether a hearing impaired audio language is available,
press r OPTIONS , select Audio language and look for  an

.audio language marked with a î

If  Universal access  does not  appear in  the Options menu, switch
on Universal access  in  the Setup. Read Help > Setup > Universal

.access > Switch  on

Visually impaired
Some digital  TV channels  broadcast special  audio called Audio

Description for  visually  impaired people. The audio consists  of  a
narrator describing  what is happening in  the programme during

.the pauses in  the normal audio

Switch  on
To switch this  visually  impaired audio,  press r OPTIONS ,

select Universal access and press OK . Select  Visually  impaired
and select On or, if available, select the speakers the adapted
audio should be played from. If  available, the TV will play the

.visually  impaired audio

Volume - Visually  impaired
.If  available, you can  set the volume of  the extra commentary

To check whether a visually  impaired audio language is available,
press r OPTIONS , select Audio language and look for  an

.audio language marked with a Ï

If  Universal access  does not  appear in  the Options menu, switch
on Universal access  in  the Setup. Read Help > Setup > Universal

.access > Switch  on

Key beep
Key beep gives an audio feedback each time you press a key on

.the remote control. The volume of  the beep is fixed

Switch  on
To switch on Key beep, press r OPTIONS , select Universal

.access and press OK . Select  Key beep and select On

If  Universal access  does not  appear in  the Options menu, switch
on Universal access  in  the Setup. Read Help > Setup > Universal

.access > Switch  on
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4.8Software
Current version

To view the current TV software version, press h  > Setup >
Software settings and press OK . Select  Current software info

:and read Version

Update from Internet
If  the TV is connected to the Internet, you may receive a

message from Philips to update the TV software. You need a
.high-speed (broadband) Internet connection

If  you receive this  message, we recommend you carry out  the
.update.  Select  Update. Follow the instructions  on screen

You can  also look for  new updates yourself. To look for  an
update,  press h  > Setup > Update software and press OK .

.Follow the instructions  on screen

When the update is complete, the TV switches off  and back  on
again automatically. Wait for  the TV to switch itself back  on. Do

.not  use the Power switch O on the TV

Update with USB
It might be necessary to update the TV software.  You need a PC

with an high-speed Internet connection and a USB memory
device to upload the software on the TV.  Use a USB memory

device with 256MB free space. Make sure that write  protection is
.switched off

Start 1
Identify 2

Download 3
Update TV 4

Start the update on TV 1
To start the software update,  press h  > Setup > Update

.software. Select  USB

Identify the TV 2
Insert the USB memory into the side of  the TV,  select Start and

press OK . An identification file is written on the USB memory
.device

Download the TV software 3
Insert the USB memory into your  PC. On the USB memory

device,  locate the file update.htm  and double click it. Click  on
Send ID. If  new software is available, download the .zip file. After

the download, unzip the file and copy the file autorun.upg onto
.the USB memory device.  Do not  place this  file in  a folder

Update the TV software 4
Insert the USB memory into the TV again.  The update starts

automatically. The TV switches itself off  for  10 seconds and then
.back  on again.  Please wait

. . . Do not
use the remote control •

remove the USB memory device from the TV •

If  a power cut occurs during the update,  never remove the USB
memory device from the TV.  When the power returns, the

.update will continue

At the end of  the update,  the message Operation succesful
appears on screen. Remove the USB memory device and press

.O on the remote control

. . . Do not
press O twice •

use the O switch on the TV •
The TV switches itself off  (for  10 seconds) and then back  on

.again.  Please wait

.The TV software has been updated. You can  use the TV again

To prevent an accidental update of  the TV software,  delete the
.autorun.upg file from the USB memory device
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5
5.1

Connections
First connections

Power cable
.Insert the power cable into the power socket of  the TV

When disconnecting the power cable, always pull the plug,  never
.the cable

Although this  TV has a very low standby power consumption,
switch off  the TV with the power switch to save energy if you

.do not  use the TV for  a long period of  time
Read more about the power switch in  Help > Getting started >

.Keys on the TV > Power switch

Make sure the power cable is securely inserted into the TV.
Make sure that the power plug in  the wall socket is accessible at

.all  times

Antenna cable
Locate the antenna connection at the back  of  the TV.  Insert the

.antenna cable securely into the Antenna a socket

Satellite antenna cable
Locate the F-type satellite antenna connection at the side of  the

.TV.  Attach the satellite antenna cable to this  connection
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5.2Cables and connections
Cable quality

Before you connect devices to the TV,  check which connectors
are available on the device.  Connect the device to the TV with

the highest quality connection available. Good quality cables
ensure a good transfer of  picture and sound.  Read the other

.chapters of  Cables and connections

The connections diagrams shown in Help > Connections >
Connect devices are recommendations. Other solutions  are

.possible

Visit the Philips support webpages  - www.philips.com/support -
and start the Connectivity guide  for  TV.  The guide can  help  you

.to connect the devices you have at home

HDMI
An HDMI connection has the best picture and sound quality.
One HDMI cable combines video and audio signals. Use an

HDMI cable for  High Definition (HD) TV signals. An HDMI cable
transfers picture and sound signals in  only one direction (except

for  the HDMI ARC). Do not  use an HDMI cable longer than
.5 m

EasyLink HDMI-CEC
If  your  devices are connected with HDMI and have EasyLink, you
can operate them with the TV remote control. Read more about
.EasyLink in  Help > Basics > Remote control > Operate devices

HDMI ARC connection
Connect a Home Theatre System to the HDMI ARC connection.
With HDMI ARC, the extra audio cable from the TV to the HTS

is not  necessary. With one HDMI cable connected to HDMI
.ARC (Audio Return  Channel)  both cables are combined

Switch  off HDMI ARC
In case you would like to switch off  the audio return signal on

the HDMI ARC connection, press h  > Setup > TV settings >
.EasyLink > HDMI 1 ARC, select Off and press OK

DVI to HDMI
Use a DVI to HDMI adapter if your  device only has a DVI

connection. Use one of  the HDMI connections and add an Audio
L/R cable (mini-jack 3.5 mm) to Audio In DVI/VGA  for  sound,

.on the back  of  the TV

Copy protection
DVI and HDMI cables support HDCP (High-bandwidth Digital

Contents Protection). HDCP is a copy protection signal that
prevents copying content from a DVD disc or Blu-ray Disc. Also

.(referred to as  DRM (Digital  Rights  Management

Y Pb Pr
Use the Component Video YPbPr  connection together with an

.Audio Left and Right connection for  sound

Match the YPbPr  connector colours with the cable plugs when
.you connect. YPbPr  can  handle High Definition (HD) TV signals

SCART
A SCART cable combines video and audio signals. SCART

connectors can  handle RGB video signals but cannot  handle High
.Definition (HD) TV signals

.Use the included Scart adapter to connect a Scart cable
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Video
If  you have a device with only a Video (CVBS) connection, you

need to use a Video to SCART adapter (not  supplied). Connect
the Video to Scart adapter to the included Scart adapter of  the

.TV.  You can  add the Audio L/R connections

VGA
Use a VGA cable (DE15 connector)  to connect a computer to

the TV.  With this  connection you can  use the TV as  a computer
monitor.  You can  add an Audio L/R cable for  sound (mini-jack

.(3.5 mm

To connect a computer with the VGA connection, read Help >
.Connections > Connect more devices > TV as PC monitor
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5.3Connect devices
SoundBar

.Use an HDMI cable to connect the device to the TV

If  you use the HDMI-ARC connections on both TV and device,
.no other cable is needed.  If  not, read on

If  you do not  use the HDMI-ARC connection, add a digital  audio
.(cable (optical

Blu-ray Disc / DVD player
.Use an HDMI cable to connect the device to the TV
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Home Theatre System with disc player
.Use an HDMI cable to connect the device to the TV

If  you use the HDMI-ARC connections on both TV and device,
.no other cable is needed.  If  not, read on

If  you do not  use the HDMI-ARC connection, add a digital  audio
.(cable (optical
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(Audio to Video synchronisation (sync
If  the sound does not  match with the video on screen, you can
set a delay on most DVD Home Theatre Systems to match the

.sound and video
Read more about Audio to Video sync in  Help > Setup >

.Devices > Audio to Video sync

Do not  connect the audio signal from a DVD player or other
device directly to the Home Theatre System. Always route the

.sound through the TV first

Recorder
Use 2 antenna cables to connect the antenna to the device and

.the TV

.Add an HDMI cable to connect the device to the TV
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Digital receiver / Satellite receiver
If  you use a digital  receiver to watch TV (a set top box - STB)
and you do not  use the remote control of  the TV,  then switch

off  the automatic switch off. This will prevent the TV from
switching off  automatically after  a 4 hour period without a key

.press on the remote control of  the TV

To switch off  the automatic switch off, press the green key while
you are watching  TV channels  and select Auto switch off and

.select Off

Use 2 antenna cables to connect the antenna to the device and
.the TV

.Add an HDMI cable to connect the device to the TV
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Dig. receiver + Disc Recorder
If  you use a digital  receiver to watch TV (a set top box - STB)
and you do not  use the remote control of  the TV,  then switch

off  the automatic switch off. This will prevent the TV from
switching off  automatically after  a 4 hour period without a key

.press on the remote control of  the TV

To switch off  the automatic switch off, press the green key while
you are watching  TV channels  and select Auto switch off and

.select Off

.First,  use 3 antenna cables to connect the devices to the TV

Then use an HDMI cable to connect the digital  receiver to the
.TV

Finally, use an HDMI cable to connect the Disc Recorder to the
.TV
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Dig. receiver + Disc-R + Home Theatre
If  you use a digital  receiver to watch TV (a set top box - STB)
and you do not  use the remote control of  the TV,  then switch

off  the automatic switch off. This will prevent the TV from
switching off  automatically after  a 4 hour period without a key

.press on the remote control of  the TV

To switch off  the automatic switch off, press the green key while
you are watching  TV channels  and select Auto switch off and

.select Off

.First,  use 3 antenna cables to connect the devices to the TV

Then use an HDMI cable to connect the digital  receiver to the
.TV
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Then use an HDMI cable to connect the Disc Recorder to the
.TV

Then use an HDMI cable to connect the Home Theatre System
.to the TV

If  you do not  use the HDMI-ARC connection on the TV and
.(the device,  add a digital  audio cable (optical

Digital HD receiver
If  you use a digital  receiver to watch TV (a set top box - STB)
and you do not  use the remote control of  the TV,  then switch

off  the automatic switch off. This will prevent the TV from
switching off  automatically after  a 4 hour period without a key

.press on the remote control of  the TV
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To switch off  the automatic switch off, press the green key while
you are watching  TV channels  and select Auto switch off and

.select Off

.First,  use 2 antenna cables to connect the device to the TV

.Use an HDMI cable to connect the device to the TV
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5.4Connect more devices
Game

Connect a game console to the side or back  of  the TV.  You can
use an HDMI, YPbPr  or SCART connection. If  your  game console
only has Video (CVBS) and Audio L/R output, use a Video Audio

.L/R to SCART adapter to connect to the SCART connection

.Read more about Games in  Help > Smart TV > Games

.Use an HDMI cable to connect the device to the side of  the TV

.Or use a SCART adapter to connect the device to the TV

HD Game
Use an HDMI cable or YPbPr  and Audio L/R cables to connect a

.High Definition game console to the TV

To connect a HD Game console, read Help > Connections >
.Connect more devices > Game

Photo camera
To view photos stored on your  digital  photo camera, you can

connect the camera directly to the TV.  Use the USB connection
on the side of  the TV to connect. Switch on the camera after

.you made the connection
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If  the list with the content of  the camera does not  appear
automatically, your  camera might need to be set to transfer its

content with PTP (Picture Transfer  Protocol). Read the user
.manual  of  the digital  photo camera

Camcorder
Connect a camcorder  to the side or back  of  the TV.  You can
use an HDMI, YPbPr  or SCART connection. If  your  camcorder

only has Video (CVBS) and Audio L/R output, use a Video Audio
.L/R to SCART adapter to connect to the SCART connection

.See the following pages to connect your  camcorder

Use an HDMI cable to connect the camcorder  to the side of  the
.TV

.Or use a SCART adapter to connect the device to the TV
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Keyboard and mouse
USB keyboard

You can  connect a USB keyboard to enter text  on your  TV.
With a keyboard connected, you can  type in  a new channel

name or type in  what you are looking for  in  the YouTube app
.in  Net TV

Install
Switch the TV on and connect the USB keyboard to one of  the
USB connections on the side of  the TV.  When the TV detects

the keyboard, you can  select your  keyboard lay-out  and test your
.selection

If  you select a Cyrillic or Greek keyboard lay-out  first, you can
 .select a secondary Latin keyboard lay-out

To change the keyboard lay-out  setting, press h  > Setup > TV
settings > Preferences  > USB mouse and keyboard  > Keyboard

.settings and press OK

TV keys  on your keyboard
. . . For channel renaming

Enter Â = OK -
Backspace z = delete character before cursor -

Navigation keys  = navigate within a text  field -
To switch between keyboard lay-outs, if a secondary lay-out  is -

.set, press the Alt + Shift keys  simultaneously
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. . . For use with Net TV
Tab and Shift Tab = Next and Previous -
Home = scroll  to the top of  the page -

End = scroll  to the bottom of  the page -
Page Up = jump one page up -

Page Down = jump one page down -
zoom in one step = + -

zoom out  one step = - -
fit to width = * -

USB mouse
You can  connect a USB mouse to navigate pages on the Internet.

On an Internet page,  you can  select and click on links more
easily.  The USB mouse cannot  navigate in  Net TV app pages nor

.navigate in  the TV menus

Install
Switch the TV on and connect the USB mouse to one of  the

USB connections on the side of  the TV.  You can  also connect
.the USB mouse to a connected USB keyboard

Mouse clicks
Left click = OK -

Right click = Back È  -
.You can  use the scroll  wheel  to scroll  pages up and down

TV as PC monitor
You can  connect the TV to your  home network wireless. With

Wi-Fi MediaConnect, you can  use the TV as  a PC monitor. Read
.Help > Setup > Network > Wi-Fi MediaConnect

Read on to connect a computer to the TV as  a PC monitor
.wired. You can  use a VGA cable or a DVI to HDMI adapter

Use a VGA cable to connect the PC to the VGA connector and
an audio L/R cable to connect the VGA Audio L/R to the back

.of  the TV
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Use a DVI to HDMI adapter to connect the PC to HDMI and an
.audio L/R cable to connect the Audio L/R to the back  of  the TV

Ideal TV setting
Set the TV picture format to Unscaled for  the sharpest picture

quality. While watching  TV,  press t ADJUST, select Picture
.format and select Unscaled

For a list of  supported resolutions see Help > Specifications >
.Display resolutions
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5.5Network
Wireless

To set up the wireless network connection, read Help > Setup >
.Network

Wired
To set up the wired network connection, read Help > Setup >

Network

Connect the router to the TV with a network cable. To fulfil
.EMC regulations, use a shielded FTP Cat.  5E Ethernet cable

Connections / Network69



5.6SD card
Memory size

To store videos downloaded from a Video store on Net TV,  you
need to insert an SD memory card into the TV SD card slot.

.Once formatted, leave the card permanently in  the slot

SD memory card size
Use a SD HC (High Capacity) memory card with at least 4GB of

.storage capacity
For high-definition (HD) video, use an SD card with at least 8GB

.of  storage capacity. Use a speed class 2 card or more

Read more about renting videos in  Help > Smart TV > Net TV
.> Video stores

Insert the card
.Make sure to unlock the SD memory card before you insert it

To format the SD card, switch on the TV and insert the SD card
into the SD card slot. The TV will automatically start formatting.

.Leave the SD card permanently in  the slot
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5.7Common interface CAM
CAM

Scrambled digital  TV channels  can  be decoded with a Conditional
Access Module (CAM). Digital  TV service operators provide the
CAM when you subscribe to their  services. Contact a digital  TV

service operator for  more information and to see terms &
.conditions

Insert  a CAM
.Switch off  the TV before inserting a CAM

Look on the CAM for  the correct method of  insertion. Incorrect
.insertion can  damage the CAM and the TV

Look for  the common interface slot on the back  of  the TV.
Gently insert the CAM as  far as  it will go and leave it in  the slot

.permanently
It can  take a few minutes before the CAM is activated. Removing

.the CAM will deactivate the service on TV

Watching a CAM service
If  a CAM is inserted and subscription fees have been paid, the

TV shows the programme from the digital  TV service provider.
The applications, their  function,  the content and the onscreen

.messages all  come from the CAM service

CAM settings
To set passwords or PIN codes for  the CAM service, press h

> Setup > Channel settings > Common Interface. Select  the
.CAM provider and press OK

+CI
.This TV can  handle the CI+ conditional access

CI+ allows service providers  to offer premium HD digital
programmes like movies and sports with a high level of  copy

.protection

To insert a CI+ CAM, read chapter CAM - Conditional Access
.Module
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6
6.1

Troubleshooting
Contact information

If  the advice  and suggestions in  Troubleshooting  do not  help
.resolve the problem, try switching the TV off  and back  on again

Warning
.If  your  TV breaks down, NEVER try to repair the TV yourself

Consumer Care
If  the TV problem is not  solved you can  call the Philips

Consumer Care hotline in  your  country. Look up the TV model
and serial number before you call. Find the telephone number on

the documentation that came with the TV.  Or consult  our
website www.philips.com/support

TV model number and serial  number
Find these numbers on the packaging label  or on the type label

.on the back  or bottom of  the TV
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6.2TV and remote control
The TV does not switch on

Switch the TV off  and on again with the switch on the bottom •
.of  the TV

.Check the power cable connection •
.Try using the keys  on the TV to switch on •

The TV does not switch on from standby
Check that the batteries of  the remote control are not  empty •

.or weak. Check their  + / - orientation
.Try using the keys  on the TV to switch on •

The TV does not respond to the remote control
Check that the batteries of  the remote control are not  empty •

.or weak. Check their  + / - orientation
.Clean the remote control and TV sensor lens •

During  start-up, which can  take up to two minutes with •
connected devices, the TV and some external devices do not

immediately respond to commands from the remote control. The
.device is functioning normally and is not  broken

The TV switches off and the red light flashes
Switch the TV off  and on again with the switch at the bottom •

of  the TV.  Check if there is enough space for  ventilation. Wait
.until the TV has cooled down

If  the TV does not  restart from standby and the light flashes
.again,  call Consumer Care

?You forgot your code to unlock Child lock
.Read Help > Smart TV > Locks and timers  > Child lock
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6.3TV channels
Some TV channels  are gone

Check if the correct list is selected in  the Channel  list. Press ¬ •
FIND to open the Channel  list, then press r OPTIONS  and

.select the list you need with Select list

A channel could be hidden in  the Channel  list. Read more •
.about Channel  list in  Help > Basics > Watch TV > Channel list

No digital  channel found during installation
Check if the TV supports DVB-T or DVB-C in your  country. •

Check the 'Digital  TV Country Compatibility' sticker on the back
.of  the TV

74Troubleshooting  / TV channels



6.4Picture and sound
No picture

.Check if the antenna is connected properly •
.Check if the correct device is selected and connected properly •
Check the contrast or brightness setting in  h  > Setup > TV •

.settings > Picture > Contrast or Brightness

The picture is poor
.Bad weather can  influence the picture quality •

.Check if the antenna is connected properly •
Non-earthed audio devices, neon lights,  high buildings  or •

mountains can  influence the picture quality. Try to improve the
picture by changing the position of  the antenna or placing devices

.away from the TV

Check that the correct TV system is chosen in  the Manual •
.installation menu

If  only a certain channel is poor, try to fine tune this  channel •
.with the Fine tune menu

.Read Help > Setup > Channels > Manual installation - Analogue

The picture has poor colour
Check the colour settings  in  h  > Setup > TV settings. Or •

.press r OPTIONS  to select a Smart picture setting

Picture delay when a game console is connected
To prevent picture delay, press r OPTIONS , select Smart •

.picture > Game

The TV does not remember my settings when I switch it back
on

Check whether the TV is set to the Home location. Press h  •
.> Setup > TV settings > Preferences  > Location

The picture does not fit  the screen
.Press r OPTIONS , Picture format and select Auto fill  •

The picture position on screen is not correct
To correct a shifted picture,  press r OPTIONS  and select •

Picture shift . Use the navigation keys  to adjust the picture
.position. Press OK to stop Picture shift

If  distorted screen edges are visible, press h  > Setup > TV •
settings > Picture > Screen edges and use the slider bar to

.enlarge the picture slightly

There is a picture but no sound
.Check the volume is not  set to 0 •

.Check the sound has not  been muted with m  •
.Check that all  cables are connected properly •

If  no sound signal is detected, the TV automatically switches off  •
.sound.  This is proper operation and is not  a malfunction

The sound is poor
Try any  Smart sound setting, press r OPTIONS , Smart •

.sound
.Check that the sound is set to Stereo •

The sound comes from one speaker only
Check the Balance setting. Press h  > Setup > TV settings > •

.Sound > Balance . Use the slider bar to set the balance

Sound delay
If  there is an audio to video sync mismatch when sound comes •

from a Home Theatre System, an audio sync delay needs to be
set up. Read more about Audio to Video sync in  Help > Setup

.> Devices > Audio to Video sync
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6.5Devices
HDMI connections

The HDMI-HDCP procedure might take a few seconds before •
.the picture from a device appears

If  the TV does not  recognise the device and there is no •
picture,  try switching from one device to another and back  again

to restart the HDCP procedure. Or switch the device off  and
.back  on again

If  sound interruptions  occur persistently,  see the user manual  of  •
the device to check the output settings. If  that does not  help,

.connect an additional audio cable
If  a DVI to HDMI adaptor is used,  check that an additional •

.audio connection is in  place to complete the DVI connection

EasyLink HDMI-CEC
Check if the connected device supports the HDMI-CEC •

standard and is properly set up. Read the user manual  that comes
.with the device

.Check if the HDMI cable is properly connected •

.Check if EasyLink on the TV and device is switched on •
Make sure that the System audio control in  your  HDMI-CEC •

audio devices is properly set up. Read the user manual  that
.comes with your  audio device

PC display
The refresh rate of  a PC connected to the TV with VGA or •

.DVI to HDMI adapter should set to 60Hz
Check that the correct resolution mode is selected on your  •

.PC. See the list in  Help > Specifications > Display resolutions
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6.6Videos, photos and music
The files on my USB device are not shown

.Set your  device (camera) to ‘Mass Storage Class’ compliant •
The USB device may need specific  driver software.  •

.Unfortunately,  this  software cannot  be downloaded to your  TV

Not all  audio and picture files  are supported. See the list in  •
.Help > Specifications > Multimedia

Files from a USB device do not play back smoothly
The transfer performance of  the USB device limits the transfer •

.rate

The files on my PC are not shown
To look for  files  on your  home network with Browse PC, •

your  PC media server software should be set up to share the
files  with the TV.  See the list of  compatible Media server

.software in  Help > Specifications > Multimedia
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6.7Network
Wireless network not found or distorted

Microwave ovens,  Dect phones or other WiFi 11b devices in  •
.your  neighbourhood might disturb the wireless network

Make sure that the firewalls in  your  network allow access  to •
.the TV wireless connection

If  the wireless network does not  work properly in  your  home,  •
try the wired network installation. Read Help > Setup >

.Network > Wired installation

Net TV does not work
If  the connection to the router is OK, check the router •

.connection to the Internet

Browse PC or Net TV work slow
Look in  your  wireless router's user manual  for  information on •

.indoor range, transfer rate and other factors of  signal quality
You need a high-speed (broadband) Internet connection for  •

.your  router
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7
7.1

Specifications
Software

Software version
To view the current TV software version, press h  > Setup >
Software settings and press OK . Select  Current software info

.:and read Version

Open source software
This television contains open source software. Philips hereby

offers to deliver,  upon request,  a copy of  the complete
corresponding source code for  the copyrighted open source

software packages used in  this  product for  which such offer is
.requested by the respective licences

This offer is valid up to three years  after  product purchase to
anyone in receipt of  this  information. To obtain the source code,

.please contact  open.source@philips.com
If  you prefer not  to use email or if you do not  receive a

confirmation receipt within a week after  mailing to this  email
. . . address, please write  in  English to

Open Source Team, Philips Electronics
Intellectual Property and Standards

P.O. Box 220
AE Eindhoven 5600

The Netherlands

Read the Open Source Licences in  Help > Getting started >
.Open Source Licences
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7.2Environmental
EU Energy Label

EU Energy label
The European Energy Label informs you on the energy efficiency

class of  this  product. The greener the energy efficiency  class of
.this  product is, the lower the energy it consumes

On the label, you can  find the energy efficiency  class,  the average
power consumption of  this  product in  use and the average

energy consumption for  1 year. You can  also find the power
consumption values for  this  product on the Philips website for

your  country at
www.philips.com/TV

Energy saving
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Light sensor
To save energy,  the built -in  ambient light sensor lowers the

.brightness of  the TV screen when the surrounding light darkens

Energy saving
The energy saving Smart picture setting, combines several  TV

.settings  that result in  saving energy

Low standby power
The class-leading and highly advanced power circuitry brings down

the power consumption of  the TV to an extremely low level,
.without losing out  on the constant Standby functionality

Power management
The advanced power management of  this  TV ensures the most

efficient use of  energy.  You can  check how your  personal TV
settings, the level of  brightness in  current onscreen pictures, and

the surrounding light conditions determine the relative power
.consumption

To check the relative power consumption, press h  > Setup
and press W . Select  Watch demos > Active control and press

.OK . Select  a Smart setting to check the corresponding values

End of use
Disposal of your old product  and batteries

Your product is designed and manufactured with high quality
.materials and components, which can  be recycled and reused

When this  crossed-out  wheeled bin symbol  is attached to a
product it means that the product is covered by the European

.Directive 2002/96/EC

Please inform yourself about the local separate collection system
.for  electrical and electronic products

Please act according to your  local rules and do not  dispose of
your  old products  with your  normal household waste.  Correct

disposal of  your  old product helps to prevent potential negative
.consequences for  the environment and human health

Your product contains batteries covered by the European
Directive 2006/66/EC, which cannot  be disposed with normal

.household waste

Please find out  for  yourself about the local rules on separate
collection of  batteries because correct disposal will help  to

prevent negative consequences for  the environment and human
.health
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7.3Power and reception
Power

Product specifications are subject to change without notice. For
more specification details  of  this  product, see

.www.philips.com/support

Power
Mains power : AC 220-240V +/-10% •
Ambient temperature : 5°C to 35°C •

Standby power consumption : < 0.15W •
Power saving features : Light sensor, Eco mode, Picture mute •

.(for  radio), Auto switch-off  timer, Eco settings  menu

The power rating stated on the product typeplate is the power
consumption for  this  product during normal household use (IEC

62087 Ed.2). The maximum power rating,  stated between
.(brackets, is used for  electrical safety (IEC 60065 Ed. 7.2

Reception
(Aerial input : 75 ohm coaxial  (IEC75 •

Tuner bands : Hyperband,  S-Channel, UHF, VHF •
DVB : DVB-T (terrestrial,  antenna) COFDM 2K/8K, DVB-T2 : •

only for  TV types '. . . T/12', DVB-C (cable) QAM

Analogue video playback : NTSC,  SECAM, PAL •
Digital  video playback : MPEG2 SD/HD (ISO/IEC 13818-2),  •

(MPEG4 SD/HD (ISO/IEC 14496-10
(Digital  audio playback (ISO/IEC 13818-3 •

See selected countries on the TV type plate •

Satellite aerial input : 75 ohm F-type •
Input frequency range : 950 to 2150MHz •

Input level range : 25 to 65 dBm •
DVB-S/S2 QPSK, symbol  rate 2 to 45M symbols, SCPC and •

MCPC

Preset  for  satellites : Astra (19.2°E), Astra (23.5 °E), Astra (28.2 •
(°E), Hotbird (13.0 °E), TürkSat (42.0 °E

Astra HD+ support •
LNB : DiSEqC 1.0,  1 to 4 LNBs supported, Polarity selection •
14/18V, Band selection 22kHz, Tone burst mode, LNB current

300mA max
See selected countries on the TV type plate •
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7.4Display and sound
Display / Picture
: Diagonal size •

"50PFL7956 : 127 cm / 50 -
Easy 3D •

: Picture enhancement •
Pixel Precise HD -

Display type : LCD Full HD, LED backlight •
Panel resolution : 2560 x 1080p •

Colour processing : 2250 trillion colours 17bit RGB •
Brightness : 450 cd/m2 •

Dynamic  contrast : 500.000 : 1 •
Response time (typical)  : 2 (BEW equiv.) ms •

Sound
Output power (RMS) : 34W @30%THD •

Dolby Digital, Dolby Digital  Plus, Dolby Pulse - Dolby and the •
double-D symbol  are registered trademarks of  Dolby

.Laboratories
Speaker types : 2 mid-high speakers, 1 woofer •
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7.5Display resolutions
Video formats

Resolution — Refresh rate
480i - 60 Hz •

480p - 60 Hz •
576i - 50 Hz •

576p - 50 Hz •
720p - 50 Hz, 60 Hz •
1080i - 50 Hz, 60 Hz •

1080p - 24 Hz, 25 Hz, 30 Hz •
1080p - 50 Hz, 60 Hz •

Computer formats
(Resolutions (amongst others

x 480p — 60 Hz 640 •
x 600p — 60 Hz 800 •

x 768p — 60 Hz 1024 •
x 768p — 60 Hz 1280 •
x 765p — 60 Hz 1360 •
x 768p — 60 Hz 1360 •

 x 1024p — 60 Hz 1280 •
x 1080i — 60 Hz 1920 •

x 1080p — 60 Hz 1920 •
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7.6Multimedia
Connections

USB 2.0 •
Ethernet LAN RJ -45 •

(Wi-Fi 802.11b/g/n (built -in  •

Supported USB file systems
FAT 16, FAT 32, NTFS •

Playback formats
Containers : MPEG Program Stream, MPEG Transport Stream, •

AVI, MPEG-4,  Matroska, Windows Media,  ASF
Video Codecs : MPEG-1,  MPEG-2,  MPEG-4 Part  2,  MPEG-4 •

AVC (H264), WMV9
Audio Codecs : MP3, AAC, HE-AAC V1, HE-AAC V2, WMA, •

AC3
Image Codecs : JPEG •

Limitations : WMA (V2 up to V9.2), MPEG-4 AVC (up to level •
(4.0

(Supported DLNA media server software (DMS
Windows Media Player 11 (for  Microsoft Windows XP, Vista •

(or Windows 7
(TVersity 1.9.3 (pro) (for  Windows XP •

(Twonky Media — PacketVideo 4.4.9 (for  PC and Intel  MacOX •
(Nero 9 — Nero MediaHome (for  Microsoft Windows XP •

(Sony Vaio Media Server (for  Microsoft Windows XP or Vista •

(Sony PS3 media server (for  Windows XP •
(Google  Media Server (Google  desktop) (for  Windows XP •

(DiXiM (for  Windows XP •
(Macrovision Network Media Server (for  Windows XP •

(Philips NAS SPD8020 (v. 1.2.9.47 •
(Fuppes  (for  Linux •
(uShare (for  Linux •

(Supported DLNA mobile devices (DMS/DMC
Nokia N78, N80, N81, N82, N92, N93, N93i,  N95, N96, •

N800,  N810
Samsung SGH-i780 •

ESD regulations
This apparatus  meets performance criteria A for  ESD. In case the

apparatus  does not  recover in  DLNA mode due to electrostatic
.discharge, user interference is required
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7.7Connectivity
TV Rear

EXT1 SCART (adapter included):  Audio L/R, CVBS in, RGB •
EXT2 YPbPr: Y Pb Pr,  Audio L/R •

(VGA (D-sub 15 •
(HDMI 1 in  ARC (v1.4 - 3D •

(HDMI 2 in  (v1.4 - 3D •
(HDMI 3 in  (v1.4 - 3D •

(Audio In (DVI to HDMI / VGA) (stereo mini-jack 3.5mm •

(Audio Out L/R — display synchronised (optical  •
(Headphones (stereo mini-jack 3.5mm •

(Network LAN — (RJ45 •

TV Side
(HDMI Side in  (v1.4 - 3D •

2x USB •
(Common interface slot (CAM •

(SD card slot (SD High Capacity) (as  Video stores memory •
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7.8Dimensions and weights
50PFL7956

Width 1242 mm
Height 580 mm

Depth 37 mm
Weight ±22 kg

with TV stand . . .
Height 633 mm
Depth 253 mm
Weight ±25 kg

UMv 3104 327 0051.2 - 110707
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3D depth   23
3D glasses   23

3D, 2D to 3D   23
3D, start   23

A
Adjust menu   16

Age rating,  satellite   25
Ambilight colour   42
Ambilight,  setup   42

Ambilight,  switch on   42
Audio Description   51
Audio Out delay   50
Auto switch off    40

B
Balance   40

Black bars   21

C
CAM   71

Channel  list copy   44
Channel  list copy, satellite   47

Channel  list, options   18
Channel, favourite   19

Channel, hide    19
Channel, rename   19
Channel, reorder    18
Channel, switch   18
Channel, update   44

CI+   71
Cinema 21:9 format   21
Cinema 21:9 subtitle   21

Clock   45
Common interface slot   71

Component Video YPbPr    54
Connections   54

Connections, guide   54
Consumer Care   72

D
Device,  add   16

Device,  remove   16
Device,  rename   16
Device,  reorder    16

Digital  Text   38
DVB   45

DVD player, connect   56
DVI to HDMI adapter   54

E
EasyLink, remote control   50

Eco settings    40
Encryption method   48

ESD   85
Expired recording   36

F
Failed recording   36

Find   16

G
Game console   37

Gamma   40

H
HbbTV   32

HbbTV, block   32
HbbTV, pages   32

HD TV   7
HD video clip   7
HDMI ARC   54

HDMI connection   54
Headphone volume   40

Help, Search   12
Home menu   16

I
Infrared sensor   14

Internet   48
ISF  Calibration,  picture   41

K
Keyboard, on screen   19

L
Lock code   28

M
Media server software   85

Music  with photos   33

N
Net TV   29

Net TV,  connection   29
Net TV,  open   30

Network, wired connection   69
Network, wired installation   49

Network, wireless installation   48

O
One Touch Play   14

Online, rental video   30
Open source software   79

Options menu   17

P
Parental rating   28

Parental rating,  satellite   25
Pause TV   35

Pause TV,  installation   35
PC, browse   33
PC, connect   33
PC, monitor   67

Perfect Pixel HD Engine   40
Photos   33

Photos, slideshow   33
Picture settings    40

Picture shift    17
Play videos   33

Power consumption   81
Product recycling   81

R
Radio channels    18

Reception quality   45
Recording, installation   35

Recording, watch a   36
Rental  video   30

Router   48

S
Satellite channel, favourite   25

Satellite channel, hide    25
Satellite channel, remove   47
Satellite channel, rename   24
Satellite channel, reorder    24

Satellite channel, signal   47
Satellite channel, update   47

Satellite, add   46
Satellite, installation   46

Satellite, LNB   46
Satellites, search for    46

Screen edges   40
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SD card, install    70
Select  list   18

Smart setting, sound   20
Smart settings, reset   41

Software,  current version   52
Software,  Internet update   52

Software,  USB update   52
Sound settings    40

Subtitle, auto shift    50
Subtitles,  language   28

Subtitles,  On during mute   28
Surround mode   14
Surround sound   17
System standby   14

T
Text,  dual screen   38

Text,  freeze   38
Text,  setup   39

Text,  T.O.P. overview   38
TV network name   49

TV tour    6

U
Universal access    51
USB Hard Drive   35

USB Hard Drive,  installation   35
USB keyboard   66

USB mouse   67
USB, browse   33

V
Video (CVBS) connection   55

Video selection   18

W
Wall colour   42

Watch satellite   24
Watch TV   18

WEP security encryption   48
WPA security encryption   48

WPS (Wi-Fi Protected Setup)   48
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