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Tour
1.1

Smart TV
Connect this Philips Smart LED TV to the Internet and
discover a new world of television. You can make a wired
connection to your router or you can link up wirelessly with
Wi-Fi.

With the TV connected to your home network, a smartphone
can show a photo on TV, you can play videos stored on your
computer or control the TV with your tablet.
With your TV connected to the Internet, you can watch a
rental video from an online video store, read the online TV
guide or record your favourite TV show on a USB Hard Drive.
The Smart TV Apps add to the fun with all sorts of
entertainment and convenient services.
In Help, press L List and look up Smart TV for more
information.

1.2

App gallery
Open the App gallery in Smart TV to browse the Apps, the
collection of tailored websites for TV.

Find the App for YouTube videos, a national newspaper, an
online photo album, Facebook, Twitter, etc. There are Apps to
rent a video from an online video store and Apps for watching
programmes you missed. If the App gallery does not hold what
you are looking for, try the World Wide Web and surf the
Internet on TV.
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In Help, press L List and look up App gallery for more
information.

1.3

Rental videos
To watch a rental video, you don't need to leave your home.
Simply rent the latest movie from your regional online video
store.

Start Smart TV and add the video store App to the Smart TV
start page.
Open the video store App, create your personal account,
select the movie and press play.
No fuss with downloading, you can watch the movie
immediately*.
In Help, press L List and look up Rental videos for more
information.
* Depending on the video streaming service of the selected
video store.

1.4

Online TV
With the Online TV Apps of Smart TV (streaming TV), you
can watch a TV programme you just missed or watch a
programme when it suits you best.
Look for the broadcaster logo in the App gallery.

In Help, press L List and look up Online TV for more
information.

Tour / Social networks

1.5

Social networks
No need to get up to check your friend's messages on your
computer. Open Smart TV, select your social network page
and send a message back from your couch.
Operate your TV from your smartphone or tablet, switch
channels or change the volume. With the MyRemote app, you
can use your phone or tablet to send photos, music or videos
from your computer to your TV. And with MyRemote app on
a tablet, you can call up the TV guide, read about the
programmes and switch the TV to a channel with a simple tap
of your finger. The MyRemote app is available for iOS and
Android.
Smart TV supports the popular social networks Facebook and
Twitter.
In Help, press L List and look up App gallery for more
information.

1.6

Skype

In Help, press L List and look up MyRemote app for more
information.

1.8

Pause TV and recordings
If you connect a USB Hard Drive, you can pause and record a
broadcast from a digital TV channel.

With Skype™ you can make video calls on your TV for free.

You can call and see your friends from anywhere in the world.
To make a video call, you need a camera with a built-in
microphone and a good connection to the Internet.
In Help, press L List and look up Skype for more information.

Pause your TV and answer that urgent phone call or simply
take a break during a sports match, while the TV stores the
broadcast on the USB Hard Drive. You can start watching again
later.
With a USB Hard Drive connected, you can also record digital
broadcasts. You can Record while you are watching a program
or schedule a recording of an upcoming programme.
In Help, press L List and look up Pause TV or Recording for
more information.

1.7

Smartphones and tablets
To use your smartphone or tablet as a TV remote control or
as your media controller, download the Philips MyRemote app
from your smartphone or tablet app store.

1.9

Gaming
If you select your game console in the Home menu, the TV
switches to the settings ideal for gaming automatically.
If you play a multi-player game with split screens, you can set
the TV to show each screen as a full screen. Each player can
focus on his own game to play.

Tour / Gaming
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The TV uses 3D technology to show both screens. To play a
two-player game with two different full screen pictures, you
need a pair of 3D glasses for each player.
In Help, press L List and look up Game console or Twoplayer games for more information.

1.10

EasyLink
With EasyLink you can operate a connected device, like a Bluray Disc player, with the remote control of the TV.
EasyLink uses HDMI CEC to communicate with the connected
devices.

In Help, press L List and look up EasyLink for more
information.
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2.3

2.1

Locate the antenna connection at the back of the TV. Insert
the antenna cable securely into the Antenna a socket.

Setting up
Tips on placement
• Position the TV where light does not shine directly on the
screen.
• Dim lighting conditions in the room for best Ambilight effect.
• Position the TV up to 25 cm away from the wall for the best
Ambilight effect.
• The ideal distance to watch TV from is three times its
diagonal screen size. When seated, your eyes should be level
with the centre of the screen.
• For best sound, place the TV on a hard surface.

Antenna
You can connect your own antenna or connect to an antenna
signal from an antenna distribution system (common in certain
regions). Use an IEC Coax 75 Ohm RF antenna connector.
Use this antenna connection for DVB-T and DVB-C input
signals.

2.4

Network
2.2

Power cable
Insert the power cable into the POWER socket of the TV.
Make sure the power cable is securely inserted into the TV.
Make sure that the power plug in the wall socket is accessible
at all times.
When disconnecting the power cable, always pull the plug,
never the cable.

Although this TV has a very low standby power consumption,
unplug the power cable to save energy if you do not use the
TV for a long period of time.
In Help, press L List and look up Standby for more
information on switching the TV on and off.

Setting up / Network

Wireless connection
What you need
To connect the TV wirelessly to the Internet, you need a
wireless router. Use a high-speed (broadband) connection to
the Internet.

DLNA
The TV uses the DLNA protocol to find and open files on
other devices in your wireless network, like your computer or
NAS device. You can use a computer with a Microsoft
Windows XP, Vista or Windows 7, Mac OSX or Linux-based
operating system.
Media server software
With media server software on your computer, you can open
your photos, music and videos stored on your computer on
your TV screen.
Use a recent version of media server software like Windows
Media Player 11, Twonky™ or similar*.
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Install the software on your computer and set it up to share
your media files with the TV. Read the manual of the media
server software for more information.
To open your files on the TV, the media server software must
be running on your computer.
* In Help, press L List and look up Media server software,
supported for an overview of supported media server software.
Make the connection
Follow steps 1 to 5.
Step 1 - Make sure that the router of your wireless network is
switched on.
Step 2 - Press h and select S Setup and press OK.
Step 3 - Select Connect to network and press OK.
Step 4 - Select Wireless and press OK.
Step 5 - Select Scan to scan for your wireless network. If you
have a router with WPS (Wi-Fi Protected Setup), you can
select WPS. Select your choice and press OK.
- Scan
Select Scan to scan for your wireless network (your wireless
router). The TV might find several wireless networks in your
proximity.
- WPS
If your router has WPS, you can directly connect to the router
without scanning. Go to the router, press the WPS button and
return to the TV within 2 minutes. Then press Connect to
make the connection.
If you have devices in your wireless network that use the WEP
security encryption system, you cannot use WPS.
If you must use the WPS pin code to connect, select Scan
instead of WPS.
Step 6 - In the list of networks found, select your wireless
network and press OK.
If your network is not in the list because the network name is
hidden (you switched off the SSID broadcast of the router),
select Manual entry to enter the network name yourself.

Network configuration
If the connection fails, you can check the DHCP setting of the
router. DHCP should be set to On.
Alternatively, if you are an advanced user and want to install
your network with static IP addressing, set the TV to Static IP.
To set the TV to Static IP, press h and select S Setup and
press OK. Select Network settings > Network configuration
> Static IP. With Static IP selected in the menu, you can set
the IP address and other necessary settings in Static IP
configuration in the same menu.
Network problems
Wireless network not found or distorted
• Microwave ovens, DECT phones or other Wi-Fi 802.11b/g/n
devices in your proximity might disturb the wireless network.
• Make sure that the firewalls in your network allow access to
the TV's wireless connection.
• If the wireless network does not work properly in your home,
try the wired network installation.
Internet does not work
• If the connection to the router is OK, check the router
connection to the Internet.
The PC and Internet connection are slow
• Look in your wireless router's user manual for information on
indoor range, transfer rate and other factors of signal quality.
• Use a high-speed (broadband) Internet connection for your
router.

Wired connection
What you need
You need a network router to connect the TV to the Internet.
Use a router with a high-speed (broadband) connection to the
Internet.

Step 7 - Depending on the type of router, you can now enter
your encryption key (WEP, WPA or WPA2). If you entered the
encryption key for this network before, you can select Next to
make the connection immediately.
If your router supports WPS or WPS pin, you can select WPS,
WPS pin or Standard. Select your choice and press OK.
- Standard
Select Standard to enter the encryption key (password,
passphrase or security key) manually. You can use the
keyboard on the RC to enter the encryption key. Once you
have entered the key, press Connect.
- WPS pin
To make a secured WPS connection with a PIN code, select
WPS pin and press OK. Write down the 8-digit PIN code
shown and enter it in the router software on your PC. Return
to the TV and press Connect. Consult the router manual on
where to enter the PIN code in the router software.
Step 8 - A message will be shown when the connection is
successful.
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Installation
Follow steps 1 to 5.
1 - Connect the router to the TV with a network cable
(Ethernet cable**).
2 - Make sure that the router is switched on.
3 - Press h and select S Setup and press OK.
4 - Select Connect to network and press OK.
5 - Select Wired and press OK.
The TV constantly searches for the network connection. A
message will be shown when the connection is successful.
Network configuration

Setting up / Network

If the connection fails, you can check the DHCP setting of the
router. DHCP should be set to On.
Alternatively, if you are an advanced user and want to install
your network with static IP addressing, set the TV to Static IP.
To set the TV to Static IP, press h and select S Setup and
press OK.
Select Network settings > Network configuration > Static
IP. With Static IP selected in the menu, you can set the IP
address and other necessary settings in Static IP configuration
in the same menu.
DLNA
The TV uses the DLNA protocol to find and open files on
other devices in your network, like your computer. You can
use a computer with a Microsoft Windows XP, Vista or
Windows 7, Mac OSX or Linux operating system.
Media server software
With media server software on your computer, you can open
your photos, music and videos stored on your computer on
your TV screen.
Use a recent version of media server software like Windows
Media Player 11, Twonky™ or similar*.
Install the software on your computer and set it up to share
your media files with the TV. Read the manual of the media
server software for more information.
To open your files on TV, the media server software must be
running on your computer.
* In Help, press L List and look up Media server software,
supported for an overview of supported media server software.
**To fulfill EMC regulations, use a shielded FTP Cat. 5E
Ethernet cable.

With Clear Internet memory you clear all Internet files stored
on your TV. You clear your Philips Smart TV registration and
parental rating setting, your video store app logins, all Smart TV
app favourites, Internet bookmarks and history. Interactive
MHEG applications can also save so-called 'cookies', on your
TV. These files will also be cleared.

2.5

Connect devices
Tips on connections
Connectivity guide
Always connect a device to the TV with the highest quality
connection available. Also, use good quality cables to ensure a
good transfer of picture and sound.
If you need help to connect several devices to the TV, you can
visit the Philips TV connectivity guide. The guide offers
information on how to connect and which cables to use.
Go to www.connectivityguide.philips.com
Antenna
If you have a Set-top box (a digital receiver) or Recorder,
connect the antenna cables to run the antenna signal through
the Set-top box and/or Recorder first before it enters the TV.
In this way, the antenna and the Set-top box can send possible
additional channels to the Recorder to record.

Network settings
To open the Network settings, press h and select S Setup
and press OK.
Select Network settings and press OK.
View network settings
All current network settings are shown here. The IP and MAC
address, signal strength, speed, encryption method, etc.
Network type
Sets the network to Wired or Wireless.
Network configuration
Sets the network configuration to DHCP & Auto IP or Static IP.
Static IP configuration
If Static IP is set, you can set all necessary static IP settings
here.
Digital Media Renderer - DMR
To receive multimedia files from smartphones or tablets, set
the DMR to On.

HDMI
An HDMI connection has the best picture and sound quality.
One HDMI cable combines video and audio signals. Use an
HDMI cable for High Definition (HD) TV signals. For best signal
quality transfer, do not use an HDMI cable longer than 5 m.

TV network name
If you have more than one TV in your network, you can
rename the TVs here.
Clear Internet memory
Setting up / Connect devices
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EasyLink HDMI CEC
If your devices are connected with HDMI and have EasyLink,
you can operate them with the TV remote control. EasyLink
HDMI CEC must be switched on on the TV and the
connected device.
In Help, press L List and look up EasyLink HDMI CEC for
more information on using EasyLink.
HDMI ARC
All of the HDMI connections on the TV have ARC (Audio
Return Channel).
If the device, typically a Home Theatre System (HTS), also has
the HDMI ARC connection, connect it to any of the HDMI
connections on this TV. With the HDMI ARC connection, you
do not need to connect the extra audio cable that sends the
sound of the TV picture to the HTS. The HDMI ARC
connection combines both signals.
You can use any HDMI connection on this TV to connect the
HTS but ARC is only available for 1 device/connection at a
time.

Use the supplied YPbPr adapter cable to connect your device.
Match the YPbPr (green, blue, red) connector colours with the
cable plugs when you connect.
Use a Audio L/R cinch to mini-jack (3.5mm) adapter cable (not
supplied) if your device also has sound.
SCART
SCART is a good quality connection. The SCART connection
can be used for CVBS and RGB video signals but cannot be
used for High Definition (HD) TV signals. The SCART
connection combines video and audio signals.

In case you prefer to switch off ARC on the HDMI
connections, press h and select S Setup and press OK.
Select TV settings > Sound > Advanced > HDMI ARC.
DVI to HDMI
Use a DVI to HDMI adapter if your device only has a DVI
connection. Use one of the HDMI connections and add an
Audio L/R cable (mini-jack 3.5 mm) to Audio In VGA/DVI for
sound, on the back of the TV.
Copy protection
DVI and HDMI cables support HDCP (High-bandwidth Digital
Content Protection). HDCP is a copy protection signal that
prevents copying content from a DVD disc or Blu-ray Disc.
Also referred to as DRM (Digital Rights Management).
Y Pb Pr
Component Video YPbPr is a high quality connection. The
YPbPr connection can be used for High Definition (HD) TV
signals. Next to the Y, Pb and Pr signals add the Audio Left
and Right signals for sound.

Use the supplied SCART adapter cable to connect your
device.
Audio Out - Optical
Audio Out - Optical is a high quality sound connection. This
optical connection can carry 5.1 audio channels. If your audio
device, typically a Home Theatre System (HTS), has no HDMI
ARC connection, you can connect this sound cable to an
Audio In - Optical connection on the HTS. This Audio cable
will send the sound of the TV to the HTS.

You can set the type of the audio out signal to fit the audio
capabilities of your Home Theatre System.
In Help, press L List and look up Audio Out settings for
more information.
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If the sound does not match the video on screen, you can
adjust the audio to video synchronization.
In Help, press L List and look up Audio to video sync for
more information.
VGA

Operate devices
To operate a device connected to HDMI and set up with
EasyLink, select the device -or its activity- in the list of TV
connections. Press c SOURCE, select a device connected
to an HDMI connection and press OK.

Use a VGA cable (D-sub 15 connector) to connect a computer
to the TV. With the VGA connection you can use the TV as a
computer monitor. You can add an Audio L/R cable for sound
(mini-jack 3.5 mm).

You can also connect your computer wirelessly, to watch the
multi media files stored on your computer on your TV screen.
In Help, press L List and look up Network, wireless for
more information.

Once the device is selected, the TV remote control can
control the device. However the h (Home) and o
OPTIONS keys and some other typical TV keys, like
Ambilight, are not forwarded to the device.
If the key you need is not on the TV remote control, you can
select the key in the Options menu. Press o OPTIONS and
select % Controls in the menu bar. Select the device key
you need on screen and press OK.
Some very specific device keys might not be available in the
Controls menu.
EasyLink settings

EasyLink HDMI CEC
HDMI CEC
With EasyLink you can operate a connected device with the
TV remote control. EasyLink uses HDMI CEC* to
communicate with the connected devices. Devices must
support HDMI CEC and must be connected with an HDMI
connection.
* Consumer Electronics Control

EasyLink setup
The TV comes with EasyLink switched on. Make sure that all
HDMI CEC settings are properly set up on the connected
EasyLink devices. EasyLink might not work with devices from
other brands.
HDMI CEC on other brands
The HDMI CEC functionality has different names on different
brands. Some examples are: Anynet, Aquos Link, Bravia
Theatre Sync, Kuro Link, Simplink and Viera Link. Not all
brands are fully compatible with EasyLink.
Example HDMI CEC branding names are property of their
respective owners.

Setting up / Connect devices

The TV comes with all EasyLink settings switched on. You can
switch off any EasyLink setting independently.
EasyLink
To switch off EasyLink completely, press h and select S
Setup and press OK.
Select TV settings > General settings > EasyLink > EasyLink.
Select Off and press OK.
EasyLink Remote Control
If you want devices to communicate but you don't want to
operate them with the TV remote control, you can switch off
EasyLink remote control separately.
In the EasyLink settings menu, select EasyLink Remote
Control and select Off.
Pixel Plus link
Some devices, a DVD or Blu-ray Disc player, might have their
own picture quality processing. To avoid bad picture quality
caused by interference with the TV processing, the picture
processing of these devices should be disabled. The TV comes
with Pixel Plus link switched on and disables the picture quality
processing of recent Philips devices connected to the TV.
To switch off Pixel Plus link, in the EasyLink settings menu,
select Pixel Plus link and select Off.
Auto subtitle shift
If you play a DVD or Blu-ray Disc on a Philips disc player that
supports subtitles, the TV can move the subtitles upwards.
Subtitles will be visible whatever Picture format you select.
The TV comes with Auto subtitle shift switched on.
To switch off Auto subtitle shift, in the EasyLink settings menu,
select Auto subtitle shift and select Off.
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Common Interface CAM

Set-top box STB

CI+

Use 2 antenna cables to connect the antenna to the Set-top
box (a digital receiver) and the TV.

This TV is ready for the CI+ Conditional Access.
With CI+ you can watch premium HD programmes, like
movies and sports, offered by digital TV broadcasters in your
region. These programmes are scrambled by the TV
broadcaster and descrambled with a prepaid CI+ module.
Digital TV broadcasters provide this CI+ module (Conditional
Access Module - CAM) when you subscribe to their premium
programmes. These programmes have a high level of copy
protection.
Contact a digital TV broadcaster for more information on terms
& conditions.
In Help, press L List and look up Common Interface CAM
for more information on connecting a CAM.

Next to the antenna connections, add an HDMI cable to
connect the Set-top box to the TV. Alternatively, you can use
a SCART cable if the Set-top box has no HDMI connection.

CAM
Insert a CAM module
Switch off the TV before inserting a CAM.
Look on the CAM for the correct method of insertion.
Incorrect insertion can damage the CAM and the TV.
Switch off timer
Switch off this automatic timer, if you only use the remote
control of the Set-top box. Do this to prevent the TV to
switch off automatically after a 4 hour period without a key
press on the remote control of the TV.

Use the Common Interface slot on the left side of the TV to
insert the CAM card*. Gently insert the CAM as far as it will
go and leave it in the slot permanently. It may take a few
minutes before the CAM is activated. Removing the CAM will
deactivate the broadcast service on TV.
* The Common Interface slot accepts a PC card (PCMCIA) in
which you insert a smart card. Both cards should be supplied
by the TV broadcaster.

To switch off the Switch off timer, press h and select S
Setup and press OK.
Select TV settings > General settings > Switch off timer and
select Off.

Satellite receiver
Connect the dish antenna cable to the Satellite receiver.

If a CAM is inserted and subscription fees have been paid,
(connection methods can differ), you can watch the TV
broadcast. The inserted CAM is exclusively for your TV.
CAM settings
To set passwords or PIN codes for the CAM TV broadcast,
press h and select S Setup and press OK.
Select Channel settings > Common Interface.
Select the CAM TV broadcaster and press OK.
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Next to the antenna connection, add an HDMI cable to
connect the device to the TV. Alternatively, you can use a
SCART cable if the device has no HDMI connection.
Setting up / Connect devices

Switch off timer
Deactivate the Switch off timer, if you only use the remote
control of the Satellite receiver. Do this to prevent the TV to
switch off automatically after a 4 hour period without a key
press on the remote control of the TV.
To deactivate, press h and select S Setup and press OK.
Select TV settings > General settings > Switch off timer and
set the slider bar to 0.

Home Theatre System (HTS)
Connect
Use an HDMI cable to connect a Home Theatre System
(HTS) to the TV. You can connect a Philips Soundbar or an
HTS with a built-in disc player.
Alternatively, you can use a SCART cable if the device has no
HDMI connection.
HDMI ARC
If your Home Theatre System has an HDMI ARC connection,
you can use any HDMI connection on the TV to connect. All
HDMI connections on the TV can offer the Audio Return
Channel (ARC) signal. But once you connected the Home
Theatre System, the TV can only send the ARC signal to this
HDMI connection.
With HDMI ARC, you do not need to connect the extra audio
cable. The HDMI ARC connection combines both signals.

Audio to video synchronisation (sync)
If the sound does not match the video on screen, you can set
a delay on most DVD Home Theatre Systems to match the
sound and video. A mismatch can be visible in scenes with
people talking. When they finish sentences before their lips
stop moving.
In Help, press L List and look up Audio to video sync for
more information.
Audio to video sync
With a Home Theatre System (HTS) connected to the TV,
the picture on TV and the sound from the HTS should be
synchronised. A mismatch can be visible in scenes with people
talking - when they finish sentences before their lips stop
moving or just the opposite.
Automatic audio to video sync
With recent Philips Home Theatre Systems, the audio to
video sync is automatically synchronised and always correct.
Audio sync delay
For some Home Theatre Systems you might need to adjust
the audio sync delay to synchronise the audio to video. On the
HTS, increase the delay value until there is a match between
picture and sound. A delay value of 180ms may be required.
Read the user manual of the HTS.
With a delay value set up on the HTS, you need to switch off
Audio Out delay on the TV. To switch off Audio Out delay,
press h and select S Setup and press OK.
Select TV settings > Sound > Audio Out delay. Select Off
and press OK.
Audio Out Offset
If you cannot set a delay on the Home Theatre System, you
can set the TV to sync the sound.
To synchronize the sound on the TV, press h and select S
Setup and press OK.
Select TV settings > Sound > Audio Out offset. Use the
slider bar to set the sound offset and press OK. The value set
compensates the time necessary for the Home Theatre
System to process the sound of the TV picture. You can set
the offset in steps of 5ms. Maximum setting is -60ms. The
Audio Out delay setting should be switched on.
Audio Out Settings

If the Home Theatre System has no HDMI ARC connection,
add an optical audio cable to send the sound of the TV picture
to the Home Theatre System.

Setting up / Connect devices

Audio Out format
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The standard setting for Audio Out format is Multichannel.
Home Theatre Systems with multichannel sound capabilities
(Dolby Digital, DTS® or similar) can receive a compressed
multichannel sound signal from a TV channel or a connected
disc player.
To set the Audio Out format, press h and select S Setup
and press OK.
Select TV settings > Sound > Audio Out format.
If you have a Home Theatre System without any multichannel
sound processing capabilities, select Stereo.
Audio Out levelling
Use the Audio Out levelling setting to level the volume
(loudness) of the TV and the Home Theatre System when
you switch over from one to another. Volume differences can
be caused by differences in sound processing.

If the DVD player is connected with HDMI and has EasyLink
HDMI CEC, you can operate the player with the TV remote
control.
In Help, press L List and look up EasyLink HDMI CEC for
more information.

To level the difference, press h and select S Setup and
press OK.
Select TV settings > Sound > Audio Out levelling.
If the volume difference is large, select More. If the volume
difference is small, select Less.

Game

Audio Out levelling affects both the Audio Out - Optical and
HDMI-ARC sound signals.

Connect a game console to the side or back of the TV.
You can use an HDMI, YPbPr or SCART connection. If your
game console only has Video (CVBS) and Audio L/R output,
use a Video Audio L/R to SCART adapter to connect to the
SCART connection.

Blu-ray Disc Player
Use an HDMI cable to connect the Blu-ray Disc player to the
TV.

For best quality, use an HDMI cable to connect the game
console to the side of the TV.
If the game console is connected with HDMI and has EasyLink
HDMI CEC, you can operate the game console with the TV
remote control.
If the Blu-ray Disc player has EasyLink HDMI CEC, you can
operate the player with the TV remote control.
In Help, press L List and look up EasyLink HDMI CEC for
more information.

Alternatively, use a SCART adapter (not supplied) to connect
the game console to the TV.

DVD Player
Use an HDMI cable to connect the DVD player to the TV.
Alternatively, you can use a SCART cable if the device has no
HDMI connection.
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Installation

USB Hard Drive
What you need
If you connect a USB Hard Drive, you can pause or record a TV
broadcast. The TV broadcast needs to be a digital broadcast
(DVB broadcast or similar). Also, you can connect a USB Hard
Drive to watch movies from an online video store (Video On
Demand).
To watch rental videos
If you are connected with the Internet, you can rent a movie
from an online video store. Open Smart TV and start a rental
video App from the App gallery.
To download a rental video, you can connect a 8GB USB flash
drive but alternatively, you can use a USB Hard Drive. When
installing the USB Hard Drive, you can select if you also want
to use the USB Hard Drive for rental videos. Even when the
rental video store uses video streaming, you might need the
USB Hard Drive to store some video buffer.
To pause
To pause a broadcast, you need a USB 2.0 compatible Hard
Drive with a minimum of 32GB Hard Drive space and a
minimum writing speed of 30MB/s.
To record
To pause and record broadcasts, you need a Hard Drive with a
minimum of 250GB Hard Drive space.

Before you can pause or record a broadcast, you must connect
and format a USB Hard Drive. If you want to record a broadcast
with TV guide data from the Internet, you need to have the
Internet connection installed on your TV before you install the
USB Hard Drive.
1 - Connect the USB Hard Drive to a USB connection on the
back of the TV. You can use any USB connection on the TV
but the connection next to HDMI 1 is the most practical one.
Do not connect another USB device to the other USB ports
when formatting.

2 - Switch on the USB Hard Drive and the TV.
3 - When the TV is tuned to a digital TV channel, press p
(Pause). Trying to pause will start the formatting. Formatting
removes all files from the connected USB Hard Drive.
Follow the instructions on screen.
When the USB Hard Drive is formatted, leave it connected
permanently.
Warning
The USB Hard Drive is formatted exclusively for this TV, you
cannot use the stored recordings on another TV or PC. Do not
copy or change recording files on the USB Hard Drive with any
PC application. This will corrupt your recordings. When you
format another USB Hard Drive, the content on the former will
be lost. A USB Hard Drive installed on your TV will need
reformating for use with a computer.
In Help, press L List and look up Pause TV or Recording to
pause or record TV channels.

TV guide
Before you decide to buy a USB Hard Drive to record, you can
check if you can record digital TV channels in your country.
Press Guide on the remote control. If there is a Record button
on the TV guide page, you can record programmes from digital
TV channels.
If the Record button is not available, check if the TV guide is
updated from the Internet.
To check if the TV guide gets its data from the Internet, press
h and select S Setup and press OK.
Select TV settings > General settings > TV guide. Select
From the Internet and press OK.

USB keyboard or mouse
USB keyboard
Connect a USB keyboard (USB-HID type) to enter text on
your TV.
You can connect a keyboard and a mouse to the TV.
Use the USB connection on the side of the TV to connect.

In Help, press L List and look up USB Hard Drive,
Installation to install a USB Hard Drive on this TV.

Setting up / Connect devices
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Switch the TV on and connect the USB mouse to one of the
USB connections on the side of the TV. You can also connect
the USB mouse to a connected USB keyboard.
Mouse clicks
- Left click = OK
- Right click = Back b
You can use the scroll wheel to scroll pages up and down.

Install the keyboard
To install the USB keyboard, switch on the TV and connect
the USB keyboard to one of the USB connections on the side
of the TV. When the TV detects the keyboard for the first
time, you can select your keyboard lay-out and test your
selection.
If you select a Cyrillic or Greek keyboard lay-out first, you can
select a secondary Latin keyboard lay-out.
To change the keyboard lay-out setting later on, press h and
select S Setup and press OK.
Select TV settings > General settings > USB mouse and
keyboard > Keyboard settings and press OK.

In Help, press L List and look up USB keyboard, to connect
a USB keyboard.

USB flash drive
You can view photos or play your music and videos from a
connected USB flash drive.
Insert a USB flash drive into the USB connection on the lefthand side of the TV while the TV is switched on.

Keys for channel renaming
- Enter Â = OK
- Backspace z = delete character before cursor
- Arrow keys = navigate within a text field
- To switch between keyboard lay-outs, if a secondary lay-out is
set, press the Alt + Shift keys simultaneously.
Keys for Smart TV Apps and Internet pages
- Tab and Shift Tab = Next and Previous
- Home = scroll to the top of the page
- End = scroll to the bottom of the page
- Page Up = jump one page up
- Page Down = jump one page down
- + = zoom in one step
- - = zoom out one step
- * = fit to width

The TV detects the flash drive and opens a list showing its
content.
If the contents list does not appear automatically, press c
SOURCE, select USB and press OK.

In Help, press L List and look up USB mouse, to connect a
USB mouse.

To stop watching the USB flash drive content, press t TV or
select another activity.
To disconnect the USB flash drive, you can pull out the flash
drive anytime.

USB mouse

In Help, press L List and look up Videos, photos and music,
to watch or listen to content from an USB flash drive.

You can connect a USB mouse (USB-HID type) to navigate
pages on the Internet.
On an Internet page, you can select and click on links more
easily. The USB mouse cannot navigate in Smart TV App
pages nor navigate in the TV menus.

Photo camera
To view photos stored on your digital photo camera, you can
connect the camera directly to the TV.
Use the USB connection on the left side of the TV to connect.
Switch on the camera after you made the connection.

Install the mouse
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Computer
You can connect your computer to the TV and use the TV as
a PC monitor.
With VGA
Use a VGA cable to connect the computer to the VGA
connector and add an audio L/R cable to connect the VGA
Audio to AUDIO IN - VGA/DVI on the back of the TV.
If the contents list does not appear automatically, press c
SOURCE, select USB and press OK.
Your camera might need to be set to transfer its content with
PTP (Picture Transfer Protocol). Read the user manual of the
digital photo camera.
In Help, press L List and look up Videos, photos and music
for more information on viewing photos.

Camcorder
Connect a camcorder to the side or back of the TV. You can
use an HDMI, YPbPr or SCART connection. If your camcorder
only has Video (CVBS) and Audio L/R output, use a Video
Audio L/R to SCART adapter to connect to the SCART
connection.

With HDMI
Use an HDMI cable to connect the computer to the TV.

For best quality, use an HDMI cable to connect the camcorder
to the side of the TV.

With DVI to HDMI
Alternatively, you can use a DVI to HDMI adapter to connect
the PC to HDMI and an audio L/R cable to AUDIO IN VGA/DVI on the back of the TV.
Or use a SCART adapter to connect the camcorder to the TV.

Ideal monitor setting

Setting up / Connect devices
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If your computer is added as a Computer type of device in the
Source menu (list of connections), the TV is set to the ideal
Computer setting automatically.
If you use your computer to watch movies or use it to play
games, you might want to set the TV back to the ideal TV
watching or gaming setting.
To set the TV to the ideal setting manually . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Picture > Game or computer and
press OK.
3 - Select Game (for gaming) or select Off (for watching a
movie) and press OK.
4 - Press b, repeatedly if necessary, to close the menu.
Remember to set the Game or computer setting back to
Computer when you stop playing the game.
Picture format - Unscaled
Additionally to the automatic settings, you can also set the
Picture format to Unscaled - an expert pixel for pixel display
mode (black bars may appear).
1 - Press o OPTIONS and select o Options in the menu
bar.
2 - Select Picture format > Unscaled and press OK.
In Help, press L List and look up Display resolutions, for an
overview of the supported PC resolutions.

2.6

Setup menu
In this Help, press L List and look up the topic you need in
the alphabetical list. Select the topic and press OK to open the
Help page for more information.

2.7

TV stand and wall mounting
TV Stand
The foot of the TV stand has the TV loudspeakers built-in.
The TV stand offers a larger speakerbox for optimum sound,
compared to built in speakers in a thin TV display.

You can find the mounting instructions of the TV stand in the
Quick Start Guide that came with the TV. In case you lost this
guide, you can download the guide from www.philips.com
Use the product type number of the TV to look for the Quick
Start Guide to download.
In Help, press L List and look up Wall mounting, to use the
TV stand to mount the TV on a wall.

Wall mounting
With the base and neck of the TV stand, you can also mount
the TV to the wall.
Combine the base and neck to make a swivel mount or
alternatively only use the base to mount the TV closer to the
wall. Always connect the cable of the base to the TV for
sound, connect the cable tightly.
Wall mounting instructions
You can find the mounting instructions for wall mounting in the
Quick Start Guide that came with the TV. In case you lost this
guide, you can download the guide from www.philips.com
Use the product type number of the TV to look for the Quick
Start Guide to download.
Using an accessory TV wall mount
Your TV is also prepared for a VESA-compliant wall mount
bracket (sold separately).
Find the VESA code next to the TV type number.
- 40PFL7007
- 46PFL7007
- 55PFL7007
- 40PFL8007
- 46PFL8007
- 55PFL8007

- VESA
- VESA
- VESA
- VESA
- VESA
- VESA

MIS-F 200,200,M6
MIS-F 200,200,M6
MIS-F 400,400,M6
MIS-F 200,200,M6
MIS-F 200,200,M6
MIS-F 400,400,M6

Preparation
Remove the 4 screws on the back of the TV that cover the
VESA screw holes. Do not use these 4 screws to fix the
accessory wall mount bracket.
To fix the bracket securely, use a screw length as shown in the
drawing.

Always connect the cable of the foot to the TV for sound,
connect the cable tightly.
For best sound, avoid placing the foot on a thick carpet or cloth.

Caution
Wall mounting the TV requires special skills and should only
be performed by qualified personnel. The TV wall mounting
should meet safety standards according to the TV's weight.
Also read the safety precautions before positioning the TV.
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TP Vision Netherlands B.V. bears no responsibility for
improper mounting or any mounting that results in accident or
injury.

2.8

Safety and care
Safety
Read and understand all safety instructions before you use the
TV. If damage is caused by failure to follow instructions, the
warranty does not apply.
Risk of electric shock or fire!
• Never expose the TV to rain or water. Never place liquid
containers, such as vases, near the TV. If liquids are spilt on or
into the TV, disconnect the TV from the power outlet
immediately. Contact Consumer Care to have the TV checked
before use.
• Never expose the TV, remote control or batteries to
excessive heat. Never place them near burning candles, naked
flames or other heat sources, including direct sunlight.
• Never insert objects into the ventilation slots or other
openings on the TV.
• Never place heavy objects on the power cord.
• Avoid force coming onto power plugs. Loose power plugs
can cause arcing or fire. Ensure that no strain is exerted on the
power cord when you swivel the TV screen.
• To disconnect the TV from the mains power, the power plug
of the TV must be disconnected. When disconnecting the
power, always pull the power plug, never the cord. Ensure that
you have full access to the power plug, power cord and outlet
socket at all times.
Risk of injury or damage to the TV!
• Two people are required to lift and carry a TV that weighs
more than 25 kg or 55 lbs.
• If you mount the TV on a stand, only use the supplied stand.
Secure the stand to the TV tightly. Place the TV on a flat, level
surface that can support the weight of the TV and the stand.
• When wall mounted, ensure that the wall mount can safely
bear the weight of the TV set. TP Vision Netherlands B.V.
bears no responsibility for improper wall mounting that results
in accident, injury or damage.
• Parts of this product are made of glass. Handle with care to
avoid injury or damage.
Risk of damage to the TV!
Before you connect the TV to the power outlet, ensure that
the power voltage matches the value printed on the back of
the TV. Never connect the TV to the power outlet if the
voltage is different.
Risk of injury to children!
Follow these precautions to prevent the TV from toppling over
and causing injury to children:
• Never place the TV on a surface covered by a cloth or other
material that can be pulled away.
• Ensure that no part of the TV hangs over the edge of the
mounting surface.
• Never place the TV on tall furniture, such as a bookcase,
without anchoring both the furniture and TV to the wall or a
suitable support.
Setting up / Safety and care

• Teach children about the dangers of climbing on furniture to
reach the TV.
Risk of swallowing batteries!
The remote control may contain coin-type batteries which can
easily be swallowed by small children. Keep these batteries out
of reach of children at all times.
Risk of overheating!
Never install the TV in a confined space. Always leave a space
of at least 10 cm or 4 inches around the TV for ventilation.
Ensure curtains or other objects never cover the ventilation
slots on the TV.
Lightning storms
Disconnect the TV from the power outlet and antenna before
lightning storms. During lightning storms, never touch any part
of the TV, power cord or antenna cable.
Risk of hearing damage!
Avoid using earphones or headphones at high volumes or for
prolonged periods of time.
Low temperatures
If the TV is transported in temperatures below 5°C or 41°F,
unpack the TV and wait until the TV temperature reaches
room temperature before connecting the TV to the power
outlet.

Screen care
• Never touch, push, rub or strike the screen with any object.
• Unplug the TV before cleaning.
• Clean the TV and frame with a soft damp cloth and wipe
gently. Avoid touching the Ambilight LED's on the backside of
the TV. Never use substances such as alcohol, chemicals or
household cleaners on the TV.
• To avoid deformations and colour fading, wipe off water drops
as quickly as possible.
• Avoid stationary images as much as possible. Stationary
images are images that remain onscreen for extended periods
of time. Stationary images include onscreen menus, black bars,
time displays, etc. If you must use stationary images, reduce
screen contrast and brightness to avoid screen damage.

Temperature and humidity
In rare occasions, depending on temperature and humidity,
minor condensation can occur on the inside of the TV glass
front (on some models). To prevent this, do not expose the
TV to direct sunlight, heat or extreme humidity. If
condensation occurs, it will disappear spontaneously while the
TV is playing for a few hours. The condensation moisture will
not harm the TV or cause malfunction.
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TV
3.1

Switch on
Switch on and off
Make sure you plugged in the mains power on the back of the
TV before you switch on the TV.
If the red indicator light is off, press the small key A on the
right, on the back of the TV to put the TV on standby - the
red indicator will light up.

With the TV on standby, press A on the remote control to
switch the TV on. Alternatively, you can use the CH+, CHand h key to switch the TV on.

Quick start
With Quick start, the TV can start up faster than usual. When
you switch the TV on from standby the TV picture already
appears after a few seconds, if Quick start is activated.
The TV can remember your daily habit of watching TV. Some
time before you usually switch on the TV, Quick start will
activate automatically, allowing you to switch on quickly.
Alternatively, you can select up to 3 fixed time frames a day
during which the TV is ready to switch on quickly.
When you switch the TV back to standby, Quick start stays
active until the set time frame ends.
Activate
To set the Quick start activation, press h and select S
Setup and press OK to open the Setup menu.
Select TV settings > General settings > Quick start >
Activation. You can select Automatic or Manual.
- Automatic
Select Automatic to activate Quick start automatically. The TV
remembers your watching habit and activates Quick start
during these time frames. With Automatic, the TV can set up
to 4 time frames of 1 hour.
- Manual
Select Manual to activate Quick start during 3 fixed time
frames a day. As an example, you can set a time frame in the
morning, one at noon and one in the evening. For each time
frame, you can set the time span yourself.
If Quick start is set to Manual, you can also select a Standby
delay. With Standby delay, you can set the TV to keep Quick
start active for some time after you switched the TV to
standby. You can set the delay up to 1 hour in steps of 15
minutes.

Quick start
To switch on the TV faster than usual, you can set the TV in
Quick start mode.
In Help, press L List and look up Quick start for more
information.

Specifics
The TV clock has to work properly to activate Quick start.
Quick start activation cannot be longer than a 4 hour time
frame.
Quick start increases the energy consumption during standby.

Switch to standby
To switch the TV to standby, press A on the remote control.

3.2

Switch off
To switch the TV off, press the small key A on the right of
the TV on the back. There is no red indicator light. The TV is
still connected to the mains power but consumes a minimum
of energy. To switch off the TV completely, disconnect the
power plug.
When disconnecting the power plug, always pull the power
plug, never the cord. Ensure that you have full access to the
power plug, power cord and outlet socket at all times.
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Top

1 - A Standby
To switch the TV on or back to standby.
2 - Playback and record keys•Play x, to playback•Pause p, to
pause playback•Stop q, to stop playback•Rewind !, to
rewind•Fast Forward ‹,to wind fast forward•Record r, to
record now3 - GUIDE
To open or close the TV guide.
4 -c SOURCE
To open or close the list of connections.
5 - h Home
To open or close the home menu.
6 - L LIST
To open or close the channel list or your list of photos, music
or videos.
7 - OK key
To confirm a selection.
8 - / EXIT
To go back to your last chosen connected device, e.g. digital
receiver.
9 - b Back
To go back to the last chosen channel. To close a menu
without changing a setting. To go back to the previous Text or
Smart TV Internet page.
10 - 3D
To open or close the 3D menu.
11 - AMBILIGHT
To switch Ambilight on or off and to switch Ambilight on in
standby.
12 - f FORMAT
To open or close the Format menu.
13 - TV
To switch to Watch TV.
14 - SMART TV
To open the Smart TV start page.
15 - i INFO
To open or close Info.
16 - Arrow keys
To navigate up, down, left or right.
17 - o OPTIONS
To open or close the Options menu.

TV / Remote control

Bottom

1 - CH-, Channel To switch to the previous channel in the channel list, the
previous page in Text or the previous chapter on a disc.
2 - CH+, Channel +
To switch to the next channel in the channel list, the next
page in Text or the next chapter on a disc.
3 - Volume - and +
To adjust the volume level.
4 - **** Colour keys
Direct selection of options.
5 - Number keys and text keypad
To select a TV channel directly or to enter text.
6 - SUBTITLE
To switch subtitles on, off or on during mute.
7 - TEXT
To open or close Text.
8 - m, Mute
To mute the sound or to restore it.

Keyboard
Using the keyboard
With the keyboard on the back of the remote control, you can
enter text in any text field on screen. Turn the keyboard facing
upwards to activate the keyboard keys.

Enter text
To enter text in a text field on screen, select the text field and
start typing. Press Enter (1) to confirm the text.
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3 - y Spacebar key
4 - Arrow keys
5 - Enter
Press Enter to confirm the text you entered.
6 - Backspace
Deletes the character in front of the text cursor.
Shift
To type an uppercase character, press and hold the (
(Shift) key (2) and type the uppercase character you need. If
you only need 1 uppercase character in your text, press the
( key just before typing the character you need.
If you need to type several uppercase characters consecutively,
you can hold the ( key while typing or press the ( key
for 2 seconds to switch the keyboard in uppercase mode.
Press the ( key once to switch out of the uppercase mode
again. If you do not press any character on the keyboard, the
uppercase mode switches off automatically after 20 seconds.
Also, if you press any other modifier key on the keyboard, like
Fn (3) or the àö! (4) key, you switch out of the uppercase
mode.
Alternative characters
To type an alternative character (the coloured characters on
the keyboard) press and hold the Fn key (3) and type the
alternative character you need. You can switch to or back out
of the alternative character mode as you do for the uppercase
mode.
Special characters - àö!
Some characters have no key on the remote control keyboard.
To enter special characters, you can open the onscreen
keyboard.
To open the onscreen keyboard, press àö! (4). In the
onscreen keyboard, you can navigate to the character you need.
Switch the keyboard lay-out with the colour keys. Press OK to
enter a character. The onscreen keyboard disappears when you
press a character on the remote control keyboard.
Alternatively, you can enter special characters with the remote
control SMS/text keypad on the front of the remote control.

7 - àö! Special character key
Press àö! to open the onscreen keyboard to select a special
character.
8 -AZERTY character key
Character if the keyboard lay-out is set to AZERTY.
Qwerty or Azerty
The standard layout of the remote control keyboard is
QWERTY.
You can also set the keyboard layout to AZERTY.
To change the keyboard layout, press h and select S Setup
and press OK to open the Setup menu.
Select TV settings > General settings > Remote control
keyboard.
Select QWERTY or AZERTY.
The AZERTY characters are indicated at the top right of the
relevant keys.

Email and Internet
You can use the Fn key to enter the characters for email and
Internet use, like @, # or www. and .com.

IR Sensor
Keyboard overview

The remote control of the TV uses RF (radio frequency) to
send its commands to the TV. With RF, you do not need to
point the remote control at the TV.
However, the TV can also receive commands from a remote
control that uses IR (infrared) to send commands. If you use
such a remote control, always make sure you point the remote
control at the infrared sensor on the front of the TV.

1 - Fn key
Hold the Fn key to type an alternative, coloured character.
2 - ( Shift
Hold the Shift key to type uppercase characters.
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Pairing
This remote control uses radio frequency (RF) to send its
commands to the TV. Opposite to remote controls using
infrared signals, with this remote control you can send
commands without pointing at the TV.
With no need to point the remote control, using the keyboard
on the back or sending commands from another room changing the volume or switching channels - is easy.
Additionally, the TV can notify you when the battery power of
the remote control is low.
Pairing the remote control
For the remote control to communicate with the TV, both TV
and remote control should be paired with each other. Once
paired, you cannot use the remote control to control another
TV.
When you started the initial TV installation, the TV invited you
to press the OK key, and by doing so, the pairing was done.
When you switch off the TV, the pairing is stored. You can pair
up to 5 remote controls with this TV.
Repairing
You can pair another remote control with this TV.
The method to repair a remote control is different for a
remote control already paired with another TV or for a remote
control that is not paired yet.
• The remote control is paired with another TV
To pair, hold the Remote control close to the Philips logo
(about 10cm) and press the * Red and * Blue key at the
same time. A message will appear if pairing is successful.
• The remote control is not paired yet
To pair, hold the Remote control close to the Philips logo
(about 10cm) and press OK. A message will appear if pairing is
successful.

Remove the batteries if you are not using the remote control
for a long time.
Dispose of batteries according to the end of use directives.
In Help, press L List and look up End of use for more
information.

Cleaning
Your remote control is treated with a scratch-resistant coating.
To clean the remote control, use a soft damp cloth. Never use
substances such as alcohol, chemicals or household cleaners
on the TV or remote control.

3.3

Watch TV
Channels
Switch channels
To watch TV channels, press t TV. The TV tunes to the
TV channel you last watched.
Alternatively, press h to open the Home menu and select
Watch TV and press OK.

For retail
To pair a new - not yet paired - TV with a remote control
which is already paired with another TV, hold the Remote
control close to the Philips logo (about 10cm) and press the
* Red and * Blue key at the same time. A message will
appear if pairing is successful.

Batteries
The TV will notify you when the battery power of the remote
control is low.
To replace the batteries, open the battery compartment at the
back of the remote control.
1 - Use a toothpick or other small, blunt object and press the
small, square shaped release button to open the lid.
2 - Replace the old batteries with 3 type AAA-LR03-1.5V
batteries. Make sure the + and the - ends of the batteries line
up correctly.
3 - Reposition the battery cover and press it until it clicks.

TV / Watch TV

Switch channels
To switch channels, press CH+ or CH-. If you know the
channel number, type in the number with the number keys.
Press OK after you entered the number to switch channel
immediately.
To switch back to the previously tuned channel, press b.
To switch to a channel from a channel list
While watching a TV channel, press L LIST to open the
channel lists.
Select a list in the row of tabs.
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For digital broadcast, you can select an available subtitle
language temporarily if none of your preferred languages are
available.
In Help, press L List and look up Subtitles for more
information.

In a channel list, navigate to a TV channel or radio station. With
the highlight on its icon, press OK to switch to the TV channel
or listen to the radio station.
The channel list can have several pages with channels. To view
the next or previous page, press CH- or CH+.
To close the channel lists without switching channel, press L
LIST again.
Radio channels
If digital broadcasting is available, digital radio stations are
installed during installation. Switch to a radio channel just like
you switch to a TV channel. A Cable (DVB-C) channel
installation usually places radio stations from channel number
1001 onwards.
Options on channels
While watching a TV channel, depending on the type of
channel (analogue or digital) you are watching or depending on
the TV settings you made, some options are available.
Open the options
While watching a TV channel, press o OPTIONS and select
the o Options tab in the menu bar.

Audio languages
For digital broadcast, you can select an available audio language
temporarily if none of your preferred languages are available.
In Help, press L List and look up Audio languages for more
information.
Dual I-II
If an audio signal contains two audio languages but one
language - or both - has no language indication, this option is
available.
Common interface
If prepaid premium content is available from a CAM, you can
set the provider settings with this option.
HbbTV on this channel
You can block the HbbTV pages from a channel that offers
HbbTV.
In Help, press L List and look up HbbTV for more
information.
Status
Select Status to view technical information on the channel (if it
is analogue or digital) or a connected device you are watching.
Channel lists
The channel lists
In the channel lists, you can find all installed TV and radio
channels.
Next to the channel list All, which holds all installed channels,
you can set up a list of Favourites, view the installed Radio
stations separately or discover the newly added channels in
New.

Universal access
With Universal access switched on, you can set some options
for hearing impaired and visually impaired people.
In Help, press L List and look up Universal access for more
information.

To switch to a channel from a channel list
While watching a TV channel, press L LIST to open the
channel lists.
Select one of the channel lists.

Video selection
Digital TV channels can offer multi video signals (multi-feed
broadcasts), different camera viewpoints or angles of the same
event or different programmes on one TV channel. The TV
shows a message if any such TV channels are available.
Subtitles
Switch Subtitles on or Subtitles off with this option. Select On
during mute to show subtitles only when the sound is muted
with m.
Subtitle language
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In a channel list, navigate to a channel or radio station. With
the highlight on its icon, press OK to switch to the channel or
listen to the radio station.
The channel list can have several pages with channels. To view
the next or previous page, press CH- or CH+.

TV / Watch TV

To close the channel lists without switching channel, press L
LIST again.
Mark as favourite
In the channel list All, you can set any channel as a favourite
channel.
Navigate to the channel in the list and press * Mark as
favourite. The channel is added to the Favourite channel list.
Channel list options
According to the channel list on screen, press o OPTIONS
to select the following options:
• Digital / Analogue
• Free / Scrambled
• Lock
• Unlock

Alternatively, if your remote control has a keyboard on the
back, you can use that keyboard.
In Help, press L List and look up Remote control keyboard
for more information.
Reorder channels
You can reorder -reposition- channels in the Favourite channel
list.
In Help, press L List and look up Favourite channels for
more information.
Favourite channels
You can create a favourite channel list that only holds the
channels you want to watch. With the Favourite channel list
selected, you will only see your favourite channels when you
switch through channels.

Channel logos
For most channels, the TV can show a channel logo. If you
wish to hide these logos, you can switch them off.
To switch off Channel logos . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > General settings > Channel logos
and press OK.
3 - Select Off and press OK.
4 - Press b, repeatedly if necessary, to close the menu.
Rename channels
You can rename channels in any of the channel lists.
1 - In a channel list, highlight the channel you want to rename.
2 - Press *Rename.
Enter text
To enter text, select the text entry field with the arrow keys.
Use the remote control keypad as you do for SMS/text
messaging to enter a character. The moment you start typing
the on screen keyboard appears. You can select lowercase,
uppercase, special characters and backspace with the colour
keys.
Press b to delete a character.
Select Done to end Rename.

TV / Watch TV

Create your Favourite channel list
1 - While watching a TV channel, press L LIST to open the
channel lists.
2 - Select Favourites.
3 - If the list is empty, the TV asks you to start adding channels
right now. Press OK.
4 - Use the arrow keys to select a channel and press OK to
make that channel a favourite channel. The order in which
channels appear in the favourite list depends on the sequence
in which you add them.
Add or remove favourites
To add or remove favourite channels from the Favourite
channel list, open the list and press o OPTIONS, select Add
/ remove favourites and press OK.
Use the arrow keys to select a channel and press OK to add
or remove it from the favourites list.
Reorder
You can reorder -reposition- channels in the Favourite channels
list.
1 - In the channel list Favourites, highlight the channel you
want to reposition.
2 - Press *Move.
3 - With the arrow keys, reposition the channel where you
want it. Alternatively, you can enter the new position directly
with the number keys.
4 - Press OK to confirm the position. Or, to cancel the
repositioning, press * Cancel.
You can highlight another channel and do the same.
Add or remove favourites in other channel lists
You can mark channels and radio stations as favourites from
the All, Radio and New channel list.
In these lists, highlight a channel you want to add to the
favourite list and press * Mark as favourite. The channel is
marked with a star s and added to the Favourite channel list.
To unmark a favourite channel, highlight the channel in any
channel list and press *Unmark as favourite. The channel is
removed from the Favourite channels list.
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Channel installation
Update channels
Automatic update

Child lock
To prevent children from watching a channel or a programme,
you can lock channels or lock age-rated programmes.
Lock a channel
You can lock a channel to prevent children from watching it. To
watch a locked channel you need to enter the Child lock code.
To lock a channel, while watching a TV channel, press L LIST
to open the Channel lists. In any list, select the channel you
want to lock, press o OPTIONS and select Lock channel. In
a channel list, a locked channel is marked with a lock ¬.
To unlock a channel, select the locked channel in the channel
list and select the Unlock channel option. You will need to
enter the Child lock code.
You cannot lock programmes from connected devices.
Parental rating
Some digital broadcasters have rated their programmes. When
the rating is equal or higher than the rating you have set for
your child's age, the programme will be locked.
To watch a locked programme you must enter the child lock
code. The parental age rating is set for all channels.
Set an age rating
Press h and select S Setup and press OK.
Select Channel settings > Child lock > Parental rating.
To select an age rating, you must first enter your 4-digit child
lock code. If no child lock code is set, you can set the code
now.
When the code is entered, you can select the age rating.
When the rating of a programme is equal or higher than the
rating you have set for your child's age, the programme will be
locked. The TV will ask for the code to unlock the programme.
For some operators, the TV only locks programmes with a
higher rating.
Change code
To change the current Child lock code, press h, select S
Setup and press OK.
Select Channel settings > Child lock > Change code.
Enter the current code and then enter the new code twice.
The new code is set.
Forgotten your code?
If you have forgotten your code to unlock, call Consumer Care
in your country. Find the telephone number on the
documentation that came with the TV or go to
www.philips.com/support.

If you receive digital channels, you can set the TV to
automatically update the list with new channels.
Alternatively, you can start a channel update yourself.
Automatic channel update
Once a day, at 6 AM, the TV updates the channels and stores
new channels. New channels are stored in the All channels list
but also in the New channels list. Empty channels are
removed.
If new channels are found or if channels are updated or
removed, a message is shown at TV start up. The TV must be
in standby to automatically update channels.
To switch off the message at start up, press h, select S
Setup and press OK.
Select Channel settings and press OK.
Select Channel installation > Channel update message > Off.
To switch off the Automatic channel update, press h, select
S Setup and press OK.
Select Channel settings and press OK. Select Channel
installation > Automatic channel update > Off.
Start an update
To start an update yourself, press h, select S Setup and
press OK.
Select Search for channels and press OK.
Select Update channels and follow the instructions on screen.
The update may take a few minutes.
In certain countries, the Automatic channel update is done
while watching TV or any moment when the TV is in standby.
New channels
New channels added with the automatic channel update are
easy to find in the channel list New. The same new channels
are also stored in the All or Radio channel list.
New channels are kept in the channel list New as long as you
don't mark them as a favourite or tune to them.
In Help, press L List and look up Favourite channels for
marking channels as favourites.
Reinstall channels
You can search for and reinstall channels and leave all other TV
settings untouched. Alternatively, you can do a full new TV
installation.
If a child lock code is set, you will need to enter this code
before you can reinstall channels.
Reinstall channels
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To reinstall the channels only . . .
1 - Press h, select S Setup and press OK.
2 - Select Search for channels > Reinstall channels and press
OK.
3 - Select Antenna (DVB-T) or Cable (DVB-C). The channel
search may take a few minutes. Follow the instructions on
screen.

4 - When copying is done, unplug the USB memory device.

Full installation
To redo a full TV installation . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Reinstall TV and press OK. The
installation may take a few minutes. Follow the instructions on
screen.

Upload a copied channel list
Depending on whether your TV is already installed or not, you
must use a different way to upload a channel list.

Factory settings
Factory settings sets the TV back to the original TV settings for
picture, sound and Ambilight.
To switch back to the original Factory settings . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > General settings > Factory settings
and press OK.
3 - Press OK to confirm.
4 - Press b, repeatedly if necessary, to close the menu.
Channel list copy
Introduction
Channel list copy is intended for dealers and expert users.
With Channel list copy, you can copy the channels installed on
one TV onto another Philips TV of the same range. With
Channel list copy, you avoid the time-consuming channel
search by uploading a predefined channel list on a TV. The
small file you copy fits every USB memory device.
Conditions
• Both TVs are from the same year range.
• Both TVs have the same product type suffix for DVB (H, K,
M, T or D/00) in their type number and have the TV installed
for the same country.
• Both TVs have the same hardware type. Check the hardware
type on the TV type plate on the back of the TV. Typically
noted as Q . . . LA
• Both TVs have compatible software versions. When you
upload, an on-screen message will warn you if software
versions are not compatible.
Current version
You can check the current version of the TV software with
Current version.
Copy channel list
Copy a channel list
1 - Switch on the TV which has its channels installed. Plug in a
USB memory device.
2 - Press h, select S Setup and press OK.
3 - Select TV settings > General settings > Channel list copy
> Copy to USB and press OK. To copy the channel list from
this TV, you might be asked to enter the Child lock code you
entered during the installation.
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Now you can upload the copied channel list onto another
Philips TV.
Upload channel list

To a TV that is not yet installed
1 - Plug in the power plug to start the installation and select
language and country. You can skip Search for channels. Finish
the installation.
2 - Plug in the USB memory device that holds the channel list
of the other TV.
3 - To start the channel list upload, press h, select S Setup
and press OK.
4 - Select TV settings > General settings > Channel list copy
> Copy to TV and press OK. You might be asked to enter
the Child lock code of this TV.
5 - The TV notifies you if the channel list is copied to the TV
successfully. Unplug the USB memory device.
To an already installed TV
1 - Verify the country setting of the TV. (To verify this setting,
press h, select S Setup and press OK. Select Search for
channels > Reinstall channels and press OK. Press b and
later Cancel to leave the Search for channels.)
If the country is correct continue with step 2.
If the country is not correct, you need to start a reinstallation.
To start the reinstallation, press h, select S Setup and
press OK. Select Search for channels > Reinstall channels >
OK. Select the correct country and skip the Search for
channels. Finish the installation. When done, return to step 2.
2 - Plug in the USB memory device that holds the channel list
of the other TV.
3 - To start the channel list upload, press h, select S Setup
and press OK.
4 - Select TV settings > General settings > Channel list copy
> Copy to TV and press OK. You might be asked to enter
the Child lock code of this TV.
5 - The TV notifies you if the channel list is copied to the TV
successfully. Unplug the USB memory device.
DVB-T or DVB-C
If both DVB-T and DVB-C reception is available in your country
and if this TV is ready to receive DVB-T and DVB-C for your
country, you have selected one or the other during the channel
installation.
If you want to change the DVB setting to start a new channel
installation, press h, select S Setup and press OK.
Select Channel settings and press OK.
Select Channel installation > Antenna connection > Antenna
or Cable (DVB-C) and press OK. Select the DVB setting you
want.
DVB-C channel installation
For ease of use, all DVB-C settings are set to automatic.

25

If your DVB-C provider gave you specific DVB-C values, the
network ID or network frequency, enter these values when the
TV asks for them during installation.
It might be necessary to adjust the scanning (full or quick scan)
or enter a specific symbol rate in the Settings menu while
installing. To set a Symbol rate, first set the Symbol rate to
Manual.
Channel number conflicts
In some countries, different TV channels (broadcasters) might
have the same channel number. While installing, the TV
shows the list with channel number conflicts. You need to
select which TV channel you want to install on a channel
number with multiple TV channels.
DVB-T + DVB-C
If you can use a DVB-T antenna input but also a DVB-C input,
you can set up your TV for both DVB-T and DVB-C. Install one
system followed by the other with the necessary settings.
Once each system is installed, you need to switch the antenna
input signal on the Antenna connection on the back of the TV
and set the TV in the appropriate system to view the installed
channels on TV.
To select the DVB-T or DVB-C setting, see above.

1 - System
To set up the TV system, select System and press OK.
Select your country or the part of the world where you are
now.
2 - Find channel
To find a channel, select Find channel and press OK. Select
Search and press OK. You can also enter a frequency yourself.
If the reception is poor, press Search again. If you want to store
the channel, select Done and press OK.
3 - Fine tune
To fine tune a channel, select Fine tune and press OK. You
can fine tune the channel with u or v.
If you want to store the channel found, select Done and press
OK.
4 - Store
You can store the channel on the current channel number or
as a new channel number.
Select Store current channel or Store as new channel.
You can redo these steps until you found all available analogue
TV channels.

Picture format
Reception quality
If you receive digital channels, you can check the quality and
signal strength of a channel.
If you have your own antenna, you can reposition the antenna
to try and improve the reception.
To check the reception quality of a digital channel, switch to
the channel.
Press h, select S Setup and press OK.
Select Channel settings and press OK. Select Channel
installation > Digital : reception test and press OK.
The digital frequency is shown for this channel. If the reception
is poor, you can reposition your antenna. To check the signal
quality of this frequency again, select Search and press OK.
To enter a specific digital frequency yourself, use the remote
control digit keys. Alternatively, select the frequency, position
the arrows on a number with w and x and change the number
with u and v. To check the frequency, select Search and
press OK.
If you use DVB-C to receive channels, the options Symbol rate
mode and Predefined symbol rates are available. For Symbol
rate mode, select Automatic, unless your cable provider gave
you a specific symbol rate value. To enter the symbol rate
value, use the number keys.
Manual installation
Analogue TV channels can be manually installed, channel by
channel.
To install analogue channels manually, press h, select S
Setup and press OK.
Select Channel settings and press OK.
Select Channel installation > Analogue : manual installation
and press OK.
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If black bars appear on top and bottom or on both sides of the
picture, you can adjust the picture format to a format that fills
the screen.
While watching a TV channel, press f FORMAT to open
the Picture format menu.
Select a format from the list and press OK.
Picture formats
The following formats are available according to the picture on
screen:
• Auto fill
Automatically enlarges the picture to fill the screen. Picture
distortion is minimal, subtitles remain visible. Not suitable for
PC input. Some extreme picture formats can still show black
bars.
• Auto zoom
Automatically zooms in the picture to fill the screen as much
as possible without distortion. Black bars may be visible. Not
suitable for PC input.
• Super zoom
Removes the black bars on the side of 4:3 broadcasts. The
picture is adjusted to fit the screen.
• Movie expand 16:9
Scales the picture to a 16:9 format.
• Wide screen
Stretches the picture to a 16:9 format.
• Unscaled
Expert mode for HD or PC input. Pixel for pixel display. Black
bars may appear with pictures from a computer.
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Text options

Text
Text pages
Open Text
To open Text while you are watching TV channels, press
TEXT.
To close Text, press TEXT again.

In Text, press o OPTIONS to select the following:
• Freeze page
• Dual screen
• T.O.P. overview
• Enlarge
• Reveal
• Cycle subpages
• Language
Freeze page
To stop the automatic rotation of subpages, press o
OPTIONS and select Freeze page.
Dual screen / Full screen
To show the TV channel and Text alongside each other, press
o OPTIONS and select Dual screen.
Select Full screen to switch back to full screen view.

Select a Text page
To select a page …
• Enter the page number with the number keys.
• Press w or x
• Press u or v.
• Press a colour key to select a colour-coded subject at the
bottom of the screen.
Text sub-pages
A Text page number can hold several subpages. The subpage
numbers are shown on a bar next to the main page number.
To select a subpage, press w or x.
T.O.P. Text pages
Some broadcasters offer T.O.P. Text.
To open T.O.P. Text pages within Text, press o OPTIONS
and select T.O.P. overview.
Search Text
You can select a word and scan Text for all occurrences of this
word.
Open a Text page and press OK.
Select a word or number with the arrow keys.
Now press OK again to jump immediately to the next
occurrence of this word or number.
Press OK again to jump to the subsequent occurrence.
To stop the search, press u until nothing is selected.
Text from a connected device
Some connected devices that receive TV channels can also
offer Text.
To open Text from a connected device, press h, select the
device and press OK.
While watching a channel on the device, press o OPTIONS,
select Show device keys and select the T key and press OK.
Press b to hide the device keys.
To close Text, press b again.

T.O.P. overview
To open T.O.P. Text, press o OPTIONS and select T.O.P.
overview.
Enlarge
To enlarge the Text page for more comfortable reading, press
o OPTIONS and select Enlarge. To scroll down the page,
press v or u.
Reveal
To unhide hidden information on a page, press o OPTIONS
and select Reveal.
Cycle subpages
To cycle subpages when these are available, press o
OPTIONS and select Cycle subpages.
Language
To switch the group of characters that Text uses to display
correctly, press o OPTIONS and select Language.
Text setup
Text language
Some digital TV broadcasters have several Text languages
available.
To set your primary and secondary Text language, press h,
select S Setup and press OK.
Select Channel settings and select Primary or Secondary Text
and select your preferred Text languages.
Text 2.5
If available, Text 2.5 offers more colours and better graphics.
Text 2.5 is activated as a standard factory setting.
To switch it off, press h, select S Setup and press OK.
Select TV settings > Preferences > Text 2.5.

Digital Text (UK only)
Some digital TV broadcasters offer dedicated Digital Text or
interactive TV on their digital TV channels. This includes
normal Text using the number, colour and arrow keys to select
and navigate.
To close Digital Text, press b.
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Interactive TV
What is iTV?
With interactive TV, some digital broadcasters combine their
normal TV programme with information or entertainment
pages. On some pages, you can respond to a programme or
vote, do online shopping or pay for a video-on-demand
programme.
HbbTV, MHEG, . . .
Broadcasters use various interactive TV systems : HbbTV
(Hybrid Broadcast Broadband TV) or iTV (Interactive TV MHEG). Interactive TV is sometimes referred to as Digital
Text or Red button. But each system is distinct.
Visit the broadcasters Internet website for more information.
What you need
Interactive TV is only available on digital TV channels. To enjoy
the full benefits of Interactive TV, you need a high-speed
(broadband) Internet connection to the TV.
iTV pages
Open iTV pages
Most channels that offer HbbTV or iTV invite you to press the
* (red) key or OK key to open their interactive programme.
Navigate iTV pages
You can use the arrow and colour keys, the number keys and
the b key to navigate the iTV pages. You can use the x
(Play), p (Pause) and q (Stop) keys to watch videos within iTV
pages.
Digital Text (UK only)
To open Digital Text, press TEXT. To close, press b.
Close iTV pages
Most iTV pages inform you which key to use to close.
To force an iTV page to close, switch to the next TV channel
and switch back.

3.4

TV guide
Open TV Guide
With the TV guide you can view a list of the current and
scheduled TV programmes of your channels*.
Open TV guide
To open the TV guide, press GUIDE.
Press GUIDE again to close.
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The first time you open the TV guide, the TV scans all TV
channels for programme information. This may take several
minutes. TV guide data is stored in the TV.
Switch to a programme
From the TV guide, you can switch to a current programme.
To select a programme, use the arrow keys to highlight the
programme name.
Navigate to the right to view programmes scheduled later that
day.
To switch to the programme (channel), select the programme
and press OK.
View programme details
To call up the details of the selected programme, press i
INFO.
Change day
The TV guide can show scheduled programmes for the
upcoming days (maximum up to 8 days).
To view the schedule of one of the next days, press CH+.
Press CH- to go back to the previous day.
Alternatively, you can press o OPTIONS and select Change
day.
Select Previous day, Today or Next day and press OK, to
select the day of the schedule.
If the TV guide information comes from the Internet, press *
Select day.
Set a reminder
If the TV guide data comes from the broadcaster, you can set
reminders that alert you of the start of a programme with a
message on screen.
To set a reminder, select the programme in the schedule and
press the colour key of Set reminder. The programme is
marked with a clock ê.
To cancel the reminder, press the colour key of Clear
reminder.
To view a list of all reminders you have set, press the colour
key of Scheduled reminders.
Search by genre
If the information is available, you can look up scheduled
programmes by genre like movies, sports, etc.
To search for programmes by genre, press o OPTIONS and
select Search by genre.
Select a genre and press OK. A list with the found
programmes appears.
Recording
If you connect a USB Hard Drive to the TV, you can make a
recording.
Use the TV guide to make a scheduled recording.
In Help, press L List and look up Recording for more
information.
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* Depending on where the TV guide information (data) is
coming from, analogue and digital channels or only digital
channels are shown. Not all channels offer TV guide
information.

Receiving TV guide info
The TV guide receives information (data) from broadcasters or
from the Internet. In some regions and for some channels, TV
guide information might not be available.
As long as you did not connect the TV to the Internet, the
information comes from the broadcaster.
The moment the TV is connected to the Internet, the TV
switches to information from the Internet.
If TV guide information comes from the Internet, the TV guide
can also list analogue channels next to the digital channels. In
the TV guide menu, you can view the current channel you are
watching in a small screen. With the TV guide from the
Internet, you cannot set reminders.
Set the TV guide information
If the TV is connected to the Internet, you can set the TV to
receive the TV guide information from the broadcaster.
To set the TV guide information, press h, select S Setup
and press OK.
Select TV settings > General settings > TV guide.
Select From the broadcaster or From the Internet.

When you connect a new device to the TV, the device is
detected automatically and put in the Source menu. The
device is shown as an icon (the device type) and has a name. If
the device type does not correspond with the device, e.g. the
TV says it is a player but it is not, you can change the type.
To change the type of the device, press * Device type and
select a type that fits the device and press OK.
If the name does not fit the device or you want to give the
device a name of your own, press * Rename. Use the
remote control keypad to enter a new name.
An appropriate device type helps you in using the device. The
device type determines picture and sound styles, resolution
values, specific settings or the position within the Source
menu.
When you connect a new device to the TV, the icon of the
device jumps to the front of the Source menu.
If the TV does not detect the device automatically, select the
connection where you connected the device and adjust the
Device type and name.
Original name and icon
To restore the device icon to its original name and type icon,
press o OPTIONS, select the Options tab in the menu bar
and select Original name and icon and press OK.
Scan connections
To rescan all TV connections and update the Source menu,
press o OPTIONS, select the Options tab in the menu bar,
select Scan connections and press OK.

3.5

Switch to devices
Source list
In the list of connections - the Source menu - you can find the
devices connected to the TV.
From this Source menu, you can switch to a device.
Source menu
To open the Source menu, press c SOURCE.
To switch to a connected device, select the device with the
arrows w (left) or x (right) and press OK.
For some devices (HDMI-CEC devices), you can select an
activity directly in the list underneath the device icon.
Select the device and select an activity and press OK.
To close the Source menu without switching to a device, press
c again.

From standby
With the TV in standby, you can switch on a connected device
with your TV remote control.
Play
To switch on both disc player and TV from standby and start
playing the disc or programme immediately, press x (play) on
the TV remote control.
The device should be connected with an HDMI cable and both
TV and device must have HDMI CEC switched on.

Home Theatre System
You can switch on your Home Theatre System to listen to an
audio disc or a radio channel and leave the TV in standby.
To only switch on the HTS, with the TV in standby, press c
SOURCE on the TV remote control.

Automatic detection

TV / Switch to devices
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If none of the preferred subtitle languages are available, you can
select another subtitle language which is available.
To set the primary and secondary subtitle language . . .
1 - Press h, select Setup and press OK.
2 - Select Channel settings and select Languages > Primary
subtitles or Secondary subtitles and press OK.
3 - Select a language and press OK.
4 - Press b, repeatedly if necessary, to close the menu.

EasyLink
With EasyLink you can operate a connected device with the
TV remote control. EasyLink uses HDMI CEC to communicate
with the connected devices. Devices must support HDMI CEC
and must be connected with an HDMI connection.
In Help, press L List and look up EasyLink for more
information.

3.6

Subtitles and languages
Subtitles
Switch subtitles on
To open the Subtitle menu, press SUBTITLE.
You can switch subtitlesOn or Off.
To show subtitles when the broadcasted programme is not in
your language - the language you set for the TV, select
Automatic. Also, this setting will show subtitles when you
mute the sound with m.
For analogue channels, subtitles must be made available in
Text.

Subtitles for analogue channels
For analogue channels, you need to make subtitles available for
each channel manually.
1 - Switch to a channel and press Text to open Text.
2 - Enter the page number for subtitles, usually 888.
3 - Press Text again to close Text.
If you select On in the Subtitle menu when watching this
analogue channel, subtitles will be shown if available.
To know if a channel is analogue or digital, switch to the
channel and open Status in the Options menu.
Subtitles for digital channels
There is no need to set subtitles in Text for digital channels.
Digital channels can offer several subtitle languages for a
programme. You can set a preferred primary and secondary
subtitle language. If subtitles in one of these languages are
available, the TV will show them.
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To select a subtitle language when none of your preferred
languages is available . . .
1 - Press o OPTIONS
2 - Select Subtitle language and select a language you want
temporarily and press OK.

Audio language
Digital TV channels can broadcast audio with several spoken
languages for a programme. You can set a preferred primary
and secondary audio language. If audio in one of these
languages is available, the TV will switch to this audio.
If none of the preferred audio languages is available, you can
select another audio language which is available.
To set the primary and secondary audio language . . .
1 - Press h, select Setup and press OK.
2 - Select Channel settings and select Languages > Primary
audio or Secondary audio and press OK.
3 - Select a language and press OK.
4 - Press b, repeatedly if necessary, to close the menu.
To select an audio language when none of your preferred audio
language is available . . .
1 - Press o OPTIONS
2 - Select Audio language and select an audio language you
want temporarily and press OK.

Original language
If the digital channel holds the original language of a programme
or movie, you can set the TV to automatically switch to that
audio language. Set Original language to On to watch a dubbed
movie in its original language (if the original language is
available).
To set Original language . . .
1 - Press h, select Setup and press OK.
2 - Select Channel settings and select Languages > Original
language and press OK.
3 - Select On or Off and press OK.
4 - Press b, repeatedly if necessary, to close the menu.
Audio languages for the hearing and visually impaired
Some digital TV channels broadcast special audio and subtitles
adapted for people who are hearing or visually impaired.

TV / Subtitles and languages

In Help, press L List and look up Universal access for more
information.

Switch off timer
Menu language
To change the language of the TV menus and messages . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > General settings > Menu language
and press OK.
3 - Select the language you want and press OK.
4 - Press b, repeatedly if necessary, to close the menu.

3.7

Timers and clock

If you do not press a key on the remote control during a 4
hour period, or if the TV receives no input signal and receives
no remote control commands for 10 minutes, the TV switches
off automatically to save energy.
If you use the TV as a monitor or use a digital receiver to
watch TV (a Set-top box - STB) and you do not use the
remote control of the TV, you should deactivate the automatic
switch off.
To deactivate, press h, select S Setup and press OK.
Select TV settings > General settings > Switch off timer and
set the slider bar to 0.
In Help, press L List and look up Saving energy for more
information on environmentally friendly TV settings.

Sleeptimer
With the sleep timer, you can set the TV to switch to standby
automatically after a specified time.
To set the sleep timer, press h, select S Setup and press
OK.
Select TV settings > General settings > Sleep timer. With
the slider bar you can set the time up to 180 minutes in
increments of 5 minutes. If set to 0 minutes, the sleep timer is
switched off.
You can always switch off your TV earlier or reset the time
during the countdown.

Clock
To know what time it is, press GUIDE to find the time in the
TV guide.
In some countries, digital broadcasts do not send UTC Coordinated Universal Time information. The daylight saving
change might be ignored and the TV might show an incorrect
time.
To correct the TV clock, press h, select S Setup and press
OK.
Select TV settings > General settings > Clock and select
Country dependent.
Select Daylight saving and select the appropriate setting.
To set the time and date manually, select Manual. Then select
Time or Date.
When you record programmes with Smart TV, Recording, we
recommend not to change the time and date manually.
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3.8

Picture settings
Picture settings
In the Picture menu, you can adjust all picture settings
individually.
To open the Picture settings, press h, select SSetup and
press OK.
Select TV settings > Picture.
• Picture style
In Help, press L List and look up Picture style for adjusting
the picture style settings.
• (3D) Backlight
Sets the contrast level of the backlight.
• Colour
Sets the level of colour saturation.
• Sharpness
Sets the level of sharpness of fine detail.
• Noise reduction
Filters out and reduces the image noise in the picture.
• MPEG artefact reduction
Smoothens the digital transitions in the picture.
• Pixel Precise HD
Controls the advanced settings of the Perfect Pixel HD Engine.
— Perfect Natural Motion removes motion judder and
reproduces smooth movement, especially in movies.
— Clear LCD gives a superior motion sharpness, better black
level, high contrast with a flicker-free, quiet image and a larger
viewing angle.
— Super resolution enables superior sharpness, especially on
lines and contours in the picture.
— Advanced sharpness enables superior sharpness, especially
on details in the picture.
— Perfect contrast sets the level at which the TV
automatically enhances the details in the dark, middle and light
areas of the picture.
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— Dynamic backlight sets the level at which power
consumption can be reduced by dimming the intensity of the
screen. Choose for the best power consumption or for the
picture with the best intensity.
— Colour enhancement makes the colours more vivid and
improves the resolution of details in bright colours.
• Advanced adjusts advanced picture settings:
— Light sensor adjusts the picture and Ambilight settings
automatically to the lighting conditions of the room.
— Gamma is a non-linear setting for picture luminance and
contrast. Use the slider bar to set a higher or lower gamma
value.
— Colour temperature sets the colours to Normal, Warm
(reddish) or Cool (bluish).
— Custom colour temperature sets the colour temperature
of the picture.
— (3D) Video contrast sets the contrast of the picture
content.
— Brightness sets the brightness level of the picture.
• Game or computer
Sets the TV to the ideal pre-defined setting if a computer or
game has been connected.
• Format and edges
— Picture format: look up and read Picture format with L
List.
— Screen edges to slightly enlarge the picture to hide
distorted edges.
— Picture shift to move the picture up / down or left / right
with the cursor keys.

Picture style
For easy picture adjustment, you can select a preset setting
with Picture style.
While watching a TV channel, press oOPTIONS to open the
Options menu and select Picture style. Select a Picture style
and press OK.
Picture styles
With Picture styles, you can easily switch to the ideal picture
settings for watching movies or saving energy.
Additionally, you can adjust a specific setting of a chosen
Picture style, like Brightness or Contrast. The TV remembers
the adjustments you made.
Adjust a Picture style
To adjust a Picture style . . .
1 - Select the style and press OK.
2 - Press h, select SSetup and press OK.
3 - Select TV settings, navigate to the individual setting and
adjust it.
4 - Press b to close the menu to store your setting.
To return to the original Picture style values . . .
1 - Press h, select SSetup and press OK.
2 - Select TV settings > Picture > Picture style and select the
style you want to reset.
3 - Press *Reset. The style is reset.
In Help, press L List and look up Picture for adjusting
separate picture settings.
The available Picture styles are . . .
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• Personal - Your choices made in Personalise picture and
sound
• Vivid - Ideal for daylight viewing
• Natural - Natural picture settings
• Movie - Ideal for watching movies
• Energy saving - Energy-conscious settings
• Standard - Factory standard settings
• Photo - Ideal for viewing photos
• ISF Day and ISF Night - ISF Calibration settings
Shop or Home location
If the Picture style is switched back to Vivid every time you
switch on the TV, the TV location is set to Shop. A setting for
in store promotion.
To set the TV for Home use . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > General settings > Location and
press OK.
3 - Select Home and press OK.
4 - Press b, repeatedly if necessary, to close the menu.

Location
Location
If the TV is located in a shop, you can set the TV to display an
in store promotion banner. The Picture style is set to Vivid
automatically. The automatic Switch off timer is switched off.
To set the TV to Shop location . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > General settings > Location and
press OK.
3 - Select Shop and press OK.
4 - Press b, repeatedly if necessary, to close the menu.

3.9

Sound settings
Sound
In the Sound menu, you can adjust all sound settings
individually.
To open Sound settings, press h, select S Setup and press
OK.
Select TV settings > Sound.
• Bass
Sets the level of low tones in the sound.
• Treble
Sets the level of high tones in the sound.
• Balance
Sets the balance of the left and right speakers to best fit your
listening position.
• Surround mode
Sets the surround sound effect from internal speakers.
• Headphones volume
Sets the volume for the headphone connection of the TV.
• Auto volume levelling

TV / Sound settings

Reduces sudden volume differences like at the beginning of
adverts or when switching from one channel to another.
Preferred audio format
You can set the audio format to Standard (Stereo) or
Advanced (Multichannel). If one of the two types are available,
the TV will switch automatically to the type you set.
1 - Press h, select S Setup and press OK.
2 - Select Channel settings > Languages > Preferred audio
format and press OK.
3 - Select Standard or Advanced and press OK.
4 - Press b, repeatedly if necessary, to close the menu.
Mono / Stereo
You can set the TV to mono sound.
1 - Press h, select S Setup and press OK.
2 - Select Channel settings > Mono / Stereo and press OK.
3 - Select Mono or Stereo and press OK.
4 - Press b, repeatedly if necessary, to close the menu.

TV placement
TV placement
As part of the first installation, this setting is set to either On a
TV stand or Wall mounted.
If you have changed the placement of the TV since then, adjust
this setting accordingly for best sound reproduction.
1 - Press h, select S Setup and press OK.
2 - Select TV settings > General settings > TV placement and
press OK.
3 - Select On a TV stand or Wall mounted and press OK.
4 - Press b, repeatedly if necessary, to close the menu.

3.10

Ambilight settings

Sound style

Switch Ambilight on and off

For easy sound adjustment, you can select a preset setting
with Sound style.
While watching a TV channel, press oOPTIONS to open the
Options menu and select Sound style. Select a Sound style
and press OK.

To get the best Ambilight effect, keep in mind these tips :
• Dim the lighting conditions in the room and position the TV
up to 25 cm away from the wall.
• Adjust Ambilight according to the colour of your wall at
home in the Wall colour setting.
• Infrared remote control signals can be disturbed by Ambilight.
Position your devices (disc player or Home theatre system)
away from Ambilight.

Sound styles
With Sound styles, you can switch easily to ideal settings for
speech (News) or watching movies.
Additionally, you can adjust a specific setting of a chosen Sound
style, like Bass or Treble. The TV remembers the adjustments
you made.
Adjust a Sound style
To adjust a Sound style . . .
1 - Select the style and press OK.
2 - Press h, select SSetup and press OK.
3 - Select TV settings, navigate to the individual setting and
adjust it.
4 - Press b to close the menu to store your setting.
To return to the original Sound style values . . .
1 - Press h, select SSetup and press OK.
2 - Select TV settings > Sound > Sound style and select the
style you want to reset.
3 - Press *Reset. The style is reset.
In Help, press L List and look up Sound for adjusting
separate sound settings.

Press AMBILIGHT on the remote control to switch Ambilight
on or off and to toggle between the Ambilight settings Off,
Dynamic and Static.
Look up and read Ambilight dynamic and Ambilight static with
LList, if you want to know more about these Ambilight
settings.
You can also switch Ambilight on or off with the Ambilight
menu.
Press h, select SSetup and press OK.
Select TV settings and press OK. Select Ambilight.

The different Sound styles are . . .
• Personal - Your personal choices made in Personalise picture
and sound
• Original - Factory standard
• News - Ideal for speech
• Movie - Ideal for watching movies
• Game - Ideal for gaming
• Music - Ideal for listening to music

TV / Ambilight settings
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Ambilight dynamic
With Ambilight dynamic you can adjust the speed at which
Ambilight responds to onscreen images.
Press h, select SSetup and press OK.
Select TV settings and press OK. Select Ambilight > Mode >
Dynamic and press OK.
Select Dynamic. Use the slider bar to adapt the speed to your
preference.
With Ambilight static you can set an Ambilight colour of your
own.
Press h, select SSetup and press OK.
Select TV settings and press OK.
Select Ambilight > Mode > Static and press OK.
Select Static. Choose your preferred colour. The Ambilight
static colours are fixed (non-dynamic) colours.

Ambilight settings
More Ambilight settings are available in the Ambilight menu in
TV settings.
To change these settings, press h, select SSetup and press
OK.
Select TV settings > Ambilight.
Ambilight mode
When the TV is on, you can toggle with the AMBILIGHT key
between the Ambilight modesOff, Dynamic and Static. Select
Dynamic, if Ambilight should respond to onscreen images.
Select Static if you want to set a specific fixed colour.
Ambilight brightness
To set the Ambilight brightness, select Brightness and press
OK. Adjust the light output of Ambilight.
Ambilight dynamic
To adjust the speed at which Ambilight responds to onscreen
images, select Dynamic.
In Help, press L List and look up Ambilight dynamic for more
information.
Ambilight static
To set an Ambilight colour of your own. The Ambilight static
colours are fixed (non-dynamic) colours.
In Help, press L List and look up Ambilight static for more
information.
Wall colour
The colour of the wall behind your TV can influence the colour
effect of Ambilight.
To correct this influence, select Ambilight > Advanced > Wall
colour and select a colour that matches the wall colour.
Ambilight will correct its colours to mix best with the colour of
the wall behind the TV.

Lounge light mood
In Help, press L List and look up Lounge light for more
information.

Lounge light
When the TV is on standby, you can switch Ambilight on and
create a Lounge light effect in your room.
To switch Ambilight on while the TV is on standby, press
AMBILIGHT.

To change the Lounge light colour scheme, press AMBILIGHT
again.
To switch off Lounge light, press and hold AMBILIGHT for a
few seconds.
You can also set up the colour scheme in the TV settings
menu.
With the TV switched on, press h, select SSetup and
press OK.
Select TV settings > Ambilight > Advanced > Lounge light
mood. Select the colour scheme with which Lounge light will
start up.

3.11

Universal access
Switch on
With Universal access switched on, the TV is set for use for
hearing and visually impaired people.
Switch on
If you did not switch on Universal access during the installation,
you can still switch it on in Setup.
To switch on Universal access, press h, select SSetup and
press OK.
Select TV settings > General settings > Universal access.
Select On and press OK.
With Universal access switched on in Setup, the Universal
access option is added in the Options menu. With Universal
menu in the Options menu, you can set specific settings for
hearing and visually impaired people.

TV switch off
To set Ambilight to switch off immediately or to fade out and
switch off a few seconds after you have switched off the TV,
select Ambilight > Advanced > TV switch off.

34

TV / Universal access

Hearing impaired
Some digital TV channels broadcast special audio and subtitles
adapted for hearing impaired people. With Hearing impaired
switched on, the TV automatically switches to the adapted
audio and subtitles, if available.
Switch on
To switch on Hearing impaired, press oOPTIONS, select
Universal access and press OK.
Select Hearing impaired, select On and press OK.
To check whether a hearing impaired audio language is
available, press oOPTIONS, select Audio language and look
for an audio language marked with a J.
If Universal access does not appear in the Options menu,
switch on Universal access in Setup.
In Help, press L List and look up Universal access for more
information.

Audio effect
Some audio commentary can hold extra audio effects, like
stereo or fading sound.
To switch on Audio effects (if available) . . .
1 - Press h, select S Setup and press OK.
2 - Select Channel settings > Languages > Visually impaired >
Audio effects and press OK.
3 - Select On or Off and press OK.
4 - Press b, repeatedly if necessary, to close the menu.
Speech
For speech, the audio commentary can also hold subtitles for
the words which are spoken.
To switch on these subtitles (if available) . . .
1 - Press h, select S Setup and press OK.
2 - Select Channel settings > Languages > Visually impaired >
Speech and press OK.
3 - Select Descriptive (audio) or Subtitles and press OK.
4 - Press b, repeatedly if necessary, to close the menu.

Key beep
Visually impaired
Digital TV channels can broadcast special audio commentary
describing what is happening on screen. To be able to set the
Visually impaired settings, Universal access must be switched
on.
Visually impaired
With Visually impaired, a narrator's commentary is added to
the normal audio.
To switch on the commentary (if available) . . .
1 - With Universal access switched on, press o OPTIONS
and select the Options tab in the menu bar.
2 - Select Visually impaired and press OK.
3 - Select On and press OK.
You can check if a visually impaired audio commentary is
available.
In the Options menu, select Audio language and look for an
audio language marked with a Ï.

Key beep gives an audio feedback each time you press a key
on the remote control. The volume of the beep is fixed.
Switch on
To switch on Key beep, press oOPTIONS, select Universal
access and press OK.
Select Key beep and select On.
If Universal access does not appear in the Options menu,
switch on Universal access in Setup.
In Help, press L List and look up Universal access for more
information.

Speakers / Headphones
You can select where you want to hear the audio commentary.
On the TV speakers only, on the headphones only or on both.
To set Speakers / Headphones . . .
1 - Press h, select S Setup and press OK.
2 - Select Channel settings > Languages > Visually impaired >
Speakers / Headphones and press OK.
3 - Select Speakers, Headphones or Speakers + headphones
and press OK.
4 - Press b, repeatedly if necessary, to close the menu.
Mixed volume
You can mix the volume of the normal audio with the audio
commentary.
To mix the volume . . .
1 - Press o OPTIONS and select the Options tab in the
menu bar.
2 - Select Mixed volume and press OK.
3 - Use the arrows up and down to set the slider bar.
4 - Press OK to confirm.

TV / Universal access
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4

3D
4.1

What you need
This is a 3D Max TV. On this TV, you can watch 3D
programmes and movies in full High Definition resolution with
3D Max.

To watch 3D you need to :
• tune to a TV channel that broadcasts programmes in 3D
• rent a movie in 3D from an online video store with Smart TV
• watch a movie in 3D from a 3D Blu-ray Disc, a USB device or
computer
Also, to watch 3D on this TV, you will need the Philips 3D
Max active glasses PTA507 or PTA517 (sold separately).
Other active 3D glasses might not be supported.

Switch off
When the 3D glasses do not receive 3D signals for 2 minutes,
the glasses switch off automatically.
Two-player gaming
You can use these glasses to play two-player games. Two
players can watch the same TV but see two different screens
to play a game.
To switch the glasses to watch the Player 1 or Player 2 screen,
switch on the glasses and then press the On key repeatedly.
In Help, press L List and look up Two-player gaming for
more information.
Battery level
You can check the battery level when you switch on the 3D
glasses.
During the first 5 seconds the LED indicator blinks . . .
• Red - if there is less than 1 hour of 3D viewing remaining
• Orange - 1 to 3 hours remaining
• Green - more than 3 hours remaining.
Charging the 3D glasses
To charge the glasses, plug in the micro USB plug and connect
the standard USB plug to the TV, PC or USB hub. The TV or
PC must be switched on to charge. Charging the empty
battery may take up to 3 hours. A fully charged battery allows
20 hours of 3D watching.

4.2

Your 3D glasses
Rechargeble active 3D glasses PTA507

1 - On switch / Player 1 or 2 selection
2 - LED indicator
3 - Receiver lens
Switch on
To watch a 3D picture on TV, press On on the 3D glasses and
put them on. The glasses need some seconds to adjust to the
3D signal from the 3D transmitter on the TV. At first use, this
may take up to 15 seconds.
Make sure the receiver lens in the centre of the glasses can
receive the 3D signals. Also, clear objects away from the 3D
transmitter on the TV.

When charging, the LED indicator is on and is . . .
• Red - charging
• Green - fully charged
Care of the 3D glasses
• Do not expose the 3D glasses to direct sunlight, heat, fire or
water. This may result in a product malfunction or fire.
• Use a clean soft cloth (microfiber or cotton flannel) to clean
the lenses to avoid scratching them. Never spray cleaner
directly onto the 3D glasses. This may damage the electronics.
• Do not drop, bend or apply force to the lenses of the 3D
glasses.
• Do not use cleaning chemicals containing alcohol, solvent,
surfactant, or wax, benzene, thinner, mosquito repellent or
lubricant. Using these chemicals can cause discoloration or
cracks.

4.3

Watch 3D
3D switching
The first time a 3D signal is detected, you can set your
preference how to start 3D in the future.
To switch to 3D automatically, select Automatic.
To show a notification first, select Notify.
To never switch to 3D, select No 3D.
You can still change this preference in the 3D menu later.
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To open the 3D menu, press 3D and select Switch to 3D to
set your preference.

Start 3D
When the TV switches to 3D or when a notification is shown
that 3D is available, switch on your active 3D glasses and put
them on.
If the TV cannot detect the 3D signal (the 3D signal tag is
missing), the 3D programme is shown as a double image on
screen. To switch to 3D, press 3D and select Side by side or
Top / bottom according to the double image positions.
Stop 3D
To stop watching 3D, press oOPTIONS, select 3D depth
and select Off.
3D is switched to 2D when you switch to another channel or
connected device.
2D to 3D conversion
You can convert any 2D programme to watch it in 3D.
To convert a 2D programme to 3D, press 3D, select 2D to
3D conversion and confirm with OK.
To stop the 2D to 3D conversion, press oOPTIONS, select
3D depth and select Off or switch to another activity in the
Home menu. The conversion will not stop if you switch
between TV channels.
You can change the depth of 3D for a weaker or stronger 3D
effect in the 2D to 3D conversion.
To change the 3D depth, press oOPTIONS and select 3D
depth. Select Off (no 3D), Less (less 3D depth), Normal
(optimal 3D quality) or More (more 3D depth).

4.4

Optimal 3D viewing
For an optimal 3D viewing experience, we recommend that
you:
• sit at least 3 times the height of the TV screen away from
the TV, but no further than 6 meters away.
• avoid fluorescent lighting (such as TL lighting or certain
energy saving light bulbs which operate on a low frequency)
and direct sunlight as they may interfere with the 3D
experience.

3D / Care of the 3D glasses

4.5

Health warning
• If you or your family have a history of epilepsy or
photosensitive seizures, consult a medical professional before
exposing yourself to flashing light sources, rapid image
sequences or 3D viewing.
• To avoid discomfort such as dizziness, headache or
disorientation, we recommend not watching 3D for extended
periods of time.
If you experience any discomfort, stop watching 3D and do
not immediately engage in any potentially hazardous activity
(for example driving a car) until your symptoms have
disappeared. If symptoms persist, do not resume watching
3D without consulting a medical professional first.
• Parents should monitor their children during 3D viewing and
ensure they do not experience any discomfort as mentioned
above. Watching 3D is not recommended for children under 6
years of age as their visual system is not fully developed yet.
• Do not use the 3D glasses for any purpose other than
watching 3D TV.

4.6

Care of the 3D glasses
• Do not expose the 3D glasses to direct sunlight, heat, fire or
water. This may result in a product malfunction or fire.
• Use a clean soft cloth (microfiber or cotton flannel) to clean
the lenses to avoid scratching them. Never spray cleaner
directly onto the 3D glasses. This may damage the electronics.
• Do not drop, bend or apply force to the lenses of the 3D
glasses.
• Do not use cleaning chemicals containing alcohol, solvent,
surfactant, or wax, benzene, thinner, mosquito repellent or
lubricant. Using these chemicals can cause discoloration or
cracks.
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5

5.2

5.1

What you need

Smart TV
Home menu
From the Home menu, you can start any activity you can do
with the TV.
Open the Home menu to start watching TV or start watching
a disc on your Home Theatre System. Also in the Home
menu, you can open Smart TV to surf the Internet, start Skype
or open Help if you need information on using the TV.
Open the Home menu
To open the Home menu, press h.
Select an activity using the arrow keys and press OK to start
the activity.
To close the Home menu without changing the current
activity, press h again.

Smart TV Apps
To enjoy Smart TV Apps you must connect the TV to a router
with a high-speed (broadband) connection to the Internet. You
can use a home network connected to the Internet. You do
not need a computer.
In Help, press L List and look up Network for more
information.
Tip
To enter text or to navigate an Internet page more easily, you
can consider to connect a USB keyboard and a USB mouse to
the TV. The USB mouse can only navigate pages on the
Internet, it cannot navigate Smart TV App pages.
In Help, press L List and look up USB keyboard or USB
mouse for more information.

Configure
The first time you open Smart TV, you need to configure your
connection. Read and agree to the terms and conditions to
continue. To leave Smart TV, press b.
- TV
Select TV and press OK to watch TV channels.
- Satellite
Select Satellite and press OK to watch satellite channels (only
for TVs with a built-in satellite tuner).

Register
Register with Club Philips.
Select Register and press OK.
Enter your email address, select Continue and press OK.
Confirm the email address.

- Smart TV
Select Smart TV and press OK to open the Smart TV start
page.

Parental control
To lock Adult 18+ rated apps, switch on Smart TV parental
control by selecting Enable and then press OK.
Enter an unlock PIN code of your choice.
Confirm your PIN code. Adult 18+ rated apps are now locked.

- Source
Select Source and select a connected device in the list
underneath the icon. Press OK to switch to the selected
device.

To open a locked app, select the app and press OK. The TV
will ask you to enter your 4-digit code.

- TV guide
Select TV guide and press OK to open a list of the current
and scheduled TV programmes of your channels.
- Recordings
Select Recordings and press OK to open the list of your
recordings (only available if you connect a USB Hard Drive).
- Skype
Select Skype to make video calls for free.
- Setup
Select Setup to install channels or adjust all TV settings.
- Help
Select Help and press OK to open the on screen Help. You
can look up a topic in an alphabetical list.
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Reconfigure
To reconfigure your connection with Smart TV, clear the
Internet memory on the TV.
To clear the Internet memory, press h and select S Setup
and press OK.
Select Network settings > Clear Internet memory and press
OK.

Smart TV start page
The Smart TV start page is your link with the Internet. You can
rent movies online, read newspapers, watch videos and listen
to music, also shop online, open your social network page or
watch TV programmes when it suits you with Online TV. To
do this, you open Apps - Internet sites which are tailored for
TV. With your TV connected to the Internet, you can open
Smart TV.
Smart TV / Smart TV Apps

Open Smart TV
To open the Smart TV start page, press Smart TV.
Alternatively, you can press h, select Smart TV and press
OK.

With Search, you can search the App gallery for relevant Apps.
Enter a keyword in the text field, select l and press OK to
start searching. You can enter names, titles, genres and
description keywords to search.
Alternatively, you can leave the text field empty and search for
the most popular searches/keywords for a range of categories.
In the list of found keywords, select a keyword and press OK
to search for items with that keyword.
In the list of Apps on the Smart TV start page you can . . .

The TV connects to the Internet and opens the Smart TV
start page. This may take a few seconds.

Remove an App
To remove an App from the Smart TV start page, select the
App icon and press * Remove.
Move an App
To reposition an App in the list, select the App icon, press
* Move and use the arrow keys to reposition the App.
Press OK to confirm the position.
Lock an App
To lock an App, select the App icon and press * Lock.
When you lock an App, you must enter the 4 digit PIN code
you set for Parental control when you configured Smart TV. In
the list, a locked App is marked with a lock ¬.
To unlock an App, select the App icon and press * Unlock.
You must enter the 4 digit PIN code to unlock.

1
2
3
4
5
6
7

- Now on your TV
- Your Apps
- App gallery
- Internet
- Recommended Apps
- Search
- Colour keys for control

Your Apps
You start Apps from the Smart TV start page. If the start page
does not hold any Apps yet, you can add Apps from the App
gallery.
The list of your Apps can be several pages long. Use the arrow
keys to go to the next or previous page. Alternatively, press
CH+ (Next page) or CH- (Previous page).
App gallery
In the App gallery you find all available Apps.
Internet
The Internet App opens the World Wide Web on your TV.
On your TV, you can view any Internet website but most of
them are not tailored for a TV screen.
- Some plug-ins (e.g. to view pages or videos) are not available
on your TV.
- Internet pages are shown one page at a time and full screen.
Recommended Apps
In this window, Philips presents a range of recommended
Apps for your country, Apps for Online TV or a selection of
rental movies from Video stores. You can select and open
them from the Recommended Apps window.
Search

Smart TV / Smart TV Apps

Feedback on an App
Select the App and press * Feedback to select a 'like' or
'don't like' button and send a suggestion or remark to us. You
can also report an App malfunction.
Close Smart TV
To close the Smart TV start page, press h and select another
activity.
TP Vision Netherlands B.V. bears no responsibility regarding
the content and the quality of the content provided by the
content service providers.

Using Apps
To start an App, you must add it to your list of Apps in the
Smart TV start page first.
You can add Apps to your list from the App gallery.
App gallery
In the App gallery you find all available Apps. The App gallery
shows Apps in lists per country.
To open the App gallery, select the App gallery icon on the
Smart TV start page and press OK.
In the App gallery, use the arrow keys to select items in the
page.
To view the Apps ordered by category, press * All Apps,
select a category and press OK.
To view the Apps from another country, press * Country,
select a country and press OK.
To lock an App, select the App icon and press * Lock.
When you lock an App, you must enter the 4 digit PIN code
you set for Parental control when you configured Smart TV. In
the list, a locked App is marked with a lock ¬.
To unlock an App, select the App icon and press * Unlock.
You must enter the 4 digit PIN code to unlock.
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To return to the Smart TV start page, press L LIST or b.

Consult the video store regarding the rental duration of rental
movies.

Add an App to your list
In the App gallery, select the App icon and press OK.
Select Add and press OK.
Alternatively, select Add and move to add it and immediately
position the App where you want it in your list.

Internet traffic
Streaming or downloading many videos may exceed your
monthly Internet traffic limit.

Start an App
To start an App, press h and select Smart TV.
On the start page, select an App icon and press OK.
In an App, press b to go back 1 step or page.

Online TV

Reload an App page
If an App page did not load properly, press o OPTIONS and
select Reload to reload the page.
Zoom
You can zoom in on an App page.
To zoom a page, press o OPTIONS and select Zoom page.
Use the slider bar to set the zoom level.
Return to normal view by resetting the slider bar.
View security info
You can check the security level of an App page.
On an App page, press o OPTIONS and select Security
info. If a lock ¬ is shown next to the loading animation on the
bottom of the screen while loading a page, the transfer is
secured.

With the Online TV App on the Smart TV start page*, you
can watch TV programmes you missed or watch programmes
whenever it suits you best.
Open Online TV
To open the Online TV App, press h and select Smart TV.
On the start page, select the O Online TV icon and press
OK.
Select a programme on the page and press OK to start
watching.
You can use the x (Play) and p (Pause) keys.
List per broadcaster
To view the Online TV programmes ordered by broadcaster,
press * All broadcasters.
Select a broadcaster and press OK.
* If available in your region.

Close an App
To close an App and return to the Smart TV start page, press
Smart TV.

5.3

Rental video Apps

From a USB or network

With the video store Apps in Smart TV, you can rent your
favourite movie from an online rental video store. You can pay
securely with your credit card.

You can view your photos or play your music and videos from
a connected USB flash drive or USB Hard Drive. If you have a
computer in your home network, you can view and play your
files from your computer on the TV.

Rent a movie
1 - Open a Video store App in your list of Apps or select a
recommended video on the Smart TV start page.
2 - Select a movie.
3 - Make the online payment.
4 - Download the video.
5 - Start watching. You can use the x (Play) and p (Pause)
keys.

From a USB device
With the TV switched on, plug in a USB flash drive or USB
Hard Drive to one of the USB connections. The TV detects
the device and lists your files.
If the list does not appear automatically, press SOURCE, select
Browse USB and press OK.

Videos, photos and music

Most Video stores ask you to create a log in account.
Streaming video
With this TV, you can watch rental movies sent as a streaming
video format. You can almost instantly watch the movie. When
the rental video store uses video streaming, you might need a
USB Hard Drive to store some video buffer. You can pause or
restart a rental movie send with streaming video.
If you have a USB Hard Drive connected, you can also
download rental movies from video stores that offer movie
downloading only. You can pause or restart a downloaded
rental movie.
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Warning

Smart TV / Videos, photos and music

If you try to pause or record a programme with a USB Hard
Drive connected, the TV will ask you to format the USB Hard
Drive. This formatting will delete all current files on the USB
Hard Drive.
From a computer
If the TV and the computer are in the same network, the TV
can browse and play files stored on your computer. This TV
uses the DLNA protocol and is compatible with other DLNA
devices.
On your computer, you need to install media server software
like Twonky™ to share your files with the TV. The TV shows
your files and folders as they are organised on your computer.
To browse the files on your computer, press SOURCE, select
Browse network and press OK.

Options
Press o OPTIONS.
- Shuffle
Shows your photos randomly.
- Repeat
Plays the slide show continuously.
- Slide show speed
Sets the speed of the slide show.
- Slide show transition
Sets the style of the photo transitions.
To close Browse USB or Browse network, press h and
select another activity.

Play music
Menu bar and sorting
With a USB device connected, the TV sorts the files by type.
Navigate to the menu bar and select the type of file you are
looking for.
If you browse files from a computer, you can only browse the
files and folders as they are organized on the computer.
The menu bar
Navigate to the menu bar and select the type of file you want
to watch or play.
Select P Photos, M Music or ! Videos. Alternatively, you
can open the F Folders view and browse your folders to look
for a file.
Sorting
To browse your photos by date, month, year or alphabetically
by name, press * Sort.
To browse your music by album, artist, genre or alphabetically
by name, press * Sort.
Videos are sorted alphabetically.

View photos
To view photos, select P Photos in the menu bar, select a
photo thumbnail and press OK.
If there are several photos in the same folder, select a photo
and press * Slide show to start a slide show of all photos in
this folder.
To jump to the next or previous photo, press CH+ or CH-.
To stop the slide show or close the photo, press L LIST or
q (Stop).
You can play music with a slide show.
Start the slide show after you started the music.
1 - Select a song or a folder with songs and press OK.
2 - Press L LIST and select P Photos.
3 - Select a photo or a folder with photos and press * Slide
show.
Info
To view info on a photo (size, creation date, file path, etc.),
select a photo and press i INFO.
Press again to hide the info.
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To play music, select M Music in the menu bar, select a song
and press OK.
If there are more songs in the same folder, press * Play all
to play all songs in this folder.
To jump to the next or previous song, press CH+ or CH-.
To pause the music, press OK. Press OK again to continue.
To make a 10-second jump in a song or 10-second jump back,
press x or w.
To rewind or go fast forward, press " or ‹. Press the keys
several times to speed up - 2x, 4x, 8x, 16x, 32x.
To stop the music playback, press q (Stop).
If you press L LIST or b, the music keeps on playing.
Info
To view song info (title, artist, duration, etc.), select the song
and press i INFO.
Press again to hide the info.
Options
Press o OPTIONS.
- Shuffle
Plays your music randomly.
- Repeat
Plays the song once or continuously.
Screen off
If you only listen to music, you can switch off the TV screen to
save energy.
To switch off the screen, press o OPTIONS, select fi Eco
settings in the menu bar, select Screen off and press OK. To
switch the screen back on, press any key on the remote
control.
To close Browse USB or Browse network, press h and
select another activity.

Play videos
To play a video, select ! Videos in the menu bar, select a
video and press OK.
If there are more videos in the same folder, press * Play all
to play all videos in this folder.
To jump to the next or previous video, press CH+ or CH-.
To pause the video, press OK. Press OK again to continue.
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To make a 10-second jump forward or backward in a video,
press x or w.
To rewind or go fast forward, press ! or ‹. Press the keys
several times to speed up - 2x, 4x, 8x, 16x, 32x.
To stop the video playback, press q (Stop).
Info
To view info on a video (playhead position, duration, title, date,
etc.), select the video and press i INFO.
Press again to hide the info.

DivX®, DivX Certified® and associated logos are trademarks
of Rovi Corporation or its subsidiaries and are used under
license.
ABOUT DIVX VIDEO: DivX® is a digital video format created
by DivX, LLC, a subsidiary of Rovi Corporation.
This is an official DivX Certified® device that plays DivX video.
Visit divx.com for more information and software tools to
convert your files into DivX videos.

Options
Press o OPTIONS.
- Subtitles
If available, you can switch subtitles On, Off or On during
mute.
- Shuffle
Plays your videos randomly.
- Repeat
Plays a video once or continuously.
- DivX® VOD
Opens the DivX registration.

ABOUT DIVX VIDEO-ON-DEMAND: This DivX Certified®
device must be registered in order to play purchased DivX
Video-on-Demand (VOD) movies. To obtain your registration
code, locate the DivX VOD section in your device setup
menu. Go to vod.divx.com for more information on how to
complete your registration.

To close Browse USB or Browse network, press h and
select another activity.

While watching a broadcast from a digital TV channel, you can
pause the broadcast and continue watching later on. Answer a
phone call or take a break. Meanwhile, the broadcast is
buffered (not stored) on the USB Hard Drive. You can pause a
broadcast for a maximum time span of 90 minutes.

DivX® VOD
This TV is DivX Certified® and plays high-quality DivX VideoOn-Demand videos.
To play DivX VOD videos from a video store or from your
computer, you must activate DivX VOD on the TV first. The
DivX VOD activation of your TV is free of charge.

5.4

Pause TV

Pause a broadcast
To pause a broadcast, press p (Pause). A progress bar appears
briefly on screen.
To call up the progress bar, press p (Pause) again.
To continue watching, press x (Play).
To switch to TV broadcast again, press q (Stop).

Register
If the TV is not yet activated when you start the playback of a
rental DivX video, the TV will show you the DivX registration
code to activate this TV.
To register follow these steps.
1 - When the TV shows the 8 or 10-digit registration code,
write down the code and go to http://vod.divx.com on your
computer
2 - Download and install the DivX player software on your
computer.
3 - Start the DivX player software and create a DivX Account
(VOD > Create a DivX Account . . .)
4 - In the DivX player, register the TV with the registration
code of the TV (VOD > Register a DivX Certified Device . . .)
5 - Download and save the registration video when asked.
6 - Transfer the registration video to the TV. You can use a
USB flash drive or your network connection.
7 - Play the registration video on your TV. This completes the
registration and activates DivX on your TV.
Consult the DivX website for detailed support.
Deregister
You can deregister the TV and deactivate DivX VOD playback.
To deregister, press SOURCE, select Browse USB and press
OK.
Press o OPTIONS, select DivX® VOD and press OK.
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The moment you switch to a digital channel, the USB Hard
Drive starts storing the broadcast. When you switch to another
digital channel, broadcast of the new channel is stored and the
broadcast of the former channel is cleared. When you switch
to a connected device (a Blu-ray Disc player or digital receiver)
the USB Hard Drive stops storing and the broadcast is cleared.
Also when you switch the TV to standby the stored broadcast
is cleared.
Whilst recording a programme on the USB Hard Drive, you
cannot pause a broadcast.
Instant replay
Whilst watching a broadcast from a digital TV channel, you can
easily instant replay the broadcast.
To replay the last 10 seconds of a broadcast, press p (Pause)
and press w (Left).
You can press w repeatedly until you reach the start of the
broadcast storage or the maximum time span.
Progress bar

Smart TV / Pause TV

With the progress bar on screen, press ! (Rewind) or press
‹ (Forward) to select from where you want to start viewing
the stored broadcast. Press these keys repeatedly to change
their speed.
Specifics
The Audio Description audio (commentary) for the visually
impaired is not available for playback in Pause TV or Recording.
In Help, press L List and look up USB Hard Drive,
installation to install Pause TV.

5.5

Recording
Record a program
If a USB Hard Drive is connected and formatted and the TV
receives electronic TV guide information, you can record a
digital TV broadcast.
In Help, press L List and look up USB Hard Drive,
installation to install a USB Hard Drive.
Record now
To record the programme you are watching, press r (Record)
on the remote control.

2 - With the programme highlighted, press *Record or
press o OPTIONS and select Record. The TV adds some
time buffer at the end of the program. You can add some extra
buffer if needed.
3 - Select Schedule and press OK. The programme is
scheduled for recording. A warning will show automatically
when overlapping recordings are scheduled.
If you plan to record a programme in your absence, remember
to leave the TV switched to standby and the USB Hard Drive
switched on.
List of recordings
To view the list of recordings and scheduled recordings, press
h, select R Recordings and press OK. In this list, you can
select a recording to watch, remove recorded programmes,
adjust the end time of an ongoing recording or check the free
disc space. Also in this list, if the TV guide comes from the
Internet, you can schedule a recording of which you set the
beginning and end time yourself, as a timed recording not
linked to a programme. To set a timed recording, select
Schedule recording at the top of the page and press OK. Set
the channel, date and time span. To confirm the recording,
select Schedule and press OK.
Remove a scheduled recording
To remove a scheduled recording, select the upcoming
recording in the list and press OK. Alternatively, you can select
the scheduled recording and press o OPTIONS and select
Cancel recording.
Specifics
• While recording a programme, you can watch a previously
recorded programme.
• While recording, you cannot switch TV channels.
• While recording, you cannot pause the TV broadcast.
• To Record, broadcasters need a reliable clock setting. If you
reset the TV clock manually, recordings may fail.
• The Audio Description audio (commentary) for the visually
impaired cannot be recorded.

If you receive TV guide information from the Internet, you can
adjust the end time of the recording in the pop-up window
before you confirm the recording.
If you receive TV guide information from the broadcaster, the
recording starts immediately. You can adjust the end time of
the recording in the list of recordings. See below.
To stop recording, press q (Stop).
Schedule a recording
You can schedule a recording of an upcoming programme for
today or a few days from today (maximum of 8 days away).
1 - To schedule a recording, press Guide.
On the TV guide page, select the channel and programme you
wish to record.
You can enter the channel number to jump to the channel in
the list.
Press x (Right) or w (Left) to scroll through the programmes of
a channel.
To change the date of the list, press o OPTIONS and select
Select day. In the list, select the day you want and press OK. If
the TV guide comes from the Internet, you can select the date
at the top of the page and press OK.

In Help, press L List and look up Watch a recording to
watch and manage your recordings.

Watch a recording
To watch a recording, press h, select R Recordings and
press OK.
In the list, select the recording and press x (Play) to start the
playback.
You can use the ‹ (Forward), ! (Rewind), p (Pause) or q
(Stop) keys on the remote control.

Expired recording
Smart TV / Recording
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Broadcasters can limit the number of days a recording can be
viewed. A recording in the list can show the number of days
before it expires.
Failed recording
When a scheduled recording was prevented by the
broadcaster or when the broadcast was interrupted, a recording
is marked as Failed.
Delete a recording
To delete a made recording, select the recording in the list,
press o OPTIONS and select Delete recording.
In Help, press L List and look up Record a program for
more information.

5.6

MyRemote App

* You can check the compatibility of MyRemote with your
specific Philips product at the online support page of your
product at www.philips.com/support. Also ensure your product
has been upgraded with the latest software.

What do you need
Home network
Your TV, smartphone, tablet and computer, must be linked up
with your home network to enjoy the MyRemote app.
To connect the TV to your home network . . .
1 - Connect your network router to the Internet, if it was not
connected yet (a broadband Internet connection).
2 - Connect the TV to your network router. You can do this
wireless or wired.
In Help, press L List and look up Network, wireless or
Network, wired for more information.

About MyRemote App
Download the MyRemote app on your smartphone or tablet.
With the MyRemote app you turn your smartphone or tablet
into a full remote control for your TV.

With the MyRemote app, you can also send your media photos, music and videos - from your smartphone to the TV or
from a computer to the TV. Select the files on your
smartphone or tablet and enjoy the photos stored on your
computer on the big TV screen or listen to music stored on
your computer through the loudspeakers of your Philips Home
Theatre System*.
You are in control with your mobile device.
If you have a tablet, you can call up the TV guide. You can
consult the TV schedule and read programme info. You can
tap the programme to switch to the TV channel directly.
It's free
Installing the MyRemote app on your smartphone or tablet is
free of charge.
Languages
The following languages are available in the MyRemote App :
English, German, French, Italian, Spanish, Portuguese, Dutch
and Russian.
If the language set on your mobile device is not one of these
languages, the MyRemote App language is switched to English.
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Media server software
If you want to view your photos or play your music and videos
from your computer on the TV, you have to install media
server software on your computer. Setup this media server
software to share your files on your home network. This TV
uses the DLNA protocol and is compatible with other DLNA
devices.
In Help, press L List and look up DLNA, supported media
servers for the list of media server software that is compatible
with the TV.
Digital Media Renderer - DMR
If your media files do not play on your TV, make sure that the
Digitial Media Renderer is switched on. As a factory setting,
DMR is switched on.
To check if DMR is switched On . . .
1 - Press h and select S Setup and press OK.
2 - Select Network settings and press OK.
3 - Select Digital Media Renderer - DMR and press OK.
4 - Select On and press OK.
5 - Press b, repeatedly if necessary, to close the menu.
TV network name
If you have more than one TV in your home network, you can
rename the TV in Network settings.
To rename your TV . . .
1 - Press h and select S Setup and press OK.
2 - Select Network settings and press OK.
3 - Select TV network name and press OK to show the
current name. You can use the keyboard on the remote
control to change the TV network name.
4 - Select Done and press OK when ready.
5 - Press b, repeatedly if necessary, to close the menu.
Smart TV / MyRemote App

Download the App
The MyRemote app is available for mobile devices running
Apple iOS or Andriod.
Apple iPhone
To download the app on your iPhone, go to the Apple App
Store and look for the Philips MyRemote app.

In the MyRemote home menu you can find the following
functions . . .
• SimplyShare
• Net TV
• Control
If you have a tablet, you also find . . .
• TV guide

Apple iPad
To download the app on your iPad, go to the Apple App Store
and look for the Philips MyRemote HD app.

Andriod
To download the app on your Andriod device, go to the
Andriod Market and look for the Philips MyRemote app.

SimplyShare
MyRemote home menu

With SimplyShare, you can send media files (photos, music or
videos) from a device in your home network to another.

When you download the MyRemote app, it will appear on the
home menu of your smartphone or tablet.
Tap the icon of MyRemote to start.

To open SimplyShare in the MyRemote app, tap the
SimplyShare button in the home menu.
Smart TV / MyRemote App
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Select a device to send media from
1 - Tap the white bar at the top to open the list of available
devices.
2 - Tap a device in the list.
Select a device to play the media
1 - Tap the white bar at the bottom to open the list of
available devices.
2 - Tap a device in the list.
Select a media file
You can select the type of media you are looking for - Music,
Videos or Photos.
1 - Tap the type of media you are looking for.
2 - In the list, tap the song, video or photo to play it on the
device you selected.

1 - Press h and select S Setup and press OK.
2 - Select TV settings > General settings > TV guide.
3 - Select From the Internet and press OK.
4 - Press b, repeatedly if necessary, to close the menu.
Link up with the TV
To link up the tablet with the TV guide of the TV . . .
1 - Press GUIDE on the remote control to open the TV guide
on TV.
2 - Press the * (yellow) key to open the list of detected
mobile devices.
3 - Select the device in the list and press OK to view the
code to link up.
4 - On the tablet, start the MyRemote App and tap the Setup
button on the home menu.
5 - Tap the TV guide item.
6 - Enter the code to link up.

Compatible media formats
A wide range of media formats can be played on your TV.
In Help, press L List and look up Playback formats for the list
of compatible file formats for TV.

Control
With the Control button on the MyRemote home menu, you
turn your smartphone or tablet into a full remote control for
your TV.

Net TV
With the Net TV button in the MyRemote home menu, you
can open Net TV / Smart TV on your TV.
Tap the Control button to select your TV (or your Philips Bluray Disc player or Home Theatre System) to operate.
Tap the device icon to show its remote control.
To open Net TV / Smart TV on your TV, tap the Net TV
button in the MyRemote home menu.
You can use the remote control of the MyRemote app to
browse the pages. With the MyRemote app keyboard, you can
easily enter text on TV.

TV guide

Future updates
Keep track of the MyRemote App software updates on the app
stores.
A future update will have the Wi-Fi smart screen function.
With this function, you can bring up digital TV channels on
your smartphone or tablet.

If you have a tablet, you can call up the TV guide of your TV on
your tablet. You can consult the TV schedule and read
programme info. You can tap the programme title to switch to
the TV channel directly.

To open the TV guide, tap the TV guide button on the
MyRemote home menu.
The first time you tap the TV guide button, you will be asked
to link up the tablet and TV.
Preparation
Before you link tablet and TV, check if the TV guide is updated
from the Internet.
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Skype
6.1

What is Skype?
With Skype™ you can make video calls on your TV for free.
You can call and see your friends from anywhere in the world.
Talk to your friends while watching them on the big screen of
your TV.

Point the camera to the position you usually sit at. In the Skype
settings, you can test the camera, check its viewpoint or set
the zoom level.
You can position the camera anywhere you want but it is
recommended to put it away from the speakers of the TV.
If the TV camera is not connected, Skype will not start.

Sign in - New account
With the TV connected to the Internet and the TV camera in
place, you can start Skype on your TV.
To open the Skype sign-in page, press h to open the Home
menu, select Skype and press OK.
Enter your Skype Name and Password, select Sign in and
press OK. The Skype menu opens on screen.

To make a video call on Skype, you need the separately sold
Philips PTA317 TV camera with a built-in microphone and a
good connection to the Internet.
The TV needs to be connected to the Internet before you can
set up Skype. You can connect your TV either wireless or
wired.
In Help, press L List and look up Network, wireless to
connect the TV to your home network and the Internet.
Skype account
To use Skype, you need to create a Skype account for yourself
or for your family. You can create a new account for Skype on
your TV or on your computer.
Skype Credit or Skype Subscriptions
With Skype, for a little cost, you can also call phones or mobile
phones. Using your computer you can buy Skype Credit or
take a Skype subscription at www.skype.com

6.2

Start Skype

Forgotten your Skype name or password?
Start Skype on your computer to get a temporary password
from Skype.
Create a new account
If you do not have a Skype Name and Password yet, you can
create a new account in the sign-in page on TV.
1 - On the sign-in page, select New account and press OK.
2 - Create your new account.
- Full name
Enter your full name.
- Skype name
Enter a name as your Skype name. Your Skype Name will be
shown in the list of contacts of other Skype users. A Skype
Name must begin with a letter, upper or lowercase. It must
have 6 to 32 characters and can contain numbers. A Skype
Name cannot contain a space.
- Password
Enter your password. Your password must have 6 to 20
characters and must at least contain one letter or one number.
It cannot contain special characters like a trademark, bullet or
euro sign. A Skype password cannot contain a space.
- Email
Enter your email address.
3 - Read and accept the Skype Terms of Use.

Install the camera

4 - If your new account was accepted, you are signed in.

Connect the TV camera cable to one of the USB connections
on the side or on the back of the TV.
Bend the small clamp as shown in the illustration below and
position the camera on the top of the TV.

You can edit or complete your Skype profile on your
computer. Start Skype on your computer, sign in with your
Skype Name and Password and open your Skype profile. You
can change your profile picture, add a mood message or set
the privacy settings.

Skype / Start Skype
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Your contacts can see that you are online but you do not wish
to be disturbed. They can call you and you will be alerted with
sound.

No emergency calls

No emergency calls - Skype is not a replacement for your
telephone and cannot be used for emergency calling.

- Invisible
You will appear to be offline to all of your contacts, but you can
still use Skype as usual. You can use Skype without being
disturbed by incoming calls.

6.3

Contacts
Contacts page
On the ! Contacts page you can find your list of Skype
contacts. The contacts are shown with their Skype Name. On
this page, you can add, block or delete contacts. You can view
contact details or view the history of calls you had with this
contact.

- Offline
Automatically shown when you are not signed in to Skype.
You can also set your status to offline yourself.
Phone or mobile numbers
You can also add a phone number of a landline phone or
mobile phone to your list of contacts. Such a contact will be
marked with this icon.

Contact info
To view the details of a contact, select a contact and press i
INFO.
Contact history
To view the calls you had with a contact, press * Contact
history.
When you sign in with another Skype account on this TV, the
history of all contacts of your account is cleared.
Online status
To know if a contact is online, check the online status icon
next to the Skype Name of your contact. Like all users, your
online status is also shown in their contacts page. But also like
other users, you can change your online status.
1 - On the Contacts page, press o OPTIONS and select
Online status.
2 - In the list, select a status and press OK.
Each time you switch the TV on, your status is switched back
to Online.

- Online
This is your usual setting when you sign into Skype. Your
contacts can see that you are online and can contact you.

- Away
Your contacts can see that you are signed in but not
necessarily watching TV. Your contacts can still try to call you.

Add a contact
If you know the Skype Name or email of a friend, you can
easily add them to your list of contacts. If you do not know
their Skype Name or email, you can also try to look for them
by name.
1 - In the menu bar select the ! Contacts page. You can
press L LIST or b to jump to the menu bar.
2 - Press * Add contact.
3 - In the text field, enter a Skype name, email address or
name. Use the key pad on the remote control to enter the
text.
4 - Select Search and press OK.
5 - Skype will find users that match your search. To know if
you selected the person you are looking for, press i INFO
for the contact details.
6 - If this is the person you are looking for, select Add and
press OK.

The newly added contact has to accept your request to add his
or her name to your list of contacts. Until the contact accepts
your request, the new contact appears offline.
Accepting a Contact request
Other Skype users can invite you to be on their contact list.
You will be notified of their request, which you can accept or
decline.

- Do not disturb
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On a voice call, you can still switch to a Video call. To switch
to Video call, press * Camera on.

Block a contact
You can block any Skype user from finding you online. A
blocked contact will be unable to contact you with Skype. A
blocked contact will not be notified, you will always appear to
be offline in the contact list of the blocked contact.
On the ! Contacts page, select a contact and press *
Block contact.
You can always unblock a contact. To unblock, select the
contact in the list and press * Unblock contact.

A contact can add you to a voice call with more than one
participant. You cannot add an extra participant yourself.
Camera and microphone
The volume of the microphone is set to its ideal setting
automatically.
You can test your camera with built-in microphone to see if it
is working.
Press L LIST to jump to the menu bar, select S Settings in
the menu bar and select Test camera and microphone.

Calling phones and mobiles
In the list of contacts a blocked contact has this icon.
To view a list of blocked contacts, press o OPTIONS and
select Blocked contacts.
To unblock someone in the list, select the name and press
OK.

6.4

Calling on Skype
Video and voice call
With Video call you can call and see your friends on your TV
screen, for free.
Make a Video call
On the ! Contacts page, select the person you want to call
and then select the ) Video call button and press OK.
If your contact has a camera connected and accepts the call,
you can see the person on your TV, full screen. When your
TV camera is switched on, the blue indicator LED lights up.
You can check what your contact can see, in the small screen
on your TV.
To mute your microphone while you are making the call, press
* Mute.
To switch off your camera, press * Camera off.
To zoom and frame the camera, press * Zoom. Now, you
can press * Zoom out or press * Zoom in. You can use
the arrows to frame the camera. When the zoom and framing
is fine for you, press * Set zoom.

With Skype you can also call landline phones and mobile
phones. To call phones you need to buy Skype Credit on
Skype on your computer. You can buy Skype Credit or
subscribe to a Skype subscription.
Call a phone
1 - Select † Call phones in the menu bar. You can press
L LIST to jump to the menu bar.
2 - Enter the telephone number with the remote control keys
or select the numbers on the dial pad on screen.
To enter a + (plus), press * +.
To enter a * (asterisk), press * *.
To enter a # (hash), press * #.
To delete one digit, press * Backspace.
3 - When you entered the complete number, select the Call
button and press OK to start calling.
To mute your microphone while you are calling, press *
Mute.
To end a phone call, select the End call button and press OK.
List of recently called phones
If you have called some phones with Skype earlier, you can
select a phone number in the list at the left of the page.
To clear the selected phone number, press * Clear
number.
To add this phone number to your list of contacts, press *
Add to contacts.
To clear all phone numbers, press * Clear all.

No emergency calls - Skype is not a replacement for your
telephone and cannot be used for emergency calling.

To end a call, select the End call button and press OK.
Make a Voice call
You can make a Skype call without video, with the camera
switched off.
To make a call without video, select the contact, then select
the µ Voice call button and press OK.
To mute your microphone while you are calling, press *
Mute.
To end the voice call, select the End call button and press OK.

Skype / Calling on Skype

Receiving a call
When you are signed in to Skype and watching TV, you are
notified of an incoming call with a message on screen. The
notification says who is calling and you can accept or decline
the call.
To accept the call, select the Answer button in the notification
and press OK.
To decline, select the Decline button and press OK.
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Also, new contact requests will be shown immediately.
Skype during rental movies and Pause TV
While you are watching a rental movie from a broadcaster or
video store, or using Pause TV, accepting a Skype call will
interrupt the movie or paused programme.
To resume watching the rental movie, you need to go back to
the video store or broadcast service. Some video stores and
services do not allow you to restart the movie. The Pause TV
programme storage is lost.
Skype during recording
While recording a programme on a connected USB Hard Drive,
the TV will notify you if there was an incoming call and from
who it was. The TV prevents accepting a Skype call during
recording. You can easily answer the call from the ê Recent
page, after the recording is done.
Contact notifications
Next to normal calls, you can be notified when your contacts
come online or go offline. You can switch off these contact
notifications on the S Settings page.

Recent calls

To play a voicemail, select the voicemail icon œ in the menu
bar, select the new voicemail in the list and press OK. You
can listen to the new voicemail as many times you want.
However, when you leave the œ Voicemail page, all played
voicemails are removed from the list.
As on the Contacts page, you can make a Video call, Voice call
or Phone call to a selected contact.

6.5

Skype Credit
On Skype, you can buy Skype Credit or take a Skype
subscription. With Skype Credit or a Skype subscription
available, you can call landline phones and mobile phones with
your TV.
Buy Skype Credit
To buy Skype Credit or take a Skype subscription, sign in to
Skype on your computer.
The Skype Credit you buy will be available when you sign in to
Skype on your TV.
The amount of credit or the subscription information is shown
on each page where you can make a phone call.

On the ê Recent page, you can view your recent Skype
events.
The most recent Skype event is shown first. It shows which
contact, the type of event - video call or Phone call and when it
occurred.

Skype Credit low
You will be notified if your credit is too low to make a phone
call.

As on the Contacts page, you can make a Video call, Voice call
or Phone call to a selected contact.

Skype settings

History
For how long your Skype events are kept in this history list
depends on the amount of contacts you have and how
intensively you use Skype.
Also, if you sign in with another Skype account on this TV, the
recent history will be cleared.

Voicemail
If someone calls you on Skype and you cannot take the call, he
or she can leave a spoken message on your Skype voicemail.
To leave a message on a contacts voicemail, you need to set
up Skype voicemail on your computer.
If you did not setup voicemail for yourself but the contact who
called has setup voicemail, he or she can leave a voicemail for
you.
On the œ Voicemail page, you can play voicemail messages
that were left for you. If a number is shown next to the
voicemail icon in the menu bar, you have a new voicemail
message - œ 1.
Play a voicemail

6.6

Automatic sign-in
You can set Skype to automatically sign in when you switch on
the TV. You do not need to enter your Skype Name or
password.
Navigate to the menu bar and select S Settings to open the
Settings page.
Select Automatic sign-in and press OK to check or uncheck.

Contact notifications
You can receive or block the online status notifications of your
contacts while you watch TV.
Navigate to the menu bar and select S Settings to open the
Settings page.
Select Contact notifications and press OK to check or
uncheck.

Online status
You can change your own online status.
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Skype / Skype settings

Navigate to the menu bar and select S Settings to open the
Settings page.
Select Online status and then select the online status you
want your contacts to see when you are online and press OK.

Select Sign out to quit Skype on your TV.

6.8

Terms of Use
Read the Terms of Use of Skype at www.skype.com/go/tou

Ringtone volume

Also read the Privacy Statement at www.skype.com/privacy

You can adjust the Skype ringtone volume.
Navigate to the menu bar and select S Settings to open the
Settings page.
Select Ringtone volume and then adjust the volume with the
arrows up and down.

Test camera and microphone
You can test if your Skype camera and microphone work. Also
you can zoom and frame the picture of your camera to exactly
what you want your contacts to see.
Navigate to the menu bar and select S Settings to open the
Settings page.
Select Test camera and microphone. The picture of the
camera should appear and when you talk, the microphone
volume should indicate your voice.
Zoom and frame the picture
1 - Press * Zoom out or * Zoom in.
2 - With the picture zoomed in, you can shift the camera
frame up, down, left or right to exactly frame the picture. Use
the arrows on the remote control to shift.
3 - Press * Set zoom when done.
The volume of the microphone is adjusted automatically.

Change password
You can change your current Skype password and enter a new
password.
1 - Navigate to the menu bar and select S Settings to open
the Settings page.
2 - Select Change password.
3 - Select the Current password text field to enter your
password.
4 - Select the New password text field and enter a new
password.
5 - Select the Repeat new password text field and enter the
new password again.
6 - Press OK to send the new password for confirmation.

6.7

Sign out
Navigate to the menu bar and select S Settings to open the
Settings page.
Skype / Terms of Use
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7

Games
7.1

Play a game
With a game console connected to the TV, you can play
games on TV.
Start a game
Switch on the game console and press h, select the icon you
have set for your game console (e.g. Game or Player) and press
OK to view the game.
Ideal game setting
For some games, where speed and precision is needed, set
the TV to the ideal Game setting before you start playing.
If your game console is added as a Game type of device in the
Source menu (list of connections), the TV is set to the ideal
Game setting automatically.
If the type of your game console is set as Player and used as a
disc player most of the time, leave the device type set to
Player.

2 - On the game console, start the game and select the multi
or two-player mode. Select the mode for split screen viewing.
3 - On the TV, press o OPTIONS, select j Picture and
sound, select Two-player gaming and press OK*.
4 - Select the format in which the split screen game is shown
on screen, Side by side or Top / bottom and press OK. The
TV shows the 2 screens as full screens.
To watch the 2 different screens, put on the 3D glasses.
To switch the glasses to watch the Player 1 screen or Player 2
screen, press the Player 1/2 selection key on the glasses.
In and out of split screen view
In two-player split screen view, you can switch back and forth
from split screen to combined view, to be able to read the
game menu or game scores.
To switch views back and forth, press OK on the remote
control of the TV.
Stop a Two-player game
To stop the two-player split screen view, press h and select
another activity.
* If Two-player gaming is unavailable in the menu, press 3D on
the remote control and select 2D and press OK.

To set the TV to the ideal setting manually . . .
1 - Press h, select S Setup and press OK.
2 - Select TV settings > Picture > Game or computer and
press OK.
3 - Select Game and press OK.
4 - Press b, repeatedly if necessary, to close the menu.
Remember to set the Game or computer setting back to Off
when you stop playing the game.
In Help, press L List and look up Game console, connect to
connect a game console to the TV.

7.2

Two-player games
If you play a multi-player game with split screens, you can set
the TV to show each screen as a full screen. Each player sees
only his part of the game, full screen. The TV uses 3D
technology to show both screens.

What you need
To play a two-player game with this TV, you need 2 active 3D
glasses - Philips PTA507 or PTA517 (sold separately).
Also, the game console must be connected with HDMI.
Start a two-player game
1 - Press c Source, select the game console and press OK.
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8

To check the relative power consumption, press h > Setup
> Watch demos > Active control and press OK. Select a
setting to check the corresponding values.

8.1

European energy label

TV Specifications
Environmental
Saving energy
Energy saving bundles the TV settings that help the
environment.
While you are watching TV channels, press * to open Eco
settings. Active settings are marked with a fi.
Press * again to close.
Energy saving
This Smart picture setting sets the picture, together with
Ambilight, in the most ideal energy conscious setting. To
switch on, select Energy saving in Eco settings and press OK.
To switch off Energy saving, select another Smart picture
setting.
Screen off
If you only listen to music, you can switch off the TV screen to
save energy. Select Screen off and press OK. To switch the
screen back on, press any key on the remote control.
Light sensor
To save energy, the built-in ambient light sensor lowers the
brightness of the TV screen when the surrounding light
darkens. The built-in light sensor automatically adjusts the
picture, together with Ambilight, to the lighting conditions of
the room. To switch on, select Light sensor and press OK. To
switch off, press OK again.
Switch off timer
If you do not press a key on the remote control during a 4
hour period, or if the TV receives no signal for 10 minutes, the
TV switches off automatically to save energy. Select Switch off
timer.
If you use the TV as a monitor or use a digital receiver to
watch TV (a Set-top box - STB) and you do not use the
remote control of the TV, deactivate the automatic switch off.
In addition to these eco settings, your TV also has
environmentally friendly adjustments with regard to power
consumption.
Low standby power
The class-leading and highly advanced power circuitry brings
down the power consumption of the TV to an extremely low
level, without losing out on the constant Standby functionality.
Power management
The advanced power management of this TV ensures the
most efficient use of energy. You can check how your personal
TV settings, the level of brightness in current onscreen
pictures, and the surrounding light conditions determine the
relative power consumption.

TV Specifications / Environmental

The European Energy Label informs you on the energy
efficiency class of this product. The greener the energy
efficiency class of this product is, the lower the energy it
consumes.
On the label, you can find the energy efficiency class, the
average power consumption of this product in use and the
average energy consumption for 1 year. You can also find the
power consumption values for this product on the Philips
website for your country at
www.philips.com/TV

Eco-label
Philips continuously focuses on lowering the environmental
impact of its innovative consumer products. We aim our efforts
towards environmental improvements during manufacturing,
reduction of harmful substances, energy-efficient use, end-of-life
instructions and product recycling.

Thanks to our environmental effort, this TV has been awarded
the European Ecolabel – the flower – (www.ecolabel.eu).
You can find detailed information on standby energy
consumption, warranty policy, spare parts and recycling of this
TV on the Philips website for your country at www.philips.com

End of use
Disposal of your old product and batteries
Your product is designed and manufactured with high quality
materials and components, which can be recycled and reused.

When this crossed-out wheeled bin symbol is attached to a
product it means that the product is covered by the European
Directive 2002/96/EC.

Please inform yourself about the local separate collection
system for electrical and electronic products.
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Please act according to your local rules and do not dispose of
your old products with your normal household waste. Correct
disposal of your old product helps to prevent potential negative
consequences for the environment and human health.
Your product contains batteries covered by the European
Directive 2006/66/EC, which cannot be disposed with normal
household waste.

Please find out for yourself about the local rules on separate
collection of batteries because correct disposal will help to
prevent negative consequences for the environment and
human health.

8.2

Power
Product specifications are subject to change without notice. For
more specification details of this product, see
www.philips.com/support
Power
• Mains power : AC 220-240V +/-10%
• Ambient temperature : 5°C to 35°C
• Standby power consumption : < 0.15W
• Power saving features : Light sensor, Eco mode, Picture mute
(for radio), Auto switch-off timer, Eco settings menu.
Energy label class
- 40PFL7007 : class A
- 46PFL7007 : class A
- 55PFL7007 : class A+
The power rating stated on the product typeplate is the power
consumption for this product during normal household use
(IEC 62087 Ed.2). The maximum power rating, stated
between brackets, is used for electrical safety (IEC 60065 Ed.
7.2).

8.3

Reception
• Aerial input : 75 ohm coaxial (IEC75)
• Tuner bands : Hyperband; S-Channel; UHF; VHF
• DVB : DVB-T (terrestrial, antenna) COFDM 2K/8K; DVB-T2 :
only for TV types '. . . T/12'; DVB-C (cable) QAM
• Analogue video playback : NTSC; SECAM; PAL
• Digital video playback : MPEG2 SD/HD (ISO/IEC 13818-2);
MPEG4 SD/HD (ISO/IEC 14496-10)
• Digital audio playback (ISO/IEC 13818-3)
• See selected countries on the TV type plate
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8.4

Display
Type
• Display type : LED Full HD
• Diagonal screen size :
- 40PFL7007 : 102 cm / 40 inch
- 46PFL7007 : 117 cm / 46 inch
- 55PFL7007 : 140 cm / 55 inch
• Panel resolution : 1920x1080p
• 3D : 3D Max Clarity 700, Two-player Full Screen gaming, 3D
Depth adjustment, 2D to 3D conversion
• Aspect ration : 16:9
• Brightness : 450 cd/m2
• Peak Luminance ration : 65%
• Dynamic screen contrast : 500.000 : 1
• Picture enhancement : Pixel Precise HD, 800Hz Perfect
Motion Rate, Micro Dimming

Display resolutions
Video formats
Resolution — Refresh rate
• 480i - 60 Hz
• 480p - 60 Hz
• 576i - 50 Hz
• 576p - 50 Hz
• 720p - 50 Hz, 60 Hz
• 1080i - 50 Hz, 60 Hz
• 1080p - 24 Hz, 25 Hz, 30 Hz
• 1080p - 50 Hz, 60 Hz
Computer formats
Resolutions (amongst others)
• 640 x 480p — 60 Hz
• 800 x 600p — 60 Hz
• 1024 x 768p — 60 Hz
• 1280 x 768p — 60 Hz
• 1360 x 765p — 60 Hz
• 1360 x 768p — 60 Hz
• 1280 x 1024p — 60 Hz
• 1920 x 1080i — 60 Hz
• 1920 x 1080p — 60 Hz

8.5

Sound
• Output power (RMS) : 40W (2x20W) @30%THD
• Sound enhancement : Auto Volume Leveller, Clear Sound,
Incredible Surround
• Loudspreaker types : Soundstage stand enclosure

TV Specifications / Multimedia

8.6

Multimedia
Connections
• USB 2.0
• Ethernet LAN RJ-45
• Wi-Fi 802.11b/g/n (built-in)
Supported USB file systems
• FAT 16, FAT 32, NTFS
Playback formats
• Containers : 3GP, AVCHD, AVI, DivX®, MPEG-PS, MPEGTS, MPEG-4, Matroska (MKV), Quicktime (MOV), Windows
Media (ASF/WMV/WMA)
• Video Codecs : DivX®, MPEG-1, MPEG-2, MPEG-4 Part 2,
MPEG-4 Part 10 AVC (H264), VC-1, WMV9
• Audio Codecs : AAC, HE-AAC (v1/v2), AMR-NB, Dolby
Digital, Dolby Digital Plus, MPEG-1/2/2.5 Layer I/II/III (includes
MP3), WMA (v2 to v9.2), WMA Pro (v9/v10)
• Subtitles :
– Formats : SAMI, SubRip (SRT), SubViewer, DivX® subtitles
– Character encodings : UTF-8, Central Europe and Eastern
Europe (Windows-1250), Cyrillic (Windows-1251), Greek
(Windows-1253), Western Europe (Windows-1252)
• Image Codecs : JPEG
• Limitations :
– Maximum supported total bit rate for a media file is 30Mbps.
– Maximum supported video bit rate for a media file is
20Mbps.
– MPEG-4 AVC (H.264) is supported up to High Profile @
L4.1.
– VC-1 is supported up to Advanced Profile @ L3.
DivX®
In Help, press L List and look up DivX® VOD for more
information.
Supported DLNA media server software (DMS)
• PC - Microsoft Windows XP, Vista or Windows 7
– PacketVideo - Twonky Media
– PacketVideo - TwonkyManager
– Microsoft - Windows Media Player
• Mac OS X
– PacketVideo - TwonkyServer
– PacketVideo - TwonkyManager
• Mobile devices
– Philips MyRemote - iOS, Android
– Interoperability and performance may vary, depending on the
capabilities of the mobile device and the software used.

•
•
•
•
•

VGA (D-sub 15), Audio In (stereo mini-jack 3.5mm
Audio In (DVI to HDMI / VGA) (stereo mini-jack 3.5mm)
3x HDMI in with ARC (3D)
USB
Network LAN — (RJ45)

TV Side
• 2x HDMI Side in with ARC (3D)
• 2x USB
• Audio Out L/R — display synchronised (optical)
• Common interface slot (CI+/CAM)
• Headphones (stereo mini-jack 3.5mm)

8.8

Dimensions and weights
40PFL7007
Width 910 mm
Height 524 mm
Depth 31 mm
Weight ±11 kg
. . . with TV stand
Height 590 mm
Depth 206 mm
Weight ±14 kg
46PFL7007
Width 1042 mm
Height 599 mm
Depth 31 mm
Weight ±14 kg
. . . with TV stand
Height 665 mm
Depth 206 mm
Weight ±17 kg
55PFL7007
Width 1235 mm
Height 706 mm
Depth 31 mm
Weight ±17 kg
. . . with TV stand
Height 772 mm
Depth 241 mm
Weight ±21 kg
UMv 3104 327 0069.4 - 120511

ESD regulations
This apparatus meets performance criteria A for ESD. In case
the apparatus does not recover in DLNA mode due to
electrostatic discharge, user interference is required.

8.7

Connectivity
TV Rear
• SCART (adapter included): Audio L/R, CVBS in, RGB
• YPbPr : Y Pb Pr (adapter included), Audio L/R)
TV Specifications / Dimensions and weights
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9

TV Software
9.1

Software version
To view the current TV software version, press h, select S
Setup and press OK.
Select Software settings and press OK.
Select Current software info and see Version: . . . .

9.2

Software update
Software update from Internet
If the TV is connected to the Internet, you may receive a
message from TP Vision to update the TV software. You need
a high-speed (broadband) Internet connection.
If you receive this message, we recommend you carry out the
update. Select Update. Follow the instructions on screen.
 ou can also look for new updates yourself.
Y
To look for an update, press h, select SSetup and press
OK.
Select Update software and press OK. Follow the instructions
on screen.
When the update is complete, the TV switches off and back
on again automatically. Wait for the TV to switch itself back on.
Do not use the Power switch A on the TV.

Software update from USB
It might be necessary to update the TV software. You need a
computer with an high-speed Internet connection and a USB
memory device to upload the software on the TV. Use a USB
memory device with 256MB free space. Make sure that write
protection is switched off.
1 - Start the update on TV
To start the software update, press h, select SSetup and
press OK.
Select Update software > USB and press OK.
2 - Identify the TV
Insert the USB memory into the side of the TV, select Start
and press OK. An identification file is written on the USB
memory device.
3 - Download the TV software
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Insert the USB memory into your computer. On the USB
memory device, locate the file update.htm and double click it.
Click on Send ID. If new software is available, download the
.zip file. After the download, unzip the file and copy the file
autorun.upg onto the USB memory device. Do not place this
file in a folder.
4 - Update the TV software
Insert the USB memory into the TV again. The update starts
automatically. The TV switches itself off for 10 seconds and
then back on again. Please wait.
Do not . . .
• use the remote control
• remove the USB memory device from the TV
If a power cut occurs during the update, never remove the
USB memory device from the TV. When the power returns,
the update will continue.
At the end of the update, the message Operation successful
appears on screen. Remove the USB memory device and
press A on the remote control.
Do not . . .
• press A twice
• use the A switch on the TV
The TV switches itself off (for 10 seconds) and then back on
again. Please wait.
The TV software has been updated. You can use the TV again.
To prevent an accidental update of the TV software, delete the
autorun.upg file from the USB memory device.

9.3

Open source software
This television contains open source software. TP Vision
Netherlands B.V. hereby offers to deliver, upon request, a copy
of the complete corresponding source code for the copyrighted
open source software packages used in this product for which
such offer is requested by the respective licences.
This offer is valid up to three years after product purchase to
anyone in receipt of this information. To obtain the source
code, please contact open.source@philips.com
If you prefer not to use email or if you do not receive a
confirmation receipt within a week after mailing to this email
address, please write in English to . . .
Open Source Team
TP Vision Netherlands B.V.
High Tech Campus 5
5656 AE Eindhoven
The Netherlands

9.4

Open source license

TV Software / Open source license
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Support
10.1

Register
Register your TV and enjoy a range of benefits including full
support (including downloads), privileged access to information
about new products, exclusive offers and discounts, the chance
to win prizes and even participate in special surveys about new
releases.
Go to www.philips.com/welcome

10.2

Using help and search

On the support site you can find your country's telephone
number to contact us as well as answers to frequently asked
questions (FAQs).
You can download new TV software or the manual to read on
your computer. You can email a specific question or, in some
countries, chat online to one of our collaborators.

10.4

Consumer Care
For support, you can call the Consumer Care hotline in your
country. Find the telephone number in the printed
documentation that came with the TV.
Or consult our website www.philips.com/support .
TV model number and serial number
You might be asked to provide the TV product model number
and serial number. Find these numbers on the packaging label
or on the type label on the back or bottom of the TV.

This TV offers help on screen.
You can find the information you are looking for in the list of
topics or read the Help as a book with chapters.
Open Help
Press h to open the Home menu.
Select ? Help and press OK.
To view an alphabetical list of topics, select the L List tab in
the menu bar.
To read the Help as a book, select B Book in the menu bar.
Before you execute the Help instructions, close Help.
To close Help, press b or h.
On most settings and options in menus, you can press *
(blue key) to read some information on the selected setting or
option.
If information on the setting or option is available, you can
press * (blue key) again to open the relevant page in Help.
For some activities, like Text, the colour keys have specific
functions and cannot open Help.
TV Help on your tablet, smartphone or computer
You can download the TV Help in PDF format to read on your
smartphone, tablet or computer.
To carry out extended sequences of instructions more easily,
you can print out the relevant Help page from your computer.
To download the Help (user manual) go to
www.philips.com/support

10.3

Online support
To solve any Philips TV related problem, you can consult our
online support. You can select your language and enter your
product model number.
Go to www.philips.com/support .

Support / Consumer Care
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11

Copyrights and licences
11.1

HDMI
HDMI®
The terms HDMI and HDMI High-Definition Multimedia
Interface, and the HDMI Logo are trademarks or registered
trademarks of HDMI Licensing LLC in the United States and
other countries.

11.2

Dolby

Dolby®
Manufactured under license from Dolby Laboratories. Dolby
and the double-D symbol are trademarks of Dolby
Laboratories.

11.5

Microsoft
Windows Media
Windows Media is either a registered trademark or trademark
of Microsoft Corporation in the United States and/or other
countries.
Microsoft PlayReady
Content owners use Microsoft PlayReady™ content access
technology to protect their intellectual property, including
copyrighted content.
This device uses PlayReady technology to access PlayReadyprotected content and/or WMDRM-protected content. If the
device fails to properly enforce restrictions on content usage,
content owners may require Microsoft to revoke the device's
ability to consume PlayReady-protected content. Revocation
should not affect unprotected content or content protected by
other content access technologies. Content owners may
require you to upgrade PlayReady to access their content. If
you decline an upgrade, you will not be able to access content
that requires the upgrade.

11.6

Other trademarks
All other registered and unregistered trademarks are the
property of their respective owners.

11.3

Skype

Skype™ is a trademark of Skype™ Limited or its related
companies.

11.4

DivX

ABOUT DIVX VIDEO: DivX® is a digital video format
created by DivX, LLC, a subsidiary of Rovi Corporation. This is
an official DivX Certified® device that plays DivX video. Visit
divx.com for more information and software tools to convert
your files into DivX videos.
ABOUT DIVX VIDEO-ON-DEMAND: This DivX Certified®
device must be registered in order to play purchased DivX
Video-on-Demand (VOD) movies.
To obtain your registration code, locate the DivX VOD section
in your device setup menu. Go to vod.divx.com for more
information on how to complete your registration.
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Index
3
3D glasses, cleaning 36
3D glasses, type 36
3D glasses, use 36
3D, 2D to 3D 37
3D, cleaning glasses 37
3D, health warning 37
3D, optimal viewing 37
A
Ambilight colour 34
Ambilight, dynamic 34
Ambilight, mode 34
Ambilight, placement 33
Ambilight, setup 34
Ambilight, switch on or off 33
Ambilight, TV placement 5
Ambilight, TV switch off 34
Antenna connection 5
Antenna connection, tips 7
App, feedback 39
App, gallery 39
App, lock 39
App, recommended 39
App, search 39
Audio commentary 35
Audio effects 35
Audio language 30
Audio Out - Optical 8
Audio to video sync 11
Auto subtitle shift 9
Automatic channel update 24
B
Balance 32
Black bars 26
C
Channel list copy 25
Channel list copy, copy 25
Channel list copy, upload 25
Channel list, New 24
Channel lists 22
Channel lock 24
Channel, favourite 23
Channel, rename 23
Channel, reorder 23
Channel, switch 21
Channel, update 24
Channels, reinstall 25
Child lock code 24
Clock 31
Connections, list 29
Connectivity guide 7
D
Device icon 29
Digital Text 27
DivX® VOD 42
DLNA 5
DLNA, supported media servers 55
Index

DMR - Digital Media Renderer 7
DVB 25
DVI, connect 8
E
EasyLink 9
EasyLink, connections 8
EasyLink, settings 9
Eco settings 53
End of use 53
ESD 55
European Ecolabel 53
European Energy Label 53
F
Factory settings 25
G
Game console, connect 12
Game or computer, computer 16
Game or computer, game 52
Game, play 52
Game, two-player 52
Gamma 32
H
HbbTV 28
HDCP, copy protection 8
HDMI connection, tips 7
Headphone volume 32
Hearing impaired 35
Help, on a tablet 57
Help, usage 57
Home menu 38
Home Theatre System, multichannel 12
Home Theatre System, volume levelling 12
I
Infrared sensor 20
Interactive TV 28
Internet App 39
Internet memory, clear 7
K
Key beep 35
Keyboard, connect 13
L
Language, menus 31
Light sensor 53
Lounge light 34
M
Manual installation 26
Mixed volume 35
Mono / Stereo 33
Mouse, connect 14
Music files, playback 41
MyRemote App, about 44
N
Network router 6
Network, DHCP 6
Network, password 6
Network, settings 7
Network, Static IP 6
Network, wired 7
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Network, wireless 5
O
On and off 18
Online support 57
Online TV 40
Open source software 56
Options,on a channel 22
Original language 30
P
Parental rating 24
Pause TV 42
Perfect Pixel HD Engine 31
Photo camera, connect 14
Photos, slideshow 41
Picture settings 31
Picture style 32
Pixel Plus link 9
Playback formats 55
Power consumption 53
Power inlet 5
Preferred audio format 33
Programme list 28
Q
Quick start 18
R
Radio channel 22
Reception quality 26
Recording 43
Recordings, home menu 43
Reinstall TV 25
Reminder, programme 28
Remote control keyboard 19
Remote control, Azerty 20
Remote control, batteries 21
Remote control, Keys 19
Remote control, pairing 21
Rental movies 40
S
Safety instructions 17
Saving energy 53
SCART connection, tips 8
Screen care 17
Screen edges 32
Screen off, switch 41
Setup menu 16
Shop location 32
Skype 47
Skype, automatic sign-in 50
Skype, block contact 49
Skype, calling phones 49
Skype, camera test 51
Skype, change password 51
Skype, contacts 48
Skype, Credit 50
Skype, event 50
Skype, history 50
Skype, mute 49
Skype, new account 47
Skype, notifications 50
Skype, online status 48
Skype, receive calls 49
Skype, ringtone 51
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Skype, sign in 47
Skype, sign out 51
Skype, video call 49
Skype, voice call 49
Skype, voicemail 50
Sleep timer 31
Smart TV, PIN code 38
Smart TV, register 38
Smart TV, start page 38
Software, current version 56
Software, Internet update 56
Software, USB update 56
Sound settings 32
Sound style 33
Source menu 29
Speakers / Headphones 35
Speech 35
Standby 18
Standby delay 18
Status 22
Streaming video 40
Subtitles 30
Switch off timer 53
Synchronize audio and video 11
T
Television on Demand 40
Text 27
Text, dual screen 27
Text, freeze 27
Text, options 27
Text, setup 27
Text, T.O.P. overview 27
TV clock 31
TV guide 28
TV guide, information 29
TV placement 33
TV stand, loudspeakers 16
U
Universal access 34
USB flash drive, connect 14
USB Hard Drive, info 13
USB Hard Drive, installation 13
USB keyboard 14
USB mouse 14
V
VESA 16
VGA connection, tips 9
Video files, playback 41
Video store 40
Viewing distance 5
W
Wall colour 34
Wall mounting 16
Watch TV 21
WPS - Wi-Fi Protected Setup 6
WPS, PIN code 6
WWW. 39
Y
YPbPr connection, tips 8

Index

Contact information
Argentina
0800 444 7749
Buenos Aires 0810 444 7782
België / Belgique
070 700 035 (0,15€/min.)
Bosna i Hercegovina
033 941 251 (Lokalni poziv)
Brazil
0800 701 0245
Sao Paulo 2938 0245
Бълария
02 4916 273 (Национален номер)
Česká republika
228880895 (Místní tarif)
Danmark
3525 8314
Deutchland
0180 501 04 69 (0,14€/Min.)
Ελλάδα
2111983028 (Εθνική κλήση)
España
902 88 10 83 (0,10€ + 0,08€/min.)
Estonia
6683061 (Kohalikud kõned)
France
01 57 32 40 50 (local)
Hrvatska
01 777 66 01 (Lokalni poziv)

Italia
0245 28 70 14 (chiamata nazionale)

Romānä
031 6300042 (Tarif local)

Ireland
0818 210 140 (national call)

Россия
8-800-22 00004 (бесплатно)

Northern Ireland
0844 338 04 88 (5p/min BT landline)

Suisse / Schweiz / Svizzera
0848 000 291 (0,081 CHF/Min.)

Kaзaкcтaн
8 10 800 2000 00 04 (free)

Србија
011 321 6840 (Lokalni poziv)

Latvia
6616 3263 (Vietējais tarifs)

Slovakia
2 332 154 93 (Vnútroštátny hovor)

Lithuania
8 5 214 0293 (Vietinais tarifais)

Slovenija
1 888 83 12 (Lokalni klic)

Luxembourg / Luxemburg
2487 1100 (Nationale Ruf / appel national)

Suomi
09 88 62 50 40

Magyarország
06 1 700 8151 (Belföldi hívás)

Sverige
08 5792 9096 (lokalsamtal)

Nederland
0900 202 08 71 (0,10€/min.)

ประเทศไทย (Thailand)
02 652 7650

Norge
22 97 19 14

Türkiye
444 8 445

Österreich
0820 40 11 33 (0,145€/Min.)

United Kingdom
0844 338 04 88 (5p/min BT landline)

Polska
22 397 15 04 (Połączenie lokalne)

Україна
0-800-500-480 (безкоштовно)

Portugal
707 78 02 25 (0,12€/min. - Móvel
0,30€/min.)

www.philips.com/support
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